Subject: (usr-tc) FS: USR Hiper DSP (New)

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Tue, 21 Nov 2000 23:59:20 +0000

Greetings...Just came across some hardware I thought you guys may be 
interested in.

**NEW** Factory Warranty
Hiper DSP card sets (NAC/NIC)
$3750.00ea

Thought I could help some of you guys out.
Let me know what you need. Mention USR list.

WTB:
Still looking for Quad RS232 cables.

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Colin_McFadyen <[email-masked]>
Date: Tue, 05 Dec 2000 20:33:04 +0000

Hi,

I have 8 Quad RS232 cables.  Offer?

I also have a Hi-Per bundle (2 DSPs, ARC, PS...) for sale.  Offer?

Colin McFadyen
Supervisor of Operations
Carleton University Computing and Communications Services
Phone: 613-520-2600 x3721    Fax: 613-520-4448

-----Original Message-----
From: Steve Rivera -www.wrca.net [mailto:[email-masked]]
Sent: Tuesday, November 21, 2000 4:51 PM
To: [email-masked]
Subject: (usr-tc) FS: USR Hiper DSP (New)

**NEW** Factory Warranty

WTB:

  	

-

-

---

From: Brian Becker <[email-masked]>
Date: Tue, 05 Dec 2000 20:40:35 +0000

I don't really need it right now, but would offer $6000 for the bundle if it is a newer chassis.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Colin_McFadyen
Sent: Tuesday, December 05, 2000 12:27 PM
To: [email-masked]'
Subject: RE: (usr-tc) FS: USR Hiper DSP (New)

Hi,

Colin McFadyen
Supervisor of Operations

-----Original Message-----
From: Steve Rivera -www.wrca.net [mailto:[email-masked]]
Sent: Tuesday, November 21, 2000 4:51 PM
To: [email-masked]
Subject: (usr-tc) FS: USR Hiper DSP (New)

**NEW** Factory Warranty

WTB:

  	

-

-

-