Subject: (usr-tc) DMS-500 and NI-2 Problems

From: "G. Douglas Davidson" <[email-masked]>
Date: Thu, 21 Dec 2000 18:12:49 +0000

We are in the process of setting up some new PRIs and things ain't going so
well.  We have to use the NI-2 interface, as it seems to be the only one
supported by the CLEC.  Everything looks just swell on this side, yet we are
getting "all circuits busy" when we attempt to use the lines.

Turned off service messaging as per one of the list suggestions.  Running DSP
2.1.9.  D-Channel is up.  Things look good.

Thanks for any suggestions.

span1> dis atstat

Tslot  Status   Modem    Status        Call ID        Action    Q931
               Connect Srvc State                     Queued    Ref
 01      Idle    N/A          IS      0x00000000        NONE    0x00000000
...
 23      Idle    N/A          IS      0x00000000        NONE    0x00000000
 24     Dchan    N/A          IS      0x00000000        NONE    0x00000000

span1> dis ccrcfig
  Span1 Configured Signal Mode is (sigmode): MESSAGE ORIENTED
  Span1 Signal Mode Active is:               MESSAGE ORIENTED
  Span1 DNIS Enable is (dnisena):            DNIS ADDRESS
  Span1 Dial Out Address Delay (doadrdly):   70 ms
  Span1 Configured Switch Type is (swtype):  NI2
  Span1 Idle Byte is (idlebyte):             0xFE
  Span1 Ana Calls Blocked Err Code (ancbec): 58
  Span1 Digi Calls Blocked Err Code (dcbec): 58
  Span1 No IGWS Avail Err Code (noigwsav):   58
  Span1 Chan Blocked Err Code (chanblck):    58
  Span1 Block Call Type is (blcaltyp):       BLOCK NONE
  Span1 Tone Type is (tonetype):             DTMF TONE
  Span1 Number Of DTMF Tones is (numdtmft):  4
  Span1 Dial Out Select Direction (dseldir): DOWN
  Span1 Dial Out Next Timeslot (dntslot):    24
  Span1 Alert Message Mode (alrtmsg):        ALRT MSG MODE DISABLED
  Span1 CALL PROC Message Mode (cprocmsg):   CALLPROC MSG MODE ENABLED
  Span1 Overlap Receiving Mode (ovrrxmode):  OVERLAP RECEIVE MODE DISABLED
  Span1 Timeout between INFO msg(inftmout):  12
  Span1 Total Number of Digits (inbdnisln):  12
  Span1 Signaling Group Type is:             FAS
  Span1 Configured SS7 signal mode is:       None
  Span1 active SS7 signal mode is:           None

span1> dis spnstats
   Span1 Near Time Elapsed is:               653 seconds
   Span1 Near Valid Intervals is:            69
   Span1 Line Status is:
      NO ALARM          = TRUE
      RCV FAR END LOF   = FALSE
      XMT FAR END LOF   = FALSE
      RCV AIS           = FALSE
      XMT AIS           = FALSE
      OUT OF FRAME      = FALSE
      LOSS OF SIGNAL    = FALSE
      LOOPBACK STATE    = FALSE
      T16 AIS           = FALSE
      RCV FAR END LOMF  = FALSE
      XMT FAR END LOMF  = FALSE
      RCV TEST CODE     = FALSE
      OTHER FAILURE     = FALSE
   Span1 Send Code is:                        SEND NO CODE
   Span1 dsx1 Loopback Configuration is:      NO LOOP
   Span1 Receiver Gain is:                    0.0 dB GAIN   (2.9 dB Steps)
   Span1 Continuous CRC Error is:             FALSE
   Span1 Physical State is:                   F1 OPERATIONAL
   Span1 Loopback Init Originate is:          NONE
   Span1 Modem Not Available Count is:        0
   Span1 Invalid Bearer Capability Count is:  0
   Span1 Invalid Channel ID Count is:         0
   Span1 Invalid Progress Indicator Count is: 0
   Span1 Invalid Calling Party Count is:      0
   Span1 Invalid Called Party Count is:       0
   Span1 Call Block Failure Count is:         0
   Span1 No Ring Off Failure Count is:        0
   Span1 Telco Disconnect Failure Count is:   0
   Span1 TELCO Failed To Wink Count is:       0
   Span1 TELCO Wink Too Short Count is:       0
   Span1 No Channel Available Count is:       0
   Span1 Dial In No Resp To Disc Count is:    0
   Span1 Dial Out No Resp To Disc Count is:   0
   Span1 Gnd Start No Resp To Disc Count is:  0
   Span1 Switch Type Active is:              NI2
   Span1 D-channel Operational is:           UP
   Span1 Signal Mode Active is:              MESSAGE ORIENTED
   Span1 Service Messages Sent:               0
   Span1 Service Ack Messages Received:       0

-- 
-----
G Douglas Davidson                      | CityNet, Inc.
[email-masked]                    | Pittsburgh, PA
voice: 412.481.5406                     | fax: 412.431.1315

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jim Johnson <[email-masked]>
Date: Thu, 21 Dec 2000 18:23:23 +0000

We are setting up a new POP and ran into that same problem initially. 

I'll bet if you use TCM and issue the command "Local In Service" to the
PRI card, the calls will start coming in.  

There is a setting in the DMS-500 switch to "emulate" an AT&T switch. 
This will cause the D-Channels to come up properly when you reset the
card.  The phone company needs to set this for you.

I hate switching telcos...

Regards,

Jim

-