Subject: (usr-tc) DSL

From: Declan Campbell <[email-masked]>
Date: Thu, 17 Feb 2000 20:59:39 +0000

The 3Com TCH DSL card (dual port, frame over adsl signalling), was discontinued
      as a product for sale as it was deemed
'end of life' by 3Com management,  early last year (1999).

What happened to the total control dsl card?

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Gordon <[email-masked]>
Date: Fri, 18 Feb 2000 03:01:34 +0000

Still looking for External Viper modems,

Anyone?

Brian Gordon
Network Administrator
Westelcom Internet
518.566.6726 Voice
419.831.9137 Fax
http://home.westelcom.com
[email-masked]
----- Original Message -----
From: "Declan Campbell" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 21, 2000 5:18 AM
Subject: (usr-tc) DSL

-