Subject: (usr-tc) HARM software

From: Steve Cobb <[email-masked]>
Date: Tue, 02 Jan 2001 22:56:50 +0000

Anybody want to tell me where I can get a copy of the HARM software version 1.2.6.  I just upgraded my ARCs with software I had downloaded when I had a Service Contract.  Now my contract has expired and the version of HARM that I have is not compatible.  Any ideas.  I don't want to buy a $1000 support contract for one 1.6 MB file.

Thanks,

Steve

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ken Kirchner <[email-masked]>
Date: Thu, 04 Jan 2001 04:59:45 +0000

> Anybody want to tell me where I can get a copy of the HARM software version 1.2.6.  I just upgraded my ARCs with software I had downloaded when I had a Service Contract.  Now my contract has expire…

Sheesh, you would be so lucky to get away with a $1000 support contract.

-- 
Ken Kirchner                   :  [email-masked]
Assitant System Administrator  :  Tel (318)222-2638
ShreveNet, Inc.                :  Fax (318)213-2650

ShreveNet - Your Premium Internet Service Provider!

-

---

From: Ronald Kushner <[email-masked]>
Date: Thu, 04 Jan 2001 07:11:45 +0000

> Sheesh, you would be so lucky to get away with a $1000 support contract.

Yeah, where do we find these $1,000 support contracts?

-Ron
GLISnet, Inc.
810/939.9885

-

---

From: [email-masked]
Date: Thu, 04 Jan 2001 18:14:26 +0000

Normally when we have a customer who has not paid us for two months, we
first deny service by checking the Deny box in version 6.0.8.  i think I
saw here one time someone who instead of denying service, sends the
customer to a web page reminding them of their account status.  Can this be
done in the "User configuration" window?  Ideally, we would have two levels
of notification.  Level one would send a user to a reminder page for 10-15
seconds and then let him go on to any other page.  Level two would send a
user to a reminder page where he could go no further.  Anyone doing
something like this?

David
__________________________________________________
David Swearingin ([email-masked])
CARROLLTON INTERNET SERVICE (http://www.carolnet.com)
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

-