Subject: RE: (usr-tc) CLID, DNIS , ANIS , Caller ID ?

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 02 Dec 1999 20:53:48 +0000

> Am I going to have problems doing both ANI and DNIS at the 
> same time on a
> (trunk side) channelized T1?
> 
> Any other potential gotchas for someone used to PRI? :)  Aside from
> ordering it with the right parameters (E&M type 2, wink 
> start, wink ack,
> probably will try to get B8ZS instead of AMI...)

Doh, my bad, I got it backwards in my last post.

I'm actually moving a bunch of trunks from PRI to CT1 and it wasn't too
painful.  The most painful part was trying to translate my options on the
DSP card to something that the telco could understand.  Once we got to the
understanding that DTMF (*not* MF) on my side is multifrequency (not
digitone) on their side, and the phrase "we set the T1 for wink" means "set
the DSP card for wink dial-in/out start signal" (ie, don't mess with the
wink ack), life was good.

Matthew

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Aaron Nabil <[email-masked]>
Date: Thu, 02 Dec 1999 22:45:28 +0000

Stainforth, Matthew writes...
>wink ack), life was good.

You still have it backwards.

MF = multifrequeny
DTMF = touch tone

-- 
Aaron Nabil

-