Subject: RE: (usr-tc) Upgrading DSPs

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 23 Sep 1999 20:32:32 +0000

Speaking of firmware problems, has anyone heard if 3Com is almost ready to
release a version that fixes that stupid "modems go freaky in pairs"
problem?  I have 6 channels busied out due to this at the moment.  I know
there was some bleeding edge code that helped but I'm less than enthusiastic
about running that on my production boxes.

On Thursday, September 23, 1999 3:26 PM, Scott Trautman
[SMTP:[email-masked]] wrote:
> I have one stinkin' site where 2.0.81 = no Rockwell modes@V90 (long
> screeching, no negotiation),
> that site I use 1.2.59, everywhere else quite happy with 2.0.81.
> 
> SMT
> 
> -----Original Message-----
> From: Stainforth, Matthew [mailto:[email-masked]]
> Sent: Thursday, September 23, 1999 1:20 PM
> To: [email-masked]'
> Subject: RE: (usr-tc) Upgrading DSPs
> 
> 
> 
> I'm running 2.0.81 on most of my DSPs and I have no complaints specific to
> that version.  I needed it so I could do NFAS which also seems to work
> great.
> 
> On Thursday, September 23, 1999 2:28 PM, K Mitchell
[SMTP:[email-masked]]
> wrote:
> >   On to my main point, I'm currently running 1.2.60 on all cards and
> > 4.1.59-6 ARC code. On the DSPs, should I go with 1.2.37 or move up to
> > 2.0.81? Any problems with either? Same question on the ARC, is 4.2.31-1
> > worth bumping up to?
> > 
> > Thanks,
> > Kirk
> > 
> > -- 
> > Kirk Mitchell-General Manager        [email-masked]
> > Keystone Connect                     Unlock Your World
> > Altoona, PA   814-941-5000      http://www.keyconn.net
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: K Mitchell <[email-masked]>
Date: Thu, 23 Sep 1999 20:48:37 +0000

>about running that on my production boxes.

Does rebooting the DSP take care of the modems? I have a pair on one card
that go freaky every few weeks. I just busy out the card to shove all my
traffic off, reboot the card, restore to service, and it's good for another
few weeks.

-