Subject: Re: (usr-tc) Filter

From: [email-masked]
Date: Thu, 07 Oct 1999 18:38:08 +0000

This assumes the customer uses a web browser. What happens in this case then the 
customer only uses email?

At 01:48 AM 9/8/99 +1000, you wrote:
>One thing you could do would be to write a script that changes that particular
>users FRAMED-IP-ADDRESS radius attribute to something on say a 192.168 network
>and using the route-map feature in your cisco(if you have a cisco) for forward
>all traffic on that 192.168 network to A web site say
>http://outoftime.yourdomain.com/ and with that same access list you could deny
>all other traffic.
>
>NOTE: I have never implemented this, but I like the idea of informing the user
>that they are out of time so I will do it within the coming weeks.
>
>Thanks,
>Aaron
>
>Jamie Orzechowski wrote:
>
>> I am trying to create an ARC filter that will make ALL HTTP traffic redirect
>> to one specific site.
>>
>> We would like have filter so that any late payment people will still be able
>> to login but they will be redirected to a website informing them that their
>> bill is due.
>>
>> would also like the filter to not allow any traffic other than HTTP.
>>
>> any ideas?
>>
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>Delaware Online!.........The SMART Choice!  
With 56K V.90 & X2 & Flex Modems 
Phone : 302-762-0375				
Fax: 	302-762-3462		
Failure is NOT an option...

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Thu, 07 Oct 1999 18:43:13 +0000

> customer only uses email?

well everything else would/could be blocked except web.  

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Dataheart <[email-masked]>
Date: Thu, 07 Oct 1999 18:47:42 +0000

A valid point.

in the script I suggested to change the FRAMED-IP-ADDRESS radius attribute simply
add a sendmail routein to send them an E-mail.

or if you use NT this should be able to be done with the CDONTS vbscript feature.

Thanks,
Aaron

-

---

From: Charles Sprickman <[email-masked]>
Date: Thu, 07 Oct 1999 19:50:43 +0000

Do the same as with the web server, but run a dummy popper that always
responds with "-ERR Pay your bill, fool!".  See
http://www.tdx.co.uk/software/ for an example dummy popper.  A bit of
hacking and you're on your way...

Charles

-