Subject: RE: (usr-tc) Soft busy on HDM

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 18 Jan 2000 05:35:51 +0000

Get together with your telco rep and make sure your translation supports
service messages.  I understand that NI-2 does not but most (if not all)
others do.  It just sounds like the switch is not listening to your RMB
requests.

> -----Original Message-----
> From:	D A Substanley [SMTP:[email-masked]]
> Sent:	Monday, January 17, 2000 9:34 PM
> To:	[email-masked]
> Subject:	Re: (usr-tc) Soft busy on HDM
> 
> Hi Mike,
> 
> Thanks for the response.  I'm using PRI.  I have had two cards soft busied
> for 
> about three days with no change.  Customers are still logging in happily,
> so it
> must be something to do with the switch type.  Unfortunately, I have no
> access
> to any kind of support over here as 3Com Japan won't give me the time of
> day. 
> <sigh>
> 
> Thanks for the help!
> 
> das
> 
> Mike Andrews ([email-masked]) spake:
> 
> > Are you running PRI or Channelized T1?
> > 
> > If PRI, this probably has a lot to do with the switch type.  On the
> DMS100
> > we're on, I've never seen calls come into a card that's had all the
> > channels soft-busied.  Just set the card to soft-busy, flash the new
> code,
> > wait for everyone to log out, then reboot the card.  Voila.  It's
> supposed
> > to work the same on a 5ESS.  On INS1500 things could be different, I
> > guess...
> > 
> > 
> > Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
> > VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> > Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
> > "Don't sweat the petty things, and don't pet the sweaty things."
> > 
> > On Mon, 17 Jan 2000, Christopher Berry wrote:
> > 
> > > When I need to busy out a time span on a T1, I do a hard busy as I was
> told
> > > that the CO can override a soft busy. Since I do not want any traffic
> to
> > > come in while flashing, I'm told, I always do this.
> > > 
> > > Hope this helps.
> > > 
> > > Christopher Berry
> > > rof.net Web Design and Technical Support
> > > (970) 945-4920 x17
> > > 
> > > ----- Original Message -----
> > > From: "D A Substanley" <[email-masked]>
> > > To: <[email-masked]>
> > > Sent: Saturday, January 15, 2000 8:16 AM
> > > Subject: Re: (usr-tc) Soft busy on HDM
> > > 
> > > 
> > > > Hi,
> > > >
> > > > Thanks for the response.  Yes, I do wait.  I have tried the command
> > > > several times but to no avail.  It's frustrating to have a command
> > > > that I know would be extremely useful, but no able to implement.
> > > >
> > > > das
> > > >
> > > > Buzz Gould ([email-masked]) spake:
> > > >
> > > > > After you hit the execute button, do you wait until every channel
> on the
> > > > > card shows "Success" in the result column?  If you hit the close
> button
> > > > > before you get a success back for each channel, the command will
> fail
> > > and
> > > > > you will get calls on some of the channels.
> > > > >
> > > > > At 11:21 AM 1/14/00 +0900, you wrote:
> > > > > >Hi all,
> > > > > >
> > > > > >I'm having problems with soft busying HiperDSP cards.  It seems
> that
> > > > > >even when I perform the soft busy on every channel, calls are
> still
> > > > > >able to come in on that card.  Is there something that I am
> missing
> > > > > >on this concept?  Could it be in any way related to the switch
> type?
> > > > > >I'm using INS1500.
> > > > > >
> > > > > >HDM -> 1.2.5
> > > > > >HARC -> 4.1.59
> > > > > >
> > > > > >Thanks
> > > > > >
> > > > > >das
> > > > > >
> > > > > >
> > > > > >--
> > > > > >______________________________________________
> > > > > >Alex Substanley     Exodus Communications K.K.
> > > > > >                     Engineering Department
> > > > > >Das Man             TEL: 81-3-5334-1700
> > > > > >Systems Engineer    FAX: 81-3-5334-1711
> > > > > >______________________________________________
> > > > > >
> > > > > >-
> > > > > >  To unsubscribe to usr-tc, send an email to
> "[email-masked]"
> > > > > >  with "unsubscribe usr-tc" in the body of the message.
> > > > > >  For information on digests or retrieving files and old messages
> send
> > > > > >  "help" to the same address.  Do not use quotes in your message.
> > > > >
> > > > > Buzz Gould
> > > > > Information Systems Engineer
> > > > > Rural Connections - a OneMain.com Company
> > > > > www.rconnect.com
> > > > > 507 847-2700 Ext. 6119
> > > > > [email-masked]
> > > > >
> > > > > -
> > > > >  To unsubscribe to usr-tc, send an email to
> "[email-masked]"
> > > > >  with "unsubscribe usr-tc" in the body of the message.
> > > > >  For information on digests or retrieving files and old messages
> send
> > > > >  "help" to the same address.  Do not use quotes in your message.
> > > >
> > > > --
> > > > ______________________________________________
> > > > Alex Substanley     Exodus Communications K.K.
> > > >       Engineering Department
> > > > Das Man             TEL: 81-3-5334-1700
> > > > Systems Engineer    FAX: 81-3-5334-1711
> > > > ______________________________________________
> > > >
> > > > -
> > > >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> > > >  with "unsubscribe usr-tc" in the body of the message.
> > > >  For information on digests or retrieving files and old messages
> send
> > > >  "help" to the same address.  Do not use quotes in your message.
> > > >
> > > 
> > > 
> > > -
> > >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> > >  with "unsubscribe usr-tc" in the body of the message.
> > >  For information on digests or retrieving files and old messages send
> > >  "help" to the same address.  Do not use quotes in your message.
> > > 
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> 
> -- 
> ______________________________________________
> Alex Substanley     Exodus Communications K.K.
>   		    Engineering Department
> Das Man             TEL: 81-3-5334-1700
> Systems Engineer    FAX: 81-3-5334-1711
> ______________________________________________
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: D A Substanley <[email-masked]>
Date: Tue, 18 Jan 2000 06:35:10 +0000

Ah, ok that's a good point.  Here in Japan, NTT is less than responsive,
but that might not be a geographical problem. ^_^  I've not had a lot
of interaction with telco's before.  I'll give that a try.

Thanks for the response.

das

-

---

From: D A Substanley <[email-masked]>
Date: Wed, 19 Jan 2000 11:41:22 +0000

Hi Matthew,

What does RMB stand for?  I'm trying to explain this to our
NTT contact here, but it's rough going as it's all in Japanese.

Thanks

das

-