Subject: (usr-tc) Websites failing on TCHub vs Ascend... Where to start?

From: Robb Bryn <[email-masked]>
Date: Sun, 05 Mar 2000 19:32:55 +0000

We recently have been getting numerous complaints from our users about
websites that are dog slow or not coming up at all.  Normally I wrote it off
as "net traffic" and kept going.  Recently we installed an Ascend Max
product and an old Portmaster product.  It appears that users dialing into
the TCHub are having difficulty with specific sites where users dialing into
the Ascend and Portmaster products are having no trouble at all with the
same sites. 90% of all sites are accessable from the TCHub while specific
sites continue to fail (starnews.wilmington.net, www.genforum.com are two
examples). 

Where do I begin to troubleshoot this problem?

TCHub versions
HARC = 4.2.32
DSP = 2.0.51

Thanks
Robb Bryn

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Sun, 05 Mar 2000 20:05:27 +0000

> Where do I begin to troubleshoot this problem?

Sounds like an MTU problem.

show remote user username

on the tchub, and take a look at what mtu you are assigning users who are
problematic.

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sun, 05 Mar 2000 22:20:25 +0000

Thus spake Brian

>on the tchub, and take a look at what mtu you are assigning users who
>are problematic.

Indeed...my thoughts exactly...also, just to be sure, check your RADIUS
users setup as well as that might be where the MTU is being set.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Aaron Nabil <[email-masked]>
Date: Thu, 09 Mar 2000 02:53:57 +0000

> sites continue to fail (starnews.wilmington.net, www.genforum.com are two

Here's another idea.  It could be a MTU discovery problem.  If you have
either numbered your chassis out of private IP space or are blocking ICMP,
that might be what's causing it.

This might be another hint (I was hoping they were Solaris, since that
would reinforce the MTU theory)...  

    ridge.spiritone.com% telnet www.genforum.com
    Trying 216.15.177.242...
    Connected to www.genforum.com.
    Escape character is '^]'.

    Red Hat Linux release 5.2 (Apollo)
    Kernel 2.0.36 on an i686
    login:
    login:

    ridge.spiritone.com% telnet starnews.wilmington.net
    Trying 205.218.216.4...
    Connected to starnews.wilmington.net.
    Escape character is '^]'.

    Red Hat Linux release 5.2 (Apollo)
    WISE release 1.22 (i686 optimized)
    Kernel 2.2.13 on an i686
    login:
    login:

--
Aaron Nabil

-