Subject: (usr-tc) WTB: 2- Hiper DSP Immediately

From: Steve Rivera <[email-masked]>
Date: Tue, 04 Apr 2000 21:13:03 +0000

Subject says it all. Buying Today!
Please email or call me with what you may have available.
....................................................
Worldwide Provider of Network Hardware Since 1981.
Steve Rivera - v-732-833-2111 /  732-433-5890 24Hr
Email Page [email-masked] (start message with YOUR email address)
  http://www.ISP-NetworkHardware.com  or http://www.wrca.net
Cisco, Ascend, Livingston, USR, Microcom, Motorola
Computone, Kentrox, Adtran...and more

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Storjohann <[email-masked]>
Date: Tue, 04 Apr 2000 21:27:01 +0000

I am also looking for 2 HiperDSP sets.

Please let me know off list if any of you have some for sale.

Thank you.

Mike Storjohann
Internet Services Administrator
HunTel.net
[email-masked]
402-426-6136

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Steve Rivera
Sent: Tuesday, April 04, 2000 2:06 PM
To: [email-masked]
Subject: (usr-tc) WTB: 2- Hiper DSP Immediately

Email Page [email-masked] (start message with YOUR email
address)

-

-