Subject: [USR-TC] Disable Services

From: "Noriega, Alejandro" <[email-masked]>
Date: Mon, 02 Sep 2002 20:55:41 +0000

Hello guys,
	anyone know how I can disable the services which open this ports?

[zim]:/home/zim> nmap -sU HiPerARC1

Starting nmap V. 2.54BETA34 ( www.insecure.org/nmap/ )
(The 1450 ports scanned but not shown below are in state: closed)
Port       State       Service
67/udp     open        dhcp                    
68/udp     open        dhcpclient              
69/udp     open        tftp                    
123/udp    open        ntp                     
161/udp    open        snmp                    
434/udp    open        mobileip-agent          
500/udp    open        isakmp                  
520/udp    open        route                   
2049/udp   open        nfs                     

I disable tftp, ntp and filter snmp but I have no idea how to close/disable the another ports.

zim

---

From: "Noriega, Alejandro" <[email-masked]>
Date: Wed, 04 Sep 2002 13:06:14 +0000

That is what I suppose but it didn't like me. The soft should the ability to disable the unused server and don't force me to apply and ACL.

Anyway, thnaks a lots guys.

AJN

-----Original Message-----
From: Todd Bertolozzi [mailto:[email-masked]]
Sent: Wednesday, September 04, 2002 3:56 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

That's actually what it looks like to me too.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Charles Sprickman
Sent: Wednesday, September 04, 2002 2:51 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

On Wed, 4 Sep 2002, Noriega, Alejandro wrote:

> any idea? :\

Filter on your upstream router...

> -----Original Message-----
> From: Noriega, Alejandro
> Sent: Monday, September 02, 2002 5:55 PM
> To: [email-masked]
> Subject: [USR-TC] Disable Services
>
>
> Hello guys,
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: "Noriega, Alejandro" <[email-masked]>
Date: Wed, 04 Sep 2002 19:19:45 +0000

And the other side of the IP world? :) mmmm nop..The only way seems to be an ACL but its sux :\

-----Original Message-----
From: Craig Gittens [mailto:[email-masked]]
Sent: Wednesday, September 04, 2002 4:08 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

Set a user filter and have radius assign it to every user?

Craig.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Todd Bertolozzi
Sent: Wednesday, September 04, 2002 2:40 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

disable ?

disable dhcp
delete dhcp server address ?
disable network service tftpd
disable ntp

There's a few...not sure about the rest but I'm sure if you look with maybe
set ? , disable ?
or even just ? you might get somewhere.

I always recommend before configuring any hiperarc to do a "delete
configuration" so you know what you're dealing with up front.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Noriega,
Alejandro
Sent: Wednesday, September 04, 2002 2:11 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

any idea? :\

-----Original Message-----
From: Noriega, Alejandro
Sent: Monday, September 02, 2002 5:55 PM
To: [email-masked]
Subject: [USR-TC] Disable Services

Hello guys,

I disable tftp, ntp and filter snmp but I have no idea how to close/disable
the another ports.

zim