Subject: Re: (usr-tc) Digital quad modem trouble?

From: Randy Lyle <[email-masked]>
Date: Thu, 16 Nov 2000 17:52:35 +0000

When I go into configure | software download it shows the slot as being empty.
Any other ideas?
Randy
[email-masked]

At 09:37 AM 11/16/00 -0600, you wrote:
>I've had modem cards in this state.
>
>I've just gone back in, and reflashed them.
>
>Works fine.
>
>Chad
>
> > In the process of upgrading the code on my digital quad modem. I had a few
> > fail the upgrade and now the modem LED's are blinking red. I can't 
> remember
> > the fix for this. anyone else remember?
> > Thanks
> > Randy
> > [email-masked]
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 16 Nov 2000 18:04:39 +0000

Also sprach Randy Lyle
>When I go into configure | software download it shows the slot as being
>empty.  Any other ideas?

Manually select the files to fill in there (right click on it maybe?
been a while since I've used tcm), then tell it to go.  The NMC will
basically force feed the code to the card.  If the code is correct for
the card, it will work fine.

Since the card is non-responsive, the NMC can't query it to find out
what type of card it is in order to find out what code to use, so you
have to manually choose which files to feed it.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Randy Lyle <[email-masked]>
Date: Thu, 16 Nov 2000 18:11:23 +0000

Jeff.... you are a god!! LOL
Thanks!!
Randy

-

---

From: Chad Schwartz <[email-masked]>
Date: Thu, 16 Nov 2000 18:57:26 +0000

did you try hot-pulling the card, and reinserting it, and making the
NMC/Chassis redetect the card?

I most certainly NEVER had the issue you're seeing...

Chad

-

---

From: Chad Schwartz <[email-masked]>
Date: Thu, 16 Nov 2000 18:59:31 +0000

he's right.

I *DID* have to do this.

(Forgot.)

So, select 1 modem.  find out what files it uses.  Fill in the blanks, for
the dead one.

Shove that code down the modem's throat.

Away you go!

Chad

-