Subject: RE: [USR-TC] V92 Press Release Offer

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 12 Aug 2002 17:10:05 +0000

I should qualify that - for those of you that have seen me post on here, I've had a mess of problems, but it turns out none were caused by the DSPs or the version of code we're running.

-----Original Message-----
From: Joel - Fox Computers 
Sent: Monday, August 12, 2002 12:01 PM
To: [email-masked]
Subject: RE: [USR-TC] V92 Press Release Offer

FYI - I'm running V.92 with 3.5.103 on my DSPs and haven't had any other problems.

Some users with "V.92" modems get the quick-connect, but don't see any upstream PCM.  Others, mostly with USR modems, are getting PCM upstream with speeds like 50.7K-down/30.7K-up.  No one is complaining about anything, so it must be doing OK.  Of course I don't have 12000 customers either.

Joel

-----Original Message-----
From: Cindy Smith [mailto:[email-masked]]
Sent: Monday, August 12, 2002 11:15 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [USR-TC] V92 Press Release Offer

Question -- Is this code actually good enough to deploy on wide scale. 
V.90 was a nightmare for us. We have around 12,000 customers. It took as a 
very long time to tweak all the different types of modems with various 
strings. Are we now going to have to go back and undo all of that when we 
move to V.92?

We have the contract for the code. We added the memory, replaced the 
various cards that needed replacing. I have not upgraded the hubs to the 
new code out of fear. Fear of the calls pouring in from customers with 
connection issues that will take us months to straighten out.

Thanks in advance for your insight,

On Mon, 12 Aug 2002, [email-masked] wrote:

> ISPs looking to inform or attract customers about the use of V92 can
> contact me OFF LIST about putting out a Joint Press Release.
> 

-- 
----------------------------
Cindy Smith	830-896-1111
KTC iNet	SysAdmin
----------------------------

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 12 Aug 2002 12:06:04 +0000

I did notice that going from older versions, like 3.1.7 to 3.5.x seemed to lose the settings, but smaller upgrades, like 3.5.12->3.5.103 seem to hold settings no problem.

-----Original Message-----
From: Cindy Smith [mailto:[email-masked]]
Sent: Monday, August 12, 2002 12:53 PM
To: [email-masked]
Subject: RE: [USR-TC] V92 Press Release Offer

Any weird "gotchas" on the upgrade. Like loosing all the T1 settings?

Thanks -- Cindy

---

From: [email-masked]
Date: Wed, 21 Aug 2002 17:53:26 +0000

Marshall,

For any unposted code you will need to open up a Service Ticket with your
SCA requesting the code.  Posting on the totalservice site will come after
the Beta houses approve the code.

Tom

"Marshall Morgan" <[email-masked]>@mailman.xmission.com on 08/21/2002
02:18:32 AM

Please respond to [email-masked]

Sent by:  [email-masked]

To:   <[email-masked]>
cc:   Thomas Goodman/MW/US/3Com
Subject:  Re: [USR-TC] V92 Press Release Offer

Tom, let me know what I need to do.

Cindy, I agree ... where can one get this unreleased, working code 3.5.103
(it's not on the website! Arg!)  The ARC and NMC code we use is stable but
the DSP code has not been (3.5.100, etc).  Anyone?

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838