Subject: Re: (usr-tc) Bad Modem monitoring

From: Brett Murphy <[email-masked]>
Date: Tue, 17 Aug 1999 16:19:52 +0000

-----Original Message-----
From: Jamie Orzechowski <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, 18 August 1999 11:34
Subject: Re: (usr-tc) Bad Modem monitoring

>my "bad" or "high pitched sound" modem problem has disappeared since I have
>flashed the test code (2.0.70) from 3com ... I have not had one problem
with
>it since I got it up and running on 15 DSP's last week ... if anyone has a
>problem with high pitched sound I would recommend contacting a 3com tech
for
>the code ...

I have had problems with 2.0.70 and the bad tones/increasing calls failed
syndrome (we need a more generic term for it) .

>
>----- Original Message -----
>From: Eric Billeter <[email-masked]>
>To: <[email-masked]>
>Sent: Tuesday, August 17, 1999 9:20 PM
>Subject: RE: (usr-tc) Bad Modem monitoring
>
>
>> What I have now is an external script which polls all modems in the
>chassis
>> (DSPs)
>>
>> It then outputs to a file in HTML format.
>> You can see a result of the output at http://24.116.0.46\phx-fail.htm
>> Modems which are failing would be highlighted in red.
>>
>> I am next going to work on trying to alert via email when a modem is in
>> errored status, and also rework the error conditional.  I have only
worked
>> on
>> this today, and I figure on giving it about another day this week.
>>
>> Because the SNMP walk takes a considerable amount of time I am running
>this
>> via a scheduled process and outputting the information to a file, rather
>> than having it dynamic and run when the page is requested.  Also this
will
>> make the alerting function more practical.
>>
>> If there are any perl programmers who would like to work on this with me
>it
>> would be greatly appreciated.  I am not a perl programmer, although I can
>do
>> a pretty good job at cutting and pasting from other scripts.  The current
>> scripts use some of the modules included with MRTG, as well as a hacked
up
>> version of my hiperdsp.pl script for the snmp walk.
>>
>> Plug in the community, ip address, and output file into the script then
>run
>> it.
>> Please let me know the results or if you have any suggestions.
>>
>> Thanks
>> Eric Billeter
>> Internet Engineer
>> Cable One, Inc.
>>
>> [email-masked]
>> 602-364-6462
>>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]]On Behalf Of Jamie Orzechowski
>> Sent: Tuesday, August 17, 1999 5:09 PM
>> To: [email-masked]
>> Subject: Re: (usr-tc) Bad Modem monitoring
>>
>>
>> I would love to have these scripts ... I have mrtg monitoring my calls on
>> the DSP's ... would like a failiure graph ...
>>
>> ----- Original Message -----
>> From: Eric Billeter <[email-masked]>
>> To: <[email-masked]>
>> Sent: Tuesday, August 17, 1999 7:31 PM
>> Subject: (usr-tc) Bad Modem monitoring
>>
>>
>> > If you have PERL running
>> >
>> > AND
>> >
>> > You have MRTG running
>> >
>> > AND
>> >
>> > you want to be able to monitor modem call failures on the Hiper DSP
>cards
>> >
>> > Email me.  I have some scripts in beta currently and would like your
>> > feedback.  When completed I will release them to the lists.
>> >
>> > Eric Billeter
>> > Internet Engineer
>> > Cable One, Inc.
>> >
>> > [email-masked]
>> > 602-364-6462
>> >
>> >
>> >
>> >
>> > -
>> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
>> >  with "unsubscribe usr-tc" in the body of the message.
>> >  For information on digests or retrieving files and old messages send
>> >  "help" to the same address.  Do not use quotes in your message.
>> >
>> >
>>
>>
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>>
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kevin Benton <[email-masked]>
Date: Wed, 18 Aug 1999 04:39:45 +0000

For those who didn't know, the DSP's finally have the ability to adjust
the transmit gain level.  We've been having problems with *some* cities
where the levels appear to be too high when calling locally, but when
calling via an IXC, things work fine (probably because the IXC's equipment
is padding the signal 3db).  Since we now have this ability, we've been
able to resolve problems with signal coming from our equipment that's been
too hot for the customer's modems.

Kevin Benton
SOTA Technologies

E-Mail:  [email-masked]
Web:     http://users.sota-oh.com/~s1kevin/
Unsolicited advertisements processing fee: $50 subject to change without notice

-

---

From: Aaron Nabil <[email-masked]>
Date: Wed, 18 Aug 1999 11:19:18 +0000

Kevin Benton writes...
>too hot for the customer's modems.

IXCs don't pad.  The LEC pads the trunks coming in from the IXC, the
spec is 6db.  So when you call through a IXC, you get padding, but it's
not the IXC.

The LEC is supposed to pad your local trunks 3db.  In the cities you are
having problems, what's probably happening is they don't have any
padding for you where it should be.

I'm sorry to say it will be virtually impossible (for purely NON-technical
reasons, alas) for you to get this fixed.

-- 
Aaron Nabil

-