Subject: RE: [USR-TC] mixing 70A and 130A power supplies

From: Joel - Fox Computers <[email-masked]>
Date: Wed, 24 Jul 2002 16:20:21 +0000

>From what I read - you can't mix a 70 and a 130 together.

NOTE:  I'm FAR from an expert on that - just sure that I read it somewhere.  But I wouldn't do it.

But they can be hot swapped - I think you have to put the back part in first, leave it off, put in the front part, then turn it on.  Again - I'm no expert, but that's what I remember.

Joel

-----Original Message-----
From: Timothy C. Bohen [mailto:[email-masked]]
Sent: Wednesday, July 24, 2002 11:12 AM
To: Usr-Tc@Mailman. Xmission. Com
Subject: [USR-TC] mixing 70A and 130A power supplies

I think I have a 70A dying in my chassis, can I mix a 130A together with a
70A?

Also can I hot insert a power supply?

Thanks

Timothy C. Bohen
CMSInter.Net LLC / Crystal MicroSystems LLC
===========================================
web   : www.cmsinter.net
email : [email-masked]
phone : 989.235.5100 x222
fax   : 989.235.5151

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Joel - Fox Computers <[email-masked]>
Date: Wed, 24 Jul 2002 16:47:20 +0000

THANKS!  Good to know that it can work - from a technical standpoint, I didn't understand why it wouldn't work, but that's just what I read.

Thanks,

Joel

-----Original Message-----
From: Justin Kendall [mailto:[email-masked]]
Sent: Wednesday, July 24, 2002 3:41 AM
To: [email-masked]
Subject: Re: [USR-TC] mixing 70A and 130A power supplies

I agree with all of you saying that it probably shouldn't be done but I've
done it twice with no problem at all.
I had two 70's and went to two 130's with no problem the way that Joel
suggested "I think you have to put the back part in first, leave it off, put
in the front part, then turn it on"
I'm sure it's a risk but I've done it with 4 power units in 2 chassis so
it's your call but that's my input.
Good luck,
-Justin Kendall, NetEase, Inc.-
[email-masked]
800.203.1916

----- Original Message -----
From: "Mike Greene" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 24, 2002 5:22 PM
Subject: Re: [USR-TC] mixing 70A and 130A power supplies

> At 12:11 PM 7/24/2002 -0400, you wrote:
> I have been told that you cannot mix and match the power supplies, you can
> however hotswap them (provided they match).
>
> Hopefully I'm wrong on the mix-n-match, as I would like to upgrade my 70A
> to 130A without having to power down the chassis, from what I've read at
> 3COM KB you have to power down the chassis when moving from one capacity
to
> another (70 to 130)...
>
>
>
> - Mike
>
> ------------------------------------------------
> Rock Island Communications, Inc.  (360)-378-5884
> http://www.rockisland.com/  San Juan Islands, WA
> ------------------------------------------------
>
>