Subject: (usr-tc) FS: Quad Bundles ...Super Cheap...Hiper..

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 20 Dec 2000 01:00:23 +0000

Hello Folks, This might sound too good to be true but it is :) They are 
configured as follows. Don't be hesitant because of price. They are in 
great cosmetic and functional condition. I bought them at a great price and 
since it is the giving season I though I could pass the savings to this list :)

I am always open to opportunity so if you need help with pricing and your a 
serious buyer. I will work with you.
Be sure to mention you found it on the USR List.

HD Chassis with Single 70A Power
NMC
Netserver PRI
Dual PRI
12 Quad Digital Modems

1-5 $2000
6-10 $1750
11-15 $1500

Hiper DSP $3000
Hiper ARC $2000
Hiper NMC $1000
Dual PRI/E1 $650...Hard to Find

As usual I guarantee all equipment working.

If you are looking anything USR/3Com Total Control, Netservers, MP, MMP's, 
nic,macs, parts ect.
YEAH I GOT THAT :)

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: ddns <[email-masked]>
Date: Wed, 27 Dec 2000 05:39:30 +0000

We have shut down our ISP dial in business and we have the following to
sell.
3 com total control unit
hiper dsp card
hiper access router card
hipernmc
acu 130 amp
less than 12 months old
little work
located in Aust
Rod
-----Original Message-----
From: Steve Rivera -www.wrca.net <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, 20 December 2000 10:49
Subject: (usr-tc) FS: Quad Bundles ...Super Cheap...Hiper..

-