Subject: (usr-tc) WTB: USR Hiper Cards

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Thu, 13 Jul 2000 17:30:20 +0000

Currently looking to buy:

Hiper DSP
Hiper ARC
Hiper NMC

Please email me your list.

Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr
ICQ# 75229638
Email: [email-masked]
Nextel Online Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.
http://www.wrca.net or http://www.ISP-NetworkHardware.com

Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,Verilink,
IBM,Motorola,UDS,Codex,ATT,Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom & More

NEXTEL Authorized Dealer: Phones, Accessories, Services

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Monkhouse <[email-masked]>
Date: Sun, 08 Oct 2000 22:37:37 +0000

Yeah Ive bought from Steve before, he's very professional.. and we had no problems.. 

( And if he gets some E1 DSP's in, Ill be back for them too ! ) :-)

Steve Monkhouse - Network Engineer
---------------------------------------------------------------------
EtherTech Computer Services

Ph : +61-3-9768-2665
Fx : +61-3-9768-2664
http://www.ethertech.com.au

-----Original Message-----
From:	Dan Irvin [SMTP:[email-masked]]
Sent:	Monday, 9 October 2000 02:55
To:	[email-masked]
Subject:	Re: (usr-tc) WTB: USR Hiper Cards

Has anyone done business with this outfit?
What price did you agree on?
Did things go smoothly?

Thanks

-Dan

David DenHollander wrote:

> I have new Hiper DSP sets how many you need and what are you paying?
>
> At 02:38 PM 10/6/00 -0400, you wrote:
> >WR Communication Associates (WRCA) is looking to buy the following USR
> >hardware:
> >
> >HIPER DSP Modem cards w/ nics.
> >T1 or E1 Versions acceptable.
> >
> >HIPER ARC w/ nics
> >
> >Please email or call with available pieces or packages.
> >
> >Steve Rivera (VP) - w-732.833.2111 x102 / c-732.433.5890 24Hr
> >(www.isp-networkhardware.com)
> >Email: [email-masked] - Mobile Email: [email-masked]
> >Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr
> >(www.isp-networkhardware.com)
> >Email: [email-masked] - Mobile Email: [email-masked]
> >
> David DenHollander
> (403)254-1100 Main
> (403)201-2815 Fax
> List your equipment for free
> http://www.adoptable.com/
>
> -

-