Subject: Re: (usr-tc) FS: Used Total Control Equipment.

From: [email-masked]
Date: Mon, 13 Aug 2001 16:47:52 +0000

Greg,

Your used equipment is worth more than you are asking and it does not have HiPer
NMCs required for v.92.

CommWorks has rebate programs that can net you more cash if you purchase new
gear to replace what you are selling.

Note: $8200 for 5 HiPer DSPs or 120 ports is $68/port
If you purchase a Multi-Span Chassis (96 ports, Dual 130A, New ARC, 333MHz NMC
and a Multi-Span Card (96 ports) 192 ports total you can get the following
rebates.
$90 x first 96 ports in chassis bundle = $8640
$40 x second 96 ports = $3840
Total = $12,480 in rebates or $65/port @ 192 ports  (The rebate/port slides as
you add additional blades to the same base unit)

Since you have 7 total HiPer DSPs for sale x 24 port = 168 ports
$90 x first 96 ports in chassis bundle = $8640
$40 x second 72 ports turned in = $2880
Total = $11,520 or $68.57/port

There is also a program for Quad Card Upgrades to HiPer @ $50 on Double Plays or
$75 per port on HiPer Starter Bundles and you can also move all the way to the
Multi-Span at the $40 on Multi-Span Blades and $90 on Multi-Span Chassis

See the web sites for rules/descriptions and forms.
http://www.commworks.com/svprovider/programs/total_control_eds/promos.html

Call your authorized reseller to see if we can put together a better deal then
selling off used or buying used.

Thanks,

Tom Goodman
[email-masked]
CommWorks Channel Sales
847-262-1039

Jason Percle <[email-masked]> on 08/10/2001 02:35:51 PM

Please respond to [email-masked]

Sent by:  Jason Percle <[email-masked]>

To:   [email-masked]
cc:    (Thomas Goodman/MW/US/3Com)
Subject:  (usr-tc) FS: Used Total Control Equipment.

We have the following used equipment for sale:

Total Control Chassis - $8200, includes:
Integrated Fan Tray.
5 - HiperDSP Cards.
1 - HiperARC Card.
1 - NMC Card.
2 - 70A Power Supplies.

Total Control Chassis - $4500, includes:
Integrated Fan Tray.
2 - HiperDSP Cards.
1 - HiperARC Card.
1 - NMC Card.
1 - 70A Power Supply.

Total Control Chassis - $1500, includes:
Fan Tray.
1 - Dual PRI Card.
5 - Quad Digital Modems.
7 - Quad Digital/Analog Modems.
1 - Netserver/PRI Card.
1 - NMC Card.
2 - 45A Power Supplies.

Total Control Chassis - $700, includes:
Fan Tray.
6 - Quad Digital/Analog Modems.
1 - Netserver/PRI Card.
2 - 45A Power Supplies.
*Needs a Dual PRI/T1 Card and NMC Card.

If interested or any inquiries, email [email-masked] or call
985-385-2219 - ask for Greg.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kirk Mitchell <[email-masked]>
Date: Mon, 13 Aug 2001 20:05:13 +0000

>Your used equipment is worth more than you are asking and it does not have
HiPer

  Geez, we haven't seen anybody from 3Com on the list in ages, and when
someone shows up he's telling people to sell their used stuff at higher
prices!

Just kidding Tom, good to see ya!

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000   http://www.keyconn.net

-