Subject: RE: [USR-TC] X2 High-Power Constellation???

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 29 Jul 2002 04:03:28 +0000

So maybe by setting it you could reach 56K, but be breaking the rules?  hmmm... might be fun to try just to see if it makes a difference.

-----Original Message-----
From: Jeff Mcadams [mailto:[email-masked]]
Sent: Sunday, July 28, 2002 10:56 PM
To: [email-masked]
Subject: Re: [USR-TC] X2 High-Power Constellation???

Also sprach Joel - Fox Computers
>Going through DSP settings - anyone know what "X2 High Power
>Constellation" means?  Just curious, has a fun-sounding name, but it
>seems to be disabled on my DSP's.

I suspect its the x2 trellis coding constellation that allows
x2/k56flex/v.90'esque protocols to actually reach 56kbps of speed,
rather than the 53kbps that they are limited to thanks to FCC power
regulations on phone lines.

I hadn't ever noticed the setting, but based on the name...that would be
my guess.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Joel - Fox Computers <[email-masked]>
Date: Fri, 02 Aug 2002 02:11:31 +0000

Thanks,

I found out that the X2 High-Power Constellation is indeed the thing that makes 56K possible.  However, it must be limited on the Telco side of things because I didn't see any improvement in connection speed with it enabled.

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Thursday, August 01, 2002 6:22 PM
To: [email-masked]
Subject: Re: [USR-TC] X2 High-Power Constellation???

Hi.  Did you did you figure out High Power Constellation yet with a
definative answer?  I found a German page on Google

http://domino.mms.de/tech.nsf/5b3344e4a55a3007c1256706003b97fc/54581276e8ba5
f8dc12566180036f830?OpenDocument

but translating it with babel.altavista.com gives us no real answers...

http://babel.altavista.com/urltrurl?url=http%3A%2F%2Fdomino.mms.de%2Ftech.ns
f%2F5b3344e4a55a3007c1256706003b97fc%2F54581276e8ba5f8dc12566180036f830%3FOp
enDocument&lp=de_en

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 28, 2002 9:04 PM
Subject: [USR-TC] X2 High-Power Constellation???

Going through DSP settings - anyone know what "X2 High Power Constellation"
means?  Just curious, has a fun-sounding name, but it seems to be disabled
on my DSP's.

- Joel