Subject: RE: [USR-TC] Problem with HiperDSP card

From: [email-masked]
Date: Tue, 04 Jun 2002 16:09:18 +0000

Seth there are issues with downgrading Hiper DSP's off of v.92 code.  The
procedure is listed in the release notes for TCS 4.5.  If you do not follow
the procedure you will ruin your card and it will have to be repaired by
Commworks.  If you don't have the release notes use the following procedure.

Downgrading Code You may find it necessary to revert back to Total Control
1000 Release 4.3
code on either the DSP multispan card or the HiPer DSP card. Follow these
steps to revert back:
1 Flash to Total Control 1000 4.3 compatible code. (Previous versions are
not
usable until the card successfully loads/boots 3.1.x code.)
2 Before you upload the code you must log into the console, or telnet, and
enter
the following commands:
chdev mdm1
at-re1
3 After the prompt returns, initiate the code download as usual and reboot
when it is completed.

Chris
Solunet TAC

-----Original Message-----
From: Seth Jacobs [mailto:[email-masked]]
Sent: Tuesday, June 04, 2002 12:00 PM
To: [email-masked]
Subject: Re: [USR-TC] Problem with HiperDSP card

Is it OK to "downgrade" a HiperDSP by uploading an earlier version of the
firmware?  We've run into a busy signal problem with one of our cards after
upgrading it.  It didn't have this problem at 2.0.19, but it does at 3.5.12,
so I'd like to downgrade to 2.0.19 and then work my way back up, if that's
possible.

Seth

----- Original Message -----
From: "Jose Orlando T. Ribeiro" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, June 04, 2002 8:33 AM
Subject: Re: [USR-TC] Problem with HiperDSP card

> before sending it to repair try to upload the firmware again... sometimes
it
> works...
>
> Scot Desort wrote:
> >
> > I have a HiperDSP card in a TC chassis that appears to have failed over
> > the weekend. The RN/FL light was red, and the FOURTH utilization bar LED
> > from the bottom was AMBER. I moved the card to another slot, and it
> > worked OK for 2 days, and failed again. I left the card unplugged
> > overnight, and plugged it back into the same slot this morning. It is
> > now working again. But obviously something is wrong.
> >
> > I know that a red RN/FL is no good, but does the 4th utilization bar
> > being amber mean anything? Any tests or settings I should check while
> > the card is in an operational state?
> >
> > Not ever having a DSL go bad on me, what is the best course of action --
> > attempt to have Commworks repair it, replace it with a used card, ???
> > Card is about 2.5 years old.
> >
> > Thanks,
> >
> > Scot
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
> --
>
>         ,~~v~~,            ,~~v~~,
>        ,'.   .',          ,'.   .',
>       ===  +  ===        ===  +  ===
>        /   ~   \          /   ~   \
>       /\_m   m_/\        /\_m   m_/\
>      .\  +----------------------+  /.
>      /   ! [email-masked]  !   \
>       /  +----------------------+  \
>        `\m/ \m/'           `\m/ \m/'
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: [email-masked]
Date: Tue, 04 Jun 2002 21:12:27 +0000

Hi David,
In about a year's time I have seen about 10 cards we have had to get
repaired, and most Hiper DSPs when they fail exhibit the Red Rn/Fl and the
4th modem LED go amber regardless of their problem. We currently deal with
at least 200 customers using the TC1000. Our TAC supports most of the other
large RAS boxes as well and the TC1000 seems to be the hardiest cards out
there. Most TC1000 cards seem to be overbuilt considering there are a lot of
customers out there of ours that are still running Netserver, EdgeServer and
Quads which can be up to 5-6 years old.
Thanks, Steve
Solunet TAC

-----Original Message-----
From: David Hamilton [mailto:[email-masked]]
Sent: Tuesday, June 04, 2002 4:13 PM
To: [email-masked]
Subject: Re: [USR-TC] Problem with HiperDSP card

Steve,

How often do YOU usually have to send cards with this problem back to 3com
for repair?

[email-masked] extolled:
> Hi Scot,
> I would give TCM a try first, always easier than Z-modem. If that fails,
and
> odds are it will then try the Z-modem. Make sure and Z-modem the same code
> if possible and if it fails the first time then try it again. Oftentimes
it
> takes us 2-3 times before the code sticks.
> Thanks, Steve
> Solunet TAC
> 
> From: Scot Desort [mailto:[email-masked]]
> Sent: Tuesday, June 04, 2002 2:46 PM
> Subject: RE: [USR-TC] Problem with HiperDSP card
> 
> 
> Thanks Steve. I will reload the code when I get a chance. Do I have to
> use the Zmodem procedure, or can I do a load through TCM?
> 
> --
> Scot
> 
> 
> 
> > From: [email-masked] 
> > [mailto:[email-masked]] On Behalf Of 
> > [email-masked]
> > Sent: Tuesday, June 04, 2002 11:35 AM
> > To: [email-masked]; [email-masked]
> > Subject: RE: [USR-TC] Problem with HiperDSP card
> > 
> > 
> > Hi Scot,
> > We see this a lot on Hiper DSP cards when they fail. Try the Z-Modem
> > procedure through the console port to reload code to it and 
> > see if that
> > works. Most of the cards we see like this have to be sent 
> > back to 3Com for
> > repair.
> > Thanks, Steve
> > Solunet TAC
> > 
> > From: Scot Desort [mailto:[email-masked]]
> > Sent: Tuesday, June 04, 2002 10:09 AM
> > To: [email-masked]
> > Subject: [USR-TC] Problem with HiperDSP card
> > 
> >