Subject: [USR-TC] nmc ehternet port

From: rad <[email-masked]>
Date: Wed, 06 Mar 2002 18:36:28 +0000

How do you change the ip of the nmc ethernet port for snmp managment.

Thanks,

Allen

---

From: [email-masked]
Date: Wed, 06 Mar 2002 18:45:27 +0000

Console into the back of the NMC (Top Port; 9600,8,N,1). Form the menu:

Assigning the Local IP Address and Subnet Mask

To assign the Local Area Network (LAN) IP address and subnet mask: 
1 . Type 1, then press ENTER to access the Local LAN IP Address menu. 
2 . Type 1, then press ENTER to access the LAN IP Address menu. 
Accept the Current LAN IP Address by pressing ESC. 
or 
Type the New LAN IP Address, then press ENTER. 
3 . Type 2, then press ENTER to access the LAN IP Subnet Mask menu. 
4 . Accept the Current LAN IP Subnet Mask by pressing ESC. 
or 
Type the New LAN IP Subnet Mask, then press ENTER. 
Configuring the Local Gateway IP Address

The 10/100 Ethernet Aux I/O NIC uses the gateway Internet Protocol (IP)
address to route data packets that are not destined for either the LAN or
the WAN. 
1 . From the Configuration menu, type 3, then press ENTER to access the
Local Gateway IP Address menu. 
2 . Accept the Current Local Gateway IP Address by pressing ESC. 
or 
Type the New Gateway IP Address, then press ENTER. 

Saving the Configuration to NVRAM

No configuration changes will take effect until you save them to
Non-Volatile Random Access Memory (NVRAM), and reset or reboot the Network
Management Card. 
1 . Type 9 to access the to access the Save Configuration to Non-Volatile
Memory menu, then press ENTER to save you configuration information to
NVRAM. 
2 . Reboot the Network Management Card by removing and reseating the card in
the chassis. 
3 . Access the UI and check your configuration information. 
You cannot save to NVRAM unless the local gateway IP address points to
either the LAN or WAN port subnet. You will receive an error message if the
IP address is not correct. 
Dip switch 5 on the Network Management Card NAC must be set to OFF to save
changes to NVRAM. If you ever want to restore factory default settings, set
DIP switch 5 to ON. 

Rick
Team Solunet

-----Original Message-----
From: rad [mailto:[email-masked]]
Sent: Wednesday, March 06, 2002 1:30 PM
To: [email-masked]
Subject: [USR-TC] nmc ehternet port

Thanks,

Allen

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc