Subject: (usr-tc) Quad Analog Modem Problems

From: Aaron Daniels <[email-masked]>
Date: Mon, 30 Apr 2001 04:20:46 +0000

Hi,
I am having problems with some Quad Analog modem cards that I have installed,
I cannot get them to stay active I do set modem s49 active and it all appears to work, then I save
and reset then I get whats below.
the modems report A/I/P then after a reset they go A/A/P but I cant get them A/R/P.

Basically the modem is not active because it cannot successfully negociate with the packet bus(I
think).
after a reset my syslog reports:
Apr 28 14:05:19 dialup9.dataheart.net S49 packet bus handle opened. Handle = 26.

After this the netserver reports the modem as active all though there is still no HDLC Framing and
the interface is still set to Unassigned instead of ptp49 as it usually is.
then 30 seconds later:
Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus failed to connect!  stat=-1
Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus handle closed.

now the netserver reports it as inactive again.

I have Quad Digital/Analog cards working fine in the same chassis but these Quad Analogs are just
not co-operating.

any help would be appreciated,
the 3com knowledgebase has not helped me.
Thanks,
Aaron Daniels

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Craig <[email-masked]>
Date: Fri, 29 Jun 2001 20:13:10 +0000

Hello Aaron,

Sunday, April 29, 2001, 7:12:02 PM, you wrote:

 Did you ever find a soulution to this problem if so what was it???
AD> Hi,
AD> I am having problems with some Quad Analog modem cards that I have installed,
AD> I cannot get them to stay active I do set modem s49 active and it all appears to work, then I save
AD> and reset then I get whats below.
AD> the modems report A/I/P then after a reset they go A/A/P but I cant get them A/R/P.

AD> Basically the modem is not active because it cannot successfully negociate with the packet bus(I
AD> think).
AD> after a reset my syslog reports:
AD> Apr 28 14:05:19 dialup9.dataheart.net S49 packet bus handle opened. Handle = 26.

AD> After this the netserver reports the modem as active all though there is still no HDLC Framing and
AD> the interface is still set to Unassigned instead of ptp49 as it usually is.
AD> then 30 seconds later:
AD> Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus failed to connect!  stat=-1
AD> Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus handle closed.

AD> now the netserver reports it as inactive again.

AD> I have Quad Digital/Analog cards working fine in the same chassis but these Quad Analogs are just
AD> not co-operating.

AD> any help would be appreciated,
AD> the 3com knowledgebase has not helped me.
AD> Thanks,
AD> Aaron Daniels

AD> -
AD>  To unsubscribe to usr-tc, send an email to "[email-masked]"
AD>  with "unsubscribe usr-tc" in the body of the message.
AD>  For information on digests or retrieving files and old messages send
AD>  "help" to the same address.  Do not use quotes in your message.

-- 
Thanks,
Craig
[email-masked]

-

---

From: Nauman Malik <[email-masked]>
Date: Fri, 29 Jun 2001 22:12:19 +0000

After setting set modem s49 active, do a hardware reset to modem card from
TCM.

----- Original Message -----
From: "Craig" <[email-masked]>
To: "Aaron Daniels" <[email-masked]>
Sent: Friday, June 29, 2001 11:06 AM
Subject: Re: (usr-tc) Quad Analog Modem Problems

-

---

From: Craig <[email-masked]>
Date: Mon, 02 Jul 2001 19:33:09 +0000

Hello Nauman,

Saturday, June 30, 2001, 1:08:42 AM, you wrote:

Hello

We have done that and they will answer using the rs232 cable but not
the analog rj's when running info on the mode it says dte rs232 and
when we check s13 it set to s13=32 which is to force use gateway....
It seems that is the proble now it getting the modem to use the
gateway my tech belive. could you send me a complete terminal print
out of your setting of one of your analog modem for we can compare!!

Craig
NM> After setting set modem s49 active, do a hardware reset to modem card from
NM> TCM.

NM> ----- Original Message -----
NM> From: "Craig" <[email-masked]>
NM> To: "Aaron Daniels" <[email-masked]>
NM> Sent: Friday, June 29, 2001 11:06 AM
NM> Subject: Re: (usr-tc) Quad Analog Modem Problems

>> AD> I am having problems with some Quad Analog modem cards that I have
NM> installed,
>> AD> I cannot get them to stay active I do set modem s49 active and it all
NM> appears to work, then I save
>> AD> the modems report A/I/P then after a reset they go A/A/P but I cant
NM> get them A/R/P.
>>
>> AD> Basically the modem is not active because it cannot successfully
NM> negociate with the packet bus(I
>> AD> Apr 28 14:05:19 dialup9.dataheart.net S49 packet bus handle opened.
NM> Handle = 26.
>>
>> AD> After this the netserver reports the modem as active all though there
NM> is still no HDLC Framing and
>> AD> the interface is still set to Unassigned instead of ptp49 as it
NM> usually is.
>> AD> Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus failed to
NM> connect!  stat=-1
>> AD> I have Quad Digital/Analog cards working fine in the same chassis but
NM> these Quad Analogs are just
>> AD>  "help" to the same address.  Do not use quotes in your message.

NM> -
NM>  To unsubscribe to usr-tc, send an email to "[email-masked]"
NM>  with "unsubscribe usr-tc" in the body of the message.
NM>  For information on digests or retrieving files and old messages send
NM>  "help" to the same address.  Do not use quotes in your message.

-- 
Thanks,
Craig
[email-masked]

-