Subject: Re: (usr-tc) NetServer question...

From: Mike Wronski <[email-masked]>
Date: Wed, 29 Dec 1999 22:54:34 +0000

Opps.. Your are correct.. You can also send a "q" is you want the paging
to stop.. 

-M

On Wed, 29 Dec 1999, Dayton Internet wrote:

> I thought sending the \n (cr/lf) caused only one line to come back,
> whereas sending space gets the next screen. Or is that true only on
> certain versions?
> 
> --Rich Adams, President, Dayton Internet Services Inc., Dayton, Ohio--
>   [email-masked]
> 
> On Wed, 29 Dec 1999, Mike Wronski wrote:
> 
> > 
> > You cant turn it off.. YOur script needs to look for the paging message
> > and send the CR/lF.. 
> > 
> > -M
> > 
> > On Wed, 29 Dec 1999, Steve Monkhouse wrote:
> > 
> > > Hello all!
> > > 
> > > Hope everyone had a good christmas and have a 'subdued' new years planned ! ( i know i dont ! ).. 
> > > 
> > > anyway.. 
> > > 
> > > One of the good old Netserver 486based cards here causing me 'simple' grief.. 
> > > 
> > > Card itself operates perfectly, Im writing a perl script at the moment that basically telnets to the card and does a sh sess.. 
> > > 
> > > problem arises when the netserver responds 'press return to continue'.. is there anyway of disabling this auto-pause function, or a command to set the termlength, or even better a program someone else has written to do a 'who's onine' query to the netserver ??
> > > 
> > > Any help appreciated.. 
> > > 
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> > 
> 
> 

+--------------------------------------+
Mike Wronski ([email-masked])
3Com Network Systems Engineer

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jason Kelton <[email-masked]>
Date: Thu, 30 Dec 1999 08:55:59 +0000

hang on... doesn't pmwho perform this function?

Jase.
----- Original Message -----
From: Mike Wronski <[email-masked]>
To: Dayton Internet <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, December 30, 1999 7:43 AM
Subject: Re: (usr-tc) NetServer question...

> > > > Card itself operates perfectly, Im writing a perl script at the
moment that basically telnets to the card and does a sh sess..
> > > >
> > > > problem arises when the netserver responds 'press return to
continue'.. is there anyway of disabling this auto-pause function, or a
command to set the termlength, or even better a program someone else has
written to do a 'who's onine' query to the netserver ??

-

---

From: Brian Elfert <[email-masked]>
Date: Fri, 31 Dec 1999 00:24:24 +0000

> hang on... doesn't pmwho perform this function?

Yes, but it doesn't work with the newer Netserver code that has support
for 96 modems.  

You need to make a change to one line of pmwho.c to get it working again.

Brian

-

---

From: Russ Miescke <[email-masked]>
Date: Sat, 01 Jan 2000 02:00:11 +0000

We are having a real problem getting ISDN calls to connect to our HyperDSP
cards.  The calls work fine on our old netserver TC units, but will connect
and just hang, connect only one line or not connect at all on the new units.
Any tricks to this?

Russ Miescke
Power Web Connect

-