Subject: [USR-TC] TC1000 NEBS Compatible...

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Mon, 19 Aug 2002 20:47:33 +0000

Does anyone know if a USR Total Control Network Management Hub used for
dail-up access is NEBS Certified for placement in Verizon CO's.

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Lyle Evans <[email-masked]>
Date: Mon, 19 Aug 2002 21:09:51 +0000

>dail-up access is NEBS Certified for placement in Verizon CO's.

I remember seeing that one had use a special rackmount bracket that
allows mounting on a 2 post rack more or less center mounted, in
order to be NEBS compliant. I believe it was in one the installation
manuals.

Lyle Evans
[email-masked]

>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Lewis Bergman <[email-masked]>
Date: Tue, 20 Aug 2002 00:40:04 +0000

> dail-up access is NEBS Certified for placement in Verizon CO's.
Their site says it is NEBS3 compliant. NEBS has more to do with the
ability of the equipment to limit or supress fire than anything else if I
remember correctly.
--
Lewis Bergman
Texas Communications
4309 Maple ST.
Abilene, TX 79602
915-695-6962