Subject: RE: (usr-tc) OID for HiperDSP

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 30 Nov 1999 23:23:48 +0000

I'm using it with ARCs and quads....appears to work the very same as a pure
HiPer Chassis

> -----Original Message-----
> From: K Mitchell [mailto:[email-masked]]
> Sent: Tuesday, November 30, 1999 5:06 PM
> To: [email-masked]
> Subject: Re: (usr-tc) OID for HiperDSP
> 
> 
> At 12:06 PM 11/30/99 -0300, Jose Luis Gaspoz 
> <[email-masked]> wrote:
> >Does somebody know the OID to see the quantity of users 
> connected in a
> >HiperDSP? 
> 
> Using 1.3.6.1.4.1.429.4.2.1.10.0 here, but I've only got 
> ARC/DSPs, so I
> don't know how it will interact with the quads.
> 
> 
> -- 
> Kirk Mitchell-General Manager        [email-masked]
> Keystone Connect                     Unlock Your World
> Altoona, PA   814-941-5000      http://www.keyconn.net
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 01 Dec 1999 03:08:24 +0000

yes...but the OID mentioned previously, that is valid for the HARC, not the
NMC

> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Tuesday, November 30, 1999 5:59 PM
> To:	[email-masked]'
> Subject:	RE: (usr-tc) OID for HiperDSP
> 
> depends on what you're looking for.  Modem stat's are returned via the
> NMC, user information via the ARC.  You could get a list of users, and
> count them or you could query the NMC for a modem's status (off hook,
> connect speed, etc).
> 
> 
> Paul Farber
> Farber Technology
> [email-masked]
> Ph  570-628-5303
> Fax 570-628-5545
> 
> On Tue, 30 Nov 1999, Stainforth, Matthew wrote:
> 
> > 
> > Actually it's the HARC rather than the NMC....
> > 
> > > From: [email-masked] [mailto:[email-masked]]
> > > Sent: Tuesday, November 30, 1999 5:30 PM
> > > It would depend on the NMC card more than the modem type.  
> > > Since yo unever
> > > query the quad/dsp via snmp.... only the NMC card.  
> > > 
> > > Paul Farber
> > > Farber Technology
> > > [email-masked]
> > > Ph  570-628-5303
> > > Fax 570-628-5545
> > > 
> > > On Tue, 30 Nov 1999, K Mitchell wrote:
> > > 

-