Subject: (usr-tc) Monitor PPP decoding

From: Scott Farnsworth <[email-masked]>
Date: Tue, 15 Feb 2000 22:38:51 +0000

Can someone give me an example of how to decode
the ingo from a ppp monitor?  Here is an example
of what I have monitored.

Incoming PPP Data on interface: slot:1/mod:12
    CTCP_DATA  ff 03 00 2d 64 01 fa 22 00 02 bc 00 01 00

Incoming PPP Data on interface: slot:1/mod:12
    CTCP_DATA  ff 03 00 2d 70 01 c7 6f 00 01 00 15 03 00 00 12 8c 74
9f 40 ...

Incoming PPP Data on interface: slot:1/mod:12
    IP_DATA    45 00 00 28 e4 30 40 00 80 06 e0 81 d1 f9 04 29 a7 d8
b8 22 ...

Outgoing PPP Data on interface: slot:1/mod:12
    IP_DATA    45 00 00 28 e4 c1 00 00 f5 06 aa f0 a7 d8 b8 22 d1 f9
04 29 ...

-Scott

[email-masked]
General Manager, Metro.Net Internet Access Services
5706 Commerce Blvd.
Rohnert Park, Ca 94928

tele: 707-588-7900
fax:  707-588-7909
http://www.metro.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ted Mecimore <[email-masked]>
Date: Fri, 18 Feb 2000 16:39:18 +0000

Ok, I am coming here to get some solid advice on an outstanding issue with our
CT1s. I am looking at my TC boxes ( quads and HiperDSP). Off and on we get
customer calls that say it just keeps ringing. I try it and sure enough, the
TCs are not answering. But i look at teh boxes via TCM and I have loads of
capacity on all circuits. 2 minutes later or 20 minutes later, or even 2 hours
later it is fine. GTE (Great Terrible Epidemic) says my lines are ok. Passing
all tests. 

I am running the following code verisons

Hiper DSP   	2.0.51
	
Hiper ARC	4.1.22

Quads		5.9.9

Any advice or help is greatly appreciated.	

-

---

From: Mark Thornton <[email-masked]>
Date: Fri, 18 Feb 2000 16:51:42 +0000

There may be a problem in how the telco is handling channels that don't
respond to the wink to initiate the call. In our case we occasionally have a
quad modem port that stops answering calls. The telco would initiate
multiple wink attempts then fail the call. The customer got rings during the
attempts, then the line was dropped. The telco fixed this by immediately
moving to a new channel when the wink fails. All the customer experiences is
a few more seconds of ringing until the new modem responds. I review our
chassis's daily for failing modems, and occasionally the telco will call me
to warn me about a particular channel that is cluttering their error log. It
doesn't have anything to do with the quality of the lines.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: Ted Mecimore <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 18, 2000 8:18 AM
Subject: (usr-tc) Adventure in Ringing

-

---

From: Mike Andrews <[email-masked]>
Date: Fri, 18 Feb 2000 21:22:22 +0000

I thought it was "Great Telephone Experiment"...  :)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-

---

From: Ted Mecimore <[email-masked]>
Date: Fri, 18 Feb 2000 22:43:10 +0000

or there tag line used to be "Gee no GTE." I think it is more like "Gee no I
said GD"

-- 
Ted Mecimore
Operations Manager
Vista Technology

"Dust Tape is like the force. It has a
light side, a dark side, and it holds the
universe together"

-