Subject: Re: (usr-tc) Authentication on HiPers

From: Ray Whelan <[email-masked]>
Date: Wed, 23 Feb 2000 11:09:03 +0000

Hi Christopher,

Couple of things you can narrow down your problem
On the Hiper Arc do one of the following  monitor radius / monitor ppp,
>mon ppp
>mon radius
>Set Facility "call initiation process" loglevel common
Set up local user on the ARC and test.

Regards
Ray W

"Christopher Berry" <[email-masked]> on 22/02/2000 18:47:51

Please respond to [email-masked]

Sent by:  "Christopher Berry" <[email-masked]>

To:   [email-masked]
cc:    (Ray Whelan/IE/3Com)
Subject:  (usr-tc) Authentication on HiPers

We've noticed a strange phenomenon on our HiPers used for dial-in:

It seems (this may not be true, though) that suddenly the hipers will not
authenticate older Macs (using MacPPP/ConfigPPP), older Windows (Winsock), or
even  HyperTerminal logins.

The log (We use Cistron Radius on a  RHLinux 6.1 box for authentication and
accounting) shows the username fine, but the password is garbled (garbage
characters), and thus can not authenticate.

The Hipers are all running 2.0.51 (Which, BTW, really helped the problems with
losing modems), and they have been hardware reset.

>From telnet, the SHOW PPP gives a Dial-in Users Authenticate set to "ANY".
I have used SET to change this to the other settings and back again.

Our Quads which authenticate on the same box are unaffected.

The only recent change unique to the hiper chassis is it was switched to a new
backbone provider and now has all new IP's. There are no other problems-everyone
else can connect fine

Other PPP (Mac and PC) are fine, only older  PPP programs have problems.

Christopher Berry
rof.net Web Design and Technical Support
(970) 945-4920 x17

---

From: [email-masked]
Date: Thu, 24 Feb 2000 23:36:59 +0000

Hi,
	Still looking for some cheap USR NMC cards and maybe some quad
cards.

Thanks.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Rivera <[email-masked]>
Date: Fri, 25 Feb 2000 19:17:23 +0000

Just found a source for cheap cards.
how many can you use?
Disregard the price from yesterday.

-

---

From: Russ Miescke <[email-masked]>
Date: Fri, 25 Feb 2000 21:40:52 +0000

Any old Netserver cards by chance?

Russ Miescke
Power Web Connect
----- Original Message ----- 
From: "Steve Rivera" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 25, 2000 11:12 AM
Subject: Re: (usr-tc) WTB: NMC for USR

-

---

From: Steve Rivera <[email-masked]>
Date: Fri, 25 Feb 2000 21:55:05 +0000

yes I do have one.
$600.00

-