Subject: [USR-TC] How do you get off this list?

From: Mark Thornton <[email-masked]>
Date: Tue, 26 Feb 2002 18:45:22 +0000

I went to the site contained in the link at the bottom of each posting and
there are only options for joining and getting a digest. Can someone forward
me the info on how to get off this whine fest?

Mark Thornton

---

From: Wayne Barber <[email-masked]>
Date: Tue, 26 Feb 2002 18:55:21 +0000

Go to the bottom of the page and enter your email address. Then click Edit 
Options. There is an unsubscribe option there, but you'll need your list 
password.

On 26 Feb 2002 at 12:45, Mark Thornton wrote:

> I went to the site contained in the link at the bottom of each posting
> and there are only options for joining and getting a digest. Can someone
> forward me the info on how to get off this whine fest?
> 
> Mark Thornton
> 
> 
> 
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> 

Wayne Barber
Coastal Telco Services

---

From: Paul Farber <[email-masked]>
Date: Tue, 26 Feb 2002 18:59:48 +0000

All e-mail addresses are contained in the e-mail headers.  Look at the 
headers, there is an unsub address there.

See how easy 3Com makes things?  :)

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 26 Feb 2002 19:41:07 +0000

Also sprach Paul Farber

>See how easy 3Com makes things?  :)

You are, of course, aware that 3Com has nothing to do with running this
list, right?  :)
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

---

From: Paul Farber <[email-masked]>
Date: Wed, 27 Feb 2002 05:45:31 +0000

Yes I know that... but I was on a 3Com bashing roll :)

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Wed, 27 Feb 2002 00:40:03 +0000

Isn't everyone? :)

Any company that operates like they do and treat their customers like
they do the ISP's deserves tongue lashings... next comes wallet
lashings.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
--

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Farber
Sent: Wednesday, February 27, 2002 12:47 AM
To: Jeff Mcadams
Cc: [email-masked]
Subject: Re: [USR-TC] How do you get off this list?

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Tue, 26 Feb 2002, Jeff Mcadams wrote:

> Also sprach Paul Farber
> >All e-mail addresses are contained in the e-mail headers.  Look at 
> >the headers, there is an unsub address there.
> 
> You are, of course, aware that 3Com has nothing to do with running 
> this list, right?  :)
>