Subject: RE: (usr-tc) TCHub and routing

From: "Stainforth, Matthew" <[email-masked]>
Date: Fri, 01 Oct 1999 14:29:49 +0000

I believe you'll also want to build static routes or have the ARC advertise
the subnet using OSPF or RIPv2 if you want that subnet to be reachable from
anywhere other than the ARC itself.

Matthew

On Friday, October 01, 1999 9:00 AM, Jim Johnson [SMTP:[email-masked]]
wrote:
> 
> 
> Make sure you:
> 
> DISABLE IP SOURCE_ADDRESS_FILTER
> 
> if you want the routing to actually **work** as opposed to just
> **showing up** in the routing table correctly.
> 
> -Jim
> 
> > Robb Bryn wrote:
> > 
> > I'm configuring my first routed subnet on the TCHub and can't quite
> > figure out what I'm doing wrong.
> > 
> > I have a Ascend P50 dialing in via ISDN with radius attributes of:
> >     Framed-Address = 208.150.95.241
> >     Framed-Route = 208.150.95.240/29 208.150.95.241 1
> > 
> > After connecting, I can ping the ether address of the TCHub
> > (208.133.28.51) from any of the subnet hosts can't ping anything past
> > it.   I can't ping any host on the subnet from the TCHub.  Below is
> > the output from the show ip network command.
> > 
> > 
> > HiPer>> show ip network test-ip-I4586
> > 
> > SHOW IP  NETWORK test-ip-I4586 SETTINGS:
> > Interface:                                 slot:14/mod:2
> > Network Address:                           208.150.95.241/H
> > Frame Type:                                PPP
> > Status:                                    ENABLED
> > Reconfigure Needed:                        FALSE
> > Mask:                                      255.255.255.255
> > Station:                                   0.0.0.0
> > Broadcast Algorithm:                       IETF
> > Max Reassembly Size:                       3464
> > IP Routing Protocol:                       NONE
> > IP Routing Metric:                         1
> > RIP Interface Export Metric:               0
> > IP RIP Routing Policies:
> > IP RIP Authentication Key:
> > HiPer>>
> > 
> > 
> > 
> > I'm pulling my hair out trying to figure out what I've done wrong.  A
> > kick in the right direction would be greatly appreciated.
> > 
> > 
> > 
> > Thanks,
> > 
> > Robb Bryn
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Fri, 01 Oct 1999 15:11:46 +0000

You'll also have to make sure your router is listening to ripv2 routing
updates.

On Friday, October 01, 1999 10:05 AM, Jim Johnson [SMTP:[email-masked]]
wrote:
> 
> set ip network ip2 routing_protocol ripv2
> 
> Robb Bryn wrote:
> > 
> > I've disabled IP SOURCE_ADDRESS_FILTER allready (no luck).  How do I
turn
> > on
> > RIPv2 on the arc?
> > 
> > Thanks
> > Robb Bryn
> > 
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]]On Behalf Of
> > > Stainforth, Matthew
> > > Sent: Friday, October 01, 1999 8:25 AM
> > > To: [email-masked]'
> > > Subject: RE: (usr-tc) TCHub and routing
> > >
> > >
> > >

-

---

From: Barry Yost <[email-masked]>
Date: Fri, 01 Oct 1999 19:45:10 +0000

I had a headache trying to set up the route as you have.
The easiest solution is to use host-based routing.
add a line Framed-Netmask=255.255.255.248,
to the RADIUS definition of the user.

Then the route should be advertized properly.

You should also follow the advise of the other replies to the list
enabling Ripv2 on the ARC if you haven't already done so, and make sure that
your core router is listening for that class C as well.

In cisco:

router rip
version 2
network 208.150.95.240
^Z

(In my site's config, I also added passive-interface ser1/0 etc. for all of
 the non-POP interfaces so that rip updates won't be flowing around the
 network wasting traffic, nor accidentally getting picked up by a neighboring
 router that you don't want to pass routes to)

-