Subject: (usr-tc) Anybody use a MAX 6048?

From: Scot Desort <[email-masked]>
Date: Thu, 06 Apr 2000 19:29:59 +0000

We are looking to add alternative equipment to compliment our 3COM TC gear.
We are looking at the Max 6048. Anybody use these boxes? Any opinion, good
or bad, about their performance, features, compatibility, etc? I know some
folks here use TNT's, but they're just not in our budget.

--
Scot

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Rob Servis <[email-masked]>
Date: Thu, 20 Apr 2000 03:47:17 +0000

Easy to setup (once you do a few).  Config can be TFTP'd up to/from a server
easily.

Good, clean VT100 monitoring interface.

6048 comes with 48 modem ports, but 4 T1/PRI ports enabled.

Ascend user's list: [email-masked]

-----Original Message-----
From: Scot Desort <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Thursday, April 06, 2000 1:30 PM
Subject: (usr-tc) Anybody use a MAX 6048?

-