Subject: (usr-tc) hyper arc reste

From: David Hamilton <[email-masked]>
Date: Fri, 10 Mar 2000 22:43:32 +0000

I need to reset a hyper arc to factory defaults?  I don't have the telnet
password or the console password.  I have physical access.  Is there a
jumper setting that will do this?

David Hamilton

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike <[email-masked]>
Date: Fri, 10 Mar 2000 23:12:22 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of David Hamilton
|Sent: Friday, March 10, 2000 2:22 PM
|To: [email-masked]
|Subject: (usr-tc) hyper arc reste
|
|
|
|I need to reset a hyper arc to factory defaults?  I don't have the telnet
|password or the console password.  I have physical access.  Is there a
|jumper setting that will do this?
|
|David Hamilton
|
|

You can use the boot ROM menu from a console connection.. Choose option 13
from the menu.

-

---

From: David Hamilton <[email-masked]>
Date: Fri, 10 Mar 2000 23:23:09 +0000

I can't login to console.
It is password protected and I don't have the password.
That was the purpose of this post.

hyper arc boot ROM menu?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike
Sent: Friday, March 10, 2000 4:10 PM
To: [email-masked]
Subject: RE: (usr-tc) hyper arc reste

-

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 10 Mar 2000 23:32:46 +0000

Thus spake David Hamilton

>hyper arc boot ROM menu?

When you reboot an Arc (or initially plug it in ;) a boot rom menu pops
up before the actual Arc code gets booted.  This gives you quite a few
options...one of which being, delete the Arc config on the system (Mike
says its option 13, I don't have one handy to check with, but I've never
known him to be wrong before ;)  When that menu comes up on the console,
just select option 13 and let the thing boot...it should, once booted,
drop you into the QuickSetup dialog with a totally blank configuration
on the Arc.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: David Hamilton <[email-masked]>
Date: Fri, 10 Mar 2000 23:44:10 +0000

sighhh...

Thanks..That was it.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Mcadams
Sent: Friday, March 10, 2000 4:30 PM
To: [email-masked]
Subject: Re: (usr-tc) hyper arc reste

-

-