Subject: (usr-tc) Questions about 2nd ethernet port and tcm

From: Tom Swenson <[email-masked]>
Date: Sun, 19 Nov 2000 21:08:05 +0000

I have never set up my second ethernet ports on my hiperarcs, and was
wondering if I should. I have a full blown chassis with 2 ps's, 2
hiperarcs, and 14 dsps. If I should, can anyone tell me what or where to
look for details on how to make this work? I got a feeling I'm sending too
much traffic thru 2 hiper's and two ethernet ports.

Also, today I hit the reverse button in the TCM and I noticed that 6 of my
14 dsp's have big red '?''s on them. Don't know what this would mean on
the back side.

Tom Swenson
NetConX - Internet Access - Web Design - Client Managed Web Database
Applications
[email-masked] 					         http://www.netconx.net
(515) 421-4170 - Voice	(515) 423-3351 - FAX

Everything looks impossible for the people who never try anything. 
           -- Jean-Louis Etienne 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jorge Lozano <[email-masked]>
Date: Mon, 20 Nov 2000 17:04:50 +0000

Hi Tom:
I have a chassis with 2 sp, 2harcs, 14 dsps and 1 hnmc working well.
If you have alarms, maybe you will want to contact your telco
provider.
If you want to configure the second ethernet port in your Hiper ARC,
you must set the ip addres, netmask, as you do it with the first
port, with a command as the following:

add ip netWORK net2 addRESS 208.22.2.2 frAME ethERNET_II enaBLED yes
intERFACE eth:2

Regards,

Jorge Lozano <[email-masked]>
NA and ISSO Andinet On Line <http://www.andinet.com>
The only way to predict the future is... to create it! 

- -----Mensaje original-----
De: [email-masked]
[mailto:[email-masked]]En nombre de Tom Swenson
Enviado el: Domingo, 19 de Noviembre de 2000 02:04 p.m.
Para: [email-masked]
Asunto: (usr-tc) Questions about 2nd ethernet port and tcm

I have never set up my second ethernet ports on my hiperarcs, and was
wondering if I should. I have a full blown chassis with 2 ps's, 2
hiperarcs, and 14 dsps. If I should, can anyone tell me what or where
to
look for details on how to make this work? I got a feeling I'm
sending too
much traffic thru 2 hiper's and two ethernet ports.

Also, today I hit the reverse button in the TCM and I noticed that 6
of my
14 dsp's have big red '?''s on them. Don't know what this would mean
on
the back side.

Tom Swenson

- -

-

---

From: Tom Swenson <[email-masked]>
Date: Mon, 20 Nov 2000 23:07:31 +0000

I haven't had any luck trying to add a second network. It keeps telling me
that the new ip address is being used by the other network. When I do a: 
"sho ip network workgroup" I get:

SHOW IP  NETWORK workgroup SETTINGS:
Interface:                                 eth:1
Network Address:                           199.108.167.9/C
Frame Type:                                ETHERNET_II
Status:                                    ENABLED
Reconfigure Needed:                        FALSE
Mask:                                      255.255.255.0
Station:                                   199.108.167.9
Broadcast Algorithm:                       IETF
Max Reassembly Size:                       8192
WAN Type:                                  N/A
Remote IP Address:                         0.0.0.0
IP Routing Protocols:
                                            OSPF
IP Routing Metric:                         1
RIP Interface Export Metric:               0
IP RIP Routing Policies:
IP RIP Authentication Key:

Is the "/C" on the network address preventing me from adding another?

Thanks for your help.

Tom Swenson

*********** REPLY SEPARATOR  ***********

On 11/20/2000 at 10:12 AM Jorge Lozano wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Hi Tom:
>-----BEGIN PGP SIGNATURE-----
>Version: PGPfreeware 6.5.8 for non-commercial use <http://www.pgp.com>
>
>iQA/AwUBOhk/Xap3oywyFVUlEQJIswCeLsdudNCinJh/xSt/+UJ70AoQVnYAoNQf
>HfX1fDCVXJ3g+lTkl4esd4RS
>=rpnc
>-----END PGP SIGNATURE-----
>
>
>-

-

---

From: Jorge Lozano <[email-masked]>
Date: Tue, 21 Nov 2000 00:28:42 +0000

you get it! you must use an ip addres in another network!

Regards,

- -----Mensaje original-----
De: [email-masked]
[mailto:[email-masked]]En nombre de Tom Swenson
Enviado el: Lunes, 20 de Noviembre de 2000 04:04 p.m.
Para: [email-masked]
Asunto: RE: (usr-tc) Questions about 2nd ethernet port and tcm

I haven't had any luck trying to add a second network. It keeps
telling me
that the new ip address is being used by the other network. When I do
a: 
"sho ip network workgroup" I get:

Thanks for your help.

Tom Swenson

On 11/20/2000 at 10:12 AM Jorge Lozano wrote:

>I have never set up my second ethernet ports on my hiperarcs, and
>was wondering if I should. I have a full blown chassis with 2 ps's,
>2
> For information on digests or retrieving files and old messages
> send "help" to the same address.  Do not use quotes in your
> message.
>
> For information on digests or retrieving files and old messages
> send "help" to the same address.  Do not use quotes in your
> message.

- -

-

---

From: Tom Swenson <[email-masked]>
Date: Tue, 21 Nov 2000 01:02:55 +0000

Boy, I sure feel ignorant now.  I guess I'm concerned about needing to use
both ethernet ports to help load balance the data going to my switch. I
really don't know what the effect on impact would be , if any, of using 2
ports instead of one.

Tom Swenson

On 11/20/2000 at 5:34 PM Jorge Lozano wrote:

>iQA/AwUBOhmm66p3oywyFVUlEQLgMwCgxbNMqu5SK2nhTjdjKAJdHvcuH7IAoMGz
>Nzpus8K94GGBeJKIYy1GDXFX
>=ZhBQ

-

---

From: Jorge Lozano <[email-masked]>
Date: Tue, 21 Nov 2000 01:28:02 +0000

Hum.... I think... try changing the netmask to /32 if bboth
interfaces are in same network. And use sortlist in DNS in order to
distrubute the incomming traffic.

Regards,

Enviado el: Lunes, 20 de Noviembre de 2000 05:56 p.m.

Boy, I sure feel ignorant now.  I guess I'm concerned about needing
to use
both ethernet ports to help load balance the data going to my switch.
I
really don't know what the effect on impact would be , if any, of
using 2
ports instead of one.

Tom Swenson

On 11/20/2000 at 5:34 PM Jorge Lozano wrote:

>>I have a chassis with 2 sp, 2harcs, 14 dsps and 1 hnmc working
>>well. If you have alarms, maybe you will want to contact your telco
>>provider.
>>If you want to configure the second ethernet port in your Hiper
>>ARC, you must set the ip addres, netmask, as you do it with the
>>first
>>add ip netWORK net2 addRESS 208.22.2.2 frAME ethERNET_II enaBLED
>>yes intERFACE eth:2
>>
>>Regards,
>>
>>
>>NetConX - Internet Access - Web Design - Client Managed Web
>>Database Applications
>> To unsubscribe to usr-tc, send an email to
>> "[email-masked]" with "unsubscribe usr-tc" in the body of
>> the message.
>> To unsubscribe to usr-tc, send an email to
>> "[email-masked]" with "unsubscribe usr-tc" in the body of
>> the message.

- -

-