Subject: RE: (usr-tc) Equipment List Confirmation

From: S O Okeyo <[email-masked]>
Date: Tue, 25 Jan 2000 08:51:25 +0000

Thank you Albert, I'll contact the list owner.

I do not understand what you mean by "set your e:mail to put your e:mail
address in your post". Please explain. And how do I do it?

regards

Okeyo.

At 09:29 AM 1/24/00 -0800, you wrote:
>Christopher Knight [[email-masked]]
>
>the address above is to the owner to the list you ask about,you may want to
>write him?
>and on another note please set your email to put your email address in your
>post.
>
>albert.
>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]]On Behalf Of S O Okeyo
>> Sent: Monday, January 24, 2000 12:10 PM
>> To: [email-masked]
>> Subject: (usr-tc) Equipment List Confirmation
>>
>>
>> I am unable to mail confirmation message to the equipment list
>> administrator. I have typed OK ####### (identification number) on Subject
>> line without success. Can someone help please!
>>
>> Okeyo
>>
>>
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>>
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Tue, 25 Jan 2000 10:18:24 +0000

please e mail me off list at: [email-masked] or  mailto:[email-masked]

albert.

> Sent: Tuesday, January 25, 2000 4:45 AM
> Subject: RE: (usr-tc) Equipment List Confirmation
> 
> 

-