Subject: [USR-TC] Routing a subnet to a dial-up

From: Kirk Mitchell <[email-masked]>
Date: Wed, 27 Mar 2002 21:29:09 +0000

I have a customer with a static IP address and a public IP /28 behind his
ISDN router. My gateway router is sending traffic for his subnet to the
ARC, but the ARC isn't accepting it and sending it down the dial-up
connection. What for routing do I need to have set up in the ARC to do this?

Thanks,

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000   http://www.keyconn.net

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 27 Mar 2002 22:22:00 +0000

Also sprach Kirk Mitchell
>I have a customer with a static IP address and a public IP /28 behind
>his ISDN router. My gateway router is sending traffic for his subnet to
>the ARC, but the ARC isn't accepting it and sending it down the dial-up

Add a "Framed-Route" attribute in the user's RADIUS profile.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

---

From: Kirk Mitchell <[email-masked]>
Date: Wed, 27 Mar 2002 23:09:12 +0000

>Add a "Framed-Route" attribute in the user's RADIUS profile.

  I'm not sure how to do this with USR's S&A Server. The Routing section of
Radius wants destination1, gateway1, etc. I'm used to thinking of routing
in terms of Cisco'ese and not sure how that translates to what I need to
enter here. Also, to make sure I explained things properly, the customer's
static IP and his subnet are from different blocks...
static IP is 55.66.77.198
subnet is  22.33.44.224/28
I need something the equivalent of
ip route 22.33.44.224 255.255.255.240 55.66.77.198

Thanks,

---

From: Scott Doty <[email-masked]>
Date: Wed, 27 Mar 2002 23:27:25 +0000

> ip route 22.33.44.224 255.255.255.240 55.66.77.198

The entry would look like this:

customer	Password = "secret"
		User-Service-Type = Framed-User,
		Framed-Protocol = PPP,
		Framed-Address = 55.66.77.198,
		Framed-Netmask = 255.255.255.255
		Framed-Route = "22.33.44.224/28 55.66.77.198 1",
		Framed-Routing = None,
		Framed-MTU = 1500

 ...at least, this is how we do it with our heavily-modified Livingston
RADIUS server talking to USR HiperArcs...

 -Scott