Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

From: [email-masked]
Date: Thu, 05 Sep 2002 18:39:31 +0000

We've been trying to... but some of the wording is different, and it's 
different than the TelCo's wording again, so they're not a lot of help on 
knowing how our equipment should be set.

Are you saying that the eAndMTypeII is the same as linkEMImmediateStart?

On 9/5/02 12:38 PM, [email-masked] wrote to SUPPORT:

-> Try changing the setting on the DSP DialTrnkType: loopStart to EAndM Type II
-> 
-> At the very least you should configure the DSP to these same settings that
-> worked for you on your other gear.
-> 
-> Todd
-> 
-> -----Original Message-----
-> From: [email-masked]
-> [mailto:[email-masked]]On Behalf Of
-> [email-masked]
-> Sent: Thursday, September 05, 2002 2:04 PM
-> To: [email-masked]
-> Subject: Re: [USR-TC] HELP: Lightning HiPerDSP
-> 
-> 
-> The other equipment has some differences and some different wording for the
-> settins.  It lists....
-> 
-> Line Type : dsx1ESF
-> Coding    : dsx1B8ZS
-> RecEqualiz: linkRxEqualizerOff
-> LineBuildOut: t1Pulse0dB
-> fd1:        : Ansi-T1-403
-> Mode:       : robbedBit
-> robbedbitprotocal: linkEMImmediateStart
-> MessageOrientedSwitchType: ni1
-> NFAS InterfaceID:  0
-> NFAS Primary WAN:  1
-> Loobackconfig: NoLoop
-> SendCode: SendNoCode
-> 
-> So, as far as we can tell, the settins are the same on everything they cross
-> over on...  We're just really stumped here.
-> 
-> Are there settings in the ARC or NMC that can cause a dead air answer?
-> 
-> On 9/5/02 11:57 AM, [email-masked] wrote to SUPPORT:
-> 
-> ->
-> -> > We get the same results on two different DSP cards, yet the T1 works on
-> our
-> -> > old backup equipment, so it must be OK.
-> -> Why not get the proper line settings from the old equipment and use
-> those?
-> -> --
-> -> Lewis Bergman
-> -> Texas Communications
-> -> 4309 Maple St.
-> -> Abilene, TX 79602-8044
-> -> 915-695-6962 ext 115
-> ->
-> -> _______________________________________________
-> -> USR-TC mailing list
-> -> [email-masked]
-> -> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> 
-> 
-> 
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> 
-> 
-> 
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: [email-masked]
Date: Thu, 05 Sep 2002 18:41:25 +0000

Hey, wait....   RING... SCREECH...

Joel, cancel the order for that new DSP.  :-)

On 9/5/02 12:43 PM, [email-masked] wrote to SUPPORT:

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 05 Sep 2002 19:18:27 +0000

This is what your old working card had:

Line Type : dsx1ESF
Coding    : dsx1B8ZS
RecEqualiz: linkRxEqualizerOff
LineBuildOut: t1Pulse0dB
fd1:        : Ansi-T1-403
Mode:       : robbedBit
robbedbitprotocal: linkEMImmediateStart
MessageOrientedSwitchType: ni1
NFAS InterfaceID:  0
NFAS Primary WAN:  1
Loobackconfig: NoLoop
SendCode: SendNoCode

This is what I would try on the DSP:

Framing: dsx1ESF
Line Code: dsx1B8ZS
Loopback config: dsx1NoLoop
Signal Mode: robbedBit
Transmit Clock Source: loopTiming
NIC Type: LongHaul
Response to remote loopback: ignore
Jitter atten: attenJitterOnRcvr
Transmit Line Build Out: dB0pt0
dial in address: no address
dial in /out trunk start signal: immediate
ack wink: disabled
dial in /out trunk type: eAndMTypeII
primary switch type: ni2 (shouldn't matter for robbed bit though)
tone type: dtmf
Number of DTMF tones: 4
send code: dsx1sendnoc
Not sure why they have NFAS settings listed for you.  Under NFAS you should
be set to FAS and so should the telco.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Thursday, September 05, 2002 2:42 PM
To: [email-masked]
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

-> Try changing the setting on the DSP DialTrnkType: loopStart to EAndM Type
II
->
-> At the very least you should configure the DSP to these same settings
that
-> The other equipment has some differences and some different wording for
the
-> So, as far as we can tell, the settins are the same on everything they
cross
-> -> > We get the same results on two different DSP cards, yet the T1 works
on

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 05 Sep 2002 19:19:29 +0000

Is that ring...screech...mean it's working?

Todd

-----Original Message-----
Sent: Thursday, September 05, 2002 2:44 PM

---

From: Support <[email-masked]>
Date: Thu, 05 Sep 2002 19:50:02 +0000

Yes, thank you all.  We had tried every combination of settings, and with
the Telco not being much help on what the TotalControl's wording means, we
were kinda stabbing in the dark.  However, when we got it to eAndMTypeII
along with Immediate and nodigits and robbedbit and..., well, it answers
now.  We had thought that we had tried every permutation, but 3 x 6 x 2 x 5
x whatever is a really big number of possibilities.  :-)

In our older equipment, the settings are mutually exclusive - in other
words, we can't select LoopStart or GroundStart while another setting has
ImmediateStart.  They are listed as linkLoopStart, linkGroundStart and
linkEMImmediateStart so that there is no possibility of cross messing the
settings up.  On the 3Com chassis, it's possible to make selections that
conflict with each other. Even if the TCManager eliminated some menu options
that were no longer legal when others were selected, that would have been a
big help.

BTW, we've copied every setting down on paper this time.  :-)

Again, thanks everyone.  :-)
Todd Chamberlain

---

From: Terry Kennedy <[email-masked]>
Date: Mon, 16 Dec 2002 18:01:38 +0000

Gentlemen,

We have run into a problem here. Recently we upgraded to the newer code on
our DSP's.

Code 3.5.105

And at the same time (or nearly there) we changed from CT1's to PRI's

Almost everything is work ing quite well. No big change in the normal amount
of failed calls and
no new modem types that will not connect. Except a handfull of Mac's --
Still collecting info
but it seems that the iMac's are the problems.

Tradionally we have never had as much luck with our Mac customers as we have
had with our PC customers.

And certainly the competition, who's still running (I think) PM gear is the
preferred Mac guy around here.

Anyone had this same problem? Is there a fix for this?

Terry