Subject: (usr-tc) RADIUS check items?

From: Jesse Sipprell <[email-masked]>
Date: Tue, 11 Jan 2000 23:59:41 +0000

Can anyone tell me what RADIUS check attributes are sent (by the HARC) in the
initial auth request packet in order to determine an Async or ISDN call?

Thanks!

-- 
Jesse Sipprell
Technical Operations Director
Evolution Communications, Inc.
800.496.4736

* Finger [email-masked] for my PGP Public Key *

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Lynch <[email-masked]>
Date: Wed, 12 Jan 2000 19:44:21 +0000

> initial auth request packet in order to determine an Async or ISDN call?

Run radiusd -x to be sure, but for starters check the dictionary:

ATTRIBUTE	NAS-Port-Type		61	integer
VALUE		NAS-Port-Type		Async			0
VALUE		NAS-Port-Type		Sync			1
VALUE		NAS-Port-Type		ISDN			2
VALUE		NAS-Port-Type		ISDN-V120		3
VALUE		NAS-Port-Type		ISDN-V110		4

> Thanks!

============================================================================ 
Jeffrey A. Lynch		| JORSM Internet, Regional Internet Services
email: [email-masked]		| 7 Area Codes in Chicagoland and NW Indiana
Voice: (219)322-2180		| 100Mbps+ Connectivity, 56K-DS3, V.90, ISDN
Autoresponse: [email-masked]	| Quality Service, Affordable Prices
http://www.jorsm.com		| Serving Gov, Biz, Residential Since 1995

-