Subject: (usr-tc) FS: 1-Hiper DSP w/ NIC

From: Steve Rivera <[email-masked]>
Date: Thu, 10 Feb 2000 19:48:25 +0000

Many of you have contacted me for DSP hardware
I have this available now.

Unused Condition w/ CD-ROM and Docs.
1- USR Hiper DSP Modem Card w/ nic $3400

These are refurbished, deinstalled a week ago.
2- Hiper ARC w/ nics

1- Hiper NMC (New)
....................................................
WR Communication Associates
Worldwide Provider of Network Hardware Since 1981.

I'm always available for your call...732-433-5890
Steve Rivera - [email-masked]  v-732-833-2111 Office
  http://www.ISP-NetworkHardware.com  or http://www.wrca.net

---ACCESS/TRANSMISSION SPECIALIST---

Cisco, Ascend, Livingston, USR, Microcom,
Computone, Kentrox, Adtran...and more

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David DenHollander <[email-masked]>
Date: Thu, 10 Feb 2000 20:10:04 +0000

What do you want for the ARC's? I will take both of them if the price is
right.

>These are refurbished, deinstalled a week ago.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-