Subject: RE: [USR-TC] V.92 problem modems

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 19 Sep 2002 12:07:02 +0000

Just my opinion - 3.5.12 gotta go - you need 3.5.103 or 3.5.105.  With either 103 or 105, we see 50666 or 52000 all the time on Conexant modems.

-----Original Message-----
From: Cindy Smith [mailto:[email-masked]]
Sent: Thursday, September 19, 2002 12:42 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

3.5.12 for the DSP code
5.3.3 on the Arc code
8.6.3 on the NMC code

On Thu, 19 Sep 2002, Casen wrote:

> Just for reference, what firmwares did you upgrade to?
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Cindy Smith
> Sent: Thursday, September 19, 2002 10:47 AM
> To: [email-masked]
> Subject: [USR-TC] V.92 problem modems
> 
> 
> 
> I have upgraded a few of our pops. I cut on the V.92 features.
> 
> There seems to be a problem with these modems...
> 
> Creative Labs v.92 Broadxent DI 3631
> Dell Data fax  (no Model info)
> Rockwell 56K HCF DNF RTAD PCI Modem
> 
> Does anyone know of any modems strings that might come in handy to get 
> these customers connected? 
> 
> Any advice would be appreciated.
> 
> TIA -- Cindy
> 
> 
> 

-- 
----------------------------
Cindy Smith	830-896-1111
KTC iNet	SysAdmin
----------------------------

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Casen <[email-masked]>
Date: Thu, 19 Sep 2002 18:19:02 +0000

I never actually used 3.5.12, Source-T stopped me from installing it and
sent me the 3.5.105 instead, which we haven't experienced any problems
since installing.  So I would say get the 3.5.105 as well.

Casen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joel - Fox
Computers
Sent: Thursday, September 19, 2002 12:07 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

Just my opinion - 3.5.12 gotta go - you need 3.5.103 or 3.5.105.  With
either 103 or 105, we see 50666 or 52000 all the time on Conexant
modems.

-----Original Message-----
From: Cindy Smith [mailto:[email-masked]]
Sent: Thursday, September 19, 2002 12:42 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

3.5.12 for the DSP code
5.3.3 on the Arc code
8.6.3 on the NMC code

---

From: Cindy Smith <[email-masked]>
Date: Thu, 19 Sep 2002 18:35:40 +0000

Thanks -- I have contracts through source, I will call them and get them 
to send me the lastest.

--Cindy

---

From: Mark Shumate <[email-masked]>
Date: Thu, 19 Sep 2002 18:39:40 +0000

Yeah, you definately need later code. We had tons of trouble when we
installed 3.5.12, but it cleared up with later code revisions. We are
using 3.5.105 now and things are going pretty well. We actually had the
most trouble with USRobotics Winmodems on 3.5.12 but I believe we had
trouble with some HCF and software based modems too. Other people
experienced the same problems if I recall correctly.

-= Mark Shumate
-= IS Manager
-= InfoWest
-= http://www.infowest.com

> [mailto:[email-masked]] On Behalf Of Casen
> Sent: Thursday, September 19, 2002 12:17 PM

---

From: Casen <[email-masked]>
Date: Thu, 19 Sep 2002 18:47:20 +0000

Yeah, that's why we were leery of the 3.5.12 code, all the problems
people complained about with Lucent WinModems.  The irony is that our
Lucent WinModem consistently got the best connects in our test
environment with 3.5.105.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Shumate
Sent: Thursday, September 19, 2002 12:41 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

-= Mark Shumate
-= IS Manager
-= InfoWest

---

From: "Timothy C. Bohen" <[email-masked]>
Date: Thu, 19 Sep 2002 13:28:01 +0000

We have yet to upgrade to V.92.

I judge from these posts that as long as you have a current version its good
stuff?

Or am I wrong, should I wait longer?

Thanks

Timothy C. Bohen
CMSInter.Net LLC / Crystal MicroSystems LLC
===========================================
web  : www.cmsinter.net
email: [email-masked]
phone: 989.235.5100 x222
fax  : 989.235.5151

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Casen
Sent: Thursday, September 19, 2002 2:45 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

-----Original Message-----

-= Mark Shumate
-= IS Manager
-= InfoWest

---

From: Casen <[email-masked]>
Date: Thu, 19 Sep 2002 21:46:20 +0000

We saw a vast improvement in connection qualities going to 3.5.105.  But
then, we were leaving the lower 2's, so it may depend on where you were
at.  

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Timothy C. Bohen
Sent: Thursday, September 19, 2002 1:29 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

I judge from these posts that as long as you have a current version its
good
stuff?

Thanks

Timothy C. Bohen

-----Original Message-----

-= Mark Shumate
-= IS Manager
-= InfoWest

---

From: Jim Sheldon <[email-masked]>
Date: Fri, 20 Sep 2002 13:17:01 +0000

Ok, I have the v.92 code in the total control, I have enabled the v.92
options on the dsp and I have a v.92 modem but I do not have a v.92
connection only v.90. Did I miss something?

-----Original Message-----
Sent: Thursday, September 19, 2002 4:44 PM

-----Original Message-----

good stuff?

Thanks

Timothy C. Bohen

-----Original Message-----

-= Mark Shumate
-= IS Manager
-= InfoWest

> I never actually used 3.5.12, Source-T stopped me from installing it 
> and sent me the 3.5.105 instead, which we haven't experienced any 
> problems since installing.  So I would say get the 3.5.105 as well.
>
> Casen
>

---

From: Support <[email-masked]>
Date: Mon, 23 Sep 2002 11:52:01 +0000

Dumb question of the day.... I should be able to
load new DSP code while the system is live and
there are users online without buggering anything
or kicking anyone offline, right?  The new code
won't be active until I reboot the DSP card I'd guess,
which will boot everyone offline at that point, but up
till then, can everyone stay online?  I'd like to load the
new code during the day and schedult a reboot for
4:30 AM when there are fewer people online.  Thanx

Todd Chamberlain

----- Original Message ----- 
From: "Mark Shumate" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 19, 2002 12:40 PM
Subject: RE: [USR-TC] V.92 problem modems

-= Mark Shumate
-= IS Manager
-= InfoWest

---

From: Casen <[email-masked]>
Date: Mon, 23 Sep 2002 18:11:46 +0000

It's a wee bit fuzzy in my mind, but I'm pretty sure that you can load
the new code into the DSP and that it requires a reboot to take affect.
Because when I did all my upgrades at the same time, I would be
rebooting the first DSP that I loaded the code onto while I uploaded the
code onto the next.  I didn't have any users on them at the time, but my
suspicion would be that they wouldn't notice an outage until the reboot.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Support
Sent: Monday, September 23, 2002 11:52 AM
To: [email-masked]
Subject: Re: [USR-TC] V.92 problem modems

Todd Chamberlain

----- Original Message ----- 
From: "Mark Shumate" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 19, 2002 12:40 PM
Subject: RE: [USR-TC] V.92 problem modems

-= Mark Shumate
-= IS Manager
-= InfoWest

---

From: Seth Jacobs <[email-masked]>
Date: Mon, 23 Sep 2002 12:16:01 +0000

My experience with DSP code updates has been mainly with things going
wrong...

I seem to recall that once the code starts to update everyone is bumped off
that card but can still log onto cards on either side of it.  I could be
wrong about that.

I've had code updates render a card completely non-functional, so you might
want to be around and schedule it so tech support is available in case
something goes wrong.

Seth

---

From: Terry Kennedy <[email-masked]>
Date: Mon, 23 Sep 2002 18:20:18 +0000

Any one seen rebooting problems with the 3.5.105 code? We have been running
it for a week. This morning I have watched card after card reboot for no
apparent reason. Not good. Is this something 3.5.107 fixed?

I am currnetly running

hiperarc code 4.2.73
dsp code 3.5.105
nmc 8.6.3

Terry Kennedy
OlyPen, Inc.

---

From: Mike Greene <[email-masked]>
Date: Mon, 23 Sep 2002 18:28:14 +0000

>4:30 AM when there are fewer people online.  Thanx

What I do is 'soft busy' the DSP first, then load the code, then save 
modem/t1 to Nvram and then reset.

Soft busy will block any new calls to the DSP, saving the settings to Nvram 
is probably unnecessary but I just do it any ways.

To soft busy a DSP:

1) select the span leds (top group)
2) click "action"
3) select "span" , then "all timeslots"
4) select "software" and then "soft busy"
5) click "execute"

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

---

From: Seth Jacobs <[email-masked]>
Date: Mon, 23 Sep 2002 18:29:10 +0000

That could be.

My first time I loaded the new code to the least used card on the theory
that if something went wrong it wouldn't affect anyone.  Unfortunate, it
also meant that I didn't notice until weeks later that the card was
returning fast busies.  Now we upgrade the first card in the hunt group, so
if something goes wrong we know it right away that there's a problem and
that it was caused by the upgrade.

Seth

---

From: Casen <[email-masked]>
Date: Mon, 23 Sep 2002 12:53:01 +0000

Zero problems (and much praise) for the 3.5.105 DSP code here.

ARC: 5.3.3
DSP: 3.5.105
NMC: 8.6.3

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Terry Kennedy
Sent: Monday, September 23, 2002 12:22 PM
To: [email-masked]
Subject: [USR-TC] 3.5.105

Any one seen rebooting problems with the 3.5.105 code? We have been
running
it for a week. This morning I have watched card after card reboot for no
apparent reason. Not good. Is this something 3.5.107 fixed?

I am currnetly running

hiperarc code 4.2.73
dsp code 3.5.105
nmc 8.6.3

Terry Kennedy
OlyPen, Inc.

---

From: Randy Cosby <[email-masked]>
Date: Mon, 23 Sep 2002 18:56:40 +0000

Just a note on the new code. The new DSP code has a nice feature called
"Soft Reboot".  It automatically soft-busies the lines - only lines not
in use are busied out.  After all the lines are empty, or after a
configurable amount of time passes (default 120 mins), the card reboots.
This has been really nice to work with for mass upgrades where I try to
avoid busying out everything at once.  

Randy

> [mailto:[email-masked]] On Behalf Of Mike Greene
> Sent: Monday, September 23, 2002 12:28 PM

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 23 Sep 2002 19:13:44 +0000

Just to clarify the original question. YES....you can upload code to the DSP
while users are connected. They will not be dropped until you reboot the
card. You can also upgrade more then one dsp at a time.  I'm not saying
though you won't have any issues with tftp timeouts, etc.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Randy Cosby
Sent: Monday, September 23, 2002 2:56 PM
To: [email-masked]
Subject: RE: [USR-TC] V.92 problem modems

Randy

---

From: Seth Jacobs <[email-masked]>
Date: Mon, 23 Sep 2002 14:59:01 +0000

Does the "soft busies" work if you're using NI2?

I've heard conflicting things about NI2.  First, that it doesn't support
"messaging" and messaging is required to soft busy individual lines, but
then later that support for messaging was added to NI2.

Seth