Subject: RE: (usr-tc) Soft busy on HDM

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 18 Jan 2000 22:18:49 +0000

It is true.  Our telco can send a quick off-hook on-hook wink and get the
switch to drop the busy and return the line to service.  I found this out
after waiting half a day for users to drop off a T1 I had soft-busied and I
saw users piling back on it again after it got about 3/4 empty.  This was
even after I had phoned the DMS group and told them I'd be working on it and
NOT TO TOUCH IT...sigh...but I digress.

Matthew Stainforth  ||  Technical Services Manager ||  BrunNet Inc.

> -----Original Message-----
> From: Kevin Benton [mailto:[email-masked]]
> Sent: Tuesday, January 18, 2000 3:44 PM
> To: [email-masked]
> Subject: Re: (usr-tc) Soft busy on HDM
> 
> 
> On Mon, 17 Jan 2000, Christopher Berry wrote:
> 
> > When I need to busy out a time span on a T1, I do a hard 
> busy as I was told
> > that the CO can override a soft busy. Since I do not want 
> any traffic to
> > come in while flashing, I'm told, I always do this.
> 
> The difference between a hard busy and a soft busy out is how soon the
> line is made busy.  With soft busy, the card is "soft core" 
> and waits till
> the user logs off before making the channel busy.  With hard busy, the
> card is real "hard core" and knocks anyone off that's logged onto the
> channel in reference immediately, no questions asked, then makes the
> channel busy.  I haven't come across anyone ever saying that 
> the telco can
> command the CPE to drop busy state.  It would be a real 
> surprise to me if
> that were true.
> 
> Kevin Benton
> 
> E-Mail:  [email-masked]
> Web:     http://users.sota-oh.com/~s1kevin/
> Unsolicited advertisements processing fee: $50 subject to 
> change without notice
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 19 Jan 2000 14:52:22 +0000

That's what our telco calls the state of the B channel when we busy them out
from our end.  I believe it stands for Remote Made Busy.  It's analogous to
LocalOutOfService in TCM.  When they're taken out of service or turned down
by the telco (RemoteOutOfService) they tend to call it IMB, what the "I"
stands for, I can't remember.  I suspect every switch manufacturer has a
different term for out of service states but those are the ones with which
I'm familiar.

> From: D A Substanley [mailto:[email-masked]]
> Sent: Wednesday, January 19, 2000 5:37 AM
> Hi Matthew,
> What does RMB stand for?  I'm trying to explain this to our
> NTT contact here, but it's rough going as it's all in Japanese.
> 
> Thanks
> 
> das
> 
> Stainforth, Matthew ([email-masked]) spake:
> 
> > 
> > Get together with your telco rep and make sure your 
> translation supports
> > service messages.  I understand that NI-2 does not but most 
> (if not all)
> > others do.  It just sounds like the switch is not listening 
> to your RMB
> > requests.
> > 
> > > From:	D A Substanley [SMTP:[email-masked]]
> > > Sent:	Monday, January 17, 2000 9:34 PM
> > > Hi Mike,
> > > Thanks for the response.  I'm using PRI.  I have had two 
> cards soft busied
> > > for 
> > > about three days with no change.  Customers are still 
> logging in happily,
> > > so it
> > > must be something to do with the switch type.  
> Unfortunately, I have no
> > > access
> > > to any kind of support over here as 3Com Japan won't give 
> me the time of
> > > day. 
> > > <sigh>
> > > 
> > > Thanks for the help!
> > > 
> > > das
> > > 
> > > Mike Andrews ([email-masked]) spake:
> > > 
> > > > Are you running PRI or Channelized T1?
> > > > 
> > > > If PRI, this probably has a lot to do with the switch 
> type.  On the
> > > DMS100
> > > > we're on, I've never seen calls come into a card that's 
> had all the
> > > > channels soft-busied.  Just set the card to soft-busy, 
> flash the new
> > > code,
> > > > wait for everyone to log out, then reboot the card.  
> Voila.  It's
> > > supposed
> > > > to work the same on a 5ESS.  On INS1500 things could be 
> different, I
> > > > guess...
> > > > 
> > > > 
> > > > Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
> > > > VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> > > > Internet services for Frankfort, Lawrenceburg, Owenton, 
> Shelbyville
> > > > "Don't sweat the petty things, and don't pet the sweaty things."
> > > > 
> > > > > When I need to busy out a time span on a T1, I do a 
> hard busy as I was
> > > told
> > > > > that the CO can override a soft busy. Since I do not 
> want any traffic
> > > to
> > > > > Hope this helps.
> > > > > Christopher Berry
> > > > > rof.net Web Design and Technical Support
> > > > > (970) 945-4920 x17
> > > > > 
> > > > > ----- Original Message -----
> > > > > From: "D A Substanley" <[email-masked]>
> > > > > To: <[email-masked]>
> > > > > Sent: Saturday, January 15, 2000 8:16 AM
> > > > > > Hi,
> > > > > > Thanks for the response.  Yes, I do wait.  I have 
> tried the command
> > > > > > several times but to no avail.  It's frustrating to 
> have a command
> > > > > > that I know would be extremely useful, but no able 
> to implement.
> > > > > >
> > > > > > das
> > > > > >
> > > > > > Buzz Gould ([email-masked]) spake:
> > > > > >
> > > > > > > After you hit the execute button, do you wait 
> until every channel
> > > on the
> > > > > > > card shows "Success" in the result column?  If 
> you hit the close
> > > button
> > > > > > > before you get a success back for each channel, 
> the command will
> > > fail
> > > > > and
> > > > > > > you will get calls on some of the channels.
> > > > > > >
> > > > > > > At 11:21 AM 1/14/00 +0900, you wrote:
> > > > > > > >Hi all,
> > > > > > > >
> > > > > > > >I'm having problems with soft busying HiperDSP 
> cards.  It seems
> > > that
> > > > > > > >even when I perform the soft busy on every 
> channel, calls are
> > > still
> > > > > > > >able to come in on that card.  Is there 
> something that I am
> > > missing
> > > > > > > >on this concept?  Could it be in any way related 
> to the switch
> > > type?
> > > > > > > >I'm using INS1500.
> > > > > > > >
> > > > > > > >HDM -> 1.2.5
> > > > > > > >HARC -> 4.1.59
> > > > > > > >
> > > > > > > >Thanks
> > > > > > > >
> > > > > > > >das
> > > > > > > >
> > > > > > > >
> > > > > > > >--
> > > > > > > >______________________________________________
> > > > > > > >Alex Substanley     Exodus Communications K.K.
> > > > > > > >                     Engineering Department
> > > > > > > >Das Man             TEL: 81-3-5334-1700
> > > > > > > >Systems Engineer    FAX: 81-3-5334-1711
> > > > > > > >______________________________________________
> > > > > > > >
> > > > > > > >-
> > > > > > > >  For information on digests or retrieving files 
> and old messages
> > > send
> > > > > > > Buzz Gould
> > > > > > > Information Systems Engineer
> > > > > > > Rural Connections - a OneMain.com Company
> > > > > > > www.rconnect.com
> > > > > > > 507 847-2700 Ext. 6119
> > > > > > > [email-masked]
> > > > > > >
> > > > > > > -
> > > > > > >  For information on digests or retrieving files 
> and old messages
> > > send
> > > > > > --
> > > > > > ______________________________________________
> > > > > > Alex Substanley     Exodus Communications K.K.
> > > > > >       Engineering Department
> > > > > > Das Man             TEL: 81-3-5334-1700
> > > > > > Systems Engineer    FAX: 81-3-5334-1711
> > > > > > ______________________________________________
> > > > > >
> > > > > > -
> > > > > >  For information on digests or retrieving files and 
> old messages
> > > send
> > > -- 
> > > ______________________________________________
> > > Alex Substanley     Exodus Communications K.K.
> > >   		    Engineering Department
> > > Das Man             TEL: 81-3-5334-1700
> > > Systems Engineer    FAX: 81-3-5334-1711
> > > ______________________________________________
> > > 
> > > -
> -- 
> ______________________________________________
> Alex Substanley     Exodus Communications K.K.
>   		    Engineering Department
> Das Man             TEL: 81-3-5334-1700
> Systems Engineer    FAX: 81-3-5334-1711
> ______________________________________________
> 
> -

-

---

From: D A Substanley <[email-masked]>
Date: Sat, 29 Jan 2000 12:45:21 +0000

Thanks, Kobayashi-san.  That seems to work fine.  I am sure my customers
appreciate not having to be disconnected for maintenance. ^_^;

das

[email-masked] ([email-masked]) spake:

> 
> 
> Das,
> 
> Regarding of software busy out , from TCM , you can go to program setting of
> SPAN line , then select blocking  , chose block all , then call connecting HDSP
> will not be disconnected and new coming call will be busied out , that the way
> Japanese customer doing in Japan .  From command , and selecting time-slot ,
> selecting all with H/W busy or S/W busy won't work in INS1500 . Please let us
> know your result of doing this.
> 
> Regards,
> Kobayashi.
> 
> 
> 

-