Subject: (usr-tc) Inventory for sale

From: [email-masked]
Date: Thu, 17 May 2001 15:36:35 +0000

Greetings all...

I have the following excess inventory for sale. Please convey your 
best offer directly to my email. Thanks...

  5 old-style chassis (without fan trays)
  4 new-style chassis
96 digital quad cards w/NICs (6.0.6 firmware version)
  6 dual PRIs
  9 486 NMCs
  4 HiPerNMCs
  3 HiPerARCs
  7 70A PSUs
10 45A PSUs

*********************************************************
Michelle M. Mogil
Network and Computing Systems
735 Rhodes Hall, Cornell University, Ithaca, NY 14853
vox: (607) 255-0516, fax: (607) 255-8521
email: [email-masked]
**********************************************

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Green Apple Squid Manager <[email-masked]>
Date: Fri, 18 May 2001 15:14:26 +0000

Michelle,
 I have some of the same equipment I am looking to get rid of also, so I was
wondering if you had any luck and if so can you share what you got out of
them?

Thanks,
Mark
Green Apple Inc
127 W Sixth Ave
Lancaster OH 43130
www.greenapple.com

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 17, 2001 9:29 AM
Subject: (usr-tc) Inventory for sale

-