Subject: (usr-tc) FS: 5- Hiper NMC card w/ nics (New/Open Box) $900ea

From: "Steve Rivera - www.wrca.net" <[email-masked]>
Date: Thu, 13 Jul 2000 23:36:21 +0000

Currently List for $4826.00
I have 5 available for $950.00

Hiper NMC w/ NIC
Complete Sets
Factory Warranty

Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr
http://www.wrca.net
ICQ# 75229638
Email: [email-masked]
Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,Verilink,
IBM,Motorola,UDS,Codex,ATT,Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom & More

NEXTEL Authorized Dealer: Phones, Accessories, Services

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mark Thornton <[email-masked]>
Date: Fri, 14 Jul 2000 00:07:22 +0000

Are Hiper NMC's already X2 enabled, or do they require a feature code
upgrade like the old NMC. What happens when we trade these out, do we lose
X2 functionality?

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: Steve Rivera - www.wrca.net <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 13, 2000 4:31 PM
Subject: (usr-tc) FS: 5- Hiper NMC card w/ nics (New/Open Box) $900ea

-

---

From: Greg Coffey <[email-masked]>
Date: Fri, 14 Jul 2000 00:07:57 +0000

You don't need them unless you have quads in the chassis.  The DSP cards 
are already x2 enabled.  3Com can move the key from one NMC card to another.

>San Marcos Internet, Inc.

Thanks, Greg Coffey                               <[email-masked]>
Visionary Communications  V 307-234-5443    F 307-234-5446
100 N. Center Suite #100, Casper, WY  82601    www.vcn.com
_________________________________________________________

-