Subject: (usr-tc) t1 service considerations with ami/sf

From: [email-masked]
Date: Tue, 13 Mar 2001 22:53:34 +0000

Our local podunk (sp) phone company can now deliver phone lines to 
me on t1s, with Super Frame and AMI encoding.  vs all our other 
pops which are PRI based.  What are my quality of service 
expectations for sf/ami?  This an upgrade in their CO from 
regular pots lines which we have been using for quite some time.
My bottom line is to now be able to deliver x2/v90 to my customers
vs the v.34 connections I have been  giving them. Will I or 
my customers notice the difference in quality vs a pri based system?
thanks
eric

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mark Thornton <[email-masked]>
Date: Tue, 13 Mar 2001 23:19:28 +0000

I can't speak to the ami/sf specifically, but our b8zs/esf lines show a
connect speed of about 2 kbits/sec slower than our PRI's. This difference is
pretty consistent across every time I make the comparison. We haven't
noticed any difference in the stability of the connection though. PRI's are
very expensive here so we cannot afford them on all of our lines, only those
doing ISDN.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 13, 2001 2:45 PM
Subject: (usr-tc) t1 service considerations with ami/sf

-