Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

From: [email-masked]
Date: Thu, 05 Sep 2002 16:26:31 +0000

Help. :-)  Here are our current settings.  We get a dead air answer.  If 
anyone can suggest anything to try, please help.

Frame Mode  : ESF
Line Code   : B8ZS
Circuit     :
Loopback    : NoLoop
SignalMode  : robbedbit
Xmitclock   : loopTiming
NicType     : LongHaul
Response    : ignore
JitterAten  : attenJitterOnRcvr
XmitBuild   : dB0pt0
DialAddress : dnis
DialTrStart : immediate
AckWinkAddr : disabled
DialOutDelay: 70
DialTrnkType: loopStart
PrSwitchType: 5ESS
IdleBytePtrn: 254
ReceiverGain: dB26
Tone Type   : dtmf
#ofDTMFTones: 4
Send Code   : SendNoCode
XternalSgMod: None
OvrlpRecMode: disable
OvrlpInbound: 12
OvrlpTimeout: 12

We're tried various settings for many items, including loop vs ground start - 
immediate vs wink start - # of DTMF tones, Switch Type, Nic Type....

We get the same results on two different DSP cards, yet the T1 works on our 
old backup equipment, so it must be OK.

The LIST CHASSIS shows:
1  YES   24 Channel HDM   24   DYNAMIC  YES
2  YES   -- EMPTY --      0    STATIC   NO
3  YES   24 Channel HDM   24   DYNAMIC  YES...

LIST INT shows everything except eth:2 as UP & UP.  eth:2 is Down & UP, but 
otherwise everthing else is UP & UP across the chassis.

On 9/5/02 10:14 AM, [email-masked] wrote to SUPPORT:

-> That's not a test, it's a condition. Yellow means there is a loopback
-> condition. So far all posts look correct regarding DNIS. If the Telco sends
-> digits, set it to DNIS, and DTMF tones equal to the number of digits. If
-> they are not, set it to "no address". This of course assumes your ARC OWNS
-> the DSP. Do a List chassis" and make sure your ARC owns the DSP's in
-> question. Then, do a "list Int" and makes sure your modem ports say up and
-> up. If they are, then more than likely, this is a DNIS digit thing.
-> 
-> Rick
-> Team Solunet
-> 
-> -----Original Message-----
-> From: Support [mailto:[email-masked]]
-> Sent: Thursday, September 05, 2002 11:06 AM
-> To: [email-masked]
-> Subject: Re: [USR-TC] HELP: Lightning HiPerDSP
-> 
-> 
-> It just stays Yellow forever?  It would be nice if it blinked
-> a couple times and then went off or something for a
-> successful test.  Mine goes Yellow no matter what I set
-> it to pretty much, and it stays that way forever.
-> 
-> ----- Original Message -----
-> From: "Lewis Bergman" <[email-masked]>
-> To: <[email-masked]>
-> Sent: Thursday, September 05, 2002 7:24 AM
-> Subject: Re: [USR-TC] HELP: Lightning HiPerDSP
-> 
-> 
-> > On Thursday 05 September 2002 12:04 am, Support wrote:
-> > > Hi Lewis.  I tried this with a LoopBack adapter that came with our
-> Equinox
-> > > Digital Modem Pools we used to have.  When I initiate the Loopback test
-> by
-> > > setting the mode from NoLoop to Payload or Line, the LoopBack LED goes
-> > > Yellow (test in progress) but it never comes back from yellow.  Can you
-> > > explain
-> > > how the sequence should look?
-> > That's what mine does when I put it on line loopback and put my adapter
-> in. I
-> > would have to go dig in the docs to see what a bad one does.
-> > Try this page for some more troublrshooting help.
-> > --
-> > Lewis Bergman
-> > Texas Communications
-> > 4309 Maple St.
-> > Abilene, TX 79602-8044
-> > 915-695-6962 ext 115
-> >
-> > _______________________________________________
-> > USR-TC mailing list
-> > [email-masked]
-> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> >
-> 
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 05 Sep 2002 16:31:11 +0000

What telco?

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Thursday, September 05, 2002 12:29 PM
To: [email-masked]
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

Frame Mode  : ESF
Line Code   : B8ZS
Circuit     :
Loopback    : NoLoop
SignalMode  : robbedbit
Xmitclock   : loopTiming
NicType     : LongHaul
Response    : ignore

We're tried various settings for many items, including loop vs ground
start -
immediate vs wink start - # of DTMF tones, Switch Type, Nic Type....

The LIST CHASSIS shows:

-> condition. So far all posts look correct regarding DNIS. If the Telco
sends
-> they are not, set it to "no address". This of course assumes your ARC
OWNS
-> question. Then, do a "list Int" and makes sure your modem ports say up
and
-> > > Digital Modem Pools we used to have.  When I initiate the Loopback
test
-> > > setting the mode from NoLoop to Payload or Line, the LoopBack LED
goes
-> > > Yellow (test in progress) but it never comes back from yellow.  Can
you

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 05 Sep 2002 17:28:33 +0000

> old backup equipment, so it must be OK.
Why not get the proper line settings from the old equipment and use those?
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: [email-masked]
Date: Thu, 05 Sep 2002 18:18:29 +0000

Hey Joel, do you (or better yet, someone in Canada...) want to sell one of 
those 5 DSP set's you have configured and ready to go?  If the loopback test 
can't tell us for sure that the hardware is OK, then maybe I have no choice 
except to buy a known good one to try...

On 9/5/02 12:18 PM, [email-masked] wrote to SUPPORT: