Subject: (usr-tc) hiperarc and multicast

From: Laszlo Vecsey <[email-masked]>
Date: Tue, 05 Oct 1999 23:20:33 +0000

I have multicast available on my network, through a Cisco router. Will the
hiperarc route multicast to dialup users, natively? Or does each dialup
user have to run a program like 'mTunnel' or use another method to set up
a unique tunnel, like with mrouted.

lv.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Wronski <[email-masked]>
Date: Tue, 05 Oct 1999 23:37:24 +0000

HARC supports IGMP. Your cisco should be set up properly to talk IGMP as well..
You will need to use PIM.
Clients dialing in can then request a stream via IGMP and the HARC will then
forward the MCast packets to them.
There is a manual section in the 4.1 manual regarding multicast support. No
special software is required by the client..

-M

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Laszlo Vecsey
|Sent: Tuesday, October 05, 1999 4:15 PM
|To: [email-masked]
|Subject: (usr-tc) hiperarc and multicast
|
|
|I have multicast available on my network, through a Cisco router. Will the
|hiperarc route multicast to dialup users, natively? Or does each dialup
|user have to run a program like 'mTunnel' or use another method to set up
|a unique tunnel, like with mrouted.
|
|lv.
|
|
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

-