Subject: (usr-tc) Selling all our Total Controls

From: Denis Newkirk <[email-masked]>
Date: Sat, 01 Jul 2000 15:01:57 +0000

We'll be selling all of our total control chassis and modems at the end of 
August. I haven't been keeping track of the value of these things, but 
here's a brief list.

5 Chassis
16 Hiper DSP

of course the NMC comes with the chassis and I can sell pieces.

Anyone interested in reserving these units for purchase once they are 
replaced, please email me off list.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Greg Long <[email-masked]>
Date: Mon, 03 Jul 2000 17:53:43 +0000

Sounds great!  What's your email address?

Thanks,
Greg Long
Network Administrator
Coastlink
801-532-6212 ext 32
[email-masked]
http://www.coastlink.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Denis Newkirk
> Sent: Saturday, July 01, 2000 6:58 AM
> To: [email-masked]
> Subject: (usr-tc) Selling all our Total Controls
> 
> 

-