Subject: RE: [USR-TC] Monitor Software

From: Joel - Fox Computers <[email-masked]>
Date: Fri, 02 Aug 2002 02:16:02 +0000

Seth, are you marketing for them or what?  This is about the 3rd time I've seen the exact post with the WRONG price in it.  It's $250, for everyone's info.  Are you an actual person or somebody's advertising tool? Just curious.

-----Original Message-----
From: Seth Jacobs [mailto:[email-masked]]
Sent: Thursday, August 01, 2002 6:21 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software

www.totalscrutinizer.com
 
Best $99 bucks I ever spent.
 
Seth

----- Original Message ----- 
From: Support <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 4:15 PM
Subject: [USR-TC] Monitor Software

Hi.  What software are people using to Monitor things like who's currently on line, what their connection speeds are and what connection type (V.92 or V.34 or whatever) people are getting?  I know you can SHOW ALL CONNECTIONS telneted in to the HiperARC, but that doesn't show all the information.  Thank you
 
Todd Chamberlain
[email-masked]

----- Original Message ----- 
From: Steve Monkhouse <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 5:02 PM
Subject: [USR-TC] Copy of driver disc for Ethernet Nic ??

My NT Driver disc for the edgeserver ethernet NIC is corrupt, and I
cant find a backup
anywhere... would someone PLEASE be kind enough to zip up a copy and
email it to me ?

Many thanks
Steve

---

From: Seth Jacobs <[email-masked]>
Date: Fri, 02 Aug 2002 03:06:31 +0000

Copy of driver disc for Ethernet Nic ??I'm just a very satisfied customer.  I've used it for about 2 years.  Maybe they were selling it for less then.  You're right, it's $249 now.  Sorry for the mistake.  Still a great price, in my humble opinion and experience.

Seth

  -----Original Message-----
  From: Seth Jacobs [mailto:[email-masked]]
  Sent: Thursday, August 01, 2002 6:21 PM
  To: [email-masked]
  Subject: Re: [USR-TC] Monitor Software

  www.totalscrutinizer.com

  Seth

    ----- Original Message ----- 
    From: Support 
    To: [email-masked] 
    Sent: Thursday, August 01, 2002 4:15 PM
    Subject: [USR-TC] Monitor Software

    Todd Chamberlain
    [email-masked]
      ----- Original Message ----- 
      From: Steve Monkhouse 
      To: [email-masked] 
      Sent: Thursday, August 01, 2002 5:02 PM
      Subject: [USR-TC] Copy of driver disc for Ethernet Nic ??

      -----BEGIN PGP SIGNED MESSAGE-----
      Hash: SHA1

      Many thanks
      Steve

      -----BEGIN PGP SIGNATURE-----
      Version: PGP 7.1.1

      iQA/AwUBPUm+AbzZ2D1wrS2iEQIFGQCg3Qsh/6bUUd90KQyGeLC9oWW6QGsAoNk2
      VtooyisoMyTJNhb6KiHHZt6L
      =ALxA
      -----END PGP SIGNATURE-----