Subject: (usr-tc) VSA's

From: [email-masked]
Date: Fri, 14 Jan 2000 08:40:43 +0000

Anyone have or know of where one can find a current listing of all 3Com
VSA's?

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: D A Substanley <[email-masked]>
Date: Fri, 14 Jan 2000 08:53:26 +0000

This may work for you:

http://totalservice.3com.com/ISP/rad/vendor.html

das

-- 
______________________________________________
Alex Substanley     Exodus Communications K.K.
  		    Engineering Department
Das Man             TEL: 81-3-5334-1700
Systems Engineer    FAX: 81-3-5334-1711
______________________________________________

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Sat, 15 Jan 2000 18:30:06 +0000

I have tried the "totalsupport" 3COM site and the download date
has expired on this software. I have the little contract, but I
can not get a copy of this code (DSP). ANYone have an idea?

Jason A. Nunnelley
President of Linkfast Internet Services,
Linkfast Inc. 256-739-2008 VOICE CONTACT

Linkfast Labs, GPN, MFG, MentionMe Studios,
and, the Stupid Project
http://www.linkfast.net
http://www.lynkfast.com
http://www.getpaidnet.com
http://www.myfriendgeek.com
http://www.mentionme.com
http://www.helpimstupid.com

-

---

From: [email-masked]
Date: Sat, 15 Jan 2000 19:27:48 +0000

OK...  I asked this in this forum earlier and it started a long
thread of discussion about the different code congif, but I never got an
answer.   Are there any "GOTCHAS"  when moving from 4.1.59-6 to 4.1.22?
And is it safe to load the 2.0.51 code over the 2.0.81 code?

  I have seen all the comments about rev #'s, but still no comment on
whether the above combination of code is "STABLE"   Saw a couple of posts
that "SETTINGS" were lost on the HiperArc after loading the 4.1.22 code?

  Would like to hear, private email if you like or to the list about the
above software!

  Thanks again!

==============================================================================
Phillip Ferraro				WorldNet Access, Inc
[email-masked]	Onslow County's PREMIER InterNet Service 
Voice (910) 346-0835		    824 Gumbranch Square, Suite R3
FAX   (910) 455-1933		     Jacksonville, Nc  28540-6269
==============================================================================

-

---

From: Paul Farber <[email-masked]>
Date: Sat, 15 Jan 2000 20:46:20 +0000

I did a 4.1.59-6 to 4.1.22 and nothing went wrong.  It's mainly for the
DOS against the ARC and a SNMP read fix.

Some new VSA's and disconnect attributes.  Seems that 3Com is really doing
a lot of work with DNIS..... anybody use that stuff???? 

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Ronald Kushner <[email-masked]>
Date: Sat, 15 Jan 2000 21:12:01 +0000

> a lot of work with DNIS..... anybody use that stuff????

Oh yeah, that's one more thing I ran into when I converted to 4.1.22, the
VSA for framed_local_IP_Address in my dictionary file for SA 6.0.8 was set
to a string type and it stopped working properly in the HiPer ARC, I had to
change it as a ipaddr type. But it was the RIP problems what made me back
off to 4.1.59-6.

-Ron
GLISnet, Inc.
+1 810/939.9885

-

---

From: Clayton Zekelman <[email-masked]>
Date: Sun, 16 Jan 2000 17:55:19 +0000

>a lot of work with DNIS..... anybody use that stuff???? 

We use DNIS for on the fly modem reconfiguraitons.  Works quite well
actually.  We defined a separate number for each of our pops that disables
v.90/x2,v.42/bis, etc...  Forces a plain v.34 connect - usefull for people
who need to get a stable connection to download new drivers for their
crappy winmodems.

The original idea came from Lon Stockton quite some time ago.  Thats about
all we use DNIS for.  We're going to probably start using it for numbered
relams for a wholesale service we're going to be providing.  We've got half
a dozen POPs around Southwestern Ontario, and 35 rate centers in
Southeastern Michigan, and giving the customer their own number would be nice.

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-

---

From: Mike Andrews <[email-masked]>
Date: Sun, 16 Jan 2000 20:38:26 +0000

> who need to get a stable connection to download new drivers for their

We do that too, except we also have a third number that goes all the way
down to 9600 bps for people stuck with mode 2 SLC's.  We based it on Lon
Stockton's stuff too.  Handy stuff for all those Rockwell HCF problems...

I've got our setup documents on my usrtoys web page.

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-

---

From: Mike Wronski <[email-masked]>
Date: Mon, 17 Jan 2000 17:56:02 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Ronald Kushner
|Sent: Saturday, January 15, 2000 1:08 PM
|To: [email-masked]
|Subject: Re: (usr-tc) HiperArc 4.1.22 and DSP 2.0.51
|
|
|Paul Farber wrote:
|>
|> I did a 4.1.59-6 to 4.1.22 and nothing went wrong.  It's mainly for the
|> DOS against the ARC and a SNMP read fix.
|>
|> Some new VSA's and disconnect attributes.  Seems that 3Com is
|really doing
|> a lot of work with DNIS..... anybody use that stuff????
|
|Oh yeah, that's one more thing I ran into when I converted to 4.1.22, the
|VSA for framed_local_IP_Address in my dictionary file for SA 6.0.8 was set
|to a string type and it stopped working properly in the HiPer ARC, I had to
|change it as a ipaddr type. But it was the RIP problems what made me back
|off to 4.1.59-6.
|

RIP Problems?? Did you post the details here?? Can you post a detailed
example of your configs and exactly what RIP was doing/not doing ??

thanks,
M

-