Subject: [USR-TC] TC1000 Training Class at 3Com - Lunch on me :)

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Thu, 27 Jun 2002 23:48:16 +0000

I have been working with Thomas Goodman @ 3Com regarding these training 
classes, he
was able to get this class schedule. THANKS TOM!.

3Com has the following classes schedule for next month...
If interested you can contact Lyse Belcina @ 3com 847-262-2900

I will be attending both of these for my first level VAR certification for 
NEW hardware sales.
If you are in the area or going to the class let me know, We'll do lunch :) 
On me.

-Total Control Installation, Configuration and Management
class scheduled for 7/22/02-7/24/02 (9-5pm) Rolling Meadows, IL
-Hiper ARC Installation & Configuration
class scheduled for 7/25/02-7/26/02 (9-5pm) Rolling Meadows, IL

For those of you who contacted me regarding advance feature training Tom is 
looking into it.
If you have specific things you are interested in let me know so I can 
present them as a class
criteria requirement.

PS....Anyone looking for information regarding :
service contracts for v92 upgrade?
trade in programs to upgrade v92?
multispan cards (96 port)
DS3 ingres card
VPN Gateway bundle
and the usual stuff.

Let me know if I can help you out.

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Brian Becker <[email-masked]>
Date: Fri, 28 Jun 2002 00:53:34 +0000

Hey Steve,
Items we'd be interested in sending someone to learn:
	OSPF
	Using TC box with MPPP to nail up a connection as a backup if
main connection/route dies
	MPIP (I think that's the protocol)
	Troubleshooting the Telco's T1 or PRI 
	Filters

Thanks,
Brian

Brian Becker
President, Poplar Bluff Internet, Inc. http://semo.net
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Stephen Rivera -
WRCA.Net
Sent: Thursday, June 27, 2002 6:48 PM
To: [email-masked]
Subject: [USR-TC] TC1000 Training Class at 3Com - Lunch on me :)

I will be attending both of these for my first level VAR certification
for 
NEW hardware sales.
If you are in the area or going to the class let me know, We'll do lunch
:) 
On me.

For those of you who contacted me regarding advance feature training Tom
is 
looking into it.
If you have specific things you are interested in let me know so I can 
present them as a class
criteria requirement.

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc