Subject: Re: [USR-TC] Anybody have v.92 working yet?

From: [email-masked]
Date: Sat, 16 Feb 2002 18:33:48 +0000

ALL.

Who's quite.  My posting on Dec 21st when final Beta was release (actually
posted in Jan  for some reason) stated a 60 day Beta.  Final release due
end of Feb.  Look for a posting of Software to Total Service sometime the
week of the 25th.

We are releasing V92 (Modem on Hold. Quick Connect & PCM Upstream) and will
also have V.44 compression.  Our competitors from what ISPs tell me have
only MOH and QC.  Advantage Total Control Users.

Thanks,

Tom

"Ed Taylor" <[email-masked]>@mailman.xmission.com on 02/16/2002 05:45:20 AM

Sent by:  [email-masked]

To:   <[email-masked]>
cc:
Subject:  [USR-TC] Anybody have v.92 working yet?

Does ANYONE have v.92 working yet on 3com?

If not I wonder why. 3com should have released v.92 months ago... And
all has been quite recently about it.

--
Edgar D. Taylor

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Paul Farber <[email-masked]>
Date: Sun, 17 Feb 2002 01:29:07 +0000

<fact>
All my other gear gets FREE v.92 upgrades.
</fact>

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS verdor on the planet 
</sarcasm>

<fact>
3COM/Commworks says I gotta buy super this and upgrade that.... basically 
a forklift upgrade.
</fact>

All my other RAS gear gets a simple software upgrade....

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS vendor on the planet
</sarcasm>

:)

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Sat, 16 Feb 2002 20:37:03 +0000

Oh I have argued that for sometime... And if I don't get one hell of a
deal on this stuff (if not free) 3com can kiss our 3000+ ports goodbye.
We paid DAMN good money for our equipment and 3com is not about to
double dip us. They ripped us off in the past and it won't happen again
(promises were broken)...

Cisco (or Patton)... Here we come!

--
Edgar D. Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Farber
Sent: Saturday, February 16, 2002 8:31 PM
To: [email-masked]
Cc: Ed Taylor; [email-masked]
Subject: Re: [USR-TC] Anybody have v.92 working yet?

<fact>

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS verdor on the
planet 
</sarcasm>

<fact>
3COM/Commworks says I gotta buy super this and upgrade that....
basically 
a forklift upgrade.
</fact>

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS vendor on the
planet </sarcasm>

:)

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Sat, 16 Feb 2002 [email-masked] wrote:

> 
> ALL.
> 
> Who's quite.  My posting on Dec 21st when final Beta was release 
> (actually posted in Jan  for some reason) stated a 60 day Beta.  Final

> release due end of Feb.  Look for a posting of Software to Total 
> Service sometime the week of the 25th.
> 
> We are releasing V92 (Modem on Hold. Quick Connect & PCM Upstream) and

> will also have V.44 compression.  Our competitors from what ISPs tell 
> me have only MOH and QC.  Advantage Total Control Users.
> 
> Thanks,
> 
> Tom
> 
> 
> 
>