Subject: (usr-tc) DSPCode 2.0.51

From: Cheryl Johnson <[email-masked]>
Date: Tue, 25 Jan 2000 15:31:26 -0500

Is this code only recommended for hardware revisions .54 and .55 only? I have .49 and was thinking of moving to the 2.0.51 from the 2.0.60 since I do not see too many improvements. And is this compatible with NMC 6.1.17 and ARC 4.1.22? It seems to be getting more difficult to keep these things straight. 

-Cheryl Johnson
SEI Data Network Services, Inc.
A Division of SEI Communications

---

From: Brian <[email-masked]>
Date: Tue, 25 Jan 2000 22:35:59 +0000

2.0.51 is good for all DSP's

On Tue, 25 Jan 2000, Cheryl Johnson wrote:

> Is this code only recommended for hardware revisions .54 and .55 only?
> I have .49 and was thinking of moving to the 2.0.51 from the 2.0.60
> since I do not see too many improvements. And is this compatible with
> NMC 6.1.17 and ARC 4.1.22? It seems to be getting more difficult to
> keep these things straight.
> 
> -Cheryl Johnson

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Charles Sprickman <[email-masked]>
Date: Tue, 25 Jan 2000 23:13:22 +0000

> 2.0.51 is good for all DSP's

How's it compare to 2.0.81?  Better, worse, indifferent?

Charles 

-

---

From: Scot Desort <[email-masked]>
Date: Wed, 26 Jan 2000 00:23:19 +0000

I _think_ I've some improvement in disconnects running 2.0.51. Don't know
about Rockwell improvements.

I had a USR Sportster 56K _non_ winmodem having handsaking problems this
morning on 2.0.81 and 2.0.19. He hit a 2.0.51 card and all was well. Could
have been a co-inki-dink.

--
Scot

----- Original Message -----
From: Charles Sprickman <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 25, 2000 4:08 PM
Subject: Re: (usr-tc) DSPCode 2.0.51

-

---

From: Brian <[email-masked]>
Date: Wed, 26 Jan 2000 01:33:19 +0000

I have seen more connection success rate with 2.0.51.  I use to get 94-98%
connection success overall for all calls to a chassis for a 24 hour
period.

I now see more like 96-98% average.

-

---

From: John Verreault <[email-masked]>
Date: Wed, 26 Jan 2000 17:46:20 +0000

We have seen an increase in calls to our help desk when we flashed 2.0.51 on
all our DSP's.

Older 28.8 modems were having trouble connecting (including USR's)

We flashed back to 2.0.60.

Did anyone else experience this??

John Verreault
AEI Internet

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Charles Sprickman
> To: [email-masked]

-

---

From: Mark Thornton <[email-masked]>
Date: Wed, 26 Jan 2000 18:05:41 +0000

We saw some of that when we load 2.0.60, but the problem was offset by a
reduced number of problems with V90/KFlex modems attempting to connect. It
used to be a continuous battle, now it is just a nuisance. We only had a few
28.8 connections that failed and it is my recollection that tech support got
them going somehow.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: John Verreault <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 26, 2000 9:48 AM
Subject: RE: (usr-tc) DSPCode 2.0.51

-