Subject: Re: [USR-TC] T1 alarm traps problem

From: Mike Greene <[email-masked]>
Date: Fri, 28 Jun 2002 19:54:24 +0000

At 01:31 PM 6/28/2002 -0600, you wrote:
>Hi all,
>
>         I am having a problem getting my traps on a Hyper DSP card to save
>through a hardware reset. After setting up the traps I go to commands on
>the NMC and the DSP card and save to NVRAM, but the card still manages to
>reset itself on reboot. Any ideas?  Am I saving in teh right place?

Highlight the DSP card, then go to commands|software|save T1 & Modems to NVRAM

that will commit the changes to the DSP card.

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

---

From: Peter Galbraith <[email-masked]>
Date: Mon, 01 Jul 2002 15:37:25 +0000

I am trying to save the T1 & Modems. Maybe my problem is in testing.  I
use a harware reset or software reset. I have been thinking that these are
a form of 'reboot'.  Is this incorrect?  After I save these to NVRAM, if I
reset the card, the changes are back to defaults.

--Peter

On Fri, 28 Jun 2002, Mike Greene wrote:

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 01 Jul 2002 15:43:49 +0000

Hightlight the span portion on your dsp then go to programmed settings and
make the changes you want.

Click set

Click ok

Highlight the DSP card

Click configure...actions

Change from hardware to software

Choose Save both T1/E1 and modems to NVRAM

click execute and wait for it to say success

Now change to hardware and do a harware reset.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Peter Galbraith
Sent: Monday, July 01, 2002 11:37 AM
To: [email-masked]
Subject: Re: [USR-TC] T1 alarm traps problem

--Peter

---

From: Peter Galbraith <[email-masked]>
Date: Mon, 01 Jul 2002 16:24:36 +0000

Things changed in programed setting seem to save fine. Its really just the
SNMP faults that I activate in Fault/'trap settings' that don't seem to
save.

Thank you for the help....

--Peter

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 01 Jul 2002 11:40:03 +0000

Pretty much the same things....except don't forget to highlight the NMC
card...go to configure....actions....save chassis to nvram.

You were probably missing the save to the nmc card.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Peter Galbraith
Sent: Monday, July 01, 2002 12:24 PM
To: [email-masked]
Subject: RE: [USR-TC] T1 alarm traps problem

--Peter