Subject: RE: (usr-tc) V.92

From: Shawn Brown <[email-masked]>
Date: Sat, 17 Mar 2001 00:37:06 +0000

Informational Input regarding v.92
Hello, I want to update all the folks on this list regarding what is
happening with Total Control and V.92
This is an email from Amit Tiwari, Director of Product Management from
Commworks.

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Friday, March 16, 2001 5:05 PM
To:	Shawn Brown
Subject:	V.92 statement

i) V.92 will be supported on the TC 1000 chassis.
ii) V.92 will be supported via a SOFTWARE upgrade SKU on both the 24 port
HDSP
modem and the 96 port modem.

Thanks,
Amit Tiwari
Director, Product Management, Enhanced Data Systems, CommWorks, a 3Com
Company

Thanks,
Shawn Brown
Founder Source Technology

> -----Original Message-----
> From:	CJ [SMTP:[email-masked]]
> Sent:	Friday, March 16, 2001 11:21 AM
> To:	[email-masked]
> Subject:	Re: (usr-tc) V.92
> 
> Well from what I know there is an older chassis that does not have the
> integrated fan tray, the newer chassis with the integrated fan tray which
> I
> think most ISPs that use TC are currently using from what I have read, and
> then the brand new TC 1000, pretty blue tabs and fancy new architecture.
> Yippee!! New equipment mean more money.....
> 
> And yes Jeff, I would have to agree the support contracts are ridiculious.
> And they probably won't get any better.
> 
> Getting a lot of mixed ideas of if the v.92/v.44 code will be able to be
> used on the 24 port DSP cards? Or will have to upgrade to the new 96 port?
> Lance, above said he has tested the 96 port DSP in an older chassis. Great
> for you. But haven't used this in the field. I guess, what everyone and
> myself wants to know is if the 24 port DSP will be compatible for v.92,
> are
> the new cards *really* compatible with the now older chassis (not the TC
> 1000), and when will we get the answers needed.
> 
> The way I see it the ISPs get screwed (excuse my french) one way or
> another
> by the manufacturer's who supply the access equipment. They will market a
> new line which will require upgrades of equipment to make more money off
> the
> ISPs.
> 
> Fortunately, I use another type of access equipment for our larger
> markets.
> The only thing that is supposed to be required is a simple upgrade of a
> flash card and new modem code. **Knock on wood**....Never assume anything.
> I
> am hopeful to have this up and running on this equipment by May/June. But
> usually add about two to three months to the expected due date and your
> usually right.  Plus working out all the bugs from the initial codes.
> 
> CJ
> 
> -----Original Message-----
> From: mark ross <[email-masked]>
> To: [email-masked] <[email-masked]>
> Date: Thursday, March 15, 2001 9:38 PM
> Subject: Re: (usr-tc) V.92
> 
> 
> >
> >Hi
> >By "newer chassis" are you talking about the one with the Intergrated
> >fan tray ? or is there something else thats newer now ?
> >
> >How may t-1's can you cram into a chassis until you start running up
> >against I/O bandwidth of the packet bus ??
> >
> >I am still using 4 of the old chassis with quads and netserver cards
> >
> >just wondering ??
> >
> >see ya...
> >
> >Lance Eves wrote:
> >>
> >> Is there not anyone besides myself that has the 96 port cards?  As far
> as
> I
> >> can tell they integrate in just fine with everything else.  Of course
> there
> >> is the code upgrade....  The newer chassis has a bigger and badder (or
> is
> >> that more bad) ARC and NMC, and I believe that the backplane is also
> >> enhanced.  I played around with it all when I got the new chassis.  It
> all
> >> seems to play nice with one another in one of the older chassis that I
> have.
> >> Of course when it was all said and done, I put all the pieces back in
> the
> >> enhanced chassis and put it into production.  I have the 96 port and
> 7-24
> >> port DSP cards in the chassis and it is all working like a charm.
> >>
> >> Lance
> >>
> >> > -----Original Message-----
> >> > From: [email-masked]
> >> > [mailto:[email-masked]]On Behalf Of Ronald Kushner
> >> > Sent: Thursday, March 15, 2001 5:37 PM
> >> > To: [email-masked]
> >> > Subject: Re: (usr-tc) V.92
> >> >
> >> >
> >> >
> >> >
> >> > Dale Hege wrote:
> >> > >
> >> > > The really sad thing is I was told by my vendor this afternoon that
> v.92
> >> > > will only be supported on the 96Port dsps. Also that the
> >> > chassis with fan
> >> > > tray will not support the 96Port cards you need to buy the TC1000
> >> > > Enhanced chassis. :(
> >> >
> >> > Sounds like someone is trying to sell you some hardware. I'll
> personally
> >> > drive to Chicago and burn down the 3Com building if the HiPer DSP
> cards
> >> > do not support V.92.
> >> >
> >> > -Ron
> >> >
> >> > -
> >> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >> >  with "unsubscribe usr-tc" in the body of the message.
> >> >  For information on digests or retrieving files and old messages send
> >> >  "help" to the same address.  Do not use quotes in your message.
> >>
> >> -
> >>  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >>  with "unsubscribe usr-tc" in the body of the message.
> >>  For information on digests or retrieving files and old messages send
> >>  "help" to the same address.  Do not use quotes in your message.
> >
> >-
> > To unsubscribe to usr-tc, send an email to "[email-masked]"
> > with "unsubscribe usr-tc" in the body of the message.
> > For information on digests or retrieving files and old messages send
> > "help" to the same address.  Do not use quotes in your message.
> >
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Seth Jacobs <[email-masked]>
Date: Sat, 17 Mar 2001 00:56:18 +0000

Dear Shawn,

Many thanks for the update re v.92.  It IS appreciated!  :)

Seth Jacobs
OnRamp113
A TC1000 HyperDSP/24 owner

----- Original Message -----
From: "Shawn Brown" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 16, 2001 2:35 PM
Subject: RE: (usr-tc) V.92

-

---

From: Sheldon Koehler <[email-masked]>
Date: Sat, 17 Mar 2001 00:58:39 +0000

In short, all of us that have Quad Modem cards are screwed. And from what I
have been reading, there are a lot of us!

Sheldon

_____________________________
Sheldon Koehler, Founder/Partner
Ten Forward Communications
360-457-9023
http://www.tenforward.com
E-Commerce that makes sense!
http://store.tenforward.com
_____________________________

----- Original Message -----
From: "Shawn Brown" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 16, 2001 2:35 PM
Subject: RE: (usr-tc) V.92

-

---

From: albert <[email-masked]>
Date: Sat, 17 Mar 2001 01:35:16 +0000

I see all the Hoop-al about the V.92,..as far as i understand it will
not really be a great benefit to the ISP/dial-up seller,.. will it?

what i understand is it will be a 44k-48k up and 56k to the client, whereas
most of you are now 33.6 up and 56k to client,.. now i ask where is the
big advantage?

Now for a unit/modem pool in service as a dial up to a business i can see
a slight benefit, but for internet access ??

can someone straighten me out if i am way off base please.

albert.

> [mailto:[email-masked]]On Behalf Of Seth Jacobs
> Sent: Friday, March 16, 2001 4:46 PM
> > > by the manufacturer's who supply the access equipment. They
> will market
> a
> > > >> seems to play nice with one another in one of the older
> chassis that
> I
> > > have.

-

---

From: Ronald Kushner <[email-masked]>
Date: Sat, 17 Mar 2001 02:49:43 +0000

> can someone straighten me out if i am way off base please.

The way I see it is the customer is going to call, "I have a new V.92
modem, do you support V.92?"

Saying "Yes" and not actually having V.92 modems will cause ill will. To
try to tell them V.92 is worthless, is well, worthless. This is the
upgrade game, and let's play it to our advantage. Anyone with PM3's out
there can't upgrade either and are being forced to set up new pools for
V.92 or do a fork lift upgrade.

I spent the $$ a few years ago to get rid of all my quads. I think it
didn't cost me much since all I had to do is buy HiPer DSP cards and
they would upgrade my Quads to HiPer DSP's for free. Buy two DSP cards
and they'd upgrade 48 modems for free.. I also got rid of my Netserver
card as well.

Since I was growing fairly quickly at the time and buying hardware
anyway, it really didn't cost me a cent outside the cost of mailing back
the old Quads. 

-Ron

-

---

From: mark ross <[email-masked]>
Date: Sat, 17 Mar 2001 04:32:26 +0000

Hi Albert,
I agree technology wise its not that big of deal, buttttt when joe
consumer shows up with his brand new shinny v.92 modem and you (or I)
can't support it, it's just one more reason for him to go across the
street...

-

---

From: Lists <[email-masked]>
Date: Sat, 17 Mar 2001 11:41:02 +0000

> anyway, it really didn't cost me a cent outside the cost of mailing
> back the old Quads.

That'd be nice.

Back when that was happening in the US, they were selling the same cards
here for $14k each and no trade-up deals were available...

-

---

From: Mark Thornton <[email-masked]>
Date: Sat, 17 Mar 2001 17:05:43 +0000

What about v.44 and v.59? It doesn't end with just v.92. The customer will
expect us to be compatible with all of these for different reasons. While
v.92 has gotten the early press I fully expect v.44 to come on as the
interest in better compression grows when users don't get dsl speeds from
their dialup modems like they seem to think they wil with v.92.

I am still in a quandry over what to do. There was never really was a good
upgrade option provided when we had the cash to make a move, so now we have
a fair number of quads that continue to perform well. I have not been able
to detect any real difference to the clients between the quads or hipers so
I am not in a hurry to get rid of them. I suspect 3Com will drop them out of
the HiperArc code long before they lose value to our customers.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: "Shawn Brown" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 16, 2001 4:35 PM
Subject: RE: (usr-tc) V.92

-

---

From: Terry Kennedy <[email-masked]>
Date: Sat, 17 Mar 2001 18:22:41 +0000

Just a little off topic, but would anyone care to comment
what code revs you using the HiperArc, HiperDsp and Quad
modems? We are running all of these and I haven't upgraded
them in a while. With all this discusion of new code I am
also wondering if it isn't time to make a move. The service
contracts I had ran out to renew them with 3com always seemed,
well you all know.. I am running 2.0.19 on the dsp,4.2.32 on
the Arc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mark Thornton
Sent: Saturday, March 17, 2001 6:56 AM
To: [email-masked]
Subject: Re: (usr-tc) V.92

Mark Thornton

----- Original Message -----
From: "Shawn Brown" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 16, 2001 4:35 PM
Subject: RE: (usr-tc) V.92

-

-

---

From: Mike Andrews <[email-masked]>
Date: Sun, 18 Mar 2001 21:56:12 +0000

v.59 is actually what I'm looking forward to more than v.92 or v.44.
Anything that gives me more debugging output is way cool in my book. :)

v.92 and v.44 are just little incremental speed bumps for our customers
who can't get our ADSL service and can't afford ISDN...

For what it's worth, 3Com (err, CommWorks, whatever) is running a deal til
the end of the month (in the USA anyway), where if you buy a Double Play
kit and ship back 12 Quads, you'll get a $1200 check back.  It's not as
nice as their older tradeup programs, but hey, it's better than nothing,
and as we only had 12 Quads left anyway...

http://www.commworks.com/svprovider/programs/total_control_eds/

Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet access for Frankfort, Lexington, Louisville and surrounding counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-

---

From: Kirk Mitchell <[email-masked]>
Date: Fri, 23 Mar 2001 02:18:43 +0000

>happening with Total Control and V.92

  Any word on support for v44/v59 on HiPer DSPs? Also, what's the ante
going to be to keep playing the game for those(many) that haven't found
3Com support contracts to be worth the investement?

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000   http://www.keyconn.net

-