Subject: RE: (usr-tc) Total Control Enterprise Network Hub

From: Blake Fithen <[email-masked]>
Date: Tue, 04 Jan 2000 03:31:26 +0000

Make sure all the fans are spinning.

blake

> -----Original Message-----
> From: Greg Long [mailto:[email-masked]]
> Sent: Monday, January 03, 2000 6:58 PM
> To: [email-masked]
> Subject: (usr-tc) Total Control Enterprise Network Hub
> 
> 
> Hello!
> 
> I've got a Total Control Enterprise Network Hub that has a 
> red "Hub Status"
> light on the Network Management Card.  I tried doing a 
> software reset and
> shutting it down and powering it back on but the light pops 
> back to red
> after about 30 seconds.  I can't find anything wrong with it, 
> it is still
> sending and receiving information.  My callers haven't 
> complained about low
> bandwidth or inability to do anything.  According to the 
> manual it is a
> Critical Chassis Failure.  What do I need to do to the box to 
> make the green
> light come back?  Any help would be greatly appreciated!
> 
> Thanks,
> Greg Long
> Tech Support
> Coastlink
> 801-532-6212 ext 32
> [email-masked]
> http://www.coastlink.com
> 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Greg Long <[email-masked]>
Date: Tue, 04 Jan 2000 18:24:16 +0000

Hey thanks!  That was the problem.  Temp still looks good.  I have two fans
in the room to keep the air moving so it stays cool.

-Greg

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Blake Fithen
Sent: Monday, January 03, 2000 6:36 PM
To: [email-masked]'; [email-masked]
Subject: RE: (usr-tc) Total Control Enterprise Network Hub

blake

-

-

---

From: Greg Long <[email-masked]>
Date: Tue, 04 Jan 2000 21:26:19 +0000

I've got another question for everyone.  Does anyone have the part number
for a fan or the fan tray that would fit a USRobotics Total Control
Enterprise Network Hub with 17 slots and 2 psu slots, or is anyone selling
one?

Thanks,
Greg Long
Tech Support
Coastlink
801-532-6212 ext 32
[email-masked]
http://www.coastlink.com

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Greg Long
Sent: Tuesday, January 04, 2000 9:21 AM
To: [email-masked]
Subject: RE: (usr-tc) Total Control Enterprise Network Hub

-Greg

-----Original Message-----

blake

-

-

-