Subject: [USR-TC] FS: USR / 3Com Hiper DSP, ARC, NMC, 130A power sets

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 28 Nov 2001 09:54:04 +0000

WRCA.Net has the following USR in stock, ready to ship.
Partial listing of USR inventory. Parts available.

Hiper DSP $1200
Hiper ARC $1600 128MB
Hiper ARC NAC Only $800
Hiper NMC NAC Only $800
NMC v90 $600

130A power sets $475
70A power set $225

Hiper Bundles:
130A Bundle (Blue Label chassis), nmc, hiper arc, 2x hiper dsp $4500
70A bundle, nmc, hiper arc, 2x hiper dsp $4000
Quad Bundles
45A Bundle, nmc, netserver pri, 12x quad digital modem, dual pri $850
70a Bundle, nmc v90, netserver pri, 12x quad analog/digital modem, dual pri 
$1500

http://www.wrca.net
Worldwide Provider of Network Hardware since 1981
Steve Rivera
732-833-2111 x102
732-433-5890 Cell

---

From: Jay Nakamura <[email-masked]>
Date: Thu, 29 Nov 2001 14:07:22 +0000

Anyone know a place to get a replacement power supply fan for the old style
Total Control Chassis?

---

From: Marius Kirschner <[email-masked]>
Date: Thu, 29 Nov 2001 14:14:31 +0000

If you find out please let me know as well.  Mine has been making a
weird noise for months now.  That's for the pre-DSP TC chassis, right?

			---Marius  

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jay
> Nakamura
> Sent: Thursday, November 29, 2001 9:09 AM
> To: [email-masked]
> Subject: [USR-TC] Power Supply Fan?
> 
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc