Subject: [USR-TC] fail calls counters/modem monitoring

From: pankaj <[email-masked]>
Date: Fri, 09 Aug 2002 10:56:26 +0000

I am observing fail calls(badmodems.pl)  for DSPs( e1/r2 lines)
performance monitoring.
Now I want to reset that calls statistics counters for one DSP only,
and want to observe from 1 now.
How do I do counter reset for that dsp only ???
I gone through TCS docs online ,but unable to find any proper command.

I have 30 channel( slot:1/mod:[1-30]) in one e1/r2, now my telco
complaining me that, few out of it are blocked or looped from my end,
and so that customers are not able to use all 30 channel, he gave me
that channel numbers also.
Now I dont know how do I troubleshoot it. and any good way to monitor
it in proper way.

Regards
Pankaj

---

From: pankaj <[email-masked]>
Date: Fri, 09 Aug 2002 08:54:06 +0000

Thanks Alejandro,
Its good info for me.
I dont know how do I do telnet to DSP, I normally do telnet the ARC.
Dont know how to see Code for dsps also, Arc is running 4.2.32

Is there any docs or manuals or books available for DSP and e1,
t1.....etc...or such a command lists ????

Thanks
pankaj

----- Original Message -----
From: "Noriega, Alejandro" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 09, 2002 6:15 PM
Subject: RE: [USR-TC] fail calls counters/modem monitoring

Hi Pankaj,
You can telnet to yours DSP and do this:

chdev span
di ata

and you will see:

Timeslot  ABCD    ABCD   Timeslot  ABCD    ABCD
   00  RX 0000 TX 0000      16  RX 0000 TX 0000
   01  RX 1001 TX 1001      17  RX 1001 TX 1001
   02  RX 1001 TX 1001      18  RX 1001 TX 1001
   03  RX 1001 TX 1001      19  RX 1001 TX 1001
   04  RX 1001 TX 1001      20  RX 0001 TX 0101
   05  RX 1001 TX 1001      21  RX 1001 TX 1001
   06  RX 1001 TX 1001      22  RX 1001 TX 1001
   07  RX 1001 TX 1001      23  RX 0001 TX 0101
   08  RX 1001 TX 1001      24  RX 1001 TX 1001
   09  RX 1001 TX 1001      25  RX 0001 TX 0101
   10  RX 1001 TX 1001      26  RX 1001 TX 1001
   11  RX 1001 TX 1001      27  RX 0001 TX 0101
   12  RX 1001 TX 1001      28  RX 1001 TX 1001
   13  RX 1001 TX 1001      29  RX 1001 TX 1001
   14  RX 1001 TX 1001      30  RX 0001 TX 0101
   15  RX 0001 TX 0101      31  RX 0001 TX 0101

RX 0001 TX 0101 means that you have a call conected.
RX 1001 TX 1001 means that you have that ds0 idle
RX 1001 TX 1101 means that you are sending block signal
RX 1101 TX 1001 means that your telco is sending block signal

I have E1 working too :)

Where are you from?
What code version are you using in yours HiPerDSP.

We could exchange a lot of information. There isn't much peoplo in the
list who share the information and/or software.

Best Regards,

Alejandro.

-----Original Message-----
From: pankaj [mailto:[email-masked]]
Sent: Friday, August 09, 2002 7:50 AM
To: [email-masked]
Subject: [USR-TC] fail calls counters/modem monitoring

Regards
Pankaj

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: pankaj <[email-masked]>
Date: Fri, 09 Aug 2002 15:33:51 +0000

I have console access do dsp,
Code is 2.0.50

I done
chdev span
cmd sunblock

But I am eager to to know how it happened to be blocked.

--pankaj