Subject: Fw: [USR-TC] fail calls counters/modem monitoring

From: pankaj <[email-masked]>
Date: Tue, 17 Sep 2002 14:33:08 +0000

----- Original Message -----
From: "pankaj" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 09, 2002 4:19 PM
Subject: [USR-TC] fail calls counters/modem monitoring

> I am observing fail calls(badmodems.pl)  for DSPs( e1/r2 lines)
> performance monitoring.
> Now I want to reset that calls statistics counters for one DSP only,
> and want to observe from 1 now.
> How do I do counter reset for that dsp only ???
> I gone through TCS docs online ,but unable to find any proper
command.
>
> I have 30 channel( slot:1/mod:[1-30]) in one e1/r2, now my telco
> complaining me that, few out of it are blocked or looped from my
end,
> and so that customers are not able to use all 30 channel, he gave me
> that channel numbers also.
> Now I dont know how do I troubleshoot it. and any good way to
monitor
> it in proper way.

Hi folks, I have more information about this.
I had access to console of Hiperdsp and got below status,, look at the
status and blocked status column.
In few channel I am getting in both the column   Blocked   and
BLOCKED
I used command   " cmd sunblock " on hiperdsp to clear it, but I dont
know how its happening ?? and aslo dont know am I using proper
workaround or not?

span1> di ats

Tslot  Status   Modem   Blocking     Call ID
               Connect   Status
 00     Fchan    N/A    UNBLOCKED   0x00000000
 01   Blocked    N/A      BLOCKED   0x00000000
 02   Conn In    002    UNBLOCKED   0x081A0105
 03   Conn In    003    UNBLOCKED   0x05B20205
 04   Conn In    004    UNBLOCKED   0x0A060305
 05   Blocked    N/A      BLOCKED   0x00000000
 06   Blocked    N/A      BLOCKED   0x00000000
 07   Conn In    007    UNBLOCKED   0x092D0605
 08      Idle    N/A    UNBLOCKED   0x00000000
 09   Blocked    N/A      BLOCKED   0x00000000
 10   Blocked    N/A      BLOCKED   0x00000000
 11   Blocked    N/A      BLOCKED   0x00000000
 12   Blocked    N/A      BLOCKED   0x00000000
 13   Blocked    N/A      BLOCKED   0x00000000
 14   Blocked    N/A      BLOCKED   0x00000000
 15      Idle    N/A    UNBLOCKED   0x00000000
-MORE-

Any body can provide more information about this problem??
How this may be happening and what is the proper solution of it??

Thanks
pankaj

---

From: Todd Bertolozzi <[email-masked]>
Date: Tue, 17 Sep 2002 14:43:05 +0000

To a hardware reset on that DSP.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of pankaj
Sent: Tuesday, September 17, 2002 10:25 AM
To: [email-masked]
Subject: Fw: [USR-TC] fail calls counters/modem monitoring

----- Original Message -----
From: "pankaj" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 09, 2002 4:19 PM
Subject: [USR-TC] fail calls counters/modem monitoring

command.
end,
monitor

span1> di ats

Thanks
pankaj

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc