Subject: (usr-tc) Sportster Modem and TC

From: Tom Swenson <[email-masked]>
Date: Thu, 02 Dec 1999 18:42:23 +0000

I have a customer who can connect up at 52k to my Portmaster 3 boxes, but
when he connects up to my Total Control, he only gets 2400. He has v.90
installed, and I have disabled x2, disabled v.90, but nothing seems to
work. Anyone run across this? He has a Sportster Internal Data/Fax, #
66178781.

Thanks

Tom Swenson
NetConX - Internet Access - Web Design - Client Managed Web Database
Applications
[email-masked] 					         http://www.netconx.net
(515) 421-4170 - Voice	(515) 423-3351 - FAX

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ed <[email-masked]>
Date: Thu, 02 Dec 1999 19:27:07 +0000

Yes it has been mentioned multiple times on here how 3com is not negiotiating V90 as well as others. Even with another 3com modem.

Can anyone tell us the status of this from 3com? Krish? Mike?

Ed

----- Original Message ----- 
  From: Tom Swenson 
  To: [email-masked] 
  Sent: Thursday, December 02, 1999 11:36 AM
  Subject: (usr-tc) Sportster Modem and TC

  Thanks

  Tom Swenson

  -