Subject: (usr-tc) WTB: Parts

From: Marty Elliott <[email-masked]>
Date: Thu, 27 Apr 2000 01:34:24 +0000

Hello all,

Looking for inventory:

Quad analog nics (any quantity)

NMC's (must be x2/v.90 enabled)

Please let me know what you have and how much you need for it!

Thanks,

Marty

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Marty Elliott
MARS, Inc.
2105 S. 48th St. Suite 104
Tempe, AZ 85282
602-426-8272
602-454-0770 fax
Have you heard of the TCU Exchange????
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Gordon <[email-masked]>
Date: Thu, 27 Apr 2000 01:49:35 +0000

External Viper USR DSL Modems

Brian Gordon
Supervisor Of Internet Operations
Westelcom Family of Companies
http://www.westelcom.com
[email-masked]
518.566.6726 Voice
419.831.9137 Fax

"We will exceed our customers' expectations in providing 
competitively priced, superior quality, state-of-the-art
communications and information services."

-