Subject: [USR-TC] FS: Total Control Hardware - Thanks for the business

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 11 Jun 2002 16:05:09 +0000

Greetings Guys...I want to thank all of you for your support. I can say 
that your patronage has put me as a factor in Commworks and I am reaping 
the disadvantages at this point. The words out from CommWorks to support me 
very little. Yesterday, I got denied from buying a service contract for 
reason unexplainable other than they are worried about what might happen if 
Commworks was to find out. So I can sell them direct to my customers but I 
cant buy one for myself....SHADY!

I know they are watching and I would like to say that we are a reputable 
company, in business for over 20 years. We do legitimate business only. We 
are here for the enduser and do what we can to make their experience with 
the Total Control hardware as easy as possible....hmmm sounds innovative huh :)

With that said....Refurbished available....dont see it listed email me....I 
have it :)

Hiper NMC $1600
Hiper ARC 64MB $875
Hiper ARC 128MB $1100
Hiper DSP (T1) $1000
Hiper DSP (E1) $2000 (sorry but these cards are tight on the US used market)
70A power supplies $250 (ac & dc avail)
130A power supplies $400 (ac & dc avail)
EdgeServer PRO $1500
EdgeServer $700
ADSL Cellux OC3 MMF $500
Viper CPE modems $350
Netserver $175
Netserver PRI $300
Dual PRI $300
Dual T1/E1 (E1 nic) $500
Quad digital modems $50ea
Chassis with 70a power $500
Chassis with 130A power $650
NMC non v90 (good for DSP management) $200
NMC v90 $450
Quad Modem Fan Out Cables
console cables
Sportster 33.6 w/ power SA $20ea or less in qty.
Fan Tray $150

NMC memory upgrades
Netserver memory upgrades
Hiper ARC memory upgrades
CISCO memory upgrades
Bay Networks memory upgrades

All v92 ready...Software contracts available to enable v92 functionality.
Bundle listing only. Cards available individually.

Blue Sticker Chassis 70A power (AC or DC) $4950
Hiper NMC
Hiper ARC (128)
2x Hiper DSP

Blue Sticker Chassis 130A power (AC or DC) $5100
Hiper NMC
Hiper ARC (128)
2x Hiper DSP

Wont do v92.....
Quad Bundle - Chassis dual 45a power
nmc v90
netserver pri
dual pri (flashed to your flavor (CT1/PRI/T1)
12x quad digital modems
$975

New available....
Hiper DSP
Hiper ARC II
Hiper NMC II
v92 Bundles

Service Contracts Available like this:
Software Only (v92 upgrade)
8x5xNBD
24x7xNBD
Per Incident Tech Support Available.

Finally....PROMOTIONS
Upgrading Total Control Hardware through commworks....
http://www.commworks.com/Programs/Promotional_Offers/

OR...
I have trade in programs for those of you looking to move away from 
TC1000...ie: PATTON

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Todd Bertolozzi <[email-masked]>
Date: Tue, 11 Jun 2002 10:39:03 +0000

You know....Cisco @ www.cisco.com doesn't require you to pay an arm and a
leg just to login to their homepage. Also...you don't have to have a
contract with them either to download software updates. Infact....I was able
to get TAC help with an expired contract.

Just an FYI for those who think Commworks has a tendency to be ridiculous
when it comes to their contracts.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stephen Rivera -
WRCA.Net
Sent: Tuesday, June 11, 2002 12:02 PM
To: [email-masked]
Subject: [USR-TC] FS: Total Control Hardware - Thanks for the business

I know they are watching and I would like to say that we are a reputable
company, in business for over 20 years. We do legitimate business only. We
are here for the enduser and do what we can to make their experience with
the Total Control hardware as easy as possible....hmmm sounds innovative huh
:)

Hiper NMC $1600
Hiper ARC 64MB $875
Hiper ARC 128MB $1100
Hiper DSP (T1) $1000

NMC memory upgrades

Wont do v92.....

New available....
Hiper DSP
Hiper ARC II
Hiper NMC II
v92 Bundles

Finally....PROMOTIONS

OR...

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 11 Jun 2002 16:51:18 +0000

Hi Todd, I agree cisco does have an easier way to process customer service. 
However there are many on this list that have too many ports at this point 
to turn the page to cisco. And lets be honest when it comes to access 
CommWorks does to it better but they dont support the product better. With 
the addition of the 2 new service arms they are using now things seems to 
be getting better. If anyone is interested in further information on this 
let me know.

---

From: Todd Bertolozzi <[email-masked]>
Date: Tue, 11 Jun 2002 16:59:37 +0000

It has been my experience the big vendors like to melt competitors gear down
to scrap.  I believe the we did that going from cisco to 3com. The ONLY
advantage that I see to this day after over 3 years with the 3com stuff is
port density....not reliablity or customer support.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stephen Rivera -
WRCA.Net
Sent: Tuesday, June 11, 2002 12:49 PM
To: [email-masked]
Subject: RE: [USR-TC] FS: Total Control Hardware - Thanks for the
business