Subject: (usr-tc) Finding that no-answering modem

From: Scott Trautman <[email-masked]>
Date: Sun, 10 Oct 1999 16:34:20 +0000

Went for months without a no-answer modem, now seem to have had a real spate
of them.
Fortunately it does seem that simply resetting the modem in TCM 'fixes' it,
but we don't
fix it before we get a call or two of 'no answer modem'. 

Anyone running any kind of script/log analysis that finds no answer modems?

I also had a fellow from 3Com show me an "Autoresponse" trick to reset the
modem automatically
if it got a no answer. I've since forgotten how, and not really sure if
that'd really do the
trick anyway. And it would be mighty tedious to set all our ports for this.

SMT

Scott M. Trautman               800-482-4638
Global Dialog Internet          608-240-4638,4637fax
2810 Crossroads, STE LL2         [email-masked]
Madison WI 53718                    http://www.gdinet.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Greg Owens <[email-masked]>
Date: Sun, 10 Oct 1999 17:03:00 +0000

Where in the TCM are you going to reset it successfully. Seems like every
time we have a hung (no answer) modem we have to unplug the card and and
plug it back in. Also is there a way to busy out 1 or 2 modems in a card
(DSP)  from the TCM. Thanks
Greg Owens
Magnolia Internet Services
http://www.magnolia-net.com
----- Original Message -----
From: Scott Trautman <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 10, 1999 9:29 AM
Subject: (usr-tc) Finding that no-answering modem

-

---

From: Eric Billeter <[email-masked]>
Date: Mon, 11 Oct 1999 19:23:34 +0000

Here is a perl script which I have been using for several weeks.

It will look at all the DSP modems in the chassis and will create a web page
which lists the modems, calls taken, calls failed, and the failure ratio.
It also uses NTsendmail to alert you if there are modems which match failure
criteria.  I use 15% failure rates with at least 20 failures.  It will send
you an email telling you the pop/chassis , slot and modems which are
failing.  It also generates a web page which you can refer to.  I have the
script running every 30 minutes.

Thanks
Eric Billeter
Internet Engineer
Cable One, Inc.

[email-masked]
602-364-6462

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Scott Trautman
Sent: Sunday, October 10, 1999 7:30 AM
To: [email-masked]'
Subject: (usr-tc) Finding that no-answering modem

SMT

-

---

From: K Mitchell <[email-masked]>
Date: Tue, 12 Oct 1999 03:25:10 +0000

>script running every 30 minutes.

I get a;
c:\winnt\system32>perl c:\queue\badmodems.pl
Can't locate SNMP_Session.pm in @INC (@INC contains: C:/Perl/lib C
\queue\badmodems.pl line 7.
BEGIN failed--compilation aborted at c:\queue\badmodems.pl line 7.

Where do I get a copy of SNMP_Session.pm? How do you have it scheduled?

Thanks,
-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-

---

From: Mike Andrews <[email-masked]>
Date: Tue, 12 Oct 1999 03:28:19 +0000

On Mon, 11 Oct 1999, K Mitchell wrote:

> Where do I get a copy of SNMP_Session.pm?

Quick answer: Install MRTG :)

(The library is available separately, but MRTG is indispensable enough on
its own...)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, & Shelbyville
"With sufficient thrust, pigs fly just fine." -- RFC 1925

-