Subject: (usr-tc) 130 Amp DC power supplies

From: James Cook <[email-masked]>
Date: Tue, 18 Apr 2000 23:39:25 +0000

Hi all,
I've been trying to track down the part number for 130 Amp DC power supply
for the Total Control chassis. Neither 3Com's sales staff or web site has
been much use in determining if such a creature actually exists.
If anyone can point me in the right direction I would appreciate it.
TIA,
=======================
James M. Cook
Lightship Telecom
603.629.9008x302
Fax: 603.629.9749
[email-masked]
http://www.lightship.net
http://www.net-resource.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marty Elliott <[email-masked]>
Date: Tue, 18 Apr 2000 23:47:02 +0000

They DO exist -- but I can't find a part number either!  You might try
David at Adoptable Equipment (403) 254-1100 -- I think he's still got some
of them in stock...

Marty

-

---

From: James Cook <[email-masked]>
Date: Wed, 19 Apr 2000 00:31:16 +0000

Attached is the response I received from Source Technology, including the
elusive part number.
James

-----Original Message-----
From: Marty Elliott [mailto:[email-masked]]
Sent: Tuesday, April 18, 2000 5:51 PM
To: [email-masked]
Subject: Re: (usr-tc) 130 Amp DC power supplies

Marty

-

Tm9uZQ==