Subject: RE: (usr-tc) OID for HiperDSP

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 30 Nov 1999 23:30:50 +0000

Actually it's the HARC rather than the NMC....

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, November 30, 1999 5:30 PM
> To: [email-masked]
> Subject: Re: (usr-tc) OID for HiperDSP
> 
> 
> It would depend on the NMC card more than the modem type.  
> Since yo unever
> query the quad/dsp via snmp.... only the NMC card.  
> 
> Paul Farber
> Farber Technology
> [email-masked]
> Ph  570-628-5303
> Fax 570-628-5545
> 
> On Tue, 30 Nov 1999, K Mitchell wrote:
> 
> > At 12:06 PM 11/30/99 -0300, Jose Luis Gaspoz 
> <[email-masked]> wrote:
> > >Does somebody know the OID to see the quantity of users 
> connected in a
> > >HiperDSP? 
> > 
> > Using 1.3.6.1.4.1.429.4.2.1.10.0 here, but I've only got 
> ARC/DSPs, so I
> > don't know how it will interact with the quads.
> > 
> > 
> > -- 
> > Kirk Mitchell-General Manager        [email-masked]
> > Keystone Connect                     Unlock Your World
> > Altoona, PA   814-941-5000      http://www.keyconn.net
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old 
> messages send
> >  "help" to the same address.  Do not use quotes in your message.
> > 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Tue, 30 Nov 1999 16:59:07 -0500

depends on what you're looking for.  Modem stat's are returned via the
NMC, user information via the ARC.  You could get a list of users, and
count them or you could query the NMC for a modem's status (off hook,
connect speed, etc).

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: [email-masked]
Date: Wed, 01 Dec 1999 01:12:30 +0000

>> > > >Does somebody know the OID to see the quantity of users 

I use the following in mrtg.cfg

Target[Usage]:1.3.6.1.4.1.429.4.12.15.1.8.6.105.112.112.111.111.108&1.3.6.1.
4.1.429.4.12.15.1.8.6.105.112.112.111.111.108:[email-masked]
MaxBytes[Usage]: 68
Title[Usage]: Carrollton Internet Active Users
PageTop[Usage]: <H1>Carrollton Internet Active Users
 </H1>
 <TABLE>
   <TR><TD><CENTER><A HREF=http://www.carolnet.com/stats/><IMG
SRC=CIS2.gif></A></CENTER></TD></TR>
   </TABLE>
LegendO[Usage]:
YLegend[Usage]:User Capacity
Options[Usage]:gauge,growright
ShortLegend[Usage]:Users
Legend1[Usage]:&nbsp Utilization &nbsp
Legend2[Usage]:
Legend3[Usage]:
Legend4[Usage]:
LegendI[Usage]:&nbsp Utilization &nbsp
#Colours[Usage]:GREEN#00cc00,WHITE#f1f1f1,GREEN#00cc00,WHITE#f1f1f1
Unscaled[Usage]:ymwd

Where [email-masked] is the community @ HiperARC address.  This checks the
number of IP addresses in use, the count you see with 'list ip pool'.  You
would have to change to your ip pool name, mine is 'ippool' which
translates to the .6.105.112.112.111.111.108 part of the target.  (6
characters and their ascii numbers).

Works for me. http://www.carolnet.com/stats/mrtg/usage.html

David
__________________________________________________
David Swearingin ([email-masked])
CARROLLTON INTERNET SERVICE (www.carolnet.com)
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

-

---

From: [email-masked]
Date: Wed, 01 Dec 1999 01:30:37 +0000

We use TSMON to get all of our graphs and usage... Although there
is a cost for the software, you can also use it to control multile logins
as well as time on line.   We even have it set up for prospective users to
login as a guest and check their connections!  Has been very successful
here!

  Just my .02 worth!

==============================================================================
Phillip Ferraro				WorldNet Access, Inc
[email-masked]	Onslow County's PREMIER InterNet Service 
Voice (910) 346-0835		    824 Gumbranch Square, Suite R3
FAX   (910) 455-1933		     Jacksonville, Nc  28540-6269
==============================================================================

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Wed, 01 Dec 1999 06:10:40 +0000

Anyone have good advice for loading up a HIPER DSP card from scratch - the
chasis can't even recognize this thing. I am sure I have a friend out there
that can step through it in about 5 seconds.

Jason A. Nunnelley

-