Subject: RE: (usr-tc) Booting a user

From: "Stainforth, Matthew" <[email-masked]>
Date: Mon, 31 Jan 2000 02:38:25 +0000

on a hiper it's "disconnect user username" and it's case sensitive.

To see who's on, it's "list connections".  TO see what IP address they have,
do "list ip networks".

> -----Original Message-----
> From:	Steve Sherwick [SMTP:[email-masked]]
> Sent:	Sunday, January 30, 2000 7:35 PM
> To:	[email-masked]
> Subject:	(usr-tc) Booting a user
> 
> Hi there,
> 
>     I have couple business users running demand dial accounts that are
> problematic to me.
>     They don't seem to get their systems programmed to demand dial. Since
> they are running "right to resell" accounts that I'm suppossed to be able
> to
> resell in the evenings I wanna boot them when they get anal.
> 
>     The knowlege base says I can login and type show session <user> and
> get
> a S number for their session. You're supposed to then do a reset of that s
> number. I'm afraid the generic Neserver instructions don't match this
> Hiper
> monstor I have as it doesn't report an S number at all, It reports the
> slot/port.
> 
>     Reset doesn't seem to know what to do with it....
> 
>     So how does one boot a user on this beast
> 
>     Thanks,
> 
>     Steve
> 
> Minnetonka Micro  - Superior Communications Services Since 1984
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Sherwick <[email-masked]>
Date: Mon, 31 Jan 2000 02:50:25 +0000

Yes!!

    Thank you!!! Now for a little PERL code to automate it.

    Thanks again,

    Steve

---

From: Jeff Mcadams <[email-masked]>
Date: Mon, 31 Jan 2000 05:22:03 +0000

Thus spake Steve Sherwick

>    Thank you!!! Now for a little PERL code to automate it.

Might I suggest SNMP for this?  Check out CPAN for the SNMP module...it
works quite well...and SNMP is *considerably* less error prone for this
sort of thing (having been designed to be built into programs as opposed
to telnet being designed for human "consumption").
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-