Subject: RE: [USR-TC] v92 Dictionary Entries

From: Alan Martin <[email-masked]>
Date: Mon, 15 Apr 2002 19:28:55 +0000

Since the modulation did not change from V90 to V92 usr probably just
correctly reports the modulation as V90.
 
Alan

-----Original Message-----
From: Steve Brown [mailto:[email-masked]]
Sent: Monday, April 15, 2002 3:11 PM
To: [email-masked]
Subject: [USR-TC] v92 Dictionary Entries

Hi Everyone, first posting to the list.

We have upgraded one of our chassis to the V92 release. When we go to our
online tools to check our online users, we have a setup to we can see users
online, speed connected, time it took to negotiate, compression type,
modulation, etc. etc.

Since upgrading to V92 I noticed no entries were there for V92 ... plenty of
v90, X2, v34, v34 plus, etc.

Does anyone know what dictionary entries need to be added for
Modulation-Type? This is Radius Attribute 108 for Vendor 429 ... currently I
have 35 entries for different values for this entry, but can not find the
new values for v92 anywhere.

Steve

[email-masked] <mailto:[email-masked]>

---

From: Oliver Francke <[email-masked]>
Date: Mon, 15 Apr 2002 19:35:41 +0000

Hi *,

just cut-n-paste:

USR-VALUE   Modulation-Type         v92                             36
.
.
.
USR-VALUE   Compression-Type  v44             4

Regards, Oliver.

-- 
Was hat bei uns die geringste PopulariTAET?

[email-masked]               fon. +49-5246-80-1389
                                           mob.  +49-171-5597734
I used to have a sig, but I've stopped smoking now.