Subject: [USR-TC] firmware/flash on usr total control

From: Jason Branscum <[email-masked]>
Date: Mon, 13 May 2002 21:41:02 +0000

hello,

I have a usr total control box with the old Netserver cards.  I was
wondering if there is a upgrade/update for it.  I'm running version 5.4.1 I
think.  Is their any upgrading I can do?

Jason
Jason M Branscum                     Network Admin
Gower Computer Support / Gower.net   903-597-9220

Political T.V. commercials prove one thing: some candidates can tell all
their good points and qualifications in just 30 seconds.

---

From: V <[email-masked]>
Date: Tue, 14 May 2002 11:09:20 +0000

The last version of NetServer code was 3.8.1 so I am not sure about 5.4.1
version.  Are you talking about the NMC code here?

-V
----- Original Message -----
From: "Jason Branscum" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 13, 2002 4:34 PM
Subject: [USR-TC] firmware/flash on usr total control

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc