Subject: [USR-TC] Lost Carrier Terminations

From: Joel - Fox Computers <[email-masked]>
Date: Wed, 31 Jul 2002 01:50:02 +0000

So I'm looking at my RADIUS Accounting logs tonight.  
 
I see a lot of "Acct-Terminate-Cause = Lost Carrier", is this normal?
 
Keep in mind, I have about 100 total users, max about 15 simultaneous, and I'm seeing about 250 (about 10%) occurances of this in 6 days.  A LOT of the sessions are 11-30 seconds long.  Is this normal?  Do some modems just do this on disconnecting, or are there really that many people just losing their connections when they didn't want to???
 
Any ideas?
 
Thanks,
 
Joel

---

From: V <[email-masked]>
Date: Wed, 31 Jul 2002 02:20:13 +0000

RE: [USR-TC] TC filterLost Carrier - basically means that the connection was dropped due to loss of carrier - meaning the modems started connect and all of a sudden the connection was dropped by the connecting modem.  A connection dropped within 11-30 sec is typically due to issues with modems, the LCP must not have started yet if you accounting time is set to before connection.

What is the modem code on the DSP that you are using?  Also are these logs for user "unknown" ?

-V
  ----- Original Message ----- 
  From: Joel - Fox Computers 
  To: [email-masked] 
  Sent: Tuesday, July 30, 2002 8:50 PM
  Subject: [USR-TC] Lost Carrier Terminations

  Any ideas?

  Thanks,

  Joel