Subject: (usr-tc) 3Com Hiper Cards and bundles

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Thu, 26 Apr 2001 23:59:39 +0000

WRCA.Net has the following available:

Refurbished
Hiper DSP $2700
Hiper ARC $1250
EdgeServer $1000
EdgeServer PRO (128MB) $3500
HD Chassis with 70A pwr, NMC, Hiper ARC, 2x Hiper DSP $7500

New
Hiper NMC $750
Hiper DSP $3700

Refurbished...also have with 70A power
Classic Chassis with Dual 45A pwr, NMC v90, Netserver PRI, Dual PRI, 12x
Quad Digital Modems $1500
Classic Chassis with Dual 45A pwr, NMC v90, Netserver PRI, Dual PRI, 12x
Quad Analog/Digital modems $2500

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kalev Nurklik <[email-masked]>
Date: Fri, 01 Jun 2001 17:11:54 +0000

Do You have 001418-00?

Regards,

From:           	"ISP-NetworkHardware.com" <[email-masked]>
To:             	"us-tc" <[email-masked]>
Subject:        	(usr-tc) 3Com Hiper Cards and bundles 
Date sent:      	Thu, 26 Apr 2001 17:57:07 -0400
Send reply to:  	[email-masked]

> Quad Analog/Digital modems $2500

__________________________________
Kalev Nurklik
MicroLink Online / Parnu mnt. 158, 11317 Tallinn, Estonia
Tel: +372 6501709 / Fax: +372 6501708
E-mail: [email-masked] / http://www.microlink.ee

-