Subject: (usr-tc) 2.0.51

From: Brian Becker <[email-masked]>
Date: Tue, 01 Feb 2000 00:33:30 +0000

We are considering upgrading our dsp's from 2.0.81 to 2.0.51. Our Arcs are
running 4.1.59.

I saw someone posting about 28.8 connects being a problem with 2.0.51.
Anyone care to give me an update? We hate the hung modem issue, but at least
we are now prepared/able to handle it. I'm wondering how big the scope of
the problem is with regards to 28.8k modems...or any other problem you might
have run into.

Thanks,
Brian

Brian Becker
President, Poplar Bluff Internet
   http://www.semo.net
TotallyFabricated.com Software
   http://www.TotallyFabricated.com
Home of JerusalemPerspective.com
   http://www.JerusalemPerspective.com
Personal Page
   http://Tonionio.com  / http://BenjaminBecker.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: System Administrator <[email-masked]>
Date: Tue, 01 Feb 2000 01:04:53 +0000

I upgraded all of my local POP's DSP's last week, haven't heard any customer
complaints thus far...

__________________________________
Justin Ellison
System Administrator
InternetUSA
[email-masked]
http://nebi.com
800-603-3502

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Brian Becker
> Sent: Monday, January 31, 2000 4:28 PM
> To: Usr-Tc ListServe (E-mail)
> Subject: (usr-tc) 2.0.51
>
>

-