Subject: (usr-tc) Strange Speed Problems

From: Mark Lemmert <[email-masked]>
Date: Fri, 28 Jan 2000 01:26:33 +0000

I have encountered two problems recently regarding
connect speeds that have just plain baffled me.

In one location I moved to a new building and
switched telcos (Ameritech -> TDS Metrocom)
at the same time.

Ever since then I have received a huge number of
complaints from people saying their connect
speeds dropped. An example drop would be
from 52000 to 38666. A few people have said
they connect faster but they are by far the
minority.

I have another POP where I moved it from
one location to another. It is the same telco
but different COs. The equipment is same
equipment that with in the original location.
I have the same problem here, people report
that there connect speeds have gone down.

I am at a compete loss at how to approach
this problem. My first suspicion is that it
is a telco problem since that is the thing that
really changed. If that is the problem I don't
know how to even go about approaching them
with it with enough evidence to get them to
actually take the issue seriously (you know telcos).

Any advice anybody can offer on how to troubleshoot
a situation like this would be greatly appreciated!

I am running 2.0.81 in both locations. I'm running
ARC 4.2.32 -1

-MGL

Mark Lemmert
CTO
AthEnet Data Exchange
920-954-9799
[email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Elfert <[email-masked]>
Date: Fri, 28 Jan 2000 03:09:08 +0000

> switched telcos (Ameritech -> TDS Metrocom)

Ameritech is likely to have much better trunking than any CLEC.

The CLEC has to connect to the Ameritech COs somehow.  If the CLEC doesn't
have enough trunks to the COs, calls are likely to route through a tandem,
which may slow calls down. 

We used a terrible CLEC once that routed many calls through a tandem,
instead of having direct trunking to each US West CO.  Connect speeds were
bad, x2 didn't work in many cases, and callers got lots of fasy busies.

We switched to another CLEC that has run fiber to most US West COs, and we
are very happy now.

Brian

-

---

From: Mark Lemmert <[email-masked]>
Date: Thu, 17 Feb 2000 20:59:12 +0000

>We switched to another CLEC that has run fiber to most US West COs, and we

I agree with you in general. In this case the CLEC does have direct trunks 
into all
the COs. In the other scenario the telco is Ameritech.

-MGL

Mark Lemmert
CTO
AthEnet Data Exchange
920-954-9799
[email-masked]

-