Subject: RE: (usr-tc) Suggested Firmware

From: Blake Fithen <[email-masked]>
Date: Wed, 19 Apr 2000 22:22:43 +0000

You do know about the cut-and-paste feature right?
Change the value, "ctrl-c", click to the left of 
where you entered the value - on the part that says
"Carrier loss detect delay", "ctrl-v", Click set/ok.
That should change it  across all the DSP's on that
chassis.

Just making sure.

blake

> -----Original Message-----
> From: Tom Swenson [mailto:[email-masked]]
> Sent: Wednesday, April 19, 2000 3:12 PM
> To: [email-masked]
> Subject: RE: (usr-tc) Suggested Firmware
> 
> 
> It didn't appear to be, but I never really have known. As I'm 
> going thru
> my dsp's and changing settings, it appears after I hit set, 
> then if I hit
> get, the new value comes back. Thanks for responding.
> 
> Tom Swenson
> NetConX - Internet Access - Web Design - Client Managed Web Database
> Applications
> [email-masked] 					        
>  http://www.netconx.net
> (515) 421-4170 - Voice	(515) 423-3351 - FAX
> 
> 
> *********** REPLY SEPARATOR  ***********
> 
> On 4/19/2000 at 3:07 PM Blake Fithen wrote:
> 
> >I don't think rebooting is necessary.
> >
> >blake
> >
> >> -----Original Message-----
> >> From: Tom Swenson [mailto:[email-masked]]
> >> Sent: Wednesday, April 19, 2000 2:59 PM
> >> To: [email-masked]
> >> Subject: RE: (usr-tc) Suggested Firmware
> >> 
> >> 
> >> Do I need to reset my DSP after changing this? I'm still 
> fairly new to
> >> USR's. I found the setting, mine was at 7 by default. I don't 
> >> always know
> >> what changes are instantaneous and which ones need rebooting for. 
> >> 
> >> Tom Swenson
> >> NetConX - Internet Access - Web Design - Client Managed 
> Web Database
> >> Applications
> >> [email-masked] 					        
> >>  http://www.netconx.net
> >> (515) 421-4170 - Voice	(515) 423-3351 - FAX
> >> 
> >> 
> >> *********** REPLY SEPARATOR  ***********
> >> 
> >> On 4/17/2000 at 2:58 PM Blake Fithen wrote:
> >> 
> >> >Don't forget to set the "Carrier Loss Detect Delay" to 
> >> >around 20 or so.  That helped us quite a bit on the 
> >> >disconnects/failed handshakes.
> >> >
> >> >blake
> >> >
> >> >> -----Original Message-----
> >> >> From: Mark S - Squid Manager [mailto:[email-masked]]
> >> >> Sent: Monday, April 17, 2000 2:37 PM
> >> >> To: [email-masked]
> >> >> Subject: Re: (usr-tc) Suggested Firmware
> >> >> 
> >> >> 
> >> >> It works, but we have noticed higher disconnects and failed 
> >> >> handshakes with
> >> >> these two.......2.0.51 and 0.53 and above works great........
> >> >> 
> >> >> Mark
> >> >> 
> >> >> ----- Original Message -----
> >> >> From: "K Mitchell" <[email-masked]>
> >> >> To: <[email-masked]>
> >> >> Sent: Monday, April 17, 2000 1:52 PM
> >> >> Subject: Re: (usr-tc) Suggested Firmware
> >> >> 
> >> >> 
> >> >> > At 01:36 PM 4/17/00 -0400, Mike Andrews wrote:
> >> >> > >No, you should be running 2.0.51 on the DSP's for that...
> >> >> >
> >> >> > How does 2.0.51 work with 0.49 hardware?
> >> >> >
> >> >> >
> >> >> > --
> >> >> > Kirk Mitchell-General Manager    [email-masked]
> >> >> > Keystone Connect                 Unlock Your World
> >> >> > Altoona, PA  814-941-5000        http://www.keyconn.net
> >> >> >
> >> >> >
> >> >> > -
> >> >> >  To unsubscribe to usr-tc, send an email to 
> >> "[email-masked]"
> >> >> >  with "unsubscribe usr-tc" in the body of the message.
> >> >> >  For information on digests or retrieving files and old 
> >> >> messages send
> >> >> >  "help" to the same address.  Do not use quotes in 
> your message.
> >> >> >
> >> >> 
> >> >> 
> >> >> -
> >> >>  To unsubscribe to usr-tc, send an email to 
> >> "[email-masked]"
> >> >>  with "unsubscribe usr-tc" in the body of the message.
> >> >>  For information on digests or retrieving files and old 
> >> messages send
> >> >>  "help" to the same address.  Do not use quotes in your message.
> >> >> 
> >> >
> >> >-
> >> > To unsubscribe to usr-tc, send an email to 
> "[email-masked]"
> >> > with "unsubscribe usr-tc" in the body of the message.
> >> > For information on digests or retrieving files and old 
> messages send
> >> > "help" to the same address.  Do not use quotes in your message.
> >> 
> >> 
> >> 
> >> 
> >> -
> >>  To unsubscribe to usr-tc, send an email to 
> "[email-masked]"
> >>  with "unsubscribe usr-tc" in the body of the message.
> >>  For information on digests or retrieving files and old 
> messages send
> >>  "help" to the same address.  Do not use quotes in your message.
> >> 
> >
> >-
> > To unsubscribe to usr-tc, send an email to "[email-masked]"
> > with "unsubscribe usr-tc" in the body of the message.
> > For information on digests or retrieving files and old messages send
> > "help" to the same address.  Do not use quotes in your message.
> 
> 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Tom Swenson <[email-masked]>
Date: Wed, 19 Apr 2000 23:14:47 +0000

No, I didn't know about this. That would have been a great time saver. I
don't imagine I will be doing this too often, but it is nice to know. I
wish these tricks were available in writing somewhere. If they are, I
haven't seen them. Thanks for the tip.

Tom Swenson
NetConX - Internet Access - Web Design - Client Managed Web Database
Applications
[email-masked] 					         http://www.netconx.net
(515) 421-4170 - Voice	(515) 423-3351 - FAX

-

---

From: Greg Owens <[email-masked]>
Date: Thu, 20 Apr 2000 03:54:51 +0000

Thanks for the advice on the cut and paste here also. I do have one more
question. At one time I had all our DSP's set at 20 after reading this I
went and checked and they are all back to default 6. We did shut the whole
system down the other day to install new UPS's. After I do a "set" do I need
to save this to nvram like loading a new code or will I have to reenter all
of this after I pop a card for a reset?
Greg Owens
Magnolia Internet Services
http://www.magnolia-net.com
----- Original Message -----
From: Tom Swenson <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 19, 2000 4:11 PM
Subject: RE: (usr-tc) Suggested Firmware

-