Subject: (usr-tc) SNMP Trap host

From: Steve Johnson <[email-masked]>
Date: Fri, 11 May 2001 23:14:33 +0000

Hi,

	I'm trying to setup my TC1000 gear to log SNMP traps to a trap host,
I assumed the command was

set snmP trAP_COMMUNITY public addRESS address.to.our.host

But I get this error..

CLI - Request SET SNMP TRAP_COMMUNITY  failed because item is not in table

What am I doing wrong?

-Steve
-- 
Steve Johnson - [email-masked]      Sonic.net, Inc.
System Administrator                    300 B Street #100
707.522.1000 (Voice)                    Santa Rosa, CA 95404
707.547.2199 (Fax)                      http://www.sonic.net/

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 11 May 2001 23:31:42 +0000

Also sprach Steve Johnson

>What am I doing wrong?

Any time you get an error about something not being in the table, look
for an equivalent "add" command.

Try something along the lines of:
add snmp trap_community public address address.to.our.host

Basically, add is used to create new entries in a table, and set is used
only to manipulate entries that are already in the table.  set cannot be
used to add new entries into the table.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Steve Johnson <[email-masked]>
Date: Fri, 11 May 2001 23:40:55 +0000

Doh!  =) I knew it had to be something that simple.. =) it works now..
Thanks a bunch.

-Steve

-