Subject: RE: (usr-tc) Password on a quad modem hub

From: Greg Long <[email-masked]>
Date: Wed, 28 Jun 2000 19:47:35 +0000

Hi Jorge!

I am trying to access any and all cards.  I have the USR Management suite,
but it isn't showing me IP pools.  So I need to access whichever card is
handling the IP pool.  I would think it's the NMC card.  You tell me.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jorge Lozano
> Sent: Wednesday, June 28, 2000 10:36 AM
> To: [email-masked]
> Subject: Re: (usr-tc) Password on a quad modem hub
>
>
> Hi Greg..
> I has worked a lot with quad modems... can you tell me what
> cards are you
> trynig to access? netserver.. NMC.. dual?
>
> Regards,
>
> Jorge Lozano
>
> ----- Original Message -----
> From: "Greg Long" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, June 27, 2000 3:51 PM
> Subject: (usr-tc) Password on a quad modem hub
>
>
> > I asked this question a few weeks ago.  I am hoping someone
> knows a way
> into
> > a USRobotics Total Control Enterprise Hub if you don't have
> the password
> for
> > the telnet access.  It is a quad modem hub with dual pri's
> and an NMC.
> The
> > previous admin has forgotten the password, and where he
> says it was stored
> > doesn't exist anymore.  Someone mentioned there is a way to
> flush the
> memory
> > which would restore the password to factory default but it
> will probably
> > flush other settings as well.  Seeing as how I can't get
> into the box to
> see
> > how it is setup, I'd really hate to try to figure out what
> settings would
> > need to change if I lost some vital info in the flush.
> I've also heard
> talk
> > about hardwiring into the NMC with a crossover cable.  Has
> anyone done
> this?
> > Does it bypass the password used with telnetting?
> >
> > Thanks,
> > Greg Long
> > Network Administrator
> > Coastlink
> > 801-532-6212 ext 32
> > [email-masked]
> > http://www.coastlink.com
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old
> messages send
> >  "help" to the same address.  Do not use quotes in your message.
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mark Thornton <[email-masked]>
Date: Wed, 28 Jun 2000 19:54:39 +0000

The ip pool is handled by the chassis router, either a hiperarc or
netserver. The nmc is the chassis controller and doesn't have anything to do
with the higher level funtionality of tcp/ip and routing.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: Greg Long <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 28, 2000 12:43 PM
Subject: RE: (usr-tc) Password on a quad modem hub

-

---

From: David Hamilton <[email-masked]>
Date: Wed, 28 Jun 2000 20:06:14 +0000

The ip pools are handled by the ARC card.  You can use the proprietary 3com
cable to access this card.  There might be a password associated with this
access though.  Depends on how the card was setup.  The same thing is true
for the nmc.  The only way to access the nmc is through the cable.  There is
no telnet access at all.  (We have requested this from 3com several times).

If the ARC has a password on the rs232 interface, then as far as I know,
your screwed.  There might be a default account associated with the arcs
though.  If it hasn't been removed (it should have been because it is a
security risk) then you might try that.  I think the username is adm.  I'm
not sure what the password is.

If these things don't work then you might have to blow out the config on the
arc and set it up again.  Since your administering the system  you should
know all the needed values (ip pools, gateway, etc).

> [mailto:[email-masked]]On Behalf Of Greg Long
> Sent: Wednesday, June 28, 2000 1:43 PM

-

---

From: Jorge Lozano <[email-masked]>
Date: Wed, 28 Jun 2000 23:50:47 +0000

Hi, as David said, you must to access the cards throught the RS232 port, if
you donÂ´t have the cable, the pinout for it is (a cable with rj45 and db9
connectors):

DB9                    RJ45
1                            -
2                            6
3                            5
4                            1
5                            4
6                            3
7                            7
8                            -
9                            -

To acces the netserver or arc card, try with "adm" login and without
password, the nmc has no password by default. Anyway, if you need reset the
cards to factory defaults, you can do this setting to on the 5th jumper in
the card and rebooting it, next you can reconfigure the card, save and
reboot again but setting to off the 5th jumper again.

Regards,

Jorge Lozano

----- Original Message -----
From: "David Hamilton" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 28, 2000 12:57 PM
Subject: RE: (usr-tc) Password on a quad modem hub

-