Subject: (usr-tc) NetServer/16 sending high Acct-Session-Time

From: Alan Spicer <[email-masked]>
Date: Fri, 17 Nov 2000 19:34:08 +0000

[usr-tc list]
* We have a Total Control that authenticates with Radius, and we are seeing
pretty often very large: Acct-Session-Time numbers in accounting records.

Has anyone seen this? Anyone have suggestion of what to do ?

Here is system info:

TC> show system

SYSTEM DESCRIPTION
System Descriptor:
        U.S. Robotics NetServer/16, Version: V4.2.0, Built on May 17 1999 at
10:48:00.
Object ID:                                1.3.6.1.4.1.429.2.11
System UpTime:                            2d 19:52:25
System Name:                              total-sre
System Services:                          Internet EndToEnd Applications
System Transmit Authentication Name:      Netserver
System Version:                           V4.2.0
TC>

* Thanks for any info or suggestions. Please cc: also to my email address,
since I get a digest of this list.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jason <[email-masked]>
Date: Fri, 17 Nov 2000 19:50:09 +0000

Make sure your HiPer Arc's date is set correctly.  To
do this type 'show date' without the ticks..  Output 
should look like this...

usrtc1> show date
System Date:                              17-NOV-2000 17:43:55  
System UpTime:                            46d 04:35:50  

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message ----- 
From: "Alan Spicer" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, November 17, 2000 11:15 AM
Subject: (usr-tc) NetServer/16 sending high Acct-Session-Time

-

---

From: Jason <[email-masked]>
Date: Fri, 17 Nov 2000 20:05:12 +0000

I guess If I was reading this correctly I would have seen that it's
a NetServer/16.  Sorry about that.  I would still double check
the date config, that could be causing the weird accounting
info.

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message ----- 
From: "Jason" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, November 17, 2000 11:47 AM
Subject: Re: (usr-tc) NetServer/16 sending high Acct-Session-Time

-

---

From: Alan Spicer <[email-masked]>
Date: Fri, 17 Nov 2000 20:27:09 +0000

(I got your reply in the usr-tc digest...)

* That's ok. I'm not even sure what the difference is there :-)
The hardware is in the country of Bolvia. There are a couple
TC's around our sites, but mostly we are a Lucent shop (for now
anyway). So I'm still confused over what's a Netserver and what's
a HiperARC. (I'm just telnetting to these things ;-)

Anyway they tell me Total Control. But as you saw, the "system"
command did output something about NetServer/16. I'm still
baffled ... we've got another one elsewhere, where the prompt
is actually HiPER>. This one our crew in Bolivia may have changed
the prompt. Their prompt is actually "IFXSucre>" but I didn't
want to broadcast too much details over a non-secure channel such
as a mailing list.

Anyway the date was off by over a week, and the time was god knows
whom's time zone ... so I set them both a little closer to US Eastern.
We shall see if that makes any difference. Geeze! I'd think our
guys would have at least set the date correctly! Oh what a life...

THANK YOU VERY MUCH ... thanks fer the heads-up!!!!!!! :-)

-----Original Message-----
From: Jason [mailto:[email-masked]]
Sent: Friday, November 17, 2000 1:05 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: (usr-tc) NetServer/16 sending high Acct-Session-Time

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message -----
From: "Jason" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, November 17, 2000 11:47 AM
Subject: Re: (usr-tc) NetServer/16 sending high Acct-Session-Time

-

---

From: Alan Spicer <[email-masked]>
Date: Tue, 28 Nov 2000 20:08:35 +0000

* I set the time and date, and our Radius System Administrator still
tells me that we continue to get rediculously large Acct-Session-Time in
accounting packets. Anyone have any other ideas? Thanks...

Should we upgrade something? are we missing some conversion or dictionary
for Radius ? Is this a bug????

TC> show system

SYSTEM DESCRIPTION
System Descriptor:U.S. Robotics NetServer/16, Version: V4.2.0, Built on May
17 1999 at
10:48:00.

-----Original Message-----
From: Jason [mailto:[email-masked]]
Sent: Friday, November 17, 2000 1:05 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: (usr-tc) NetServer/16 sending high Acct-Session-Time

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message -----
From: "Jason" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Friday, November 17, 2000 11:47 AM
Subject: Re: (usr-tc) NetServer/16 sending high Acct-Session-Time

-