Subject: Re: (usr-tc) FS: USR Hiper Hardware

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Thu, 07 Sep 2000 06:34:20 +0000

I can offer $800 for the Hiper ARC.

1- Netserver PRI $700
6- Quad Digital set $200 each.

At 12:23 PM 09/07/2000 -0400, you wrote:
>Looking for 1 Netserver Card (from 2059 bundle, X2 enabled) and 6 Digital
>Quad modem NIC/NACS.
>
>Have 1 HiperARC NIC/NAC and 6 Analog/Digital quad NIC/NACs for sale or
>trade.
>
>Any deals?
>
>Paul Farber
>Farber Technology
>[email-masked]
>Ph  570-628-5303
>Fax 570-628-5545
>
>On Thu, 24 Aug 2000, Steve Rivera -www.wrca.net wrote:
>
> > WR Communication Associates (WRCA) has the following USR hardware 
> available:
> >
> > 2- Hiper DSP w/ nic $3000
> > 3- Hiper NMC w/ nic $900 (Factory Warranty)
> > 1- EdgeServer Card w/ SCSI-2 NIC $1100
> > Part# 69-001160-01 R:5
> > Part# 69-001410-00 R:2
> > 1- Hiper DSP NIC $550 (backplane card only)
> > 1- Hiper ARC NIC $500 (backplane card only)
> > 18- Quad Analog Modems w/ analog nic (2 card) $250
> > 64- Quad Digital Modems $225
> >
> > I also have huge inventory of TC cards, chassis, power supplies..ect
> >
> > 2- Netserver 16 v34 $750...sold
> > 1- Netserver 8 v34 $500
> > 3- Netserver 8I $750
> > 6- MP16 v34 $650
> > 2- MP8 v34 $500
> > 1- MP8I $900
> > 2- MMP16 v34 $850
> >
> > Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr
> > www.isp-networkhardware.com
> > ICQ# 75229638
> > Email: [email-masked]
> > Mobile Email: [email-masked]
> >
> > Worldwide Provider of Network Hardware Since 1981.
> > Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,Verilink,
> > IBM,Motorola,UDS,Codex,ATT,Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
> > Sync/Tylink,Wellfleet,,Black Box,Micom, APC Batteries & More
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Mark E. Levy" <[email-masked]>
Date: Thu, 07 Sep 2000 06:40:37 +0000

> I can offer $800 for the Hiper ARC.

Has the price of HiperARCs really dropped that much? Just a little over a
year ago I had traded one for a HiperDSP.

---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-