Subject: (usr-tc) FS: USR/3COM Total Controls - Hiper nmc, arc, dsp,

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Tue, 25 Sep 2001 23:34:30 +0000

Partial Listing...All in stock.
Prices negotiable within reason.

WTB: (STANDARD) USR NMC v90 enabled

Want to Sell:
Hiper NMC sets $1000
Hiper DSP sets $1400
Hiper ARC sets 64MB $1200
MultiSpan 96port DSP sets (NEW) $11,999...Best price on market!

Hiper Bundles - HD Chassis with 70A power
NMC
Hiper ARC
2x Hiper DSP
$5000

Quad Bundles - Classic chassis with dual 45a power
nmc non v90
netserver card
12x analog/digital modem sets
dual pri/t1
$1100

Netserver PRI $200
Dual PRI $200
NMC non v90 $200

All flavors of quad modems...shott me an email if your interested.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ed Taylor <[email-masked]>
Date: Wed, 26 Sep 2001 09:24:56 +0000

Nobody is in the Market for 3com products anymore(due to their Support and
attitude towards their customers). No use advertising on here. You might as
well have a yardsale and try and get a couple bucks while you can!

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
ISP-NetworkHardware.com
Sent: Tuesday, September 25, 2001 5:29 PM
To: us-tc
Subject: (usr-tc) FS: USR/3COM Total Controls - Hiper nmc, arc, dsp,

Want to Sell:
Hiper NMC sets $1000
Hiper DSP sets $1400

Netserver PRI $200
Dual PRI $200
NMC non v90 $200

-

-