Subject: RE: [USR-TC] Problem with HiperDSP card

From: [email-masked]
Date: Tue, 04 Jun 2002 18:51:19 +0000

Hi Scot,
I would give TCM a try first, always easier than Z-modem. If that fails, and
odds are it will then try the Z-modem. Make sure and Z-modem the same code
if possible and if it fails the first time then try it again. Oftentimes it
takes us 2-3 times before the code sticks.
Thanks, Steve
Solunet TAC

-----Original Message-----
From: Scot Desort [mailto:[email-masked]]
Sent: Tuesday, June 04, 2002 2:46 PM
To: [email-masked]
Subject: RE: [USR-TC] Problem with HiperDSP card

Thanks Steve. I will reload the code when I get a chance. Do I have to
use the Zmodem procedure, or can I do a load through TCM?

--
Scot

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, June 04, 2002 11:35 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [USR-TC] Problem with HiperDSP card
> 
> 
> Hi Scot,
> We see this a lot on Hiper DSP cards when they fail. Try the Z-Modem
> procedure through the console port to reload code to it and 
> see if that
> works. Most of the cards we see like this have to be sent 
> back to 3Com for
> repair.
> Thanks, Steve
> Solunet TAC
> 
> -----Original Message-----
> From: Scot Desort [mailto:[email-masked]]
> Sent: Tuesday, June 04, 2002 10:09 AM
> To: [email-masked]
> Subject: [USR-TC] Problem with HiperDSP card
> 
> 
> I have a HiperDSP card in a TC chassis that appears to have 
> failed over
> the weekend. The RN/FL light was red, and the FOURTH 
> utilization bar LED
> from the bottom was AMBER. I moved the card to another slot, and it
> worked OK for 2 days, and failed again. I left the card unplugged
> overnight, and plugged it back into the same slot this morning. It is
> now working again. But obviously something is wrong.
> 
> I know that a red RN/FL is no good, but does the 4th utilization bar
> being amber mean anything? Any tests or settings I should check while
> the card is in an operational state? 
> 
> Not ever having a DSL go bad on me, what is the best course 
> of action --
> attempt to have Commworks repair it, replace it with a used card, ???
> Card is about 2.5 years old.
> 
> Thanks,
> 
> Scot
> 
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> 

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: David Hamilton <[email-masked]>
Date: Tue, 04 Jun 2002 20:13:28 +0000

Steve,

How often do YOU usually have to send cards with this problem back to 3com for repair?