Subject: RE: [USR-TC] Radius Port

From: [email-masked]
Date: Wed, 28 Aug 2002 18:34:15 +0000

Sorry, Yes...Old code does not support it. Try upgrading the Netserver
Software as high as your Memory and flash will allow.
You may find you can change the port for Accounting, but not Radius for
TCS3.3 and older...

Weird. That's ComOS (Livingston), and it's always supported alternate port
numbers on PM2's and Pm3's.

Rick
Team Solunet

-----Original Message-----
From: Lisa Casey [mailto:[email-masked]]
Sent: Wednesday, August 28, 2002 1:34 PM
To: [email-masked]
Subject: Re: [USR-TC] Radius Port

Hi Rick,

I have the same problem. Using this command does NOT change the radius port
from the default of 1645 to 1812. Isn't this dependant upon the software
version on the Total Control unit, i.e., older software just will not
support radius port 1812??

Thanks,

Lisa Casey, Webmaster
Netlink 2000, Inc.
[email-masked]

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 28, 2002 1:04 PM
Subject: RE: [USR-TC] Radius Port

> >>set authentic xxx.xxx.xxx.xxx <port> [secret password]
>
> Rick Louizos
> Solunet Soluserve TAC Manager
> 1571 Robert J. Conlan Blvd. suite 110
> Palm Bay, Fl. 32905
> Phone Numbers:
> Phone: (888)449-5766 / Fax: (321)676-1287
> Internet Addresses:
> mailto:[email-masked] / http://www.solunet.com
>
>
> -----Original Message-----
> From: Scott Bailey [mailto:[email-masked]]
> Sent: Wednesday, August 28, 2002 12:55 PM
> To: [email-masked]
> Subject: [USR-TC] Radius Port
>
>
> How do you change the default radius authentication port
> from 1645 on a Netserver. I tried
>
> set authentic <ip> <secret> <port>
>
> Show global still says 1645.
>
>
> Thanks
>
>
> ----
> Scott Bailey
> Systems Engineering
> Epix Internet Services
> [email-masked]
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Thomas C Kinnen <[email-masked]>
Date: Wed, 28 Aug 2002 21:23:28 +0000

> numbers on PM2's and Pm3's.

Only in ComOS 3.8 and above.  Radius ports are hard coded in previous versions.
The old USR license for ComOS was before those versions.

Tom

--
Thomas C Kinnen -RADIUS Engineer - LUCENT Technologies INS
NavisRadius Forums: http://www.lucentradius.com/cgi-bin/dcforum/dcboard.cgi
"All of the opinions stated above are my own and not my employer's, unless
they were given to me by my employer"

---

From: Scott Bailey <[email-masked]>
Date: Thu, 29 Aug 2002 00:23:19 +0000

I found the solution (at least for me) in the
Netserver reference manual 3.3.

You need a "/" to define the port.

set authentic xxx.xxx.xxx.xxx/1812 <secret>
set alternate xxx.xxx.xxx.xxx/1812 <secret>
set accounting xxx.xxx.xxx.xxx/1813 <secret>

We just happen to be running 3.3

---- From the reference Manual
RADIUS Security
The following commands configure the NETServers use of RADIUS security
servers. See Appendix D for more information on RADIUS.
Primary RADIUS Server
This is the name or IP address of the primary RADIUS authentication server.
Use the following command:
set authentic <IP address>/<UDP port number>
The UDP port number may be omitted if you want to use the default port
(1645).

-- elsewhere in the manual

NOTE: This assumes that both the primary and the alternate servers will
use the shame shared secret and the default UDP port (1645). Version 3.3 of
the NETServer firmware will allow you to define separate secrets and UDP
port numbers for each RADIUS server. See Global Configuration in Chapter
13 for more information.

Thanks for the response.

----
Scott Bailey
Systems Engineering
Epix Internet Services
[email-masked]