Subject: RE: (usr-tc) Total Scrutinizer

From: Greg Long <[email-masked]>
Date: Tue, 16 May 2000 20:59:57 +0000

Ya know if I was going to make a website to sell software,  I'd make it
accessible through Netscape Navigator as well as through IE.  But maybe
that's just me...

Greg

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Brian Becker
> Sent: Tuesday, May 16, 2000 11:46 AM
> To: Usr-Tc ListServe (E-mail)
> Subject: (usr-tc) Total Scrutinizer
>
>
> My Internet Service company (semo.net) has been using 3com
> TC's since early 96. Back in October of 99, we decided that
> we needed to
> design software that would allow our Tech Support department
> view any user that was logged in to any of our 15 POPs and see their
> connection information (signal to noise, recv & trans, blocks
> resent, etc).
>
> Well, we now have that software done and have taken it thru
> the beta testing stage and have it available for sale. The software is
> called Total Scrutinizer and can be found at
> http://www.TotallyFabricated.com
>
> The software runs on Windows OS and works with 3Com Total
> Control Boxes.
>
> You can download a demo of the software which is crippled by
> limiting your ability to scrutinize 50% of the connected users. But
> we've tried to price it so that you can put it on every Techs
> system ($99 for one license and $299 for 5 licenses).
>
> Brian Becker
> President, Poplar Bluff Internet, Inc. http://www.semo.net
> Home of http://www.TotallyFabricated.com Software
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Tue, 16 May 2000 22:14:38 +0000

>accessible through Netscape Navigator as well as through IE.  But maybe

I think it's just you. I had no trouble accessing it via
Netscape...

*********************************************************
Michelle M. Mogil
Network and Computing Systems
735 Rhodes Hall, Cornell University, Ithaca, NY 14853
vox: (607) 255-0516, fax: (607) 255-8521
email: [email-masked]
**********************************************

-

---

From: "Mark E. Levy" <[email-masked]>
Date: Tue, 16 May 2000 22:26:45 +0000

Maybe not... I couldn't access the download page via Netscape...

-- 
---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-