Subject: RE: (usr-tc) E1

From: Tom Schmidt <[email-masked]>
Date: Fri, 13 Apr 2001 00:40:19 +0000

All of Europe uses E1's.

-----Original Message-----
From: Trade Projesom [mailto:[email-masked]]
Sent: Wednesday, April 11, 2001 7:47 PM
To: [email-masked]
Subject: (usr-tc) E1

please, somebody can tell me where in the world E1 is used?
I live in Brazil and want to buy a refurbished or used E1 hiper dsp card.

 Thank's

    Omar Perez
    Projesom Internet Ltda

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Richard Ham <[email-masked]>
Date: Fri, 13 Apr 2001 01:35:01 +0000

as does all of australia!

Richard

----- Original Message ----- 
From: Tom Schmidt <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 13, 2001 8:34 AM
Subject: RE: (usr-tc) E1

All of Europe uses E1's.

-----Original Message-----
From: Trade Projesom [mailto:[email-masked]]
Sent: Wednesday, April 11, 2001 7:47 PM
To: [email-masked]
Subject: (usr-tc) E1

 Thank's

    Omar Perez
    Projesom Internet Ltda

-

-

-