Subject: [USR-TC] Thoughts on....HiperNMC works fine everywhere but one chassis

From: Scott Trautman <[email-masked]>
Date: Thu, 01 Aug 2002 00:46:08 +0000

I'm still finishing off implementing HiperNMC's, and I've got one chassis
that's buggin' the snot out of me.

Old style NMC works fine;

Swap in HiperNMC (8.6.3), and:

-          no console output no how

-          sticks at "WAIT" on the LED

yet, same HiperNMC in another chassis boots and looks great.

The chassis I'm fine in is the old-style dual 45A, the chassis I'm going
into is the newer Integrated fan type.

The things I can think to try, but are disruptive, meaning early early AM,
are:

-          try in the next slot over (several other cards to move then...)

-          shut down the entire chassis and try booting it.

-          Ok ok already: try this HiperNMC in another identical integrated
fan chassis and see if it does it there too

Now I put in a couple other HiperNMC's in the same scenario and didn't have
any trouble at all.

What should I be looking at? Anything I've missed?

SMT

Scott Trautman

President/Owner              www.gdinet.com

Global Dialog Internet      608-240-4638,7fax

2049 Skaalen Road         [email-masked]

Stoughton WI 53589       Internet Service across Southern Wisconsin

---

From: V <[email-masked]>
Date: Thu, 01 Aug 2002 01:10:24 +0000

So the chassis with integrated fan tray (70 amp or 130 amp powersupply) has issue with the HiPer NMC.  Well here is what I would do is set the dip switch 5 and 6 to the "on" position on the NMC and try it again on this chassis. 
This erases the NMC config including the IP address.  If the problem continues then I will look for bent pins if any on the chassis.
Also make sure that you use the same NIC on both the chassis.

-V
  ----- Original Message ----- 
  From: Scott Trautman 
  To: [email-masked] 
  Sent: Wednesday, July 31, 2002 7:46 PM
  Subject: [USR-TC] Thoughts on....HiperNMC works fine everywhere but one chassis

  I'm still finishing off implementing HiperNMC's, and I've got one chassis that's buggin' the snot out of me.

  The chassis I'm fine in is the old-style dual 45A, the chassis I'm going into is the newer Integrated fan type.

  The things I can think to try, but are disruptive, meaning early early AM, are:

  -          Ok ok already: try this HiperNMC in another identical integrated fan chassis and see if it does it there too

  Now I put in a couple other HiperNMC's in the same scenario and didn't have any trouble at all.

  SMT

  Scott Trautman