Subject: (usr-tc) MP/16 Firmware

From: Omniflux <[email-masked]>
Date: Tue, 06 Nov 2001 00:32:40 +0000

Does anyone have or know where I can get the firmware to reflash the modems
in the MP/16 V.34 modem pools? I have a number that have gone bad...

I've asked once before but received no affirmative responses, so try try
again :)

-
Omniflux

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Tue, 06 Nov 2001 01:36:55 +0000

check around the farmpride.com site you will find links for it there..

albert

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Omniflux
> Sent: Monday, November 05, 2001 4:27 PM
> To: [email-masked]
> Subject: (usr-tc) MP/16 Firmware
> 
> 

-

---

From: Omniflux <[email-masked]>
Date: Tue, 06 Nov 2001 09:13:52 +0000

Found the links, but the firmware is not on the 3com site, and the
totalservice.usr.com site is defunct...

-
Omniflux

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of albert
Sent: Monday, November 05, 2001 16:34
To: [email-masked]
Subject: RE: (usr-tc) MP/16 Firmware

albert

-