Subject: (usr-tc) To many drops after connect

From: Paul Farber <[email-masked]>
Date: Fri, 21 Jan 2000 17:36:54 +0000

hello all

still fighting with TC to try and get decent connection performance out of
the thing.

flashed the ARC/NMC/DSP to 4.1.22/6.2.17/2.0.60 and here are some
frighting stats:

Total Calls (from radius): 66212
Calls of < 1 minute in length: 9266

Thats a 14% drop rate! It seems to hit some people in bulk... it they dial
in 5-10 times and then they just give up.

I tried to narrow it down to a specific slot/channel but thier dosen't
seem to be a pattern.

Anyone else seeing similiar results???  All circuits are PRI.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 21 Jan 2000 19:05:26 +0000

Paul,

How did you find out this information on Total calls lost?  Is it possible
to find this out on the old Total Control equipment also?

Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Paul Farber" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 21, 2000 9:40 AM
Subject: (usr-tc) To many drops after connect

-

---

From: "Clint R. Sparks" <[email-masked]>
Date: Fri, 21 Jan 2000 19:08:35 +0000

Paul,

How are you checking this statistic? I would like to check mine as a
comparison.

Thank you,

Clint R. Sparks
ComQuest Internet Services
[email-masked]

----- Original Message -----
From: "Paul Farber" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 21, 2000 10:40 AM
Subject: (usr-tc) To many drops after connect

-

---

From: Brian <[email-masked]>
Date: Fri, 21 Jan 2000 19:30:51 +0000

I wrote a program that will grok syslog output for this info..........i
posted it here many times

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 21 Jan 2000 19:36:31 +0000

Paul,

I am a new subscriber to this mailing list.  If you would, please repost it.

Thank you,
Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Brian" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 21, 2000 11:27 AM
Subject: Re: (usr-tc) To many drops after connect

-

---

From: Brian <[email-masked]>
Date: Fri, 21 Jan 2000 19:42:08 +0000

ftp ftp.shreve.net/pub/3Com/Scripts

brian

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 21 Jan 2000 19:46:40 +0000

What is the word on modem code 6.1.6 for Quad v.34 Single sided modems?  Is
it worth installing?  Does it fix some of the v.90 compatibility problems?
Is it better than the 5.10.9 code?  Are there any problems I should know
about on the 6.1.6 code that people have been experiencing?

Thanks in advance,
Bryan
NOC Technician
COX Internet

-

---

From: Greg Coffey <[email-masked]>
Date: Fri, 21 Jan 2000 20:33:03 +0000

We've been running it for over a month now.  We upgraded just about 
everything we could to the latest code over the past couple of months.  We 
have not had a mass exodus of customers or a flood of calls thanking us for 
fixing any problems.  It supposedly monitors the modems for problems 
better.  I have not noticed much of an impact at all.  We also changed the 
transmit level to 13 based upon some discussion here.  I don't know that 
we've had much feedback since making that change.  I guess it won't hurt to 
upgrade but don't expect anything dramatic.

>  "help" to the same address.  Do not use quotes in your message.

Thanks, Greg Coffey                     <[email-masked]>
Visionary Communications V 307-234-5443 F 307-234-5446
100 N. Center #100, Casper, WY  82601        www.vcn.com

-

---

From: Mike Andrews <[email-masked]>
Date: Fri, 21 Jan 2000 20:41:06 +0000

What are the disconnect reasons, though?  Some people really do have a lot
of < 1 minute calls -- those trying to just pick mail up and log off, for
example...  we see that a lot.  We can tell them apart from people having
problems by looking for the disconnect reason.

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 21 Jan 2000 22:19:01 +0000

Radius files.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 21 Jan 2000 22:23:33 +0000

Radius stats.  I use CISTRON radius 1.5.4.3 on RH 5.1.  It writes a wtmp
entry after a user logs off showing total time (in (HH:MM) format).

I:

last | grep Jan -c   = count of all calls to date for January

then

last | grep (00:00) -c  = count of all calls of 1 minute or less.

You could also grep the detail file (or an awk script to check for
acct-session-time < 60) for a month.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 21 Jan 2000 22:31:05 +0000

Usually there is a phone call and a complaint about being dropped.  It's
happened to people I know to be somewhat knowledgable on windows.

The disonnect reasons are User-Request and Lost-Carrier.  I have looked at
the full radius accounting record and everything seems fine (data passed,
IP address assigned).

I don't put any faith in the Terminate-reason bacause User-Request and
Lost-Carrier are way to general to be of specific value.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-