Subject: (usr-tc) WTB: USR Quad Analog/Digital Modems

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Wed, 24 May 2000 18:31:56 +0000

With ANALOG nics would be nice, but not necessasary.
Looking for upto 30 Quad Analog/Digital modem cards.

WTS:
4- MP16 v34
10- Netserver 16 v34
1- Netserver 8 v34
1- Netserver 8I
1- Netserver 16I
1- Hiper ARC
1- Hiper ARC
Qty- NMC (non v90)

10- USR Total Controls Bundles
5- HD Chassis w/ integrated fan tray (single 70A power)
Qty- Spare Modems
10- Spare 70A power
1- Spare 130 power

Worldwide Provider of Network Hardware Since 1981.
Steve Rivera - v-732-833-2111 /  732-433-5890 24Hr
Email Page [email-masked]  (start message with YOUR email address)

WAN ACCESS SPECIALIST---  URL's
http://www.wrca.net or http://www.ISP-NetworkHardware.com

Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,BayNetworks,
Verilink,IBM,Motorola,UDS,Codex,ATT/Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom & More

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Wed, 24 May 2000 20:19:50 +0000

Steve,.. I need the netserver 16's and may also have interest in the
mp/16's..please call me at: (also left message at your shop)

1-877-260-9919..(toll free)

albert.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> ISP-NetworkHardware.com
> Sent: Wednesday, May 24, 2000 9:26 AM
> To: [email-masked]
> Subject: (usr-tc) WTB: USR Quad Analog/Digital Modems
>
>

-