Subject: [USR-TC] SNMP enable?

From: Lewis Bergman <[email-masked]>
Date: Tue, 23 Jul 2002 14:26:20 +0000

I tried the suggestion about prepending a dot. Now I get this:

[root@lewis ~# snmpget ipnumber public .1.3.6.1.4.1.429.4.3.1.3.0
Error in packet
Reason: (noSuchName) There is no such variable name in this MIB.
Failed object: enterprises.429.4.3.1.3.0

Any more ideas on what I am doing wrong here?
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Oliver Francke <[email-masked]>
Date: Tue, 23 Jul 2002 14:32:44 +0000

> Failed object: enterprises.429.4.3.1.3.0

Mhm, strange:
( not that you try it onto the NMC?!)

snmpget <some.harc> <rcomm> .1.3.6.1.4.1.429.4.3.1.3.0
enterprises.429.4.3.1.3.0 = 95571

Hope this helps, Oliver.

-- 
Was hat bei uns die geringste PopulariTAET?

[email-masked]               fon. +49-5246-80-1389
                                           mob.  +49-171-5597734
I used to have a sig, but I've stopped smoking now.