Subject: (usr-tc) Normal User Call Clear

From: Mike Wilker <[email-masked]>
Date: Thu, 30 Mar 2000 21:42:02 +0000

I have a user that suddenly about a week ago couldn't stay on longer than 9 minutes and some-odd seconds.  They are using a Dell computer with a USR PCI winmodem.  The disconnect reason is reported as Normal User Call Clear.  We had them bring in the computer yesterday and were able to connect longer from our office, but when they brought it home the same thing happened.  Does anyone have any ideas?  Thanks.

Mike Wilker
Director of Network Operations
Local Link, Inc.

---

From: Campbell Simpson <[email-masked]>
Date: Fri, 31 Mar 2000 00:55:05 +0000

Hi Mike

Those sort of problems can be a real pain to diagnose! Here's what I suggest you try.

1. Limit their connect speed on the modem. Amazing how many problems this fixes.

2. Identify if it's their modem with the problem - ie lend them an external modem for them to try. This will quite often fix the problem.

3. Get them to dialup to your NAS, and while they're on telnet to the DSP card, find which modem they're on and keep capturing ati6 and ati11 commands until they disconnect.

I hope this helps

Campbell

>>> [email-masked] 03/31/00 07:39 >>>

Mike Wilker

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.