Subject: (usr-tc) Searchable USR-TC Archive

From: Mike Tindor <[email-masked]>
Date: Thu, 02 Dec 1999 07:47:51 +0000

Maybe there is a site out there that actually has a searchable archive of the mailing list working, but if so I haven't found one -- datasys.net has a great archive but the search is turned off.  Because of this and because we wanted to be able to search the lists ourselves, we've created one that is current, going back to Aug.14.1999.

It's located at http://usr-tc.1st.net/ and is updated dynamically as incoming list mail is received -- The site is indexed once per day.

Given the popularity of this mailing list, some may find this site useful if they are searching for some of the most current articles.

Mike Tindor
Network Operations
FIRST USA Inc.
740-695-2280
http://www.1st.net/

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Randy Cosby <[email-masked]>
Date: Thu, 02 Dec 1999 19:44:04 +0000

Great!  If there's anything I can do to add more messages, let me know. I
have them saved back to 2/98.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Mike Tindor
> Sent: Wednesday, December 01, 1999 10:47 PM
> To: [email-masked]
> Subject: (usr-tc) Searchable USR-TC Archive
>
>
> Maybe there is a site out there that actually has a searchable
> archive of the mailing list working, but if so I haven't found
> one -- datasys.net has a great archive but the search is turned
> off.  Because of this and because we wanted to be able to search
> the lists ourselves, we've created one that is current, going
> back to Aug.14.1999.
>
> It's located at http://usr-tc.1st.net/ and is updated dynamically
> as incoming list mail is received -- The site is indexed once per day.
>
> Given the popularity of this mailing list, some may find this
> site useful if they are searching for some of the most current articles.
>
> Mike Tindor
> Network Operations
> FIRST USA Inc.
> 740-695-2280
> http://www.1st.net/
>
>
> -

-