Subject: RE: (usr-tc) Been Gone for a long time

From: "Stainforth, Matthew" <[email-masked]>
Date: Sun, 30 Jan 2000 00:30:54 +0000

I don't.  It's cheaper to keep spare equipment on-hand and buy per-incident
support if I'm really stuck.

> -----Original Message-----
> From:	Jeff Mcadams [SMTP:[email-masked]]
> Sent:	Friday, January 28, 2000 11:49 PM
> To:	[email-masked]
> Subject:	Re: (usr-tc) Been Gone for a long time
> 
> Thus spake John Lange
> >How many of you purchase a support contract on ALL of your TC's or just
> >a few and wing it???
> 
> Oh...now you've done it...you've gone and opened up the support contract
> issue again.
> 
> OK...just as a show of hands (e-hands?).  How many of you have support
> contracts on your equipment?  I wanna get a feel for how many people
> really do actually get the support.  I'll keep track and post a summary.
> Lurkers, feel free to drop me a line privately if you'd like to continue
> lurking, I won't post names or anything...just totals of how many do and
> how many don't.  :)
> -- 
> Jeff McAdams                            Email: [email-masked]
> Head Network Administrator              Voice: (502) 966-3848
> IgLou Internet Services                        (800) 436-4456
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Allen Marsalis <[email-masked]>
Date: Sun, 30 Jan 2000 00:56:09 +0000

So what's the low down on the 3com gaming modem they have
on their webpage:

http://www.3com.com/client/pcd/products/prod-gamemod5613-int.html

Did anyone ever get their hands on one?  What does it do
differently than a standard 3com 56k modem?  I certainly didn't
see/hear any hype that I expected over the holidays.  but I
guess gamers are a pretty small minority overall..

am

-