Subject: (usr-tc) FS: TC Box

From: Jerry Wright <[email-masked]>
Date: Tue, 08 Feb 2000 05:09:36 +0000

For Sale: Older Total Control Bundle...

Total Control Chassis with 2 45 Amp powersupplies
1 NMC NIC and NAC
1 Netserver NIC and NAC
12 Quad analog/Digital Modems
T1/E1 NAC with T1 NIC
Fan-tray
Cables and software
Help with setup if needed...  (passwords included...)
Not V.90 enabled.

$3100.00

Jerry Wright
(509) 762-5381 (Primex Aerospace)
(509)762-5258 (Home)

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Andy Dills <[email-masked]>
Date: Tue, 08 Feb 2000 05:17:30 +0000

> Help with setup if needed...  (passwords included...)

Isn't that a bit stiff for a non-v.90 NAS?

I would think the value of a v.90 enabled version of the above _might_ be
in that price range, but because it's a Netserver maybe even less.

Good luck to you...you might try the isp-equipment mailing list.

Andy

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Andy Dills                              301-682-9972
Xecunet, LLC                            www.xecu.net
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Dialup * Webhosting * E-Commerce * High-Speed Access

-

---

From: Scott Kupferschmidt <[email-masked]>
Date: Tue, 08 Feb 2000 05:22:26 +0000

> in that price range, but because it's a Netserver maybe even less.

Indeed you are right.  NETserver's really suck.. We have one, with 48
modems in it, v.90 enabled and all.. but it was a pain in the ass getting
the new firmware and getting it working properly for a while.

-

---

From: Jerry Wright <[email-masked]>
Date: Tue, 08 Feb 2000 05:22:35 +0000

Probably, but I am a greedy so-and-so...  I see v.90 enabled boxes in
the 4 grand+ range, so...
             --Jerry

-

---

From: Jerry Wright <[email-masked]>
Date: Tue, 08 Feb 2000 05:23:01 +0000

That's an obo anyway...  sorry.

-

---

From: Jack Singer <[email-masked]>
Date: Thu, 17 Feb 2000 20:59:37 +0000

I have a lot of TC parts for sale buy direct or bid on ebay:

Network Management Cards:
1      $250
2-5    $200
6-50   $150
51-200 $100
201+   $50

Dual T1 Nic Cards   $150

PRI Netserver Cards $150

Netserver Cards     $125

T1 E1 Cards         $125

Quad Analog Modems  $125

All Guaranteed Not DOA For 10 Days.

Jack Singer
[email-masked]

-

---

From: Brian <[email-masked]>
Date: Thu, 17 Feb 2000 22:52:08 +0000

> Network Management Cards:

do you have chassis's too? (just curious since you didn't post those, and
you had like a ton of cards but no chassis).  You could build a chassis
for about $2k from the above stock minus chassis.

Brian

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-