Subject: (usr-tc) NetServer question...

From: Steve Monkhouse <[email-masked]>
Date: Wed, 29 Dec 1999 12:27:01 +0000

Hello all!

Hope everyone had a good christmas and have a 'subdued' new years planned ! ( i know i dont ! ).. 

anyway.. 

One of the good old Netserver 486based cards here causing me 'simple' grief.. 

Card itself operates perfectly, Im writing a perl script at the moment that basically telnets to the card and does a sh sess.. 

problem arises when the netserver responds 'press return to continue'.. is there anyway of disabling this auto-pause function, or a command to set the termlength, or even better a program someone else has written to do a 'who's onine' query to the netserver ??

Any help appreciated.. 

Steve Monkhouse - Network Engineer
---------------------------------------------------------------------
EtherTech Computer Services

Ph : +61-3-9768-2665
Fx : +61-3-9768-2664
http://www.ethertech.com.au

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Wronski <[email-masked]>
Date: Wed, 29 Dec 1999 17:34:10 +0000

You cant turn it off.. YOur script needs to look for the paging message
and send the CR/lF.. 

-M

-