Subject: RE: (usr-tc) rebooting a nmc card with snmp

From: Brian Becker <[email-masked]>
Date: Thu, 12 Oct 2000 17:12:23 +0000

How do you kick a single user off if you have the OID for that slot/modem?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Michael Fingerson
Sent: Wednesday, October 11, 2000 10:38 AM
To: [email-masked]
Subject: Re: (usr-tc) rebooting a nmc card with snmp

Does this go before the reset or after?  I couldn't find any documentation 
on setting this to 0 in the mib.    This is what I show:

nmcCmdParam OBJECT-TYPE
SYNTAX OCTET STRING (SIZE(0..24))
ACCESS read-write
STATUS mandatory
DESCRIPTION
"This object contains parameters that are specific to the
particular command being issued.  In some cases, there will
be no additional parameters required."
::= { nmcCmd 5 }

nmcCmdResult OBJECT-TYPE
SYNTAX INTEGER{
   none(1),
   success(2),
   inProgress(3),
   notSupported(4),
   unAbleToRun(5),
   aborted(6),
   failed(7)

At 07:39 PM 10/9/2000 -0400, you wrote:
>Try throwing .1.3.6.1.4.1.429.1.2.4.5 i 0 (cmdParam=0) in there too.
>The force oid isn't required.
>
>
>Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
>VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
>Dialup/ADSL/ISDN/T1 Internet access for Frankfort KY and surrounding counties
>www.fark.com: If it's not news, it's Fark.  (Or something like that.)
>
>On Mon, 9 Oct 2000, Michael Fingerson wrote:
>
> > (correction to the previous submission)
> >
> > Does anyone know the oid's to reset a NMC card?
> >
> > I have tried:
> >
> > snmpset hostname private .1.3.6.1.4.1.429.1.2.4.4 i 2 (force)
> > snmpset hostname private .1.3.6.1.4.1.429.1.2.4.3 i 6 (software reset)
> >
> > I have been able to reset a dsp card with:
> >
> > snmpset hostname private .1.3.6.1.4.1.429.1.1.7.1.1.5.# i 1 (force)
> > snmpset hostname private .1.3.6.1.4.1.429.1.1.7.1.1.4.# i 4 (reset)
> >
> > (where # is the slot # of the card being reset)
> >
> >
> >
> >
> >
> >
> >
> > Michael Fingerson
> > Network Services Engineer      [email-masked]
> > 416 South Broadway            Rochester, MN 55904
> > (507) 536-0000 x106           http://www.rconnect.com
> > RURAL CONNECTIONS - a OneMain.com company
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

Michael Fingerson
Network Services Engineer      [email-masked]
416 South Broadway 		Rochester, MN 55904
(507) 536-0000 x106		http://www.rconnect.com
RURAL CONNECTIONS - a OneMain.com company

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dave Lajoie <[email-masked]>
Date: Thu, 12 Oct 2000 17:19:49 +0000

Brian,
	I just login to ARC cli and do a disc user 'username'.

Dave Lajoie
Remote Access Administrator
North Country Internet Access
E-Mail: [email-masked]

-