Subject: RE: (usr-tc) IP Logging / Telnet Password

From: Greg Long <[email-masked]>
Date: Tue, 09 May 2000 22:30:51 +0000

Thanks for your info Jeff!  I have more questions.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jeff Mcadams
> Sent: Monday, May 08, 2000 7:11 PM
> To: [email-masked]
> Subject: Re: (usr-tc) IP Logging / Telnet Password
>
> >Also is there a way to recover or reset the Telnet password to a USR
> >Total Control Enterprise Hub.  I haven't had access to it before and I
> >can't find the password, nor does anyone recall what it was.
>
> I assume you're talking about Arc at this point.

Nope I'm talking about telneting into a Total Control NETServer Card.  I get
a login prompt and from talking with the last guy who accessed it, it does
have a password, he just can't remember it.  At some point it was written
down, but no one knows where the hardcopy went.  Can we gain access if we
plug an ethernet cable from a laptop straight into the card?  What are our
options?

Thanks,
Greg Long
Tech Support
Coastlink
801-532-6212 ext 32
[email-masked]
http://www.coastlink.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Vance McIndoe <[email-masked]>
Date: Tue, 09 May 2000 23:08:50 +0000

If there is no console port access on the NIC, you could try the DIP switches on the NAC. From memory, there's one that causes the password (and possibly the config) to be reset when the card is inserted.

Remember to remove the card and change the DIP switch back before re-configuring the card up again, because the config get's cleared each time it boots.
>>> [email-masked] 10/05/00 08:26:05 >>>

Thanks,
Greg Long
Tech Support
Coastlink
801-532-6212 ext 32
[email-masked] 
http://www.coastlink.com 

-

--
Vance McIndoe
Data Platforms, Operations,
Telecom NZ Ltd.
+64-6-3507004

-