Subject: (usr-tc) FS: USR Quad Bundles...All Digital (fwd)

From: Charles Sprickman <[email-masked]>
Date: Tue, 30 Jan 2001 22:29:24 +0000

Hmmm...  I guess AOL is dropping their 3Com gear?

I'm in a colo with them in NYC, and they still had the old quad bundles in
service as the ANS "BigDial" racks.  The only other folks I saw there were
Mindspring, and they were all HiPer (very nice setup, BTW - console cable
to every card).

Anyone know what AOL is moving to?

Charles

| Charles Sprickman                  | Internet Channel
| INCH System Administration Team    | (212)243-5200
| [email-masked]                     | [email-masked]

---------- Forwarded message ----------
Date: Tue, 30 Jan 2001 14:26:41 -0500
From: Steve Rivera -www.wrca.net <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Subject: (usr-tc) FS: USR Quad Bundles...All Digital

WRCA.NET, Countries largest Stocking USR Total Control Dealer, has the
following USR Digital ACCESS SERVERS available:

Qty purchases welcome :)
Cosmetically Clean, under maintenance entire service time.
De-Installed from worlds largest ISP

USR Quad Bundles...Includes:
NMC
Netserver PRI
Dual T1/PRI
12x Quad Digital modem, no nics, just cover plates.

Asking $2250 each...This price is for USR-List users only. Be sure to
mention where you saw me :)

Also have full line of Hiper Hardware. So if you are interested in
configuring these bundles with Hiper ARC or NMC,  I can do that. Price will
vary but will still be aggressive. The prices below are for individual card
purchases. if you bundle it into the complete server I can cut you a break :)

Hiper ARC $1600
Hiper DSP $3000
Hiper NMC $950
EdgeServer $950
HD Chassis
70A power supplies
Fan Trays

Steve Rivera (VP) - 732.833.2111 x102 /  CELL - 732.433.5890 - 24Hr
URL: www.isp-networkhardware.com or http:///www.wrca.net
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kirk Mitchell <[email-masked]>
Date: Tue, 30 Jan 2001 22:52:31 +0000

>Anyone know what AOL is moving to?

Cable <wry grin>

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000        http://www.keyconn.net

-

---

From: Denis Newkirk <[email-masked]>
Date: Wed, 31 Jan 2001 04:33:59 +0000

Feel free to make offers on any gear listed here:

http://home.early.com/~dnewkirk/equip/

I'm looking to move this equipment fast as I've been lazy to push this 
equipment.

-