Subject: (usr-tc) Equipment List Confirmation

From: S O Okeyo <[email-masked]>
Date: Thu, 27 Jan 2000 17:21:16 +0000

I am unable to get confirmation for my equipment list membership. I have
mailed confirmation according to instructions several times but each time I
get a message back that the number I have put after "OK" is not right yet I
put in the actual number mailed to me by Sparklist. I have been typing
OK######E on the Subjet line.

Can someone help me out of this?

Okeyo

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Thu, 27 Jan 2000 19:20:48 +0000

Join the ISP-Equipment Moderated Digest today to get the best of what's on
the ISP-Equipment Email Discussion List in one concise weekly email.
mailto:[email-masked]

___________ Â The ISP-EQUIPMENT Discussion List Â ___________
To Join: mailto:[email-masked]
To Remove: mailto:[email-masked]
Archives: http://isp-lists.isp-planet.com/isp-equipment/archives/

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of S O Okeyo
> Sent: Thursday, January 27, 2000 1:15 PM
> To: [email-masked]
> Subject: (usr-tc) Equipment List Confirmation
>
>

-