Subject: RE: (usr-tc) snmp ani

From: Brian Becker <[email-masked]>
Date: Mon, 30 Oct 2000 19:57:47 +0000

Hey Charles,
Total Scrutinizer works great for this!
http://TotalScrutinizer.com

Brian

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Charles Sprickman
Sent: Monday, October 30, 2000 11:43 AM
To: [email-masked]
Subject: Re: (usr-tc) snmp ani

On the subject, is it possible to grab per modem info for current
upstream/downstream speed, retrains, etc?  I can't remember if there is a
different indexing system (and mib) for quads and dsps.  I'm looking to
put realtime stats up by pulling chassis and port info from our Radiator
online db...

Even a pointer to which mibfile contains this stuff would be great...

Thanks,

Charles

| Charles Sprickman                  | Internet Channel
| INCH System Administration Team    | (212)243-5200 
| [email-masked]                     | [email-masked]

On Mon, 30 Oct 2000, Mike Andrews wrote:

> .1.3.6.1.4.1.429.1.6.9.1.1.5.modemnum
> 
> 
> Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
> VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> Dialup/ADSL/ISDN/T1 Internet access for Frankfort KY and surrounding counties
> www.fark.com: If it's not news, it's Fark.  (Or something like that.)
> 
> On Mon, 30 Oct 2000, Dayton Internet wrote:
> 
> > Does anyone have handy the OID to get the ANI number from the TC?
> > 
> > -- 
> > --Rich Adams, President, Dayton Internet Services Inc., Dayton, Ohio--
> >   [email-masked]
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> > 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Charles Sprickman <[email-masked]>
Date: Mon, 30 Oct 2000 20:27:24 +0000

> http://TotalScrutinizer.com

Thanks, I can handle putting something together, I just need a general
direction to in to find the right mib file.  I don't want a stand-alone
program, I need to work this into our existing set of tools...

Charles

-