Subject: (usr-tc) HyperArc Accounting problem...

From: Mark Thornton <[email-masked]>
Date: Mon, 06 Aug 2001 18:23:56 +0000

Friday evening all of my 3Com hubs developed problems with the accounting
function. First, the radius server came under so much load that it stopped
processing authentication packets at all. During the course of evaluation I
diabled accounting on each chassis and the problem went away. I then
reconfigured the accounting and reenabled, but I am not getting any
accoungint packets at the radius server, nor does the 'monitor radius'
command indicate the chassis is creating any. I'm lost. Any ideas?

HiPer>> show accounting

RADIUS ACCOUNTING SETTINGS
The Primary Server Status is:              ENABLED
Primary Server is:                         63.90.208.3
Primary First Backup Server is:            0.0.0.0
Primary Second Backup Server is:           0.0.0.0
Primary Destination Port is:               1646
Primary First Backup Destination Port:     1646
Primary Second Backup Destination Port:    1646
Primary Preference:                        1
Primary First Backup Preference:           2
Primary Second Backup Preference:          2
Max Primary Retransmissions:               5
The Secondary Server Status is:            DISABLED
Secondary Server is:                       0.0.0.0
Secondary First Backup Server is:          0.0.0.0
Secondary Second Backup Server is:         0.0.0.0
Secondary Destination Port is:             1646
Secondary First Backup Destination Port:   1646
Secondary Second Backup Destination Port:  1646
Secondary Preference :                     2
Secondary First Backup Preference:         2
Secondary Second Backup Preference:        2
Max Secondary Retransmissions:             0
Source Port is:                            1646
Retransmission  Timeout:                   30 seconds
Per Server Retry Count                     3
Accounting Start Time:                     AUTHENTICATION
Log Unauthenticated Calls:                 DISABLED
Vendor Specific Attribute:                 ENABLED
Call Detail Record in Accounting STOP:     ENABLED
Active Accounting Server (Primary):        63.90.208.3
Active Accounting Server (Secondary):      0.0.0.0
Attribute Style:                           STANDARD
VTP Tunnel Flag:                           BOTH
Prioritize First Server in a Server Group: DISABLED
Accounting Counters Syslogs:               DISABLED
Accounting Counters Syslog Frequency:      TWELVE HOURS
Accounting Counters Syslog Reset:          DISABLED

Mark Thornton
San Marcos Internet, Inc
512-393-5300

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mark Thornton <[email-masked]>
Date: Mon, 06 Aug 2001 18:50:23 +0000

I seem to have recovered the acounting function. In 3Com's infinite wisdom
you can have the primary accounting server enabled and show as enabled, but
overall accounting disabled and not shown anywhere. I still odn't know what
let loose and was hosing my radius server though.

Mark Thornton
San Marcos Internet, Inc
512-393-5300

----- Original Message -----
From: "Mark Thornton" <[email-masked]>
To: "USR-TC" <[email-masked]>
Sent: Monday, August 06, 2001 11:20 AM
Subject: (usr-tc) HyperArc Accounting problem...

-

---

From: Mark Thornton <[email-masked]>
Date: Mon, 06 Aug 2001 20:38:56 +0000

We are now having problems with one of our chassis' getting an out-of-sync
accounting packet error. It leads me to believe there is a problem with time
configuration. How do I set the timezone and ntp correctly to effect the
correct local time?

Mark Thornton
San Marcos Internet, Inc
512-393-5300

----- Original Message -----
From: "Mark Thornton" <[email-masked]>
To: "USR-TC" <[email-masked]>
Sent: Monday, August 06, 2001 11:20 AM
Subject: (usr-tc) HyperArc Accounting problem...

-

---

From: Jeff Mcadams <[email-masked]>
Date: Mon, 06 Aug 2001 20:46:16 +0000

Also sprach Mark Thornton
>We are now having problems with one of our chassis' getting an
>out-of-sync accounting packet error. It leads me to believe there is a
>problem with time configuration. How do I set the timezone and ntp
>correctly to effect the correct local time?

The timezone only affects (or *should* only affect...haven't
double-checked this) the *display* of the time.  NTP always talks in
UTC, so the timezone setting doesn't matter.

set ntp primary_server <ip address>
set ntp secondary_server <ip address>
enable ntp

Should sync your Arc time with your NTP servers chosen.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Mark Thornton <[email-masked]>
Date: Mon, 06 Aug 2001 20:59:27 +0000

The odd thing is all the servers were showing the same time, local plus 5
hours (GMT). One of the machines was generating the error with the radius
server and the problem went away when I set it's time to the local value.
The other servers are still set to utc and are working correctly.

Mark Thornton
San Marcos Internet, Inc
512-393-5300

----- Original Message -----
From: "Jeff Mcadams" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 06, 2001 1:44 PM
Subject: Re: (usr-tc) HyperArc Accounting problem...

-