Subject: RE: [USR-TC] Anybody have v.92 working yet?

From: [email-masked]
Date: Mon, 18 Feb 2002 20:33:16 +0000

Forklift?

If you made a decision with one of our competitors two years ago and wanted
to deploy V92 what were your choices.  What would you do with that
equipment today?

We have EOL our Quad cards and offer Rebates for them back.

Livingston PM3 EOL
Ascend 4000    EOL
Ascend 4004    EOL
Ascend 4048    EOL
Cisco 5300     EOL
Cisco 5800     EOL

www.cisco.com/warp/public/cc/pd/as/as5800/prodlit/1657_pp.htm

http://www.cisco.com/warp/public/cc/pd/as/as5300/prodlit/1656_pp.htm

Anyone have any of these?  What other's are not upgradeable to V92?  All pieces of V92 the ones your customers will ask for.  Will your customers say
I bought this great new modem with V92 can you give me half of the feature set....

Does Patton have PCM Upstream or V.44?  Does any of the competitors have PCM Upstream or V.44?  I have been told no.

Who are all the other RAS vendors and what is FREE.

The Total Control 1000 using HiPer System or MultiSpan DSPs need a Software Upgrade.  This Software Upgrade is contained in the TCS 4.5 code release.

Tom

"Ed Taylor" <[email-masked]> on 02/16/2002 09:36:44 PM

Sent by:  "Ed Taylor" <[email-masked]>

To:   "'Paul Farber'" <[email-masked]>
cc:   <[email-masked]>, Thomas Goodman/MW/US/3Com
Subject:  RE: [USR-TC] Anybody have v.92 working yet?

Oh I have argued that for sometime... And if I don't get one hell of a
deal on this stuff (if not free) 3com can kiss our 3000+ ports goodbye.
We paid DAMN good money for our equipment and 3com is not about to
double dip us. They ripped us off in the past and it won't happen again
(promises were broken)...

Cisco (or Patton)... Here we come!

--
Edgar D. Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Farber
Sent: Saturday, February 16, 2002 8:31 PM
To: [email-masked]
Cc: Ed Taylor; [email-masked]
Subject: Re: [USR-TC] Anybody have v.92 working yet?

<fact>
All my other gear gets FREE v.92 upgrades.
</fact>

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS verdor on the
planet
</sarcasm>

<fact>
3COM/Commworks says I gotta buy super this and upgrade that....
basically
a forklift upgrade.
</fact>

All my other RAS gear gets a simple software upgrade....

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS vendor on the
planet </sarcasm>

:)

--
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Sat, 16 Feb 2002 [email-masked] wrote:

>
> ALL.
>
> Who's quite.  My posting on Dec 21st when final Beta was release
> (actually posted in Jan  for some reason) stated a 60 day Beta.  Final

> release due end of Feb.  Look for a posting of Software to Total
> Service sometime the week of the 25th.
>
> We are releasing V92 (Modem on Hold. Quick Connect & PCM Upstream) and

> will also have V.44 compression.  Our competitors from what ISPs tell
> me have only MOH and QC.  Advantage Total Control Users.
>
> Thanks,
>
> Tom
>
>
>
>
> "Ed Taylor" <[email-masked]>@mailman.xmission.com on 02/16/2002 05:45:20
> AM
>
> Sent by:  [email-masked]
>
>
> To:   <[email-masked]>
> cc:
> Subject:  [USR-TC] Anybody have v.92 working yet?
>
>
> Does ANYONE have v.92 working yet on 3com?
>
> If not I wonder why. 3com should have released v.92 months ago... And
> all has been quite recently about it.
>
> --
> Edgar D. Taylor
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Andrey Zimin <[email-masked]>
Date: Mon, 18 Feb 2002 21:43:21 +0000

take it easy... =8)
Our HiperARCs still continue has two reboot per week after two years of open case.
Resume: 3Com (CommWorks today?) engeneers can't write, understand and repair
the software.

> http://www.cisco.com/warp/public/cc/pd/as/as5300/prodlit/1656_pp.htm
---
Cisco Systems announces the end of life (EoL) of the Cisco AS5300 Access Server. The last day to order-also known as the
end-of-sales (EoS) date-for the Cisco AS5300 Access Server will be June 30, 2002. The end-of-support date for the Cisco AS5300
Access Server will be June 30, 2007.
---
AS53xx has today software with V92/V44 support(without VPCM upstream), we test and run it from end of April 2001year.
Huh?

Do I need more TotalControl in my network if today I has 12 reboots of ARC per week, where each support of 210 live user
connections?
I think - no. I do not like dance with drums around equipment.

sorry, nothings personal, only expirence to work with Cisco and USR(3COM, CommWorks)

Good luck !
======================
 Andrey Zimin | AVZ7-RIPE
           MTU-Intel ISP
        Moscow, Russia
======================

---

From: Ed Taylor <[email-masked]>
Date: Mon, 18 Feb 2002 23:14:47 +0000

Thomas... Where did I say anything about QUADS? Where did I mention
FORKLIFT? (I assume you were replying to my question since I was in the
TO field)

Man you really need to read and listen. I am talking about Hiper TC 1000
stuff... Equipment that would work with the v.92 code.

Is it FREE for those of us with Hiper DSP and Hiper NMC? That is the
question... And if it is you will have me for a long time further as a
customer. Otherwise there is way too many choices out there that I can
switch to.

Now... answer what I have asked... do not answer and insert crap into
it. Give a damn direct answer for once.

AGAIN I AM NOT TALKING ABOUT QUADS or FORKLIFTING ANYTHING! I am talking
about newer equipment that is more than capable of utilizing the new
code.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, February 18, 2002 3:35 PM
To: Ed Taylor
Cc: 'Paul Farber'; [email-masked]
Subject: RE: [USR-TC] Anybody have v.92 working yet?

Forklift?

If you made a decision with one of our competitors two years ago and
wanted to deploy V92 what were your choices.  What would you do with
that equipment today?

Livingston PM3 EOL
Ascend 4000    EOL
Ascend 4004    EOL
Ascend 4048    EOL
Cisco 5300     EOL
Cisco 5800     EOL

Anyone have any of these?  What other's are not upgradeable to V92?  All
pieces of V92 the ones your customers will ask for.  Will your customers
say I bought this great new modem with V92 can you give me half of the
feature set....

Does Patton have PCM Upstream or V.44?  Does any of the competitors have
PCM Upstream or V.44?  I have been told no.

The Total Control 1000 using HiPer System or MultiSpan DSPs need a
Software Upgrade.  This Software Upgrade is contained in the TCS 4.5
code release.

Tom

--
Edgar D. Taylor

-----Original Message-----

<fact>

<sarcasm>

<fact>
3COM/Commworks says I gotta buy super this and upgrade that....
basically a forklift upgrade. </fact>

<sarcasm>

:)

--
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Mon, 18 Feb 2002 16:23:06 +0000

Thomas... before it is too late 3com better wake up and listen to what
people are saying.

I remember when this list thrived with input (mostly positive helpful
input) and now it's almost dead... and when someone does post it's to
complain. That should tell you something.

Start treating customers right and stop trying to squeeze every last
dime from them with things.

You NEED something to boost TC 1000 (before it dies from the face of the
earth)... well you have it under your nose... but not if you charge
people for this. 

Listen for once...

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----

Forklift?

Livingston PM3 EOL
Ascend 4000    EOL
Ascend 4004    EOL
Ascend 4048    EOL
Cisco 5300     EOL
Cisco 5800     EOL

Tom

--
Edgar D. Taylor

-----Original Message-----

<fact>

<sarcasm>

<fact>

<sarcasm>

:)

--
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Paul Farber <[email-masked]>
Date: Mon, 18 Feb 2002 16:27:05 +0000

Most of us ISP's have tons of 3Com ports needing software.  The v.92
upgrade was never promised as free to me so I can say no, I am not loosing
anything.

3Com should do a 'get up to date' program that allows ISPs do get into 
v.92 for a small, not per port fee.  Licensing terms have always been a 
thorn and now with v.92 on the horizon it would be a good time to get on 
our good sides and maybe win some customers back.

As for Patton or anyone else having v.92 ready..... EVERYONE is in BETA, 
no one has working v.92.  But of that list, none (except Commworks/3Com) 
seem to be charging for it.  

IMHO v.92 is a bust.  Most ISP's will turn off on hold functionality and 
most of us live in areas where 'quick connect' will probibly not work as 
the phone systems are marginal.  Faster upstream is a good thing, but 
again, not something I am gonna spend thousands on to offer.

Thanks for the response though..... lets see if Commworks/3Com can do a 
good thing for thier customers.

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Mon, 18 Feb 2002 23:33:44 +0000

Paul I do agree that 3com needs some ongoing program to allow those left
behind with their equipment (like quads even though I have none).

Sure it will still cost them but man 3com do you really have to rape
those that have been with you so long? Give them a break to upgrade
their equipment. Not everyone fit into 3com's timeframe of upgrading
(they have their own business issues and situations).

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----
Sent: Monday, February 18, 2002 6:28 PM

Most of us ISP's have tons of 3Com ports needing software.  The v.92
upgrade was never promised as free to me so I can say no, I am not
loosing anything.

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Mon, 18 Feb 2002 [email-masked] wrote:

> Anyone have any of these?  What other's are not upgradeable to V92?  
> All pieces of V92 the ones your customers will ask for.  Will your 
> customers say I bought this great new modem with V92 can you give me 
> half of the feature set....
> 
> Does Patton have PCM Upstream or V.44?  Does any of the competitors 
> have PCM Upstream or V.44?  I have been told no.
> 

> deal on this stuff (if not free) 3com can kiss our 3000+ ports 
> goodbye. We paid DAMN good money for our equipment and 3com is not 
> about to double dip us. They ripped us off in the past and it won't 
> happen again (promises were broken)...
> 
> > will also have V.44 compression.  Our competitors from what ISPs 
> > tell me have only MOH and QC.  Advantage Total Control Users.
> >
> > Thanks,
> >
> > Tom
> >
> >
> >
> >

> > If not I wonder why. 3com should have released v.92 months ago... 
> > And all has been quite recently about it.
> >
> > --
> > Edgar D. Taylor
> >
> >

---

From: Ed Taylor <[email-masked]>
Date: Mon, 18 Feb 2002 16:36:03 +0000

I think v.92 will do ok... Only because of increased performance. What's
the number 35% increase?

This is needed as a normal progression of online speeds.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.