Subject: [USR-TC] HiperDSP and certain modem chipsets

From: WebMaster <[email-masked]>
Date: Mon, 05 Aug 2002 17:35:15 +0000

Hi,

  We're having handshaking issues with our HiperDSP (3.5.12) rack and certain client
modem chipsets. Customers with Lucent WinModems and older USR Sportsters (x2) aren't
finishing a handshake. The strange thing is that the same customers can connect fine
onto our older Quad Modem racks. We've tried to reproduce the problem here with no
success. I've tried Lucent drivers from 5.20 to 8.22 (newest), and they all connected
fine. I've also tried older USR Sportsters with v.34, x2, and v.90 flash. They also
connected fine, although the x2 flashes only connected at v.34. CommWorks support
suggested I disable pcm upstream, and to try the 3.5.100 ER DSP code. I've also (as
per the knowledge base) tried disabling v.92 altogether, and also V.FC Precoding. I
even (on a whim) tried disabling V.44 and V.42. Nothing seems to have any effect. Has
anyone else experienced similar problems, or have any ideas?

Thank you,

Allen Hebenthal

Systems Administrator
FloodCity Internet
(814) 288-3223
[email-masked]

---

From: Justin Kendall <[email-masked]>
Date: Mon, 05 Aug 2002 11:45:08 +0000

I've heard that a lot of people have experienced the same problem.
In fact, I was told that it was a known issue after 3.5.12 was released and
that was the reason for the 3.5.100 fix.
3.5.100 would be a good first move. I think you'll find that fixes your
problem...for now.
-Justin Kendall, NetEase, Inc.-
[email-masked]

----- Original Message -----
From: "WebMaster" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 05, 2002 6:35 PM
Subject: [USR-TC] HiperDSP and certain modem chipsets

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Lewis Bergman <[email-masked]>
Date: Mon, 05 Aug 2002 17:45:12 +0000

On Monday 05 August 2002 12:35 pm, WebMaster wrote:
>  Hi,
>
>   We're having handshaking issues with our HiperDSP (3.5.12) rack and
> certain client modem chipsets. Customers with Lucent WinModems and older
> USR Sportsters (x2) aren't finishing a handshake. The strange thing is that
> the same customers can connect fine onto our older Quad Modem racks. We've
> tried to reproduce the problem here with no success. I've tried Lucent
> drivers from 5.20 to 8.22 (newest), and they all connected fine. I've also
> tried older USR Sportsters with v.34, x2, and v.90 flash. They also
> connected fine, although the x2 flashes only connected at v.34. CommWorks
> support suggested I disable pcm upstream, and to try the 3.5.100 ER DSP
> code. I've also (as per the knowledge base) tried disabling v.92
> altogether, and also V.FC Precoding. I even (on a whim) tried disabling
> V.44 and V.42. Nothing seems to have any effect. Has anyone else
> experienced similar problems, or have any ideas?
Yes, do what they say and go to 3.5.100. I had the same exact problem and 
3.5.100 solved most of them.

-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115