Subject: Re: (usr-tc) which Radius to use?

From: Campbell Simpson <[email-masked]>
Date: Tue, 01 Feb 2000 06:01:27 +0000

Nate

We're using Merit RADIUS on Solaris 2.6. Depending on what options you need you can either get it for free, or pay a donation to Merit networks. It supports limiting multiple logins etc.

www.merit.net

We're quite happy with the features and reliability.

Campbell 

>>> [email-masked] 02/01/00 08:33 >>>

Hi, I'm trying to move Radius server that we are using now to a new server
but I'm having some problems getting the current radius to run on the new
server.  So I was thinking of just reinstalling but the old network admin
is no longer around and I can't figure out what version of radius we're
running one the other box.  All I get when I try to find out is:

./radiusd -v
./radiusd: RADIUS version 1.16.1 97/12/16
 sun

I would really like to use a radius that could check multiple logins.  If
anyone could point me in the right direction in which radius to use (on Sun
Solaris 2.6) and where to get it I'd be much appreciative.

Thanks,

Nate

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Gordon <[email-masked]>
Date: Tue, 01 Feb 2000 08:25:43 +0000

I am looking at Steel Belted Radius by Funk for NT, anyone else out there
using this.

What you think?  It seems feature rich.

Brian
----- Original Message -----
From: "Campbell Simpson" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, January 31, 2000 10:54 PM
Subject: Re: (usr-tc) which Radius to use?

Nate

We're using Merit RADIUS on Solaris 2.6. Depending on what options you need
you can either get it for free, or pay a donation to Merit networks. It
supports limiting multiple logins etc.

www.merit.net

Campbell

./radiusd -v

Thanks,

Nate

-

-

-

---

From: Scot Desort <[email-masked]>
Date: Tue, 01 Feb 2000 15:28:43 +0000

Very expensive. Vircom gives you just as many features and is a third of the
price.

My .02

--
Scot

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of Brian Gordon
>Sent: Tuesday, February 01, 2000 1:16 AM
>To: [email-masked]

-

---

From: Terry Kennedy <[email-masked]>
Date: Wed, 02 Feb 2000 22:13:47 +0000

I have a copy of Funk 2.11 for solaris that I won from
Funk at some seminar I was at 1-2 years ago. Iwould imagine
the license is still good and most likely upgradable. If
someone can us it and wants to make me some ridiulus offer
for it I'll send it to ya! We merrit running on a SCO box
so I really don't have a use for it. 

Terry Kennnedy
[email-masked]

-----Original Message-----
Sent: Monday, January 31, 2000 10:16 PM

Brian
----- Original Message -----
From: "Campbell Simpson" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, January 31, 2000 10:54 PM
Subject: Re: (usr-tc) which Radius to use?

Nate

www.merit.net

Campbell

./radiusd -v

Thanks,

Nate

-

-

-

-