Subject: (usr-tc) Wholesale DSL ?

From: [email-masked]
Date: Fri, 10 Mar 2000 17:21:13 +0000

Is anyone aware of wholesale DSL providers that also provide Internet
service like the dialup whoesalers ?

Thanks,

Jeff Binkley
ASA Network Computing

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Scott Kreuser <[email-masked]>
Date: Fri, 10 Mar 2000 18:01:04 +0000

We do.  Constant DSL is our brand.  

http://constant.com

What markets are you interested in?

Thanks.  Scott

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Binkley
Sent: Friday, March 10, 2000 9:15 AM
To: [email-masked]
Subject: (usr-tc) Wholesale DSL ?

Thanks,

Jeff Binkley
ASA Network Computing

-

-

---

From: Brian <[email-masked]>
Date: Fri, 10 Mar 2000 19:38:21 +0000

> service like the dialup whoesalers ?

I *think* www.bluestar.net

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Kent Tambling <[email-masked]>
Date: Fri, 10 Mar 2000 20:36:24 +0000

Nooooooooo, not bluestar!

Says they offer a service, then can't.... 
Says they offer a service, then can't.... 
Says they offer a service, then can't.... 
Says they offer a service, then can't.... 

----- Original Message ----- 
From: "Brian" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 10, 2000 12:31 PM
Subject: Re: (usr-tc) Wholesale DSL ?

-

-

---

From: Brian <[email-masked]>
Date: Fri, 10 Mar 2000 20:51:28 +0000

> Says they offer a service, then can't.... 

Can you give details?  Does bluestar allow other ISP's to resale their
service?  Sorry for the topic, I realize this isn't exactly usr-tc
related, and if anyone has this info, I'd be glad to take it up off list.

Brian

-

---

From: Scott Kreuser <[email-masked]>
Date: Fri, 10 Mar 2000 21:07:09 +0000

funny.. the got 31M to offer a service they can't?

scott

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kent Tambling
Sent: Friday, March 10, 2000 12:33 PM
To: [email-masked]
Subject: Re: (usr-tc) Wholesale DSL ?

----- Original Message ----- 
From: "Brian" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 10, 2000 12:31 PM
Subject: Re: (usr-tc) Wholesale DSL ?

-

-

-

---

From: Kent Tambling <[email-masked]>
Date: Fri, 10 Mar 2000 21:46:23 +0000

I can't speak as a representative of Bluestar and any comments should
be considered as only opinion....

They have contacted almost every tech company in our area about
'partnering' with them, kinda like LCT long distance or Amway, seems
everyone you meet can sell DSL.  The deal (as we understand it) is not
so much wholesale but up front commission where bluestar owns the customer.
Again, you would have to check on this.

Also, since they can't actually deliver service in our area yet (as of last
week,
anyway), putting quotes in the hands of every business they can find
doesn't make us very happy.  Some of our hosting clients in the Jacksonville
area (where service is offered) have been given a multitude of quotes,
plans, reasons why the service they thought they could get is not available,
delayed, etc..

Mabe this stuff is just too new, but confusion makes us uncomfortable.

A better solution is to buy wholesale from Kovad, NorthPoint, or New Edge,
or local Bell and drop in a DS3 ATM and set up your own circuits.

Pretty sure these others have more capitol and longer legs than Bluestar.

Again, just my opinion.

Kent Tambling
[email-masked]
System Administrator
www.acceleration.net

----- Original Message -----
From: "Brian" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 10, 2000 1:48 PM
Subject: Re: (usr-tc) Wholesale DSL ?

Brian

-

-

---

From: Aaron Nabil <[email-masked]>
Date: Fri, 10 Mar 2000 22:47:35 +0000

I need to configure some quad modem chassis to go out of the country
to rebuild one of our pops that got destroyed in a fire.  Anyone know how
to change the country code in quad modems?  I've got a bunch here but
they are of course the US variant, I'd really like to be able to use
them. 

Also, if you have some spare quad modems or old chassis, drop
me a line.  They don't need to be V.90, but I need them pretty
quick.

3com employees feel free to reply off-list if it's something you'd need
to keep confidential.

--
Aaron Nabil

-

---

From: Scot Desort <[email-masked]>
Date: Mon, 20 Mar 2000 08:34:08 +0000

Check out dslnetworks.com. They can backhaul the traffic to the net for you,
or you can open a pipe to them and provide the IP feed yourself. Nice way to
start small by having them do the IP feed, then add your own pipe to them as
you grow the DSL and need to take more control over that portion of your
network.

They work with Rythyms, Northpoint, NAS, and soon, Covad.

--
Scot

>Sent: Friday, March 10, 2000 10:15 AM
>To: [email-masked]

-