Subject: (usr-tc) NOTICE - HiPerARC Service Release 4.1.22 (posting complete)

From: Chuck Stace <[email-masked]>
Date: Thu, 06 Jan 2000 23:35:49 +0000

3Com Customers,

HiPerARC Service Release v4.1.22 has been posted to the TotalService website (
http://totalservice.3com.com) and the Software Compatibility Matrix has been
updated.

HiPer ARC 4.1.22 resolves many problems found since 4.1.59-6 including HiPerbomb
DOS Attack and SNMP community string security hole.

For more information on the details of this Service Release, please reference
the release notes.  Both the code and release notes can be found on TotalService
in the following location:

   http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+software
                      ( search by Total Control Hubs : Hiper ARC )

This code will be free for download for 90 days.  After that 90 days, it will be
only be available to customers with a valid service contract.

If there are any questions or concerns regarding these changes, please contact
3Com Technical Support toll-free at 1-800-231-8770.  If you are calling from an
area not handled by this number, the TotalService website has contact
information for other countries and regions.  Please go to the TotalService
website and click on 'Contacting Tech Support' for more information.

Chuck Stace
Customer Service Product Planning
[email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Richard Lorbieski <[email-masked]>
Date: Thu, 06 Jan 2000 23:42:28 +0000

What if we have 4.1.32, should we upgrade/downgrade to 4.1.22?

-- 

Richard Lorbieski - [email-masked]
Chief Technical Officer - Senior System Administrator
Alpha1 Internet  http://www.alpha1.net
409.731.8236  - 877.4.alpha1 (877.425.7421)

-

---

From: Brian Elfert <[email-masked]>
Date: Thu, 06 Jan 2000 23:57:28 +0000

> What if we have 4.1.32, should we upgrade/downgrade to 4.1.22?

There are two release trains, the 4.1 train and the 4.2 train.

You're probably running 4.2.32-1, so you would not want to upgrade.

The 4.2 train adds OSPF, but the 4.1 train is more stable.

Brian

-

---

From: Dayton Internet <[email-masked]>
Date: Fri, 07 Jan 2000 00:00:52 +0000

What if we have 4.2.32-1? (ne040232.dmf)

--Rich Adams, President, Dayton Internet Services Inc., Dayton, Ohio--
  [email-masked]

-

---

From: Mike Wilker <[email-masked]>
Date: Fri, 07 Jan 2000 00:19:18 +0000

Is the only difference between 4.1 and 4.2 OSPF?

----- Original Message -----
From: "Brian Elfert" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 06, 2000 3:53 PM
Subject: Re: (usr-tc) NOTICE - HiPerARC Service Release 4.1.22 (posting
complete)

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 07 Jan 2000 01:04:14 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Dayton Internet
|Sent: Thursday, January 06, 2000 3:58 PM
|To: [email-masked]
|Subject: Re: (usr-tc) NOTICE - HiPerARC Service Release 4.1.22 (posting
|complete)
|
|
|What if we have 4.2.32-1? (ne040232.dmf)
|

4.2 has the security fixes in it. You do not need to go back to 4.1.22 to
get them.  If you are experiencing problems with 4.2.32 and you do not need
OSPF you may consider moving to the 4.1.22 code. There are instructions
included in the ZIP file that discuss the REQUIRED configuration deletion
when downgrading code versions.

-M

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 07 Jan 2000 01:04:35 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Mike Wilker
|Sent: Thursday, January 06, 2000 4:17 PM
|To: [email-masked]
|Subject: Re: (usr-tc) NOTICE - HiPerARC Service Release 4.1.22 (posting
|complete)
|
|
|Is the only difference between 4.1 and 4.2 OSPF?
|
|

For the most part.. There is also support for Frame-Relay, and ATM NICS.. 

-M

-

---

From: Greg Coffey <[email-masked]>
Date: Fri, 07 Jan 2000 01:27:03 +0000

Don't all versions of the total control units have the ability to assign 
dns numbers to callers?  We have a unit with a netserver, nmc and using 
quad modems that appears to not be assigning it.  I thought they all had 
the capability for the past couple of years.

Thanks, Greg Coffey                     <[email-masked]>
Visionary Communications V 307-234-5443 F 307-234-5446
100 N. Center #100, Casper, WY  82601        www.vcn.com

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 07 Jan 2000 05:41:58 +0000

Thus spake Mike Wilker
>Is the only difference between 4.1 and 4.2 OSPF?

And added a couple of new NIC types, one with 2 v.35 wan ports, and one
with 4 t1 ports with integrated CSU/DSU...you sacrifice one of your fast
ethernet's to get these.  Also...as part of adding those NICs, they
added frame-relay support.  For most people...OSPF is the only real
change...and to be honest, I'm not real keen on running OSPF yet...its
still rather rough around the edges.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 07 Jan 2000 05:44:14 +0000

Thus spake Greg Coffey
>the capability for the past couple of years.

Depends on how far back you want to go to consider it "all."  :)

Assigned DNS (and WINS) nameservers via IPCP negotiation was written as
an informational RFC (note, not standards track) after the original
NETServer came out...so...you can go far enough back to not have the
support for that...but I seriously doubt you have code that old.  :)
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Fri, 07 Jan 2000 16:06:11 +0000

4.1.32 is older code 4.1.22 is newer code.  If you are talking about 
4.2.32 then its totally a different code.  Use 4.2.32 if you want to use 
ospf.  Else you are better off with 4.159 or 4.1.22 code. 4.1.59 has 
security holes which 4.1.22 fixes.

krish

-

---

From: Kevin Benton <[email-masked]>
Date: Fri, 07 Jan 2000 16:32:59 +0000

The NetServer 3.8.1 code running on two of our tc's is not Y2K Compliant.
It's running NTP to accept the time from our time servers and shows the
date to be incorrectly something with the year of 1900.  Our HARC's are
doing just fine via NTP.  Want to find out if your netserver is reporting
the date correctly?  From the Command> prompt, type show time then Enter.

Due to this fact, I would strongly suggest that 3Com 1) fix this problem
in NTP on the NSC 3.8.1 code, 2) implement a way to set the date and
time from the CLI on the NSC, and 3) remove the YES next to the NetServer
PRI 3.8.1 Y2K Compliance check statement until it's fixed.  Both of these
would require new code for the NetServer.  The 3Com case number for this
problem is 154529.

Kevin Benton
Network Administrator
SOTANet LLC, A Voyager.net Company

E-Mail:  [email-masked]
Web:     http://users.sota-oh.com/~s1kevin/
Unsolicited advertisements processing fee: $50 subject to change without notice

-

---

From: Jamie Orzechowski <[email-masked]>
Date: Fri, 07 Jan 2000 16:42:50 +0000

looks fine on mine ...

Command> version
U.S. Robotics
Total Control (tm) NETServer Card V.34/ISDN with Frame Relay V3.8.1
  Build date: Aug 11 1998
  Build time: 13:49:21

  Network Interface Card: Ethernet & Frame Relay Combination (26)
  ISDN Interface Card   : MUNICH32 (4)
  Packet Bus Circuit    : Standard

Command> show time
January 7, 2000  14:36:20 UT

----- Original Message -----
From: Kevin Benton <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 07, 2000 9:29 AM
Subject: (usr-tc) NetServer 3.8.1 not Y2K Compliant

-

---

From: Marius Kirschner <[email-masked]>
Date: Fri, 07 Jan 2000 16:49:56 +0000

Not here....I get:

Command> ver
U.S. Robotics

  Network Interface Card: Ethernet & Frame Relay Combination (26)
  ISDN Interface Card   : MUNICH32 (4)
  Packet Bus Circuit    : Enhanced

Command> sho time
February 27, 1900   0:40:15 UT

Strange, everything else is the same??

---Marius

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jamie Orzechowski
> Sent: Friday, January 07, 2000 9:38 AM
> To: [email-masked]
> Subject: Re: (usr-tc) NetServer 3.8.1 not Y2K Compliant
>
>
> looks fine on mine ...
>
> Command> version
> U.S. Robotics

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 07 Jan 2000 16:53:34 +0000

Thus spake Kevin Benton
>Due to this fact, I would strongly suggest that 3Com 1) fix this
>problem in NTP on the NSC 3.8.1 code, 

Too bad they don't have source code to the NETServer/ComOS based code
anymore to be able to make such fixes.  If this turns out to be
true...and I haven't a clue if it is or not...I saw another post
indicating that this might not be a problem...perhaps 3Com will finally
do the right thing for people with NETServers.  Hah...fat chance, I
know...but I can dream.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Clayton Zekelman <[email-masked]>
Date: Fri, 07 Jan 2000 16:53:34 +0000

If your Netserver isn't talking to your NTP server properly, it starts life
out at 1900.  From
the date listed, thats what appears to be happening - February?  Sounds to
me like it was booted 2 months ago.

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-

---

From: Marius Kirschner <[email-masked]>
Date: Fri, 07 Jan 2000 17:00:52 +0000

Good point...how do I add an entry fon an NTP server?

---Marius

> [mailto:[email-masked]]On Behalf Of Clayton Zekelman
> Sent: Friday, January 07, 2000 9:48 AM
> Subject: RE: (usr-tc) NetServer 3.8.1 not Y2K Compliant
>
>

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Fri, 07 Jan 2000 17:08:54 +0000

Did you do a reset time on the netserver after setting up the NTP server?
	
krish

-

---

From: Cheryl Johnson <[email-masked]>
Date: Fri, 07 Jan 2000 19:13:32 +0000

Hey..your right. Mine shows:
Command> sh time
January 23, 1900  21:45: 6 UT

----- Original Message -----
From: Clayton Zekelman <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 07, 2000 9:47 AM
Subject: RE: (usr-tc) NetServer 3.8.1 not Y2K Compliant

> >> > Due to this fact, I would strongly suggest that 3Com 1) fix this
problem
> >> > Unsolicited advertisements processing fee: $50 subject to change
without
> >> notice

-

---

From: "Bob Purdon (Lists)" <[email-masked]>
Date: Fri, 07 Jan 2000 23:31:50 +0000

> The NetServer 3.8.1 code running on two of our tc's is not Y2K
> Compliant. It's running NTP to accept the time from our time servers
> and shows the date to be incorrectly something with the year of 1900.

Hmmm, we have 10 units operating at the moment, all using NTP, and they're
all spot on.  This must either be a really obscure bug, or be
configuration dependent.

> would require new code for the NetServer.  The 3Com case number for
> this problem is 154529.

Let us all know if they make new code available to fix it :-)

------------------------------------------------------------------------
Bob Purdon,                          Ground Floor, Marine Board Building
Technical Manager (Tas/Vic),                  1 Franklin Wharf, Tas 7000
Southern Internet Services.                            +61 (3) 6234 7444

-

---

From: Kevin Tucker <[email-masked]>
Date: Sun, 09 Jan 2000 03:13:21 +0000

Auto assigning DNS: I have never got this to work. What is the procedure?

KLT

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Mcadams
Sent: Thursday, January 06, 2000 10:41 PM
To: [email-masked]
Subject: Re: (usr-tc) DNS Server Assigned Question

Thus spake Greg Coffey

-

-

---

From: Charles Sprickman <[email-masked]>
Date: Tue, 11 Jan 2000 18:23:34 +0000

Hi,

I haven't touched our one Netserver-based chassis for a while, and it's
running: 
 
Total Control (tm) NETServer Card V.34/ISDN with Frame Relay V3.7.73
  Build date: Mar 19 1998
  Build time: 21:32:39 

The date/time seems OK (synced via ntp):  January 11, 2000  15:54:53 UT

For the life of me I can't remember what the update fixed, though...  Can
someone refresh my memory?

Thanks,

Charles

-- 
=-----------------=                                        = 
| Charles Sprickman                       Internet Channel |
| INCH System Administration Team         (212)243-5200    |
| [email-masked]                          [email-masked]  |
=                                         =----------------=

-