Subject: (usr-tc) Equipment List Confirmation

From: S O Okeyo <[email-masked]>
Date: Mon, 24 Jan 2000 16:19:32 +0000

I am unable to mail confirmation message to the equipment list
administrator. I have typed OK ####### (identification number) on Subject
line without success. Can someone help please!

Okeyo

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Mon, 24 Jan 2000 18:28:27 +0000

Christopher Knight [[email-masked]]

the address above is to the owner to the list you ask about,you may want to
write him?
and on another note please set your email to put your email address in your
post.

albert.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of S O Okeyo
> Sent: Monday, January 24, 2000 12:10 PM
> To: [email-masked]
> Subject: (usr-tc) Equipment List Confirmation
>
>

-