Subject: (usr-tc) need TC rackmount 32 information

From: albert <[email-masked]>
Date: Thu, 03 May 2001 05:28:39 +0000

Hello...

we need information,... software/firmware / manual, or
any links you may have that you can share with us..nothing
left at the USR site on them,.. 

this is for the older USR total control rackmount 32 sets.

albert.

albert/brenda zegiel
FARMPRIDE PRODUCTS
223 MAIN STREET
GAYS MILLS, WISCONSIN, 54631
ph-1-608-735-4667 fx 735-4994

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Thu, 03 May 2001 23:20:17 +0000

Hello...

 
 albert.
 
 albert/brenda zegiel
 FARMPRIDE PRODUCTS
 223 MAIN STREET

also looking to buy USR Netserver 16 units,.. 

-