Subject: RE: [USR-TC] Question on Hiper DSP E1/T1 Card

From: "Shinman, Gilad" <[email-masked]>
Date: Tue, 20 Aug 2002 12:45:33 +0000

You'll need R2 firmware (HiPer DSP E1/R2 v3.5.12 is in parallel to your
code) no hardware changes needed

Gilad Shinman
Network Engineer
Intel Israel
[email-masked]

-----Original Message-----
From: Patrick Ndegwa [mailto:[email-masked]]
Sent: Tuesday, August 20, 2002 10:57 AM
To: [email-masked]
Subject: [USR-TC] Question on Hiper DSP E1/T1 Card

Hi there,

I have been running Hiper DSP E1/T1 cards (code ver 3.5.13) for sometime now
on ISDN E1 PRI lines. However, my telco provider wants to provision some new
R2 E1 lines. I wanted to know if I need to make any hardware or firmware
changes on the Hiper DSP cards to support the R2 lines.

Cheers,

Patrick Ndegwa

---

From: pankaj <[email-masked]>
Date: Wed, 21 Aug 2002 12:42:08 +0000

I have working e1/r2 ( code 2.0.50 ) , and I want replace it with
PRI.
What do I need to change in HiperDSP to terminate PRI??

Thanks
pankaj

----- Original Message -----
From: "Shinman, Gilad" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 20, 2002 6:14 PM
Subject: RE: [USR-TC] Question on Hiper DSP E1/T1 Card

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>