Subject: (usr-tc) WTB: USR Hiper Cards

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Fri, 06 Oct 2000 20:47:56 +0000

WR Communication Associates (WRCA) is looking to buy the following USR 
hardware:

HIPER DSP Modem cards w/ nics.
T1 or E1 Versions acceptable.

HIPER ARC w/ nics

Please email or call with available pieces or packages.

Steve Rivera (VP) - w-732.833.2111 x102 / c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]
Worldwide Provider of Network Hardware Since 1981.

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David DenHollander <[email-masked]>
Date: Fri, 06 Oct 2000 23:21:10 +0000

I have new Hiper DSP sets how many you need and what are you paying?

> "help" to the same address.  Do not use quotes in your message.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-

---

From: Dan Irvin <[email-masked]>
Date: Sun, 08 Oct 2000 21:56:11 +0000

Has anyone done business with this outfit?
What price did you agree on?
Did things go smoothly?

Thanks

-Dan

-

---

From: Dayton Internet <[email-masked]>
Date: Mon, 09 Oct 2000 00:45:27 +0000

We have done business with WRCA a couple of times. His price was always
good and his delivery as promised.

-- 
--Rich Adams, President, Dayton Internet Services Inc., Dayton, Ohio--
  [email-masked]

-

---

From: K Mitchell <[email-masked]>
Date: Mon, 09 Oct 2000 13:30:40 +0000

>good and his delivery as promised.

Along that line, has anybody dealt with Adoptable Equip? Good/Bad?

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000        http://www.keyconn.net

-

---

From: Dan Irvin <[email-masked]>
Date: Mon, 09 Oct 2000 15:22:56 +0000

I sold some stuff to them and things went just as agreed.

-Dan

-