Subject: (usr-tc) Telnet exploit round 2...

From: Stephen Amadei <[email-masked]>
Date: Tue, 17 Aug 1999 06:07:00 +0000

O.K.  I did the 'enable telnet cli' stuff with a nice 
brief 'add telnet cli xxx.xxx.xxx.xxx' list.  I did a 'save all'.

Everything worked correctly until I rebooted my TCs.  Now they won't
accept telnet access from anywhere.

Anyone else notice this?  I haven't been able to log into the local
console yet to check the damage, but at least the equipment is working 
(well, except the telnet access).

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Aaron Nabil <[email-masked]>
Date: Tue, 17 Aug 1999 10:05:29 +0000

If anyone has mbone working, a sample config would be
appreciated.  The one in the manual doesn't seem to work, 
and I know everything else is working (works OK with my
dial-in clients thru our Ascend Maxes, just not the 3com
chassis).

Thanks,

-- 
Aaron Nabil

-

---

From: Stephen Amadei <[email-masked]>
Date: Tue, 17 Aug 1999 13:44:12 +0000

On Tue, 17 Aug 1999, Mike Wronski wrote:

> What code version did you do this on? I have tested with 4.1.59-6. and 4.2.x and
> not found any problems after a
> reboot...

It's the wierdest thing... after logging into the console on my spare
TC, all 4 of my ARC equipped TCs started working... but I have 3 employees
that tried desperately to get in for over 16 hours... and I tried
repeatedly, so I really happened.  

I have tried to recreate the problem with my spare TC, but I can't
duplicate it.  *Shrug*  Oh, well...

As long as they work now, I haved bigger fires to put out...

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-

---

From: Marcelo Souza <[email-masked]>
Date: Tue, 17 Aug 1999 17:27:39 +0000

Hi,

	Have you tried to dial to TC and log as administrative user, then
use de MANAGE command ?

- Marcelo

On Tue, 17 Aug 1999, Stephen Amadei wrote:

|O.K.  I did the 'enable telnet cli' stuff with a nice 
|brief 'add telnet cli xxx.xxx.xxx.xxx' list.  I did a 'save all'.
|
|Everything worked correctly until I rebooted my TCs.  Now they won't
|accept telnet access from anywhere.
|
|Anyone else notice this?  I haven't been able to log into the local
|console yet to check the damage, but at least the equipment is working 
|(well, except the telnet access).
|
|					----Steve
|Stephen Amadei
|Director of MIS
|Dandy Connections, Inc.
|Atlantic City, NJ
|
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

- Marcelo

-

---

From: Mike Wronski <[email-masked]>
Date: Tue, 17 Aug 1999 17:46:16 +0000

-M

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Stephen Amadei
|Sent: Monday, August 16, 1999 11:04 PM
|To: [email-masked]
|Subject: (usr-tc) Telnet exploit round 2...
|
|
|
|O.K.  I did the 'enable telnet cli' stuff with a nice
|brief 'add telnet cli xxx.xxx.xxx.xxx' list.  I did a 'save all'.
|
|Everything worked correctly until I rebooted my TCs.  Now they won't
|accept telnet access from anywhere.
|
|Anyone else notice this?  I haven't been able to log into the local
|console yet to check the damage, but at least the equipment is working
|(well, except the telnet access).
|
to the same address.  Do not use quotes in your message.
|

-