Subject: [Fwd: (usr-tc) OK we now have a voice, We need some info WAS RE: v.92 updates and support issues]]

From: mark ross <[email-masked]>
Date: Tue, 17 Apr 2001 17:46:47 +0000

Hi everyone,
Thanks to all that has responded (only about 6 so far). This represents
2,204 quad modem ports. I will be sending this in on Thursday night so
3com will have it avail on friday morning for a meeting. So please send
in your port counts before then. Even if you don't want/need the upgrade
we need to show 3com how many quad modems are in the field. 

Unless you ask me not to, I will be sending 3com your port count and
your email address for a contact point.

thanks 

Mark Ross
California City Internet Inc.

-------- Original Message --------
Subject: (usr-tc) OK we now have a voice, We need some info WAS RE: v.92
updates 
Ok,
We now have a voice, we need to get together and show 3com that there
"really is a market for software on quad modem cards". My contact needs
to know how many of us want/need the v.92 code on quad modems cards. If
you wish I can gather this info and present it to 3com.

I need to know how many ports of quad modem cards you have ? 
I need to know by Friday.
I certify that any info I receive from you will only be used for the
purpose of showing 3com that we need support in v.92 code.

Below you will find the email that I receive from 3com.

Mark Ross
California City Internet Inc.

Mark,

I am working internally to try and resolve the V.92 and Quad card issue
that we
discussed yesterday.  So far I do not have any final answer to offer
you.
Preliminary, from a hardware/software  technical perspective it does not
look as
though the quads have the capability to support the V.92 software.

I am trying to find a solution that may require an upgrade to the newer
card
sets.  I do not yet have the details on the logistics and or costs
however It
might help my efforts if you could tell me how many chassis and or ports
your
user community has in place.  I know about your specific configuration
at CCIS
however the more ports that need this type of solution, the more likely
that we
can offer a  packaged solution to you and your respective user group.

Please let me know via email and I will continue my efforts.

mark ross wrote:
> 
> Hi all,
> Guess what ???
> 
> I got a call from 3com this morning ! Mr. Alex Lopez.
> It sounds like he is truly concerned about our problem with the v92 code
> on quad modems. He said "I will run it by the product managers and let
> you know". He also mentioned that a upgrade might be possible if they
> were unable to support the quads. The amazing thing is that I did not
> include my phone number in my email ( They took the time and effort to
> look it up ). I should know something within a day or two and will let
> you know what happens
> 
> -------- Original Message --------
> Subject: Re: (usr-tc) contacting 3com re: v.92 updates and support
> issues
> Date: Tue, 10 Apr 2001 15:47:25 -0700
> From: mark ross <[email-masked]>
> Reply-To: [email-masked]
> Organization: ccis
> To: [email-masked]
> References: <[email-masked]>
> 
> Hi all,
> I just sent mine in....
> 
> Sirs,
> I am writing to let you know that we have been supporters of the
> USR/3com TC 1000 RAS servers for many years and we have quite a few of
> your products in our pop's.
> 
> We are not a large ISP (our dialup subscriber base is about 2,000) so we
> don't really have any need to upgrade to the newest high density RAS
> servers. The quad modem cards have performed very well in the past and
> our customers have been very happy with them.
> 
> Our concern is that we are not seeing any support for v.92 updates for
> the quad modem cards (We would be happy to pay for this support). Please
> reconsider your decision to support the newer protocols on the quad
> modem card..
> 
> Thank You
> 
> Mark Ross
> California City Internet Inc.
> 
> Jeff Mcadams wrote:
> >
> > Hey folks...
> 
> > Let me issue another plea...
> >
> > If you haven't contacted these folks concerning your issues, please do.
> > If you've already decided to leave 3Com, let them know why.  If you're
> > thinking about leaving, let them know why.  If you're not happy, let
> > them know why.
> >

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Drix Tabligan <[email-masked]>
Date: Wed, 18 Apr 2001 01:58:55 +0000

Count me in. We have a total of 300+ quad modem ports on 6TCs. I have also
other quad-modems uninstalled since I have no more TC chassis to use.

Drix Tabligan
Pilipino Internet Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mark ross
Sent: Tuesday, April 17, 2001 10:26 pm
To: [email-masked]; [email-masked]
Subject: [Fwd: (usr-tc) OK we now have a voice, We need some info WAS
RE: v.92 updates and support issues]]

Hi everyone,

thanks

Mark Ross

-------- Original Message --------

Mark Ross

Mark,

-

-

-

---

From: "Timothy C. Bohen" <[email-masked]>
Date: Wed, 18 Apr 2001 02:12:49 +0000

I'm in as well, we have 12 chassis with 48 ports in each.

I already sent a couple emails to Commworks but hopefully this will help
further.

Timothy C. Bohen
CMSInter.Net / Crystal MicroSystems
===================================
web   : www.cmsinter.net
email : [email-masked]
phone : 517.235.5100 x22

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Drix Tabligan
Sent: Tuesday, April 17, 2001 7:55 PM
To: [email-masked]
Subject: RE: [Fwd: (usr-tc) OK we now have a voice, We need some info
WAS RE: v.92 updates and support issues]]

Drix Tabligan
Pilipino Internet Inc.

-----Original Message-----

Hi everyone,

thanks

Mark Ross

-------- Original Message --------

Mark Ross

Mark,

-

-

-

-

---

From: "Patrick C. Wolf" <[email-masked]>
Date: Wed, 18 Apr 2001 07:04:56 +0000

Ok.  I have 96 quad ports on 2 TC chassis.

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------
Patrick C. Wolf        SDC Internet
[email-masked]          722 N California Suite 4
(505) 838-1620         Socorro, NM  87801 

-

---

From: Kevin Tucker <[email-masked]>
Date: Wed, 18 Apr 2001 15:13:29 +0000

We are down to 1 chassis with 48 ports, or 12 quads.

Kevin Tucker
Tucker Communications, Inc.

-

-

---

From: "Andrew (NetFlash System Administrator)" <[email-masked]>
Date: Wed, 18 Apr 2001 15:32:45 +0000

Hi Kevin,  I have currently have 96 Ports , on quad modem cards.

Netflash Internet Solutions
P.O. Box 29001
Kitchener, Ontario
N2h 6S6

Please add my name to the list.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kevin Tucker
Sent: Wednesday, April 18, 2001 9:05 AM
To: [email-masked]
Subject: RE: [Fwd: (usr-tc) OK we now have a voice, We need some info
WASRE: v.92 updates and support issues]]

Kevin Tucker

-

-

-

---

From: Randy McMillan <[email-masked]>
Date: Wed, 18 Apr 2001 21:02:56 +0000

We have 144 quad ports.

Randy McMillan
PacInfo

----- Original Message -----
From: "mark ross" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Tuesday, April 17, 2001 7:26 AM
Subject: [Fwd: (usr-tc) OK we now have a voice, We need some info WAS RE:
v.92 updates and support issues]]

-

---

From: Peter Kumbalek <[email-masked]>
Date: Wed, 18 Apr 2001 21:10:05 +0000

We have 5 chassis's with a total of 216 quad modem ports left in
our network.

Peter Kumbalek
Network Administrator
NetNet, Inc.

> Sent: Tuesday, April 17, 2001 09:26

-

---

From: Russ <[email-masked]>
Date: Wed, 18 Apr 2001 21:34:44 +0000

We have 96 quad ports.
Russ Miescke
Power Web Connect
----- Original Message -----
From: "Randy McMillan" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 18, 2001 1:59 PM
Subject: Re: (usr-tc) OK we now have a voice, We need some info WAS RE: v.92
updates and support issues]]

-

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 18 Apr 2001 21:35:47 +0000

Mark...can I suggest that when you send this information in that you
remind the people getting it that this is just people that are on this
list.  I'm sure there are a significant number of Total Control users
that are *not* represented on this list.

Just a thought.

Also sprach Peter Kumbalek

-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: mark ross <[email-masked]>
Date: Fri, 20 Apr 2001 07:39:42 +0000

Hi Jeff,
Sure thing.... thats a good idea....

-

---

From: mark ross <[email-masked]>
Date: Fri, 20 Apr 2001 08:37:30 +0000

Hello all,

Thanks to everyone the responded to my email. I received replies from 34
companies and a total quad port count of 13,138. Below is a copy of the
email I sent to 3com. I have removed the contact email address.

Hi Alex,
I have compiled a list of ISP's from our users group that would like to
see continued support for the 3com quad modem card. Please keep in mind
that users seem to come and go from our group so I am sure that there
are others that have not been counted. You are welcome to sign up to our
users group at any time.

        To subscribe to usr-tc, send an email to
"[email-masked]"
        with "subscribe usr-tc" in the body of the message.

Below you will find a list 34 small mom/pop ISP's. Most of us have been
in the business since the early BBS days when all we had was 2 or 3
lines and US Robotics Courier or Dual Standard modems. We have all spent
the last few years trying to compete against the "MSNs" and "Earthlinks"
of the world. Large companies that are able to give away free cameras,
cash rebates, computers, etc. to consumers for switching ISPs. But we
are still hanging on !! To stay in business we have to make each
purchase wisely. We need equipment that can be upgraded to support new
services and features. We need equipment that will not be "End Of
Life'ed" before its even fully depreciated on our tax returns...

Thank You for taking the time to research this issue.

Mark Ross

Contact                         Port Count
[email-masked]                   480
xxxxxxxxxxxxxxxxxx               96
xxxxxxxxxxxxxxxxxxxxxxxx         96
xxxxxxxxxxxxxxx                 384
xxxxxxxxxxxxx                    96
xxxxxxxxxxxxxx                  288
xxxxxxxxxxxxxxx                 204
xxxxxxxxxxxxxxxxxxxxxx          656
xxxxxxxxxxxxxxxxxxx             366
xxxxxxxxxxxxxxxxxxxxxxxxxxxx     48
xxxxxxxxxxxxxxx                 480
xxxxxxxxxxxxxxx                 324
xxxxxxxxxxxxxxxxx               144
xxxxxxxxxxxxxxxxxxxxxx          144
xxxxxxxxxxxxxxxx                192
xxxxxxxxxxxx                    884
xxxxxxxxxxxxxxxxxxxxxxxxxx      192
xxxxxxxxxxxxxxx                 288
xxxxxxxxxxxxxxxx                576
xxxxxxxxxxxxxxxxxxxxx           600
xxxxxxxxxxxxx                    96
xxxxxxxxxxxxx                   336
xxxxxxxxxxxxxxxxxx               48
xxxxxxxxxxxxxxxxxxx              96
xxxxxxxxxxxxxxxxx               216
xxxxxxxxxxxxxxx                5000
xxxxxxxxxxxxxxx                  48
xxxxxxxxxxxxxxxxx               144
xxxxxxxxxxxxxxxxx               216
xxxxxxxxxxxxxxxxxxx              48
xxxxxxxxxxxxxxxxxx               96
xxxxxxxxxxxxxxxx                 48
xxxxxxxxxxxxxxxxx                96
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 112

TOTAL COUNT                     13,138 quad modem ports

-