Subject: (usr-tc) rebooting a nmc card with snmp

From: Michael Fingerson <[email-masked]>
Date: Mon, 09 Oct 2000 19:42:07 +0000

(correction to the previous submission)

Does anyone know the oid's to reset a NMC card?

I have tried:

snmpset hostname private .1.3.6.1.4.1.429.1.2.4.4 i 2 (force)
snmpset hostname private .1.3.6.1.4.1.429.1.2.4.3 i 6 (software reset)

I have been able to reset a dsp card with:

snmpset hostname private .1.3.6.1.4.1.429.1.1.7.1.1.5.# i 1 (force)
snmpset hostname private .1.3.6.1.4.1.429.1.1.7.1.1.4.# i 4 (reset)

(where # is the slot # of the card being reset)

Michael Fingerson
Network Services Engineer      [email-masked]
416 South Broadway 		Rochester, MN 55904
(507) 536-0000 x106		http://www.rconnect.com
RURAL CONNECTIONS - a OneMain.com company

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Andrews <[email-masked]>
Date: Tue, 10 Oct 2000 01:45:17 +0000

Try throwing .1.3.6.1.4.1.429.1.2.4.5 i 0 (cmdParam=0) in there too.
The force oid isn't required.

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Dialup/ADSL/ISDN/T1 Internet access for Frankfort KY and surrounding counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-