Subject: RE: (usr-tc) Link dead after 8 Days

From: Blake Fithen <[email-masked]>
Date: Mon, 16 Aug 1999 23:58:59 +0000

Identical problems here with PRI's from Southwestern Bell and
KMC Telecom. On a fully loaded chassis/one ARC two PS's Running
DSP 1.2.5,1.2.59 and ARC 4.1.59.  Started about a month ago and
it's really pissing customers off.  We can't find any patterns
of failure.

blake

> -----Original Message-----
> From: Clint R. Sparks [mailto:[email-masked]]
> Sent: Monday, August 16, 1999 4:23 PM
> To: [email-masked]
> Subject: Re: (usr-tc) Link dead after 8 Days
> 
> 
> Krish,
> 
> Since you seem to be so helpful with the total control stuff, 
> I wanted to
> ask you a couple of questions. We use the total control Hiper 
> DSP  -  Hiper
> Arc version using Hiper DSP code 1.2.43 and Hiper Arc code 
> 4.1.59-6, we ran
> into a problem last week where two modems on our 3rd card 
> decided to stop
> letting people in, it would answer then have a strange 
> handshaking tone and
> disconnect the customer. I tried resetting the two modems 
> numerous times
> with no luck so I busied them out until I could look into it 
> more, the next
> day when the modems before the busied ones got to them we got 
> a busy on that
> number, there was still plenty of modems available after the 
> two busied
> ones. I ended up doing a Hardware Reset of the whole card and the two
> previously bad modems started working again and we have not 
> had a problem in
> the last few days.
> 
> I guess my question is can you explain why the modems would 
> quit working and
> why we were getting busies after I did a soft busy of the two 
> bad modems?
> 
> Also, what Hiper DSP and Hiper Arc code do you recommend 
> running right now?
> 
> Any insight you can give would be appreciated.
> 
> Thank you,
> 
> Clint R. Sparks
> ComQuest Internet Services
> [email-masked]
> 
> 
> ----- Original Message -----
> From: Tatai SV Krishnan <[email-masked]>
> To: Sam Lowe <[email-masked]>
> Cc: <[email-masked]>
> Sent: Sunday, August 15, 1999 11:29 PM
> Subject: Re: (usr-tc) Link dead after 8 Days
> 
> 
> >
> > On Mon, 16 Aug 1999, Sam Lowe wrote:
> >
> > > The original post is getting kind of lengthy.  I'll try 
> to address all
> > > Krish's questions.
> > >
> > > 1.  The problem cannot be replicated/reproduced on demand.
> > >
> > Good that is nice - we can have it reproduce on demand
> >
> > > 2.  The versions of code: HiPer DSP: 1.2.59, HiPer ARC: 4.1.59,
> NMC:5.5.5
> > >
> >
> > I would suggest the latest DSP code, 1.2.59 DSP code is 
> really old and
> > had some issues - you need the latest 2.0.x code.
> >
> > > 3.  I understand these problems can take time to fix, I am just
> frustrated
> > > with the 3Com responses through last Thursday evening.  
> The response
> from
> > > Krish was the first real help I've gotten.
> > >
> > > 4.  We have implemented the  MTU change.  If Krish can contact me
> > > (850-337-016), we have a locked up system right now.
> > >
> > I would be more than willing to call you but the above 
> phone number is
> > not correct.
> > Send me the correct the number.
> >
> > krish
> > >
> > >
> > > ----- Original Message -----
> > > From: Tatai SV Krishnan <[email-masked]>
> > > To: K Mitchell <[email-masked]>
> > > Cc: <[email-masked]>
> > > Sent: Sunday, August 15, 1999 10:25 AM
> > > Subject: Re: (usr-tc) Link dead after 8 Days
> > >
> > >
> > > >
> > >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old 
> messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ken Kirchner <[email-masked]>
Date: Tue, 17 Aug 1999 00:09:50 +0000

> it's really pissing customers off.  We can't find any patterns

When our modems act stupid we re-software download, followed by a hard
reset.  This brings the majority of problems to a halt. FWIW
  ___                                                         ___
 (___) Kenneth Kirchner    .o.  mailto:[email-masked]       (___)  
  (__) Asst SysAdmin       .o.  Voice (318) 222-2638 Ext 108 (__)
   (_) ShreveNet, Inc.     .o.  Fax   (318) 213-6612         (_)

-