Subject: RE: (usr-tc) TCHub and routing

From: Robb Bryn <[email-masked]>
Date: Fri, 01 Oct 1999 15:41:55 +0000

How does this work if the Network changes each time they logon? The Network
in question may be test-ip-I4586 on one logon and  test-ip-I4588 the next
time?

Thanks
Robb Bryn

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jim Johnson
> Sent: Friday, October 01, 1999 9:05 AM
> To: [email-masked]
> Subject: Re: (usr-tc) TCHub and routing
>
>
>
> set ip network ip2 routing_protocol ripv2
>
> Robb Bryn wrote:
> >
> > I've disabled IP SOURCE_ADDRESS_FILTER allready (no luck).
> How do I turn on
> > RIPv2 on the arc?
> >
> > Thanks
> > Robb Bryn
> >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]]On Behalf Of
> > > Stainforth, Matthew
> > > Sent: Friday, October 01, 1999 8:25 AM
> > > To: [email-masked]'
> > > Subject: RE: (usr-tc) TCHub and routing
> > >
> > >
> > >
> > > I believe you'll also want to build static routes or have the
> > > ARC advertise
> > > the subnet using OSPF or RIPv2 if you want that subnet to be
> > > reachable from
> > > anywhere other than the ARC itself.
> > >
> > > Matthew
> > >
> > > On Friday, October 01, 1999 9:00 AM, Jim Johnson
> > > [SMTP:[email-masked]]
> > > wrote:
> > > >
> > > >
> > > > Make sure you:
> > > >
> > > > DISABLE IP SOURCE_ADDRESS_FILTER
> > > >
> > > > if you want the routing to actually **work** as opposed to just
> > > > **showing up** in the routing table correctly.
> > > >
> > > > -Jim
> > > >
> > > > > Robb Bryn wrote:
> > > > >
> > > > > I'm configuring my first routed subnet on the TCHub and
> > > can't quite
> > > > > figure out what I'm doing wrong.
> > > > >
> > > > > I have a Ascend P50 dialing in via ISDN with radius
> attributes of:
> > > > >     Framed-Address = 208.150.95.241
> > > > >     Framed-Route = 208.150.95.240/29 208.150.95.241 1
> > > > >
> > > > > After connecting, I can ping the ether address of the TCHub
> > > > > (208.133.28.51) from any of the subnet hosts can't ping
> > > anything past
> > > > > it.   I can't ping any host on the subnet from the TCHub.
> > >  Below is
> > > > > the output from the show ip network command.
> > > > >
> > > > >
> > > > > HiPer>> show ip network test-ip-I4586
> > > > >
> > > > > SHOW IP  NETWORK test-ip-I4586 SETTINGS:
> > > > > Interface:                                 slot:14/mod:2
> > > > > Network Address:                           208.150.95.241/H
> > > > > Frame Type:                                PPP
> > > > > Status:                                    ENABLED
> > > > > Reconfigure Needed:                        FALSE
> > > > > Mask:                                      255.255.255.255
> > > > > Station:                                   0.0.0.0
> > > > > Broadcast Algorithm:                       IETF
> > > > > Max Reassembly Size:                       3464
> > > > > IP Routing Protocol:                       NONE
> > > > > IP Routing Metric:                         1
> > > > > RIP Interface Export Metric:               0
> > > > > IP RIP Routing Policies:
> > > > > IP RIP Authentication Key:
> > > > > HiPer>>
> > > > >
> > > > >
> > > > >
> > > > > I'm pulling my hair out trying to figure out what I've
> > > done wrong.  A
> > > > > kick in the right direction would be greatly appreciated.
> > > > >
> > > > >
> > > > >
> > > > > Thanks,
> > > > >
> > > > > Robb Bryn
> > > >
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jim Johnson <[email-masked]>
Date: Fri, 01 Oct 1999 16:01:27 +0000

Not sure what you mean here, but if you have RIP enabled on the ARCs and
RIP enabled on your routers they will see all the routes within a
particular POP.  If you need to move the routes between your POPs, you
will need to redistribute the RIP routes using a IGRP like OSPF between
all of your core routers's so they see the routing updates.

This is a common subject in the list so you might want to check the
archives.

-Jim

-

---

From: Robb Bryn <[email-masked]>
Date: Fri, 01 Oct 1999 16:23:02 +0000

I think I may have an underlying problem with the IP class I'm trying to use
for the route.  Let me see if I have my logic right....

I have a primary Class C that I use for this particular chassis
(208.133.28.0/24) all 208.133.28.0 addresses work perfectly (routed subnets
as well)  the IP pool I am using for dialups is 208.133.28.55/25 with 48
ips.  I am using Radius to specify reserved IP's.

I just configured a standard (non sub netted) dialup from the new
208.150.95.0/24 class C (testing a theory on my problem with the subnet
route I'm trying to add).  The single dialup is only able to access the
arc's ip address of 208.133.28.51, all other addresses won't ping out.

My Cisco's Ethernet 0 is configured with 2 ip's 208.133.28.1 & 208.150.95.1
RIP is enabled and working properly (I have other routers on the network
that are using RIP successfully).  I can configure a Network workstation
with an ip from the 208.150.95.0 network and it routes successfully through
the Cisco.

So, I'm not sure now if it's a RIP issue or a Idiot config error.  Is there
anything special I need to do to enable another Class C on the chassis?  I
have enabled IP forwarding, I have enabled RIP routing.  When I do a "list
ip routes" it shows up as :
208.150.95.15/H  LOCAL  208.150.95.15   1       slot:14/mod:17

One last question.... where are the archives for this mailing list (so I can
continue digging)?  I have watched and learned from everyone on this list (I
greatly appreciate everyone's help).

Thanks
Robb Bryn

-