Subject: RE: [USR-TC] Filtering telnet / tftp / snmp traffic to the hiperarc

From: Luke Dudney <[email-masked]>
Date: Thu, 18 Apr 2002 02:21:04 +0000

I've figured this out.
The way to do it does not involve filters at all, and for anyone that's wondering (or anyone that hasnt done the following) here are the steps I took:

delete tftp client 0.0.0.0
add tftp client 10.0.1.1
add tftp client 192.168.1.1
< you can only specify individual hosts here, not subnets >

add snmp community_pool admin address 10.0.1.1
add snmp community_pool admin address 192.168.1.1
< ditto here >

add snmp community readonlycommunity access RO community_pool admin validate_address use_pool address 0.0.0.0
add snmp community readwritecommunity access RW community_pool admin validate_address use_pool address 0.0.0.0

add telnet client 10.0.1.0/24
add telnet client 192.168.1.0/24
enable telnet client_access

Easy when you know how.

Cheers
Luke

> -----Original Message-----
> From: Luke Dudney 
> Sent: Thursday, 18 April 2002 10:10 AM
> To: [email-masked]
> Subject: [USR-TC] Filtering telnet / tftp / snmp traffic to 
> the hiperarc
> 
> 
> Hi
> I've been through the list archives but haven't found 
> anything very relevant.
> 
> I have a Hiperarc, say 10.0.0.1.
> Our administrative networks are 10.0.1.0/24 and 192.168.1.0/24
> 
> I want to reject telnet, tftp and snmp access to the hiperarc 
> from any address not in the admin networks.
> I want to permit all other traffic through the hiperarc.
> 
> I am assuming this will be done with filters but I've spent 
> the better part of a day trying to nut out a filter for this 
> but I'm just banging me head into a brick wall.
> 
> Thanks
> Luke
> 
> 
> 
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> 
>

---

From: Ed Taylor <[email-masked]>
Date: Thu, 18 Apr 2002 09:15:08 +0000

This list now has Spammers. I have received several pieces of SPAM
destined to my extension that I use for this list only.

Ed-3comlist@

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
--

---

From: Lisa Casey <[email-masked]>
Date: Thu, 18 Apr 2002 14:05:35 +0000

Hi,

I've used Cisco AS5300's and PM3's longer than I have been using Total
Controls, but acquired some some months ago in a merger.

I need to let the telco know how line provisioning is handled on our end. In
my Cisco's and PM3's, I can find info like:

switch type primary-5ess
framing esf
linecode b8zs,  etc

but can't find corresponding info in the two Total Control boxes that I
have.

How do I find that?

Thanks,

Lisa Casey, Webmaster
Netlink 2000, Inc.
[email-masked]

---

From: [email-masked]
Date: Thu, 18 Apr 2002 16:38:23 +0000

>but can't find corresponding info in the two Total Control boxes that I

Lisa:

On the DSP card, click on the second LED down (this highlights all 
four carrier LEDs), go to "Configure-->Programmed Settings...-->Trunk 
Settings".

-- 

*********************************************************
Michelle M. Mogil, Info Tech Engineer
Systems and Operations, Cornell Information Technologies
735 Rhodes Hall, Cornell University, Ithaca, NY 14853
vox: (607) 255-0516, fax: (607) 255-8521
email: [email-masked]
**********************************************

---

From: Ronald Kushner <[email-masked]>
Date: Thu, 18 Apr 2002 17:01:44 +0000

> four carrier LEDs), go to "Configure-->Programmed Settings...-->Trunk

She's going to need Total Control Manager to do that.

There are special cables you can use to console into each DSP card if
you don't have TCM, or you can set the ARC to proxy telnet into the
HiPer DSP cards and program them through the command line.

Needless to say you'll need some documentation if you don't have TCM.

-Ron