Subject: RE: (usr-tc) TC Enterprise Network Hub, MIB's, and MRTG

From: Greg Long <[email-masked]>
Date: Fri, 21 Jan 2000 23:09:19 +0000

There are some scripts located in the TCH subdirectory under the CONTRIB
directory, inder the MRTG root directory.  Email me off list and I will help
you out if you have questions.

-Greg
[email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Network
Administrator
Sent: Friday, January 21, 2000 1:20 PM
To: [email-masked]
Subject: Re: (usr-tc) TC Enterprise Network Hub, MIB's, and MRTG

I read about setting up the TCH on MRTG. I would like to set this up but not
sure where to look for the what was mentioned below. Where to do I go for
these?

cheryl

----- Original Message -----
From: Steve McConnell <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 12, 2000 12:41 PM
Subject: Re: (usr-tc) TC Enterprise Network Hub, MIB's, and MRTG

> you should be able to use Eric Billeters scripts that come with MRTG in
the
> contrib directory under TCH ( I am still using MRTG2.7.2- so these may
have
> changed)
>
> works like a dream.
>
> steve
>
> --On Wednesday, January 12, 2000 10:37 AM -0700 Greg Long
> <[email-masked]> wrote:
>
> > I want to setup MRTG to monitor modem usage on my TC hub, I have the
MIB's
> > that come with the USR Suite Management Software.  Can I use these MIB's
> > or do I need to get other MIB's?
> >
> > Thanks,
> > Greg Long
> > Tech Support
> > Coastlink
> > 801-532-6212 ext 32
> > [email-masked]
> > http://www.coastlink.com
> >
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
>
>
>
> Steve McConnell
> EMJI
> 919-303-3217x126
> 888-258-8959
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Terry Kennedy <[email-masked]>
Date: Sun, 23 Jan 2000 00:10:47 +0000

Is this a normal disconnecton? I am seeing huge number of these with tcm.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Greg Long
Sent: Friday, January 21, 2000 1:06 PM
To: [email-masked]
Subject: RE: (usr-tc) TC Enterprise Network Hub, MIB's, and MRTG

-Greg
[email-masked]

-----Original Message-----

cheryl

----- Original Message -----
From: Steve McConnell <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 12, 2000 12:41 PM
Subject: Re: (usr-tc) TC Enterprise Network Hub, MIB's, and MRTG

the
have
MIB's

-

-

-

---

From: Greg Coffey <[email-masked]>
Date: Sun, 23 Jan 2000 00:39:31 +0000

I had 69/192 listed as the disconnect reason - v42DisconnectCmd(26)

>  "help" to the same address.  Do not use quotes in your message.

Thanks, Greg Coffey                     <[email-masked]>
Visionary Communications V 307-234-5443 F 307-234-5446
100 N. Center #100, Casper, WY  82601        www.vcn.com

-

---

From: Mike Andrews <[email-masked]>
Date: Sun, 23 Jan 2000 02:29:52 +0000

Those are normal disconnects.  You should receive a v.42 disconnect
command from the client when they (or at least their operating
system) specifically requests a disconnect by dropping DTR.  You *should*
have a huge number of those.

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-