Subject: (usr-tc) FS: USR Total Controls Quad Bundles...CHEAP!

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Tue, 23 Jan 2001 21:16:25 +0000

I recently pulled 18 USR Total Control Bundles from AOL upgrade.
All units are in mint condition.

Bundle includes:
HD Chassis w/ 70A Power
NMC
Netserver PRI
Dual T1/PRI
12x Quad Digital Modems

$2000 each....Thats with 30 day warranty on all cards and components.
If you are interested in QTY I will work the price even more.

Steve Rivera (VP) - 732.833.2111 x102 /  CELL - 732.433.5890 - 24Hr
URL: www.isp-networkhardware.com or http:///www.wrca.net
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Riccardo Baggio <[email-masked]>
Date: Wed, 24 Jan 2001 10:57:08 +0000

>If you are interested in QTY I will work the price even more.

Have you HyperArc version ?

Bye

______________________
Riccardo Baggio

NEWSOFT ®  Direzione
Via D.L.Solda', 8
Bassano del Grappa (VI)
36061 - ITALY

Tel. ++39 (0424) 504157
Fax ++39 (0424) 502217
Email: [email-masked]
http://www.nsoft.it
______________________