Subject: [USR-TC] If you cant get it for free, get it from me - WRCA.Net

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Mon, 05 Aug 2002 14:29:33 +0000

FOR YOUR PIECE OF MIND...90 day warranty

Limited time pricing on the DSP's, but I have lots.
Hiper DSP $800...can negotiate for qty.
Hiper ARC (128) $1000
Hiper ARC (64) $875
Hiper NMC $1400
2- Hiper NMC v92 enabled $1700...need Hiper ARC and DSP's.
MultiSpan96...lets talk :)
ARC $3200
v90 Quad Digital (packs of 12) $600

2x v92 bundles...This is how I bought them $6000.
License of software..responsibility of buyer
Chassis with Dual 130A power
Hiper NMC
Hiper ARC (128MB)
2x Hiper DSP

v90 Hiper Bundles $4850
Chassis w/ dual 130A power
Hiper NMC
Hiper ARC
2x Hiper DSP

v90 Quad Bundles $2000
Chassis w/ dual 70A
NMC v90 enabled
Hiper ARC (64MB)
12x Quad Digital modem

>I'm probably just stating the obvious here (is to me anyway), but we
>certainly keep spare equipment at a different location such that -- worst
>cases -- equipment blows up, flames out, gets stolen, etc., that we'll be
>back in business ASAP. Your ARC, a chassis (find yourself a dual 45A...many
>of us have "spares" up the wazoo) and perhaps a spare DSP & NMC to go with
>that extra ARC.
>
>KISS--90% solutions, covering your bases, probabilities, aren't as exciting
>(or expensive). Just boring good business practice.
>
>Scott Trautman
>President/Owner              www.gdinet.com
>Global Dialog Internet      608-240-4638,7fax
>2049 Skaalen Road
>Stoughton WI 53589       Internet Service across Southern Wisconsin
>
>
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Marshall Morgan <[email-masked]>
Date: Mon, 05 Aug 2002 22:32:48 +0000

Stephen,

I have (5) USR/3com chassis with 12 Digital Quad with Dual T1/PRI cards,
Single 70a power supplies in fan chassis, v90 enabled NMC and true 128M/16M
ARCs in 3com boxes.  Anyone buying these?  These came out of service
recently due to our more toward v92 ... which isn't exactly stable yet.

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838