Subject: Re: (usr-tc) Total Control Opinions

From: Robbie Wilson <[email-masked]>
Date: Wed, 09 May 2001 01:34:01 +0000

Thats where I got that quote from, does the number of DSP's count? 
How has their support been?

---- Original Message ----
From: [email-masked]
To: [email-masked], 
Subject: Re: (usr-tc) Total Control Opinions
Date: Tue, 8 May 2001 15:39:52 -0700

>We purchased our TC1000 through Source Technologies and the price 
>included a
>full support contract for 1 year.  CommWorks (3Com) has announced 
>that
>companies other than 3Com (e.g., Source Technologies) will be able to
>provide 24x7 technical support.  Perhaps the cost of support will go 
>down
>once it's offered by multiple companies.
>
>Seth
>
>----- Original Message -----
>From: "Robbie Wilson" <[email-masked]>
>To: <[email-masked]>
>Sent: Tuesday, May 08, 2001 2:21 PM
>Subject: RE: (usr-tc) Total Control Opinions
>
>
>> I was quoted $1400 a year, does that sound right?
>>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]]On Behalf Of Charles Kimes
>> Sent: Tuesday, May 08, 2001 4:24 PM
>> To: [email-masked]
>> Subject: Re: (usr-tc) Total Control Opinions
>>
>>
>> We are satisfied with ours as well...We have been using our 
>original TC
>> purchased in 1997 as well as another in 1999 and no major 
>problems, using
>> both Netserver and ARC.  I would like to warn you in advance, 
>though, that
>> unless you are willing to purchase an overpriced service contract, 
>3Com's
>> software upgrade policies are totally asinine.  Free for a short 
>period if
>> you purchase the chassis, but that's it.
>>
>> At 01:00 PM 5/8/01 -0700, you wrote:
>> >We've been satisfied with ours.  We've found it to be stable.  
>We're
>under
>> a
>> >support contract and have found the technical support to usually 
>be very
>> >good to outstanding.
>> >
>> >I would like to see more documentation.  We're considering 
>attending one
>of
>> >the multi-day training sessions.
>> >
>> >Seth
>> >
>> >----- Original Message -----
>> >From: "Robbie Wilson" <[email-masked]>
>> >To: <[email-masked]>
>> >Sent: Tuesday, May 08, 2001 12:54 PM
>> >Subject: (usr-tc) Total Control Opinions
>> >
>> >
>> > > I am currently using pm3's and due to their untimely EOL I am
>> considering
>> >a
>> > > Total Control 1000.  How do you like yours?  Is it stable? Do 
>users
>get
>> >good
>> > > connect rates/ have trouble connecting/disconnecting?
>> > >
>> > > Thanks for you time
>>
>>
>> Charles Kimes, Administrator
>> EagleNet DataCommunications, Inc.
>> St. Marys, GA
>> [email-masked]
>> www.kingsbay.net
>> (912) 882-8406
>>
>>
>> -
>>  To unsubscribe to usr-tc, send an email to 
>"[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages 
>send
>>  "help" to the same address.  Do not use quotes in your message.
>>
>>
>> -
>>  To unsubscribe to usr-tc, send an email to 
>"[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages 
>send
>>  "help" to the same address.  Do not use quotes in your message.
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Seth Jacobs <[email-masked]>
Date: Wed, 09 May 2001 01:48:28 +0000

The number of DSPs makes a big difference because there is an incremental
cost for every DSP.  As far as I know, officially at least, there's no
discount even if you have a hundred DSPs.

My rep at Source Technologies is Frank Conidi and he is familiar with the TC
product.  I met him at ONEISPCon and he had a TC chassis there with a couple
cards in it.  He pulled the various cards out and explained what each one
did and how the whole chassis worked together.  I got a much better overview
of the box from him than I was ever able to get from the 3Com booth.

They also provide documentation on the initial configuration of the box.
And, the purchase price includes a remote setup and testing of the unit by
3Com.

Seth

----- Original Message -----
From: "Robbie Wilson" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 08, 2001 4:27 PM
Subject: Re: (usr-tc) Total Control Opinions

-