Subject: (usr-tc) WTB: 3- USR NMC v90 NIC/NAC Sets

From: Steve Rivera <[email-masked]>
Date: Mon, 06 Dec 1999 22:43:20 +0000

Looking to purchase 3 of the USR Total Control NMC cards w/ nic.
They have to be v90 enabled.

Please email if you have them.
....................................................
Steve Rivera - ISP-NetworkHardware.com (WRCA)
[email-masked]  v-732-833-2111 pgr-732-325-1092

---WAN ACCESS SPECIALIST---
http://www.ISP-NetworkHarware.com
Cisco, Ascend, Livingston, USR, Microcom,
Computone, Kentrox, Adtran...and more

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Gordon <[email-masked]>
Date: Mon, 06 Dec 1999 23:18:28 +0000

I got three of those!

Brian
----- Original Message ----- 
From: "Steve Rivera" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 06, 1999 3:34 PM
Subject: (usr-tc) WTB: 3- USR NMC v90 NIC/NAC Sets

-