Subject: (usr-tc) Netserver oddities

From: Phil Moss <[email-masked]>
Date: Wed, 25 Apr 2001 16:53:58 +0000

Hi all,
I've currently got a netserevr that's showing some oddities.
I can log into our system through the netserver with ISDN
but when I try with a normal analogue modem it doesn't
work.
Testing with a FreeBSD box I get the following message;
"*** Host Is Currently Unavailable ***" when using a
normal username and no password is asked for. If I try using
the !root manager username/password I get into the
netserver the same as if I telneted in.
As we've only got two of these beasts I don't really know
that much about them.

Any help is appreciated.

Phil
--
------------------------------------------------------------------------
Philip Moss                     email:  [email-masked]
Systems Administrator           phone:  020 7903 3015
ClaraNET UK

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Andrews <[email-masked]>
Date: Thu, 26 Apr 2001 06:23:28 +0000

Sounds like a Radius problem...  what's your Radius users file look like?

Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet access for Frankfort, Lexington, Louisville and surrounding counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-

---

From: Steve Monkhouse <[email-masked]>
Date: Thu, 26 Apr 2001 07:30:58 +0000

Nah.. sounds more like he's assigned all the quads to ISDN only (DS0) and
left none for analogue connections to the netserver..

Need to do reconfiguration through TCM..

Steve

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike Andrews
Sent: Thursday, April 26, 2001 2:23 PM
To: [email-masked]
Subject: Re: (usr-tc) Netserver oddities

Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet access for Frankfort, Lexington, Louisville and surrounding
counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-

-