Subject: RE: [USR-TC] Stupid Question?

From: Joel - Fox Computers <[email-masked]>
Date: Tue, 06 Aug 2002 23:00:31 +0000

any syslog software for windows?  or does alarm server do that?

-----Original Message-----
From: Todd Bertolozzi [mailto:[email-masked]]
Sent: Tuesday, August 06, 2002 5:49 PM
To: [email-masked]
Subject: RE: [USR-TC] Stupid Question?

I believe 3com supplies an alarm server program that you can use to do some
logging but the easiest way is to use some sort of unix system to either do
logging or traps...or both.

syslogd and snmptrapd are what we use.

You can configure traps and logs at both the TCM and hiperarc level.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Joel - Fox
Computers
Sent: Tuesday, August 06, 2002 4:43 PM
To: [email-masked]
Subject: [USR-TC] Stupid Question?

What do I need to set up a syslog?  Someone suggested I do that, but I
haven't a clue.  The most I know about it is that I saw the option in
quicksetup on my arc.

Suggestions?

Thanks,

Joel

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 07 Aug 2002 01:09:35 +0000

Also sprach Joel - Fox Computers
>any syslog software for windows?  or does alarm server do that?

3Com's alarm server (last I checked anyway) was an SNMP trap server, not
a syslog server.

It should probably also be noted that the "logging" in the TC setup
stuff is actually RADIUS logging, not syslog.

-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

---

From: pankaj <[email-masked]>
Date: Wed, 07 Aug 2002 07:17:22 +0000

Winsyslog    http://www.winsyslog.com
kiwisyslog    http://www.kiwisyslog.com

--pankaj

-----Original Message-----
From: Todd Bertolozzi [mailto:[email-masked]]
Sent: Tuesday, August 06, 2002 5:49 PM
To: [email-masked]
Subject: RE: [USR-TC] Stupid Question?

I believe 3com supplies an alarm server program that you can use to do
some
logging but the easiest way is to use some sort of unix system to
either do
logging or traps...or both.

Todd

-----Original Message-----

Suggestions?

Thanks,

Joel