Subject: (usr-tc) MLPPP setup

From: Paul Farber <[email-masked]>
Date: Sat, 22 Apr 2000 01:01:10 +0000

Hello all,

I have two arcs in one chassis, they each have 5 DSP's.

Is there anyting special I need to configure for users to do multilink PPP
with analog (v.90) or ISDN calls?

The knoweldege Base mainly talked about Netbuilder configs.

Thanks.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jamie Orzechowski <[email-masked]>
Date: Sat, 22 Apr 2000 01:04:41 +0000

just make sure to "enable ppp multilink"  I also set a port limit of 2 on
the default user

----- Original Message -----
From: "Paul Farber" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 21, 2000 7:02 PM
Subject: (usr-tc) MLPPP setup

-

---

From: Ronald Kushner <[email-masked]>
Date: Sat, 22 Apr 2000 01:11:37 +0000

> with analog (v.90) or ISDN calls?

Yes, you need to set both ARCs to get their time from the same NTP
server, then you need to set mpip clients to include the IPs of all your
ARCs on the server, and then set mpip server to the IP address of the
server in each of the clients. You will need to set up the server
machine as a client of itself as well.

The set mpip server_state on the server to "on," and set the mpip
client_state to "on" on each of the clients including the server.

If I wasn't too clear on this feel free to ask more questions in e-mail.

-Ron
GLISnet, Inc.
+1 810/939.9885

-

---

From: Paul Farber <[email-masked]>
Date: Sat, 22 Apr 2000 01:47:11 +0000

How many servers are their?  This is where I'm confused.  I have ARC-A and
ARC-B.

Set ARC-A as mpip client + server, plus set it to an NTP server (know of
any good ones?).

Set ARC-B as mpip client and add ip's of ARC-A's into it (what command?).
Set the NTP to same NTP server s ARC-A.

How does ARC-B know of ARC-A's ips?  Add them their also?

Thanks for your help so far.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Ronald Kushner <[email-masked]>
Date: Sat, 22 Apr 2000 02:00:31 +0000

> How many servers are their?  This is where I'm confused.  I have ARC-A and

One server.  In this example ARC-A will be the server.

On ARC-A you would type:

set mpip client_state on
set mpip server_state on
set mpip client (IP of ARC-A) sharedsecret <Secret on ARC-A>
set mpip client (IP of ARC-B) sharedsecret <Secret on ARC-B>
set mpip server (IP of ARC-A) sharedsecret <Secret for ARC-A>
 
set ntp primary_server <IP of NTP server>
enable ntp

save all

On ARC-B you would type:

set mpip client_state on
set mpip server (IP of ARC-A) sharedsecret <Secret for ARC-B>

set ntp primary_server <IP of NTP server>
enable ntp

save all

> Set ARC-A as mpip client + server, plus set it to an NTP server (know of

I run my own NTP server on a Linux box. Don't have to worry too much
about it going down then.
 
> How does ARC-B know of ARC-A's ips?  Add them their also?

You don't need to worry about IP addresses of the different ARCs. The
ARC will tunnel between each other so it is invisible to the client.
 
> Thanks for your help so far.

No problem,

-Ron
GLISnet, Inc.
+1 810/939.9885

-