Subject: (usr-tc) Channelized T1 vs PRI

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 22 Sep 1999 20:34:40 +0000

Overnight tonight the telco is changing one of our T1s to channelized T1
from PRI service for testing.  I seem to remember that there is different
code for the dual T1/PRI cards depending on which service you have but I'm
using all DSPs now and I can't seem to have any CT1 specific code for these
cards on TotalService.  Does the one code base now support both CT1 and PRI
or am I missing something?

Thanks...

Matthew

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Andrews <[email-masked]>
Date: Wed, 22 Sep 1999 20:40:47 +0000

> cards on TotalService.  Does the one code base now support both CT1 and PRI

yes

> or am I missing something?

no

-

---

From: Mike McHenry <[email-masked]>
Date: Wed, 22 Sep 1999 20:47:11 +0000

You should be able to use the same code for either a PRI or a channelized T1
on the DSP, just go into the TCM, select the T1 portion of the DSP (top LED
below the power LED), click Configure-->Programmed Settings-->Trunk Settings

You will see a setting called signal mode, it should be set to robbed bit
for a channelized T1 and message oriented for a PRI. Unless the telco is
changing other things (ie switch type, etc) that should be the only setting
you need to change when the telco changes your PRI to a channelized T1.

Mike McHenry
 Systems Administrator
 MinnNet Communications, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stainforth, Matthew
Sent: Wednesday, September 22, 1999 1:29 PM
To: [email-masked]'
Subject: (usr-tc) Channelized T1 vs PRI

Thanks...

Matthew

-

-

---

From: Paul Farber <[email-masked]>
Date: Wed, 22 Sep 1999 20:56:15 +0000

You have to set signeling type from Message Oriented to RobbedBit in
TC.  

Paul D. Farber II
Farber Technology
Ph. 570-628-5303
Fax 570-628-5545
[email-masked]

-

---

From: Clayton Zekelman <[email-masked]>
Date: Wed, 22 Sep 1999 21:07:41 +0000

At 01:46 PM 9/22/99 -0500, you wrote:
>changing other things (ie switch type, etc) 
>

Switch type makes no difference on a CT1

>that should be the only setting

You need to reboot the DSP card, and most likely the ARC card.  In our
experience, the ARC still shows it as a 23 channel circuit 'till you
reboot, then it goes to 24.

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-