Subject: [USR-TC] can't browse to some sites

From: Gen Camiling <[email-masked]>
Date: Thu, 23 May 2002 22:19:03 +0000

Any one experienced that when client dials into a Total Control chassis get
connected and authenticated but cant seem to browse some site like
www.google.com ? TC has HARC,HNMC,HDSP and Quads.

-- 
Best regards,
Gen 

==================================
Gen Camiling 
Chief Technical Officer                       
International Micro Village, Inc. PHILIPPINES
(63)(2) 7512130

mailto:[email-masked]

==================================

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 24 May 2002 11:51:11 +0000

Also sprach Gen Camiling
>Any one experienced that when client dials into a Total Control chassis
>get connected and authenticated but cant seem to browse some site like

Something of a shot in the dark, but its a not-infrequent problem...

What are you setting the MTU for your customers...particularly in your
RADIUS setup?
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456