Subject: (usr-tc) FS: USR Netserver's and MP's

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Mon, 18 Dec 2000 19:12:27 +0000

WR Communication Associates (WRCA.NET) has the following USR hardware 
available.
All shipped with 30 day warranty. Rack ears and Manuals included.

Analog
5- Netserver 16 v34 $700
7- MP 16 v34 $600
2- MMP16 v34 $650
4- MP 8 v34 $500

ISDN-BRI
2- Netserver 8I $850
1- MP 8I $750

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Joe Rinehart <[email-masked]>
Date: Tue, 19 Dec 2000 08:07:23 +0000

Steve,

We got our refurbished DSP card and all is working beautifully!

I thought I'd take the time to thank you publicly for both a great deal
and level of service regarding my questions and initial problem. The
problem turned out to be the card was configured for a trunk circuit
instead of a PRI. Once it was compared and set for an existing PRI, it's
been flawless since.

Now, if I can just get a new circuit from Ameritech installed as prompt
as I got your card;^)

Best 'net regards,
Joe
--
Joe Rinehart, Operations Designer Config.Com, Inc.
124 North Chestnut Street, Ravenna, OH 44266
T: 330.297.9595 F:330.296.4005 H:330.298.4396
http://joerinehart.com/ mailto:[email-masked]
finger:[email-masked]

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Tue, 19 Dec 2000 18:18:52 +0000

Joe, Thank you so much for the kind words.
To you and the rest of the list......Have a great Holiday Season.

FYI:  I will be available for any possible emergency situations throughout 
the Holidays...Call me ANYTIME!
732-433-5890 CELL

-