Subject: (usr-tc) NT dns and HARC 4.2.29/32

From: Scott Boggs <[email-masked]>
Date: Wed, 22 Dec 1999 04:04:13 +0000

I was running HARC 4.2.29 and Winnt DNS servpack 3.
Today I upgraded NT to sp6a.  The TC completely freaked out.
Default route disappeared, could not find any way to add it back.
Kept saying "gateway IP is not in local network", but all devices are in the
same ether switch.
All dial in calls were dead in the water, no routing what so ever.

Upgraded to HARC 4.2.32.  Did not fix problem.
Fell back to WinNT sp3. Did not fix problem.

I had to rebuild the Harc config from scratch.

question---  I still need to upgrade NT to sp6a.
Does anyone know of any reason why this might have happened?
Any similar experiences/co-incidences?

Dare I try the NT upgrade again?  I am now on HARC 4.2.32.

Thanks,
Scott Boggs
LAN/WAN Administrator
United Bank
Zebulon Georgia

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Wronski <[email-masked]>
Date: Wed, 22 Dec 1999 06:54:22 +0000

> Dare I try the NT upgrade again?  I am now on HARC 4.2.32.
I dont see how changing NT would affect the HARC. Is this NT box also your
router? The HARC gives that message if you try to configure a
default route that is on a different network than its address.. YOu may
want to check the netmask you assigned the HARC and make sure your gateway
is on the same subnet/network ad the "ip network" you configured. 

THe problem occurance may have only been a coincidence.. The HARC doesnt
need DNS to operate, it just passes the IP on to the dial-in user during
IPCP.

+--------------------------------------+
Mike Wronski ([email-masked])
3Com Network Systems Engineer

-