Subject: (usr-tc) How many is too many?

From: Mike Storjohann <[email-masked]>
Date: Mon, 10 Apr 2000 21:42:21 +0000

Does anyone know what the limit is for the number of HiperDSPs you can use
in a TotalControl Chassis with 70 amp power supplies?  The chassis that I am
loading currently has 10 HiperDSPs and 2 HiperARCs.
 
I appreciate any recommendations.
 
Thank you.

Mike Storjohann 
Internet Services Administrator 
HunTel.net 
[email-masked] <mailto:[email-masked]>

---

From: David DenHollander <[email-masked]>
Date: Mon, 10 Apr 2000 22:15:06 +0000

Mike,

According to 3Com that box with 10 DSP and 2 ARC's would be maxed out.  I
currently have some 130 dc power supplies  in stock if they will work for you.

At 02:23 PM 4/10/00 -0500, you wrote:
>     The chassis that I am loading  currently has 10 HiperDSPs and 2
>HiperARCs.   I appreciate any  recommendations.   Thank  you. Mike
Storjohann 
>[email-masked] 

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: K Mitchell <[email-masked]>
Date: Mon, 10 Apr 2000 22:33:03 +0000

in a TotalControl Chassis with 70 amp power supplies? The chassis that I am
loading  currently has 10 HiperDSPs and 2 HiperARCs. I appreciate any
recommendations.   Thank  you.

I'm not sure what the official recommendation is but, considering that
you've got 2 power slots to feed 17 card slots, I don't think I'd feel
comfortable filling more than 10 or 11 slots on a single power supply.
Especially if it was a 70amp one.

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000        http://www.keyconn.net

-

---

From: System Administrator <[email-masked]>
Date: Mon, 10 Apr 2000 23:04:53 +0000

I'm at 12 DSP's, with two 70AMP PS's.  People at 3Com I've talked to said
that's fine, adding the more hi-po equipment causes more of a drain.

__________________________________
Justin Ellison
System Administrator
InternetUSA
[email-masked]
http://nebi.com
800-603-3502

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of David DenHollander
> Sent: Monday, April 10, 2000 3:10 PM
> To: [email-masked]
> Subject: Re: (usr-tc) How many is too many?
>
>
> Mike,
>

-

---

From: Brian Gordon <[email-masked]>
Date: Mon, 10 Apr 2000 23:06:00 +0000

3com said only 10 when I talked to them last with 2 70s.

hmmm
----- Original Message -----
From: "System Administrator" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 10, 2000 5:06 PM
Subject: RE: (usr-tc) How many is too many?

-

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 11 Apr 2000 17:12:58 +0000

Thus spake David DenHollander
>currently have some 130 dc power supplies  in stock if they will work for you.

Actually, my understanding was that it would be maxed out with a
*single* 70amp PS.  You can run a full 14 DSPs and 2 Arcs and NMC with 2
70amp PS's, but you loose the fail-safe capability...if you loose a
single PS, you loose the whole chassis.  A single 130amp will run a
whole chassis without problem, so dual 130's give you the fail-safe
capability with a full chassis.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Pete Ashdown <[email-masked]>
Date: Fri, 14 Apr 2000 23:20:34 +0000

I have been running with 11 HDM's in my ARC chassis for a very long time.
11 makes it nice because then you can get 253 modems with PRI's which fits
nicely into a /24 pool.

-

---

From: Mike Moore <[email-masked]>
Date: Sun, 16 Apr 2000 05:02:31 +0000

I run a perl script that checks the call failure rate of the modems on our
HiperDSP. It shows that 6 of the 24 modems on one card have a failure rate
of over 50%. Any ideas what might be going on and is there any way to
disable these modems? Thanks!

Mike Moore

-

---

From: K Mitchell <[email-masked]>
Date: Sun, 16 Apr 2000 14:14:54 +0000

>disable these modems? Thanks!

  If the number of calls/failures is fairly low on the modems, I wouldn't
worry about it as it's fairly easy to get 5% or higher failure rate until
you get a few hundred calls or more. If they're obviously hung pairs,
here's how to soft busy them;
In TCM, highlight the top set of lights on the desired DSP, then select
configure-actions/commands. Select "Timeslot", then highlight the desired
modems. In the command window, choose "software" and "soft busy out", then
click "Execute".
  Normally what I do is soft-busy the bad modems through peak evening
periods, then busy out the whole card later, when usage starts dropping
off. By morning, the card is empty and I can reset it.

-

---

From: Mike Moore <[email-masked]>
Date: Tue, 18 Apr 2000 01:57:11 +0000

Failures are running between 54% and 91% and they are pairs. Thanks for the
info on "soft busy out". Is there a fix for this problem?

Mike

----- Original Message -----
From: K Mitchell <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 16, 2000 7:04 AM
Subject: Re: (usr-tc) HiperDSP modems failing?

-

---

From: Richard Lorbieski <[email-masked]>
Date: Tue, 18 Apr 2000 20:53:06 +0000

Looking for 2 DSP cards (w/NICs). Like to trade with some/all of my
excess USR equipment:

2) HiperARC cards w/NICs
2) NMC cards w/NICs
1) 70AMP power supply
1) USR Network MP16-I

Email off lists if interested.

-- 

Richard Lorbieski - [email-masked]
Chief Technical Officer - Senior System Administrator
Alpha1 Internet  http://www.alpha1.net
409.731.8236  - 877.4.alpha1 (877.425.7421)

-

---

From: David DenHollander <[email-masked]>
Date: Wed, 19 Apr 2000 00:37:22 +0000

Richard,

 I have Brand new Hiper DSP's available for $7800 a set (48 ports), i will
give you $3000 for the equipment you have listed below, let me know if you
are interested.  I have a warehouse in Arizona and can ship immediately if
you are interested.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

-

---

From: Ken Kirchner <[email-masked]>
Date: Wed, 19 Apr 2000 02:31:12 +0000

Anyone know if there is a support list for 3Com switches?  I'm having a
terrible time trying to get this stupid S400 Pathbuilder to switch from
AMI encoding to B8ZS.  It refuses to take the setting.  Anyone?

-Ken

-