Subject: (usr-tc) Caller ID Question

From: [email-masked]
Date: Thu, 30 Dec 1999 21:22:24 +0000

Is there a command line that will display the CALLER ID of the user?

Thanks

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Pete Ashdown <[email-masked]>
Date: Tue, 04 Jan 2000 01:10:23 +0000

>Is there a command line that will display the CALLER ID of the user?

Nope.  You have to either pull this information with SNMP via the NMC, or
via RADIUS accounting.

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Tue, 04 Jan 2000 02:37:23 +0000

Depends on the version of hiper arc code you are using, and if theuser is 
currently logged on - if the user is logged on you could issue this 
command to look at DNIS numbers

list dnis_connection

krish

-

---

From: Marshall Morgan <[email-masked]>
Date: Tue, 04 Jan 2000 03:00:30 +0000

Krish,

I think the guy wants ANI (Calling Number) not DNIS (Called Number) info.

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Tatai SV Krishnan
> Sent: Monday, January 03, 2000 6:37 PM
> To: Pete Ashdown
> Cc: [email-masked]
> Subject: Re: (usr-tc) Caller ID Question
> 
> 

-

---

From: Mike Andrews <[email-masked]>
Date: Tue, 04 Jan 2000 03:04:55 +0000

Try it.  It gives you both.  (Useful stuff; wish I'd known about that
before..)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, & Shelbyville
"It's a dog-eat-dog world, and I'm wearing Milk-Bone underwear."

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Tue, 04 Jan 2000 05:26:58 +0000

This command displays both ani and dnis  looks something like this
 joeuser           168890937 149.112.154.110 slot:11/mod:18  7299236 
846469

krish

-

---

From: Marshall Morgan <[email-masked]>
Date: Tue, 04 Jan 2000 07:27:33 +0000

We are not running a version of the ARC that supports that but sounds like a
great deal.  Anyone know the SNMP OID's for that?

Marshall Morgan

Internet Doorway, Inc. (aka NETDOOR)

> Sent: Monday, January 03, 2000 9:26 PM
> To: Marshall Morgan
> Subject: RE: (usr-tc) Caller ID Question
>
>

-

---

From: [email-masked]
Date: Tue, 22 Feb 2000 06:30:16 +0000

Krish, thanks for the info i think this is it
BTW, some calling id doesn't appear how come? do you have any idea?

Thanks,

> "help" to the same address.  Do not use quotes in your message.
Herbert Frias
Network Group

Pacific Internet, Philippines			(632) 637-1700 Phone.
3rd Flr. The Taipan Place			(632) 683-7197 Fax.
Emerald Avenue, Ortigas Center 
Pasig, Metro Manila 1605
Philippines

Voice: (632) 637-1700
	(632) 683-7164
Fax: (632) 683-7197

-

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 22 Feb 2000 14:26:16 +0000

Thus spake [email-masked]
>Krish, thanks for the info i think this is it BTW, some calling id
>doesn't appear how come? do you have any idea?

Caller blocks it, coming from a switch that doesn't support it, calling
through a PBX that doesn't support it, any number of other perfectly
normal reasons.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-