Subject: (usr-tc) Routing traffic from certain IPs

From: Mike Wilker <[email-masked]>
Date: Wed, 29 Mar 2000 00:48:28 +0000

I have a few users that use a private IP pool to get their IP address, and I was wondering if there was a way to route traffic from them out the second ethernet interface.  Thanks.

Mike Wilker
Director of Network Operations
Local Link, Inc.

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 29 Mar 2000 01:22:53 +0000

Thus spake Mike Wilker
>I have a few users that use a private IP pool to get their IP address,
>and I was wondering if there was a way to route traffic from them out
>the second ethernet interface.  Thanks.

Its not exactly routing based on the source IP address I don't believe,
but check out the Internet Equal Access routing feature in the Arc code.
I *think* this can accomplish what you need.  I've never used it, but
from what I understand it should do what you need.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Wed, 29 Mar 2000 05:38:25 +0000

> the second ethernet interface.  Thanks.

Yes, by using the VPN-Neighbor RADIUS attribute........

> Director of Network Operations

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-