Subject: [USR-TC] Upgrade Dsp's

From: Terry Kennedy <[email-masked]>
Date: Tue, 27 Aug 2002 17:27:32 +0000

When upgrading the code in a dsp 3com once said that the modem should returned to default and then then up for the proper switch type and so on.

I have looked through my notes on this and can't find what I am looking for -- under the card level settings, under the software there are a bunch of choices: 

Restore E1/T1 and modems from default
Save E1/T1 and modems to NVRam
Restore template 1 config from  default
Save  template 1 config to NVRam
Restore template 1 config from  NVRam
Refresh template 1 from NvRam
Refresh template 1 config channels

And so on.... 

While trying to figure out the sequence you are supposed to perform here, I realized I don't have much of an understanding of what these REALLY do. Although I can guess on some of this, what's the difference between retoring the modems to default and restoring the templates from default? Is there a differnce between retoring the NVRAM from default and restoring the template 1 config to default, then loading template 1, then saving to the NVRAM????

Quite confusing. 

Any info here would be greatly appreciated!! I'll take anything from "here's the link, go read about it" to "don't know what all those really either, but here's the method for setting up the DSP's" to  acomplet expanation of templates, default settings and general architecture of the dsp!!

Thanks ahead of time.

Terry Kennedy
OlyPen,

---

From: Terry Kennedy <[email-masked]>
Date: Tue, 27 Aug 2002 17:43:19 +0000

Oh my gosh.. sorry about the spelling -- checker went on the fritz!
  ----- Original Message ----- 
  From: Terry Kennedy 
  To: [email-masked] 
  Sent: Tuesday, August 27, 2002 10:27 AM
  Subject: [USR-TC] Upgrade Dsp's

  When upgrading the code in a dsp, 3com once said that the modems should be returned to default and then set up for the proper switch type and so on.

  And so on.... 

  While trying to figure out the sequence you are supposed to perform here, I have realized I don't have much of an understanding of what these REALLY do. Although I can guess on some of this, what's the difference between restoring the modems to default and restoring the templates from default? Is there a difference between restoring the NVRAM from default and restoring the template 1 config to default, then loading template 1, then saving to the NVRAM????

  Quite confusing. 

  Any info here would be greatly appreciated!! I'll take anything from "here's the link, go read about it" to "don't know what all those really either, but here's the method for setting up the DSP's" to  a complete explanation of templates, default settings and general architecture of the dsp!!

  Thanks ahead of time.

  Terry Kennedy
  OlyPen,

---

From: Support <[email-masked]>
Date: Tue, 27 Aug 2002 20:17:10 +0000

Hi, I'm looking for a good source of end-user modems that work
with my 3COM V.92 Hiper-DSP (maybe this is kinda off topic?)
We've found that the Archtek / Smartlink / Intel / Ambient / Cirrus
Logic 5634PCW (with an Intel/Ambient MD5628D-L-B chipset)
does a really good V92 Quick-Connect of about 8 seconds and
speed is great, but it doesn't come with a Modem-on-hold application.
I understand that Intel doesn't have one yet, but I though I'd ask
as maybe someone has a Beta version or knows of some other
application that is compatible, or can suggest other modems that
work particularly well.

Thank you,
Todd Chamberlain