Subject: (usr-tc) CT1 problem

From: Mark Thornton <[email-masked]>
Date: Sat, 05 Feb 2000 00:37:24 +0000

I am having a problem on three incoming CT1's that are terminated by the T1
card to quad modems. We are seeing "bipolar violations", "code violation
errors", and "bursty errored seconds". The telco has looked into the hdsl
carrier and it shows no errors. Neither does the central switch. They put a
tcomm tester on the T1 to watch the data and it reported "secondary channel
loss", but they are unable to determine what that means in the context of a
T1.

I began looking for problems when the number of people complaining about not
being able to stay online jumped significantly today. They report the
problem has been going on for the past two days.

Does anyone have any thoughts on what these errors point to? The telco is
going to replace cards in the central switch this weekend, and I'm
considering resetting the T1 cards to see of that is it. I appreciate any
help you can give.

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dan Hollis <[email-masked]>
Date: Sat, 05 Feb 2000 01:00:41 +0000

> considering resetting the T1 cards to see of that is it. I appreciate any

We have seen problems from bad CO line cards in the past so its definitely
a possibility.

-Dan

-

---

From: Mark Thornton <[email-masked]>
Date: Sat, 05 Feb 2000 01:17:29 +0000

By CO you mean at their end?

Mark Thornton

----- Original Message -----
From: Dan Hollis <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 04, 2000 4:57 PM
Subject: Re: (usr-tc) CT1 problem

-

---

From: Dan Hollis <[email-masked]>
Date: Sat, 05 Feb 2000 02:17:54 +0000

> By CO you mean at their end?

Yes CO means telco central office

-

---

From: Marshall Morgan <[email-masked]>
Date: Sat, 05 Feb 2000 09:28:18 +0000

We have had the problem with a Dual PRI card and it turned out to be bad and
not the telco's fault.  If you have a spare handy it sure wouldn't hurt to try
that.

Marshall Morgan

Internet Doorway, Inc. (aka NETDOOR)

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dan Hollis
> Sent: Friday, February 04, 2000 6:14 PM
> To: [email-masked]

-

---

From: John Schmerold <[email-masked]>
Date: Sat, 05 Feb 2000 17:54:40 +0000

Twice in the last week, our netserver has gone south.  After much trial &
error, I found I could revive it by:
1.  Power cycling the router
2.  Entering following commands:
disable ip network ip163a
delete  ip network ip163a
add ip network ip163a address 209.74.163.2/25 interface eth:1 enabled yes

I have to enter these commands via seral port since for all intents &
purposes, the ethernet port is dead.  Any ideas?

Only change we made in last couple of weeks was to give one of our clients 2
blocks of IP addresses as follows:

set network user HBC1 ADDRESS_SELECTION specified remote_IP_address
209.74.163.209/29

ADD FRAMED_ROUTE USER HBC1 GATEWAY 209.74.163.209 IP_ROUTE 209.74.163.208/29
METRIC 2

add ip route 209.74.163.216/29 METRIC 5 GATEWAY 209.74.163.209

Should I handle this differently?

Our System Version is V4.2.0

-

---

From: Richard Gamberg <[email-masked]>
Date: Thu, 17 Feb 2000 21:01:27 +0000

Line coding errors - an AMI - B8ZS mismatch somewhere - anywhere - in the
call path?

See
http://808hi.com/56k/coding.htm

Line coding errors may be much bigger issue than some think - can also occur
in telco/clec facilities between subscriber and your switch - something you
have little control over!

CT1 = beginning of recipe for 56k trouble
get PRI if at all possible.

Aloha,
Richard
http://808hi.com/ 56k=v.Unreliable

-> -----Original Message-----
-> From: [email-masked]
-> [mailto:[email-masked]]On Behalf Of Mark Thornton
-> Sent: Friday, February 04, 2000 12:19 PM
-> To: [email-masked]
-> Subject: (usr-tc) CT1 problem
->
->
-> I am having a problem on three incoming CT1's that are
-> terminated by the T1
-> card to quad modems. We are seeing "bipolar violations", "code violation
-> errors", and "bursty errored seconds". The telco has looked into the hdsl
-> carrier and it shows no errors. Neither does the central switch.
-> They put a
-> tcomm tester on the T1 to watch the data and it reported
-> "secondary channel
-> loss", but they are unable to determine what that means in the
-> context of a
-> T1.
->
-> I began looking for problems when the number of people
-> complaining about not
-> being able to stay online jumped significantly today. They report the
-> problem has been going on for the past two days.
->
-> Does anyone have any thoughts on what these errors point to? The telco is
-> going to replace cards in the central switch this weekend, and I'm
-> considering resetting the T1 cards to see of that is it. I appreciate any
-> help you can give.
->
-> Mark Thornton
-> San Marcos Internet, Inc.
-> 512-393-5300
->
->
->
->
-> -
->  To unsubscribe to usr-tc, send an email to "[email-masked]"
->  with "unsubscribe usr-tc" in the body of the message.
->  For information on digests or retrieving files and old messages send
->  "help" to the same address.  Do not use quotes in your message.
->

-