Subject: (usr-tc) Weird logon problems

From: Scot Desort <[email-masked]>
Date: Tue, 08 Feb 2000 02:10:04 +0000

I have a customer with an LT winmodem v4.21. When she tries to connect, her username and password is trasmitted garbled:

Outgoing PPP Data on interface: slot:2/mod:20
    LCP        CFG_ACK           ASYNC_MAP      00 0a 00 00
                                 MAGIC_NUM      00 87 00 1a
                                 PROTO_COMP
                                 AC_COMP

Incoming PPP Data on interface: slot:2/mod:20
    LCP        CFG_ACK           MRU            05 ea
                                 ASYNC_MAP      00 00 00 00
                                 AUTH_TYPE      c0 23
                                 MAGIC_NUM      eb 63 2f 0e
                                 PROTO_COMP
                                 AC_COMP

Incoming PPP Data on interface: slot:2/mod:20
    PAP        REQUEST           USERNAME = @².éäL«ò
                                 PASSWORD = ¡Y1
Outgoing PPP Data on interface: slot:2/mod:20
    PAP        NAK         

We have removed TCPIP, DUN, dialup adapter. Cannot figure this out.       

Any thoughts?

--
Scot

---

From: Randy McMillan <[email-masked]>
Date: Tue, 08 Feb 2000 04:04:00 +0000

I have seen it happen with a corrupted password list file C:\windows\*.pwl.   Just find and delete any of those files and reboot.  Also, they might consider updating their modem firmware.  http://808hi.com/56k/ltwin7.htm

Randy McMillan
PacInfo
  ----- Original Message ----- 
  From: Scot Desort 
  To: [email-masked] 
  Sent: Monday, February 07, 2000 4:03 PM
  Subject: (usr-tc) Weird logon problems

   

  Any thoughts?

  --
  Scot