Subject: RE: (usr-tc) 2.0.51 problems

From: Blake Fithen <[email-masked]>
Date: Wed, 02 Feb 2000 19:26:27 +0000

We've had pretty good luck with 2.0.51.  It has eliminated
the two-modem failure problem, connect rates and throughput
look about the same.  We have it on about 50 DSP cards with 
several hardware revs. in 5 hiper arc chassis.

blake

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, February 02, 2000 11:08 AM
To: [email-masked]
Subject: (usr-tc) 2.0.51 problems

Hey guys,
	I've been lurking for a long time and using much of the advice that
pertained to similar problems i had with my TC equipment. 
I've seen a lot of good talk about the 2.0.51 software and everyone seems
to be happy with it. Has anyone had any trouble with it?
I loaded 2.0.51 and 2.0.60 onto one chassis and have been having trouble
with 
2.0.51 making trunks go "local out of service". The cards with 2.0.60 are
working well.  I tried loading 2.0.60 into the cards 
with the .55 hardware but that caused different problems (mostly instant
disconnects). Loading 2.0.81 makes the 
cards not answer calls at all. These are five new HiperDSP cards purchased
in December and just installed.
  I find it hard to believe that i would get 5 bad DSP cards (I guess it's
possible)
Has anyone else had this type of problem with 2.0.51? 

BTW: I have two more chassis and experienced the same problem with the
existing cards. I reverted back to 2.0.81 and all worked well again.

Thanks for any info
	Rudy Ferguson
	VstaNet

1	3COM High-Density 24 Channel  1OQ 0.53.0	 8192	2048  2.0.60
2	3COM High-Density 24 Channel  1OQ 0.53.0  8192	2048  2.0.60
3	3COM High-Density 24 Channel  1OQ 0.51.0	 8192	2048  2.0.60
4	3COM High-Density 24 Channel  1OQ 0.49.0  8192	2048  2.0.60
5	3COM High-Density 24 Channel  1OQ 0.53.0  8192	2048  2.0.60
6	3COM High-Density 24 Channel  1OQ 0.55.0	 8192	2048  2.0.51
7	3COM High-Density 24 Channel  1OQ 0.55.0  8192	2048  2.0.51
8	3COM High-Density 24 Channel  1OQ 0.55.0  8192	2048  2.0.51
9	3COM High-Density 24 Channel  3C4	0.49.0   8192	2048  2.0.60
10	3COM High-Density 24 Channel  1OQ 0.55.0	 8192	2048  2.0.51
16	3COM HiPer ARC NAC 28B	19.0.0	131072 16384  4.2.32
17	3COM Network Management Card with clock	 2DY00000 7.0  16384  8192
6.1.17

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 02 Feb 2000 20:05:56 +0000

I know that starting with 2.0.60, the fix for the hung modem pairs problem
was to do one of three things:  busy out the trunk, reset the DSP chip, or
both.  I'd have a look and see if your cards are set to busy out the trunks
if they detect a hung modem pair since it looks like you're always seeing
this in even numbers.  I set up my DSPs to just reset the DSP chip and get
on with life.

Matthew Stainforth  ||  Technical Services Manager ||  BrunNet Inc.

> Sent: Wednesday, February 02, 2000 1:57 PM
> Subject: Re: (usr-tc) 2.0.51 problems
> 
> 
> So none of you guys have had  the "Local out of service" 
> problem?  I reset
> them in the morning when i come in. I check before i go home 
> and they are
> out of service again. And it's never the same trunks. 
> sometimes it two,
> sometimes its six, i've had up to 16 out of service. 
> I would blame it on the telco but WE are the telco and the C.O. people
> don't have any explainations for this. They insist it's my equipment.
> 
> 		RF
> 
> At 12:50 PM 2/2/00 -0500, you wrote:
> >>From what I understand from the release notes is that .51 
> software is for
> >a specific chipset problem.  No new features were added as 
> far as fixes...
> >from the release notes anyway.... we did notice a pretty 
> good drop in the
> >amount of disconnects in the 0-3 minute range.
> >
> >Paul Farber
> >Farber Technology
> >[email-masked]
> >Ph  570-628-5303
> >Fax 570-628-5545
> >
> 
> 
> 
> -

-