Subject: RE: (usr-tc) Commworks v.92 Announcement

From: "Mark E. Levy" <[email-masked]>
Date: Fri, 06 Apr 2001 05:14:20 +0000

It's my understanding that it will be free - if you have a service
contract...

> Of course it will be free! .... yeah right :-}
> 
> Marshall Morgan
> 
> Internet Doorway, Inc (aka NETDOOR)
> http://www.netdoor.com
> 
> 601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 
> 601.969.3838
> ----- Original Message -----
> From: "Mike Andrews" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 05, 2001 6:09 PM
> Subject: Re: (usr-tc) Commworks v.92 Announcement
> 
> 
> > Hm.  Q3 of 2001.  No word on pricing.
> >
> >
> > Mike Andrews * [email-masked] * [email-masked] * 
http://www.bit0.com
> VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> Internet access for Frankfort, Lexington, Louisville and surrounding
counties
> www.fark.com: If it's not news, it's Fark.  (Or something like that.)
>
> On Thu, 5 Apr 2001, Marshall Morgan wrote:
>
> > http://commworks.com/svprovider/news/apr0401b.html
> >
> > "COMMWORKS CORPORATION TO SUPPORT V.92 MODEM STANDARD ON ITS FLAGSHIP
TOTAL
> > CONTROL 1000 ENHANCED DATA SYSTEM"
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Fri, 06 Apr 2001 06:33:13 +0000

Who actually has a service contract except ANS/AOL and such?   In addition,
it also says nothing about supporting v.92 on anything but Enhanced chassis'
(DS3 Ingress/Quad DS1 DSPs, 128M HiperNMCs and newer HiperARCs (256M and
faster processers?) - not necessarily single T1/E1 HiperDSPs, or 16M
HiperNMCs or 64/128M HiperARCs.

Overall 3Com/Commworks will find a way to try and get money out of us - who
is purchasing near the quantity of modems that they did two years ago.  Only
time will tell - (I mean, when did they ever meet a code update date in the
past?)

Marshall Morgan

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: "Mark E. Levy" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 05, 2001 10:04 PM
Subject: RE: (usr-tc) Commworks v.92 Announcement

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 06 Apr 2001 17:11:39 +0000

The market for 3COM gear should be flooded in the next year as most of the
year 1-2 HiperDSP leases expire.  I'm giving up a chassis next month.
v.92 is not a good enough reason to stay 3COM with all the minuses that
come with the support/software.

Companies like Patton are going to eat 3COM's lunch in the small/mid sized
ISP arena.... 

Since support is sold per card (and you gotta cover all the cards!) quick
add up and see what 3COM is gonna cost you to go v.92.

Then look at all the OTHER RAS vendors that are doing FREE v.92
upgrades....

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 06 Apr 2001 17:29:25 +0000

Also sprach Paul Farber
>The market for 3COM gear should be flooded in the next year as most of
>the year 1-2 HiperDSP leases expire.  I'm giving up a chassis next
>month.  v.92 is not a good enough reason to stay 3COM with all the
>minuses that come with the support/software.

>Companies like Patton are going to eat 3COM's lunch in the small/mid
>sized ISP arena.... 

>Since support is sold per card (and you gotta cover all the cards!)
>quick add up and see what 3COM is gonna cost you to go v.92.

>Then look at all the OTHER RAS vendors that are doing FREE v.92

I would encourage you all to let Al Huefner and Irfan Ali hear what
you're saying.  Al Huefner was, and I believe still is, in charge of
support contracts and is basically, from what I understand, the person
who decided the Terms and Conditions of support contracts.  Irfan Ali is
the President of CommWorks.

-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Curt Shambeau <[email-masked]>
Date: Fri, 06 Apr 2001 17:40:40 +0000

> the President of CommWorks.

I *totally* agree.  Last time I went for service, Al was very hard to
negotiate with.  In the end, we wrote a check for what we were willing to
spend on software only service, and basically said this is all you are
getting... take it or leave it.   I have software service.

Moral of the story... don't take their software at face value.  I've never
paid anywhere close to the prices they ask in all the years I've owned
total control gear.

-------------------------------------------------------------------------
| Curtis V. Shambeau  |  [email-masked] |  Sr Vice President |
|  CoreComm, LTD, formerly Voyager.net and ExecPC - Wisconsin Office    |
|    "Those who can't laugh at themselves leave the job to others"      |
-------------------------------------------------------------------------

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 06 Apr 2001 18:47:42 +0000

No, I've burned my 3COM bridge many moons (and useless tech support calls)
ago.

There are many more able and reasonable compaines out there to deal with.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 06 Apr 2001 18:58:26 +0000

Also sprach Paul Farber
>No, I've burned my 3COM bridge many moons (and useless tech support
>calls) ago.

Then, please let them know why you did so.

>There are many more able and reasonable compaines out there to deal

Agreed...I'm about to light my torch as well.  Call it a last ditch
effort.  :)

-

---

From: Paul Farber <[email-masked]>
Date: Fri, 06 Apr 2001 20:30:12 +0000

Thanks to the miracle to leasing I can swap vendors out every few
years till I find one that works.

I do have a few POPS that seem to work well with 3COM... will start to
scarf up the DSP's as they come off lease and into the reseller channels.

A used DSP can be had for ~2-3K on the aftermarket.... not to shabby.  

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Sheldon Koehler <[email-masked]>
Date: Fri, 06 Apr 2001 20:41:43 +0000

> the President of CommWorks.

Jeff, do you have a snail mail address for them? It would probably be best
if we all sent registered letters instead of Email.

Sheldon

_____________________________
Sheldon Koehler, Owner/Partner
Ten Forward Communications
360-457-9023
http://www.tenforward.com
E-Commerce that makes sense!
http://store.tenforward.com
_____________________________

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 06 Apr 2001 21:39:46 +0000

Also sprach Sheldon Koehler
>> support contracts and is basically, from what I understand, the
>> person who decided the Terms and Conditions of support contracts.
>> Irfan Ali is the President of CommWorks.

>Jeff, do you have a snail mail address for them? It would probably be
>best if we all sent registered letters instead of Email.

No, I don't have snail mail unfortunately...probably could be gotten
without too much trouble though.

-

---

From: albert <[email-masked]>
Date: Fri, 06 Apr 2001 21:44:07 +0000

Yes this is the best idea yet,..much better than email for sure.

please post the address direct to the two mentioned "honcho's" please.

albert.
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Sheldon Koehler
> Sent: Friday, April 06, 2001 1:36 PM
> To: [email-masked]

-

---

From: Brian <[email-masked]>
Date: Mon, 09 Apr 2001 17:46:59 +0000

I haven't paid for support in ages...........years and years.

At one point, I had a deal done I thought, it took months to
negotiate.  And as I was ready to deliver the check, they changed
the price on me.  So we didn't get the support.

I need software only.  I don't think 3com realizes just how huge
the market is, of ISP's who don't pay them for software.  Only
because they are unreasonable.  We pay every vendor for support:
foundry, cisco, etc, it doesn't matter.  All are reasonable rates.

3Com is unreasonable when it comes to support, it always has been.

Brian

> Agreed...I'm about to light my torch as well.  Call it a last ditch

-----------------------------------------------
          I'm buying used CISCO gear!!
              email me for a quote

Brian Feeny 		    e:[email-masked]
CCNP+Voice/ATM/Security	    p:318.222.2638x109
CCDP     		    f:318.221.6612
Network Administrator
ShreveNet Inc. (ASN 11881)

-