Subject: (usr-tc) badmodems.pl

From: K Mitchell <[email-masked]>
Date: Sat, 16 Oct 1999 04:03:03 +0000

I got Eric Billeter's badmodems.pl script to work checking failure rates,
but I'm having 2 issues with it;
1. The output file isn't being named/placed correctly. The line
my $outputfile - "e:\inetpub\mrtg\modem-fail.htm";
puts a file named inetpubmrtgmodem-fail.htm directly on the e:\ drive.
2. I would like to either schedule it to run when called by a webpage link
or button, or, failing that, schedule it to run every so often.
  Any ideas for either?

Thanks,

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Sat, 16 Oct 1999 04:23:57 +0000

did you try escaping the backslashes like:

my $outputfile = "e:\\inetpub\\mrtg\\modem-fail.htm";

> or button, or, failing that, schedule it to run every so often.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-