Subject: Re: (usr-tc) Rockwell HCF Hell

From: Brice Ligget <[email-masked]>
Date: Fri, 24 Dec 1999 01:45:16 +0000

At 03:24 PM 12/23/1999 -0500, you wrote:

>Hi guys.
>
>I don't know what kind of modem demographics your users are dragging in,
>but here we are drowning in Rockwell HCFs that won't connect to anything
>with a USR/3Com logo.
>
>We have both Quads and DSP cards, and we are running the _latest_ code.
>TCS 3.6 with all the fixes.  Most of the modem settings are the 3Com
>defaults.
>
>What are the best way to get these to get these things to work?
>Get an Ascend?

The latest code made this all better for us as well.  I must say that I've 
had an easier time with the Rockwells than I have with the 3Com 
winmodems.  Now those are pieces of junk!  As a last ditch I sometimes just 
disable the v.90 code and wait for a new software release...

--
Brice Ligget
Chief Operations Officer
Two Alpha Net is a complete Internet Service Provider based in Billings 
Montana.
"Connect to the world"
406 628 1500

http://www.twoalpha.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Fri, 24 Dec 1999 23:27:05 +0000

What are you calling the latest code? I think I am running the latest stable
code on my 3COM TC Hiper, but maybe I missed something. I can not get those
HCFs to connect worth a crap about 40% of the time. I mean - they just don't
connect at all. Of course, we have noise in the phone lines in about 30% of
the county I serve. Might that be the problem.

Jason A. Nunnelley
President of Linkfast Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Brice Ligget
Sent: Thursday, December 23, 1999 3:41 PM
To: [email-masked]
Subject: Re: (usr-tc) Rockwell HCF Hell

http://www.twoalpha.net

-

-

---

From: Allen Marsalis <[email-masked]>
Date: Sat, 25 Dec 1999 01:30:33 +0000

Merry Christmas All,

Instead of posting the same old Rudolf song for the
third year in a row, I made up a new one:

G.Lite Christmas

I'm dreaming of a G.lite Christmas
Just like the ones in old Frisco
Where the phone poles glisten
and users listen
To hear Ma Bells in the show.

I'm streaming a G.lite Christmas
With every sector read and write
May your nets be fibre and bright
And may all your Christmases be G.lite..

Happy Holidays!

Allen

-

---

From: K Mitchell <[email-masked]>
Date: Sat, 25 Dec 1999 18:42:25 +0000

>the county I serve. Might that be the problem.

Most of our HCF problems have been client-side code. We've rarely had
problems with them after updating their code.
http://www.808hi.com/56k/rockhcf.htm is about the best HCF resource I'm
aware of.

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-