Subject: [USR-TC] Telnet failure

From: "Michelle M. Mogil" <[email-masked]>
Date: Fri, 26 Jul 2002 19:28:27 +0000

Greetings, all...

I have what may be a stupid little problem. I cannot telnet to one of 
my HiPerARCs. I was able to slip in through my back-door console port 
and here's what message I get when trying to telnet:

arc7B> At 19:24:26, Facility "Telnet", Level "CRITICAL":: CLI process 
could not be spawned. (ES_PROC_FAILURE) (proc_status : ES_NO_DYNMEM)

Any clues? Thanks in advance...

-- 

*********************************************************
Michelle M. Mogil, Info Tech Engineer
Systems and Operations, Cornell Information Technologies
735 Rhodes Hall, Cornell University, Ithaca, NY 14853
vox: (607) 255-0516, fax: (607) 255-8521
email: [email-masked]
**********************************************

---

From: Carl Litt <[email-masked]>
Date: Fri, 26 Jul 2002 19:40:02 +0000

"She's dead, Jim".....

It's probably running out of memory.  Needs a reboot.
(What a surprise)

Carl Litt
Network Administrator
Execulink Internet

----- Original Message ----- 
From: "Michelle M. Mogil" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 26, 2002 3:28 PM
Subject: [USR-TC] Telnet failure

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> 
>

---

From: Dave Lajoie <[email-masked]>
Date: Fri, 26 Jul 2002 19:40:32 +0000

I have seen this once before, ES_NO_DYNMEM seems to indicate a Memory
problem I figured. I rebooted the card and it corrected. I haven't seen it
since.

Dave Lajoie
RA Administrator
North Country Internet Access
E-Mail:[email-masked]

---

From: "Michelle M. Mogil" <[email-masked]>
Date: Fri, 26 Jul 2002 19:47:25 +0000

>It's probably running out of memory.  Needs a reboot.

Arg. I was afraid of that. *sigh* Thanks for the confirmation. :-\

--

---

From: V <[email-masked]>
Date: Sat, 27 Jul 2002 00:27:31 +0000

Your HiPer arc has an issue with memory/buffers, there is a leak.  Check
your accounting settings first if you accounting server is not responding on
certain versions of HiPer arc code that could result to loss of memory.
Also which version of ARC code are you using?

-V

---

From: [email-masked]
Date: Sat, 27 Jul 2002 02:11:39 +0000

>Also which version of ARC code are you using?

That's an interesting thought, since I'm not keen on rebooting ARCs 
every 60 days or so... It's running version 5.2.9.

Memory stats:

SYSTEM MEMORY RESOURCES
Total System Memory Resources:             128 MB
Free Memory:                               23199 KB
Code Size:                                 6126 KB
Initialized Data Size:                     1597 KB
Uninitialized Data Size:                   5833 KB
Stack Size:                                512 KB

-- 
*********************************************************
   Michelle M. Mogil, InfoTech Engineer
   Systems & Operations, Cornell Information Technology
   735 Rhodes Hall, Cornell University, Ithaca, NY 14853
   vox: (607) 255-0516, fax: (607) 255-8521
   email: [email-masked]
**********************************************

---

From: Mike Greene <[email-masked]>
Date: Mon, 29 Jul 2002 14:13:38 +0000

At 10:11 PM 7/26/2002 -0400, you wrote:
>That's an interesting thought, since I'm not keen on rebooting ARCs every 
>60 days or so... It's running version 5.2.9.

5.2.9 did the same thing to me, memory leak that is.  Upgraded to 5.2.102 
and I haven't seen it yet, but it hasn't been long enough (the problem 
usually came around after 6 weeks or so).

>Uninitialized Data Size:                   5833 KB

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------