Subject: (usr-tc) HiperArc semi-locking

From: Mike Wilker <[email-masked]>
Date: Fri, 07 Jul 2000 20:52:32 +0000

I've had several cases on 3 of my chassis over the past week or so just randomly locking.  Symptoms range from users being able to connect but not go anywhere to users being unable to connect at all.  In all cases either a telnet or dialing into the TC and logging in as administrator results in an immediate disconnect.  The only way I can get things back to normal is to do a hardware reset on the card through TCM.  I'm running 4.2.32 on all the HiperArcs, and have been for months before this started.  

Does anyone have any idea what could be causing this?  Thanks.

Mike Wilker
Director of Network Operations
Local Link USA & Protocol Communications

---

From: Stuart Lewallen <[email-masked]>
Date: Fri, 07 Jul 2000 23:23:54 +0000

I've had this problem too, same version of code.   Thoough I haven't had a problem with telnetting in as admin.   Hope knows what's going on.

  ----- Original Message ----- 
  From: Mike Wilker 
  To: [email-masked] 
  Sent: Friday, July 07, 2000 2:38 PM
  Subject: (usr-tc) HiperArc semi-locking

  Mike Wilker

---

From: Paul Farber <[email-masked]>
Date: Sat, 08 Jul 2000 00:02:47 +0000

Previously there had been some problems with negotiated MTU sizes.. IE ARC
used MTU X Windows used MTU Y.

Look in the archived for MTU... I think that Windows can't properly
negotiate MTU size... or can't handle MTU mismatches.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

>   Local Link USA & Protocol Communications

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.