Subject: (usr-tc) Multilink over multi-chassis'

From: Steve Monkhouse <[email-masked]>
Date: Tue, 16 Jan 2001 23:37:45 +0000

Has anyone solved the problem where a client who dials in multilink (ISDN or
56k) is issued modems
 from two different chassis' ? ( Which obviously then dont multilink )..

Is there any way of remedying this ?

Steve

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Tue, 16 Jan 2001 23:42:17 +0000

Steve:

Here is information I received from this list on how to set this up on 2 or
more HiperARCs.

On ARC-A you would type:

set mpip client_state on
set mpip server_state on
set mpip client (IP of ARC-A) sharedsecret <Secret on ARC-A>
set mpip client (IP of ARC-B) sharedsecret <Secret on ARC-B>
set mpip server (IP of ARC-A) sharedsecret <Secret for ARC-A>
 
set ntp primary_server <IP of NTP server>
enable ntp

save all

On ARC-B you would type:

set mpip client_state on
set mpip server (IP of ARC-A) sharedsecret <Secret for ARC-B>

set ntp primary_server <IP of NTP server>
enable ntp

save all

> Set ARC-A as mpip client + server, plus set it to an NTP server (know of
> any good ones?).

You don't need to worry about IP addresses of the different ARCs. The
ARC will tunnel between each other so it is invisible to the client.

Hope this helps.

I can't remember who originally came up with this, but it was helpful for
me.

Mike Storjohann
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Steve Monkhouse
Sent: Tuesday, January 16, 2001 4:28 PM
To: usr-tc@lists. xmission. com
Subject: (usr-tc) Multilink over multi-chassis'

Steve

-

-