Subject: [USR-TC] Association X 7/29/02

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 30 Jul 2002 00:51:37 +0000

UPDATE:

I have been working with Charles Sprickman as of late on technical projects 
and he has offered to help out with the web page scripting. It will be a 
basic format with so far the following info in detail:
Suggestions or concerns....dont be shy this is about you :)

Publicly there will only be access to general info:
# of companies, # of ports, popular software revision and or whatever you 
guys think.

Privately the rest.. Have to trust us on this. If you need or want access 
that will be available at a phone request with faxed ID verification or a 
Publicly post request. AFTERALL WE ARE BEING WATCHED

DATA TO BE COLLECTED
Company name
address
city
state
zip
phone
fax

President:
CTO:

Power in chassis
-70A
-130A

Quad modem Ports
-analog/digital
-digital
-software revision

DSP Ports
-software revision

MultiSpan Ports
- software revisions

Hiper ARC
-memory
-software revision

Hiper NMC
- software revision

Standard NMC
-memory
-software revision

Dual PRI/T1/E1
-span (T1/PRI/E1 )
-software revision

Other:
-card type
-software revision

*****These are for me, so if I ever get equal opportunity as the little 
guy, I want to be sure I give you the service you expect.

Gripe:

What you would like to see come out of this user group:

What could Commworks do better to make you happy?
-Be specific

This concept is only as good as you guys want it to be.. As a group we are 
not out to be-head anyone so keep that in mind....But I do need your DATA 
so be sure to get involved. We should have something up by tomorrow. The 
link will be on my main page at www.wrca.net (please excuse the bad 
links..experiencing technical difficulty) Header will be COMMWORKS TC1000 
CLICK HERE.

Oh yeah, I have DSP's, Hiper ARC's and Hiper NMC's available.
Let me know if I can help you out. Since the service contracts arent on 
your agenda I am considering on offering 4 month warranties on my hardware. 
This would cover your a%&...on the hardware for a quarter of the year, but 
the software is still your responsibility. I'll tell it all, there will be 
an increase in price for the 4mths warranty but still reasonable.

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Jeff Mcadams <[email-masked]>
Date: Mon, 29 Jul 2002 19:13:03 +0000

Also sprach Stephen Rivera - WRCA.Net
>-130A

Don't forget the 45A PSU's.  I think I might even still have a 35A one
running FWIW.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456