Subject: (usr-tc) Total Control Opinions

From: Dave Lajoie <[email-masked]>
Date: Wed, 20 Jun 2001 21:54:47 +0000

Regarding TC1000 with HiPerARC,NMC,DSP -

Question = if you had a support contract that was expiring _today_ and you
were thinking you should download updates from totalservice.3com.com
before you got shut off tomorrow what would be the most important files
you would choose to get?

Dave Lajoie
Remote Access Systems Administrator
North Country Internet Access
E-Mail: [email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Terry Kennedy <[email-masked]>
Date: Wed, 20 Jun 2001 22:00:24 +0000

Why worry, download them all.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dave Lajoie
Sent: Wednesday, June 20, 2001 12:51 PM
To: [email-masked]
Subject: (usr-tc) Total Control Opinions 

Dave Lajoie

-

-

---

From: "Patrick C. Wolf" <[email-masked]>
Date: Thu, 21 Jun 2001 00:14:09 +0000

My thoughts as well.  In fact, you could share them all with us  ;)

>  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------
Patrick C. Wolf        SDC Internet
[email-masked]          722 N California Suite 4
(505) 838-1620         Socorro, NM  87801 

-