Subject: (usr-tc) FS: USR/3Com Hiper Cards

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Fri, 29 Sep 2000 00:09:39 +0000

WR Communication Associates (WRCA) has the following USR Hardware available:

3- 3Com HD Chassis w/ dual 70A (Blue Stickers) $750 ea
5- USR Hiper DSP w/ nics $2900 each.
5- USR Hiper NMC w/ nics $950 each.

Steve Rivera (VP) - w-732.833.2111 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Talal Ghaith <[email-masked]>
Date: Fri, 29 Sep 2000 14:33:10 +0000

Really intereste on that
what is there condition , what type are the DSPS (american , eurpean)?

Talal
----- Original Message -----
From: "Steve Rivera -www.wrca.net" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 29, 2000 12:03 AM
Subject: (usr-tc) FS: USR/3Com Hiper Cards

-

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Fri, 29 Sep 2000 17:04:32 +0000

All are American. I will keep you in mind for any E1 I get in.

-

---

From: Talal Ghaith <[email-masked]>
Date: Sat, 30 Sep 2000 08:52:30 +0000

thanx!
----- Original Message ----- 
From: "Steve Rivera -www.wrca.net" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 29, 2000 4:58 PM
Subject: Re: (usr-tc) FS: USR/3Com Hiper Cards

-