Subject: Re: (usr-tc) R2 and PRI problem

From: Ray Whelan <[email-masked]>
Date: Wed, 05 Jan 2000 10:56:41 +0000

Hi Jorge,

If you are talking about E1/PRI do the following,
Install the E1/PRI version via TCM,
Go to the DSP CLI
>chdev span
>cmd rd  (Default)
>cmd sv  (save)
> re           (Reset)

Ask the following questions from your Telco provider

 Frame type   Set ltype = E1 or CRC E1
 Switch type    Set Swtype = ictr4 (Euro ISDN) or VN4 (France)
 Line coding is set to HDB3
 Make sure your Sigmode is also set to message oriented (Default)

Ray W

"Jorge Lozano" <[email-masked]> on 04/01/2000 22:40:42

Please respond to [email-masked]

Sent by:  "Jorge Lozano" <[email-masked]>

To:   [email-masked]
cc:    (Ray Whelan/IE/3Com)
Subject:  (usr-tc) R2 and PRI problem

Hi everybody!
I have a TCH with Hiper DSP cards, they are working correctly with
R2, but I want to make to them work with PRI lines. if somebody know
what is the procedure.... can help me?
Maybe... the answer is very easy, but I am a newbie in this.

Thanks for all.

Jorge Lozano M.

---

From: "Mark E. Levy" <[email-masked]>
Date: Wed, 05 Jan 2000 16:10:16 +0000

When installing a new DSP or doing a firmware upgrade on an existing one, I've
always done "Restore T1/E1 and Modems from Default" and "Restore Template 1
from Default", changed the call routing to "Round Robin", and resaved both to
NVRAM.  I'm thinking that perhaps there may be other things that would be
advantageous to change.  What sort of parameters do you change when installing
or upgrading a DSP?

--
---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.