Subject: (usr-tc) FS: Total Control Chassis

From: Brian <[email-masked]>
Date: Sun, 11 Feb 2001 04:29:25 +0000

I have for sale a few Total Control chassis:

chassis with integrated fan tray
1 T1/PRI card
12 Quad modems
Netserver/PRI
70AMP Supply
NMC

$2000.00 each

-----------------------------------------------
          I'm buying used CISCO gear!!
              email me for a quote

Brian Feeny 		    e:[email-masked]
CCNP+Voice/ATM/Security	    p:318.222.2638x109
CCDP     		    f:318.221.6612
Network Administrator
ShreveNet Inc. (ASN 11881)

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dayton Internet <[email-masked]>
Date: Sun, 11 Feb 2001 04:55:32 +0000

Used cisco 2501 2 years old just removed from service after running 24/7 for 2
years. IOS 11.0 installed.

-- 
 --Rich Adams, President-Dayton Internet Services, Dayton, Ohio--
[email-masked]

-