Subject: (usr-tc) x2/v90 enable on 16MB NMC

From: Kalev Nurklik <[email-masked]>
Date: Thu, 06 Apr 2000 15:15:44 +0000

OK, got a little problem here.
Had a chassis with old 4MB NMC that got replaced with 16NMC
chassis (not Hiper NMC). Some of the quads remained on the
chassis so as a sum result I lost v90 support on these cards.
I must confess that I know little about 3com policy about added
cost features - having been involved mainly with HDSPs till now.
Can somebody bring me up to date with that?
1. What must be done to enable v90 on quads with 16MB NMC?
or
2. Where can I get 16MB NMC feature key to enable v90 if this
is as that simple?

Regards,
__________________________________
Kalev Nurklik
Delfi Online
Pa"rnu mnt. 158, 11317 Tallinn, Estonia
Tel: +372 6501709
Fax: +372 6501708
E-mail: [email-masked]
http://online.delfi.ee

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Terry Kennedy <[email-masked]>
Date: Thu, 06 Apr 2000 17:15:08 +0000

It's kinda of a hassle. You have to contact 3com and buy one
last time I looked. They generate it from the serial number
on the nmc. All you need to do then is use tcm under feature
enable menuand type thenumberin. The hassle is getting it
from 3com. It would be easier to tranfer the memory to the
old 4 meg card and you wouldn't have to bother.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kalev Nurklik
Sent: Thursday, April 06, 2000 3:26 AM
To: [email-masked]
Subject: (usr-tc) x2/v90 enable on 16MB NMC

Regards,

-

-

---

From: Brian <[email-masked]>
Date: Thu, 06 Apr 2000 17:16:24 +0000

> 1. What must be done to enable v90 on quads with 16MB NMC?

A feature enable key must be entered into the NMC.

> 2. Where can I get 16MB NMC feature key to enable v90 if this

You can pay a few thousand dollars to 3Com, then they will gladly give
you v.90 on your quads.  

Brian

> Regards,

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 06 Apr 2000 17:50:34 +0000

Thus spake Brian
>You can pay a few thousand dollars to 3Com, then they will gladly give

Generally, if you ask nicely (or, alternatively, raise enough of a
stink) and you're doing it because of an upgrade, my understanding is
that they'll generate it for you without charging.

Don't know who's in charge of that anymore, but talk to your sales rep.
and they can usually get it done for you.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-