Subject: RE: (usr-tc) Total Scrutinizer

From: Brian Becker <[email-masked]>
Date: Wed, 17 May 2000 03:53:47 +0000

Sorry about that, missing </table> tag. The download page is now available in Netscape.

Thanks for the heads up.

Brian

Brian Becker 
President, Poplar Bluff Internet, Inc. http://wwww.semo.net
Home of http://www.TotallyFabricated.com Software

Director of the Jerusalem School  www.js.org <http://www.js.org> 
Home of http://www.JerusalemPerspective.com bookstore

Personal Page 
   http://Tonionio.com  / http://BenjaminBecker.com 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mark E. Levy
Sent: Tuesday, May 16, 2000 3:24 PM
To: [email-masked]
Subject: Re: (usr-tc) Total Scrutinizer

Maybe not... I couldn't access the download page via Netscape...

[email-masked] wrote:
> 
> >Ya know if I was going to make a website to sell software,  I'd make it
> >accessible through Netscape Navigator as well as through IE.  But maybe
> >that's just me...
> >
> >Greg
> 
> I think it's just you. I had no trouble accessing it via
> Netscape...
> 
> *********************************************************
> Michelle M. Mogil
> Network and Computing Systems
> 735 Rhodes Hall, Cornell University, Ithaca, NY 14853
> vox: (607) 255-0516, fax: (607) 255-8521
> email: [email-masked]
> **********************************************
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-- 
---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Wed, 17 May 2000 15:10:24 +0000

>Sorry about that, missing </table> tag. The download page is now 

So, Brian...I downloaded the demo version; it is able
to talk to the NMC, but fails on contacting the ARC.
Any suggestions? I believe I have the community strings
set properly...and I've double-checked the IP address.

-