Subject: Re: [usr-tc] HiperArcs are assigning duplicate IP addresses

From: "MacDonald, James" <[email-masked]>
Date: Thu, 06 Jun 2002 15:45:55 +0000

Yep ... hint assigned is enabled ...
Hint Assigned is:                          ENABLED 
Jim

--------------------------------------------------------------------
V [email-masked]  <mailto:usr-tc%40mailman.xmission.com>
Wed Jun 5 18:30:04 2002
Are you using Hint Assigned ?

-V
----- Original Message -----
From: "MacDonald, James" <[email-masked]
<mailto:[email-masked]>>
To: <[email-masked] <mailto:[email-masked]>>
Sent: Wednesday, June 05, 2002 1:30 PM
Subject: [usr-tc] HiperArcs are assigning duplicate IP addresses

> We've been tracking this problem for a while now ... random hiperarcs are
> assigning callers ips that are already in use. There isn't an overlap on
the
> IP pools so that's not it ... my suspicion is that there is some unknown
> release timeout for IP's and the ARC, when disconnecting calls has to wait
> that amount of time to give out that IP again ... but for some reason is
not
> waiting. Of course the users connecting get disconnected with the dupip
> error.
>
> Running code version V5.0.83/Non-Encr
>
> Anyone ever seen this one before?
>
>
> James MacDonald, CCNP
> Senior Platform Manager, IP
> Network Operations
> AT&T Canada Corp.
> 370 King St W., 6th Floor
> Toronto, ON M5V1J9
> Ph: 416-204-5793
> Fx: 416-204-5744
> Emergency: 416-204-5700 (NMC Hotline)
> Email: [email-masked]
<mailto:[email-masked]>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked] <mailto:[email-masked]>
> <http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc>

James MacDonald, CCNP
Senior Platform Manager, IP
Network Operations
AT&T Canada Corp.
370 King St W., 6th Floor
Toronto, ON M5V1J9
Ph: 416-204-5793
Fx: 416-204-5744
Emergency: 416-204-5700 (NMC Hotline)
Email: [email-masked]

---

From: V <[email-masked]>
Date: Fri, 07 Jun 2002 12:17:08 +0000

Disable Hint Assigned.
Unless your radius server understands hint and gives out the same IP address
back in the access accept packet do not enable hint assigned.  What is
happening here is that the HiPer arc are is hinting an IP and then it may or
may not give out the same IP to the user depending on how the radius is
configured. The IP that is hinted is returned to the pool later however that
causes a delay.

-V
----- Original Message -----
From: "MacDonald, James" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 06, 2002 10:43 AM
Subject: Re: [usr-tc] HiperArcs are assigning duplicate IP addresses

> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc