Subject: [USR-TC] TC Hardware available

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 18 Jul 2002 21:52:51 +0000

Being new to the list, I really don't want to get flamed here.  But in looking back through the archives, I see a lot of posts related to hardware for sale.  Sorry if this isn't appropriate.

Through the process of getting my ISP up and running, I ended up with some spare hardware.

Anyone interested?  Email me.

I've got a complete TC Chassis with a Hiper ARC, NMC, and a couple DSPs available, as well as some various spare cards.  Let me know if interested.  Just thought I'd make em available here before I put 'em on ebay.

Thanks,

Joel

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Thu, 18 Jul 2002 22:02:36 +0000

GUILTY AS CHARGED. That I am. The few, the Proud.

This is a tech list with some really cool and helpful users.

They tolerate me :)

Thanks Guys, I do feel privileged in that sense.

At 04:52 PM 7/18/2002 -0500, you wrote:

>Being new to the list, I really don't want to get flamed here.  But in 
>looking back through the archives, I see a lot of posts related to 
>hardware for sale.  Sorry if this isn't appropriate.
>
>I've got a complete TC Chassis with a Hiper ARC, NMC, and a couple DSPs 
>available, as well as some various spare cards.  Let me know if 
>interested.  Just thought I'd make em available here before I put 'em on ebay.
>
>Thanks,
>
>Joel
>
>
>
>
>
>
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net