Subject: RE: [USR-TC] Need DSP Code

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 18 Jul 2002 19:06:33 +0000

Sorry - I meant hd020051.zip, not hp020051.zip.

Thanks,

Joel

-----Original Message-----
From: Joel - Fox Computers 
Sent: Thursday, July 18, 2002 1:58 PM
To: [email-masked]
Subject: RE: [USR-TC] Need DSP Code

I'm also looking for these 2 versions - anyone have these?

hd020109.zip
hp020051.zip

Thanks,

Joel

-----Original Message-----
From: Joel - Fox Computers 
Sent: Thursday, July 18, 2002 12:18 AM
To: [email-masked]
Subject: [USR-TC] Need DSP Code

I sent a lengthly email earlier about some problems I was having.  After spending all night readin back through old archives, I've found some others who had similar problems with the same code I'm running.

I want to try to downgrade my DSP code.  Does anyone happen to have v3.1.7 of the Hiper DSP code and care to email it on over?

Would be greatly appreciated.

Thanks,

Joel

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 18 Jul 2002 21:35:34 +0000

I'm looking for an OID to do a software reset  a regular and/or hiper nmc
via a snmpset. Anyone have it handy?

Todd

---

From: Charles Sprickman <[email-masked]>
Date: Fri, 19 Jul 2002 03:19:10 +0000

Hmmm...

Good question.  Maybe this snippet from mandrews' usrcommand.pl will help?

# Commands for the NMC itself.  No slot number needed.

$cmdMgtStationId{"nmc"} = "1.3.6.1.4.1.429.1.2.4.1";
$cmdReqId{"nmc"}        = "1.3.6.1.4.1.429.1.2.4.2";
$cmdFunction{"nmc"}     = "1.3.6.1.4.1.429.1.2.4.3";
$cmdForce{"nmc"}        = "1.3.6.1.4.1.429.1.2.4.4";
$cmdParam{"nmc"}        = "1.3.6.1.4.1.429.1.2.4.5";
$cmdResult{"nmc"}       = "1.3.6.1.4.1.429.1.2.4.6";
$cmdCode{"nmc"}         = "1.3.6.1.4.1.429.1.2.4.7";
@{ $commands{"nmc"} } = ("0",
  "NMC No command",                     #1
  "Save NMC to NVRAM",                  #2
  "Restore NMC from defaults",          #3
  "Restore NMC from NVRAM",             #4
  "NMC Non-disruptive selftest",        #5
  "NMC Software reset",                 #6
  "Save NMC UI params to EEPROM",       #7
  "Restore NMC from defaults",          #8
  "Restore NMC from NVRAM",             #9
#  "NMC Bulk file upload",              #10
#  "NMC Bulk file download",            #11
);

Failing that, search at usr-tc.spork.us.  I'm sure David Bolen posted how
to do this at some point.

I don't know myself, I just use a mess of perl scripts.

Charles

--
Charles Sprickman
[email-masked]