Subject: (usr-tc) USR Total Control Gear

From: Lee Eberhart <[email-masked]>
Date: Thu, 23 Dec 1999 21:50:28 +0000

We have the following inventory that we are blowing out.  If you want it,
let me know.

qty 69-000790
qty 69-000987
qty 69-001566
qty 69-000206
qty 69-001222
qty 69-000787
qty 69-000809
qty 69-000972
qty 69-000205
qty 69-000210

$35 ea
Qty discounts as follows 

10+ $30 ea
25+ $25 ea

Happy Holidays,

Lee Eberhart
MSI Communications
973-347-3349 x 217
FAX 973-347-7176

mailto:[email-masked]
http://www.msic.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: CyberPort Montana <[email-masked]>
Date: Fri, 24 Dec 1999 06:37:04 +0000

How about a description?

-