Subject: RE: [USR-TC] Lost Carrier Terminations

From: Joel - Fox Computers <[email-masked]>
Date: Wed, 31 Jul 2002 03:11:10 +0000

Yes v.92 is enabled, and what's an XID timeout?
 
THanks,
 
Joel
 
-----Original Message-----
From: V [mailto:[email-masked]]
Sent: Tuesday, July 30, 2002 10:03 PM
To: [email-masked]
Subject: Re: [USR-TC] Lost Carrier Terminations

Do you have v.92 enabled?  Do you see an XID timeouts?
 
-V

----- Original Message ----- 
From: Joel - Fox  <mailto:[email-masked]> Computers 
To: [email-masked] 
Sent: Tuesday, July 30, 2002 9:54 PM
Subject: RE: [USR-TC] Lost Carrier Terminations

I don't see any user unknown at all.  
 
I have 2 DSP's, code versions are 3.5.12 and 3.5.103.  The 3.5.103 seems to be doing it a little more often, maybe 60% of the drops, probably a coincidence, but I'm going to update that tonight back to 3.5.12 if I can get these users off of it.
 
I should also mention that although I have quite a few that are 11-30 seconds, I have some connections around 5 or 6 hours that this is happening to, the majority of them are 30-60 minutes and dropping off.
 
Thanks,
 
Joel

-----Original Message-----
From: V [mailto:[email-masked]]
Sent: Tuesday, July 30, 2002 9:20 PM
To: [email-masked]
Subject: Re: [USR-TC] Lost Carrier Terminations

Lost Carrier - basically means that the connection was dropped due to loss of carrier - meaning the modems started connect and all of a sudden the connection was dropped by the connecting modem.  A connection dropped within 11-30 sec is typically due to issues with modems, the LCP must not have started yet if you accounting time is set to before connection.
 
What is the modem code on the DSP that you are using?  Also are these logs for user "unknown" ?
 
-V

----- Original Message ----- 
From: Joel -  <mailto:[email-masked]> Fox Computers 
To: [email-masked] 
Sent: Tuesday, July 30, 2002 8:50 PM
Subject: [USR-TC] Lost Carrier Terminations

So I'm looking at my RADIUS Accounting logs tonight.  
 
I see a lot of "Acct-Terminate-Cause = Lost Carrier", is this normal?
 
Keep in mind, I have about 100 total users, max about 15 simultaneous, and I'm seeing about 250 (about 10%) occurances of this in 6 days.  A LOT of the sessions are 11-30 seconds long.  Is this normal?  Do some modems just do this on disconnecting, or are there really that many people just losing their connections when they didn't want to???
 
Any ideas?
 
Thanks,
 
Joel

---

From: V <[email-masked]>
Date: Wed, 31 Jul 2002 03:47:45 +0000

RE: [USR-TC] TC filterXID  

v42IdExchangeFail(27)
I6 screen text: 'XID Timeout'
Definition:
The modems failed to negotiate the V.42 XID Exchange phase.

If you reverse telnet to one of the DSP and do a ati6  after a connection you will get some data - send that to me.  
Looks like you have a contract with CommWorks for you have 3.5.103.  Can you tell me who gave you this code and why this code was given to you?

-V
  ----- Original Message ----- 
  From: Joel - Fox Computers 
  To: [email-masked] 
  Sent: Tuesday, July 30, 2002 10:11 PM
  Subject: RE: [USR-TC] Lost Carrier Terminations

  THanks,

  Joel

  -----Original Message-----
  From: V [mailto:[email-masked]]
  Sent: Tuesday, July 30, 2002 10:03 PM
  To: [email-masked]
  Subject: Re: [USR-TC] Lost Carrier Terminations

  -V
    ----- Original Message ----- 
    From: Joel - Fox Computers 
    To: [email-masked] 
    Sent: Tuesday, July 30, 2002 9:54 PM
    Subject: RE: [USR-TC] Lost Carrier Terminations

    Thanks,

    Joel

    -----Original Message-----
    From: V [mailto:[email-masked]]
    Sent: Tuesday, July 30, 2002 9:20 PM
    To: [email-masked]
    Subject: Re: [USR-TC] Lost Carrier Terminations

    -V
      ----- Original Message ----- 
      From: Joel - Fox Computers 
      To: [email-masked] 
      Sent: Tuesday, July 30, 2002 8:50 PM
      Subject: [USR-TC] Lost Carrier Terminations

      Any ideas?

      Thanks,

      Joel

---

From: Steve Monkhouse <[email-masked]>
Date: Tue, 30 Jul 2002 22:25:05 +0000

can someone point me in the direction of the documentation relating
to the 
Edgeserver-III ?? ( AMD K6-450Mhz / 256Mb RAM )
 
I need a softcopy of the manual (pdf), and cant find one anywhere... 
 
(I need to know the dip switch settings on the NAC).. 
 
Thanks!
 
Steve