Subject: (usr-tc) Hiper DSP's $1200

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Thu, 11 Oct 2001 17:19:50 +0000

Subject says it all :)

First come, First Served.

Amex, Visa, Mastercard, COD
30 day warranty

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mohammed Salam <[email-masked]>
Date: Thu, 11 Oct 2001 20:56:14 +0000

I need chassis with 70A power units. Let me know if you have them.
----- Original Message -----
From: "ISP-NetworkHardware.com" <[email-masked]>
To: "us-tc" <[email-masked]>
Sent: Thursday, October 11, 2001 11:12 AM
Subject: (usr-tc) Hiper DSP's $1200

-

---

From: "Deborah A. Gallup" <[email-masked]>
Date: Fri, 12 Oct 2001 23:11:01 +0000

I have two.  
----- Original Message ----- 
From: "Mohammed Salam" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 11, 2001 11:00 AM
Subject: Re: (usr-tc) Hiper DSP's $1200

-