Subject: Re: [USR-TC] Asign IP-Pool with L2TP

From: Esteban Troncoso Suarez <[email-masked]>
Date: Wed, 21 Aug 2002 18:06:30 +0000

Could you tell me what is the version that corrected this problem or was corrected with a patch? 

Thanks
Esteban
  ----- Original Message ----- 
  From: V 
  To: [email-masked] 
  Sent: Tuesday, August 20, 2002 9:00 PM
  Subject: Re: [USR-TC] Asign IP-Pool with L2TP

  This was an issue that was recently corrected/in the process of being fixed.  You would have to call support and get the latest code that fixes this problem.

  -V
    ----- Original Message ----- 
    From: Esteban Troncoso Suarez 
    To: [email-masked] 
    Sent: Tuesday, August 20, 2002 4:58 PM
    Subject: [USR-TC] Asign IP-Pool with L2TP

    Hi

    I'm terminating an L2TP tunnel on a HiperArc (LNS), but I can't to assign ip pool to incomming users.

    They (users) are authenticated in my Radius, but when Radius reply the attributes (pool name, dns primary, dns secondary, wins primary), the name of pool is not considerated (ip pool are defined locally in the HiperArc) and the session is configurated with an ip of other pool. Please, consider the follow:

    .- The ip assigned is taked from other pool, as long as this pool is defined as "public". If I set all pool as "private" then the sesion is unsuccessful.

    .- The reply atribute used for assign pool name is "USR-Framed_IP_Address_Pool_Name". This parameter works well with users that enter to same HiperArc bydirect dialup access.

    Thanks
    Esteban

---

From: V <[email-masked]>
Date: Wed, 21 Aug 2002 23:50:02 +0000

Its 5.3.x version, you would have to call support and open a ticket for this code.

-V
  ----- Original Message ----- 
  From: Esteban Troncoso Suarez 
  To: [email-masked] 
  Sent: Wednesday, August 21, 2002 1:04 PM
  Subject: Re: [USR-TC] Asign IP-Pool with L2TP

  Thanks
  Esteban
    ----- Original Message ----- 
    From: V 
    To: [email-masked] 
    Sent: Tuesday, August 20, 2002 9:00 PM
    Subject: Re: [USR-TC] Asign IP-Pool with L2TP

    -V
      ----- Original Message ----- 
      From: Esteban Troncoso Suarez 
      To: [email-masked] 
      Sent: Tuesday, August 20, 2002 4:58 PM
      Subject: [USR-TC] Asign IP-Pool with L2TP

      Hi

      Thanks
      Esteban

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Mon, 16 Sep 2002 17:24:24 +0000

Hi

I found problems with derivation of Accounting to backup server when Primary Server fail. In fact, when the primary server is down, the acocunting is not sent to primary backup server (the ip, secret key and port are correct)
Do you know the correct configuration for Accounting in HiperArc?

The follows are the "RADIUS ACCOUNTING SETTINGS" that I have

The Primary Server Status is:              ENABLED       
Primary Server is:                         192.168.0.202
Primary First Backup Server is:            192.168.0.203
Primary Second Backup Server is:           0.0.0.0
Primary Destination Port is:               1646
Primary First Backup Destination Port:     1646
Primary Second Backup Destination Port:    1646
Primary Preference:                        1
Primary First Backup Preference:           2
Primary Second Backup Preference:          3
Max Primary Retransmissions:               1
The Secondary Server Status is:            DISABLED      
Secondary Server is:                       0.0.0.0
Secondary First Backup Server is:          0.0.0.0
Secondary Second Backup Server is:         0.0.0.0
Secondary Destination Port is:             1646
Secondary First Backup Destination Port:   1646
Secondary Second Backup Destination Port:  1646
Secondary Preference :                     1
Secondary First Backup Preference:         2
Secondary Second Backup Preference:        3
Max Secondary Retransmissions:             1                         
Source Port is:                            1646                      
Retransmission  Timeout:                   15 seconds                
Per Server Retry Count                     2                         
Accounting Start Time:                     CONNECTION                
Log Unauthenticated Calls:                 ENABLED                   
Enhanced Tunneling Acct Status :                 DISABLED            
Vendor Specific Attribute:                 ENABLED                   
Call Detail Record in Accounting STOP:     ENABLED                   
Active Accounting Server (Primary):        192.168.0.202             
Active Accounting Server (Secondary):      0.0.0.0                   
Attribute Style:                           STANDARD                  
VTP Tunnel Flag:                           BOTH                      
Prioritize First Server in a Server Group: DISABLED                  
Accounting Counters Syslogs:               DISABLED                  
Accounting Counters Syslog Frequency:      TWELVE HOURS              
Accounting Counters Syslog Reset:          DISABLED