Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan

From: [email-masked]
Date: Tue, 26 Feb 2002 11:11:03 +0000

No,

V.92 is part of TCS 4.5 which will be posted this week.  A software
contract would allow you to download the code.  There is no charge over the
software contract for V.92.

Tom

"Ed Taylor" <[email-masked]>@mailman.xmission.com on 02/26/2002 11:59:09 AM

Sent by:  [email-masked]

To:   <[email-masked]>
cc:   <[email-masked]>
Subject:  RE: [USR-TC] v.92... 3com's ripoff/joke plan

Yes you would need to pay an extra $2700 for the v.92 Software update.
It is calculated per port...

It's a another 3com classic ripoff.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Ed Taylor <[email-masked]>
Date: Tue, 26 Feb 2002 18:20:11 +0000

Thomas,

You stated to me it is PER PORT v.92. You stated this and I have it
recorded.

Are you going to tell this list that is not the case?

Does 3com have any more Smoke and Mirrors? You are making many people
upset... (those that still remain with 3com that is)

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, February 26, 2002 1:13 PM
To: Ed Taylor
Cc: [email-masked]; [email-masked]
Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan

No,

V.92 is part of TCS 4.5 which will be posted this week.  A software
contract would allow you to download the code.  There is no charge over
the software contract for V.92.

Tom

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

---

From: Paul Farber <[email-masked]>
Date: Tue, 26 Feb 2002 18:26:45 +0000

But in order to get the software you need a service contract, which is 
costed out per port, per chassis.

It would be neat if there was an online calculator to show what it would 
cost, since again, software only contracts are priced per port per 
chassis.

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545