Subject: [USR-TC] Added Span2 and 6 Quads... not playing

From: Tom Harberts <[email-masked]>
Date: Thu, 11 Apr 2002 14:23:34 +0000

Hi Folks,
I'm new here. I purchased a used enterprise hub
a year ago, ordered a T1 and the hub was pretty
much plug-n-play.
The time has come to add 6 more quads
and bring in another T1.  I ordered the T1
with hunt rollover. Qwest says the span is good.
showing up and idle. My T1 card says the 
same. However, when calls come in, and the 
calls that balance over to the new span the
calls just drop. In fact, the modems don't answer.
The modems and DS0's are mapped and green
in TCM. The numbering looks good.

I posted a series of outputs from various show
commands. I'm hoping a TC veteran can look
them over and make a suggestion.

Here is the url...

http://www.gigonet.com/usr-tc.html

Thanks-in-advance!
-Tom

---

From: Stephen Amadei <[email-masked]>
Date: Thu, 11 Apr 2002 20:56:03 +0000

> calls just drop. In fact, the modems don't answer.

It's been so long, I barely remember...

On the quad cards, there is a setting for where to hook the modems to...
either the NIC, the tdmPRI or the tdmT1.  Check that... should be tdmPRI
or tdmT1 depending on the dual T1 card.

					----Steve
Stephen Amadei
Dandy.NET!  CTO
Atlantic City, NJ

---

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 03:03:27 +0000

> On the quad cards, there is a setting for where to hook the modems
> to... either the NIC, the tdmPRI or the tdmT1.  Check that... should
> be tdmPRI or tdmT1 depending on the dual T1 card.

Yup they are all set to   tdmT1

ideas?

---

From: Stephen Amadei <[email-masked]>
Date: Thu, 11 Apr 2002 21:30:04 +0000

> Yup they are all set to   tdmT1

Not that I doubt you wouldn't know the difference, but do you have PRI or
channelized T1?  Our techs would set them to T1, yet we actually used
PRI, but since everyone calls PRI T1, they would get confused.  Then I
had to fix 'em and yell at people.  ;-)

					----Steve
Stephen Amadei
Dandy.NET!  CTO
Atlantic City, NJ

---

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 02:11:03 +0000

Channelized T1....

> > > to... either the NIC, the tdmPRI or the tdmT1.  Check that...
> > > should be tdmPRI or tdmT1 depending on the dual T1 card.
> >
> Not that I doubt you wouldn't know the difference, but do you have PRI
> or channelized T1?  Our techs would set them to T1, yet we actually
> used PRI, but since everyone calls PRI T1, they would get confused. 
> Then I had to fix 'em and yell at people.  ;-)
> 
>      ----Steve
> Stephen Amadei
> Dandy.NET!  CTO
> Atlantic City, NJ
> 
> 
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Wayne Barber <[email-masked]>
Date: Thu, 09 May 2002 13:08:44 +0000

Hi,
I've had two chassis for quite a while, but we've recently decided to try to 
support multilink PPP. I followed some instructions I found in an old message 
and was able to get connected, but the throughput was terrible. If I dropped 
the second connection, the speed jumped back to what I would expect for a 
single 56k connection.

My two hiperarcs are at v5.2.102. I set the first to be both server and client 
and the second to just client. Then I set the shared secrets and enabled 
MPIP. Is there anything else that needs to be done?

Wayne Barber
Coastal Telco Services

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 09 May 2002 13:32:38 +0000

You have to specify the server on each arc. Here's a brief description on
how I setup mpip.

MPIP setup is only necessary for a site that has more than 1 Hiper Arc and
has PRI's.
It is not necessary for those POP's that don't support ISDN.

When setting up MPIP on the Hiper Arcs you will have to designate one of the
Harcs as the server for the group.  It will keep track of where all the
channels are and who they belong to.  The rest of the Harcs, including the
one designated as the server will be setup as clients.  (It's a client too.)
You should use as0.clli.mi. as the server for consistency.

add mpip server <ip_address of server> sharedsecret mpip priority 1

Remember to do this on all the Harcs.  mpip is the sharedsecret in this
case.

On the Harc that is going to be the server, as0, make sure the server state
is on

set mpip server_state on

Now, on each Hiper Arc, including the server you need to add the ip address
of all the Hiper Arc's in the group.

add mpip client <ip_address> sharedsecret mpip type hiper

By default all Hiper Arc's are set to default server_state=off and
client_state=on
Only the Harc acting as the server will have both server and client state
on, else it should be off, on.

Verify Setup
show mpip settings
list mpip servers
list mpip clients

Hope this helps,

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Wayne Barber
Sent: Thursday, May 09, 2002 9:09 AM
To: [email-masked]
Subject: [USR-TC] Multilink PPP (MPIP)

Hi,
I've had two chassis for quite a while, but we've recently decided to try to
support multilink PPP. I followed some instructions I found in an old
message
and was able to get connected, but the throughput was terrible. If I dropped
the second connection, the speed jumped back to what I would expect for a
single 56k connection.

My two hiperarcs are at v5.2.102. I set the first to be both server and
client
and the second to just client. Then I set the shared secrets and enabled
MPIP. Is there anything else that needs to be done?

Wayne Barber
Coastal Telco Services

---

From: Clayton Zekelman <[email-masked]>
Date: Thu, 09 May 2002 09:29:03 +0000

Something sticks in my mind that you have to have NTP set up for
synchronization between the ARC's.  

>MPIP. Is there anything else that needs to be done?
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

---

From: Wayne Barber <[email-masked]>
Date: Fri, 10 May 2002 11:47:06 +0000

This helped immensely. Thanks so much. I don't have PRIs but am using 
Chan-T1, which also works. I do have NTP running on the chassis, which was 
also stated to be necessary. The step I had missed was listing all the clients 
on the second (non-server) hiperarc.

It was nice getting a 10kbps download over dialup, but my computer doesn't 
like having two internal software modems.

On 9 May 2002 at 9:35, Todd Bertolozzi wrote:

> You have to specify the server on each arc. Here's a brief description
> on how I setup mpip.
> 
> MPIP setup is only necessary for a site that has more than 1 Hiper Arc
> and has PRI's. It is not necessary for those POP's that don't support
> ISDN.
> 
> 
> When setting up MPIP on the Hiper Arcs you will have to designate one of
> the Harcs as the server for the group.  It will keep track of where all
> the channels are and who they belong to.  The rest of the Harcs,
> including the one designated as the server will be setup as clients. 
> (It's a client too.) You should use as0.clli.mi. as the server for
> consistency.
> 
> On the Harc that is going to be the server, as0, make sure the server
> state is on
> 
> set mpip server_state on
> 
> Now, on each Hiper Arc, including the server you need to add the ip
> address of all the Hiper Arc's in the group.
> 
> Only the Harc acting as the server will have both server and client
> state on, else it should be off, on.
> 
> Verify Setup
> show mpip settings
> list mpip servers
> list mpip clients
> 
> Hope this helps,
> 
> Todd
> 
> Sent: Thursday, May 09, 2002 9:09 AM To: [email-masked]
> I've had two chassis for quite a while, but we've recently decided to
> try to support multilink PPP. I followed some instructions I found in an
> old message and was able to get connected, but the throughput was
> terrible. If I dropped the second connection, the speed jumped back to
> what I would expect for a single 56k connection.
> 
> client and the second to just client. Then I set the shared secrets and
> enabled MPIP. Is there anything else that needs to be done?
> 
> Wayne Barber
> Coastal Telco Services
> 
> 

Wayne Barber
Coastal Telco Services