Subject: RE: (usr-tc) What memory does the HiperARC use?

From: [email-masked]
Date: Tue, 16 Oct 2001 14:47:52 -0400

Thanks Mike. That helps.
Rick

-----Original Message-----
From: Mike Greene [mailto:[email-masked]]
Sent: Tuesday, October 16, 2001 2:31 PM
To: [email-masked]
Subject: Re: (usr-tc) What memory does the HiperARC use?

At 02:14 PM 10/16/01 -0400, you wrote:
>Hi,
>Does anyone know the specs on HiperARC memory?
>I know it is EDO, but:
>Parity or Non-Parity ?
>Gold Lead or Tin Lead ?
>5 volt ?

128MB EDO 168pin BUFFERED 3.3v

Mine was tin lead, don't remember about parity though.

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Tue, 16 Oct 2001 20:50:17 +0000

Thanks for confirming Marshall.

Sincerely,
Rick

-----Original Message-----
From: Marshall Morgan [mailto:[email-masked]]
Sent: Tuesday, October 16, 2001 2:34 PM
To: [email-masked]
Subject: Re: (usr-tc) What memory does the HiperARC use?

On Mon, 11 Jun 2001, Mike Greene wrote:

> Well the results are in!  The proper memory chip is shown below...
>
> Popped that bugger in and inserted the card and presto, 128MB on the card,
> the ROM memory is NOT replaceable but I don't see that as being a major
issue.
>
> As a reseller I paid $143.00 per chip, your mileage may vary...
>
>
> - Mike
>

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 16, 2001 1:14 PM
Subject: (usr-tc) What memory does the HiperARC use?

> Thanks,
> Rick Louizos
> Solunet Soluserve TAC
> Palm Bay, Fl. 32905
> Phone Numbers:
> Phone: (888)449-5766 / Fax: (407)676-0809
> Internet Addresses:
> mailto:[email-masked] / http://www.solunet.com
>
>
>
> -

-

-