Subject: Re: (usr-tc) Quad modem x2 tx level

From: Ray Whelan <[email-masked]>
Date: Tue, 01 Feb 2000 13:27:29 +0000

Hi ,

Typically  the tranmit s39 value is -12 dB for the US
 with a range for the US from  -9  dB  max. to an Min -20 db , I would suggest
been very careful about adjusting this value.
The country codes is in  DSP .

Regards
RayW

Greg Coffey <[email-masked]> on 31/01/2000 20:59:22

Please respond to [email-masked]

Sent by:  Greg Coffey <[email-masked]>

To:   [email-masked]
cc:    (Ray Whelan/IE/3Com)
Subject:  Re: (usr-tc) Quad modem x2 tx level

So what db level do you recommend that the quads be set to assuming we're
in the US?  What about the dsp's?

At 08:54 PM 1/31/00 +0000, you wrote:

>Hi Dan,
>
>There are slight differences in setting between modems from different country
>settings, as our modems must comply with the different country specification
>settings set by each Telco , ATI7 tells you your country code setting.
>Country like US/Canada , Japan, Finland, Sweden, UK, Norway, South Africa,
>Italy, New Zealand, Czech / Slovkia, Belgium, Denmark, Austria, France,
>Germany,
>Austria , Ireland , Spain, Portugal and Malaysia all have very slight
>difference
>in values and limits, what you are seeing  is more likely differences in modem
>country settings , we also have a country code setting that covers
>International
>ITU-T spic.
>
>By the way -10 dB is a stronger signal than -12 dB
>
>Hope it helps
>
>Ray W
>
>
>
>
>
>Dan Borlovan <[email-masked]> on 30/01/2000 09:22:41
>
>Please respond to [email-masked]
>
>Sent by:  Dan Borlovan <[email-masked]>
>
>
>To:   [email-masked]
>cc:    (Ray Whelan/IE/3Com)
>Subject:  (usr-tc) Quad modem x2 tx level
>
>
>
>
>
>Hello,
>
>In order to try improve user x2 connect speeds, I tried to raise the x2
>transmit level on quad modem cards. The problem is I have two quad modem
>models (analog/digital vs. digital only) and the first don't let me go
>higher than -12dB, while the other ones happily accepted -10dB (this is as
>far as I may go from the telco point of view)
>
>Now the only difference between modems is the analog capability (referring
>to the possibility of getting signal from nic or pritdm) and the country
>code.
>
>All modems are setup as digital, taking signal via pritdm from e1 card.
>
>Is there anything I can do about this one?
>
>Dan
>--
>Dan Borlovan <[email-masked]>
>System Administrator, Network Operation Center
>Dynamic Network Technologies - Timisoara, Romania
>Telefon: +40-56-204967  FAX: +40-56-220201
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>
>
>
>
>
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

Thanks, Greg Coffey                               <[email-masked]>
Visionary Communications  V 307-234-5443    F 307-234-5446
100 N. Center Suite #100, Casper, WY  82601    www.vcn.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Greg Coffey <[email-masked]>
Date: Tue, 01 Feb 2000 16:56:01 +0000

I changed mine to -13 based upon some limited discussion in this group a 
month ago or so.  I have not really noticed much difference.  I do see that 
x2 connections initially are almost always in the low 30's but upshift to 
upper 40's, low 50's.  Maybe they did that before and I did not pay attention.

>The country codes is in  DSP .

Thanks,

Greg Coffey, Visionary Communications  V 307-234-5443  F 307-234-5446
=====================================================================
100 N. Center St. #100, Casper, WY  82601     WWW.VCN.COM

-