Subject: (usr-tc) Hiper ARC + Radius

From: Grzegorz Paszka <[email-masked]>
Date: Sat, 04 Mar 2000 17:37:08 +0000

Hi.
I'm using 3Com TCH with DSP (2.0.19) and ARC (4.2.32) cards and cistron 1.6.2.
When user is doing multilink PPP connection over ISDN then Hiper ARC is sending
two Start accounting records. 
But when user drops connection, ARC sends only one Stop record. 
And radius reports that user is still connected via one ISDN channel. 
But of course user isn't connected at all.

I've got simple question : Is there any way to force Hiper ARC to send two 
Stop accounting records for droped multilink PPP ?

Best regards.
-- 
Grzegorz Paszka, System Administrator, Gliwice ul. Toszecka 102
e-mail: [email-masked]  tel. 48-32-2327070

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jason <[email-masked]>
Date: Mon, 06 Mar 2000 20:50:32 +0000

I'm having a similar problem.  I thought it was
possibly due to network latency, but this may
appear to be a problem/bug?  Are you by any
chance using MPIP for multiple chassis?  Does it always
not send the second stop record, or just sometimes?
Is anyone else having similar radius stop record problems?
It seems like there was a thread a while back that spoke
of slow, or out of order stop records, maybe this is
related?

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message -----
From: "Grzegorz Paszka" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, March 04, 2000 9:35 AM
Subject: (usr-tc) Hiper ARC + Radius

-

---

From: Jason <[email-masked]>
Date: Wed, 08 Mar 2000 19:41:36 +0000

I called 3com on this matter, and it turns out that
this is broke in 4.2 releases of HiPer ARC.  It appears
from the testing I have done, that when a MPPP connection
is terminated while data is moving, it will only send one
stop record, instead of 2.  The tech I spoke with says
he recommends that I downgrade to version 4.1.22, of
course this means that I will also need to dump my
configuration due to the downgrade in code. Is anyone
running 4.1.22, and is it very reliable?

***************
Jason Watkins
I-Land NOC
[email-masked]
***************
----- Original Message -----
From: "Jason" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 06, 2000 12:41 PM
Subject: Re: (usr-tc) Hiper ARC + Radius

-

---

From: Paul Farber <[email-masked]>
Date: Thu, 09 Mar 2000 00:52:11 +0000

I have 4.1.22 with a few business ISND calling in w/MLPP.  No problems.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-