Subject: (usr-tc) FS: 3Com Hiper Bundle Complete

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 01 Nov 2000 18:47:47 +0000

WR Communication Associates (WRCA) has the following 3Com/USR hardware 
available:

1- High Density Chassis with Integrated Fan Tray
1- Hiper NMC w/ nic
1- Hiper ARC w/ nic
2- Hiper DSP w/ nic

Asking $7500.00

YOUR SOURCE FOR TOTAL CONTROL HARDWARE.

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 01 Nov 2000 18:56:25 +0000

Revision: The NMC is normal, not Hiper. I do have Hiper NMC available if 
thats what you need.

-

---

From: David DenHollander <[email-masked]>
Date: Thu, 02 Nov 2000 18:49:19 +0000

For Sale

Total control bundles

70 amp power
12 quad Digital modems
netserver PRI
Integrated fan chassis
NMC v.90 enabled
Dual PRI/T1 -  $4000    E1 also available 

Also available everything else Total control

ARC cards	- $1750
Hiper NMC'c	
Brand new T1 Hiper DSP's (24 ports) $3250 each
Power supplies 70 amp amd 130 amp
Empty Chassis's
Quad modem cards, (Digitals, Analogs, D/A)

Contact for specific pricing

All equipment comes with our standard 30 day warranty

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-