Subject: (usr-tc) While I'm asking - new ARC software feature, set timezone - how t o set?

From: Scott Trautman <[email-masked]>
Date: Wed, 19 Jul 2000 19:13:27 +0000

Didn't see anything in the release notes on it, didn't find anything on
totalservice,
try typing in the command and:

HiPer>> set timezone 
This field is an alphanumeric String
        It has a maximum size of 256.
If the string is surrounded by double quotes:
        There can be an escape character '\' inside the quoted string
        if followed by a b, f, n, r, t or v it will cause  special
characters
        to be placed in the string
                \b = backspace
                \f = formfeed
                \n = newline
                \r = carriage return
                \t = tab
                \v = vertical tab
        if followed by an x, will cause the next two characters to be
        interpreted as a hexadecimal constant.
              x0A = 0x0a
        if followed by any other character, will cause that character to
        be placed in the token
                a Double Quote will place the Double Quote in the token
                a  '\'  will place one '\' in the token

okee dokee, maybe would have expected something more like "CST" or GMT-6

Not sure how I might use a backspace or formfeed. Suspecting it may not be a
"totally fleshed out feature" yet maybe....

Any ideas?

SMT

Scott M. Trautman	 800-482-4638	
Global Dialog Internet 	608-240-4638,4637fax	
2810 Crossroads, STE LL2	 [email-masked]	
Madison WI 53718	 <http://www.gdinet.com/>	

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 19 Jul 2000 19:27:40 +0000

Also sprach Scott Trautman
>Didn't see anything in the release notes on it, didn't find anything on

Try a "list timezone" for some idea of what you need to stick in there.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-