Subject: (usr-tc) WTB: V90 enabled NMC cards

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Mon, 16 Oct 2000 19:17:41 +0000

I know some one has to be sitting on some of these.
I am in the market for v90 enabled, not flashed NMC cards w/ nics
need immediately.

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David DenHollander <[email-masked]>
Date: Mon, 16 Oct 2000 19:24:33 +0000

Can you get them flashed for free?  If so maybe we can work out a deal.

> "help" to the same address.  Do not use quotes in your message.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Mon, 16 Oct 2000 20:53:10 +0000

The flash is not the problem.
Its the enable code that is assigned by USR.
Allows analog/digital modems to be used analog v90.

-