Subject: (usr-tc) TCView updated.

From: Stephen Amadei <[email-masked]>
Date: Sun, 22 Apr 2001 05:07:04 +0000

Hey guys.  Just wanted to drop a quick line to let you know
TCView has been updated to hopefully support the Quad DSP, er, 
Multispan DSP and the newer HiperARC.  I don't have either animal
yet, so I can't test directly.

Let me know if it works for you.  
http://www.dandy.net/~amadei/tcview-0.93r

Also, I'm will to support any card 3Com makes available to the TC...
I just need a picture of the front of the card (preferable not
from the TCM) and a Debug run of the current TCView.

Development of TCView has not stopped (only slowed due to lack of time),
and I am still accepting any patches, improvements or suggestions.

					----Steve
Stephen Amadei
Dandy.net CTO
Atlantic City, NJ

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Nauman Malik <[email-masked]>
Date: Mon, 23 Apr 2001 00:22:33 +0000

Hi,

I am using Total Control 1000 with Dual PRI (E1) and Netserver PRI. There
are a lot of connections problems with TC1000.

1.....People get "the computer you are dialing into is not responding"
meesage very frequently. Win200 users get "there was no answer" message. is
this the problem due to some faulty ports?. People get this error after
handshaking with the modem.

2.......There are a lot of disconnection problems as well. And this problem
is not with specific modem. The same person faces no problem on MAX TNT and
PM3. But they keeps on disconnecting on TC1000.

Are these problems inherent with TC1000 or am I missing something?

Regards,

Nauman.
----- Original Message -----
From: "Stephen Amadei" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 22, 2001 8:00 AM
Subject: (usr-tc) TCView updated.

-

---

From: Charles Sprickman <[email-masked]>
Date: Mon, 23 Apr 2001 02:24:35 +0000

Ditto, plus I'm getting tons of 718 and 720 DUN errors...  With the 718's
I get from 3-5 accounting start records, which is quite odd.

Any ideas?

Thanks,

Charles

| Charles Sprickman                  | Internet Channel
| INCH System Administration Team    | (212)243-5200
| [email-masked]                     | [email-masked]

-

---

From: mark ross <[email-masked]>
Date: Mon, 23 Apr 2001 08:04:25 +0000

> handshaking with the modem.

Have them uncheck the box in the modem properties "disconnect if not
connected within 30 sec" Sometime the neg takes longer...

-

---

From: Craig <[email-masked]>
Date: Mon, 23 Apr 2001 08:33:24 +0000

Hello mark,

We had this same problem with our TC, I will ask my tech what was the
solution to the problem! If I remember right it actualy had to do with
the phone station!

Sunday, April 22, 2001, 9:45:23 PM, you wrote:

>> handshaking with the modem.

mr> Have them uncheck the box in the modem properties "disconnect if not
mr> connected within 30 sec" Sometime the neg takes longer...

>>  "help" to the same address.  Do not use quotes in your message.

mr> -
mr>  To unsubscribe to usr-tc, send an email to "[email-masked]"
mr>  with "unsubscribe usr-tc" in the body of the message.
mr>  For information on digests or retrieving files and old messages send
mr>  "help" to the same address.  Do not use quotes in your message.

-- 
Thanks,
Craig
[email-masked]

-

---

From: nauman <[email-masked]>
Date: Mon, 23 Apr 2001 09:09:48 +0000

Thanx Craig..........I am waiting for the advice.

Nauman.

----- Original Message -----
From: "Craig" <[email-masked]>
To: "mark ross" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 23, 2001 11:34 AM
Subject: Re[2]: (usr-tc) Dsconnections with TC1000

-