Subject: (usr-tc) Rockwell HCF Hell

From: Stephen Amadei <[email-masked]>
Date: Thu, 23 Dec 1999 22:28:16 +0000

Hi guys.

I don't know what kind of modem demographics your users are dragging in,
but here we are drowning in Rockwell HCFs that won't connect to anything
with a USR/3Com logo.

We have both Quads and DSP cards, and we are running the _latest_ code.
TCS 3.6 with all the fixes.  Most of the modem settings are the 3Com
defaults.

What are the best way to get these to get these things to work?
Get an Ascend?

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Scot Desort <[email-masked]>
Date: Thu, 23 Dec 1999 22:43:28 +0000

Are *they* running the latest code?

The newest Rockwell stuff seems to play a little better with TC. Check with
808hi.com.

--
Scot Desort
Network Operations Manager
NJ Internet Access
[email-masked]
973-303-4360
[email-masked]
973-303-HELP

----- Original Message -----
From: Stephen Amadei <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 23, 1999 3:24 PM
Subject: (usr-tc) Rockwell HCF Hell

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Thu, 23 Dec 1999 22:45:52 +0000

Seroiusly! - YES! Buy an Ascend, or give away a free modem of choice
with the new customers that may have a RockHell. You'll save money on
Tech Support.

Jason A. Nunnelley

PS: They don't care for Livingston (LT) all that much either. Why USR
can't deal with this is beyond me.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stephen Amadei
Sent: Thursday, December 23, 1999 12:24 PM
To: [email-masked]
Subject: (usr-tc) Rockwell HCF Hell

Hi guys.

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Thu, 23 Dec 1999 22:48:41 +0000

Jason A. Nunnelley

-----Original Message-----

Hi guys.

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-

-

---

From: Brian Elfert <[email-masked]>
Date: Thu, 23 Dec 1999 22:57:04 +0000

> TCS 3.6 with all the fixes.  Most of the modem settings are the 3Com

We are still running the March '98 code on our Quad modems.

Maybe we're lucky, or aren't trying hard enough, but we don't seem to have
problems with HCF modems.  

I never upgraded to the April 99 code because things are going well, and I
heard of a few folks having problems with the April 99 code.

Brian

-

---

From: Curt Shambeau <[email-masked]>
Date: Thu, 23 Dec 1999 23:05:33 +0000

> can't deal with this is beyond me.

Why?  Because Rockwell hasn't been able to make a modem that works
properly since the 9600bps days.

Lucent Winmodems haven't worked since the beginning of their existance
either.

I only partially blame 3COM for not being able to overcome the problems.
If uninformed people would stop buying $29-$39 modems, and Rockwell and
Lucent would stop selling the junk, we all would have a much easier life!

---------------------------------------------------------------------
| Curtis V. Shambeau  |  [email-masked]  |  Senior Vice President  |
|   ExecPC, Inc. - A Voyager.net company - NASDAQ Symbol:  VOYN     |
|  "Those who can't laugh at themselves leave the job to others"    |
---------------------------------------------------------------------

-

---

From: Stephen Amadei <[email-masked]>
Date: Thu, 23 Dec 1999 23:07:57 +0000

> with the new customers that may have a RockHell. You'll save money on

Boss won't go for the free modem thing.  I'm begging him to.

I'd rather not buy the Ascend, (except to spite USR/3Com ;-) ), as it's
another RAS to learn and it would take forever to build up enough
HCF/other-bogus-modems to get the port ratio to a profitable level.
We've never been able to get more than 3.5:1 on a single PRI... 

> can't deal with this is beyond me.

The TCs work fantastic with the LTs now.  Install the 5.49 or better
firmware/drivers.

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Fri, 24 Dec 1999 23:26:24 +0000

I'd hate to admit this in an open forum, but I have watched my
competition get more connections and better customer satisfaction
with the ASCENDS. I am not lying. So, I would look at it serious
if you are more interested in keeping customers than giving good
services. There is a major difference in the 2 BTW. Giving good
service may require that you expect your customers to have decent
equipment. But, in a world of "Crap Rules!", you may have to look
at the fact that all customer and company data has been pointing
strongly to USR is better with good modems and strong management,
and ASCEND is better for 99% of the idiots out there using crap
to connect.

Jason

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stephen Amadei
Sent: Thursday, December 23, 1999 1:04 PM
To: [email-masked]
Subject: RE: (usr-tc) Rockwell HCF Hell

					----Steve
Stephen Amadei
Director of MIS
Dandy Connections, Inc.
Atlantic City, NJ

-

-