Subject: (usr-tc) FS: Hiper DSP's

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 25 Oct 2000 22:22:08 +0000

WR Communication Associates (WRCA) has the following USR equipment available:

Hiper DSP $2900
Hiper NMC w/ nics (NEW) $1500
Hiper NMC, no nic $800 or BO
EdgeServer w/ SCSI nic $1200

Try me for all you USR Hardware needs.
Largest Stocking Total Control Dealer on the Net.

Chassis's, modems, power, cards, filler plates, cables...I have it all.

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Talal Ghaith <[email-masked]>
Date: Thu, 26 Oct 2000 11:15:16 +0000

Hi

E1s ot T1s

Talal
----- Original Message -----
From: "Steve Rivera -www.wrca.net" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 25, 2000 10:12 PM
Subject: (usr-tc) FS: Hiper DSP's

-

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Thu, 26 Oct 2000 17:27:12 +0000

Still T1's.

-

---

From: John Scrivner <[email-masked]>
Date: Sun, 19 Nov 2000 07:24:30 +0000

Still have any hiper's? I will need one soon.
Thanks,
John Scrivner

PS. Please email me at [email-masked]. I will get your message sooner.

-

---

From: Denis Newkirk <[email-masked]>
Date: Mon, 04 Dec 2000 22:11:19 +0000

I have some Hiper  DSPs for sale. At least 5 left along with three chassis 
and quad cards too.

If anyone needs any, please feel free to email me directly with an offer.

Most items now available (have been replaced by company which bought us 
out). List is here:

http://home.early.com/~dnewkirk/equip/

-