Subject: (usr-tc) Link to rebate promotion?

From: Greg Owens <[email-masked]>
Date: Sun, 02 Apr 2000 00:09:56 +0000

Would anyone have the link to the 3Com promotion for when if you purchase a
Total Control Chassis that you can receive a $1000.00 back. It had some form
to fill out andthen you fax  the invoice to them. I had the email 3Com sent
me but I'll be darn if I can find it or anything on 3Coms web site. Thanks
Greg Owens
Magnolia Internet Services
http://www.magnolia-net.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Sun, 02 Apr 2000 05:06:30 +0000

http://www.3com.com/solutions/svprovider/promos.html

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Greg Owens
> Sent: Saturday, April 01, 2000 4:04 PM
> To: [email-masked]
> Subject: (usr-tc) Link to rebate promotion?
> 
> 

-

---

From: Greg Owens <[email-masked]>
Date: Sun, 02 Apr 2000 05:43:27 +0000

Thanks...Appreciate it
Greg Owens
----- Original Message -----
From: Marshall Morgan <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 01, 2000 9:01 PM
Subject: RE: (usr-tc) Link to rebate promotion?

-

---

From: [email-masked]
Date: Mon, 03 Apr 2000 22:04:25 +0000

Has anyone upgraded from MS Access Ver. 7.0 to MS Access 2000 and are using
3Com Security & Accounting Database Manager ver. 6.0.8 and Total Control
Security/Accounting Server 4.00.5000?  Any problems doing this?

Thanks.  David
__________________________________________________
David Swearingin ([email-masked])
CARROLLTON INTERNET SERVICE (www.carolnet.com)
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

-

---

From: K Mitchell <[email-masked]>
Date: Mon, 03 Apr 2000 23:59:40 +0000

>Security/Accounting Server 4.00.5000?  Any problems doing this?

I had the same question awhile back and got no response...still running
Access 97 here.

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000        http://www.keyconn.net

-