Subject: Re: (usr-tc) HiperARC took a dive

From: Steve Coleman <[email-masked]>
Date: Tue, 30 Nov 1999 04:30:57 +0000

I do have proof of my service contract.  However, I guess it takes a high level of training over at 3Com to activate one.  The people who could activate my contract, which should have already been activated, are gone for the day.

A much better approach would be to take my credit card information and bill me if I DON'T turn up with a contract.  It's crappy policy to assume your customers are lying to you.  You must protect yourself, but good grief.

I can do all the fax and leg work tomorrow when they get in, but that leaves me down for the night, and into tomorrow.  

The contract had better cover next day hardware.  What good is it for otherwise?  

---------- Original Message ----------------------------------
From:  <[email-masked]>
Reply-To: [email-masked]
Date: Mon, 29 Nov 1999 21:22:19 -0500 (EST)

>If you don't have documentation to support your claim that you have a
>service contract, I would have done the same thing, asked for CC info and
>transferred you.
>
>How many irate people do you think they get a day "claiming" to have
>support?  In this one case they dropped your contract.  Faxing them your
>paid reciept and documentation should end it.
>
>You get 5 year hardware support, so it is covered, but not NEXT DAY
>service or hot spares.  Thier next day service is a joke, but you knew
>what you were paying for (you did read the contract?).
>
>Paul Farber
>Farber Technology
>[email-masked]
>Ph  570-628-5303
>Fax 570-628-5545
>
>On Mon, 29 Nov 1999, Steve Coleman wrote:
>
>> I powered off my TC chassis tonight to plug it into a new UPS.  When I powered it back on, the Run/Fail light on the HiperARC stayed red.  It shows up as a "?" in the Total Control Manager.  I tried rebooting the unit several times, using several different power sources.  I also tried removing the front portion of the card (while powered off) and reinserting it.  I can only guess it's cooked.  Is there anything else I can try?
>> 
>> I would like to express my disgust with 3Com on this matter.  After troubleshooting the problem as described above, I called 3Com service.  They couldn't seem to "find" my service contract that I paid over a thousand dollars for, just for this type of incident.  She offered to take my credit card and transfer me to a level support agent.  I should be paid to have to talk to a level 1 rep, not the other way around.  I told her I wasn't interested in doing that and expressed that this was the specific and only reason I bought the service contract.  She said she couldn't help me.  This piece of garbage is only 4 months old, this is not acceptable.  Why didn't I just buy another Portmaster.  <kicking myself>
>> 
>> I'm going to ream my service contract agent in the morning.  Until then it's lots of busy signals.
>> 
>> Suggestions?
>> 
>> 
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>> 
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Tatai SV Krishnan <[email-masked]>
Date: Tue, 30 Nov 1999 04:41:34 +0000

Send me your contact number - I will call you right back and work on the 
issue.

krish

-----------------------------------------
		\	T.S.V. Krishnan  \
		 \      Network System Engineer \ ( : - : )
		  \     3Com ............   \
		----------------------------------------------/
[email-masked]  
----------------------------/ http://interproc.ae.usr.com ----/
-------------------------------------------------------------------------\
	Any Sufficiently advanced bug is indistinguishable for a feature.
						- Rick Kulawiec
-------------------------------------------------------------------------/

-

---

From: [email-masked]
Date: Mon, 29 Nov 1999 22:44:17 -0500

I had a similiar thing happen about a year ago.... they "lost" my
contract... but after a quick chat with the supervisor they at least
answered my questions.

I think the old adage of "you attract more flies with honey that with
vinager" still applies.

Plus the 3com knowledge base is MUCH quicker to getting answers to
questions that thier support.  Give that a try for some ideas on what to
do next.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: [email-masked]
Date: Tue, 30 Nov 1999 06:18:39 +0000

-> Send me your contact number - I will call you right back and work on the
-> issue.
->
-> krish

Krish,

As always you often end up being the savior.  I am sure my thanks alone isn't
enough but I am sure I join other in thanking you in helping this person.
In the past you worked with me on a Sunday just to help me save one customer
with a Brother POS (piece-of-shit) Geobook.

Thanks again,

Jeff Binkley
ASA network Computing

-