Subject: (usr-tc) Serial Connection and HiperArc 4.1.22

From: Richard Bosire <[email-masked]>
Date: Wed, 19 Jan 2000 16:55:16 +0000

Hi's

I upgraded one  my Netservers to HiperArc  4.1.22   and  I can no longer
configure services per modem basis.
I used to  offer rlogin services on a group of  modems  [ for uucp,
rather archaic but still in use] on the former and now that cant work on
the latter.
All there is on the HiperArc is  global config for either Radius or
Tacas Auth.

Anyone knows  how i can configure per  modem basis differnt services, eg
configure a group of modem to handle my uucp clients who are
authenticated on a different host from the Radius Server..

TIA

bosire

richard bosire
AfricaOnline (k) Ltd.
p.o box 63017
Nairobi, Kenya
tel 254.2.243775, fax 254.2.243762
http://www.africaonline.co.ke

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Wronski <[email-masked]>
Date: Wed, 19 Jan 2000 19:55:18 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Richard Bosire
|Sent: Wednesday, January 19, 2000 8:55 AM
|To: usr-tc
|Subject: (usr-tc) Serial Connection and HiperArc 4.1.22
|
|Hi's
|
|I upgraded one  my Netservers to HiperArc  4.1.22   and  I can no longer
|configure services per modem basis.
|I used to  offer rlogin services on a group of  modems  [ for uucp,
|rather archaic but still in use] on the former and now that cant work on
|the latter.
|All there is on the HiperArc is  global config for either Radius or
|Tacas Auth.
|
|Anyone knows  how i can configure per  modem basis differnt services, eg
|configure a group of modem to handle my uucp clients who are
|authenticated on a different host from the Radius Server..
|

Richard,
	You can configure individual modems by using the "set interface
slot:x/mod:y ... " syntax.. With that you can set specific modems to do
CLEARTCP, telnet, or rlogin to a predefined host.. You will have to make
sure that your span is routing calls in a predictable manner and that your
lead numbers point to the correct channel.

-M

-

---

From: Mark Thornton <[email-masked]>
Date: Wed, 19 Jan 2000 20:13:58 +0000

Why are messages from Mike wanting to download the pan-european text display
feature?

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: Mike Wronski <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 19, 2000 11:50 AM
Subject: RE: (usr-tc) Serial Connection and HiperArc 4.1.22

-