Subject: (usr-tc) WTB: USR/3Com Hiper ARC/DSP

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Mon, 14 Aug 2000 22:20:11 +0000

WR Communication Consultants (WRCA)  is looking to buy:

3- USR Hiper DSP w/ nic (NEW/OPEN BOX)
5- US Robotics/3Com Hiper Access Router Cards w/ nics.

Memory configuration and age of card helpful.
Please email off-list.

I have the following available:

EdgeServer w/ nic
Hiper NMC
Hiper DSP
QTY- Quad Digitals. $250ea or BO

Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr
www.isp-networkhardware.com
ICQ# 75229638
Email: [email-masked]
Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.
Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,Verilink,
IBM,Motorola,UDS,Codex,ATT,Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom, APC Batteries & More

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David DenHollander <[email-masked]>
Date: Wed, 16 Aug 2000 17:29:13 +0000

New in the box Hiper DSP's $3750 each (24 ports) or $7500 a set (48 ports)

> "help" to the same address.  Do not use quotes in your message.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

List your equipment for free
http://www.adoptable.com/

-

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 16 Aug 2000 19:57:59 +0000

I have a customer that will buy 3 if you can do them at $3500 each.
Do you have them available to ship immediately?

-

---

From: David DenHollander <[email-masked]>
Date: Wed, 16 Aug 2000 21:31:20 +0000

Yes they are in my warehose in Arizona, I will do it for you because you
are such a swell guy.

David DenHollander 

(403)254-1100 Main 
(403)201-2815 Fax

-

---

From: Andrew Shlensky <[email-masked]>
Date: Wed, 16 Aug 2000 21:35:21 +0000

interesting conversation.....................
Warmest Regards,

Andrew Shlensky
Tel.(480) 829-0404
Fax(480) 968-5779
Cell(602) 790-9331
Aol IM Screen Name:salesandrew (live chat)
-////////////////////////////////////////////////////////-
GOLD CIRCUIT INC.
2154 E Rio Salado Parkway
Tempe AZ 85281 U.S.A
New/Used Computer Equipment,PC, Notebook,Accessories,
Communication Gear -ISP Equipment-Networking Equipment-Monitors
Hard Drives-Printers-Banking Equipment-POS gear
-= we buy USED EQUIPMENT all types and quantites=-

-//////////////////////////////////////////////////////////////////////////-

----- Original Message -----
From: David DenHollander <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 16, 2000 12:24 PM
Subject: Re: (usr-tc) WTB: USR/3Com Hiper ARC/DSP

-