Subject: RE: [USR-TC] V92

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 12 Sep 2002 18:01:25 +0000

http://www.archtek.com/moh.htm

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Thursday, September 12, 2002 11:57 AM
To: [email-masked]
Subject: Re: [USR-TC] V92

Do you know of a MOH application for Intel / Smartlink / Archtek?
Specifically the Archtek 5634PCW modem with an Intel currently has no MOH
app that I can find.

----- Original Message -----
From: "RG" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 11, 2002 1:56 PM
Subject: RE: [USR-TC] V92

> Modem-on-hold - for Lucent/Agere client modems - you can get the latest
> version from Modemsite - www.modemsite.com/56k/ltwin7.asp - an older
version
> is available from Zoom;
>
> Conexant's 'Net Waiting' app is available from Compaq & Phoebe Micro.
(It's
> functionality is not restricted to Conexant modems).
> www.modemsite.com/56k/soft56.asp
>
> Aloha,
> Richard
>
>
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Joel - Fox
> > Computers
> > Sent: Friday, September 06, 2002 8:43 AM
> > To: [email-masked]
> > Subject: RE: [USR-TC] V92
> >
> >
> > I have tried a USR External, various brand lucent/agere
> > gernerics, and a generic PCtel.  All work good - none get more
> > than 31K upstream (even though the TC reports V.92PCMUpstream in
> > session monitor), and none came with the modem on hold.
> >
> > Thanks!
> >
> > Joel
> >
> >
> >
> > -----Original Message-----
> > From: Support [mailto:[email-masked]]
> > Sent: Friday, September 06, 2002 1:24 PM
> > To: [email-masked]
> > Subject: Re: [USR-TC] V92
> >
> >
> > Joel, buddy.  Maybe we can return some favors here...  :-)
> >
> > We have some OK knowledge of V.92 features and customer reaction to
them,
> > including Modem On Hold.  We've tested it (along with Quick Connect &
PCM
> > Upstream) on various modems and would be pleased to give you results.
:-)
> > What modems have you been trying?
> >
> > Todd Chamberlain
> >
> > ----- Original Message -----
> > From: "Joel - Fox Computers" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Friday, September 06, 2002 11:58 AM
> > Subject: RE: [USR-TC] V92
> >
> >
> > Does anyone have a modem-on-hold application?  Would love to try it but
> > hvaen't seen it anywhere, doesn't come with any of the modems I have.
> > Anyone have any suggestions?
> >
> > -----Original Message-----
> > From: Lewis Bergman [mailto:[email-masked]]
> > Sent: Friday, September 06, 2002 12:49 PM
> > To: [email-masked]
> > Subject: [USR-TC] V92
> >
> >
> > I'll rename this thread since it really is something else.
> >
> > Casen mentioned the v.92 code is running well. Have you checked
> > the modem on
> > hold feature?
> > --
> > Lewis Bergman
> > Texas Communications
> > 4309 Maple St.
> > Abilene, TX 79602-8044
> > 915-695-6962 ext 115
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> >
> >
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> >
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Support <[email-masked]>
Date: Thu, 12 Sep 2002 13:16:04 +0000

Thanks Joel.  You had told me that the other day, but I looked at it quickly
and thought it was just a Voice Mail modem application.  I'll try it out as
soon as I have a chance and let you know my results.  Have you tried it yet?

Todd Chamberlain.

----- Original Message -----
From: "RG" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 11, 2002 1:56 PM
Subject: RE: [USR-TC] V92

version
(It's
them,
PCM
:-)