Subject: RE: [USR-TC] How do you get off this list?

From: [email-masked]
Date: Tue, 26 Feb 2002 18:54:04 +0000

To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-Rick
Team Solunet

-----Original Message-----
From: Mark Thornton [mailto:[email-masked]]
Sent: Tuesday, February 26, 2002 1:45 PM
To: USR-TC
Subject: [USR-TC] How do you get off this list?

I went to the site contained in the link at the bottom of each posting and
there are only options for joining and getting a digest. Can someone forward
me the info on how to get off this whine fest?

Mark Thornton

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Wayne Barber <[email-masked]>
Date: Tue, 26 Feb 2002 19:25:20 +0000

This list moved off Majordomo back in November and is now running on the 
Mailman software. Much easier to administer this way (imho).

On 26 Feb 2002 at 13:55, [email-masked] wrote:

> I went to the site contained in the link at the bottom of each posting
> and there are only options for joining and getting a digest. Can someone
> forward me the info on how to get off this whine fest?
> 
> Mark Thornton
> 
> 
> 
> 

Wayne Barber
Coastal Telco Services

---

From: albert <[email-masked]>
Date: Tue, 26 Feb 2002 21:38:08 +0000

you don't, your on for life, you must move out of state or change 
ISP's right away.

:)

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Wayne Barber
> Sent: Tuesday, February 26, 2002 1:25 PM
> To: [email-masked]
> Subject: RE: [USR-TC] How do you get off this list?
> 
>