Subject: Re: (usr-tc) Support Contract survey

From: Marty Elliott <[email-masked]>
Date: Wed, 02 Feb 2000 18:42:32 +0000

Paul -- isn't mind-reading over the internet a bit unfair????!!!! ;~}

hmmmmmmm

Marty

At 11:37 AM 02/02/2000 -0500, you wrote:
>An EXELLENT business idea just hit me.  If a vendor had 'Card Replacement
>Plan'.  IE, for X a month ($20-50) if your ARC/NMC/DSP goes south you call
>them and they overnight you (i mean really overnight. next day incl sat.)
>a replacement card while your's is under warranty repair.  When you get
>your's back you return the NIC/NAC and you are in business.
>
>Face it.. most of us just want the hardware replacement and all new gear
>comes with 5 year warranty... unless you pay for support you have
>to wait 2-4 weeks for the repair.
>
>We would win as we get the next day card from a vendor (who would keep the
>code up to date) and the vendor would win cause $50 a month from 50 ISP's
>is $2500 a month.. more than ehough to keep cards in stock and mail them
>out.
>
>You pay $240-$600/year for your entire site coverage (for any/all cards)
>and you get what you want.. minimal downtime.
>
>Paul Farber
>Farber Technology
>[email-masked]
>Ph  570-628-5303
>Fax 570-628-5545
>
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Marty Elliott
MARS, Inc.
2105 South 48th Street
Suite 104
Tempe, AZ 85282
602-426-8272
602-454-0770 fax
www.2assetrecovery.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Paul Farber <[email-masked]>
Date: Wed, 02 Feb 2000 18:53:14 +0000

If you are considering doing this please let me know!

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-