Subject: [USR-TC] Can someone tell me the TCM version or software version for v92 compatible code

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Thu, 20 Jun 2002 17:47:13 +0000

Customer looking to verify that they have the right code installed.
I am not sure when the v92 compatible revisions started

Please advise if you can...
Hiper DSP
Hiper ARC
Hiper NMC

Thanks in advance....

By the way...
oodles of Hiper ARC's and Hiper DSP's available, couple hiper nmc's

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: List <[email-masked]>
Date: Thu, 20 Jun 2002 19:17:45 +0000

> Please advise if you can...

Hiper DSP    - 3.5.12 (v92)
    
Hiper ARC    - 4.0.30 (may be a newer one not sure)

Hiper NMC    - 8.2.7 then up to 8.6.3

Bill

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 20 Jun 2002 19:18:31 +0000

> Please advise if you can...
		3.5.12 was the buggy first 3.5.100 is what you want
> Hiper ARC		
		5.3.2
> Hiper NMC
		8.6.3
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Thu, 20 Jun 2002 19:29:01 +0000

At 12:53 PM 6/20/2002 -0500, you wrote:
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Todd Bertolozzi <[email-masked]>
Date: Fri, 21 Jun 2002 13:41:23 +0000

Hello everyone,

Curious if anyone has seen or is familar with this problem:

It appears that by inserting specific DSP's into a chassis  (DSP's that we
believe are messed up at this point) it causes 1 of our hiperarcs to reboot.
It goes into a crash dump sequence.  This chassis is doubled up but only 1
of the arc's reboots.  If we replace the DSP's the arc comes up and works
fine.

This tidbit was of course figured out after replacing arc and chassis.

Anyone see anything like this before and have any other points of interest?

Todd

---

From: Marshall Morgan <[email-masked]>
Date: Sun, 23 Jun 2002 09:09:06 +0000

code versions???

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838

---

From: Todd Bertolozzi <[email-masked]>
Date: Tue, 25 Jun 2002 12:48:10 +0000

TCS 3.6??
arc: 4.2.32
dsp: 2.0.60
Hiper
NMC: 6.2.17

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Marshall Morgan
Sent: Sunday, June 23, 2002 5:09 AM
To: [email-masked]
Subject: Re: [USR-TC] Hiper Arc reboots caused by DSP?

code versions???

Marshall Morgan

---

From: Marshall Morgan <[email-masked]>
Date: Tue, 25 Jun 2002 16:27:41 +0000

I would look into upgrading the DSP code first (to something a little newer
like 2.1.9 or such).

on the ARC, I would ensure I had a simple setup like.

NMC SETTINGS
Chassis Awareness:        DISABLED
Dynamic Slot Assignment:  DISABLED
DSA Idle Rebalancing:     ENABLED

... make sure the list chassis reflects the cards (and ports) installed as
well and that only one of the ARCs "owns" the DSP.

Marshall Morgan

---

From: Steve Coleman <[email-masked]>
Date: Wed, 26 Jun 2002 21:08:13 +0000

I'm trying to change the IP address of the NMC card using the TCM.  I'm able
to get to the Userinterface settings and change the IP address and gateway.
I then click on the "set" button, taking away the red coloring from the
changed fields.  Afterwards I used the TCM command mode to "Save" the
changes to the NMC.  After resetting the NMC using the command mode, it
boots back up with the old/original IP address and original community
strings.

Making changes and saving to the HiperDSP card worked ok, it's just the NMC
I can't save to.

---

From: Terry Kennedy <[email-masked]>
Date: Wed, 26 Jun 2002 21:18:32 +0000

Use "save UI to EEPROM" save the user interface

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steve Coleman
Sent: Wednesday, June 26, 2002 2:08 PM
To: [email-masked]
Subject: [USR-TC] Saving NMC changes

I'm trying to change the IP address of the NMC card using the TCM.  I'm
able
to get to the Userinterface settings and change the IP address and
gateway.
I then click on the "set" button, taking away the red coloring from the
changed fields.  Afterwards I used the TCM command mode to "Save" the
changes to the NMC.  After resetting the NMC using the command mode, it
boots back up with the old/original IP address and original community
strings.

Making changes and saving to the HiperDSP card worked ok, it's just the
NMC
I can't save to.

---

From: Mike Greene <[email-masked]>
Date: Thu, 27 Jun 2002 00:05:17 +0000

I just received a HiperDSP card from an Ebay auction, I noticed the chips 
were a little different on the NAC... come to find out this is a E1 
configured DSP!

Is there a way to convert this DSP to T1 mode, or do I need to get rid of 
this thing and purchase the T1 version.

Anybody need an E1 DSP?? :-)

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------