Subject: RE: [USR-TC] Initial Setup

From: Joel - Fox Computers <[email-masked]>
Date: Sun, 18 Aug 2002 22:08:07 +0000

Maybe you have a bad cable or a bad card - have you tried to hyperterm to the ARC as well?  If you can communicate with the ARC and not the NMC, maybe it's a bad NMC.  If you can't connect to the ARC either - then it's gotta be the cable or the com port on your PC or a software problem with windows - so then try using a different PC.  Are you using a laptop?  A LOT of laptops, particularly Gateway's, have flaky serial ports.

-----Original Message-----
From: Jason [mailto:[email-masked]]
Sent: Sunday, August 18, 2002 12:18 PM
To: [email-masked]
Subject: Re: [USR-TC] Initial Setup

Yes tried that with no luck. Baud is set to 9600 on NMC and made sure 
hyperterm was set to the same. Tried all 3 ports in hyperterm just to 
make sure as well and double checked the port settings to make sure they 
were not disabled.

Joel - Fox Computers wrote:

>Have you check the dip switches for baud rate?  Made sure you have hyperterm set for the correct port?  The port is enabled on the PC and set for the same port your setting in hyperterm?
>
>-----Original Message-----
>From: Jason [mailto:[email-masked]]
>Sent: Sunday, August 18, 2002 8:59 AM
>To: [email-masked]
>Subject: [USR-TC] Initial Setup
>
>
>I have purchased a Total Control 1000 and due to either my lack of 
>knowledge on this subject or just poor documentation on it I am having 
>problems configuring this chassis. I am using the cable that came with 
>it as well as the gender changer but I still cannot get connected VIA a 
>hyperterminal session. Anyone have any ideas or able to help me out on 
>this?
>
>Jason
>
>
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>  
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Jason <[email-masked]>
Date: Sun, 18 Aug 2002 22:26:03 +0000

It ended up being the cable, Thanks for your help. Now if I can just 
figure out how to set this thing up....LOL