Subject: Re: (usr-tc) Licences for SAServer/RADIUS with Oracle

From: Clayton Zekelman <[email-masked]>
Date: Thu, 21 Oct 1999 16:41:34 +0000

They may have been referring to a "per seat" fee - for each user of THEIR
software. IE each desktop in your company that will be using the database.

At 09:13 AM 10/21/99 -0500, you wrote:
>
>
>That's crazy.  That's like Oracle telling a store owner they want a
>license fee for each product they sell listed in the
>database............"datums" should not have license fees :)
>
>
>On Thu, 21 Oct 1999, Malcolm Dobson wrote:
>
>> We use version 6.0 of saserver with an Oracle backend. Recently Oracle
>> (UK) have told us that we must pay an annual "Limited User Programs"
>> Licence for each user in the users table. For our operation this would
>> amount to some $40K (US) a year. We think this is totally outrageous.
>> 
>> Has anyone else been asked to pay per-user licences by Oracle for
>> this?
>> 
>> Regards
>> 
>> Malcolm
>> 
>> Malcolm Dobson, Scotland On Line
>> www.scotland.net
>> 
>> 
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>> 
>
>-----------------------------------------------------
>Brian Feeny (BF304)     [email-masked]   
>318-222-2638 x 109	http://www.shreve.net/~signal      
>Network Administrator   ShreveNet Inc. (ASN 11881) 	      
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
> 
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Malcolm Dobson <[email-masked]>
Date: Thu, 21 Oct 1999 16:48:39 +0000

> software. IE each desktop in your company that will be using the database.

Absolutely not - they figure a user being authenticated by the RADIUS
system is a user of the database. I kid you not! We already pay for our
staff to use Oracle.

Regards

Malcolm

-

---

From: Clayton Zekelman <[email-masked]>
Date: Thu, 21 Oct 1999 20:01:01 +0000

>system is a user of the database. I kid you not! We already pay for our

They're on hallucinogens.  Really bad ones.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-