Subject: RE: (usr-tc) v.92 for quads update

From: "Mark E. Levy" <[email-masked]>
Date: Mon, 16 Apr 2001 20:24:56 +0000

> Like the comparison with the cisco 2500 though, just because 
> a piece of
> equipment can't do all of the latest and greatest doesn't 
> mean it has to
> be EOL'ed.  *This*, with the possible exception of support issues, is
> probably the A#1 thing that 3Com/CommWorks needs to learn.

But that's not a vaild comparison. Cisco's IOS is virtually the same no
matter what router it runs on. A more valid comparison would be with the
AS5200. I'm not aware of the status of that WRT V.92, however. Is Cisco
supplying updates free, if at all?

---------------------------------------------------------------------
Mark E. Levy, President

FSInet, Inc.                |  System Management Associates, Inc.
800-827-6085 x202           |  847-291-1550 x202
847-753-6832 fax            |  847-291-3866 fax
www.fsi.net                 |  www.sysman-inc.com
[email-masked]                |  [email-masked]
---------------------------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Andrey Zimin <[email-masked]>
Date: Mon, 16 Apr 2001 20:49:09 +0000

> supplying updates free, if at all?
No, Cisco do not have plan to support V92 on as5200 (and on as5100 too)...

----- Original Message ----- 
From: "Aaron Leonard" 
> 
> There are some good reasons (not sure that you'd call them "technical")
> why we won't support V.92/V.44 on the 5200.
> 
> For Microcom digital modems, that code has been end-of-engineering for
> quite a long time.  The DSP code (CSMv1) belongs to Conexant who has
> stopped developing it.  The CP code belongs to Microcom who got acquired
> by Compaq who did I'm not sure what with them.  So there's no way they're
> going to get V.92/V.44.
> 
> For MICA on the 5200 ... we COULD theoretically support V.92/V.44 on them
> ... but in order to support these protocols, we need to enhance IOS.  Part of 
> this is quasi-cosmetic stuff like adding different speeds and modulation types
> in the MIBs and "show" output formats and suchlike.  But part of this -
> notably for the Modem On Hold feature - will require changes to our 
> modem state machines.
> 
> Now, our IOS support for V.92/V.44, as with all new features, is going 
> into 12.2T train.  The problem for the 5200 is that it won't run 12.2T,
> or even 12.2 mainline ... its end-of-the-line is 12.1/12.1AA.  This is
> because IOS keeps getting bigger and bigger while the 5200 can hold 
> only 16MB of RAM.
> 
> If you have MICA boards in your 5200, you could pull out the HMMs and
> put them into 5300 carrier cards and get V.92/V.44 that way (I don't
> know how worth-it this would be) ... and you would still have a pretty
> decent ISDN/frame relay router left over.
> 
> Aaron
> 

Good luck !
======================
 Andrey Zimin | AVZ7-RIPE
           MTU-Intel ISP
        Moscow, Russia
======================

-