Subject: (usr-tc) Telco cluster fsck

From: Brian <[email-masked]>
Date: Wed, 20 Oct 1999 18:09:19 +0000

Battling with telco still over problematic CT1's in a remote pop.  I
found out they provisioned the lines as LINE SIDE (open mouth, insert gun,
pull trigger) instead of TRUNK SIDE.  Below is the email I sent them on
how to provision the lines.........is their anything in it that would
indicate I was asking for trunk side instead of line side service, because
I know they are going to throw in my face "you didn't ask for TRUNK side
specifically", so I am hoping that the provisioning info below would only
be valid for trunk side service.  

I sent them:

1. Line Coding:
	B8ZS		*
	AMI

2. Framing:
	ESF		*
	SF

3. Trunk type:
	E&M II
	loop start
	ground start 	*

4. Trunk Start:
	wink
	immediate
	dial tone	*

5. Dial-In address Acknowledgment Wink
	enabled
	disabled	*

6. T1 Tone type (signalling)
	mf
	dtmf		*

7. # of DTMF Tones: 4

8. DNIS sent: yes
   ANI sent: yes
   number of digits sent: 4

Brian

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ronald Kushner <[email-masked]>
Date: Wed, 20 Oct 1999 19:39:34 +0000

Brian wrote:
> I sent them:      B8ZS,  ESF, ground start, dial tone, wink ack disabled, dtmf, DTMF Tones: 4, DNIS sent: yes, ANI sent: yes, number of digits sent: 4

Looks like you ordered a line side CH DS-1. If you would have ordered it
with E&M Type II, Wink Start, and a wink ack you most likely (but not
always) ended up with a trunk side CH DS-1. Ground start trunks are allmost
always line side trunks.

-Ron
GLISnet, Inc.
+1 810/939.9885

-

---

From: Aaron Nabil <[email-masked]>
Date: Wed, 20 Oct 1999 21:48:22 +0000

Brian writes...
> . . .

This is almost a blueprint for getting line-side service.

Reorder as E&M/wink.

-- 
Aaron Nabil

-

---

From: Brian <[email-masked]>
Date: Wed, 20 Oct 1999 23:29:00 +0000

Ok, we bought a company that had 2 CT1's already.  So I just placed the
order to "mirror" the two there already.  I "assumed" they had trunk
side......I don't deal with CT1's much because most of our stuff is
PRI......thanks for the input.

Brian

-