Subject: (usr-tc) Commworks v.92 Announcement

From: Marshall Morgan <[email-masked]>
Date: Thu, 05 Apr 2001 23:16:49 +0000

http://commworks.com/svprovider/news/apr0401b.html

"COMMWORKS CORPORATION TO SUPPORT V.92 MODEM STANDARD ON ITS FLAGSHIP TOTAL
CONTROL 1000 ENHANCED DATA SYSTEM"

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Andrews <[email-masked]>
Date: Fri, 06 Apr 2001 01:29:37 +0000

Hm.  Q3 of 2001.  No word on pricing.

Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet access for Frankfort, Lexington, Louisville and surrounding counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-

---

From: Marshall Morgan <[email-masked]>
Date: Fri, 06 Apr 2001 05:05:21 +0000

Of course it will be free! .... yeah right :-}

Marshall Morgan

----- Original Message -----
From: "Mike Andrews" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 05, 2001 6:09 PM
Subject: Re: (usr-tc) Commworks v.92 Announcement

-