Subject: (usr-tc) Mac Airport problem

From: John Mies <[email-masked]>
Date: Mon, 27 Mar 2000 21:30:52 +0000

I have a customer that started using a Mac AirPort with an iMac. She 
couldn't connect to my TC chassis, but was able to connect to a Portmaster. 
Anyone else experienced this?

John Mies

John Mies
Illinet.com

http://www.illinet.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve McConnell <[email-masked]>
Date: Mon, 27 Mar 2000 21:42:40 +0000

We were seeing something similar from our head tech. He has an airport at
home and was using it to dial in till the ISDN line was installed.  He
mentioned that he had some difficulty, or the throughput was not great
while he was using the modem. Once he got the ISDN line installed, it
worked like a dream. So we no longer paid any attention to it.

steve

--On Mon, Mar 27, 2000 1:27 PM -0600 John Mies <[email-masked]> wrote:

> couldn't connect to my TC chassis, but was able to connect to a
> Portmaster.  Anyone else experienced this?
> 
> John Mies
> 
> 
> John Mies
> Illinet.com
> 
> http://www.illinet.com
> 
> 
> -

Steve McConnell
EMJI
919.303.3217:126

-

---

From: Paul Farber <[email-masked]>
Date: Mon, 27 Mar 2000 22:32:30 +0000

Mac's modems don't seem to want to play nice with TC's.  I would 
disable the v.90 negotiation on the client's modem (via init string) and
try it.  If it goes in at 33.6 but not v.90.... than it's just a MAC
thing.  

The apple web site is basically "Our stuff works.... it must be the ISP".

If you can get ANY usefull info from thier site... post a url.  I have to
turn MAC's away due to not being able to support them.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: John Mies <[email-masked]>
Date: Tue, 28 Mar 2000 21:23:08 +0000

Well, I just lost a dialup customer of four years over that one. MacSuX

http://til.info.apple.com/techinfo.nsf/artnum/n58538

At 03:31 PM 3/27/00 -0500, you wrote:

>-=-=-
>SBG-Priority: 4 (Low) http://www.internz.com/SpamBeGone/

-