Subject: Re: (usr-tc) FS: 2 NMC (16MB) cards

From: David DenHollander <[email-masked]>
Date: Fri, 04 Feb 2000 18:56:37 +0000

Are they x.2 enabled?

At 10:36 AM 2/4/00 -0600, you wrote:
>
>We have 2 16MB (non Hiper) NMC cards for sale.  $300 each OBO.
>
>Brian
>
>
>-----------------------------------------------------
>Brian Feeny (BF304)     [email-masked]   
>318-222-2638 x 109	http://www.shreve.net/~signal      
>Network Administrator   ShreveNet Inc. (ASN 11881) 	      
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Fri, 04 Feb 2000 19:29:42 +0000

> Are they x.2 enabled?

The one that is still left is not. 

-