Subject: Re: (usr-tc) PCSDL, is there some sort of trick to this?

From: Tom Collins <[email-masked]>
Date: Tue, 04 Jan 2000 01:05:35 +0000

Are you issuing this command within the same directory as the .nac and .sdl
files?

the application pcsdl and the .nac & .sdl files need to be in the same folder.

Tatai SV Krishnan <[email-masked]> on 12/21/99 10:21:34 AM

Please respond to [email-masked]

Sent by:  Tatai SV Krishnan <[email-masked]>

To:   das <[email-masked]>
cc:   [email-masked] (Tom Collins/MW/US/3Com)
Subject:  Re: (usr-tc) PCSDL, is there some sort of trick to this?

On Wed, 22 Dec 1999, das wrote:

> I've read all of the documentation.  I've now got some remote NMCs that
> have become unreachable via TCM.  I figure that I need to go there and
> reflash them via PCSDL.  I've never had to do this before, so I did my
> homework.  This is what I'm typing:
>
> pcsdl -p1 -r9600 -vsd5.4.1 -vna5.2.2 -nsdnm -nnanm
>
> This should be all you need correct?  It keeps giving me the following
> error message:
>
> Error: No such file or directory.

This error refers to the sdl and the nac file.  What it says here is that
you do not have a either a sdl file named nm050401.sdl or you do not have
a nm05050202.nac file.  Check the file names

krish

>
> So, I tried using the -d flag to specify C:\usr_sdl .  But, that didn't
> seem to have any affect.
>
> Any ideas?  I don't want to have to go all the way out there tomorrow
> without any way to bring these cards up.
>
> TIA,
>
> das
>
> --
> ____________________________________________
> Alex Substanley       Global OnLine Japan
>               Engineering Department
> Das Man               TEL: 81-3-5334-1700
> Systems Engineer      FAX: 81-3-5334-1711
>   The Highest Quality Service, Bar None
> ____________________________________________
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: D A Substanley <[email-masked]>
Date: Tue, 04 Jan 2000 02:10:47 +0000

Hi Tom,

Thanks for the follow-up.  I've got it working know.  Wrong files
in wrong places as everyone expected.  I knew that it had to be 
something simple as the instructions were straightforward.  
Thanks to all who responded.

das

-