Subject: (usr-tc) Using TCM through firewall

From: Jose de Leon <[email-masked]>
Date: Thu, 18 Nov 1999 21:32:55 +0000

What ports do I need to open in my firewall to use Total Control Manager?

Thanks,
Jose

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Wronski <[email-masked]>
Date: Thu, 18 Nov 1999 21:48:08 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Jose de Leon
|Sent: Thursday, November 18, 1999 1:29 PM
|To: [email-masked]
|Subject: (usr-tc) Using TCM through firewall
|
|
|What ports do I need to open in my firewall to use Total Control Manager?
|

For SNMP 161&162
For TFTP 69

-

---

From: Charles Sprickman <[email-masked]>
Date: Thu, 18 Nov 1999 23:46:59 +0000

And if your firewall is doing NAT, you are out of luck if you need to load
code via TCM...

Charles

-

---

From: Clayton Zekelman <[email-masked]>
Date: Fri, 19 Nov 1999 00:17:21 +0000

We use TCM with a NAT firewall just fine, including loading code.  

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-

---

From: Charles Sprickman <[email-masked]>
Date: Fri, 19 Nov 1999 00:27:31 +0000

Are your internal addresses real, routable addresses?

Charles

-

---

From: Clayton Zekelman <[email-masked]>
Date: Fri, 19 Nov 1999 00:46:10 +0000

Nope.  Internals are 192.168.x.x series private addresses.  

Remember, only the side with the tftp server has to have a routeable
address, not the tftp client. Both the NMC and HARC are tftp servers, and
they have routeable IP's.

---
Clayton Zekelman

tel. 519-985-8410
fax. 519-258-3009

-

---

From: Jose de Leon <[email-masked]>
Date: Fri, 19 Nov 1999 02:51:32 +0000

I can't seem to get it to work through the firewall.  BTW, I'm using IP
Masquerade.

I've opened ports 161 & 162 as suggested by a previous port but no go.  Are
there other ports needed by the TC?

Is there something I can do to test if the port through the firewall is
really open?  Our internal addresses are in the range of 192.168.0.0/24

----- Original Message -----
From: Charles Sprickman <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 18, 1999 2:23 PM
Subject: RE: (usr-tc) Using TCM through firewall

Charles

-

-

---

From: Charles Sprickman <[email-masked]>
Date: Fri, 19 Nov 1999 03:13:11 +0000

Me neither, I was always under the impression that the ARC/NMC both pulled
the file with a tftp get...

I'm using ipfilter doing 'stateful inspection'.  Haven't "opened" any
ports, but it allows just about anything out, including tftp (ie: I can
tftp a file from my workstation to a tftp server)...

Charles

-