Subject: (usr-tc) Telnet lock out?

From: [email-masked]
Date: Thu, 09 Dec 1999 02:17:44 +0000

Hello all

I'm writing a perl script to log into an ARC and get some info.... but it
seems that after so many invalid login attemps you get locked out (i
believe the RFC says 10 minutes?).

Can I turn that off?  I do have the ip listed in telnet client's table.

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marius Strom <[email-masked]>
Date: Thu, 09 Dec 1999 02:26:44 +0000

Feed the perl script the proper username & password and it shouldn't be a
problem.

</tongue in cheek>

-- 
Marius Strom <[email-masked]>
Professional Geek/Unix System Administrator
Alpha1 Internet <http://www.alpha1.net>
http://www.marius.org/marius.pgp 0x5645C228

In theory, there is no difference between theory and practice...
...In practice, there is a big difference.

-