Subject: (usr-tc) Higher port density with TotalControl

From: [email-masked]
Date: Thu, 25 May 2000 16:05:49 +0000

Hi 
Does anybody knows anything about new TotalControl equipment with a higher 
port density than the 14 PRI per chassis? Maybe even a product where a 
Central Office connection (SDM-1, 155 MBit/s) ca be brought directely into 
the chassis?

Thanks
Ralph

---------------------------------------------------------------------------------------------------------
Comlight AG
Industriestrasse 17
CH-3178 BÃ¶singen
Tel: +41 31 740 40 40
Fax: +41 31 740 40 90
e-Mail: [email-masked]
URL: http://www.comlight.ch

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Wayne Barber <[email-masked]>
Date: Thu, 25 May 2000 17:50:04 +0000

It looks like TCS 4.0 is in the process of being released. I 
happened to check the TotalService site this morning and found 
updates for the HiperARC, HiperDSP, 16 Meg NMC, and TCM for 
Windows, HP and Solaris (still no Linux). The link for the new 
HiperARC Manager software is broken or the file isn't out there yet.

Since I still have older equipment (quads and dual-T1), I probably 
won't be upgrading right away. The compatibility matrix had not yet 
been updated.

So, who wants to be first?

Wayne Barber
Coastal Telco Services

-

---

From: Denis Newkirk <[email-masked]>
Date: Thu, 25 May 2000 19:34:12 +0000

I, for one, have lost all respect for 3COM and their rip-off service 
contracts. Besides dealing with Michelle's attitude, I have had to fight 
for access for the code ever since my last renewal.

Now... once again, being paid up until sometime in the 7th month of this 
year, and with new code out, I see I have to once again beg for the access 
I've paid for.

-