Subject: (usr-tc) *sigh* is anybody out there?

From: Jeff Mcadams <[email-masked]>
Date: Tue, 19 Sep 2000 03:09:18 +0000

My father was (just retired in June) a U.S. History teacher at the high
school level, and loved to use the movie 1776 in his classes as much as
he could...in that movie, there's a song called "Is Anybody There?"
where John Adams reads a communique from the Commander of the Continental
Army, "the honourable, G. Washington," where Washington laments the lack
of response to his last 15 communique's.  Adams sings the contents of
the letter as the song.  Some of the lyrics from the song are (this is
from memory):

"Is Anybody there?\
Does anybody care?\
Does anybody see, what I see?"

team:/home/jeffm> telnet totalservice.3com.com 119
Trying 207.24.160.21...
telnet: Unable to connect to remote host: Connection refused
team:/home/jeffm>

Is Anybody there?  Does anybody care?  Does anybody see, what I see?
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dave Lajoie <[email-masked]>
Date: Tue, 19 Sep 2000 04:55:39 +0000

Hi Jeff,

	Trying 
		telnet totalservice.3com.com 119 

	Didn't work, but

		telnet totalservice.3com.com;119

	Did work for me, here is a clip of the activity

[1]+  Stopped (signal)        pine -i -z
[dave@zeus dave]$ telnet totalservice.3com.com 119
Trying 207.24.160.21...
telnet: Unable to connect to remote host: Connection refused
[dave@zeus dave]$ telnet totalservice.3com.com;119
Trying 207.24.160.21...
Connected to totalservice.3com.com.
Escape character is '^]'.

IRIX (tempest)

login:	

Hope this helps you out...

Dave Lajoie
Remote Access Administrator
North Country Internet Access
E-Mail: [email-masked]

-

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 19 Sep 2000 05:08:40 +0000

Also sprach Dave Lajoie
>		telnet totalservice.3com.com;119

Uhm..."telnet totalservice.3com.com;119" would be interpreted as a
command to telnet to totalservice on the normal telnet port of 23, and
then, after that exits, to try to run the command "119", which really
wouldn't accomplish much.  It is interesting that the telnet port is
open on totalservice, perhaps I could hack in and fix it for them?  ;)
(note to lawyers, the previous is *definitely* just a joke)
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Brian <[email-masked]>
Date: Thu, 21 Sep 2000 06:13:27 +0000

> Is Anybody there?  Does anybody care?  Does anybody see, what I see?

You mean like see alot of ISP's switch to Cisco for RAS?

:)

Brian

-----------------------------------------------
Brian Feeny, CCNA, CCDA       [email-masked]   
Network Administrator	      
ShreveNet Inc. (ASN 11881)	      

-