Subject: [USR-TC] Bad DSP's for sale.

From: "Timothy C. Bohen" <[email-masked]>
Date: Wed, 19 Dec 2001 16:58:20 +0000

I have a couple bad Hiper DSP's and since I don't have a service contract I
figure I'm screwed.

Anybody want to buy them to try and fix them?

They try and boot then just go into error.

I know its not exactly a sweet deal but if anyone is interested make an
offer.

I hate to just throw them away.

Thanks

Timothy C. Bohen
CMSInter.Net LLC / Crystal MicroSystems LLC
===================================
web   : www.cmsinter.net
email : [email-masked]
phone : 989.235.5100 x222
fax   : 989.235.5151

---

From: "Timothy C. Bohen" <[email-masked]>
Date: Wed, 19 Dec 2001 19:37:12 +0000

Thanks

Timothy C. Bohen