Subject: (usr-tc) Transition from Netserver to ARC

From: "Timothy C. Bohen" <[email-masked]>
Date: Tue, 13 Mar 2001 05:16:26 +0000

I have been using tons of Netserver PRI's in the past and just recently got
my first Arc.

I know there is no future in the Netserver so I will continue to get more
Arcs, but I have a few issues.

Whats the easiest way to get a Arc up and running?
I have a chassis with seven DSP's and just want to do basic dialin access.
Assign DNS numbers, assign an address from a pool and authenticate against a
RADIUS server.

Thanks.

Timothy C. Bohen
CMSInter.Net / Crystal MicroSystems
============================
web   : www.cmsinter.net
email : [email-masked]
phone : 517.235.5100 x22

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Tue, 13 Mar 2001 09:58:17 +0000

goes a little something like this .... (version 5.1.99-8 mostly) ... please
change the servers!

=== CONSOLE ==
add ip net ip address 208.148.192.36/255.255.255.128 inter eth:1 enable y
add ip defAULTROUTE gaTEWAY 208.148.192.1 metric 1
add user "administrator" password "XXXXXX" type login,manage enable y
disablE nmC chASSIS_AWARENESS
set chassis slot 1-14 o y card_type hdm_24 ports 24 console n type static
enable secURITY_OPTION rEMOTE_USER_ADMINISTRATION tELNET
add snMP community public acCESS ro adDRESS 0.0.0.0
set modem_group all message ""
set modem_group all prompt "\nlogin: "
disaBLE auTHENTICATION lOCAL
set authENTICATION vSA enable
set accounTING vsA enable
set accountING loG_UNAUTHENTICATED_CALLS enABLED
enable ip security_option disallow_source_route_options
set commAND logiN_REQUIRED yes
set radiUS authENTICATION_ALGORITHM falL_THROUGH
add dns server 208.137.128.x preference 1
add dns server 208.137.128.y preference 2
set dns domain_name netdoor.com
set ntp primary_server ntp.netdoor.com
enable ntp
set ppp ccP_MODEMTYPE_ACCEPT all
set ppp reCEIVE_AUTHENTICATION pap
set ppp DNS_USAGE system
set ppp authentication_preference pap
enable ppp offloading
add ip pool ippool INITIAL_POOL_ADDRESS 208.148.211.1 size 252 route
aggregate state public
set authentication primary_server 208.137.128.x
set authentication secondary_server 208.137.128.x
set accounting primary_server 208.137.128.x
set accounting secondary_server 208.148.196.x
set authentication primary_secret blahblah
set authentication secondary_secret blahblah
set accounting primary_secret blahblah
set accounting secondary_secret blahblah
add sysLOG 208.137.128.x aLLOW_ALL_AUTH_LEVELS n faCILITY log_auth logleVEL
crITICAL
========================

a Cisco would then route the ARC (208.148.192.36) the network
208.148.211.0/255.255.255.0 in our env

GOOD LUCK!

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: "Timothy C. Bohen" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 12, 2001 9:11 PM
Subject: (usr-tc) Transition from Netserver to ARC

-

---

From: "Timothy C. Bohen" <[email-masked]>
Date: Tue, 13 Mar 2001 19:30:10 +0000

Thanks everyone who answered this for me, all the replys were very helpful.

Timothy C. Bohen
CMSInter.Net / Crystal MicroSystems
===================================
web   : www.cmsinter.net
email : [email-masked]
phone : 517.235.5100 x22

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Timothy C. Bohen
Sent: Monday, March 12, 2001 10:12 PM
To: [email-masked]
Subject: (usr-tc) Transition from Netserver to ARC

Thanks.

Timothy C. Bohen

-

-