Subject: RE: (usr-tc) Access Denied

From: Brian Becker <[email-masked]>
Date: Thu, 24 May 2001 15:53:07 +0000

Speaking of field agents...did it get passed to this list that George Ebert
(spelling) was canned. What a bite! That guy was amazing at promoting 3Com.

Brian Becker
President, Poplar Bluff Internet, Inc.
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114

Home of
  http://semo.net - Southeast Missouri's Online Community
  http://TotallyFabricated.com 
     Total Scrutinizer - Tech Support Just Got Easier
     WebGabber - All-html Web Chat Software

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mark Thornton
Sent: Wednesday, May 23, 2001 5:20 PM
To: [email-masked]
Subject: Re: (usr-tc) Access Denied

Makes me glad I don't own any 3Com stock. A company that committed to
screwing their own best advocate and field support agent is definitely out
to screw me. I can't really see how anyone can actually rep them at this
point and maintain any sense of integrity. Aside from the poor attitude that
fostered the obvious filter, consider the dumb-ass that was too challenged
to at least configure their server to swallow the message into a black hole
rather that make it obvious that someone is being filtered. It is damned
obvious the whole group is a couple of fries short of a happy meal...

Mark Thornton
San Marcos Internet, Inc
512-393-5300

----- Original Message -----
From: "Mike Andrews" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 23, 2001 4:38 PM
Subject: Re: (usr-tc) Access Denied

> This looked so incredibly lame that I couldn't believe 3Com would do
> something that stupid.  Until I tried it for myself and found out that
> yes they really were that lame...
>
> mail from: [email-masked]
> 250 2.1.0 [email-masked]... Sender ok
> rset
> 250 2.0.0 Reset state
> mail from: [email-masked]
> 550 5.7.1 [email-masked]... Access denied
> rset
> 250 2.0.0 Reset state
> mail from: [email-masked]
> 550 5.7.1 [email-masked]... Sender ok
> quit
> 221 2.0.0 zircon.3com.com closing connection
>
>
> Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
> VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> Internet access for Frankfort, Lexington, Louisville and surrounding
counties
> www.fark.com: If it's not news, it's Fark.  (Or something like that.)
>
> On Wed, 23 May 2001, Jeff Mcadams wrote:
>
> > This is apparently 3Com/CommWorks response to criticism...
> >
> >
> > quiz:/home/jeffm> telnet zircon.3com.com 25
> > Trying 192.156.136.159...
> > Connected to zircon.3com.com.
> > Escape character is '^]'.
> > 220 zircon.3com.com ESMTP Sendmail Switch-2.1.1/Switch-2.1.0; Wed, 23
May 2001 13:48:22 -0700 (PDT)
> > helo iglou.com
> > 250 zircon.3com.com Hello quiz.iglou.com [192.107.41.41], pleased to
meet you
> > mail from: [email-masked]
> > 550 5.7.1 [email-masked]... Access denied
> > mail from: [email-masked]
> > 250 2.1.0 [email-masked]... Sender ok
> >
> > Lovely.
> > --
> > Jeff McAdams                            Email: [email-masked]
> > Head Network Administrator              Voice: (502) 966-3848
> > IgLou Internet Services                        (800) 436-4456
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Thu, 24 May 2001 16:01:58 +0000

If they ,USR.. would sit up and notice that the most critical are also
the most avid user/supporter, just as a parent i am most critical of
my children than others because i care more .

BUT ... funny thought here, now the govt. considers this criticism
abuse rather than love for my children, so i guess USR too.

albert.

> [mailto:[email-masked]]On Behalf Of Brian Becker
> Sent: Thursday, May 24, 2001 8:46 AM
> To: [email-masked]'
> Subject: RE: (usr-tc) Access Denied
>
>
counties
meet you

-

-

-

---

From: albert <[email-masked]>
Date: Thu, 24 May 2001 16:03:28 +0000

well i am looking to buy Netserver 16 units, reg. analog
and a few I modem sets too.

albert.

albert/brenda zegiel
FARMPRIDE PRODUCTS
223 MAIN STREET
GAYS MILLS, WISCONSIN, 54631
ph-1-608-735-4667 fx 735-4994

counties
meet you

-

-

-

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 24 May 2001 16:06:20 +0000

Also sprach Brian Becker
>Speaking of field agents...did it get passed to this list that George
>Ebert (spelling) was canned. What a bite! That guy was amazing at
>promoting 3Com.

I hadn't posted it to the list, but I was indeed aware of it, yes.

Terrible shame, as I've said before...Tom Goodman and George Ebert are
really the only reasons we didn't quit using 3Com products long ago.

Have you confirmed the basis on why he is no longer with the company?  I
know it happened right about the time that the last round of layoffs
(the 30% reduction) occured.  I didn't know if he got laid off, took (an
encouraged ;) early retirement, or what.

-