Subject: (usr-tc) FS: Netservers, MP, Managed MP

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Fri, 11 Aug 2000 23:43:00 +0000

WR Communications Asssociates has the following equipment available for 
immediate sale. All equipment listed is sold with 30 day warranty, Books 
and Rack Ears. Worldwide shipment welcomed.

In House:
1- Netserver 16 v34
1- Netserver 8 v34
2- Netserver 8I
1- MP8 v34
3- MP16 v34
1- Managed MP16 v34

In Coming: Early Next week.
2- MP8 v34
1- MP16 v34
1- Managed MP16 v34
2- Netserver 8 v34
1- Netserver 8I

Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr
www.isp-networkhardware.com
ICQ# 75229638
Email: [email-masked]
Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.
Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,Verilink,
IBM,Motorola,UDS,Codex,ATT,Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom, APC Batteries & More

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: albert <[email-masked]>
Date: Sat, 12 Aug 2000 00:36:25 +0000

Steve, what are you asking on the mp/16's and the netserver 16's

albert

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Steve Rivera
> -www.wrca.net
> Sent: Friday, August 11, 2000 2:33 PM
> To: [email-masked]
> Subject: (usr-tc) FS: Netservers, MP, Managed MP
>
>

-