Subject: RE: [USR-TC] TC filter

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 29 Jul 2002 18:16:05 +0000

I'm assuming this is a filter for email-only accounts?   But what's on port 53?  Just curious, as this is something I'd like to be able to do also.

-----Original Message-----
From: Kancha . [mailto:[email-masked]]
Sent: Monday, July 29, 2002 1:04 PM
To: [email-masked]
Subject: [USR-TC] TC filter

Hello:

I created the filters and then applied is as well, but
still doesn't work.

This is the filter that i created. The filter was
saved as email.fil.in and
email.fil.out.

#filter
IP:
001 AND udp-dst-port = 53;
002 ACCEPT dst-addr = 192.168.1.3;
003 AND udp-dst-port = 53;
004 ACCEPT dst-addr = 192.168.1.4;
005 AND tcp-dst-port = 25;
006 ACCEPT dst-addr = 192.168.1.6;
007 AND tcp-dst-port = 110;
008 ACCEPT dst-addr = 192.168.1.3;
009 DENY;

Then used command "add filter email.fil.in" and "add
filter.fil.out" to add
the filters to the filter table. Then from radius
applied this filter to a
user. When the user comes online the sessions shows
the filter being
applied, but the user can browse and do everything
just like normal user.
Below is the session.

HiPer>> show session ispms

INFORMATION FOR SESSION     ispms
Service Type:                            Framed
Framed Protocol:                         PPP
Idle Timeout:                            900
Speed of Connection:                     Auto
NAS IP Address:                          192.168.1.5
Login Service:                           Telnet
Interface Name:                          slot:2/mod:24
Active Session ID:                       3541666
Traffic Threshold:                       0
Keep Alive Interval:                     0
Framed IP Netmask:                       0.0.0.0
MLPPP Fragmentation Threshold:             0
Framed Routing:                          None
Framed Callback Identifier:              0
Compression Algorithm:                   None
Compression Reset Mode:                  Auto
Filter Id Input:                         email.fil.in
Receive Acc Map:                         0
Transmit Acc Map:                        0
Filter Id Output:                        email.fil.out

have i missed out anything ?? what could be wrong ??

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: "Kancha ." <[email-masked]>
Date: Mon, 29 Jul 2002 18:26:06 +0000

--- Joel - Fox Computers <[email-masked]>
wrote:
> I'm assuming this is a filter for email-only
> accounts?   But what's on port 53?  Just curious, as
> this is something I'd like to be able to do also.

dns

---

From: Buzz Gould <[email-masked]>
Date: Mon, 29 Jul 2002 18:46:13 +0000

Is your filter access turned on for all your interfaces? Do something like 
sh int slot:1/mod:1 and look for "Filter Access:"
If it's set to off, do >set int all filTER_ACCESS on and see if that 
doesn't help.

---

From: Lewis Bergman <[email-masked]>
Date: Mon, 29 Jul 2002 12:51:04 +0000

On Monday 29 July 2002 01:16 pm, Joel - Fox Computers wrote:
> I'm assuming this is a filter for email-only accounts?   But what's on port
> 53?  Just curious, as this is something I'd like to be able to do also.
DNS, Your client must be able to find mail.yourdomain.com somehow.

This is from the knowledgebase
filter.in
IP:
10 ACCEPT dst-addr=0.0.0.0;
20 REJECT tcp-dst-port=80;
30 ACCEPT tcp-dst-port=80;

filter.out
IP:
10 ACCEPT src-addr=0.0.0.0;

Then add the filters.
Of course, they can still do other things that don't require port 80
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 29 Jul 2002 19:03:20 +0000

Here's some filter info for you all:

http://www.msg.net/whitepapers/TCH/filters.html

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Lewis Bergman
Sent: Monday, July 29, 2002 2:45 PM
To: [email-masked]
Subject: Re: [USR-TC] TC filter

filter.out
IP:

Then add the filters.

---

From: "Kancha ." <[email-masked]>
Date: Tue, 30 Jul 2002 11:24:39 +0000

Hello:

After executing the following commands i could not
browse or do anything. Couldnot even ping. Prior to
executing these commands though the filters were
applied i was able to do anything.

set interFACE slot:1/mod:[1-23] filter_accESS on
set interFACE slot:2/mod:[1-23] filter_ACCESS on
enable ip address_pool_filtering
save all
reboot

i'm running 5.1 of hyperArc