Subject: [USR-TC] wasnt the exact version i wanted to send but...

From: Stephen Rivera <[email-masked]>
Date: Mon, 29 Jul 2002 03:41:43 +0000

Hey folks, to follow up on that last email
Any input will only help.

Suggestion for the name  for the group would be good too (need a catchy
acronym). If you think its worthy of discussion among all of us we can use
the list. If not I will collect the suggestions and comprise a list that I
will post to the list for a final vote.

[email-masked]

....everyone needs love, even the little guys :)

---

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 29 Jul 2002 03:55:15 +0000

Here you go..   POUTERS - 
 
Pissed
Off
Users of
Total Control
Experiencing
Rotten
Support

What do you think?  Eh, Probably not, but I couldn't resist.  :-)

-----Original Message-----
From: Stephen Rivera [ mailto:[email-masked]]
Sent: Sunday, July 28, 2002 10:01 PM
To: [email-masked]
Subject: [USR-TC] wasnt the exact version i wanted to send but...

[email-masked]

_______________________________________________
USR-
TC mailing list
[email-masked] http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc