Subject: Re: (usr-tc) Failure to negociate V90

From: Gustavo Ruiz Zastrow <[email-masked]>
Date: Tue, 28 Sep 1999 00:01:04 +0000

I have a similar problem with a user that have a Compaq 420 Microcom K56/V90 PCMCIA
modem, and fails to connect to our TotalControl.
How  can I disable the V.90 and X2 features ?
Gustavo Ruiz

Ray Whelan wrote:

> Hi Fred,
>
> I have a document which I will send you offline which will enable you to further
> trouble shoot this problem
>
> Ray W
>
> "Fred Williams" <[email-masked]> on 01/04/99 14:29:38
>
> Please respond to [email-masked]
>
> To:   [email-masked]
> cc:    (Ray Whelan/IE/3Com)
> Subject:  (usr-tc) Failure to negociate V90
>
> We have a user with a Compaq 420 Microcom K56/V90 PCMCIA
> modem.  He is failing to get a connection better than 31.2K when
> dialiing into our TC Racks (mix of Quads and Netserver plus Hiper
> DSP and ARC).  He regularly gets a 41 to 44K connection into other
> ISPs.  He claims to have the latest V90 code on his modem.  Can
> anyone offer a solution please?
>
> ****************************************************************
> * Fred Williams                 email   [email-masked] *
> * CCTA                          voice   01603 704706           *
> * Rosebery Court                GTN     3040 4706              *
> * St Andrews Business Park      fax     01603 704817           *
> * NORWICH                       GTN fax 3040 4817              *
> * NR7 0HS  UK                                                  *
> ****************************************************************
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Tue, 28 Sep 1999 00:08:43 +0000

Best thing to do would be to have the client go out and get the
latest "SoftPak" upgrade from Compaq... We have had a number of new users
with Compaqs (All series) that had problems, but the Softpak upgrade CURED
99% of them!

==============================================================================
Phillip Ferraro				WorldNet Access, Inc
[email-masked]	Onslow County's PREMIER InterNet Service 
Voice (910) 346-0835		    824 Gumbranch Square, Suite R3
FAX   (910) 455-1933		     Jacksonville, Nc  28540-6269
==============================================================================

-