Subject: RE: [USR-TC] Configuring dial-out on TC

From: [email-masked]
Date: Wed, 07 Aug 2002 14:00:12 +0000

Patrick,

#1 - Create a "modem pool" for dialout
	add modem_group "name" interface [slot:x/mod[a-b]
	list modem_groups   >>>> This will verify that it was created
properly

#2 Create your network service for dialout.  In your case, this is the one
that is actually used on your HiperARC!
	add network serVICE dialout serVER_TYPE telnetd sock 6666 data
"service_type=dialout,modem_group=\"dialout\",auth=off,
	login_banner=\"You are connnected to a high speed modem Type
ate1c0v1 and press ENTER\""

	**** Take note of the comma after "auth=off" .. You NEED it there,
also, when you paste this into your HiperARC, 
	take out the Return / Linefeed and any additional white spaces.

	list network services >>>>> Verify that the service has been created

#3 Telnet to the port specificed in your service.

Thanks,

Brian Smith 
CCNA, NCSA
Network Support Engineer
SOLUSERVE
       www.solunet.com
1571 Robert J. Conlan Blvd., Suite 110
Palm Bay, FL  32905
(888)449-5766
fax: (321)-676-1287

-----Original Message-----
From: Patrick Ndegwa [mailto:[email-masked]]
Sent: Wednesday, August 07, 2002 6:24 AM
To: [email-masked]
Subject: [USR-TC] Configuring dial-out on TC

Hi there.

I am looking to setup dial-out from a Hiper DSP (through a Hiper ARC ver.
5.3.105) . I would appreciate any assistance on this (even RTMF resources).

Cheers,

Patrick Ndegwa

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Wayne Barber <[email-masked]>
Date: Wed, 07 Aug 2002 18:16:08 +0000

Hi all,
I'm trying to setup dialup via TC1000 to an internal Novell server that uses 
IPX. I've looked at the manuals and cannot find much about how to set it up. 
Has anyone done this and can you give me some pointers?

Thanks,
Wayne Barber
Coastal Telco Services

---

From: V <[email-masked]>
Date: Thu, 08 Aug 2002 00:39:47 +0000

So you want to dial into the TC 1000 and make IPX available for that user?
If so, then thats easy, you need to setup an IPX starting pool address,
setup the user 'default' to IPX network number of 255.255.255.254 and also
configure the IPX network on the ethernet interface.

-V

---

From: Patrick Ndegwa <[email-masked]>
Date: Sat, 10 Aug 2002 17:37:34 +0000

Hi there.

Thanks for the information. I was able to set it up on the Hiper ARC without
much fuss. However, I also need to set this up on some old Netserver Cards I
have. Can ytou give any assistance on this?

Cheers,

Patrick Ndegwa,
Technical Operations,
UUNET Kenya,

email:              [email-masked]
Direct Line:    + 254 2 69088614
Help Desk:    + 254 2 69088638
Fax:               + 254 2 69088001

---

From: Wayne Barber <[email-masked]>
Date: Wed, 21 Aug 2002 19:15:36 +0000

Hi,
Thanks for the info, but I'm afraid it isn't enough. I've set IPX on the interface 
and can see the IPX services on my network from the HiperARC. But when I 
dial-in, I don't see any Novell servers.

I also didn't understand the part with setting the ipx network number to 
255.255.255.254.

If you have any further information or can point me to any documentation, I'd 
appreciate it.

Thanks!

Wayne Barber
Coastal Telco Services

---

From: V <[email-masked]>
Date: Wed, 21 Aug 2002 23:47:31 +0000

The documentation is in the HiPer arc manual, other than that I am not aware
of any other documentation.
But here is what I can offer - if you cannot get it up working - send me an
email, I can configure it for you.

-V
----- Original Message -----
From: "Wayne Barber" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 21, 2002 2:11 PM
Subject: Re: [USR-TC] Dialup and IPX to Novell server

> > > I'm trying to setup dialup via TC1000 to an internal Novell server
that
> > uses
> > > IPX. I've looked at the manuals and cannot find much about how to set
it
> > up.