Subject: RE: (usr-tc) Dropped connections for 2nd login with same login ID . MPPP weird thing?

From: Scott Trautman <[email-masked]>
Date: Wed, 24 Nov 1999 18:20:13 +0000

Okay, hup two three four ppp mon on your door.

slot:14/mod:21 is the Pstandish session in question.
No data from slot:14/mod:5, which is the Pstandish already on.
slot:4/mod:3 I believe you can ignore.

SMT

 HiPer PPP Monitor

 Select a letter for one of the following options:
       C) Monitor PPP Call Events.
       I) Monitor a specific interface.
       N) Monitor the next session that starts up.
       U) Monitor a specific user.
       X) Exit the monitor.
    Please Enter Your Choice :N
 Monitoring the next session to start up.
Decode tracing started, press ESCAPE to stop; press X for hex tracing.

Incoming PPP Data on interface: slot:4/mod:3 
    UTCP_DATA  ff 03 00 2f 45 00 00 28 cc 0f 40 00 80 05 c3 35 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    UTCP_DATA  ff 03 00 2f 45 00 00 28 cd 0f 40 00 80 05 c2 35 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 a5 93 40 00 f1 06 78 a8 cf c8 46 0d 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 ce 0f 00 00 80 06 01 2d 9c 2e b9 8f cf c8 46 0d
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 a5 94 40 00 f1 06 78 b0 cf c8 46 04 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 04 eb 19 01 00 12 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 a5 95 40 00 f1 06 76 97 cf c8 46 04 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 05 b0 34 00 04 ed 00 03 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 a5 96 40 00 f1 06 76 96 cf c8 46 04 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 a5 97 40 00 f1 06 76 95 cf c8 46 04 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REQ           MRU            05 ea 
                                 ASYNC_MAP      00 00 00 00 
                                 AUTH_TYPE      c0 23 
                                 MAGIC_NUM      43 ea d3 f3 
                                 PROTO_COMP     
                                 AC_COMP        
                                 MPP_MRRU       05 ea 
                                 MPP_ENDPTID    03 00 c0 49 11 58 64 

Incoming PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REQ           ASYNC_MAP      00 0a 00 00 
                                 MAGIC_NUM      09 f5 c0 31 
                                 PROTO_COMP     
                                 AC_COMP        
                                 CALLBACK       06 

Outgoing PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REJ           CALLBACK       06 

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 05 ac 04 00 04 30 00 01 00 

Incoming PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REQ           ASYNC_MAP      00 0a 00 00 
                                 MAGIC_NUM      09 f5 c0 31 
                                 PROTO_COMP     
                                 AC_COMP        

Outgoing PPP Data on interface: slot:14/mod:21 
    LCP        CFG_ACK           ASYNC_MAP      00 0a 00 00 
                                 MAGIC_NUM      09 f5 c0 31 
                                 PROTO_COMP     
                                 AC_COMP        

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 a5 98 40 00 f1 06 76 94 cf c8 46 04 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 d2 0f 40 00 80 06 bd 35 9c 2e b9 8f cf c8 46 04
...

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 30 d3 0f 40 00 80 06 85 3d 9c 2e b9 8f 98 a3 b4 19
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 05 a9 ec 00 02 18 00 03 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 2c b3 62 00 00 30 06 34 ef 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    UTCP_DATA  ff 03 00 2f 45 00 00 28 d5 0f 40 00 80 02 83 45 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 70 02 f7 02 00 01 00 47 45 54 20 2f 68 74 6d 6c
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 b3 b5 00 00 30 06 32 88 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 6c 02 67 8c 00 02 18 00 02 06 00 01 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 01 2d b4 15 00 00 30 06 33 3b 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 d8 0f 40 00 80 06 80 45 9c 2e b9 8f 98 a3 b4 19
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 b4 61 00 00 30 06 33 f4 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 6e 02 67 8a 00 fe fb 00 01 06 01 00 02 00 

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 30 da 0f 40 00 80 06 7e 3d 9c 2e b9 8f 98 a3 b4 19
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 2c 37 81 00 00 30 06 b0 d0 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    UTCP_DATA  ff 03 00 2f 45 00 00 28 db 0f 40 00 80 08 7d 45 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 70 08 80 18 00 01 00 47 45 54 20 2f 63 6f 6e 74
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 37 d4 00 00 30 06 ae 69 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 6c 08 c1 8a 00 02 18 00 01 c6 00 01 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 38 5b 00 00 30 06 ad e2 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 38 5c 00 00 30 06 ad e1 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 08 bd 5a 00 04 30 00 01 00 

Incoming PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 00 28 df 0f 40 00 80 06 b0 35 9c 2e b9 8f cf c8 46 04
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 38 c9 00 00 30 06 ad 74 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 38 ca 00 00 30 06 ad 73 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 38 cb 00 00 30 06 ad 72 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 08 b9 2a 00 04 30 00 02 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 43 00 00 30 06 ac fa 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 44 00 00 30 06 ac f9 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 45 00 00 30 06 ac f8 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REQ           MRU            05 ea 
                                 ASYNC_MAP      00 00 00 00 
                                 AUTH_TYPE      c0 23 
                                 MAGIC_NUM      43 ea d3 f3 
                                 PROTO_COMP     
                                 AC_COMP        
                                 MPP_MRRU       05 ea 
                                 MPP_ENDPTID    03 00 c0 49 11 58 64 

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 08 b7 12 00 02 18 00 01 00 

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 9a 00 00 30 06 ac a3 98 a3 b4 19 9c 2e b9 8f
...

Incoming PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REJ           MPP_MRRU       05 ea 
                                 MPP_ENDPTID    03 00 c0 49 11 58 64 

Outgoing PPP Data on interface: slot:14/mod:21 
    LCP        CFG_REQ           MRU            05 ea 
                                 ASYNC_MAP      00 00 00 00 
                                 AUTH_TYPE      c0 23 
                                 MAGIC_NUM      43 ea d3 f3 
                                 PROTO_COMP     
                                 AC_COMP        

Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 08 b2 e2 00 04 30 00 01 00 

Incoming PPP Data on interface: slot:14/mod:21 
    LCP        CFG_ACK           MRU            05 ea 
                                 ASYNC_MAP      00 00 00 00 
                                 AUTH_TYPE      c0 23 
                                 MAGIC_NUM      43 ea d3 f3 
                                 PROTO_COMP     
                                 AC_COMP        

Incoming PPP Data on interface: slot:14/mod:21 
    PAP        REQUEST           USERNAME = Pstandish
                                 PASSWORD = *******  (was unencrypted and
correct)
Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 d2 00 00 30 06 ac 6b 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 d3 00 00 30 06 ac 6a 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:4/mod:3 
    IP_DATA    45 00 02 40 39 d4 00 00 30 06 ac 69 98 a3 b4 19 9c 2e b9 8f
...

Outgoing PPP Data on interface: slot:14/mod:21 
    PAP        ACK               
Incoming PPP Data on interface: slot:4/mod:3 
    CTCP_DATA  ff 03 00 2d 64 08 b0 ca 00 02 18 00 01 00 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 24 Nov 1999 18:37:44 +0000

Thus spake Scott Trautman
>    LCP        CFG_REQ           ASYNC_MAP      00 0a 00 00 

Danger Will Robinson!  

>                                 MPP_ENDPTID    03 00 c0 49 11 58 64 

She canno take the heat Cap'n!

And the verdict is...at least on this channel, the other end isn't doing
Multi-Link...its not sending MPP_MRRU or MPP_ENDPTID (this one is
actually optional), and rejecting MRRU and ENDPTID when the Arc is
sending it...the other end of the connection isn't wanting to do MP.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Wed, 24 Nov 1999 18:37:56 +0000

>                                  MPP_ENDPTID    03 00 c0 49 11 58 64 

So here you client has rejected Multilink --  Why?
> Outgoing PPP Data on interface: slot:14/mod:21 

Thus it is not a  multilink call any more.

Are you trying to have this connection as Multilink ?  If so the client 
has rejected the same above.  

krish

-