Subject: [USR-TC] caller-id on a Quad modem

From: Gen Camiling <[email-masked]>
Date: Wed, 21 Aug 2002 02:25:37 +0000

Is there an AT command on a Quad modem for it to detect or capture ANI into an
analog line? The TELCO will provision sending the ANI into the analog line.

-- 
Best regards,
Gen 

==================================
Gen Camiling 
Chief Technical Officer                       
International Micro Village, Inc. PHILIPPINES
(63)(2) 7512130
http://www.imvi.com.ph

mailto:[email-masked]

==================================

---

From: V <[email-masked]>
Date: Wed, 21 Aug 2002 23:59:17 +0000

During connection or after connection?  During connection you would have to
depend on the NMC or the ARC to do this for you, no there is no AT command.

After connection you can use ati6 - that will give you the disconnect reason
and ANI/DNIS

-V
----- Original Message -----
From: "Gen Camiling" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 20, 2002 9:40 PM
Subject: [USR-TC] caller-id on a Quad modem

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc