Subject: (usr-tc) HiperARC PNS & LNS

From: Clayton Zekelman <[email-masked]>
Date: Thu, 09 Dec 1999 22:38:32 +0000

I've been playing with some configurations, trying to get the HiperARC to
act as a terminator endpoint for L2TP or PPTP sessions, with little success.

In my first attempt, I configured DUN with PPTP on a Win95 machine to
connect to one of my HiperARCs.  It tried to connect - the hiper tired to
go out to the radius server for authentication, but rather than sending the
username and password, it sent a username of "local", with an unknown
password.

I'd like to be able to use the Hiper for terminating L2TP sessions from our
LEC for DSL customers as well.

Any suggestions/comments/experiences?
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 09 Dec 1999 22:50:03 +0000

Thus spake Clayton Zekelman

>Any suggestions/comments/experiences?

Other than to say...I've done it, it works...not really.

Might try doing a mon ppp on the sessions starting up to see what's
going on in the PPP negotiation.  I *think* this will include PPP over
PPTP/L2TP as well...but can't guarentee that.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Greg Coffey <[email-masked]>
Date: Thu, 09 Dec 1999 22:50:43 +0000

I'm in the market for 24 quad modem cards.  Email me directly what you have 
with a price please if you have some that you want to unload.  Need digital 
ones.

Thanks, Greg Coffey                     <[email-masked]>
Visionary Communications V 307-234-5443 F 307-234-5446
100 N. Center #100, Casper, WY  82601        www.vcn.com

-

---

From: Steve Rivera <[email-masked]>
Date: Thu, 09 Dec 1999 23:53:25 +0000

Hi Greg,

I have a qty of them available.
what are you looking to pay for the nic/nac sets.
Quad digitals.

At 01:41 PM 12/09/1999 -0700, you wrote:
>I'm in the market for 24 quad modem cards.  Email me directly what you 
>have with a price please if you have some that you want to unload.  Need 
>digital ones.
>
>
>

-

---

From: Greg Coffey <[email-masked]>
Date: Fri, 10 Dec 1999 00:03:05 +0000

The last batch was $150 each, I'm looking for something in that range.

-

---

From: Terry Kennedy <[email-masked]>
Date: Fri, 10 Dec 1999 21:53:34 +0000

On the arc is a command to set auto_answer, and on the the dsp
are settings for "rings for auto answer" According to the 
help context a setting of "0" disables auto answer, Also
dip switch 5 has some apparent usefulness here.

A couple of questions then. 

1) If the arc is set to disable and the dsp set to zero would
the modem not answer? ( which is the way it's set now and it does answer
so I guess I'll rephase this question to -- How is the modem
answering? )

2)what is the correct combination of these settings?

3) Am I completly off base here?

4) Where is some straight forward instuctions for setting these up.

-