Subject: (usr-tc) allowing one user to auth on one channel...

From: Rick <[email-masked]>
Date: Sat, 21 Aug 1999 10:24:32 -0400

All,
Was wondering if anyone has any idea's on whether this will work:

we have gotten a single telephone number assigned to a single channel of one of our T1's.
Then we used the "set switched interface Slot:x/mod:y user_name" and "set switched interface slot:x/mod:y password",
commands in an attempt to allow ONLY that user to dial into that channel and authenticate on it. However, ANY valid user
showing up in radius can authenticate on that channel as well.

Should this work, as long as we have our call routing method set to fixed assignment? Anyone else ever do this?

Thanks in advance,
Rick

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Tatai SV Krishnan <[email-masked]>
Date: Sat, 21 Aug 1999 16:50:52 +0000

> commands in an attempt to allow ONLY that user to dial into that channel and authenticate on it. However, ANY valid user
Well what you have done here is quite contrary to what you are thinking.  
By setting a usernam and password for the interface - what you have done 
is told the hiper arc and if any one calls irrespective on who it is the 
username is going to be - what ever that is set on this particular 
interface and the password is also set is this particular interface.  So 
essentially any joe can dial and authenticate as long as the username and 
password that you set on the interface is a valid user name.

The hiper arc is doing exactly what you set it for.

krish

-