Subject: (usr-tc) TC NetServer v34 analog """" help me pleasee"""" someone""""""""

From: [email-masked]
Date: Thu, 01 Mar 2001 04:28:28 +0000

Humm.. okss..
hey thankss.....
Let me try explain what i need..

I need do each modem in Tcontrol have the own fixed ip.
Like
interface mod:1 ip xxx.xxx.xxx.1
interface mod:2 ip xxx.xxx.xxx.2
...........
..........
.........
interface mod:16 ip xxx.xxx.xxx.16

Not each user have the own ip.

My  situation is, i have 100+ users in radius.. others RAS and 2 TC analog.
but dont have one continuous pool of ips to setup in this TC's .. at now in
test is working in ip pools to modems, but i need do each modem work in
specific ip..
I hope that now my situation is more "Clear".....
in ras i know how do thiss.., but in analog tcontrol nooo.. sometimee.. in
any place of the net, i find a guy using this TC V.34 and the modems in
fixed ips mode.. but i lost how do thiss..

Thanks again...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Charles Sprickman
Sent: Monday, February 26, 2001 3:39 AM
To: [email-masked]
Subject: RE: (usr-tc) TC NetServer v34 analog

Hi,

If you already have Radius up and running, just add an IP in the "users"
file:

---
someuser Auth-Type = System
        Service-Type = Framed-User,
        Framed-Protocol = PPP,
        Framed-Netmask = 255.255.255.255,
        Framed-IP-Address = 10.10.10.193,
        Session-Timeout = 0,
        Idle-Timeout = 64000
-----

Auth-Type = System means to pull the info from your system password file.
The rest just lets you set more paramaters...  This isn't really USR/3Com
specific...

Charles

| Charles Sprickman                  | Internet Channel
| INCH System Administration Team    | (212)243-5200
| [email-masked]                     | [email-masked]

On Mon, 26 Feb 2001 [email-masked] wrote:

> Heii  Helloo..
> Ho yea.. the TC is working fine i have the manual ( idowloaded from 3com
> sitee ), but  in manual only speak how set fixed ips to use with the
> internal user tables ( well, if i read all manuals ok and undestand  .
> heeh)..
> Now my TC is working in a pool ip modes.. without problems ( well only the
> standart problems of this TC )...
> Hamm, sorry iam using the Radius .. and yeahh i have one teminal cable ..
> Pleasee can you help me?
>
> -----Original Message-----
> From: albert [mailto:[email-masked]]
> Sent: Monday, February 26, 2001 1:36 AM
> To: [email-masked]
> Subject: RE: (usr-tc) TC NetServer v34 analog
>
>
> Hello,...
>
> first may i ask if you have a set of manuals for the unit?
> and a USR consol cable?
>
> albert
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of
> > [email-masked]
> > Sent: Monday, February 26, 2001 10:15 AM
> > To: [email-masked]
> > Subject: (usr-tc) TC NetServer v34 analog
> >
> >
> > Hello Peoples??
> > Well sorry if my question is out of this list, but  i need some help,
and
> > 3com dont help me.. NEVER ...
> > Well i need ( if possible ) configure my Total Control Netserver
> > V.34 Analog
> > to use with fixed IP's  ......
> > Pleaseeee someone help mee... is urgentt......
> > My ICQ 14484847 WEGA
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Thu, 01 Mar 2001 06:27:31 +0000

-

---

From: [email-masked]
Date: Thu, 01 Mar 2001 06:35:08 +0000

I don't think this is possible. I remember a discussion on this before
and the answer was that it could not be done.  I had the same situation 
at one time where I did not have a contiguous block of ip left to assign 
to the netserver. My solution was to reorganize my address space so that 
I did have a block of addresses to give to the netserver card from which 
it could pull.  

Maybe you could use nat and not use real ip addresses for the netserver card.
I never went that route but it seems like a solution you could use.

eric

-