Subject: Re: [USR-TC] total control manager

From: [email-masked]
Date: Mon, 22 Jul 2002 04:15:09 +0000

The TCM software is not a free product from 3Com. It can be acquired with the 
purchase of a annual service contract. If your lucky someone here on the lct 
ist may send you a copy. But based on Licensing rules most will hesitate.

If you are interested in a service contract I can help you out.
If you have more questions contact me at 732-433-5890 or email 
[email-masked]

> hi all
> I've bought a netserver 8 plus and a total control 1000 recently.
> where can I download total control manager to configure them?
> any direction?
> thanks
> shahrooz
>

---

From: [email-masked]
Date: Tue, 23 Jul 2002 14:34:00 +0000

Luckily, your Netserver 8 Plus is old enough, 3Com doesn't care if you grab
old code and documentation:
 
http://support.3com.com/software/remoteaccess_swlib.htm
<http://support.3com.com/software/remoteaccess_swlib.htm> 
 
Don't get too excited; the link to TC1000's and current products will take
you to Totalservice.commworks.com, and there you need a contract of some
flavor to download code or management applications.
 
Rick
Team Solunet
Why purchase services from Solunet? Click here to see the many benefits!
http://www.solunet.com/tech/index.asp
<http://www.solunet.com/tech/index.asp> 

-----Original Message-----
From: Shahrooz Sharghi [mailto:[email-masked]]
Sent: Saturday, July 20, 2002 4:59 PM
To: [email-masked]
Subject: [USR-TC] total control manager

hi all