Subject: (usr-tc) FS: Classis Total Control Bundles

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 01 Nov 2000 20:53:50 +0000

WR communication Associate (WRCA) has the following 3Com/USR hardware 
available:
Several in stock. All tested in our lab. Guaranteed working upon delivery.

Classic Bundles includes: $3500
Chassis w/ dual 45A power , external 19 inch Fan tray
NMC v90 enabled
Netserver PRI
Dual T1/PRI
12- Quad Modems

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Vadim Tulinov <[email-masked]>
Date: Thu, 02 Nov 2000 11:35:58 +0000

Hello Steve,

Our company have supplied USR TC Russian market equipment many years. We are
looking for partner who can supply old USR equipment.
If you have TC Quad A/D, MP 8/16, please, send me your price list.

Best regards,
Vadim Tulinov.
RRC

-

---

From: Andrew Shlensky <[email-masked]>
Date: Thu, 02 Nov 2000 17:52:38 +0000

sorry about that post.. it was meant for an individual...

Warmest Regards,

Andrew Shlensky
Tel.(480) 829-0404
Fax(480) 968-5779
Cell(602) 790-9331
Aol IM Screen Name:salesandrew (live chat)
-////////////////////////////////////////////////////////-
GOLD CIRCUIT INC.
2154 E Rio Salado Parkway
Tempe AZ 85281 U.S.A
New/Used Computer Equipment,PC, Notebook,Accessories,
Communication Gear -ISP Equipment-Networking Equipment-Monitors
Hard Drives-Printers-Banking Equipment-POS gear
-= we buy USED EQUIPMENT all types and quantites=-

-//////////////////////////////////////////////////////////////////////////-

----- Original Message -----
From: Vadim Tulinov <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 02, 2000 2:30 AM
Subject: Re: (usr-tc) FS: Classis Total Control Bundles

-

---

From: Andrew Shlensky <[email-masked]>
Date: Thu, 02 Nov 2000 17:52:46 +0000

Vadim,

I have quad digital/analog modems about 50-60 of them in stock with the
analog nics.... Im selling them at around $300 range each

Let me know if you have any interest in these items and we have other USR
total control equiopment in stock

Warmest Regards,

Andrew Shlensky
Tel.(480) 829-0404
Fax(480) 968-5779
Cell(602) 790-9331

----- Original Message -----
From: Vadim Tulinov <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 02, 2000 2:30 AM
Subject: Re: (usr-tc) FS: Classis Total Control Bundles

-

---

From: K Mitchell <[email-masked]>
Date: Thu, 02 Nov 2000 18:13:41 +0000

I'm well familiar with dealing with hung DSP modem pairs and getting them
reset. I have, however, started seeing oddities where it appears that
single modems aren't quite hanging, but showing higher than normal failure
rates and exhibiting other problems when connections are made, such as
rapidly deteriorating transfer speeds, virtual shutdown of TCP/IP traffic,
etc.
  Has anybody else experienced similar? Codes being run currently are shown
below, and haven't changed since December or so.
ARC 4.2.32
NMC 6.1.17
DSP 2.0.81

Thanks,

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000        http://www.keyconn.net

-