Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

From: WayneG <[email-masked]>
Date: Mon, 25 Feb 2002 22:42:28 +0000

So even if I buy a support contract, I still have to pay the $750 for
v.92???

    -Wayne

----- Original Message -----
From: "Mark Thornton" <[email-masked]>
To: "WayneG" <[email-masked]>
Sent: Monday, February 25, 2002 4:31 PM
Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

> Ed, buy something else and save us the bandwidth. The $750 is what I was
> quoted for the software. We went with the 8x5 NBD on a mostly full chassis
> for about $2500 and have been very happy with the results. I understand
> there are supposedly free options out there but free software is like free
> Internet, it is only going to go so far before someone has to pay the
bills.
> If you want to go that route then be happy and do so. I have the phone
> number for Patton and will even recommend a very nice sales person. They
> just didn't sell me.
>
> Mark Thornton
> San Marcos Internet, Inc
> 512-393-5300
>
>
> ----- Original Message -----
> From: "WayneG" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, February 25, 2002 3:51 PM
> Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan
>
>
> > Ed, can you please specify what the $2700 cost is for?
> >
> >     We have one chassis with (2) DSP cards, and our HiPer-ARC (16/128)
and
> > HiPer-NMC (16/16) have sufficient memory to install v92.
> >
> >     Also, we are looking for a software-only service contract, if that
is
> > what is required for the upgrade.
> >
> > The question is, are there additional charges for the v92 upgrade?  Or
> does
> > your $2700 include hardware upgrades or repair contracts as well?
> >
> >     -Wayne
> >
> > ----- Original Message -----
> > From: "Ed Taylor" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Monday, February 25, 2002 12:01 PM
> > Subject: [USR-TC] v.92... 3com's ripoff/joke plan
> >
> >
> > > Someone on the list mentioned that it was approx $750 for v.92 upgrade
> > > per chassis. Boy were they off. Come to find out it is more like $2700
> > > per chassis. Not to mention you also must upgrade to all HIPER. Hiper
> > > DSP, Hiper ARC (128Ram and 16Flash) and Hiper NMC.
> > >
> > > This is just plain ludicrous. 3com once again has shown their lack of
> > > concern or care for their customers. Their business model is 'soak the
> > > customer for all you can now because we may not be here tomorrow'...
and
> > > 3com with this sort of customer treatment I can assure you that you
> > > won't be here tomorrow.
> > >
> > > Tom Goodman (3com)and Adam Strojny (Source Technology) wished to speak
> > > with me offlist (which is why I didn't post for the last few days
about
> > > the subject)... After speaking to them I realized that all they wanted
> > > to do was try to sell me on 'The Deal'. Nothing amazing... Same old
> > > shit. Well... I for one am tired of always being sold with 'New Deals'
> > > and 'New Bundles'. Every time you turn around you have 3com saying "Oh
> > > but look we have this fabulous 'New Bundle' to sell you... 'A Deal'
you
> > > just can't beat" while they jack up their Retail to make it more
> > > enticing (who in their right mind would pay over $5000 for an NMC
> > > card?). For one their Retail is un-realistic, two their price has not
> > > went down with the market changes as other equipment vendors prices
> > > have, and three they want to charge you for any type of support now
when
> > > it used to be much different when it was USR (USR cared and showed
their
> > > support for their products but 3com's memory seems to be failing
them).
> > > It's just plain stupid for any ISP to continue with 3com at this
point.
> > >
> > > Unless something changes VERY soon I for one will be urging any and
all
> > > ISP's to go elsewhere.
> > >
> > > --
> > > Edgar D. Taylor
> > > President/CEO
> > > FIRST USA Inc.
> > > Voice: (800)716-6190
> > > Email: [email-masked]
> > > Web: www.1st.net
> > > --
> > >
> > >
> > > _______________________________________________
> > > USR-TC mailing list
> > > [email-masked]
> > > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
> >
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Paul Farber <[email-masked]>
Date: Mon, 25 Feb 2002 23:54:27 +0000

Wow... you must have a rich uncle.  Why pay $2500 for something that you 
can get for free.

FWIW with NO additional support $$$$ from Patton I get next day 
replacement (even used it on a 2996 that had one of the dual PS go bad), 
and free v.92 code.  Who cares if they don't have v.92 now, 
nobody else does either.

Also, the dual PS are standard, no additional cost.  

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Tue, 26 Feb 2002 17:59:14 +0000

Yes you would need to pay an extra $2700 for the v.92 Software update.
It is calculated per port...

It's a another 3com classic ripoff.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

---

From: WayneG <[email-masked]>
Date: Tue, 26 Feb 2002 11:23:03 +0000

Actually that's incorrect.
    It will only cost the price of a software-only service contract for a
base chassis, which is around $650-$700.  I find this to be a reasonable
cost, considering the glut of used TC equipment (super low cost) available.

    -Wayne

---

From: Ed Taylor <[email-masked]>
Date: Tue, 26 Feb 2002 18:37:11 +0000

Wayne,

  I was told by Thomas himself... and even Paul has confirmed what I
stated. It is not 700 a chassis unless you only have 2 DSP's in it.

It costs approx $2700 per chassis. (It is a per port cost). It is
another slight of hand by 3com... (watch yourself)

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of WayneG
Sent: Tuesday, February 26, 2002 1:21 PM
To: [email-masked]
Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

Actually that's incorrect.
    It will only cost the price of a software-only service contract for
a base chassis, which is around $650-$700.  I find this to be a
reasonable cost, considering the glut of used TC equipment (super low
cost) available.

    -Wayne

---

From: WayneG <[email-masked]>
Date: Tue, 26 Feb 2002 12:53:05 +0000

I know, but our chassis only has 2 DSP's.  Additional DSP's will be
about $125 each.
    I do agree that I wish that they wouldn't charge per port, but we plan
to market the v92 advantages, and are hoping that will pay for this upgrade.
Otherwise, we are perfectly happy with our current code and wouldn't need
ANY contracts.

    -Wayne

---

From: Ed Taylor <[email-masked]>
Date: Tue, 26 Feb 2002 21:24:57 +0000

Wayne, I also got that spiel from 3com/Source "Just market it to your
customers and make more $"

LOL... Ok and we need to raise our prices in a downturn :). Our
competitors are deploying v.92 via Patton and Cisco (and they aren't
raising prices). So what's our advantage to enable us to make more $?
Where are we going to make more money?

Now that's an advantage! :\

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.

-----Original Message-----
Sent: Tuesday, February 26, 2002 2:51 PM

    I know, but our chassis only has 2 DSP's.  Additional DSP's will be
about $125 each.
    I do agree that I wish that they wouldn't charge per port, but we
plan to market the v92 advantages, and are hoping that will pay for this
upgrade. Otherwise, we are perfectly happy with our current code and
wouldn't need ANY contracts.

    -Wayne

----- Original Message -----
From: "Ed Taylor" <[email-masked]>
To: "'WayneG'" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, February 26, 2002 12:37 PM
Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan

>     It will only cost the price of a software-only service contract 
> for a base chassis, which is around $650-$700.  I find this to be a

---

From: Marshall Morgan <[email-masked]>
Date: Sun, 03 Mar 2002 06:09:25 +0000

I thought everyone who purchased "software only contracts" had only one 48
port chassis network wide of USR/3com/Commworks gear.

:-)

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838