Subject: RE: (usr-tc) oid for harc cpu usage

From: Dwayne Varey <[email-masked]>
Date: Wed, 06 Sep 2000 17:34:28 +0000

We currently have 13 e1 hiperdsp's connected to a single harc.  Is this to
many?  Is their a specification anywhere about how many of these cards a
harc can handle?

 ________________________________________________
 Dwayne Varey
 Systems Administrator
 WestNet - WA's Statewide Internet Provider
 Phone: 92182600 - Fax: 92182666
 http://www.wn.com.au
 _________________________________________________

-----Original Message-----
From: Paul Farber [mailto:[email-masked]]
Sent: Thursday, 7 September 2000 9:21
To: [email-masked]'
Subject: Re: (usr-tc) oid for harc cpu usage

historically sho cpu utilization has been broke.  On both ARC's I have
4.1.59 and sho cpu util are 0% (with 250+ calls on it!)

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Thu, 7 Sep 2000, Dwayne Varey wrote:

> Is there an oid in the new release of code to find the cpu usage of the
> Harc?
> 
>  ________________________________________________
>  Dwayne Varey
>  Systems Administrator
>  WestNet - WA's Statewide Internet Provider
>  Phone: 92182600 - Fax: 92182666
>  http://www.wn.com.au
>  _________________________________________________
>  
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Blake Fithen <[email-masked]>
Date: Wed, 06 Sep 2000 18:50:43 +0000

Not sure if it's broken but you'd think it show a little more
activity.  

man-186.12>
man-186.12>
man-186.12> save all
Saving ....SAVE ALL  Complete
sh cpu ut

CPU Utilization:
Instantaneous : 35%
Last Minute   : 0%
Last Hour     : 0%
Last Day      : 0%
man-186.12>

blake

> From:	Paul Farber [SMTP:[email-masked]]
> Sent:	Wednesday, September 06, 2000 8:21 PM

-

---

From: Blake Fithen <[email-masked]>
Date: Wed, 06 Sep 2000 18:59:53 +0000

We've got two fully-loaded chassis in a POP using PRI's- they
work OK. 

blake

> From:	Dwayne Varey [SMTP:[email-masked]]
> Sent:	Wednesday, September 06, 2000 10:30 PM
> Subject:	RE: (usr-tc) oid for harc cpu usage
> 

-

---

From: Chris Thomas <[email-masked]>
Date: Fri, 08 Sep 2000 03:05:34 +0000

Actually, the question was "Is there an oid in the new release of code to
find the cpu usage of the Harc?", not the delta CPU usage. While Mike's
answer at least attempts to answer the question, it sounds like the answer
is actually "No". The delta CPU usage has been part of the HARC MIB for some
time, and while it may serve a purpose, it certainly doesn't show the total
CPU usage. Dwayne was simply asking if there is an OID in the new code that
shows the total CPU usage, once again, sounds like the answer is "No".

Leaving all the discussion about the older delta CPU usage OID out, does
anybody know if 3Com have included an OID to measure true CPU usage in the
new HARC code.

Thanks,

Chris

> From: Mike Andrews [mailto:[email-masked]]
> Sent: Thursday, 7 September 2000 23:20
> Since nobody ever answered the original question about the OID,
> here's an MRTG entry...
> 
> Target[foo]: 
> 1.3.6.1.4.1.429.4.3.1.13.0&1.3.6.1.4.1.429.4.3.1.14.0:public@foo
> MaxBytes[foo]: 100
> Title[foo]: CPU usage on HiPer ARC foo
> Options[foo]: gauge
> YLegend[foo]: percent cpu
> ShortLegend[foo]: percent cpu
> LegendI[foo]: &nbsp;1-min:
> LegendO[foo]: &nbsp;5-min:
> 
> And yeah, most of the time it just graphs zero because it's 
> reporting only
> "above average" usage or something similar -- but occasionally it will
> graph some spikes when you get really busy.
> 
> 
> Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
> VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
> Dialup/ADSL/ISDN/T1 Internet access for Frankfort KY and 
> surrounding counties
> www.fark.com: If it's not news, it's Fark.  (Or something like that.)
> 
> On Thu, 7 Sep 2000, Paul Farber wrote:
> 
> > So it's just named poorly?
> > 
> > >From you explination.. as long as the last 3 values are 0 
> then the CPU is
> > just not above some threshold set in flash.... OK, next 
> question:  what's
> > that value?  Or is it safe to say that as long as the 
> values are 0 it's
> > just nothing to worry about?
> > 
> > Thanks
> > 
> > Paul Farber
> > Farber Technology
> > [email-masked]
> > Ph  570-628-5303
> > Fax 570-628-5545
> > 
> > On Thu, 7 Sep 2000, Veda Narayan wrote:
> > 
> > > Quoting Paul Farber <[email-masked]>:
> > > 
> > > No - show cpu is not broken.  It shows 0% with 250+ calls 
> is normal.  The HiPer 
> > > arc is designed to show the CPU utilization only when it 
> reaches the level of 
> > > calls/flash updates/route tables and any other routing 
> related activity exceeds 
> > > the bench mark.  Which basically means you will see show 
> cpu activity 
> > > instantaneously if you do a save all and do a show cpu at 
> that instance.
> > > 
> > > What it is that being a embaded system, the HiPer arc CPU 
> is always being 
> > > utilized, so they have a bench mark, once you exceed the 
> bench mark the cpu 
> > > utilization shows.  Typically for normal call volumes you 
> will not see any cpu 
> > > utilization, do a lot of l2tp, cleartcp, pptp, calls you 
> will see some 
> > > utilization.  
> > > 
> > > 
> > > -V
> > > 
> > > 
> > > > Paul Farber
> > > > Farber Technology
> > > > [email-masked]
> > > > Ph  570-628-5303
> > > > Fax 570-628-5545
> > > > 
> > > > > Is there an oid in the new release of code to find 
> the cpu usage of
> > > > the
> > > > > Harc?
> > > > > 
> > > ===========
> > > -V
> > > ==========

-