Subject: RE: (usr-tc) ISPCon/3Com Open Meeting

From: Blake Fithen <[email-masked]>
Date: Fri, 15 Oct 1999 09:33:26 +0000

What about "earn customers respect through display of
competence"?  The only change I've noticed in 3com's tech
support over the past year is the fact that someone from
3Com calls me and asks me about how my tech support call
was handled.  "Do you feel the engineer was competent"? 
"Did the engineer fix the problem"?, etc...

Tonight I called in to 3Com tech support because I have
a problem of not remembering if channelized T1 can support
ISDN.   I had a 'feeling' that it would not but I wanted 
to get confirmation.  I asked the tech said question to 
which he replied, "yes channelized T1 will support ISDN
BRI calls, no problem."  To which I said, "are you sure?"
He went to "double-check" on this enigma and he came back
and said "no, I'm sorry, your customer cannot dial-in to
your CT1 circuit."

At least he double-checked.

The bottom line is that I think 3Com should be harshly
confronted about the quality of their tech-support and the
fact that it is not worth what they are billing customers.

blake

> -----Original Message-----
> From: Ed [mailto:[email-masked]]
> Sent: Friday, October 15, 1999 2:05 AM
> To: [email-masked]
> Subject: Re: (usr-tc) ISPCon/3Com Open Meeting
> 
> 
> Marshall wrote:
> "Buy customer's happiness through goodwill instead of ball parks"
> 
> Thats a good one ;-)
> 
> 
> Ed
> 
> ----- Original Message -----
> From: Marshall Morgan <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, October 15, 1999 2:10 AM
> Subject: (usr-tc) ISPCon/3Com Open Meeting
> 
> 
> Great Idea !!
> 
> Why don't we all have a mass (OPEN) meeting with 3com at 
> ISPCon.  The other
> vendors will send people in as well and will get plenty of 
> ammo for their
> executives that actually listen to their customer's 
> complaints.  If 3com
> changes
> everything that night with a big announcement (hint hint) about cost
> effective
> hardware/technical support and software only support, then 
> everyone, except
> the
> snoops from other companies, will be happy!
> 
> A win-win for everyone if 3C want's our continued business.  
> Buy customer's
> happiness through goodwill instead of ball parks.
> 
> Marshall Morgan
> President
> 
> Internet Doorway, Inc (aka NETDOOR)
> http://www.netdoor.com
> 
> 601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 
> 601.969.3838
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of 
> Richard Lorbieski
> > Sent: Thursday, October 14, 1999 9:41 PM
> > To: [email-masked]
> > Subject: Re: (usr-tc) RE: (USR-TC) 2.0.60 HDM C
> >
> >
> > Sorry, but only people with service contracts can visit the 
> 3Com booth.
> >
> > Sheldon Koehler wrote:
> > >
> > > Maybe we should all gang up at ISPCon and do a mass 
> movement from the
> 3Com
> > > booth over to the Cisco booth and see if 3Com notices then...
> > >
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kevin Benton <[email-masked]>
Date: Fri, 15 Oct 1999 23:53:56 +0000

> fact that it is not worth what they are billing customers.

Well, our policy is that when we get garbage responses from 3Com, we call
our NC and sales rep to let him know 1) who the support rep was, 2) what
time the call was made, 3) what the ticket number was, and 4) what we were
told that was obviously wrong.

Kevin

E-Mail:  [email-masked]
Web:     http://users.sota-oh.com/~s1kevin/
Unsolicited advertisements processing fee: $50 subject to change without notice

-