Subject: (usr-tc) MRTG and TCH

From: Steve Cobb <[email-masked]>
Date: Tue, 22 Feb 2000 22:57:24 +0000

Thanks for the help guys but I still need some more.  I'm running all HiperDSP cards and can run the command line "perl hiperdsp.pl [email-masked]" and I get a list of two numbers, which is the number of users online and the total number of modems.  That's great but how do I incorporate this into MRTG?  When I make a mrtg.cfg file and use the OID that is in the hiperdsp.pl file, 1.3.6.1.4.1.429.1.27.2.1.26, and then run mrtg, i get an SNMP error: no response received.  How can I get this to work so that I can graph out modem usage??  I have included the mrtg.cfg file:

workdir: f:\inetpub\wwwroot\mrtgnew
Unscaled[_]:ymwd

#.....................................................................

Target[tch1]:1.3.6.1.4.1.429.1.27.2.1.26:[email-masked]
MaxBytes[tch1]: 46
Unscaled[tch1]:ymwd
Title[tch1]: Total Control Hub #1
PageTop[tch1]: <H1>TCH1 Modem Utilization </H1>
YLegend[tch1]:Modem Capacity
Options[tch1]:gauge,growright
ShortLegend[tch1]:Modems
Legend1[tch1]:&nbsp Utilization &nbsp
Legend2[tch1]:&nbsp Capacity &nbsp
Legend3[tch1]:&nbsp Connections &nbsp
Legend4[tch1]:&nbsp Capacity &nbsp
LegendI[tch1]:&nbsp Utilization &nbsp
LegendO[tch1]:&nbsp Capacity &nbsp

#.....................................................................

Thanks for your help!!!!

--
Steve Cobb
Computer Geeks
[email-masked]
www.computer-geeks.com
*****************************
Want faster internet service?
www.geeksnet.com
--

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: K Mitchell <[email-masked]>
Date: Wed, 23 Feb 2000 08:14:02 +0000

At 11:04 PM 2/21/00 -0500, Steve Cobb wrote:
>Thanks for the help guys but I still need some more.  I'm running all
HiperDSP cards and can run the command line "perl hiperdsp.pl
[email-masked]" and I get a list of two numbers, which is the
number of users online and the total number of modems..  That's great but
how do I incorporate this into MRTG?  When I make a mrtg.cfg file and use
the OID that is in the hiperdsp.pl file, 1.3.6.1.4.1.429.1.27.2.1.26, and
then run mrtg, i get an SNMP error: no response received.  How can I get
this to work so that I can graph out modem usage??  I have included the
mrtg.cfg file:

Here's mine, works fine;

Target[tch1]:
1.3.6.1.4.1.429.4.2.1.10.0&1.3.6.1.4.1.429.4.2.1.10.0:<COMMUNITY>@<ARC IP>
MaxBytes[tch1]: 69
Unscaled[tch1]:ymwd
Title[tch1]: Total Control Hub #1
PageTop[tch1]: <H1>Keystone Connect Modem Utilization </H1>
 <TABLE>
   <TR><TD>System:</TD><TD>3Com Enterprise Network Hub </TD></TR>
   <TR><TD>Maintainer:</TD><TD>Keystone Connect</TD></TR>
   <TR><TD>Interface:</TD><TD>HiPer DSP (2)</TD></TR>
   <TR><TD>Configuration:</TD><TD>ISDN, USR x2 and v.90 56k
protocols</TD></TR>
   <TR><TD>Capacity as configured:</TD>
       <TD><b>69 modems (23 per DSP)</b></TD></TR>
  </TABLE>
YLegend[tch1]:Modem Useage
Options[tch1]:gauge
Xsize[tch1]: 600
Ysize[tch1]: 200
ShortLegend[tch1]:Modems
Legend1[tch1]:Modem Utilization &nbsp
Legend2[tch1]:Modem Utilization &nbsp
LegendI[tch1]:&nbsp Utilization &nbsp
LegendO[tch1]:&nbsp Utilization &nbsp

#---------------------------------------------------------------

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA  814-941-5000/886-2500   http://www.keyconn.net

-