Subject: [USR-TC] Anybody need anything? I need Hiper NMC's...

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Mon, 20 May 2002 19:13:58 +0000

List seems slow these days....

I am in the market for Total Control Hiper NMC card set.
Paying TOP $$$$
Please send available Hiper Hardware to [email-masked]

Anyone looking for Total Control Hardware?
Total Control Hardware Prices are very attractive in todays slow buying market.
DSP's $900
ARC's $800-$1000

Please inquire for NEW and REFURBISHED TOTAL CONTROL HARDWARE.

Steve Rivera    732-833-2111 x102
IM: srivera711  732-833-2115 fax
for more product info got www.wrca.net
Jackson, NJ 08527 (USA)

---

From: "Richard Ham (Mailing Lists)" <[email-masked]>
Date: Mon, 20 May 2002 21:40:26 +0000

As always, I need dual e1 nics for the dual pri nacs that I use!

Anyone have any to sell?

Regards,

Richard

----- Original Message -----
From: "Stephen Rivera - WRCA.Net" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Tuesday, May 21, 2002 5:13 AM
Subject: [USR-TC] Anybody need anything? I need Hiper NMC's...

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: albert <[email-masked]>
Date: Tue, 21 May 2002 17:29:33 +0000

this is not a for sale list...

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Richard Ham
> (Mailing Lists)
> Sent: Monday, May 20, 2002 4:40 PM
> To: [email-masked]
> Subject: Re: [USR-TC] Anybody need anything? I need Hiper NMC's...
> 
>

---

From: Todd Bertolozzi <[email-masked]>
Date: Tue, 21 May 2002 19:10:13 +0000

Thank-you for saying that.  I agree 100%. Sales people....go somewhere else.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of albert
Sent: Tuesday, May 21, 2002 1:32 PM
To: [email-masked]
Subject: RE: [USR-TC] Anybody need anything? I need Hiper NMC's...

---

From: "Richard Ham (Mailing Lists)" <[email-masked]>
Date: Tue, 21 May 2002 15:53:04 +0000

I beg your pardon for using it to communicate to other TC  minded people.
Since the traffic level is so low nowadays................

Over the years Steve and numerous others have advertised or asked if people
have items available on irregular occasions.

Unfortuntately E1 items rarely come up for sale unless specificly asked for.

Richard

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 21 May 2002 22:19:45 +0000

Albert,

I found it rather odd for a newcomer to hit the list with such a BOLD 
opening email.
But hey, "different strokes for different folks"

If my emails offend you I'm sorry but I am one of the few and VERY PROUD to 
assist these guys
in their refurbished TC hardware needs and will continue to do so. 
Unfortunately for me, most buy NEW and Source-T out there, Solunet scoping 
us, it hard for the little guy like myself to get that piece of business. 
BUT I'm trying :)

But if it matters....The list appreciates your input.

ps...who ya kidding, you'll be advertsing those netservers and modems pools 
any day now :)

---

From: Tom Harberts <[email-masked]>
Date: Wed, 22 May 2002 04:26:46 +0000

Blow it off Steve. You've help us so much.... just blow it off. 

-Tom

---

From: "Timothy C. Bohen" <[email-masked]>
Date: Wed, 22 May 2002 09:48:03 +0000

I agree Steve has saved me a lot of money on equipment. I think that help in
that area is just as valuable as tech help.

Timothy C. Bohen
CMSInter.Net LLC / Crystal MicroSystems LLC
===========================================
web   : www.cmsinter.net
email : [email-masked]
phone : 989.235.5100 x222
fax   : 989.235.5151

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Tom Harberts
Sent: Wednesday, May 22, 2002 12:26 AM
To: [email-masked]
Subject: Re: [USR-TC] Anybody need anything? I need Hiper NMC's...

-Tom

---

From: Steve Johnson <[email-masked]>
Date: Wed, 22 May 2002 18:42:38 +0000

I just want to say,  Stephen has been a great addition to this list, any time 
I need anything he is the first person I check with.  Keep up the good work 
Stephen!

-Steve