Subject: (usr-tc) Disconnecting Connections

From: Interests <[email-masked]>
Date: Thu, 30 Sep 1999 01:07:09 +0000

I am trying to find the command to disconnect a particular
connection on a TC. Anyone know off the top of your heads?

Jason A. Nunnelley
President of Linkfast Inc.
"I always respond to E-mail"

PO BOX 202
Cullman AL 35056

256-739-2008 Voice
770-234-5702 Fax

Billing and Office Hours:
9am - 9pm Monday through Friday

Tech Support Hours:
9am - 9pm Monday through Friday
9am - 5pm Saturday

Support Online:
http://linkfast.net/support.html

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Interests <[email-masked]>
Date: Thu, 30 Sep 1999 01:18:35 +0000

I realized this post was not very specific. When you have
a particular dialup or ISDN connection (as you would view
in a telnet session), say on slot:3/mod:20 for EX. How can
you terminate that particular connection and not impact
any other connected users. I can't find the command. In a
Livingston box, you could type in "reset s20" for example.

Jason A. Nunnelley

PO BOX 202
Cullman AL 35056

256-739-2008 Voice
770-234-5702 Fax

Tech Support Hours:

Support Online:
----- Original Message ----- 
From: Interests <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 29, 1999 5:59 PM
Subject: (usr-tc) Disconnecting Connections

-

---

From: Marcelo Souza <[email-masked]>
Date: Thu, 30 Sep 1999 01:21:43 +0000

You can use:

	Harc> haNGUP inTERFACE slot:x/mod:y

	or
	
	Harc>  discoNNECT usER username

- Marcelo

On Wed, 29 Sep 1999, Interests wrote:

|I realized this post was not very specific. When you have
|a particular dialup or ISDN connection (as you would view
|in a telnet session), say on slot:3/mod:20 for EX. How can
|you terminate that particular connection and not impact
|any other connected users. I can't find the command. In a
|Livingston box, you could type in "reset s20" for example.
|
|Jason A. Nunnelley
|President of Linkfast Inc.
|"I always respond to E-mail"
|
|PO BOX 202
|Cullman AL 35056
|
|256-739-2008 Voice
|770-234-5702 Fax
|
|Billing and Office Hours:
|9am - 9pm Monday through Friday
|
|Tech Support Hours:
|9am - 9pm Monday through Friday
|9am - 5pm Saturday
|
|Support Online:
|http://linkfast.net/support.html
|----- Original Message ----- 
|From: Interests <[email-masked]>
|To: <[email-masked]>
|Sent: Wednesday, September 29, 1999 5:59 PM
|Subject: (usr-tc) Disconnecting Connections
|
|
|> I am trying to find the command to disconnect a particular
|> connection on a TC. Anyone know off the top of your heads?
|> 
|> Jason A. Nunnelley
|> President of Linkfast Inc.
|> "I always respond to E-mail"
|> 
|> PO BOX 202
|> Cullman AL 35056
|> 
|> 256-739-2008 Voice
|> 770-234-5702 Fax
|> 
|> Billing and Office Hours:
|> 9am - 9pm Monday through Friday
|> 
|> Tech Support Hours:
|> 9am - 9pm Monday through Friday
|> 9am - 5pm Saturday
|> 
|> Support Online:
|> http://linkfast.net/support.html
|> 
|> 
|> -
|>  To unsubscribe to usr-tc, send an email to "[email-masked]"
|>  with "unsubscribe usr-tc" in the body of the message.
|>  For information on digests or retrieving files and old messages send
|>  "help" to the same address.  Do not use quotes in your message.
|
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

- Marcelo

-

---

From: Marius Strom <[email-masked]>
Date: Thu, 30 Sep 1999 01:22:35 +0000

hangup interface slot:#/mod:#

-- 
Marius Strom <[email-masked]>
Professional Geek/Unix System Administrator
Alpha1 Internet <http://www.alpha1.net>
http://www.marius.org/marius.pgp 0x5645C228

In theory, there is no difference between theory and practice...
...In practice, there is a big difference.

-

---

From: Ronald Kushner <[email-masked]>
Date: Thu, 30 Sep 1999 01:46:31 +0000

> connection on a TC. Anyone know off the top of your heads?

I've found DISCONNECT USER username works fine, or you can use hangup
slot:X/mod:Y where X and Y are replaced with slot and modem.

-Ron
GLISnet, Inc.
+1 810/939.9885

-

---

From: Interests <[email-masked]>
Date: Thu, 30 Sep 1999 01:46:42 +0000

does this disconnect the user and re-open the line on both
commands?  or does the hangup hang the line until you reset
the line?

Jason A. Nunnelley

PO BOX 202
Cullman AL 35056

256-739-2008 Voice
770-234-5702 Fax

Tech Support Hours:

Support Online:
----- Original Message ----- 
From: Marcelo Souza <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 29, 1999 6:19 PM
Subject: Re: (usr-tc) Disconnecting Connections

-

---

From: Scot Desort <[email-masked]>
Date: Thu, 30 Sep 1999 02:04:42 +0000

DISC USER kills the connection (I think it drops DTR) and modem resets for
next call automatically. Problem is that if you want to kill one channel of
a MP call, it will knock off both channels since the username is the same
for both. I never knew about the HANGUP INTERFACE command -- that would
seems to take care of that since you can specifiy the exact channel and
leave the other one alone.

-Scot

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Interests
Sent: Wednesday, September 29, 1999 7:42 PM
To: [email-masked]
Subject: Re: (usr-tc) Disconnecting Connections

Jason A. Nunnelley

PO BOX 202
Cullman AL 35056

256-739-2008 Voice
770-234-5702 Fax

Tech Support Hours:

Support Online:
----- Original Message -----
From: Marcelo Souza <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 29, 1999 6:19 PM
Subject: Re: (usr-tc) Disconnecting Connections

-

-

---

From: K Mitchell <[email-masked]>
Date: Thu, 30 Sep 1999 02:15:46 +0000

>commands?  or does the hangup hang the line until you reset

Either command will reset the line also.

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-

---

From: Dataheart <[email-masked]>
Date: Thu, 30 Sep 1999 17:54:33 +0000

Well I'm just full of problems arent I :-D

I have a Netserver card  that once powered up the rn/fl led flashes green on
and off 13 times, then flashes quickly for a few seconds, then goes solid green
for a while, then repeast the process.
Anyone know whats going on?

Thanks,
Aaron

-

---

From: Marty Elliott <[email-masked]>
Date: Thu, 30 Sep 1999 18:00:40 +0000

Corrupt flash -- reflash it via the serial port Aaron -- same problem we've
got with all of our stock cards (drat).

Marty

-

---

From: Dataheart <[email-masked]>
Date: Thu, 17 Feb 2000 20:59:01 +0000

Hi,
I am having a problem where users on one of my quad modem cards are not getting
authenticated.
Users on one of the cards authenticate fine but on the other one their
usernames and passwords get scrambled by the time they get to RADIUS
This card did work fine for about a week then I had to relocate the rack(whole)

and when I powered it on in the new location this happened.

Here is my Setup,
3com 45a Chassis, Fan Tray, Dual PRI Nac, Dual E1 Nic, 2 Quad Modem cards,
Netserver, NMC.

Thanks,
Aaron

-