Subject: Re: (usr-tc) What memory does the HiperARC use?

From: Mike Greene <[email-masked]>
Date: Tue, 16 Oct 2001 20:33:43 +0000

At 02:14 PM 10/16/01 -0400, you wrote:
>Hi,
>Does anyone know the specs on HiperARC memory?
>I know it is EDO, but:
>Parity or Non-Parity ?
>Gold Lead or Tin Lead ?
>5 volt ?

128MB EDO 168pin BUFFERED 3.3v

Mine was tin lead, don't remember about parity though.

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Fri, 26 Oct 2001 22:37:18 +0000

ALL,

We purchased (since we didn't test before) a 168pin EDO ECC Buffered 3.3v
DIMM.  *It didn't work*  Tried it in two ARC's.

Memory was purchased from crucial.com (a Micron company).

P/N: CT16M72E4B5

I wonder what the deal is?   We have a 128M mem module from a 128M ARC that
works and it looks like the company is SMART (we are contacting them).   Any
ideas?

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: "Mike Greene" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 16, 2001 1:31 PM
Subject: Re: (usr-tc) What memory does the HiperARC use?

-