Subject: RE: (usr-tc) Security questions

From: Scot Desort <[email-masked]>
Date: Tue, 18 Jul 2000 17:27:34 +0000

OK - I've already tried that.

Telnetted to HARC:

set user adm password xxx
save all
logout
login - still using old password. New password does not save.

del user otheruser

This worked and the user is gone. But I STILL cannot change the ADM password
using CLI or HARM. HARM throws an error, and CLI accepts the change but it
doesn't save.

--
Scot

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, July 18, 2000 9:22 AM
> To: [email-masked]
> Subject: Re: (usr-tc) Security questions
>
>
>
>
> Hi Scot,
>
> Any default parameter can not be changed (using set command; like
> : adm user,
> modem_group all, etc. The best you can do is delete this user and
> create a new
> one with your options.
>
> For the second question, you can not create and modify any
> administrator account
> using HARM. This is for security reasons. Try CLI on console port
> or telnet to
> the ARC and do it that way.
>
> Regards,
>
> FN
>
>
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ved <[email-masked]>
Date: Tue, 18 Jul 2000 18:25:24 +0000

What version of HiPer arc are you using?  Will be glad to help you trouble
shoot if necessary - Let me know.

V

-