Subject: RE: [USR-TC] Anybody have v.92 working yet?

From: [email-masked]
Date: Tue, 19 Feb 2002 00:00:07 +0000

To help clear up the confusion on the V.92 upgrade here is what you need....

If you have a chassis with the Hiper card set and a support contract that
allows you to access the 3Com website for code then the V.92 upgrade is
free. The only thing you need to make sure of is that you have 128MB Ram on
the HiperARC. The HiperARC came standard with 64MB of RAM.

So to reiterate if you have at minimum a HiperARC with 128MB RAM, a Hiper
NMC, and Hiper DSP modem cards OR the Multispan modem cards then you are OK
to upgrade to V.92. There is nothing else you need except a support contract
to access the code.

Ascend has V.92 out but lacking many of the functions in the 3Com release
and you must pay quite a bit for it even if you have a support contract. Not
quite sure about Cisco's implementation yet but I would guess hardware
upgrades at the least.

We deal with most vendor products here and the 3Com V.92 is by far the most
capable V.92 release out there. One of the biggest problems we see and hear
on a daily basis is customers running the older Quad cards, NetServer, and
EdgeServer cards that are as old as the hills complaining they need to
upgrade to the newer Hiper set to get the V.92.

Thanks, Steve

-----Original Message-----
From: Ed Taylor [mailto:[email-masked]]
Sent: Monday, February 18, 2002 6:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [USR-TC] Anybody have v.92 working yet?

Thomas... Where did I say anything about QUADS? Where did I mention
FORKLIFT? (I assume you were replying to my question since I was in the
TO field)

Man you really need to read and listen. I am talking about Hiper TC 1000
stuff... Equipment that would work with the v.92 code.

Is it FREE for those of us with Hiper DSP and Hiper NMC? That is the
question... And if it is you will have me for a long time further as a
customer. Otherwise there is way too many choices out there that I can
switch to.

Now... answer what I have asked... do not answer and insert crap into
it. Give a damn direct answer for once.

AGAIN I AM NOT TALKING ABOUT QUADS or FORKLIFTING ANYTHING! I am talking
about newer equipment that is more than capable of utilizing the new
code.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
Voice: (800)716-6190
Email: [email-masked]
Web: www.1st.net
--

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, February 18, 2002 3:35 PM
To: Ed Taylor
Cc: 'Paul Farber'; [email-masked]
Subject: RE: [USR-TC] Anybody have v.92 working yet?

Forklift?

If you made a decision with one of our competitors two years ago and
wanted to deploy V92 what were your choices.  What would you do with
that equipment today?

We have EOL our Quad cards and offer Rebates for them back.

Livingston PM3 EOL
Ascend 4000    EOL
Ascend 4004    EOL
Ascend 4048    EOL
Cisco 5300     EOL
Cisco 5800     EOL

www.cisco.com/warp/public/cc/pd/as/as5800/prodlit/1657_pp.htm

http://www.cisco.com/warp/public/cc/pd/as/as5300/prodlit/1656_pp.htm

Anyone have any of these?  What other's are not upgradeable to V92?  All
pieces of V92 the ones your customers will ask for.  Will your customers
say I bought this great new modem with V92 can you give me half of the
feature set....

Does Patton have PCM Upstream or V.44?  Does any of the competitors have
PCM Upstream or V.44?  I have been told no.

Who are all the other RAS vendors and what is FREE.

The Total Control 1000 using HiPer System or MultiSpan DSPs need a
Software Upgrade.  This Software Upgrade is contained in the TCS 4.5
code release.

Tom

"Ed Taylor" <[email-masked]> on 02/16/2002 09:36:44 PM

Sent by:  "Ed Taylor" <[email-masked]>

To:   "'Paul Farber'" <[email-masked]>
cc:   <[email-masked]>, Thomas Goodman/MW/US/3Com
Subject:  RE: [USR-TC] Anybody have v.92 working yet?

Oh I have argued that for sometime... And if I don't get one hell of a
deal on this stuff (if not free) 3com can kiss our 3000+ ports goodbye.
We paid DAMN good money for our equipment and 3com is not about to
double dip us. They ripped us off in the past and it won't happen again
(promises were broken)...

Cisco (or Patton)... Here we come!

--
Edgar D. Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Paul Farber
Sent: Saturday, February 16, 2002 8:31 PM
To: [email-masked]
Cc: Ed Taylor; [email-masked]
Subject: Re: [USR-TC] Anybody have v.92 working yet?

<fact>
All my other gear gets FREE v.92 upgrades.
</fact>

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS verdor on the
planet </sarcasm>

<fact>
3COM/Commworks says I gotta buy super this and upgrade that....
basically a forklift upgrade. </fact>

All my other RAS gear gets a simple software upgrade....

<sarcasm>
HUGE, SUPER UMPA-LUMPA advantage for every other RAS vendor on the
planet </sarcasm>

:)

--
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

On Sat, 16 Feb 2002 [email-masked] wrote:

>
> ALL.
>
> Who's quite.  My posting on Dec 21st when final Beta was release 
> (actually posted in Jan  for some reason) stated a 60 day Beta.  Final

> release due end of Feb.  Look for a posting of Software to Total 
> Service sometime the week of the 25th.
>
> We are releasing V92 (Modem on Hold. Quick Connect & PCM Upstream) and

> will also have V.44 compression.  Our competitors from what ISPs tell 
> me have only MOH and QC.  Advantage Total Control Users.
>
> Thanks,
>
> Tom
>
>
>
>
> "Ed Taylor" <[email-masked]>@mailman.xmission.com on 02/16/2002 05:45:20 
> AM
>
> Sent by:  [email-masked]
>
>
> To:   <[email-masked]>
> cc:
> Subject:  [USR-TC] Anybody have v.92 working yet?
>
>
> Does ANYONE have v.92 working yet on 3com?
>
> If not I wonder why. 3com should have released v.92 months ago... And 
> all has been quite recently about it.
>
> --
> Edgar D. Taylor
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked] 
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked] 
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Paul Farber <[email-masked]>
Date: Tue, 19 Feb 2002 00:45:06 +0000

But again, 3Com/Commworks says that if you have 50 DSP's, and only 25 of 
them are in an areas where you can even get v.90 to work you need to pay 
for all 50.

This is all old news to long time TC owners.  3Com could make a pretty
penny of they came out with a program to update DSP code for a 50% off
price, or something.

I'm resolved to the fact that 3Com wants paid for the efforts (don't we 
all).  As a business owner the costs SIGNIFACANTLY outweigh the benefits.

Its cheaper to replace the remaning ports I have (down to about 300) with 
all new gear than to upgrade via support contract for v.92.

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545