Subject: Re: [USR-TC] Changing IP's remotely

From: Buzz Gould <[email-masked]>
Date: Thu, 24 Jan 2002 23:56:25 +0000

At 05:26 PM 1/24/02 , Antonio Querubin wrote:
>On Tue, 22 Jan 2002, Brian wrote:
>
> > Is there a command line that will allow you to change an ARC's IP
> > remotely?  I'd like to login to some ARC's and change there IP/Default
> > gateway remotely.
>
>Look up 'reconfigure ip network'

If you are changing subnets, be sure to :add ip defAULTROUTE gateWAY ..... 
for the new subnet before you reconfigure the ip net.

>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Brian Becker <[email-masked]>
Date: Fri, 25 Jan 2002 00:02:29 +0000

We usually do the following

Add ip network NewEthName address x.x.x.x/s.s.s.s
Add ip defaultroute gateway x.x.x.y

LOG OFF AND TELNET TO NEW IP ADDRESS (x.x.x.x)

Disable IP NET OldEthName
Delete ip defaultroute gateway z.z.z.z
Delete IP NET OldEthName

Brian Becker
President, Poplar Bluff Internet, Inc.
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114

Home of
  http://semo.net - Southeast Missouri's Online Community
  http://TotallyFabricated.com 
     Total Scrutinizer - Tech Support Just Got Easier
     WebGabber - All-html Web Chat Software

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Antonio Querubin
Sent: Thursday, January 24, 2002 5:26 PM
To: Brian
Cc: [email-masked]
Subject: Re: [USR-TC] Changing IP's remotely