Subject: [usr-tc] HiperArcs are assigning duplicate IP addresses

From: "MacDonald, James" <[email-masked]>
Date: Wed, 05 Jun 2002 12:31:04 +0000

We've been tracking this problem for a while now ... random hiperarcs are
assigning callers ips that are already in use. There isn't an overlap on the
IP pools so that's not it ... my suspicion is that there is some unknown
release timeout for IP's and the ARC, when disconnecting calls has to wait
that amount of time to give out that IP again ... but for some reason is not
waiting. Of course the users connecting get disconnected with the dupip
error.

Running code version V5.0.83/Non-Encr

Anyone ever seen this one before?

James MacDonald, CCNP
Senior Platform Manager, IP
Network Operations
AT&T Canada Corp.
370 King St W., 6th Floor
Toronto, ON M5V1J9
Ph: 416-204-5793
Fx: 416-204-5744
Emergency: 416-204-5700 (NMC Hotline)
Email: [email-masked]

---

From: V <[email-masked]>
Date: Thu, 06 Jun 2002 00:29:35 +0000

Are you using Hint Assigned ?

-V
----- Original Message -----
From: "MacDonald, James" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 05, 2002 1:30 PM
Subject: [usr-tc] HiperArcs are assigning duplicate IP addresses

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc