Subject: [USR-TC] Setting up RIP

From: Lewis Bergman <[email-masked]>
Date: Thu, 19 Sep 2002 15:45:07 +0000

I need to set up RIP. RIP is enabled but the number of RIP interfaces is zero. 
I have tried all the set commands I can think ofand can't find anything that 
seems to work.
I tried the docs at totalcontrol but they seem to be down or busy.

If anybody has a clue I would appreciate it.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Todd Bertolozzi <[email-masked]>
Date: Thu, 19 Sep 2002 16:02:26 +0000

set ip network <ip> routing_protocols ripv2

enable rip

save all

something like that anyway.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Lewis Bergman
Sent: Thursday, September 19, 2002 11:45 AM
To: [email-masked]
Subject: [USR-TC] Setting up RIP

I need to set up RIP. RIP is enabled but the number of RIP interfaces is
zero.
I have tried all the set commands I can think ofand can't find anything that
seems to work.
I tried the docs at totalcontrol but they seem to be down or busy.

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Cindy Smith <[email-masked]>
Date: Thu, 19 Sep 2002 16:51:58 +0000

I have upgraded a few of our pops. I cut on the V.92 features.

There seems to be a problem with these modems...

Creative Labs v.92 Broadxent DI 3631
Dell Data fax  (no Model info)
Rockwell 56K HCF DNF RTAD PCI Modem

Does anyone know of any modems strings that might come in handy to get 
these customers connected? 

Any advice would be appreciated.

TIA -- Cindy

-- 
----------------------------
Cindy Smith	830-896-1111
KTC iNet	SysAdmin
----------------------------

---

From: Casen <[email-masked]>
Date: Thu, 19 Sep 2002 16:59:06 +0000

Just for reference, what firmwares did you upgrade to?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Cindy Smith
Sent: Thursday, September 19, 2002 10:47 AM
To: [email-masked]
Subject: [USR-TC] V.92 problem modems

TIA -- Cindy

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 19 Sep 2002 11:14:02 +0000

> these customers connected?
That Dell modem you can't get to connect is a Conexant HSF. The manufacturer 
is actually GVC. I have had no luck getting it to work. As for the Rockwell 
HCF, you might try Conexants generic driver on their site. We have had better 
luck with it than OEM drivers.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 19 Sep 2002 17:14:30 +0000

> these customers connected?
By the way, what code versions are you running?
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Support <[email-masked]>
Date: Thu, 19 Sep 2002 17:30:21 +0000

Hi.  These are the drivers that we got from GVC.
At the time, they weren't on their website at all
yet and we got them from their FTP site.

www.inet2000.com/gvc

Don't know if they will help at all, but that's what GVC
told us will work with the Total Control V.92 modems.

Todd Chamberlain

---

From: Cindy Smith <[email-masked]>
Date: Thu, 19 Sep 2002 17:46:21 +0000

3.5.12 for the DSP code
5.3.3 on the Arc code
8.6.3 on the NMC code

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 19 Sep 2002 21:13:29 +0000

Thanks Todd that worked.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115