Subject: Re: (usr-tc) badmodems.pl

From: K Mitchell <[email-masked]>
Date: Sat, 16 Oct 1999 04:41:36 +0000

At 09:19 PM 10/15/99 -0500, Brian wrote:
>
>did you try escaping the backslashes like:
>
>my $outputfile = "e:\\inetpub\\mrtg\\modem-fail.htm";

I hadn't tried that, it worked. I had tried e:%\inetpub%\mrtg... and just
ended up with the same name including %'s.

Thanks a bunch,

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Jolliffe, Anu" <[email-masked]>
Date: Thu, 21 Oct 1999 21:16:09 +0000

Another quick question about this script.

How exactly do I set the failure rate percentage, which triggers the
notification?

-