Subject: (usr-tc) FS: 3COM Hiper Access Bundle

From: Steveslists <[email-masked]>
Date: Tue, 24 Jul 2001 03:24:14 +0000

For Sale
1. USR Total Control Hiper Access Bundle, Complete

Rack
70 Amp Power Supply
Hiper ARC
NMC
2 Hiper DSP Cards
All Documentation and cables, In original packaging.

$5,500 - Buyer pays shipping and insurance

Unit is 18 Months old and recently removed from service.
Seller has exited the ISP business.

Please send responses to: [email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Tue, 24 Jul 2001 15:35:58 +0000

We'll take it on our American Express Card Steve.

Brian Becker
President, Poplar Bluff Internet, Inc.
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114

Home of
  http://semo.net - Southeast Missouri's Online Community
  http://TotallyFabricated.com 
     Total Scrutinizer - Tech Support Just Got Easier
     WebGabber - All-html Web Chat Software

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steveslists
Sent: Monday, July 23, 2001 8:25 PM
To: [email-masked]
Subject: (usr-tc) FS: 3COM Hiper Access Bundle

For Sale

Rack
70 Amp Power Supply
Hiper ARC
NMC
2 Hiper DSP Cards

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
with "unsubscribe usr-tc" in the body of the message.  For information
on digests or retrieving files and old messages send  "help" to the same
address.  Do not use quotes in your message.

-