Subject: RE: [USR-TC] Disable Services

From: "Noriega, Alejandro" <[email-masked]>
Date: Wed, 04 Sep 2002 18:11:49 +0000

any idea? :\

-----Original Message-----
From: Noriega, Alejandro 
Sent: Monday, September 02, 2002 5:55 PM
To: [email-masked]
Subject: [USR-TC] Disable Services

Hello guys,
	anyone know how I can disable the services which open this ports?

[zim]:/home/zim> nmap -sU HiPerARC1

Starting nmap V. 2.54BETA34 ( www.insecure.org/nmap/ )
(The 1450 ports scanned but not shown below are in state: closed)
Port       State       Service
67/udp     open        dhcp                    
68/udp     open        dhcpclient              
69/udp     open        tftp                    
123/udp    open        ntp                     
161/udp    open        snmp                    
434/udp    open        mobileip-agent          
500/udp    open        isakmp                  
520/udp    open        route                   
2049/udp   open        nfs                     

I disable tftp, ntp and filter snmp but I have no idea how to close/disable the another ports.

zim

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Todd Bertolozzi <[email-masked]>
Date: Wed, 04 Sep 2002 12:40:05 +0000

disable ?

disable dhcp
delete dhcp server address ?
disable network service tftpd
disable ntp

There's a few...not sure about the rest but I'm sure if you look with maybe
set ? , disable ?
or even just ? you might get somewhere.

I always recommend before configuring any hiperarc to do a "delete
configuration" so you know what you're dealing with up front.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Noriega,
Alejandro
Sent: Wednesday, September 04, 2002 2:11 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

any idea? :\

-----Original Message-----
From: Noriega, Alejandro
Sent: Monday, September 02, 2002 5:55 PM
To: [email-masked]
Subject: [USR-TC] Disable Services

Hello guys,

I disable tftp, ntp and filter snmp but I have no idea how to close/disable
the another ports.

zim

---

From: Charles Sprickman <[email-masked]>
Date: Wed, 04 Sep 2002 12:51:07 +0000

> any idea? :\

Filter on your upstream router...

---

From: Todd Bertolozzi <[email-masked]>
Date: Wed, 04 Sep 2002 18:56:35 +0000

That's actually what it looks like to me too.

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Charles Sprickman
Sent: Wednesday, September 04, 2002 2:51 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

---

From: Craig Gittens <[email-masked]>
Date: Wed, 04 Sep 2002 19:10:07 +0000

Set a user filter and have radius assign it to every user?

Craig.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Todd Bertolozzi
Sent: Wednesday, September 04, 2002 2:40 PM
To: [email-masked]
Subject: RE: [USR-TC] Disable Services

disable ?

disable dhcp

Todd

-----Original Message-----

any idea? :\

-----Original Message-----
From: Noriega, Alejandro
Sent: Monday, September 02, 2002 5:55 PM
To: [email-masked]
Subject: [USR-TC] Disable Services

Hello guys,

zim

---

From: pankaj <[email-masked]>
Date: Thu, 05 Sep 2002 13:05:21 +0000

But When I need this services-ntp,nfs,route,mobileip-agent to be
enable??

I know ntp and nfs ,,,,,,and these are servers,,,if I am not wrong.
What about route,,, and mobileip-agent.

--pankaj