Subject: (usr-tc) FS: USR Hiper DSP's, Hiper ARC's, Hiper Bundles, EdheServer PRO

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Wed, 02 May 2001 19:05:30 +0000

I have the following in stock. Clean,Tested and air packed.
This is a partial listing of our extensive Total Control Inventory.
If your looking for something and dont see it listed shoot me an email.
I am confident I have it :)

5- HIPER DSP $2500
5- HIPER DSP $3600 (NEW)
5- HIPER ARC $1100
3- HIPER NMC $700 (NEW)
3- HIPER Bundles $7500
2- EdgeSever PRO $3500 (Fully Functional NT RAS Server)
5- Quad Digital  Bundles $1500 

Steve Rivera
732-833-2111 x102
[email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Wed, 02 May 2001 19:26:58 +0000

The quad bundle are full 48 port, v90.
I know it s a great price but I have too many in stock right now. Doing some
spring cleaning.
All guaranteed.

-----Original Message-----
From: Laszlo Vecsey [mailto:[email-masked]]
Sent: Wednesday, May 02, 2001 1:23 PM
To: [email-masked]
Subject: Re: (usr-tc) FS: USR Hiper DSP's, Hiper ARC's, Hiper Bundles,
EdheServer PRO

Question, how many quads are in each bundle, six?

----- Original Message -----
From: "ISP-NetworkHardware.com" <[email-masked]>
To: "us-tc" <[email-masked]>
Sent: Wednesday, May 02, 2001 12:57 PM
Subject: (usr-tc) FS: USR Hiper DSP's, Hiper ARC's, Hiper Bundles,
EdheServer PRO

-