Subject: Re: (usr-tc) tc only 16 modems working

From: [email-masked]
Date: Thu, 02 Mar 2000 23:06:47 +0000

which card. I looked at the dual pri and nmc. i don't see a line interface
field.
this worked fine until last Fri. it has not worked past 16 modem since then.
thanks
david

>In TCM go to cconfigure / program settings / line interface options
>line interface sourcefield/ it should say pri not nic or t1
>
>I would recommned that you use the netsvr software as well.
>That can easily make the modems active and make sure the security is 
>set to enabled so they accept logons.
>
>If you put a console to the pri console port make sure all the cards 
>can be seen from the pri
>thanks
>eric
>
>
>At 08:14 AM 3/1/00 -0600, you wrote:
>>I am still down. does anyone have an idea?
>>
>>show all shows all modems A R P
>>I don't know where to see the priTdm setting
>>
>>HELP
>>thanks
>>david gower
>>
>>>On Mon, 28 Feb 2000, David Gower wrote:
>>>
>>>> I have a TC with dual Pri card and 48 modems on quad cards. it has worked
>>>> fine for 2 years. Friday it stoped authenticating with radius. I got that
>>>> fixed and now only the first 16 modems answer. After that you get a fast
>>busy.
>>>> 
>>>> any help would be grately appreciated
>>>
>>>on the netserver, does "show all" show these ports as "A R P"? or "A I P"?
>>>etc?
>>>
>>>check that the line interface is "priTdm" and not "nic".
>>>
>>>also its good to make sure "packet bus answer only" is enabled (i think
>>>this is under call control options)
>>>> 
>>>> thanks
>>>> david gower
>>>> *************************
>>>> *     David Gower       *
>>>> *      Gower.Net        *
>>>> *    1607 S. Boldt      *
>>>> *  Tyler, Texas 75701   *
>>>> *************************
>>>> 
>>>> 
>>>> -
>>>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>>>  with "unsubscribe usr-tc" in the body of the message.
>>>>  For information on digests or retrieving files and old messages send
>>>>  "help" to the same address.  Do not use quotes in your message.
>>>> 
>>>
>>>-----------------------------------------------------
>>>Brian Feeny (BF304)     [email-masked]   
>>>318-222-2638 x 109	http://www.shreve.net/~signal      
>>>Network Administrator   ShreveNet Inc. (ASN 11881) 	      
>>>
>>>
>>>-
>>> To unsubscribe to usr-tc, send an email to "[email-masked]"
>>> with "unsubscribe usr-tc" in the body of the message.
>>> For information on digests or retrieving files and old messages send
>>> "help" to the same address.  Do not use quotes in your message.
>>>
>>*************************
>>*     David Gower       *
>>*      Gower.Net        *
>>*    1607 S. Boldt      *
>>*  Tyler, Texas 75701   *
>>*************************
>>
>>
>>
>>-
>> To unsubscribe to usr-tc, send an email to "[email-masked]"
>> with "unsubscribe usr-tc" in the body of the message.
>> For information on digests or retrieving files and old messages send
>> "help" to the same address.  Do not use quotes in your message.
>>
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>
*************************
*     David Gower       *
*      Gower.Net        *
*    1607 S. Boldt      *
*  Tyler, Texas 75701   *
*************************

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Thu, 02 Mar 2000 23:33:39 +0000

> this worked fine until last Fri. it has not worked past 16 modem since then.

Clock on the top led of each modem card.  Hold down shift so it will let
you select all of them.  All the led's should light blue.

Then goto Programmed Settings, Line Interface Options.  Select that.  Then
you can scroll down to Line Interface Source.  You will see that it is
priTdm for the modems that are working, but "nic" for the ones that are
not.  Change this to priTdm for all of them.  Then click SET, then goto
Action Commands, and select "Save modem to nvram".  Save it.  Software
Reset if you want a warm fuzzy feeling, I am not sure if its needed
though.

-