Subject: RE: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in use)

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 05 Sep 2002 20:30:57 +0000

I had that happen to me too - best solution I've found - updated to 5.3.3 ARC code and I don't get those anymore.

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Thursday, September 05, 2002 3:00 PM
To: [email-masked]
Subject: Re: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in
use)

Is there a way to clear these left over telnet sessions without reseting the
ARC?

----- Original Message -----
From: "Mike Wilker" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 05, 2002 11:48 AM
Subject: Re: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in use)

> Do a 'list sessions' and you'll probably see some telnet sessions in
> addition to the modem calls.  Those are being counted as well.  Telnet
> sessions that aren't exited out of properly get stuck in there.
>
> Mike Wilker
> Director of Network Operations
> Tiger Communications & Local Link USA
>
>
>
> ----- Original Message -----
> From: "pankaj" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, September 05, 2002 10:41 AM
> Subject: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in use)
>
>
> Hi all,
>
> I am monitoring total number of modems in use using mrtg, and using
> this OID for that
> 1.3.6.1.4.1.429.4.2.1.10.0 (using HiperArc,6 Hiperdsp-e1r2)
> Its giving me some more values than actual modems in use( i.e I am
> manually doing 'list connections' on hiperarc than 48 connections are
> there and the same time doing snmpwalk using this OID giving me 64 . )
> Is this problem of snmp or something wrong with the modems???
> And day by day this differance is increases.......After rebooting the
> chassis , again its working ok,,,,,, and after passing days again day
> by day it increasing.
>
>
> I am also observing per slot using this OID
> 1.3.6.1.4.1.429.4.10.35.1.3.0 and the total of all the 6 slots is
> mathing exactly with the list connections result.
>
>
> Thanks
> pankaj
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: pankaj <[email-masked]>
Date: Sat, 14 Sep 2002 06:45:05 +0000

Hey folks,
Any workaround for this ,,, difference of  "list conncetions" and
"list sessions"  getting increases day by day ??

Anyway to resolve it except upgrade and reboot ??

What is the best method to reboot,  I am just switching off the
powerunit and switch it ON again, is this method damage anything??

Thanks
pankaj

----- Original Message -----
From: "pankaj" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 06, 2002 12:52 PM
Subject: Re: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in
use)

> using disconnect user xxxx   disconnecting the telnet session,
> But not really clearing the users session,
> I mean if I do  disconnect user abc (abc=non telnet user, wan-ppp) ,
> than after user appering in
> 'list sessions'
> How to clear that??
>
> Thanks
> pankaj
>
> From: "Todd Bertolozzi" <[email-masked]>
> Sent: Friday, September 06, 2002 1:33 AM
> Subject: RE: [USR-TC] abt 1.3.6.1.4.1.429.4.2.1.10.0 (total modem in
> use)
>
>
> > list sessions
> >
> > disconnect user <username>
> >
> > Todd
> >
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Support
> > Sent: Thursday, September 05, 2002 4:00 PM
> > > Do a 'list sessions' and you'll probably see some telnet
sessions
> in
> > > manually doing 'list connections' on hiperarc than 48
connections
> are
> > > there and the same time doing snmpwalk using this OID giving me
64
> . )
> > > And day by day this differance is increases.......After
rebooting
> the
> > > chassis , again its working ok,,,,,, and after passing days
again
> day