Subject: (usr-tc) Date: Wed, 6 Dec 2000 17:09:33 +1100

From: Discount Domain Name Services <[email-masked]>
Date: Wed, 06 Dec 2000 08:08:23 +0000

We have a total control unit complete for sale 12 months old with all the
software and shipping cartons never been over 20 users ( just like driven to
church on sundays)
If there is any interest out there contact us at [email-masked]
Cheers,
Rod

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Wed, 06 Dec 2000 15:41:37 +0000

Can you give the specs?

Brian

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Discount Domain
Name Services
Sent: Wednesday, December 06, 2000 12:06 AM
To: [email-masked]
Subject: (usr-tc) Date: Wed, 6 Dec 2000 17:09:33 +1100

-

-