Subject: Re: (usr-tc) HyperARC/DSP Problem

From: K Mitchell <[email-masked]>
Date: Thu, 13 Jan 2000 19:46:32 +0000

At 11:26 AM 1/13/00 -0500, Paul Farber wrote:
>Call in to the rack and see if you get 'dead air'.  IE pick up with no
>negotiation.

This isn't always conclusive. You may have a customer getting "dead air"
and, since that channel's in use, you'll get rolled over to a working modem.

>Or if you get a busy but still have open modems.  I don't think there is a
>way in TCM to check it.

I'm not aware of any way to through TCM either.

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 13 Jan 2000 23:03:03 +0000

That was my original thought when this thread started.  If that's the case,
you need to set the NFAS Interface ID on your second card to whatever the
telco has it set to on their end and the Logical Group Number to the same
number as your first card.

Matthew Stainforth  ||  Technical Services Manager ||  BrunNet Inc.

> -----Original Message-----
> From: Mark Thornton [mailto:[email-masked]]
> Sent: Thursday, January 13, 2000 4:36 PM
> To: [email-masked]
> Subject: Re: (usr-tc) HyperARC/DSP Problem
> 
> 
> Is this an NFAS problem? Our PRI lines all appear as a single 
> trunk at the
> telco, controlled by the NFAS functionality across as many 
> PRI lines that
> are included in the NFAS group. At least that is how the switch guys
> described it to me. All I do at my end is make sure the 
> second, third, etc.
> card are set up as being a member of the NFAS group, and 
> determine whether I
> am going to add additional d channels for redundancy. If the 
> PRI lines are
> not part of an NFAS group, then there must be some sort of hunting or
> rollover involved.
> 
> It is very similar to the way our incoming T1's are handled, 
> they all are
> piled into one big group as available lines with no hunting 
> set up at all.
> While hunting would be beneficial in some troubleshooting 
> situations we had
> it get messed up so many times they moved to this mode. Any 
> time we add
> lines the switch tech just adds the transport layer to the 
> group and whamo,
> there are additional lines at our site that work without the 
> intervention of
> some other "programming tech" at the telco.
> 
> Mark Thornton
> San Marcos Internet, Inc.
> 512-393-5300
> 
> 
> 
> -

-