Subject: (usr-tc) Error codes on HDSP lamps?

From: Jonathan Byrne <[email-masked]>
Date: Wed, 11 Oct 2000 07:16:27 +0000

Does anyone know if lamp patterns on a HiperDSP
have error code meanings?

I have a situation where a HiperDSP (2.1.9) connected
to a PRI has the lpbk/d-alm lamp on red.  The
telco (NTT) says there is no problem with the PRI
and their tests indicate the CPE is not powered up.
The NTT DSU shows no alarms.

I have replaced the card with another one, and see
the same problem.  Moved it to another slot in the
chassis.  Same problem.

If I power-cycle the card, I see the following after
the boot process:

rn/fl 			orange
lpbk/d-alm		red
activity lamps (from
the top) 3,4,7,8	red

Then after a few seconds, rn/fl and car go to green,
the modem activity lamps go out, and lpbk/d-alm stays
red.  The previous card exihibited the same behavior,
and reflashing has no effect on this.

Is this pattern of lights an error code or coincidence?

This would all seem to indicate the PRI, but the telco
says it's not.  Any thoughts?

TIA,

Jonathan Byrne					    Engineering Division
Exodus Communications K.K.                          http://www.exodus.co.jp/
Tel:  +81 3-5334-1700   Fax: +81 3-5334-1702        Direct: +81 3-5334-1756

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Wed, 11 Oct 2000 07:26:22 +0000

If the D channel is not working it will be red - ensure you have the right
settings for the switch type (5ESS, DMS, whatever). ... if it is orange I
think it's in loop back.

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

----- Original Message -----
From: "Jonathan Byrne" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 11, 2000 12:14 AM
Subject: (usr-tc) Error codes on HDSP lamps?

-

---

From: Jonathan Byrne <[email-masked]>
Date: Wed, 11 Oct 2000 08:46:29 +0000

> settings for the switch type (5ESS, DMS, whatever). ... if it is orange I

Thanks, Marshall, that did the trick.  It had lost its mind on the
switch type setting, and changing it back to ins1500 and a hardware
reset did the trick.

That gets me down to one other odd thing on this chassis.  All
(seven) HiperDSPs are now happily taking calls, but the hub status
light on the NMC is cycling between green and red at roughly 
15 second intervals, but no other alarm lights are on - everything 
is green.

I recently put a second HiperARC into this chassis and replaced
the NMC with a HiperNMC, but this condition existed before that,
so it would appear to be something in the first HiperARC or
one of the seven DSPs (all owned by the first HiperARC; the second
one is just there as a backup).

Has anybody seen anything like this?

Thanks,

-

---

From: Marshall Morgan <[email-masked]>
Date: Wed, 11 Oct 2000 09:26:29 +0000

Did you check the second ARC to ensure it was not set to own the cards?  Was
chassis awareness enabled when it booted?  As well, when we swapped from
NMCs to HiperNMCs the chassis went bezerk and was doing all sorts of weird
stuff until we rebooted it (minutes later).  All better!

Good luck with the problem and let us know if you need anything further.

Marshall Morgan

----- Original Message -----
From: "Jonathan Byrne" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 11, 2000 1:43 AM
Subject: Re: (usr-tc) Error codes on HDSP lamps?

-

---

From: Jonathan Byrne <[email-masked]>
Date: Wed, 11 Oct 2000 10:05:10 +0000

> stuff until we rebooted it (minutes later).  All better!

This pre-exists the second ARC, so we can probably acquit that.
It is set non-owner and the slots are dynamically assigned.

The NMC settings for the first ARC (the lead dog) are:

Chassis Awareness:        DISABLED      
Dynamic Slot Assignment:  DISABLED      
DSA Idle Rebalancing:     ENABLED

It has HDMs in slots 1 - 7, type = static, owner=yes, console=no

The settings for the second ARC (spare) are:

Chassis Awareness:        ENABLED       
Dynamic Slot Assignment:  ENABLED       
DSA Idle Rebalancing:     ENABLED

It has HDMs in slots 1-7, type=dynamic, owner=no, console=yes

Again, everything is now working, but the regular appearance of a
red hub status condition on the HNMC makes we wonder why it's
doing it (that condition pre-dates the second ARC and the HNMC,
which I added while I happened to be at that POP to look at the
HDM that was acting up).  Has anyone seen anything like this when
something was ready to fail but hadn't actually done so yet?

-

---

From: Marshall Morgan <[email-masked]>
Date: Wed, 11 Oct 2000 10:08:40 +0000

Click on the NMC, go to Performance/Session Monitor, Failure reasons,
default then OK.  Does it tell you anything useful?  If you take the second
ARC out (if possible) does the red/green flash go away?

Marshall Morgan

----- Original Message -----
From: "Jonathan Byrne" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 11, 2000 3:01 AM
Subject: Re: (usr-tc) Error codes on HDSP lamps?

-

---

From: Jonathan Byrne <[email-masked]>
Date: Wed, 11 Oct 2000 10:33:45 +0000

> ARC out (if possible) does the red/green flash go away?

chassisFanFailure (3) under Hub Status Red.  Thanks, Marshall,
that was really helpful.  I guess I'll be making another trip to
Yokohama this week :-)

Cheers,

-

---

From: Marshall Morgan <[email-masked]>
Date: Wed, 11 Oct 2000 10:38:05 +0000

Damn fans!  I replaced 3 trays in one POP in one year - no spare fans to be
had so we salvage the good ones from a bad tray and solder them into other
bad trays to make a good one.

Glad to be of help - I have a few years of experience with these things
(since 1996)!

Marshall Morgan

----- Original Message -----
From: "Jonathan Byrne" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 11, 2000 3:31 AM
Subject: Re: (usr-tc) Error codes on HDSP lamps?

-