Subject: [USR-TC] re: impotence

From: Photogirl
Date: Mon, 19 Nov 2001 11:57:12 +0000

Hi There!

AfricanWood is a 
TOTALLY Natural and unprocessed VIAGRA alternative 
that actually WORKS!!!  $19.95 for six uses!!!

Make People Happy!

Make MONEY!   Become an exclusive distributor!!!!

For thousands of years, native Africans have been eating what an african friend of 
mine called a "bean," to achieve the same results that a person gets from Viagra!
(Note that the guys who live in W. Africa where they are popular carry them around 
in their pockets on a daily basis to handle the needs of multiple wives!) 

These are actually the nuts of a flowering tree native to a small west African country.  
We have a particularly potent variety.  One nut will give you SIX uses!  
We have many satisfied customers!

 - Promotes your sex drive
 - maintains a longer erections
 - heightens sensitivity
 - improves circulation

Best of all, they don't have the side effects of the prescription drugs.
And since its a nut, and there's no processing whatsoever, you are
getting exactly what nature calls for. 

NEW!  DISTRIBUTORSHIPS AVAILABLE!

We would like to announce new DISTRIBUTORSHIPS that are
now available after numerous requests by customers interested in
selling the product themselves.  This is a completely new program,
designed to allow you to make extra money by selling product,
and so that satisfy the growing demand for this remarkable
product.

There are two types of distributorships available:

Basic Distributorship
-$50 startup fee
- Provides you with 10% off every order you place, and includes two "3 Paks" of
  product.

Master Distributorship
-$199 startup fee
- Provides you with 20% off every order you place, and includes 2 "3 Paks", one
  "6 Pak" and one "10 Pak" of product.

I have included a form below so that you can become a distributor,
OR YOU CAN JUST BUY THE PRODUCT!!  IT REALLY WORKS!!

Sign up to be a "Basic" distributor and buy all of your
future product at 10% off.  Buy a "Master" distributorship
and get 20% off all future product!  Then SELL as much
as you want!  Make THOUSANDS in your SPARE TIME!

---------------------------------------------------------------------------------------------------

If you would like to send in your order, please send the form below to our offices,
and make checks/money orders payable to "S.S.S"

Once you are a distributor, we are also working on a way for
you to sign up other distributors who may work for you.  You
will make money off of each sale that your own distributors make.
NOTE THAT BY COMING IN AT THIS LEVEL, YOU ARE REPORTING 
DIRECTLY TO CORPORATE, MEANING THAT YOU HAVE
THE OPPORTUNITY TO GET IN AT THE VERY BEGINNING
OF THE PROGRAM.  YOU THEREFORE MAXIMIZE YOUR OWN POTENTIAL.
We will advise you when this program becomes available.
In the meantime, you can be working your potential distributors
to be ready to get into the program!

We hope you enjoy your product, and we look forward
to those of you who decide to become part of the AfricanWood family.

------------------------------------------------------------------------------

ADDRESS:
S.S.S.
PO Box 515168
Dallas, Texas  75251

Name_____________________________________

Address__________________________________

City_____________________________________

State or Province________________________

Postal___________________________________

Country__________________________________

E-Mail___________________________________

Number       Type       Price      Amount

_____       3-Pak       $19.95    _______

_____       6-Pak       $34.95    _______

_____      10-Pak       $44.95    _______

_____    Master Dist   $199.00    _______

_____    Basic  Dist    $50.00   ________

Please add $5 shipping per pak   ________

TOTAL ORDER                   ___________

CREDIT CARD INFORMATION
WE TAKE VISA, MC, DINERS, DISCOVER
WE DO NOT TAKE AMERICAN EXPRESS!!!!

Credit Card Number ______________________

Credit Card Exp       ________ / ________

- OR -

Check Number (if paying by check)________

----------------------------------------------------------------------------------------------------------------

SEND YOUR ORDER - MAKE CHECKS/MONEY ORDERS TO:

S.S.S.
PO Box 515168
Dallas, Texas  75251    USA

You will not be disappointed!

Don't wait any longer!  Get your nuts, and sign up to be a distributor today!  
Start making all of the money you want!

To be Removed from this list, reply and put "remove" in
the subject line.  
I'm really sorry if this has reached you in error, but I send all
my mail out to "opt-in" lists only, which means that you signed
up to receive offers and/or information on another website 
somewhere at one time or another.  Therefore this is NOT
considered unsolicited bulk mail.

---

From: Marshall Morgan <[email-masked]>
Date: Mon, 19 Nov 2001 15:53:12 +0000

Spammer used our domain name (from this dialup
ts020d05.dal-tx.concentric.net) - time to call the attorney's (again!).
Damn all spammers.

PS: The reply-to address is not being set as the list.

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, November 19, 2001 6:05 AM
Subject: [USR-TC] re: impotence

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>