Subject: RE: (usr-tc) Advice needed

From: Dwayne Varey <[email-masked]>
Date: Mon, 13 Mar 2000 04:31:20 +0000

If this command doesn't work, is there any that will?

> -----Original Message-----
> From: Paul Farber [mailto:[email-masked]]
> Sent: Saturday, March 11, 2000 2:32 AM
> To: [email-masked]
> Subject: Re: (usr-tc) Advice needed
> 
> 
> Don't use sho CPU utilization:
> 
> HiPer>> sho cpu utILIZATION
> 
> CPU Utilization:
> Instantaneous : 0%
> Last Minute   : 0%
> Last Hour     : 0%
> Last Day      : 0%
> 
> This is with 60+ calls... ANOTHER 3COM BUG!
> 
> 
> Paul Farber
> Farber Technology
> [email-masked]
> Ph  570-628-5303
> Fax 570-628-5545
> 
> On Fri, 10 Mar 2000, Dwayne Varey wrote:
> 
> > What is the best way to determine the amount of load a 
> hiperarc is under?
> > Is there an oid for the total control chassis back plane 
> usage, or something
> > similar?  How do you determine the amount of processor 
> usage on a total
> > control chassis?  Any advice would be appreciated.
> > 
> > > ________________________________________________
> > > Dwayne Varey
> > > 2nd Level Support
> > > WestNet - WA's Statewide Internet Provider
> > > Phone: 92182600 - Fax: 92182666
> > > http://www.wn.com.au
> > > _________________________________________________
> > > 
> > > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old 
> messages send
> >  "help" to the same address.  Do not use quotes in your message.
> > 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike Andrews <[email-masked]>
Date: Mon, 13 Mar 2000 04:49:39 +0000

Actually, 3com explained this little quirk a while ago (check the
archives).  For some reason, they designed it to show CPU utilization
above average, rather than an absolute value.  i.e. if you normally run at
20% cpu usage, and suddenly peak to 30%, in theory "show cpu" would show
10%.  And it *does* on occasion show a non-zero value (we graph it with
MRTG) -- it's just really rare.  So it's not broken, just designed really
really strangely. :)  (An absolute value would be much more useful.)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-