Subject: (usr-tc) WTB Netserver card sets!

From: Nicolas St-Pierre <[email-masked]>
Date: Mon, 25 Oct 1999 23:36:46 +0000

Hello All!

I'm on the lookout to buy some 2nd hand Netserver card sets (NIC +
NAC).  If you have any of those and are looking to sell them, please
contact me privately.

Much appreciated!

Thanks,

Nick
-- 
Nicolas St-Pierre
Systems Engineer
Internet Access Solutions Ltd.
Tel (905) 469-4953
Fax (905) 469-4954

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marty Elliott <[email-masked]>
Date: Tue, 26 Oct 1999 14:08:31 +0000

Nick,

We have some NetServer PRI card sets new/unused for $550 each.

Regards

Marty

>NAC).  If you have any of those and are looking to sell them, please

=====================================
Marty Elliott
Managed Asset Recovery Specialists, Inc. (MARS)
2105 South 48th Street   Suite 104
Tempe, Arizona 85282  USA
(602) 426-8272      (602) 454-0770  fax
www.2assetrecovery.com
=====================================

-