Subject: [USR-TC] Warranty period/time

From: Paul Farber <[email-masked]>
Date: Tue, 27 Nov 2001 19:59:14 +0000

Hello

I have a 2.5 year old (got it in 3/99) TC Chassis that has a bad 70A PS
(the light is red DOH!)

Since thier web site contains no usefull information on the warranty
period that I could find (URL?) what was the standard for regular repair?

I thought it was 5 year.... close?

Thanks

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Marshall Morgan <[email-masked]>
Date: Wed, 28 Nov 2001 03:09:32 +0000

http://carrier.cso.mw.3com.com/warranty/warranty.cfm

Warranty period for TC1000 is 2 years hardware (TC500 is one).  OOL my
friend. I bet you can find a used one pretty cheap or you can always get a
repair advice from someone that sells contracts like Solunet.   We have had
DSP cards fixed for free and for 900 bucks - YMMV - doesn't cost anything to
ask around to dealers.

Good luck.

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: "Paul Farber" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 27, 2001 1:59 PM
Subject: [USR-TC] Warranty period/time

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>