Subject: (usr-tc) WTS: USR Hiper DSP's

From: Steve Rivera <[email-masked]>
Date: Mon, 15 May 2000 18:48:53 +0000

WTB: 3-5 Hiper DSP cards with nics. Refurbuished. COD Payment OK.

WTS:
1-Viper ALC card w/ nic (DSL)
5- Viper Modems Stand Alone (DSL)
3- Hiper ARC
1- Hiper NMC
6- Hiper Chassis w/ Dual 70A power
5- 2059 Chassis w/ fan tray and dual 45A power
15- NMC
NMC v90
6- Netserver pri
10- Dual PRI
12- Dual T1/E1
Qty- Quad Analog/Digital Modems
Qty- Quad Digital Modems
10- Analog Modems
4- Netserver 16 v34
4- MP16 v34
2- Netserver 8
1- Netserver 8I
1- Netserver 16I

Worldwide Provider of Network Hardware Since 1981.
Steve Rivera - v-732-833-2111 /  732-433-5890 24Hr
Email Page [email-masked]  (start message with YOUR email address)

WAN ACCESS SPECIALIST---  URL's
http://www.wrca.net or http://www.ISP-NetworkHardware.com

Cisco, Ascend,USR,Adtran, Kentrox,Livingston, Microcom,Computone,BayNetworks,
Verilink,IBM,Motorola,UDS,Codex,ATT/Paradyne,Hayes,Racal,GDC,Telebit,MultiTech,
Sync/Tylink,Wellfleet,,Black Box,Micom & More

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Rivera <[email-masked]>
Date: Mon, 15 May 2000 18:54:44 +0000

-