Subject: (usr-tc) Changing the mask through CLI

From: John Mies <[email-masked]>
Date: Fri, 26 Jan 2001 20:33:45 +0000

What is the command for changing the IP Net mask through the CLI?

John Mies
Illinet.com

http://www.illinet.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jorge Lozano <[email-masked]>
Date: Fri, 26 Jan 2001 20:53:24 +0000

you must disable and delete the network in order to create a new
network with the appropiated netmask with the following commands:

disable ip network <net>
delete ip network <net>

and then:

add ip netWORK <net> FRAME ethERNET_II INTERFACE eth:1 enaBLED YES
addRESS x.x.x.x/y

where:

<net> is the network name.
x.x.x.x is an ip address for interface eth:1
y is the mask specifier, it can be a numeric value from 8 to 32.

regards,

Jorge Lozano <[email-masked]>
NA and ISSO Andinet On Line <http://www.andinet.com>
The only way to predict the future is... to create it! 

- -----Mensaje original-----
De: [email-masked]
[mailto:[email-masked]]En nombre de John Mies
Enviado el: Viernes, 26 de Enero de 2001 01:27 p.m.
Para: [email-masked]
Asunto: (usr-tc) Changing the mask through CLI

John Mies
Illinet.com

http://www.illinet.com

- -

-

---

From: Antonio Querubin <[email-masked]>
Date: Sat, 27 Jan 2001 18:39:27 +0000

> What is the command for changing the IP Net mask through the CLI?

If it's a HiPer ARC:

reconfigure ip network <netname> address <address>/<prefixlength>

-