Subject: (usr-tc) WTB USR Netserver 16

From: albert <[email-masked]>
Date: Mon, 23 Apr 2001 19:16:43 +0000

looking to buy for inventory 

USR Netserver 16's, 

albert.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Mon, 23 Apr 2001 19:24:13 +0000

I've got one. no box. no manual.

Brian Becker
President, Poplar Bluff Internet, Inc. (www.semo.net)
Home of TotallyFabricated.com Software: 
  Total Scrutinizer (www.TotalScrutinizer.com) - Tech Support Just Got Easier!
  WebGabber (www.WebGabber.com) - html-based Chat Software

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of albert
Sent: Monday, April 23, 2001 12:12 PM
To: [email-masked]
Subject: (usr-tc) WTB USR Netserver 16

USR Netserver 16's, 

albert.

-

-