Subject: Re: (usr-tc) Bad Modem monitoring

From: Brett Murphy <[email-masked]>
Date: Wed, 18 Aug 1999 14:38:51 +0000

Excuse my ignorance, but my perl doesnt have SNMP_Session, where can I get
it from?

All the best,
Brett Murphy
Technical Manager, Alphalink (Australia) PTY LTD
ph: +61 3 9486-8844  fax: +61 3 9486-6822
email: [email-masked]

The contents of this email message may not be quoted,
copied, reproduced or published in part or in whole,
without the written authorization of Brett Murphy,
Director, Alphalink (Australia) Pty Ltd.
-----Original Message-----
From: Eric Billeter <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Thursday, 19 August 1999 3:27
Subject: RE: (usr-tc) Bad Modem monitoring

>Here is an updated version with mail notification.
>
>I am using ntsendmail.pm which is available at
>You will need to place ntsendmail.pm in your \perl\lib directory.
>
>http://www.alliancestudio.com/tk/ntsendmail/
>
>Modify the values in the script for each site you want to monitor
>
>$ENV{"NTsendmail"} = "My.mailserver.com";       #Enter your Mail Server
Here
>
>my $community="public";                         # Your community String
>my $router = "127.0.0.1";                       # IP Address of NMC
>my $outputfile = "modem-fail.htm";              # File to output to
>my $location = "Phoenix";                       # Location Descriptor
>my $sender = "tech\@mycompany.com";             # Mail From (use \@ in mail
>address)
>my $recipient = "tech\@mycompany.com";          # Mail To (use \@ in mail
>address)
>my $subject = "$location modems";               # Mail Subject
>
>For errored status I'm using 15% for my threshold.  You can change it on
>this line.
>
> if (@callfail[$i-1] > (@callok[$i-1])*.15) {
>
>
>Again.. if there are any perl guru's out there who could clean this up it
>would be appreciated.
>
>Thanks
>
>
>Eric Billeter
>Internet Engineer
>Cable One, Inc.
>
>[email-masked]
>602-364-6462
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Eric Billeter <[email-masked]>
Date: Thu, 19 Aug 1999 19:03:26 +0000

The SNMP_session and some others are included with MRTG. That's where
I got them from

Eric Billeter
Internet Engineer
Cable One, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Brett Murphy
Sent: Wednesday, August 18, 1999 5:34 PM
To: [email-masked]
Subject: Re: (usr-tc) Bad Modem monitoring

All the best,
Brett Murphy

-----Original Message-----
From: Eric Billeter <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Thursday, 19 August 1999 3:27
Subject: RE: (usr-tc) Bad Modem monitoring

Here

-

-

---

From: [email-masked]
Date: Thu, 19 Aug 1999 23:31:04 +0000

Can someone tell how to set up a idle time for a profile that was set up
on the USR itself instead of a UNIX server.

Thanks
Vito

-

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 19 Aug 1999 23:34:33 +0000

Thus spake [email-masked]
>on the USR itself instead of a UNIX server.

set user bob idle_timeout x
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Jim Johnson <[email-masked]>
Date: Thu, 19 Aug 1999 23:37:11 +0000

Yea.  But why can't I get the ARC to do it from radius?

Jim

-

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 19 Aug 1999 23:41:56 +0000

Thus spake Jim Johnson
>Yea.  But why can't I get the ARC to do it from radius?

Well...Vito was specifically asking about setting it up in the USR
directly, not via RADIUS.

Idle-Timeout works marvelously in RADIUS for me.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Jim Johnson <[email-masked]>
Date: Fri, 20 Aug 1999 14:17:16 +0000

What is the dictionary entry for your Idle-Time Attribute?

Jim

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 20 Aug 1999 14:54:03 +0000

Thus spake Jim Johnson
>What is the dictionary entry for your Idle-Time Attribute?

Merit 3.6 something or other.

ATTRIBUTE       Idle-Timeout            28      integer (1, 0)
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Jim Johnson <[email-masked]>
Date: Fri, 20 Aug 1999 15:17:38 +0000

Oh well, that's what we have in our file.  

I just started palying with the setting yesterday, and I was trying to
use MON RAD to watch the packets come back for a user and I was not
seeing these attributes sent back.  Shouldn't they show up in the
monitor interface?  Maybe they are being set, but how can you tell short
of just seeing if a conneciton is terminated.

Jim

-

---

From: Jim Johnson <[email-masked]>
Date: Fri, 20 Aug 1999 16:08:38 +0000

After idling a connected machine, the Idle-Timeout attribute did work so
I assume the Session-Timeout also works. 

I still don't understand why these wouldn't show up in Mon Rad. 

Jim

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 20 Aug 1999 16:33:37 +0000

Idle-timout will show up in the RADIUS monitor.. This is a STD attribute and
should be part of any RADIUS implementation.. If you miss it in RAD MON you can
also type the command "SHOW REMOTE USER <X>" to see all the attributes that have
been received from RADIUS for that user.

-M

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Jim Johnson
|Sent: Friday, August 20, 1999 8:15 AM
|To: [email-masked]
|Subject: Re: (usr-tc) Idle time
|
|
|
|Oh well, that's what we have in our file.
|
|I just started palying with the setting yesterday, and I was trying to
|use MON RAD to watch the packets come back for a user and I was not
|seeing these attributes sent back.  Shouldn't they show up in the
|monitor interface?  Maybe they are being set, but how can you tell short
|of just seeing if a conneciton is terminated.
|
|Jim
|
|Jeff Mcadams wrote:
|>
|> Thus spake Jim Johnson
|> >What is the dictionary entry for your Idle-Time Attribute?
|>
|> Merit 3.6 something or other.
|>
|> ATTRIBUTE       Idle-Timeout            28      integer (1, 0)
|> --
|> Jeff McAdams                            Email: [email-masked]
|> Head Network Administrator              Voice: (502) 966-3848
|> IgLou Internet Services                        (800) 436-4456
|>
|> -
|>  To unsubscribe to usr-tc, send an email to "[email-masked]"
|>  with "unsubscribe usr-tc" in the body of the message.
|>  For information on digests or retrieving files and old messages send
|>  "help" to the same address.  Do not use quotes in your message.
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

-

---

From: Jim Johnson <[email-masked]>
Date: Fri, 20 Aug 1999 17:36:51 +0000

Thanks.

Jim

-

---

From: Scot Desort <[email-masked]>
Date: Fri, 20 Aug 1999 15:51:41 -0400

Is 'SESSION-TIMEOUT' also in seconds, or is it in minutes?

> [mailto:[email-masked]]On Behalf Of Jim Johnson
> Sent: Friday, August 20, 1999 10:05 AM
> Subject: Re: (usr-tc) Idle time
> 
> 
> 
> 

-

---

From: Jason Cropper <[email-masked]>
Date: Fri, 20 Aug 1999 22:04:19 +0000

Sessesion-Timeout is specified in seconds.

_jason

-

---

From: [email-masked]
Date: Fri, 20 Aug 1999 22:10:08 +0000

Is there a command to show the current idle time of users?  Not what it is
set at, but the actual idle time accrued during the current session.

David

> "help" to the same address.  Do not use quotes in your message.
__________________________________________________
David Swearingin ([email-masked])
CARROLLTON INTERNET SERVICE (www.carolnet.com)
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

-