Subject: Re: (usr-tc) Block collect calls

From: K Mitchell <[email-masked]>
Date: Tue, 23 Nov 1999 18:15:45 +0000

At 01:32 PM 11/23/99 -0200, you wrote:
>
>	Is there any way to block collect calls in the TC, in HARC or in
>DSPs?
>	The telco told me that they can't block from their side.

I would think that answering with a loud screech would be effective in it's
own right  :)

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marcelo Souza <[email-masked]>
Date: Thu, 25 Nov 1999 13:58:22 +0000

On Tue, 23 Nov 1999, K Mitchell wrote:

|At 01:32 PM 11/23/99 -0200, you wrote:
|>
|>	Is there any way to block collect calls in the TC, in HARC or in
|>DSPs?
|>	The telco told me that they can't block from their side.
|
|I would think that answering with a loud screech would be effective in it's
|own right  :)

	I would be very happy if the things were so easy here. :-)

- Marcelo

|-- 
|Kirk Mitchell-General Manager        [email-masked]
|Keystone Connect                     Unlock Your World
|Altoona, PA   814-941-5000      http://www.keyconn.net
|
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

- Marcelo

-