Subject: [USR-TC] Help on Interface Please

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 01:19:01 +0000

How do I get the "Interface:" changed from "Unassigned" to
"ptp29" and set the default MTU to 1500? like the previous
24 ports are?

-Tom

On the NetserverPRI is type SHOW S29 and I get...

----------------------- Current Status - Port S29 ---------------------------
        Status: IDLE
         Input: 0                        Parity Errors:  0
        Output: 0                       Framing Errors:  0
       Pending: 0                       Overrun Errors:  0

                Active Configuration    Default Configuration
                --------------------    ---------------------
     Port Type: Netwrk                  Netwrk (Dial In) (Security)
 Login Service: PortMux                 PortMux
Device Service: Telnet@6029             Telnet@6029
    Modem Stat: READY                   ACTIVE
      Databits: 8                       8
      Stopbits: 1                       1
        Parity: none                    none
  Flow Control: None                    None*
 Modem Control: on                      on
  HDLC Framing: PPP in modem            PPP in modem
  SLIP Framing: SLIP in NETServer       SLIP in NETServer
   Remote Host: 0.0.0.0                 0.0.0.0
     Interface: Unassigned (SLIP,Listen (SLIP,Quiet)
           Mtu: 0                       0

---

From: Steve Monkhouse <[email-masked]>
Date: Fri, 12 Apr 2002 01:35:49 +0000

Need more information here...

Is this a new card you've installed ? what is it?
things to check
1 / have you set your modem density on the netserver for this card ?
2 / have you set the 'limit' command for max connections ?
3 / have you then activated modems after configuring them ?

Steve Monkhouse
Network Engineer
--------------------------------
EtherTech Computer Services
Ph : +61-3-9768-2665
Fx : +61-3-9768-2664
http://www.ethertech.com.au
--------------------------------

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Tom Harberts
Sent: Friday, April 12, 2002 11:19 AM
To: [email-masked]
Subject: [USR-TC] Help on Interface Please

-Tom

----------------------- Current Status - Port
S29 ---------------------------
        Status: IDLE
         Input: 0                        Parity Errors:  0
        Output: 0                       Framing Errors:  0
       Pending: 0                       Overrun Errors:  0

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 02:06:13 +0000

>Is this a new card you've installed ? 

No new cards.. just livened up the seecond span on the Dual T1/PRI
card. 

>what is it? 

48 digital modems... 12 cards.. 4 modems each.. been running
the first 24 for a year now.. Am turning up a second span. Thought
I knew pretty much what I was doing... ;)
 
>have you set your modem density on the netserver for this card ?
 
was already set.. or so I thought since the first 24 modems work
great

>have you set the 'limit' command for max connections ? 

Since I don't know what that is.. I'm going to answer.. nope..
or maybe... 

>have you then activated modems after configuring them ?

Yes... they are READY and INACTIVE

Again.. thanks for the assistance... -Tom

---

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 09:20:03 +0000

Are the ptp interfaces dynamic? At the netserver console
I type show S5 and the output shows Interface: ptp5 even
thought the channel is idle. On the new span (Span 2) it
show Interface: unassigned.

Info any one?
-Tom

---

From: Tom Harberts <[email-masked]>
Date: Fri, 12 Apr 2002 10:31:03 +0000

Okay, I have it figured out.
ptp Interfaces are defined dynamically.
The second span in the dual T1/PRI was not
taking calls because the the Quad modems
were set to mfTones. Setting the quads to
dtmfTones.. corrected the problem.

To everyone who submitted technical tips...
THANK YOU... this list is very helpful and
people on it are willing to help and provide
good help. I'm glad I joined it.

Cheers,
Tom