Subject: (usr-tc) USR Netserver 8 console cable (RJ45 to DB9 male)

From: [email-masked]
Date: Mon, 13 Mar 2000 01:36:08 +0000

Hi:

We have a couple of these boxes, and need to make a console cable like
captioned.

Anyone have the pinout for this? Real pain in the butt to use adapters, etc.
to get the original console cable to work.

Thanks!

Ben

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jorge Lozano <[email-masked]>
Date: Tue, 14 Mar 2000 04:07:47 +0000

yes, this the pinout for the cable!

DB9                    RJ45
1                            -
2                            6
3                            5
4                            1
5                            4
6                            3
7                            7
8                            -
9                            -

Regards,

Jorge Lozano

- ----- Original Message ----- 
From: Ben Fox <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 12, 2000 6:32 PM
Subject: (usr-tc) USR Netserver 8 console cable (RJ45 to DB9 male)

> Hi:
> 
> We have a couple of these boxes, and need to make a console cable
> like captioned.
> 
> Anyone have the pinout for this? Real pain in the butt to use
> adapters, etc. to get the original console cable to work.
> 
> Thanks!
> 
> Ben
> 
> 
> -

-