Subject: (usr-tc) CEO/COO shuffle

From: Jeff Mcadams <[email-masked]>
Date: Thu, 28 Sep 2000 21:18:43 +0000

Mr. Eric Benhamou has just announced that he will be stepping down as
CEO of 3Com Corporation.  He will be replaced with the current COO of
the company, Mr. Bruce Claflin.

I've heard both of these guys speak, and while both are clearly very
intelligent, Mr. Claflin is far and away the more dynamic speaker.  :)
Having said that...I don't have much of a feel for what this change
means for 3Com, and specifically for the Carrier Systems Group.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Sheldon Koehler <[email-masked]>
Date: Thu, 28 Sep 2000 22:34:53 +0000

I would doubt any real changes as Benhamou is still Chairman. I did need the
nap last year at ISPCon when he spoke though... ;)

http://news.cnet.com/news/0-1004-200-2886747.html

Sheldon

_____________________________
Sheldon Koehler, Owner/Partner
Ten Forward Communications
http://www.tenforward.com
_____________________________
Amateurs built the Ark.
Professionals built the Titanic.

----- Original Message -----
From: "Jeff Mcadams" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 28, 2000 12:16 PM
Subject: (usr-tc) CEO/COO shuffle

-