Subject: (usr-tc) assigning IP pools

From: K Mitchell <[email-masked]>
Date: Sat, 27 Nov 1999 18:39:48 +0000

I wanted to double-check this before I did all the tedious DNS entries. I
want to take an entire class C and split it between 2 chassis. The ARC and
NMC from these chassis will have IPs from outside this class C.
CHASSIS 1:
7 x 23/DSP = xxx.xxx.xxx.1 - xxx.xxx.xxx.161
CHASSIS 2:
4 x 23/DSP = xxx.xxx.xxx.162 - xxx.xxx.xxx.253

Is this useable/acceptible?

Thanks,
-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Allen Marsalis <[email-masked]>
Date: Sun, 28 Nov 1999 02:36:55 +0000

Has anyone tried the TC VoIP stuff?  I think it's called CommWorks.
Any comments?

Allen

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sun, 28 Nov 1999 02:41:03 +0000

Thus spake Allen Marsalis
>Has anyone tried the TC VoIP stuff?  I think it's called CommWorks.

I believe it runs on NT, right?  Which is enough to ensure that I won't
ever try it.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Ed <[email-masked]>
Date: Sun, 28 Nov 1999 03:55:09 +0000

Jeff wrote:
"I believe it runs on NT, right?  Which is enough to ensure that I won't ever try it."

A good mix of NT and Unix (Linux) makes the best overall systems. IMHO ;-)

Ed

----- Original Message ----- 
  From: Jeff Mcadams 
  To: [email-masked] 
  Sent: Saturday, November 27, 1999 7:39 PM
  Subject: Re: (usr-tc) CommWorks

  -

---

From: Allen Marsalis <[email-masked]>
Date: Sun, 28 Nov 1999 04:06:37 +0000

>I believe it runs on NT, right?  Which is enough to ensure that I won't

Yes it runs on the edgeserver which unfortunately means NT, for
the most part..

But if it didn't use NT and all the prewritten telephony code, I doubt
3com could get it out the door! (under unix, pilgrim, whatever)
And I doubt it's any less stable than if it were 100% 3com code..

Anyway, what about just the concepts of:

Internet Call Waiting - Virtual second line. Customers can make and
receive phone calls while online.  Anyone see any demand for this?
We haven't.

Telephony enhanced e-commerce (Web based call centers)  - Click-and-talk
buttons let customers reach Web merchants through dedicated, encrypted
connections.  Little demand there too I imagine.

Long-distance telephone service - deliver phone to phone service between
your pops on existing facilities.  This is really the only one I'm
interested in.  Especially if we can use existing hardware and links.
I have no idea what this stuff costs but it shouldn't be more than
a new edgeserver w/NT, and some software...

Allen

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sun, 28 Nov 1999 14:15:05 +0000

Thus spake Ed
>Jeff wrote: "I believe it runs on NT, right?  Which is enough to ensure
>that I won't ever try it."

>A good mix of NT and Unix (Linux) makes the best overall systems. IMHO ;-)

I won't use NT anywhere that's even close to mission critical.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: [email-masked]
Date: Sun, 28 Nov 1999 20:27:37 +0000

The ONE single thing that makes NT unuseable in critical applications is
that you need to reboot it to make any system changes.

Need to re-number a nic?  Reboot.

Need to upgrade some software?  Reboot.

The definition of mission critical would include "Maximum uptime".
Needing to reboot to change a minor configuration item or add software is
unbelievable.

It's 1999 MS, can you please make an OS that you don't need to turn off in
order to make a change.

I run LINUX..... problem solved!

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Ed <[email-masked]>
Date: Sun, 28 Nov 1999 21:42:04 +0000

Windows 2000 RC2 requires reboot only on major changes. IP and software changes need no reboot. So yes that's coming.

We are fairly impressed by the changes.

Ed

----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Sunday, November 28, 1999 1:28 PM
  Subject: Re: (usr-tc) CommWorks

  Paul Farber
  Farber Technology
  [email-masked]
  Ph  570-628-5303
  Fax 570-628-5545

  -

---

From: K Mitchell <[email-masked]>
Date: Mon, 29 Nov 1999 00:07:37 +0000

>Needing to reboot to change a minor configuration item or add software is

Both of my NT boxes have over 99.99% uptime over the last 18 months or so.
That averages somewhere around 1 minute down per month. I would think that
qualifies as "Maximum uptime"  :)

-

---

From: Mike Andrews <[email-masked]>
Date: Mon, 29 Nov 1999 04:36:04 +0000

Operating System discussions tend to turn into religious arguments, and
it's really really old, so can we end this here? :)  I run Win2K RC2 Pro
(aka workstation, not server) at home, but I also run my ISP on FreeBSD,
and run FreeBSD, MacOS, NeXTSTEP and even OpenVMS/VAX and a little Linux
at home, so...  they're all good in their own ways.

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, & Shelbyville
"With sufficient thrust, pigs fly just fine." -- RFC 1925

-

---

From: Mark Lovell <[email-masked]>
Date: Mon, 29 Nov 1999 04:42:25 +0000

> at home, so...  they're all good in their own ways.

Amen to that, brother.

Kindest regards,
Mark

-- 
Mark Lovell                                   
Cave Rock Software Ltd / Cave Rock Internet         0800 GETONLINE
Phone: +64 3 3664242 (0800 438665)              Fax: +64 3 3665478           
Unit 1a 492 Moorhouse Ave, PO Box 22488, Christchurch, New Zealand
"Happiness is a belt fed weapon"

-

---

From: [email-masked]
Date: Mon, 29 Nov 1999 16:21:17 +0000

Folks,

Can we avoid starting yet another OS war here ?

Jeff Binkley
ASA Network Computing

U>The ONE single thing that makes NT unuseable in critical applications
U>is that you need to reboot it to make any system changes.

U>Need to re-number a nic?  Reboot.

U>Need to upgrade some software?  Reboot.

U>The definition of mission critical would include "Maximum uptime".
U>Needing to reboot to change a minor configuration item or add software
U>is unbelievable.

U>It's 1999 MS, can you please make an OS that you don't need to turn
U>off in order to make a change.

U>I run LINUX..... problem solved!

U>Paul Farber
U>Farber Technology
U>[email-masked]
U>Ph  570-628-5303
U>Fax 570-628-5545

U>On Sun, 28 Nov 1999, Jeff Mcadams wrote:

U>> Thus spake Ed
U>> >Jeff wrote: "I believe it runs on NT, right?  Which is enough to
U>> >ensure that I won't ever try it."

U>> >A good mix of NT and Unix (Linux) makes the best overall systems.
U>> IMHO ;-) 

U>> I won't use NT anywhere that's even close to mission critical.
U>> -- 
U>> Jeff McAdams                            Email: [email-masked]
U>> Head Network Administrator              Voice: (502) 966-3848
U>> IgLou Internet Services                        (800) 436-4456

U>> -
U>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
U>>  with "unsubscribe usr-tc" in the body of the message.
U>>  For information on digests or retrieving files and old messages
U>>  send "help" to the same address.  Do not use quotes in your
U>> message. 

U>-
U> To unsubscribe to usr-tc, send an email to "[email-masked]"
U> with "unsubscribe usr-tc" in the body of the message.
U> For information on digests or retrieving files and old messages send
U> "help" to the same address.  Do not use quotes in your message.

CMPQwk 1.42 9999

-

---

From: Brice Ligget <[email-masked]>
Date: Tue, 30 Nov 1999 00:23:35 +0000

>Need to re-number a nic?  Reboot.

SP5 and 6 address this issue.  No more reboots for adding IPs, etc.  Not 
preaching NT, just straightening facts.

--
Brice Ligget
Chief Operations Officer
Two Alpha Net is a complete Internet Service Provider based in Billings 
Montana.
"Connect to the world"
406 628 1500

http://www.twoalpha.net

-