Subject: (usr-tc) Lost Carrier

From: "Jam21.Net" <[email-masked]>
Date: Wed, 15 Nov 2000 16:56:09 +0000

I'm looking for an old post regarding reasons for "lost carrier". It had some mention of Motorola SM56K modem problems. I have a customer with this modem having major disconnection problems. Any ideas would be appreciated. I seem to recall the post was from Mike Andrews??

Thanks in advance!

Dave Ashworth
Jam21.Net

---

From: Randy McMillan <[email-masked]>
Date: Wed, 15 Nov 2000 20:58:52 +0000

They don't really work well to start with,  but I would suggest a modem driver update.  You can get them from motorola
Here is their product page, if you select the correct modem, it will bring up a page for the modem with a driver link on the left hand column.
http://www.motorola.com/networking/products/softmodem.html

Randy.

----- Original Message ----- 
  From: Jam21.Net 
  To: [email-masked] 
  Sent: Wednesday, November 15, 2000 6:43 AM
  Subject: (usr-tc) Lost Carrier

  Thanks in advance!

  Dave Ashworth
  Jam21.Net

---

From: "Jam21.Net" <[email-masked]>
Date: Thu, 16 Nov 2000 17:22:39 +0000

Thanks Randy!
  ----- Original Message ----- 
  From: Randy McMillan 
  To: [email-masked] 
  Sent: Wednesday, November 15, 2000 12:55 PM
  Subject: Re: (usr-tc) Lost Carrier

  Randy.

  ----- Original Message ----- 
    From: Jam21.Net 
    To: [email-masked] 
    Sent: Wednesday, November 15, 2000 6:43 AM
    Subject: (usr-tc) Lost Carrier

    Thanks in advance!

    Dave Ashworth
    Jam21.Net