Subject: RE: [USR-TC] V92 Press Release Offer

From: Joel - Fox Computers <[email-masked]>
Date: Mon, 12 Aug 2002 17:00:45 +0000

FYI - I'm running V.92 with 3.5.103 on my DSPs and haven't had any other problems.

Some users with "V.92" modems get the quick-connect, but don't see any upstream PCM.  Others, mostly with USR modems, are getting PCM upstream with speeds like 50.7K-down/30.7K-up.  No one is complaining about anything, so it must be doing OK.  Of course I don't have 12000 customers either.

Joel

-----Original Message-----
From: Cindy Smith [mailto:[email-masked]]
Sent: Monday, August 12, 2002 11:15 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [USR-TC] V92 Press Release Offer

Question -- Is this code actually good enough to deploy on wide scale. 
V.90 was a nightmare for us. We have around 12,000 customers. It took as a 
very long time to tweak all the different types of modems with various 
strings. Are we now going to have to go back and undo all of that when we 
move to V.92?

We have the contract for the code. We added the memory, replaced the 
various cards that needed replacing. I have not upgraded the hubs to the 
new code out of fear. Fear of the calls pouring in from customers with 
connection issues that will take us months to straighten out.

Thanks in advance for your insight,

On Mon, 12 Aug 2002, [email-masked] wrote:

> ISPs looking to inform or attract customers about the use of V92 can
> contact me OFF LIST about putting out a Joint Press Release.
> 

-- 
----------------------------
Cindy Smith	830-896-1111
KTC iNet	SysAdmin
----------------------------

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Cindy Smith <[email-masked]>
Date: Mon, 12 Aug 2002 17:55:10 +0000

Any weird "gotchas" on the upgrade. Like loosing all the T1 settings?

Thanks -- Cindy

---

From: Lewis Bergman <[email-masked]>
Date: Mon, 12 Aug 2002 19:01:12 +0000

> Any weird "gotchas" on the upgrade. Like loosing all the T1 settings?
I don't remember mine being lost.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115