Subject: (usr-tc) Correction

From: Phil Le Clercq <[email-masked]>
Date: Thu, 13 Jan 2000 17:58:30 +0000

Ooops! You run 24 channels not 26 "over there" :-)  doh!
Phil

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Thu, 13 Jan 2000 21:36:16 +0000

How do you go about setting up profiles for ISDN on a HiPer machine?  I
cannot seem to find that information anywhere.

Thanks,
Bryan
NOC Technician
COX Internet

-

---

From: K Mitchell <[email-masked]>
Date: Thu, 13 Jan 2000 22:12:27 +0000

>cannot seem to find that information anywhere.

The only difference between IDSN and dial-up is allowing concurrent
connections.

-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA   814-941-5000      http://www.keyconn.net

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Thu, 13 Jan 2000 22:37:21 +0000

Kirk,

We have our connection profiles stored on our TCH.  We have an older TCH
that is dying on us and we need to move the connection profiles over to the
new HiPer TCH.

Bryan

----- Original Message -----
From: "K Mitchell" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 13, 2000 1:52 PM
Subject: Re: (usr-tc) Moving Profiles

-

---

From: Richard Lorbieski <[email-masked]>
Date: Thu, 13 Jan 2000 23:08:17 +0000

It's much easier/management to setup as a radius profile than store them
in the hiperARC.

-- 

Richard Lorbieski - [email-masked]
Chief Technical Officer - Senior System Administrator
Alpha1 Internet  http://www.alpha1.net
409.731.8236  - 877.4.alpha1 (877.425.7421)

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Thu, 13 Jan 2000 23:31:15 +0000

Richard,

You would think so but our Technical Guru in that market doesn't trust our
new Radius server.  Therefore we need to find out how to store those
profiles on that HiPer TCH.

Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Richard Lorbieski" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 13, 2000 3:03 PM
Subject: Re: (usr-tc) Moving Profiles

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 14 Jan 2000 00:28:33 +0000

Thus spake K Mitchell

>The only difference between IDSN and dial-up is allowing concurrent

Not true...in the HiPer Arc, the only real difference between ISDN and
analog modems is really just an informational setting on the port
indicating whether its an analog or digital connection.  You can just as
easily to multi-link and/or simultaneous-use connections with analog as
you can with ISDN connections.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 14 Jan 2000 02:01:03 +0000

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of The NOC (COX
|Internet)
|Sent: Thursday, January 13, 2000 3:38 PM
|To: [email-masked]
|Subject: Re: (usr-tc) Moving Profiles
|
|
|Richard,
|
|You would think so but our Technical Guru in that market doesn't trust our
|new Radius server.  Therefore we need to find out how to store those
|profiles on that HiPer TCH.
|

What do you mean by profile? If you want the harc to treat ISDN users
differently than ANALOG, you are out of luck. The HARC does not
differentiate between them.. This kind of granularity must be done on the
RADIUS server.  The netserver did not care either. The only way to make some
kind of difference was to use the Munich Card to terminate ISDN, but this is
not the preferred method due to performance differences between the Munich
card and the Quad-I modems.. Munich was used at a time when ISDN could not
be terminated on the QUADS..

-M

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 14 Jan 2000 16:31:10 +0000

M,

What I mean is to set up a user profile on the TCH so that it doesn't go to
our Radius server to authenicate.

Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Mike Wronski" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 13, 2000 5:53 PM
Subject: RE: (usr-tc) Moving Profiles

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 14 Jan 2000 16:39:28 +0000

On Fri, 14 Jan 2000, The NOC (COX Internet) wrote:

You can create the entire user record (unique id and password) on then
HARC, but this is not recomended. THe local users option is intended for
small quantities and testing.. Managing many users could be quite a task.

If you do create the user "localy", you can specify all of the specific
options to you ISDN customer..  

-M

>  "help" to the same address.  Do not use quotes in your message.

+--------------------------------------+
Mike Wronski ([email-masked])
3Com Network Systems Engineer

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 14 Jan 2000 20:03:54 +0000

M,

Ok, that is nice and all.  But my original question was how to set that up?
Where do I need to go to find that information.  I cannot seem to find it
anywhere.

Thanks,
Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Mike Wronski" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 14, 2000 8:35 AM
Subject: Re: (usr-tc) Moving Profiles

> > > |You would think so but our Technical Guru in that market doesn't
trust
> > our
> > > RADIUS server.  The netserver did not care either. The only way to
make
> > some
> > > kind of difference was to use the Munich Card to terminate ISDN, but
this
> > is

-

---

From: Charles Sprickman <[email-masked]>
Date: Fri, 14 Jan 2000 20:34:04 +0000

I haven't done much of this, but I believe this will set someone up to
dial in with specified user/pass and then give them an address out of the
pool:

HiPer-1>> add usER testuser netWORK_SERVICE ppp pasSWORD tester tyPE
netWORK 

To set params later:

HiPer-1>> set user testuser ?
This field is a KEYWORD. The possible values are:
ALTERNATE_PHONE_NUMBER       INPUT_FILTER                 PHONE_NUMBER
CHAT_SCRIPT_NAME             MESSAGE                      PORT_LIMIT
DNIS_REAUTHENTICATION        MODEM_GROUP                  SESSION_TIMEOUT
EXPIRATION                   OUTPUT_FILTER                TYPE
IDLE_TIMEOUT                 PASSWORD                                    

I believe you MUST use radius if you want to assign an IP and route a
block to them.

You'll find much more info in the HArc user's guide at
http://totalservice.usr.com (no login required to download the manual).

Good Luck,

Charles

-- 
=-----------------=                                        = 
| Charles Sprickman                       Internet Channel |
| INCH System Administration Team         (212)243-5200    |
| [email-masked]                          [email-masked]  |
=                                         =----------------=

-

---

From: Mike Wronski <[email-masked]>
Date: Fri, 14 Jan 2000 21:16:24 +0000

You cant find information on adding a user to the HiperARC? Where have you
looked? Chapter 5 (Network Dialin Access) in both the 4.1 and 4.2 manuals
have a setion entitled "User configuration Overview".  Those setions explain
the "ADD USER ..." commands and give examples for PPP dialup..

-M

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of The NOC (COX
|Internet)
|Sent: Friday, January 14, 2000 9:07 AM
|To: [email-masked]
|Subject: Re: (usr-tc) Moving Profiles
|
|
|M,
|
|Ok, that is nice and all.  But my original question was how to set that up?
|Where do I need to go to find that information.  I cannot seem to find it
|anywhere.
|
|Thanks,
|Bryan
|NOC Technician
|COX Internet
|
|----- Original Message -----
|From: "Mike Wronski" <[email-masked]>
|To: <[email-masked]>
|Sent: Friday, January 14, 2000 8:35 AM
|Subject: Re: (usr-tc) Moving Profiles
|
|
|> On Fri, 14 Jan 2000, The NOC (COX Internet) wrote:
|>
|> You can create the entire user record (unique id and password) on then
|> HARC, but this is not recomended. THe local users option is intended for
|> small quantities and testing.. Managing many users could be quite a task.
|>
|> If you do create the user "localy", you can specify all of the specific
|> options to you ISDN customer..
|>
|> -M
|>
|> > M,
|> >
|> > What I mean is to set up a user profile on the TCH so that it
|doesn't go
|to
|> > our Radius server to authenicate.
|> >
|> >
|> > >
|> > >
|> > > |-----Original Message-----
|> > > |From: [email-masked]
|> > > |[mailto:[email-masked]]On Behalf Of The NOC (COX
|> > > |Internet)
|> > > |Sent: Thursday, January 13, 2000 3:38 PM
|> > > |To: [email-masked]
|> > > |Subject: Re: (usr-tc) Moving Profiles
|> > > |
|> > > |
|> > > |Richard,
|> > > |
|> > > |You would think so but our Technical Guru in that market doesn't
|trust
|> > our
|> > > |new Radius server.  Therefore we need to find out how to store those
|> > > |profiles on that HiPer TCH.
|> > > |
|> > >
|> > > What do you mean by profile? If you want the harc to treat ISDN users
|> > > differently than ANALOG, you are out of luck. The HARC does not
|> > > differentiate between them.. This kind of granularity must be done on
|the
|> > > RADIUS server.  The netserver did not care either. The only way to
|make
|> > some
|> > > kind of difference was to use the Munich Card to terminate ISDN, but
|this
|> > is
|> > > not the preferred method due to performance differences between the
|Munich
|> > > card and the Quad-I modems.. Munich was used at a time when
|ISDN could
|not
|> > > be terminated on the QUADS..
|> > >
|> > > -M
|> > >
|> > >
|> > > -
|> > >  To unsubscribe to usr-tc, send an email to "[email-masked]"
|> > >  with "unsubscribe usr-tc" in the body of the message.
|> > >  For information on digests or retrieving files and old messages send
|> > >  "help" to the same address.  Do not use quotes in your message.
|> > >
|> >
|> >
|> > -
|> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
|> >  with "unsubscribe usr-tc" in the body of the message.
|> >  For information on digests or retrieving files and old messages send
|> >  "help" to the same address.  Do not use quotes in your message.
|> >
|>
|> +--------------------------------------+
|> Mike Wronski ([email-masked])
|> 3Com Network Systems Engineer
|>
|>
|>
|> -
|>  To unsubscribe to usr-tc, send an email to "[email-masked]"
|>  with "unsubscribe usr-tc" in the body of the message.
|>  For information on digests or retrieving files and old messages send
|>  "help" to the same address.  Do not use quotes in your message.
|
|
|-
| To unsubscribe to usr-tc, send an email to "[email-masked]"
| with "unsubscribe usr-tc" in the body of the message.
| For information on digests or retrieving files and old messages send
| "help" to the same address.  Do not use quotes in your message.
|

-

---

From: Vincent Frallicciardi <[email-masked]>
Date: Sat, 15 Jan 2000 00:29:39 +0000

Hi,

I am looking for a used Total Control Chasse with power supply no other
cards if you know some one who has one let me know.

Vince

[email-masked]
> "help" to the same address.  Do not use quotes in your message.
Vincent

-

---

From: Vincent Frallicciardi <[email-masked]>
Date: Sat, 15 Jan 2000 00:33:08 +0000

Hi,

Vince

[email-masked]
Vincent

-

---

From: Vincent Frallicciardi <[email-masked]>
Date: Sat, 15 Jan 2000 00:34:00 +0000

Hi,

Vince

[email-masked]
Vincent

-

---

From: Vincent Frallicciardi <[email-masked]>
Date: Sat, 15 Jan 2000 00:35:56 +0000

Hi,

Vince

[email-masked]
Vincent

-

---

From: Clayton Zekelman <[email-masked]>
Date: Thu, 17 Feb 2000 21:00:14 +0000

Um, 23 on a PRI, 24 on a CT1, or 24 on an NFAS PRI - subsequent spans only.

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-