Subject: (usr-tc) Lost Carrier

From: Brian Becker <[email-masked]>
Date: Thu, 27 Jan 2000 20:21:51 +0000

We've been told by 3Com reps that when Radius shows "Lost-Carrier" as the
disconnect reason, it is solely caused by the user modem shutting down with
no warning or physical line being terminated. That a "Lost-Carrier" will not
be displayed if the call was terminated by the Total Control modem.

We've started to show a large number of disconnections in an area and all of
them are reported in Radius as "Lost-Carrier." Before we start telling
customers that it "Isn't our equipment" I'd like some confirmation.

Can anyone verify that? or direct me to some literature that would explain
the reasons for a "Lost-Carrier" to be transmitted from a Total Control box
to Radius Accounting.

Thanks,
Brian

Brian Becker
President, Poplar Bluff Internet
   http://www.semo.net
TotallyFabricated.com Software
   http://www.TotallyFabricated.com
Home of JerusalemPerspective.com
   http://www.JerusalemPerspective.com
Personal Page
   http://Tonionio.com  / http://BenjaminBecker.com

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Richard Stuplich <[email-masked]>
Date: Thu, 27 Jan 2000 20:55:05 +0000

zaza  Password = "UNIX"
        User-Service-Type = Framed-User,
        Framed-Protocol = PPP,
        Framed-Address = 207.0.68.214,
        Framed-Netmask = 255.255.255.255,
        Framed-Route = "207.0.68.213 207.0.68.214 1"
        Framed-Compression = Van-Jacobsen-TCP-IP,
        Idle-Timeout = 0,
        Framed-MTU = 1500

When this user logs in the local net route for the hiperarc is gone.
They logout and it is back again.

Like this it doesn't break the local net rout, but then again the 2nd address
doesn't work for the customer.

zaza  Password = "UNIX"
        User-Service-Type = Framed-User,
        Framed-Protocol = PPP,
        Framed-Address = 207.0.68.214,
        Framed-Netmask = 255.255.255.255,
        Framed-Route = "207.0.68.213/32 207.0.68.214 1"
        Framed-Compression = Van-Jacobsen-TCP-IP,
        Idle-Timeout = 0,
        Framed-MTU = 1500

What is the correct way to route a 2nd IP address, or small subnet, to a dialup
user?

-

---

From: Mike Andrews <[email-masked]>
Date: Sat, 29 Jan 2000 03:52:37 +0000

I posted just such a list last week.  (Check the list archives, or see
http://www.dcr.net/~mandrews/usrtoys)  You need to look at more than just
the Radius disconnect reason ... you need to look at the disconnect reason
generated by the *modem* also.

You can get these logged by Radius if you have your NMC log to your Radius
accounting server, and enable the modems to send traps to Radius.  I can't
remember which trap it is exactly... one having to do with disconnects I
think :)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-