Subject: RE: [USR-TC] V92

From: Joel - Fox Computers <[email-masked]>
Date: Fri, 06 Sep 2002 12:43:03 +0000

I have tried a USR External, various brand lucent/agere gernerics, and a generic PCtel.  All work good - none get more than 31K upstream (even though the TC reports V.92PCMUpstream in session monitor), and none came with the modem on hold.

Thanks!

Joel

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Friday, September 06, 2002 1:24 PM
To: [email-masked]
Subject: Re: [USR-TC] V92

Joel, buddy.  Maybe we can return some favors here...  :-)

We have some OK knowledge of V.92 features and customer reaction to them,
including Modem On Hold.  We've tested it (along with Quick Connect & PCM
Upstream) on various modems and would be pleased to give you results.  :-)
What modems have you been trying?

Todd Chamberlain

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 06, 2002 11:58 AM
Subject: RE: [USR-TC] V92

Does anyone have a modem-on-hold application?  Would love to try it but
hvaen't seen it anywhere, doesn't come with any of the modems I have.
Anyone have any suggestions?

-----Original Message-----
From: Lewis Bergman [mailto:[email-masked]]
Sent: Friday, September 06, 2002 12:49 PM
To: [email-masked]
Subject: [USR-TC] V92

I'll rename this thread since it really is something else.

Casen mentioned the v.92 code is running well. Have you checked the modem on
hold feature?
--
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: RG <[email-masked]>
Date: Wed, 11 Sep 2002 19:56:27 +0000

Modem-on-hold - for Lucent/Agere client modems - you can get the latest
version from Modemsite - www.modemsite.com/56k/ltwin7.asp - an older version
is available from Zoom;

Conexant's 'Net Waiting' app is available from Compaq & Phoebe Micro. (It's
functionality is not restricted to Conexant modems).
www.modemsite.com/56k/soft56.asp

Aloha,
Richard

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Joel - Fox
> Computers
> Sent: Friday, September 06, 2002 8:43 AM
> I have tried a USR External, various brand lucent/agere
> gernerics, and a generic PCtel.  All work good - none get more
> than 31K upstream (even though the TC reports V.92PCMUpstream in
> session monitor), and none came with the modem on hold.
>
> Thanks!
>
> Joel
>
>
>

---

From: Support <[email-masked]>
Date: Thu, 12 Sep 2002 10:58:01 +0000

Do you know of a MOH application for Intel / Smartlink / Archtek?
Specifically the Archtek 5634PCW modem with an Intel currently has no MOH
app that I can find.