Subject: Re: (usr-tc) static to dynamic

From: D A Substanley <[email-masked]>
Date: Thu, 27 Jan 2000 06:36:05 +0000

Whoops, I meant enable nmc dynamic_slot_assignment

Sorry about that.

das

David Swearingin ([email-masked]) spake:

> You wrote:
> 
> > From: D A Substanley <[email-masked]>
> > To: [email-masked]
> > Date: Thu, 27 Jan 2000 12:33:12 +0900
> > Subject: Re: (usr-tc) static to dynamic
> > 
> > 
> > Enable nmc chassis awareness
> > 
> > das
> 
> Didn't work for me.
> 
> David
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-- 
______________________________________________
Alex Substanley     Exodus Communications K.K.
  		    Engineering Department
Das Man             TEL: 81-3-5334-1700
Systems Engineer    FAX: 81-3-5334-1711
______________________________________________

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Tatai SV Krishnan <[email-masked]>
Date: Thu, 27 Jan 2000 15:14:29 +0000

If you have setup a chassis in which you have programed a slot to be 
static and save that configuration, once done it will remain static 
unless and untill removed manually. 

For your ports to be dynamic, here is what you need to do

First remove the port from static configuration
Then enable nmc chassis awarenss.
When you do a sh nmc
you will see three options in there

nmc chassis awarness
DSA
DSA Idle rebla

if you have only one hiper arc in the chassis then enable nmc chassis 
awarness and disable the other two.

If you have more than one hyper arc and want to maintain dynamic 
configuration then enable all three.

If you have two hiper arcs and you want to make static configurations
disable all the three in nmc chassis awarness 

and then reboot the card.

krish

-

---

From: D A Substanley <[email-masked]>
Date: Thu, 27 Jan 2000 16:45:49 +0000

Good information, thanks Krish.
One question, how do you remove the port from static configuration.

das

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Thu, 27 Jan 2000 17:15:11 +0000

Well in order to remove it from static configuration you have set the 
owner of that slot as no - Basically say if you have slot 1 configured as 
static then you would issue

set chass slot 1 o n

enable nmc chas 
save all
reboot

krish

-

---

From: D A Substanley <[email-masked]>
Date: Thu, 27 Jan 2000 18:05:05 +0000

Great, thanks!

das

-

---

From: Andrey Zimin <[email-masked]>
Date: Fri, 25 Feb 2000 03:45:41 +0000

Hi!

After reboot DSP card 2.0.51 do not load config from nvram...
Is that known bug or may be our hardware broken,
 or we need set country code, but where?

======
span1> set swt ?
usage: set swtype Config_Option
 where Config_Option is one of the following:
  ictr4      - NET5/CTR-4 switch type ( European ISDN ) (E1)
  vn4        - VN4 switch type ( France ) (E1)
  ts014      - TS014 switch type ( Australia )

span1> set swt ic

  Configuration Request Successful.

span1> cmd sv

  Save to NVRAM Request Successful.

span1> reboot

Confirm reboot (y/n): y

Rebooting ...

!!----------> SDL2 for the PPC403 <------------!!

__ Enter Download Trigger __

 Flash Image Has Valid CRC, Loading Image....

(Ch.255): 00:00:00:002

SCB CRC: ABCB6A96 exp.  ABCB6A96 act.

(Ch.255): 00:00:00:002

SCB Country Code Invalid
Defaulting to International

Console Password:
> chdev span
span1> dis swt
   Span1 Switch Type is:  N/A

span1> ver

Software Version   2.0.51
Regulatory Version 1.0

span1>
span1> cmd rss

  Restore from NVRAM Request Successful.

span1> dis swt
   Span1 Switch Type is:  ICTR4

span1>
=======

Good luck !
======================
 Andrey Zimin | AVZ7-RIPE
           MTU-Intel ISP
        Moscow, Russia
======================

-