Subject: Re: (usr-tc) Ah...what the heck...

From: Steve Valiunas <[email-masked]>
Date: Fri, 15 Oct 1999 21:40:17 +0000

If you were to enter 128.253.180.0 / 255.255.255.0  then only those IPs from
128.253.180.1 through 128.253.180.254  would be able to access the NMC.
You can still, as you said, enter an particular IP address- 128.253.180.12 /
255.255.255.255 for example.

Steve

[email-masked] on 10/15/99 02:02:41 PM

Please respond to [email-masked]

Sent by:  [email-masked]

To:   [email-masked]
cc:    (Steve Valiunas/MW/US/3Com)
Subject:  Re: (usr-tc) Ah...what the heck...

>>Is it possible to restrict access to a subnet or subnets such that any
>>machine on that subnet can access TCM?
>
>   Yes, You are allowed up to ten entries, each containing an IP address and a
>network mask.

Right, but I was under the impression the IP address had to be of a
specific node machine, not set to--for example--128.253.180.0/24 so
that *any* machine, regardless of node address, could access TCM from
that subNet. Or am I being dense here?

>
>If you mess up putting in the restrictions and can't get in from snmp/TCM
>anymore, you can reset the list from the NMC Console port with  Command |
>ReinitializeAccessList, or just reboot the NMC if you'd like, since you hadn't
>saved the config yet.

Oh, I *never* mess up. 8-)

*********************************************************
Michelle M. Mogil
Network and Computing Systems
721 Rhodes Hall, Cornell University, Ithaca, NY 14853
vox: (607) 255-0516, fax: (607) 255-8420
email: [email-masked]
**********************************************

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Fri, 15 Oct 1999 22:07:24 +0000

>255.255.255.255 for example.

D'oh! Thanks.... 8-)

-