Subject: (usr-tc) Frozen NMCs

From: [email-masked]
Date: Mon, 30 Apr 2001 14:24:34 +0000

Folks...

I'm having an oddball problem that, while not service-affecting, is 
nevertheless extremely annoying. Every once in a while, my HiPerNMCs 
will "freeze" up; They'll fall off the network and I can't even get 
them to respond via the console port. I have to physically pull the 
card and let it reboot to get it back. Has anyone seen this? Anyone 
have a clue/cure? Thanks...

*********************************************************
   Michelle M. Mogil
   Network & Computing Systems
   735 Rhodes Hall, Cornell University, Ithaca, NY 14853
   vox: (607) 255-0516, fax: (607) 255-8521
   email: [email-masked]
**********************************************

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kalev Nurklik <[email-masked]>
Date: Mon, 30 Apr 2001 14:40:02 +0000

> have a clue/cure?

Not really clue or cure.
I had a similar problems with 486 NMCs especially when there was
(lots of) power failure(s).
You could try a reflash from console, I can't recall if this made
them more stable but maybe there was an improvement with 7.1.8
version.

Kalev

-

---

From: Antonio Querubin <[email-masked]>
Date: Wed, 02 May 2001 02:49:32 +0000

> have a clue/cure? Thanks...

Happens here too particularly when the TCS is idle for long periods of
time (ie. no calls for days).  It only happens on TCS at the tail end of
our dialup hunt group.  I've never quite figured out what causes it.

-

---

From: Blake Fithen <[email-masked]>
Date: Wed, 02 May 2001 03:04:09 +0000

Ours do that too sometimes.  They will only answer the 
second ping from the ARC (the first ping fails).  After 
the second ping - everything is OK.  Have not yet seen
this anomaly with NMC code 7.0.0.

blake

> -----Original Message-----
> From: Antonio Querubin [mailto:[email-masked]]
> Sent: Tuesday, May 01, 2001 7:40 PM
> To: [email-masked]
> Subject: Re: (usr-tc) Frozen NMCs
> 
>