Subject: RE: [USR-TC] V92

From: Joel - Fox Computers <[email-masked]>
Date: Fri, 06 Sep 2002 11:59:04 +0000

Does anyone have a modem-on-hold application?  Would love to try it but hvaen't seen it anywhere, doesn't come with any of the modems I have.  Anyone have any suggestions?

-----Original Message-----
From: Lewis Bergman [mailto:[email-masked]]
Sent: Friday, September 06, 2002 12:49 PM
To: [email-masked]
Subject: [USR-TC] V92

I'll rename this thread since it really is something else.

Casen mentioned the v.92 code is running well. Have you checked the modem on 
hold feature?
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Support <[email-masked]>
Date: Fri, 06 Sep 2002 18:24:13 +0000

Joel, buddy.  Maybe we can return some favors here...  :-)

We have some OK knowledge of V.92 features and customer reaction to them,
including Modem On Hold.  We've tested it (along with Quick Connect & PCM
Upstream) on various modems and would be pleased to give you results.  :-)
What modems have you been trying?

Todd Chamberlain

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 06, 2002 11:58 AM
Subject: RE: [USR-TC] V92

Does anyone have a modem-on-hold application?  Would love to try it but
hvaen't seen it anywhere, doesn't come with any of the modems I have.
Anyone have any suggestions?