Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

From: Lisa Casey <[email-masked]>
Date: Tue, 16 Apr 2002 17:49:06 +0000

Hi,

How can one tell if their NMC is a 486 or a pentium class?

Thanks,

Lisa Casey

----- Original Message -----
From: "John Mies" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 16, 2002 7:11 PM
Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

> After a few emails from members of this group, I discovered that the
vendor
> I bought this chassis from in Feb. 1999 slipped me a 486 NMC rather than a
> Hiper NMC. I notified the vendor about this, and they admitted I should
> have gotten a Hiper NMC, but have heard no more from them. If I don't get
a
> replacement from them, I'll divulge their name so they can avoid doing
> business with this company.

---

From: Jeff Mcadams <[email-masked]>
Date: Wed, 17 Apr 2002 01:33:44 +0000

Also sprach Lisa Casey
>How can one tell if their NMC is a 486 or a pentium class?

If the screen-print on the front includes the term "HiPer", its pentium
based, otherwise, its a 486-based.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

---

From: Mike Greene <[email-masked]>
Date: Wed, 17 Apr 2002 14:36:19 +0000

>How can one tell if their NMC is a 486 or a pentium class?

Several ways,

1) If it says Hiper on the front, you have pentium based
2) TCM inventory will say "with clock" for the 486
3) the 485 NIC card will have 10BaseT (coax) adapter in addition to the RJ45

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

---

From: Antonio Querubin <[email-masked]>
Date: Wed, 17 Apr 2002 16:00:03 +0000

> 3) the 485 NIC card will have 10BaseT (coax) adapter in addition to the RJ45
                                      ^
                                10Base-2

---

From: "Todd DeWitt (Megalink)" <[email-masked]>
Date: Thu, 18 Apr 2002 00:48:25 +0000

We recently upgraded to the latest V.92 code and quickly determined that it
did not work.  We disabled V.92 but decided to keep the microcode at that
release.  However, now we're having trouble with almost all our 3Com
Winmodem customers!  Did 3Com not even test this microcode with their own
modems or is there something I'm missing?

All circuits are PRI
Hiper DSP code 3.5.12
Hiper ARC code 5.3.2

---

From: WayneG <[email-masked]>
Date: Sun, 21 Apr 2002 04:21:08 +0000

We are also waiting for a useable v.92 code release.
Anyone using it???

Thank you,
    -Wayne.

Wayne Griswold
Network Administrator
U.P.Log-On Internet
Computer Connection U.P.
500 N. Stephenson Ave
Iron Mountain, MI  49801
(906) 774-4847
(906) 774-0335 (fax)
[email-masked]

----- Original Message -----
From: "Todd DeWitt (Megalink)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 17, 2002 7:48 PM
Subject: [USR-TC] Winmodem Connection Problem

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Stephen Amadei <[email-masked]>
Date: Tue, 23 Apr 2002 03:07:10 +0000

> We are also waiting for a useable v.92 code release.

Yeah.  Most of our clients are happy.  However, the one who aren't
are _really_ pissed.

When is a patch coming out?  We're getting reamed here.

					----Steve
Stephen Amadei
Dandy.NET!  CTO
Atlantic City, NJ