Subject: RE: (usr-tc) Patton Electronics

From: Brian Becker <[email-masked]>
Date: Thu, 12 Apr 2001 20:07:50 +0000

And (as if it really matters <grin>) we are releasing support for Total Scrutinizer for Patton's product this week. So you'll be
able to scrutinize it (although it doesn't have but half of the info available it is still useful for evaluating connections and
Patton Electronics==who requested that we do this port for them==is working on making the other info we need available in an
upcoming software releases so they seem really willing to make changes based on needs (that's been refreshing ;)

Anyway, I'll be announcing to the list at that time but we also now support Ascend Max/TNT, Cisco 5xxx, and Shiva/Nortel
Rapport--the ISP we bought had a bunch of these in use--along with Patton.

Brian

Brian Becker
President, Poplar Bluff Internet, Inc. (www.semo.net)
Home of TotallyFabricated.com Software:
  Total Scrutinizer (www.TotalScrutinizer.com) - Tech Support Just Got Easier!
  WebGabber (www.WebGabber.com) - html-based Chat Software

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Terry Kennedy
Sent: Thursday, April 12, 2001 12:20 PM
To: [email-masked]
Subject: RE: (usr-tc) Patton Electronics

This is what the patton people sent me.
I know this off topic. But someone asked.
*************************************************

Hi Terry,

You can work directly with me.  We have a few different models to choose
from:

2810 - 24 port $4500. - this unit is fan cooled
2960 - 48 port $8500.
2996 - 96 port $14,000.

All boxes support T1, CT1 as well as ISDN PRI line types. The units are
complete with all software (pre-installed) and all hardware...including rack
mount ears.

Tech support is free and all software upgrades are free.  Each unit comes
with a 2 year warranty.

Highlights:

1) Up to 96 Simultaneous connections on four T1 or Channelized T1 WAN lines.
2) 10/100 Full Duplex Ethernet port and RS232 Console Port
3) Built in SNMP/HTTP web management system
4) Supports Multilink-PPP and Multichassis for analog as well as ISDN calls.
5) Our dual and quad models are Convection Cooled -- Quiet operation with no
fans to fail or wear out.
6) Dual redundant power supplies are standard and at no extra charge.
7) Two year warranty with free technical support and software updates.
8) No worries with Patton's 30 Day "No Hassles" trial.
9) Financing information is available

To see the management system on a live Patton RAS, just Point your browser
to http://demo.2960.com

username=monitor
password=monitor

Be sure to click on the "Dial-In" link on the upper-left of your screen.
Also, we work well with MRTG. To help you get up and running, we have canned
MRTG .cfg files which you can drop into your running configurations.

If you have any questions, or would like more detail on a specific model,
please don't hesitate to contact me using any of the following methods.

Regards,

Natalie

Natalie R. Parnell
Sales Associate, Network Access
Patton Electronics
Ofc:     301-975-1000 ext 371
Fax:     301-869-9293
Email: [email-masked]
WWW: http://www.patton.com

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Marius Kirschner
Sent: Thursday, April 12, 2001 10:20 AM
To: [email-masked]
Subject: RE: (usr-tc) Patton Electronics

Hey, you got my interest, I've heard much good about the Patton products.
How much does a 48 port unit go for nowadays?

                      ---Marius (Agora Online)

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Paul Farber
> Sent: Thursday, April 12, 2001 1:14 PM
> To: [email-masked]
> Subject: Re: (usr-tc) Patton Electronics
>
>
> I've been using the 2800 and now have a 2996 being shipped to me now.
>
> Comparing a 2800's performance to a DSP card there really is no
> comparison.  In my specific arrangement the 2800's beat the DSP on connect
> speeds, reliabilty (no more 'hung modem' problems!) and the management
> console is way better than the DSP console port or TCM.
>
> Down side?  None yet.
>
> I did get a call from Patton a day ago about a new firmware issue, a
> memory leak that would freeze the box after a week or so.  Get this..
> .THEY CALLED ME to tell me about a known issue..... anyone EVER get a call
> from 3COM about a KNOWN software issue??? Without being extorted for a
> support contract (like paying all that money would get you a proactive
> phone call about an issue... yeah right.)
>
> Patton is gonna each 3COM/Lucents lunch in the small/mid ISP areana.
>
> Paul Farber
> Farber Technology
> [email-masked]
> Ph  570-628-5303
> Fax 570-628-5545
>
> On Thu, 12 Apr 2001, Steve Johnson wrote:
>
> > A coworker of mine went to the ISP con and came back with a
> brochure from
> > Patton Electronics, they make a 1u box that handles 4 pri (or
> T1/E1)  I was
> > wondering if anyone has used this gear before, and if it is an
> acceptable
> > replacement for 3com gear?
> >
> > One of the up sides is they give free support and free firmware
> upgrades to
> > people who own the boxes.  This is a nice feature =)
> >
> > -Steve
> >
> > --
> > Steve Johnson - [email-masked]      Sonic.net, Inc.
> > System Administrator                    300 B Street #100
> > 707.522.1000 (Voice)                    Santa Rosa, CA 95404
> > 707.547.2199 (Fax)                      http://www.sonic.net/
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Paul Farber <[email-masked]>
Date: Thu, 12 Apr 2001 20:49:31 +0000

Multi chassis admin is a bit of a chore with 24 port 2800's, but once you
set them, you let them run.... 

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-