Subject: Re: (usr-tc) FS: 1-Hiper DSP w/ NIC

From: [email-masked]
Date: Thu, 10 Feb 2000 20:34:10 +0000

At 12:43 PM 2/10/00 -0500, you wrote:
>Many of you have contacted me for DSP hardware
>I have this available now.
>
>Unused Condition w/ CD-ROM and Docs.
>1- USR Hiper DSP Modem Card w/ nic $3400
>
>These are refurbished, deinstalled a week ago.
>2- Hiper ARC w/ nics
>
>1- Hiper NMC (New)

Can I have prices on these?
thanks
eric

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Mark E. Levy" <[email-masked]>
Date: Thu, 10 Feb 2000 20:43:12 +0000

Um, look 7 lines up from your reply...

-- 
---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-

---

From: Brian <[email-masked]>
Date: Thu, 10 Feb 2000 21:03:13 +0000

> Um, look 7 lines up from your reply...

where you will find a price for a DSP, but not prices for the other 3
pieces of equipment he is selling.............

> >  "help" to the same address.  Do not use quotes in your message.

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Steve Rivera <[email-masked]>
Date: Thu, 10 Feb 2000 21:13:45 +0000

At 11:30 AM 02/10/2000 -0700, you wrote:
> >2- Hiper ARC w/ nics $1900
> >
> >1- Hiper NMC (New) $625
>

-