Subject: (usr-tc) cisco 804 to total-control hiperarc

From: Laszlo Vecsey <[email-masked]>
Date: Sat, 08 Jan 2000 06:44:04 +0000

I have a customer attempting to dial up with an isdn cisco 804 unit, to a
total control hiperarc (quad modems). The connection is established and I
see the authentication show up in the radius server log, but then the
connection gets dropped. The user and pass is accepted ok. 

I monitored the ppp call events on the hiperarc, and as the call comes in
it says almost instantly that the Peer does not have any IP protocol set,
so DISABLING. Any idea why that might be?

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Blake Fithen <[email-masked]>
Date: Sat, 08 Jan 2000 07:37:49 +0000

not sure whats going on there but we have the same setup
except DSP's instead of quads.  never have problems with 
the 800's.  here's my configs - the ppp auth. config on
the Cisco is a little wierd but thats the only way I 
could get auth. requests answered by the ARC.  Hope this 
helps!!!!!!

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname xxx
!
username xxx password yyy
!
ip subnet-zero
!
isdn switch-type basic-ni
!
interface Ethernet0
 ip address 10.0.0.80 255.255.255.0
 no ip directed-broadcast
 ip nat inside
 no cdp enable
!
interface BRI0
 no ip address
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-ni
 isdn spid1 xxxxxxxxxxxxxx xxxxxxx
 isdn voice-priority xxxxxxx in always
 isdn incoming-voice modem
 no cdp enable
!
interface Dialer1
 description ISP
 ip address negotiated     
 no ip directed-broadcast
 no ip proxy-arp
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer in-band
 dialer idle-timeout 9000
 dialer string xxxxxxx
 dialer load-threshold 1 either
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ppp chap password yyy
 ppp pap sent-username xxx password yyy
 ppp multilink
!
ip nat inside source list 1 interface Dialer1 overload
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
 exec-timeout 0 0
 transport input none
 stopbits 1
line vty 0 4
 password yyy
 login
!
end                          

tpk-32.7> sh ppp

PPP AUTHENTICATION
DIAL_IN Users Authenticate:               PAP
PPP Authentication Preference:            DEFAULT
System Transmit Authentication Name:      xxxx

PPP offloading:                           DISABLED

CCP will be attempted for call type(s):   NONE

Primary NBNS Server address:              0.0.0.0
Secondary NBNS Server address:            0.0.0.0

DNS configuration Usage:                  SYSTEM

Primary PPP DNS Server address:           0.0.0.0
Secondary PPP DNS  Server address:        0.0.0.0

PPP session start message:                PPP session from %server_ip to
%client
_ip beginning....

Send Accounting for PPP Abnormal Disc:    DISABLED

PPP Address Field Compression:            ENABLED
PPP Protocol Field Compression:           ENABLED
PPP Multilink PPP:                        ENABLED
PPP BACP and BAP:                         DISABLED
PPP Bap Hunt Group Phone Number:
PPP Receive ACCM:                         DISABLED 

> -----Original Message-----
> From: Laszlo Vecsey [mailto:[email-masked]]
> Sent: Friday, January 07, 2000 9:39 PM
> To: [email-masked]
> Subject: (usr-tc) cisco 804 to total-control hiperarc
> 
> 
> 

-