Subject: (usr-tc) DSL

From: Laszlo Vecsey <[email-masked]>
Date: Fri, 21 Jan 2000 09:59:49 +0000

What happened to the total control dsl card?

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Gordon <[email-masked]>
Date: Fri, 21 Jan 2000 14:11:05 +0000

It got discontinued which is like the worst choice 3com ever made.  I have
two ports of the dsl card running to customer premise and they run really
sweet.

I am looking for more , and need them so bad.

Anyone got the ethernet versions viper/affinity card and modem sets for sale
out there!!!!!!!!!!!!!

Brian Gordon
[email-masked]
----- Original Message -----
From: "Laszlo Vecsey" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 21, 2000 2:57 AM
Subject: (usr-tc) DSL

-