Subject: RE: (usr-tc) V.92?

From: R Gamberg <[email-masked]>
Date: Thu, 23 Nov 2000 01:31:19 +0000

Actually, there's a little more that's good: V.92 allows 3 options for client for call waiting - Modem-On-Hold (which you need to have enabled as well), HangUp, and Ignore. I can't tell you how many people have asked me how to make their modems hang up when they have a call waiting. Instead, they're on line, probably retraining to boot.

The proposed V.250 commands I just put up at http://808hi.com/56k/v92c.htm show you the increments you can allow for modem-on-hold.

Could be a good thing.

V.44 should help as well.... better throughput ultimately = shorter sessions...?

Aloha,
Richard
http://808hi.com/56k/ 56k=v.Unreliable

-> -----Original Message-----
-> From: [email-masked]
-> [mailto:[email-masked]]On Behalf Of Paul Farber
-> Sent: Wednesday, November 22, 2000 5:25 AM
-> To: [email-masked]
-> Subject: Re: (usr-tc) V.92?
-> 
-> 
-> So how are you going to manage the modem being on hold while they BS to
-> on the line?
-> 
-> I guess you could sell it as a premuim service, but you would need to
-> break the v.92 and v.90 pools into seperate chassis/huntgroups unless
-> radius or ANI/DNIS can somehow enable the .v92 for you on the fly.
-> 
-> I don't see this as a good thing.  How can you improve your service (ie
-> make money off this upgrade) when most people barely understatnd that the
-> computer uses the telephone to begin with?  
-> 
-> Every ISP uses idle timeouts and has a written interactive use policy to
-> stop the very thing that v.92 is going to make available.  The only GOOD
-> thing about the v.92 is that from what I understand the hold feature can
-> be turned off on our side.
-> 
-> Paul Farber
-> Farber Technology
-> [email-masked]
-> Ph  570-628-5303
-> Fax 570-628-5545

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 23 Nov 2000 06:03:33 +0000

Also sprach R Gamberg
>V.44 should help as well.... better throughput ultimately = shorter

Optimist!  :)

better throughput = more enjoyment = *longer* sessions
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Charles Sprickman <[email-masked]>
Date: Thu, 23 Nov 2000 06:52:39 +0000

> better throughput = more enjoyment = *longer* sessions

I don't know about session length, but we currently have about an equal
number of dialup ports and DSL "ports".  Average traffic to DSL is only
about 1.5X greater than the traffic to our modem pools.  Wide open pipes
under 30% utilization all-around...

Strange, but true...

Charles

-