Subject: RE: (usr-tc) chat_script synta

From: "Stainforth, Matthew" <[email-masked]>
Date: Fri, 03 Dec 1999 23:39:04 +0000

I believe 6.0.9 is for a 4 meg nmc.  Unless I just missed something, he's
got a 16 meg card.

> -----Original Message-----
> From: Tatai SV Krishnan [mailto:[email-masked]]
> Sent: Friday, December 03, 1999 5:25 AM
> To: Blue Moon Network Administrator
> Cc: [email-masked]
> Subject: Re: (usr-tc) chat_script synta
> 
> 
> On Fri, 3 Dec 1999, Blue Moon Network Administrator wrote:
> 
> > On Fri, 3 Dec 1999, Blue Moon Network Administrator wrote:
> > > Our strings were set, we never leave them at the defaults.
> > > 
> > > It looks like the NMC is dead, just stays in the SDL 
> state with the green RN/FL
> > > flashing and no other lights.
> > > 
> > > I don't think the PC SDL will even begin to talk to it....
> > > 
> > > I don't know what versions the -n and -v options want put 
> in, nothing is
> > > explained and nothing works.
> > > 
> > > pcsdl -p2 -r57600 -vSD6.0.9 -vNA3.2.0 -nSDnm -nNAnm
> > 
> >                   OK looks like those were backwards.
> > 
> > pcsdl -p2 -r57600 -vSD3.2.0 -vNA6.0.9 -nSDnm -nNAnm
> > 
> > That worked, but it just replied
> > 
> > **Error** File I/O ERROR
> 
> I/O Error is an error between your pc and serial port.  PUt the dip 
> switch 5 and 6 in 'on' position on the nmc - as soon as you 
> put the card 
> in do not wait for it to boot, just start the pcsdl download.
> 
> krish
> 
> > 
> > which I knew it would. 
> > 
> > Just a stuck in SDL mode 16MB 486 NMC card with the RN/FL 
> flashing green
> > forever and no way to get it out of that mode.
> > 
> > Will DIP switches 7 through 10 allow some sort of reset to 
> take place? DIP 5
> > doesn't do anything different up or down operational or with pcsdl.
> > 
> > J. Henry Priebe Jr.       Blue Moon President & Network 
> Administrator
> > [email-masked]         net.bluemoon.net - Blue Moon Online System
> > V.90, X2 & K56flex        www.railfan.net  - The Railfan Network
> > http://www.bluemoon.net   mud.bluemoon.net 4000 - MoonMUD
> > bbs.bluemoon.net          irc.bluemoon.net - ZUHnet 
> Buffalo, NY IRC Server
> > 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Sat, 04 Dec 1999 00:04:04 +0000

I think we've all been in that situation at least once.  Some of us more
than once *cough*.

Matthew

> I have been studying this thing for about 60 hours now and I 
> still feel like a
> complete and total out of control idiot.
> 
> J. Henry Priebe Jr.       Blue Moon President & Network Administrator

-