Subject: [USR-TC] Connect Problem

From: "Daniel S. Houtz" <[email-masked]>
Date: Mon, 15 Jul 2002 17:34:09 +0000

Hi,

I was hoping someone might be able to help me with the following problem. We 
have a customer with a rockwell modem that is unable to connect with error 645. 
In our RADIUS log it shows that they are authenticating ok, but the detail log 
shows a 300bps connection with a modulation type of 

Mon Jul 15 12:45:38 2002
        Acct-Session-Id = "00000017"
        User-Name = "adams175"
        NAS-IP-Address = 216.169.164.167
        NAS-Port = 27
        Acct-Status-Type = Start
        Acct-Authentic = RADIUS
        Called-Station-Id = "2725501"
        USR-Connect-Speed = 300-BPS
        USR-Modulation-Type = ccittV21
        USR-Simplified-MNP-Levels = 0
        USR-Simplified-V42bis-Usage = 0
        USR-Chassis-Call-Slot = 0
        USR-Chassis-Call-Span = 0
        USR-Chassis-Call-Channel = 1
        USR-Unauthenticated-Time = 43
        NAS-Identifier = "tc01-gw"
        NAS-Port-Type = Async
        Service-Type = Framed-User
        Framed-Protocol = PPP
        Framed-IP-Address = 216.169.164.181
        Acct-Delay-Time = 0
        Client-IP-Address = 216.169.164.167
        Timestamp = 1026751538
        Request-Authenticator = None

Some more details: 

Total control with Quad Digital Modems and Netserver card running PRIs ...I 
don't have the software revisions handy at the moment but can check on it if 
need be.

The only thing I can think of is that their modulation might be set to V.21?? 
I'm having someone contact them to check that out, but thought I'd post anyway, 
as I doubth this would be set incorrectly. Any help would be great appreciated.

Thank you,

Daniel S. Houtz
President/Sys Admin
PennDigital Tech.
Ph: 814-272-5500
Fax: 814-272-5503
www.penndigital.net

--------------------------------------------------------------------
Sent using PennDigital's WebMail System: http://www.penndigital.net

---

From: Justin Kendall <[email-masked]>
Date: Mon, 15 Jul 2002 18:07:12 +0000

Daniel,
I've had this same issue dozens of times, but still may not be able to offer
you much help.
It looks to the user like they're not being authenticated but you can see
they are. I'm sure that Quads are the same way but my DSP's don't have any
problems with users at 300 BPS. I'd say that 9 times out of 10 it comes down
to modem drivers on the end user side but you can always try +ms=v34 or
+ms=v90 if you'd like to waste some time (rarely works).
My first guess would be that there is nothing wrong with you're equipment or
setup and the issue lies on the end users side. Possibly hardware but most
likely drivers.
Please let me know if I'm wrong or if you find something else out,  I'd love
to hear about any fixes for these little annoying issues.
-Justin Kendall, Network Administrator, NetEase, Inc.-
[email-masked]
800.203.1916

----- Original Message -----
From: "Daniel S. Houtz" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 15, 2002 6:33 PM
Subject: [USR-TC] Connect Problem

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>