Subject: RE: (usr-tc) Total Scrutinizer

From: "Verreault, John" <[email-masked]>
Date: Thu, 18 May 2000 17:10:55 +0000

Sorry, I replied to the list instead of to Brian.

John

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Thu, 18 May 2000 21:11:03 +0000

With the Netserver...yes, that is because we have the ability to scrutinize other Cards (even manufacturers) built into our
software, but in the first release, we chose to limit it to HiperArc with HiperDSP cards only.

I just pulled a box that has both Quad cards & DSPs and it shows up just fine. We just don't have a box with quad only cards. I
wonder while traversing the OID tree of usernames on the Arc, if the Quad with DSPs in the same box works but with Quads alone we
might need another starting point. Let's see what the list has to say, I'll post the question.

If you would like to email me privately and give me the strings & IPs of your quad/HiperArc box, we can see what the exact error is
and attempt to get rid of the bug.

Thanks,
Brian

Brian Becker
President
Poplar Bluff Internet, Inc. - www.semo.net <http://www.semo.net>
Home of www.TotallyFabricated.com <http://www.TotallyFabricated.com>  software

Director of Jerusalem School of Synoptic Research www.js.org <http://www.js.org>
Home of www.JerusalemPerspective.com <http://www.JerusalemPerspective.com>  bookstore

Personal Pages
   www.Tonionio.com <http://www.Tonionio.com>  & www.BenjaminBecker.com <http://www.BenjaminBecker.com>

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kenneth Nye
Sent: Thursday, May 18, 2000 12:01 PM
To: [email-masked]
Subject: RE: (usr-tc) Total Scrutinizer

In using the total scrutinizer I have  found that I have
         1 Hiper Arc with DSP that works fine
         1 Hiper Arc with Quads that gets error communicating with the Arc
         1 NetServer with Quads that get the same error

I have MRTG running and I checked out the community strings and they are
correct. Is the any tips anyone might be able to give me...

                                                 Ken

At 11:42 AM 5/18/00 -0400, you wrote:
>Hum. I had set another community string for security reasons,
>but putting "public" in there worked. *shrug* As long as it
>works. Interesting software. Might consider it! Thanks...
>
>
>>Are you sure that you've got a community string in the arc? Try the
>>following command while logged into the Arc:
>>  add snmp community public access RO
>>
>>That should add a community string of public to the Arc and see if it
>>works correctly then.
>>
>>Brian
>
>*********************************************************
>Michelle M. Mogil
>Network and Computing Systems
>735 Rhodes Hall, Cornell University, Ithaca, NY 14853
>vox: (607) 255-0516, fax: (607) 255-8521
>email: [email-masked]
>**********************************************
>
>-

-

-

---

From: Brian Becker <[email-masked]>
Date: Thu, 18 May 2000 21:11:12 +0000

We don't use public/private in our setup and it works fine, try adding the SNMP again with something other than public and private
and test it again.

I agree that for security reasons, public/private are not intelligent choices.

Brian Becker
President

Personal Pages

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Thursday, May 18, 2000 10:42 AM
To: [email-masked]
Subject: RE: (usr-tc) Total Scrutinizer

>That should add a community string of public to the Arc and see if
>it works correctly then.
>
>Brian

-

-