Subject: (usr-tc) "show duplex"?

From: Brian <[email-masked]>
Date: Sat, 23 Sep 2000 02:24:55 +0000

Does anyone know of a way from the CLI on an ARC to show the duplex
setting of an ethernet interface?  A way to force it?

Brian

-----------------------------------------------
Brian Feeny, CCNA, CCDA       [email-masked]   
Network Administrator	      
ShreveNet Inc. (ASN 11881)	      

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Andrey Zimin <[email-masked]>
Date: Sat, 23 Sep 2000 02:59:21 +0000

> setting of an ethernet interface?  A way to force it?
First's easy - "sh int eth:1 s"
second - noway... :((

Good luck !
======================
 Andrey Zimin | AVZ7-RIPE
           MTU-Intel ISP
        Moscow, Russia
======================

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sat, 23 Sep 2000 03:33:28 +0000

Also sprach Brian
>setting of an ethernet interface?  

Directly?  No.  show interface eth:1 though gives you a Speed:
parameter.  If it starts with a 1, its half-duplex, if it starts with a
2, its full duplex.  :)

>A way to force it?

No way to force it that I'm aware of...though I've never experienced any
trouble on the Arcs with auto-negotiation of it.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Brian <[email-masked]>
Date: Sat, 23 Sep 2000 07:49:26 +0000

I don't see duplex:

HiPer>> sh int eth:1 s

INTERFACE eth:1 SETTINGS
Description:                              Ethernet Driver
Type:                                     ETHERNET-CSMACD 
Speed:                                    209715200
High Speed:                               0
Administrative Status:                    Up      
Operational Status:                       Up      
Link Up/Down Traps:                       ENABLED       
Promiscuous Mode:                         FALSE   
Connector Present:                        TRUE    
Filter Access:                            OFF 
Last Change:                              6d 17:01:50  
Input Filter:                             
Output Filter:                            
Physical Address:                         00:c0:49:0d:5f:c7 

-

---

From: Brian <[email-masked]>
Date: Sat, 23 Sep 2000 07:49:27 +0000

> parameter.  If it starts with a 1, its half-duplex, if it starts with a

so in other words, with a few lines of bug free code, and 30 minutes of an
engineers time.......they could have just put duplex in there as an actual
parameter with "FDX" or "HDX" but hey.........

> trouble on the Arcs with auto-negotiation of it.

thanks

brian

-

---

From: Andrey Zimin <[email-masked]>
Date: Sat, 23 Sep 2000 23:10:49 +0000

Look at "Speed" - you have 100Mbit/s full-duplex = 200Mbit/s total. ;)

Good luck !
======================
 Andrey Zimin | AVZ7-RIPE
           MTU-Intel ISP
        Moscow, Russia
======================

----- Original Message ----- 
From: "Brian" <[email-masked]>
To: <[email-masked]>
Sent: 23 ???????? 2000 ?. 09:44
Subject: Re: (usr-tc) "show duplex"?

-