Subject: [USR-TC] Asign IP-Pool with L2TP

From: Esteban Troncoso Suarez <[email-masked]>
Date: Tue, 20 Aug 2002 16:01:04 +0000

Hi

I'm terminating an L2TP tunnel on a HiperArc (LNS), but I can't to assign ip pool to incomming users.
 
They (users) are authenticated in my Radius, but when Radius reply the attributes (pool name, dns primary, dns secondary, wins primary), the name of pool is not considerated (ip pool are defined locally in the HiperArc) and the session is configurated with an ip of other pool. Please, consider the follow:

.- The ip assigned is taked from other pool, as long as this pool is defined as "public". If I set all pool as "private" then the sesion is unsuccessful.

.- The reply atribute used for assign pool name is "USR-Framed_IP_Address_Pool_Name". This parameter works well with users that enter to same HiperArc bydirect dialup access.

Thanks
Esteban

---

From: V <[email-masked]>
Date: Wed, 21 Aug 2002 01:01:10 +0000

This was an issue that was recently corrected/in the process of being fixed.  You would have to call support and get the latest code that fixes this problem.

-V
  ----- Original Message ----- 
  From: Esteban Troncoso Suarez 
  To: [email-masked] 
  Sent: Tuesday, August 20, 2002 4:58 PM
  Subject: [USR-TC] Asign IP-Pool with L2TP

  Hi

  Thanks
  Esteban