Subject: RE: (usr-tc) IP assignment questions

From: "Mark E. Levy" <[email-masked]>
Date: Wed, 25 Apr 2001 04:53:19 +0000

> 1. I have a chassis with a current address pool of 96 
> addresses. The /24
> the pool is taking from has no more available addresses. I 
> want to swap it
> out for a 200 address pool from another /24. How do I do this?

Create a new pool using the new address block. Delete the existing block. It
won't actually delete, because some of the addresses will be in use. As soon
as the last user using the 'old' addresses logs off, the pool will be
deleted.
 
> 2. I have a dedicated ISDN user that needs 60 routable 
> addresses for his
> LAN. Preferably, the assigned /26 would be from a seperate 
> /24 than the one
> his static dial-up IP is from. What do I need to set up on 
> the ARC so it
> routes his /26 through the static IP? Would it be easier to 
> just make his
> static IP the initial address in the /26 with a 255.255.255.192 mask?

Nothing on the ARC, just set up the radius entry thusly:

user    Auth-Type = System
        User-Service-Type = Framed-User,
        Framed-Protocol = PPP,
        Framed-Address = xxx.xxx.xxx.xxx,    <== first address of static
block
        Framed-Netmask = 255.255.255.192,
        Framed-Routing = None,
        Framed-Compression = Van-Jacobsen-TCP-IP,
        Framed-MTU = 1518,
        Session-Timeout = 28800

---------------------------------------------------------------------
Mark E. Levy, President
FSInet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Kirk Mitchell <[email-masked]>
Date: Wed, 25 Apr 2001 05:22:37 +0000

>        Framed-Compression = Van-Jacobsen-TCP-IP,

I'd still need to set up a route in my Cisco to the lead address, correct?
Or, would the ARC "announce" the block?

Thanks,

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000   http://www.keyconn.net

-