Subject: RE: (usr-tc) Routing a subnet

From: Kirk Mitchell <[email-masked]>
Date: Tue, 27 Feb 2001 07:27:41 +0000

At 10:24 AM 2/27/01 +1000, Steve Monkhouse wrote:
>http://www.dcr.net/~mandrews/usrtoys/subnet-route.txt

		Framed-IP-Address = 192.192.192.xxx,
#		customer's static IP address above
		Framed-Netmask = 255.255.255.255,
		Framed-Route = "193.193.193.0/24 192.192.192.xxx 1",
#		network to be routed, netmask, static IP of customer, metric

  I'm using 3Com S&A Server. In the routing entry, it asks for "Framed
Route" in the form of "destination gateway metric", with no field
requesting a netmask. Would the netmask be part of the destination entry?
Thus, where 155.155.155.201 is the static assigned IP and 99.99.99.32/27 is
the assigned subnet;
Framed-IP-Address = 155.155.155.201
Framed-Route = 99.99.99.32 255.255.255.224 155.155.155.201 1

Would this be correct?
Also, will this handle all the routing, or do I also need something like
ip route 99.99.99.32 255.255.255.224 155.155.155.201
in my Cisco gateway router as well?

Thanks,

-- 
Kirk Mitchell-General Manager    [email-masked]
Keystone Connect                 Unlock Your World
Altoona, PA  814-941-5000   http://www.keyconn.net

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Monkhouse <[email-masked]>
Date: Tue, 27 Feb 2001 07:37:41 +0000

In the S&A Server / Routing tab for the User you are setting up.. You need
to enter the framed route
to route a subnet to them..

using your example the route in S&A would be..
99.99.99.32/27 155.155.155.201 1

no you dont need to do an ip route on your cisco if you use RIPv2

once the connection is established the route should propogate to the cisco
automatically.

Steve

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kirk Mitchell
Sent: Tuesday, February 27, 2001 3:23 PM
To: [email-masked]
Subject: RE: (usr-tc) Routing a subnet

Would this be correct?

Thanks,

-

-