Subject: [USR-TC] FS: 3Com Total Control Hardware - Hiper NMC, ARC, ARCII, DSP

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Wed, 10 Apr 2002 16:40:09 +0000

WRCA.Net has the following available for immediate shipment:
I'll work price any of you on this. Just let me know what your looking for.

Hiper NMC $1900
Hiper ARC (64MB) $1250
Hiper ARC (128MB) $1600
Hiper ARC II $2900
Hiper DSP T1 $1300
Hiper DSP E1 $1700
v92 Compatible Hiper bundles $6500
v92 code contract $900
Quad Digital v90 bundles $1000
BLOW OUT SALE _ MODEM POOLS
10+ MP16 v34 $250
Full line of Total Control Hardware available. Parts and Pieces too!

Steve Rivera    732-833-2111 x102
IM: srivera711  732-833-2115 fax
for more product info got www.wrca.net
Jackson, NJ 08527 (USA)

---

From: Mike Wilker <[email-masked]>
Date: Wed, 10 Apr 2002 21:01:38 +0000

Steve, what's the v92 code contract?  Thanks.

Mike Wilker
Director of Network Operations
Tiger Communications & Local Link USA

----- Original Message -----
From: "Stephen Rivera - WRCA.Net" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Wednesday, April 10, 2002 11:30 AM
Subject: [USR-TC] FS: 3Com Total Control Hardware - Hiper NMC, ARC, ARCII,
DSP

Hiper NMC $1900
Hiper ARC (64MB) $1250
Hiper ARC (128MB) $1600
Hiper ARC II $2900
Hiper DSP T1 $1300
Hiper DSP E1 $1700

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc