Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

From: Joel - Fox Computers <[email-masked]>
Date: Tue, 03 Sep 2002 23:46:06 +0000

If it were me, I would get your backup card configured and give it a try.  In the event your DSP that was plugged in IS blown - I would think you would want to have the second able to go online at a minute's notice, anyway.

Personally - I have 2 DSP's online and in use, and I keep 3 others completely configured and ready to run (not that I need that many backups, just planning for future expansion).  In fact, at one time or another, I've had all 5 cards online just for the sake of making sure they work.  If it happened to me, the first thing I would have done was plug in one of my other known-good DSP's.

Just my opinion.

Joel

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Tuesday, September 03, 2002 6:12 PM
To: [email-masked]
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

OK.  I'll try this.  When it first went out, we got dead air answer.  When I
plugged the T1 into the older equipment and only four modems answered, it
reasoned that the problem was on the T1.  Especially since cycling power to
our HDSL box fixed everthing on our old equipment.  However, when we went
back to the HiperDSP, it now totally missed the card - cycles past it like
it wasn't there.

I also tried swaping the backs of my two HiperDSP cards today.  I figured
that if lightning got though the HDSL modem and got to the HiperDSP card, it
could not have blown the back of the second card (not connected to the T1 at
all), so swaping the back in slot 3 with the one in slot 1 should have (but
didn't ) fix things up.

Anyway, I'll go through the settings with a finner toothed comb and see what
I can find.  It all looks OK.

Thank you,
Todd Chamberlain

----- Original Message -----
From: "Todd Bertolozzi" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 03, 2002 2:41 PM
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

> In regards to the red alarm light:
>
> The DSP may have lost it's config.  Highlight the span portion in TCM and
> click on Configure...Programmed Settings....Trunk Settings.  Make sure
your
> span settings are correct.  You may want to take a quick look under NFAS
> settings and make sure it is set to FAS.
>
> Carrier light needs to be green....if you get that situated, also get into
> the hiperarc and do a "list chassis" . Does everything look normal? You
> should have the HDM listed under it's slot with 24 ports. If nothing is
> listed there you'll get dead air or busies (can't remember which).  You
> might have nmc chassis awareness enabled though which should take care of
> this for you.  "show nmc settings"  If it's disabled though...you'll need
to
> configure the chassis slots manually.
>
> Todd
>
>
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Support
> Sent: Tuesday, September 03, 2002 4:31 PM
> To: [email-masked]
> Subject: [USR-TC] HELP: Lightning HiPerDSP
>
>
> Hello & Help.   :-)
>
> On Friday night, we had a pretty good lightning storm here, and about
12:30
> AM, our T1 connected to our 3COM HiperDSP stopped taking calls.  The power
> had been out for a few minutes longer than our UPS's can handle, so some
of
> the servers had reset and some hadn't, depending on the particular UPS.  I
> had initially thought the settings in the DSP had been corrupted in the
> process so that it wouldn't answer (it was answering with dead air) but
when
> we plugged the T1 into our old backup equipment, it only had 4 active
> channels out of 24 (and it wasn't connected or on at the time of the
storm)
> so we then figured the culprit was upstream.  We unplugged the 4 wires
from
> our Pairgain HDSL T1 box to shut the power off to it and then reconnected
> them, and our old equipment started taking 24 calls again.  Good deal -
> fixed...
>
> Or not.  When we plugged the T1 back into the HiperDSP, the green CAR
light
> does not come on and only the red ALARM light is lit.  Calls no longer get
> dead air, they simply get routed past the card and are answered by the
next
> modem pool (our BRI ISDN modem pool) so the entire T1 is ignored and
> bypassed, the same as if it isn't plugged into anything at all.
>
> So, I'm looking for suggestions / help.  The Pairgain HDSL box doesn't
seem
> any worse for the wear after the power reset, so I don't see how a
lightning
> strike would hurt anything past it.  The HiperDSP seems to check out
> otherwise & I can talk to it OK.  I have two HiperDSP cards, but I've
never
> had the second card configured, since I've never had a second T1 and I'm
not
> certain it works at all (it has two red lights lit - ALM and LPBK/D-ALM).
>
> So... Help, please.  Any suggestions or ideas to try would be great.  I'm
in
> Canada, so buying another HiperDSP set is not a cheap / quick thing to do.

> Perhaps there is an idea of something we can try that will better diagnose
> the problem?
>
> Todd Chamberlain
>
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Support <[email-masked]>
Date: Wed, 04 Sep 2002 00:08:27 +0000

I agree.  Except that getting that second card configured has been a
problem with it's second alarm light that won't go out - the LPBK/D-ALM
light.
I did try cloning the settings from the first card at one point and saved
them to
the second, but that didn't kill that other light, so I kinda just left it
at that.  I should
have followed it up more at the time, so that I would know for sure now, but
I
didn't.

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 03, 2002 5:46 PM
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

If it were me, I would get your backup card configured and give it a try.
In the event your DSP that was plugged in IS blown - I would think you would
want to have the second able to go online at a minute's notice, anyway.

Personally - I have 2 DSP's online and in use, and I keep 3 others
completely configured and ready to run (not that I need that many backups,
just planning for future expansion).  In fact, at one time or another, I've
had all 5 cards online just for the sake of making sure they work.  If it
happened to me, the first thing I would have done was plug in one of my
other known-good DSP's.

Just my opinion.

Joel

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Tuesday, September 03, 2002 6:12 PM
To: [email-masked]
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

Thank you,
Todd Chamberlain

----- Original Message -----
From: "Todd Bertolozzi" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 03, 2002 2:41 PM
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

your
to
12:30
of
when
storm)
from
light
next
seem
lightning
never
not
in