Subject: (usr-tc) Total Control loosing dialup connections...

From: Clint Alexander <[email-masked]>
Date: Sun, 09 Sep 2001 18:19:04 +0000

I have a 3com Total Control hub V4.1.59, with 7 DSP modem cards.

I'm getting a ton of complaints from dialup users that all "receiving
traffic" stops,
while they are surfing, or checking mail, or whatever.

I've monitored one of these users via (monitor ppp), and notice that I am
receiving the PPP packets from the user, but nothing is being sent back.

I try to ping the IP of the modem, and I get a timeout.

There is a route in the routing table, for their IP, and it did point to
their modem port.
I checked the status of the port (show int slot:#/mod:#) , and it shows
nothing out of the ordinary.

I realize that it could be the phone lines, but I have to be sure.

Has anyone came across this problem before, or know of a better way I can
confirm -where- the problem is ?

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Marshall Morgan <[email-masked]>
Date: Sun, 09 Sep 2001 18:36:49 +0000

ARC v4.1.59-6 right?
What about the DSPs?  Connected to CT1 or PRI switch?  Any errors on the
T1s?

Marshall Morgan

Internet Doorway, Inc (aka NETDOOR)
http://www.netdoor.com

601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
----- Original Message -----
From: "Clint Alexander" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 09, 2001 11:12 AM
Subject: (usr-tc) Total Control loosing dialup connections...

-

---

From: Clint Alexander <[email-masked]>
Date: Sun, 09 Sep 2001 18:56:58 +0000

CT1, going to PRI's.

No line errors on the T1's that I can tell.

But, I've done some snmp queries for the modem ports, and found that I have modem ports that have above 20 failed calls (out of 220+
incoming calls).

I've had one particular user be online for a long time, all of a sudden, all traffic stops. :co

very strange. :c(

----- Original Message -----
From: "Marshall Morgan" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 09, 2001 12:35 PM
Subject: Re: (usr-tc) Total Control loosing dialup connections...

: ARC v4.1.59-6 right?
: What about the DSPs?  Connected to CT1 or PRI switch?  Any errors on the
: T1s?
:
: Marshall Morgan
:
: Internet Doorway, Inc (aka NETDOOR)
: http://www.netdoor.com
:
: 601.969.1434 x28 | 800.952.1570 x28 | 601.969.3629 x28 | Fax 601.969.3838
: ----- Original Message -----
: From: "Clint Alexander" <[email-masked]>
: To: <[email-masked]>
: Sent: Sunday, September 09, 2001 11:12 AM
: Subject: (usr-tc) Total Control loosing dialup connections...
:
:
: > I have a 3com Total Control hub V4.1.59, with 7 DSP modem cards.
: >
: > I'm getting a ton of complaints from dialup users that all "receiving
: > traffic" stops,
: > while they are surfing, or checking mail, or whatever.
: >
: > I've monitored one of these users via (monitor ppp), and notice that I am
: > receiving the PPP packets from the user, but nothing is being sent back.
: >
: > I try to ping the IP of the modem, and I get a timeout.
: >
: > There is a route in the routing table, for their IP, and it did point to
: > their modem port.
: > I checked the status of the port (show int slot:#/mod:#) , and it shows
: > nothing out of the ordinary.
: >
: > I realize that it could be the phone lines, but I have to be sure.
: >
: > Has anyone came across this problem before, or know of a better way I can
: > confirm -where- the problem is ?
: >
: >
: >
: > -
: >  To unsubscribe to usr-tc, send an email to "[email-masked]"
: >  with "unsubscribe usr-tc" in the body of the message.
: >  For information on digests or retrieving files and old messages send
: >  "help" to the same address.  Do not use quotes in your message.
: >
: >
:
:
: -
:  To unsubscribe to usr-tc, send an email to "[email-masked]"
:  with "unsubscribe usr-tc" in the body of the message.
:  For information on digests or retrieving files and old messages send
:  "help" to the same address.  Do not use quotes in your message.
:

-

---

From: "Jason W(Lists)" <[email-masked]>
Date: Mon, 10 Sep 2001 16:10:21 +0000

We have had these same complaints running ARC 4.2.32, and DSP
2.0.51 (PRI&CT1).  At first I thought it was some kind of MTU mis-match, but
I have changed all settings on the ARC, and through radius to make
them match.  Anyone else having these problems with newer code
releases?

************************
Jason Watkins
[email-masked]
I-Land Network Operations
http://www.iland.net
*************************

----- Original Message -----
From: "Clint Alexander" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 09, 2001 11:53 AM
Subject: Re: (usr-tc) Total Control loosing dialup connections...

CT1, going to PRI's.

very strange. :c(

----- Original Message -----
From: "Marshall Morgan" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 09, 2001 12:35 PM
Subject: Re: (usr-tc) Total Control loosing dialup connections...

: ARC v4.1.59-6 right?

-

-