Subject: Re: [USR-TC] Cooling fan

From: [email-masked]
Date: Mon, 24 Jun 2002 21:48:45 +0000

We got a fan very quickly From: "Stephen Rivera - WRCA.Net" 
<[email-masked]>

We had to solder the connector from the old fan onto the three wires from 
the new fan.  Fan runs great, but the hub status light remains red.  The 
new fan had exact same numbers as old fan.

David

At 04:35 PM 6/24/2002, you wrote:

>We went to the maker of the fans, SMB.  They didn't have the model in
>stock, because they're ordered in lots by 3COM.
>
>We purchased models with the same performance, but the sensor wire
>doesn't make the NMC happy, so we're stuck with red hub status.  :(
>
>
>---
>Andy Dalrymple
>XMission Telecom Manager
>
>
>On Thu, 13 Jun 2002, David Swearingin wrote:
>
> >
> > Anyone have a source for the small cooling fan for the power supply on a TC
> > chassis?
>
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_____________________________________________________
<mailto:[email-masked]>David Swearingin
<http://www.carolnet.com/>CARROLLTON INTERNET SERVICE
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

---

From: Andy <[email-masked]>
Date: Mon, 24 Jun 2002 21:55:13 +0000

I've noticed that for some fans that just freeze up, the hub light
eventually goes off.  I haven't tried NOT connecting the sensor wire.

I'm guessing wildly here that each sensor wire is sending a certain number
of pulses that combine and average onto a single sensor wire at the main
connector for the fan-tray.

On Mon, 24 Jun 2002, David Swearingin wrote:

> the new fan.