Subject: RE: (usr-tc) The 3Com Support Contract B*tch

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 19 Jul 2000 08:24:39 +0000

Yeah, I never had any problem with Lachina McDonald.  Michelle Catalano was
the one who busted my balls over support contracts and helped me decide
never to buy one again.

Matt...

-----Original Message-----
From: Dayton Internet [mailto:[email-masked]]
Sent: Monday, July 17, 2000 5:21 PM
To: [email-masked]
Subject: Re: (usr-tc) The 3Com Support Contract B*tch

I thought Michelle was service contracts and LaChina was v.90

--Rich Adams, President, Dayton Internet Services Inc., Dayton, Ohio--
  [email-masked]

On Mon, 17 Jul 2000, Dave Lajoie wrote:

> 
> I remember seeing many complaints (and having some trouble with) Michelle
> Catalano (sp?) but of late have had less problems in this area then most
> posts report. I think Michelle is on vacation this week, although I may be
> wrong.
> 
> 
> 
> Dave Lajoie
> Remote System Administrator
> North Country Internet Access
> E-Mail: [email-masked]
> 
> On Mon, 17 Jul 2000, Brian wrote:
> 
> > 
> > What is the name of the lady at 3Com who likes to bust everyones balls
> > about support contracts?  I got a call today, totally threatening and
> > unreasonable, from a lady at 3Com.  I just want to get my facts
straight.
> > 
> > Also, maybe a letter should be drafted, something like "We the
undersigned
> > ISP's refuse to purchase support contracts until <someone> is no longer
> > associated with that division of 3Com".........then have something like:
> > 
> > 
> > ISP Name		Ports		Contract Value
> > --------------------	-----------	----------------
> > foo.com			1200		$  8000.00
> > blah.com		25000		$200000.00
> > .
> > .
> > .
> > .
> > 				Total: $5,000,000
> > 
> > 
> > something like that.............anyways just a thought.
> > 
> > Brian
> > 
> > 
> > -----------------------------------------------------
> > Brian Feeny, CCNA       [email-masked]   
> > 318-222-2638 x 109	http://www.shreve.net/~signal      
> > Network Administrator   ShreveNet Inc. (ASN 11881) 	      
> > 
> > 
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> > 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Wed, 19 Jul 2000 10:34:36 +0000

My interactions with Lachina MacDonald were also always very pleasant
(and about x2/V.90 stuff).  Never having purchased a support contract,
I never dealt with Ms. Catalano.

David Ernst
HoosierNet, Inc.

-

---

From: Charles Sprickman <[email-masked]>
Date: Wed, 19 Jul 2000 18:02:39 +0000

I promise that next time she calls, I'll use the 'call record' feature on
the phone system and post a link to some real audio for those who have not
had the pleasure of dealing with this lady.

Charles

| Charles Sprickman                  | Internet Channel
| INCH System Administration Team    | (212)243-5200 
| [email-masked]                     | [email-masked]

-

---

From: Brian <[email-masked]>
Date: Sat, 22 Jul 2000 18:52:34 +0000

Please do !!! I wish I had done something like that!

-- 

-