Subject: [USR-TC] Memory for HiperArc

From: Kevin Hemsley <[email-masked]>
Date: Wed, 13 Feb 2002 19:03:05 +0000

Does anyone have the specs for Hiperarc memory?  I thought I had it
somewhere, but I can't find it.

Thanks,
                Kevin.
------------------------------------------------------
Kevin Hemsley
Systems Engineer
Microserv Computer Technologies, Inc.
[email-masked]
KB7TYA

---

From: [email-masked]
Date: Thu, 14 Feb 2002 08:06:03 +0000

128MB EDO 168pin BUFFERED 3.3v ECC 

Thanks,

Mario Puras
SoluNet Technical Support 
Customer Support Engineer 

-----Original Message-----
From: Kevin Hemsley [mailto:[email-masked]]
Sent: Wednesday, February 13, 2002 9:07 PM
To: [email-masked]
Subject: [USR-TC] Memory for HiperArc

Thanks,
                Kevin.

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: [email-masked]
Date: Fri, 15 Feb 2002 13:33:03 +0000

Only one correction....
The Hiper ARC shiped with 64MB upgradeable to 128MB
Thanks, Steve Wujek
SoluNet Technical Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 10:07 AM
To: [email-masked]; [email-masked]
Subject: RE: [USR-TC] Memory for HiperArc

Thanks,

Mario Puras

-----Original Message-----
From: Kevin Hemsley [mailto:[email-masked]]
Sent: Wednesday, February 13, 2002 9:07 PM
To: [email-masked]
Subject: [USR-TC] Memory for HiperArc

Thanks,
                Kevin.