Subject: (usr-tc) Out Calling

From: Sam Lowe <[email-masked]>
Date: Fri, 20 Aug 1999 13:47:30 +0000

Ever since we have used out TCs I have been told the it is not possible to make on outbound ISDN call.

One of my competitor's is touting this ability (using a "state-of-the-art Total Control") and I wonder if I have overlooked something.

Any one with knowledge of how to do this?

Samuel S. Lowe
Director, Data Services
UniversalCom, Inc.
[email-masked]

---

From: Tatai SV Krishnan <[email-masked]>
Date: Fri, 20 Aug 1999 15:17:22 +0000

On Fri, 20 Aug 1999, Sam Lowe wrote:

> Ever since we have used out TCs I have been told the it is not possible =
> to make on outbound ISDN call.

No you can make an outbound call - In the earlier versions of the hiper 
DSP code the autodetection of call type for outbound call was broken, so 
you had exclusively set the modem to a particular ISDN type - either sync 
or v120 etc.  This has thus been fixed in 2.x release.

krish

> 
> One of my competitor's is touting this ability (using a =
> "state-of-the-art Total Control") and I wonder if I have overlooked =
> something.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.