Subject: RE: [USR-TC] Radius Port

From: [email-masked]
Date: Wed, 28 Aug 2002 17:03:54 +0000

>>set authentic xxx.xxx.xxx.xxx <port> [secret password] 

Rick Louizos
Solunet Soluserve TAC Manager
1571 Robert J. Conlan Blvd. suite 110 
Palm Bay, Fl. 32905
Phone Numbers:
Phone: (888)449-5766 / Fax: (321)676-1287
Internet Addresses:
mailto:[email-masked] / http://www.solunet.com

-----Original Message-----
From: Scott Bailey [mailto:[email-masked]]
Sent: Wednesday, August 28, 2002 12:55 PM
To: [email-masked]
Subject: [USR-TC] Radius Port

How do you change the default radius authentication port
from 1645 on a Netserver. I tried

set authentic <ip> <secret> <port>

Show global still says 1645.

Thanks

----
Scott Bailey
Systems Engineering
Epix Internet Services
[email-masked]

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Lisa Casey <[email-masked]>
Date: Wed, 28 Aug 2002 17:22:35 +0000

Hi Rick,

I have the same problem. Using this command does NOT change the radius port
from the default of 1645 to 1812. Isn't this dependant upon the software
version on the Total Control unit, i.e., older software just will not
support radius port 1812??

Thanks,

Lisa Casey, Webmaster
Netlink 2000, Inc.
[email-masked]

---

From: Scott Bailey <[email-masked]>
Date: Wed, 28 Aug 2002 18:00:51 +0000

Perhaps that's my problem. That command didn't seem
to work. It looks like the only argument it wants
besides the IP is the secret.

----
Scott Bailey
Systems Engineering
Epix Internet Services
[email-masked]