Subject: RE: (usr-tc) Server Assigned DNS

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 23 Sep 1999 21:05:46 +0000

There are two other places you can set this information.  I don't know what
the effects of each of them are, but I put all three of them in, just for
good measure.  I got this from a config Charles Sprickman once posted to
this list (thanks Charles!) which I use as a base config when I set up a new
box.

add dns server x.x.x.x preference 1
set ppp pppdns_primary x.x.x.x
set network user default primary_dns_server x.x.x.x secondary_dns_server
y.y.y.y

On Thursday, September 23, 1999 3:55 PM, Mike McHenry [SMTP:[email-masked]]
wrote:
> Ahh, Netserver and ARC are not the same thing, in your first email you
said
> Netserver I believe. For an ARC card:
> 
> set dns server 10.0.0.1 preference 1
> set dns server 10.0.0.2 preference 2
> 
> Mike McHenry
>  Systems Administrator
>  MinnNet Communications, Inc.
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Michael DeMan
> Sent: Thursday, September 23, 1999 1:44 PM
> To: [email-masked]
> Subject: Re: (usr-tc) Server Assigned DNS
> 
> 
> I tried this on a HiperARC card and it still does not seem to work.  Is
> there something else I need to configure, or is it different for HiperARC?
> 
>     - Mike
> 
> 
> ----------
> >From: "Mike McHenry" <[email-masked]>
> >To: <[email-masked]>, <[email-masked]>
> >Subject: RE: (usr-tc) Server Assigned DNS
> >Date: Tue, Sep 21, 1999, 12:26 PM
> >
> 
> >set nameserver 10.0.0.1
> >set nameserver 2 10.0.0.2
> >
> >Nothing else should be needed, the Portmasters and Netservers will
> correctly
> >send the dns servers as part of a normal PPP negotiation sequence with a
> >customer dialing in...
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Fri, 24 Sep 1999 06:18:39 +0000

Any chance of getting that config from Mr. Sprickman posted to the list?

-

---

From: Steve Coleman <[email-masked]>
Date: Fri, 24 Sep 1999 06:30:04 +0000

I have a ISDN user setup as network,dialout, continuous.  It works fine when
the HiperARC first calls the client.  It bonds both channels just great.  If
for some reason a channel is dropped, the HiperARC never tries to
re-establish the dropped channel.   I have tried both linear and constant
for the expansion algorithm.  How do you make the HiperARC maintain 2
channels relentlessly?

-

---

From: Steve Rivera <[email-masked]>
Date: Tue, 28 Sep 1999 00:01:02 +0000

The customer may be varying the bond on his hardware.
I run MultiLink PPP here and I have my office router
config'd for 55%. That where the other channel will kick in.
It may be possible that he is dropping the line.

-