Subject: Re: (usr-tc) Quad modem x2 tx level

From: Ray Whelan <[email-masked]>
Date: Tue, 01 Feb 2000 13:33:15 +0000

Hi ,

Is the modem enforcing a maximum signal level on country-code basis? If
so, can I bypass this limit?

No depending on your country code setting for each country , you have and max
and a min range with in that you can not change.

Ray W

Dan Borlovan <[email-masked]> on 01/02/2000 10:35:01

Please respond to [email-masked]

Sent by:  Dan Borlovan <[email-masked]>

To:   [email-masked]
cc:    (Ray Whelan/IE/3Com)
Subject:  Re: (usr-tc) Quad modem x2 tx level

On Mon, 31 Jan 2000, Ray Whelan wrote:

> There are slight differences in setting between modems from different country
> settings, as our modems must comply with the different country specification
> settings set by each Telco , ATI7 tells you your country code setting.

Is the modem enforcing a maximum signal level on country-code basis? If
so, can I bypass this limit?

> By the way -10 dB is a stronger signal than -12 dB

Yes I know, and -10dB gives me better x2 connect speeds.

Dan
--
Dan Borlovan <[email-masked]>
System Administrator, Network Operation Center
Dynamic Network Technologies - Timisoara, Romania
Telefon: +40-56-204967  FAX: +40-56-220201

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dan Borlovan <[email-masked]>
Date: Tue, 01 Feb 2000 16:57:17 +0000

> and a min range with in that you can not change.

This means the only way would be to "hack" the modem flash, which I have
no intention to even try?

Dan

-