Subject: (usr-tc) Weird characters appearing as User-Name in HiperARC

From: [email-masked]
Date: Tue, 14 Mar 2000 18:57:51 +0000

Hi there,

I have a customer in Sinagpore using HARC 4.1.59-6 for dial-in user (newly
installed).

The problem they are having is that when monitoring the account records using
monitor radius.  It shows many unknown userid. Sample below.
User-Name : »®Ïæq¢_'óÐ_iîî_·ã»yý_éø&_¥'E¥Ykg_·Ì¤Æ_èË÷¡m$¡58|_·_D_Ec_k__g¿·oA_©
User-Name : »®Ïæq¢_'óÐ_iîî_·ã»yý_éø&_¥'E¥Ykg_·Ì¤Æ_èË÷¡m$¡58|_·_D_Ec_k__g¿·oA_©
User-Name : S7895476u'
User-Name : Ô'#Ô°1_y_÷íà¿>oê°èz_&_,
²ý_Ýîþ@|#Ù__æZÃÙ_ÁÃ²ÃöËÊ*_´GVXÌRð,_34Þ___A-r§-

Customer is using Radius for Authentication.

Any ideas as to why this is happening.

Thanks in advance for any contributions.

Regards.
Louis Sim

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 14 Mar 2000 19:22:32 +0000

verify that your RADIUS secrets are set correctly on both ends

Matthew Stainforth  ||  Technical Services Manager ||  BrunNet Inc.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, March 14, 2000 12:52 PM
> To: [email-masked]
> Subject: (usr-tc) Weird characters appearing as User-Name in HiperARC
> 
> 
> 
> 
> Hi there,
> 
> User-Name : 
> »®Ïæq¢_'óÐ_iîî_·ã»yý_éø&_¥'E¥Ykg_·Ì¤Æ_èË÷¡m$¡58|_·_D_Ec_k__g¿·oA_©
> User-Name : 
> »®Ïæq¢_'óÐ_iîî_·ã»yý_éø&_¥'E¥Ykg_·Ì¤Æ_èË÷¡m$¡58|_·_D_Ec_k__g¿·oA_©
> User-Name : S7895476u'
> ²ý_Ýîþ@|#Ù__æZÃÙ_ÁÃ²ÃöËÊ*_´GVXÌRð?,_34Þ___A-r§-
> 

-

---

From: Colin Wantling <[email-masked]>
Date: Tue, 14 Mar 2000 23:48:13 +0000

Hi,

I don't know the cause, but setting PPP to OFFLOAD in the HiperArc reduces
if not eliminates the problem. 

regards,

Colin Wantling

Energis NV, Netherlands

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Tuesday, 14 March 2000 5:52
> ²ý_Ýîþ@|#Ù__æZÃÙ_ÁÃ²ÃöËÊ*_´GVXÌRðEUR,_34Þ___A-r§-
> 

-