Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

From: John Mies <[email-masked]>
Date: Thu, 07 Mar 2002 18:59:23 +0000

I just received the word today from my support people what it would take to 
upgrade to v.92. I bought my chassis in February, 1999.

1. Need to send the current ARC in for memory upgrade to 128. Memory needs 
to be soldered in. Cost - $750. Will give me a loaner ARC for a $2500 deposit.

2. Need to upgrade (replace) the 486 NMC to Pentium. Cost - $2,500.

3. Newest software version (I already downloaded it from my current support 
plan).

Total cost to upgrade: $3,250.

At 12:21 PM 2/26/02 -0600, WayneG wrote:

>Actually that's incorrect.
>     It will only cost the price of a software-only service contract for a
>base chassis, which is around $650-$700.  I find this to be a reasonable
>cost, considering the glut of used TC equipment (super low cost) available.
>
>     -Wayne
>
>
>----- Original Message -----
>From: "Ed Taylor" <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>
>Sent: Tuesday, February 26, 2002 11:59 AM
>Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan
>
>
> > Yes you would need to pay an extra $2700 for the v.92 Software update.
> > It is calculated per port...
> >
> > It's a another 3com classic ripoff.
> >
> > --
> > Edgar D. Taylor
> > President/CEO
> > FIRST USA Inc.
> > Voice: (800)716-6190
> > Email: [email-masked]
> > Web: www.1st.net
> > --
> >
>
>
>_______________________________________________
>USR-TC mailing list
>[email-masked]
>http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
>-=-=-
>SBG-Priority: 4 (Low) http://www.internz.com/SpamBeGone/

---

From: Steve Johnson <[email-masked]>
Date: Thu, 07 Mar 2002 19:21:25 +0000

This isn't to bad.. It could be alot worse.  $750 to upgrade the ARCs is a 
good price, I think they go for between $3k and $4k new.  (wont find these 
newer ones on the used market I bet)  and Upping the NMC for $2500 is a great 
deal.. Who are you getting them through?  My sources quoted me a little 
higher..

-Steve

---

From: Ed Taylor <[email-masked]>
Date: Thu, 07 Mar 2002 19:41:37 +0000

That is total cost for a meek 48 ports... NOT a FULL chassis.

--
Edgar D. Taylor
President/CEO
FIRST USA Inc.
--

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Mies
Sent: Thursday, March 07, 2002 2:00 PM
To: [email-masked]
Subject: Re: [USR-TC] v.92... 3com's ripoff/joke plan

I just received the word today from my support people what it would take
to 
upgrade to v.92. I bought my chassis in February, 1999.

1. Need to send the current ARC in for memory upgrade to 128. Memory
needs 
to be soldered in. Cost - $750. Will give me a loaner ARC for a $2500
deposit.

3. Newest software version (I already downloaded it from my current
support 
plan).

At 12:21 PM 2/26/02 -0600, WayneG wrote:

>     It will only cost the price of a software-only service contract 
>for a base chassis, which is around $650-$700.  I find this to be a 
>reasonable cost, considering the glut of used TC equipment (super low 
>cost) available.
>
>     -Wayne
>
>
> > Yes you would need to pay an extra $2700 for the v.92 Software 
> > update. It is calculated per port...
> >

---

From: John Mies <[email-masked]>
Date: Thu, 07 Mar 2002 13:02:07 +0000

Number of ports weren't mentioned. Said the new NMC would support up to 720 
ports.

---

From: Ed Taylor <[email-masked]>
Date: Thu, 07 Mar 2002 15:38:03 +0000

John Mies wrote:
"Number of ports weren't mentioned"

Yep... another GOTCHA from 3com :0 Don't worry they aren't making it
known unless you specifically ask the question. That way they can slip
you for more later.

--
Ed Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of John Mies
Sent: Thursday, March 07, 2002 3:02 PM
To: [email-masked]; [email-masked]
Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan

Number of ports weren't mentioned. Said the new NMC would support up to
720 
ports.

---

From: [email-masked]
Date: Thu, 07 Mar 2002 23:18:02 +0000

Hell, with the rate they keep tacking on the charges, it might actually be
CHEAPER for me to do some sort of competative trade in with one of their
competitors.

In fact, I think I'll check on that.  

Paul

John Mies wrote:

--
Ed Taylor

---

From: Paul Farber <[email-masked]>
Date: Thu, 07 Mar 2002 23:40:35 +0000

You haven't already?

Patton had a good deal on old RAS gear.  Thier v.92 is free and supposed 
to be out by end of March.

-- 
Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

---

From: Ed Taylor <[email-masked]>
Date: Thu, 07 Mar 2002 23:50:04 +0000

Looks like Patton really wants to work with ISP's. They truly seem to
care. 

Reminds me of the old USR...

--
Ed Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 07, 2002 6:18 PM
To: [email-masked]
Subject: RE: [USR-TC] v.92... 3com's ripoff/joke plan

Hell, with the rate they keep tacking on the charges, it might actually
be CHEAPER for me to do some sort of competative trade in with one of
their competitors.

Paul

---

From: John Mies <[email-masked]>
Date: Tue, 16 Apr 2002 23:11:28 +0000

After a few emails from members of this group, I discovered that the vendor 
I bought this chassis from in Feb. 1999 slipped me a 486 NMC rather than a 
Hiper NMC. I notified the vendor about this, and they admitted I should 
have gotten a Hiper NMC, but have heard no more from them. If I don't get a 
replacement from them, I'll divulge their name so they can avoid doing 
business with this company.