Subject: (usr-tc) Available Hiper, Quad Bundles and cards

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Thu, 05 Jul 2001 19:43:35 +0000

WRCA.Net has the following 3Com hardware available:

Hiper DSP sets (nac/nic)$1850
Hiper DSP nics $450
Hiper ARC $1000
Hiper NMC (nac only) $500
EdgeServer Pro with 2nics $1000
Quad Digital Modems $100 each

Hiper Bundle with 70A (AC) power $6000
Hiper Bundle with 70A (DC) power $6500

INCLUDES:
NMC
Hiper ARC
2x Hiper DSP

Quad Digital Bundles with dual 45a power $1250
Quad Analog/Digital with dual 45a power $1500

INCLUDES:
nmc
netserver pri
dual pri/t1
12x Quad digital modems

All spare cards and parts available

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Thu, 05 Jul 2001 23:23:00 +0000

So there are two DSPs in the 70A AC bundle? Are they relatively new?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
ISP-NetworkHardware.com
Sent: Thursday, July 05, 2001 12:31 PM
To: us-tc
Subject: (usr-tc) Available Hiper, Quad Bundles and cards

INCLUDES:
NMC
Hiper ARC
2x Hiper DSP

INCLUDES:
nmc
netserver pri
dual pri/t1
12x Quad digital modems

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
with "unsubscribe usr-tc" in the body of the message.  For information
on digests or retrieving files and old messages send  "help" to the same
address.  Do not use quotes in your message.

-