Subject: Re: (usr-tc) And you thought you were frustrated with 3COM

From: Jamie Orzechowski <[email-masked]>
Date: Fri, 02 Jun 2000 00:13:33 +0000

No ... was a misunderstanding =) ... We are only looking at CVX equipment
right now ... Our 3Com gear it staying  .... sorry for any mix-up ...

----- Original Message -----
From: "Aaron Nabil" <[email-masked]>
To: "Jamie Orzechowski" <[email-masked]>
Sent: Thursday, June 01, 2000 5:26 PM
Subject: Re: (usr-tc) And you thought you were frustrated with 3COM

> On Thu, 1 Jun 2000, Jamie Orzechowski wrote:
>
> > check out the Nortel CVX 1800! ... We are getting rid of our TC Gear (7
> > Racks - about 40 DSP's) and going to the Nortel CVX 1800 ...
>
> Are you looking to sell your TC racks?
>
> -a
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Scot Desort <[email-masked]>
Date: Fri, 02 Jun 2000 03:25:49 +0000

Well, seems as though I will gain nothing by adding Ascend to my lineup
after all of this talk. I have to admit that the TC has served me very well.
Other than the thought of slightly better Rockwell connectivity, there is no
compelling reason for me to go through the headache of learning yet another
platform. Perhaps TCS4.0 will narrow the gap even further.

--
Scot

----- Original Message -----
From: Jamie Orzechowski <[email-masked]>
To: Aaron Nabil <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, June 01, 2000 6:07 PM
Subject: Re: (usr-tc) And you thought you were frustrated with 3COM

-