Subject: (usr-tc) CLID, DNIS , ANIS , Caller ID ?

From: mft <[email-masked]>
Date: Fri, 26 Nov 1999 07:16:23 +0000

Hi,

What is the difference bet.
  CLID (calling Line ID),
  DNIS,
  ANIS,
  Caller ID. ?

Does TCH support all of them ?

Basically, I am looking for the carrier
be able to pass TCH the following info (we have T1/PRI)
(a) which number the user called 
(b) what is the phone number that the user calling in from ? 
    (thier phone number )

Thanks

Meng

Meng Tsai, 
[email-masked] , MFT
http://www.mft.com
Tel: 718-888-0098
Fax: 718-762-0939

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 02 Dec 1999 20:47:50 +0000

> -----Original Message-----
> From: Ronald Kushner [mailto:[email-masked]]
> Sent: Thursday, December 02, 1999 1:55 AM
> To: [email-masked]
> Subject: Re: (usr-tc) CLID, DNIS , ANIS , Caller ID ?
> 
> > Am I going to have problems doing both ANI and DNIS at the 
> same time on a
> > (trunk side) channelized T1?
> 
> No, but you have to order the line this way, most of the 
> RBOCs call this
> Feature Group D. But since we're in a SS7 world getting the 
> LEC to tone down
> to you can be tricky since many switches are not ordered with tone
> generators these days.

I'm not sure if this will apply to the original poster but in Canada, at
least according to our telco, you need to be a CLEC in order to get FGD
trunks :-/
  
> > Any other potential gotchas for someone used to PRI? :)  Aside from
> > ordering it with the right parameters (E&M type 2, wink 
> start, wink ack,
> > probably will try to get B8ZS instead of AMI...)
> 
> Sometimes bringing them up can be funky, mostly trial and 
> error if they
> don't rock-n-roll with the default settings, but for the most 
> part they
> work. I'd definitely ask for B8ZS and ESF, since most of their network
> probably runs that way to begin with.

I think I mentioned this before, but I distinctly remember one of the 3Com
techs telling me that PRI *MUST* be set up for ESF/B8ZS.  I still don't know
why that would be, but it might be good to keep that in mind.  Other than
that, I've always found PRI to be a breeze to set up...just set it for ESF,
B8ZS, set your primary switch type, and off you go.

-

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 02 Dec 1999 23:02:11 +0000

> >understanding that DTMF (*not* MF) on my side is multifrequency (not
> >digitone) on their side, and the phrase "we set the T1 for 
> wink" means "set
> >the DSP card for wink dial-in/out start signal" (ie, don't 
> mess with the
> >wink ack), life was good.
> 
> You still have it backwards.
> 
> MF = multifrequeny
> DTMF = touch tone

yeah, one would think so, but the backwardsness appears to be from the
telco's naming convention.  At least in our case, they had the trunks set to
"MF" and the only thing that would work on the DSP end was to set the tone
type to DTMF.  I asked them if they had anything that sounded like DTMF in
their list of options and they said, "well, we can set it to digitone" which
wouldn't work no matter what I set the tone type to on the DSP.  We ended up
settling on DTMF on the DSP and MF on their end.  Don't ask me what the hell
digitone is, all I know is it wouldn't work no matter what tone type I
picked on the DSP end.

-