Subject: [USR-TC] HiperDSP error code

From: Gen Camiling <[email-masked]>
Date: Tue, 20 Aug 2002 03:03:49 +0000

HiperDSP with E1/R2 code v3.1.7 suddenly went dead after a power cycle in a
chassis ( scheduled maintenance shutdown ).  RN/FL LED is red with some amber
LED in the utilization LED, so most definitely this module is dead.  Tried to do
a console download, the card accepts the download but fails on the boot-up
process. Ok now its really a hardware failure, looking to take some positive
actions in this situations, can anybody in this list tell me the meaning of this
error message/code?  Or is there anybody from Commworks looking in this mailing
list provide me an answer, it will be a most welcome one.  Here's the error
code:

!!----------> SDL2 for the PPC403 <------------!!

__ Enter Download Trigger __

 Flash Image Has Valid CRC, Loading Image....

 Diagnostic Power-Up Failure

 Manufacturing Info -> 1AAA13M0
           Mode/Env -> 1/0
         Fault Code -> 0-8-26-1
      Expected Data -> f000000c
      Received Data -> 7000000c
       Text Message -> Address Equals Data Test Failure
       Info Message -> Second read failed.  Hard error indicated.

-- 
Best regards,
Gen 

==================================
Gen Camiling 
Chief Technical Officer                       
International Micro Village, Inc. PHILIPPINES
(63)(2) 7512130

mailto:[email-masked]

==================================

---

From: Charles Sprickman <[email-masked]>
Date: Tue, 20 Aug 2002 04:15:43 +0000

On Tue, 20 Aug 2002, Gen Camiling wrote:

> RN/FL LED is red with some amber LED in the utilization LED, so most
> definitely this module is dead.  Tried to do a console download, the
> card accepts the download but fails on the boot-up process.

There was quite a run of these failures a year or two ago.  Never saw an
answer as to what it actually is.  I'd take a stab at flash failure.

Anyone know different?

Charles

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>