Subject: RE: (usr-tc) TC Rack Power Consumption

From: USRobotics TC Mailing List <[email-masked]>
Date: Thu, 16 Mar 2000 19:47:03 +0000

Great, helped me out a lot.

-----Original Message-----
From: Andy [mailto:[email-masked]]
Sent: Wednesday, March 15, 2000 2:47 PM
To: USRobotics TC Mailing List
Subject: Re: (usr-tc) TC Rack Power Consumption

  We have some of our older dialup hardware (TC w 1 70amp PS + 12 quads)
running
 on Smart UPS 900's... They work quite well and will run the units for ~20
mins.

  The newer stuff (TC w/2 70amp PS + 9 pri DSP's) we run off our matrix xr,
and
 I find they draw about 1kv. So you'd want to go with atleast a 1400 ups.

  Don't know if this will actually be any help... :)

  If anything make sure you over-buy on the ups. A few years ago we were
having
 major problems with some netserver cards that we found went away when we
got
 our first matrix system online.

   Andy

>
>I am trying to find out what the power requirements are for a couple of
>different rack configurations, in order to figure out what size UPS I
>require for each rack. 
>I've researched the 3com newsgroup, as well as the list serv and the
support
>site, but haven't been able to find any usable information. 
>One Hiper rack running Dual 70 Amp PS & 7 HiPer DSP's
>One Hiper rack running Dual 70 Amp PS & 1 HiPer DSP 
>Two Racks running Dual 45 Amp PS & 12 Quad's 
>Any feedback appreciated.
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>
>

-----
Andy <[email-masked]>
Far Networks
http://www.far.net/

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Stephen Amadei <[email-masked]>
Date: Thu, 16 Mar 2000 19:55:07 +0000

> >Any feedback appreciated.

One of the fun tricks we have done is split the older chassis onto two
UPSes, since there are two power cords.  The draw from the UPSes splits
evenly, and we get some warning if we lose a UPS.

					----Steve
Stephen Amadei
Dandy.net CTO
Atlantic City, NJ

-