Subject: [USR-TC] Anyone need some DSP cards??

From: WayneG <[email-masked]>
Date: Mon, 01 Jul 2002 23:26:41 +0000

We have some more HiPer DSP cards that we've taken off line and would like to sell.  We have 20
card sets available.  I have freshly loaded v.4.3 firmware on each card and reset to factory
defaults.  These didn't sell at $800 last time I posted them here, so please make me an offer.

Thank you,
    -Wayne.

Wayne Griswold
Network Administrator
U.P.Log-On Internet
Computer Connection U.P.
500 N. Stephenson Ave
Iron Mountain, MI  49801
(906) 774-4847
(906) 774-0335 (fax)
[email-masked]

---

From: Mike Greene <[email-masked]>
Date: Mon, 01 Jul 2002 23:48:47 +0000

>defaults.  These didn't sell at $800 last time I posted them here, so 

Wayne, I'll take 3 at 600.00ea, if this is acceptable then send them to:

Rock Island Inc.
345 Court Street
Friday Harbor, WA 98250

I think the last transaction we did was COD company check.

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------