Subject: [USR-TC] Changing the radius authentication/accounting port on the Netserver

From: Patrick Ndegwa <[email-masked]>
Date: Mon, 02 Sep 2002 06:55:41 +0000

Hi there.

I have some 3Com Netserver (ver 3.8.1) cards. I am installing a new radius
server for them and running the authentication/accounting on ports 1812 and
1813 (not the standard 1645/1646). I can change the IP address of the radius
server on the Netserver (set accounting ..., set authentic ..., set
alternate ...) . How do I change the port number to 1812/1813?

Cheers,

Patrick Ndegwa,
Technical Operations,
UUNET Kenya,

email:              [email-masked]
Direct Line:    + 254 2 69088614
Help Desk:    + 254 2 69088638
Fax:               + 254 2 69088001

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Mon, 02 Sep 2002 14:47:40 +0000

TotalControl> set autheNTICATION primary_destination_poRT 1812

TotalControl-1> set accounting primary_destinATION_PORT 1813

Saludos
###########################
Esteban Alejandro Troncoso Suarez
[email-masked]
www.quilapayun-chile.cl
www.quilapayun.org
###########################
----- Original Message -----
From: "Patrick Ndegwa" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 02, 2002 2:55 AM
Subject: [USR-TC] Changing the radius authentication/accounting port on the
Netserver

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Charles Sprickman <[email-masked]>
Date: Mon, 02 Sep 2002 17:39:39 +0000

Hi,

Scott Bailey posted this a few days ago here:

set authentic xxx.xxx.xxx.xxx/1812 <secret>
set alternate xxx.xxx.xxx.xxx/1812 <secret>
set accounting xxx.xxx.xxx.xxx/1813 <secret>

Good Luck,

Charles

--
Charles Sprickman
[email-masked]

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Tue, 10 Sep 2002 20:08:33 +0000

Could you tell me how can I upgrade DSP, HiperArc and NMC of TotalControl ?

The TCM version is 8.2.6
The NCM version is 6.2.17
The E1 PRI version is 2.0.60
The E1 R2 version is 2.0.20
The HiperArc version is 4.2.32

The new version are
NMC: 8.6.3
E1 PRI: 3.5.13
E1 R2: 3.5.13
HiperArc: 5.3.1

When I'm trying to upgrade the card, the TCM ask me for files *.nac , but my
files are *.dmf.

Thanks
Esteban

---

From: Casen <[email-masked]>
Date: Tue, 10 Sep 2002 20:22:06 +0000

Esteban,

I'm running TCM 8.2.6 as well.  When I go to software download after
selecting a card, I get a grid showing which card I have selected, what
is in the slot, and then a couple columns titled NAC/DMF File, SDL File,
etc.  Double clicking in the NAC/DMF file field, I'm given a Windows
Open File dialog box looking in a directory for hd*.dmf (Because I'm on
a HiperDSP card, the first two letters might change for Arc/NMC) and
from there, I just select the firmware file I want to use.

I'm using PRI though, so the .nac file might be because you're using
E1's.  Not really sure about that.  But anyway, that's the process I
used to load my DMF files. 

Casen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Esteban Troncoso
Suarez
Sent: Tuesday, September 10, 2002 2:08 PM
To: [email-masked]
Subject: [USR-TC] Upgrade

Could you tell me how can I upgrade DSP, HiperArc and NMC of
TotalControl ?

The TCM version is 8.2.6

The new version are
NMC: 8.6.3
E1 PRI: 3.5.13
E1 R2: 3.5.13
HiperArc: 5.3.1

When I'm trying to upgrade the card, the TCM ask me for files *.nac ,
but my files are *.dmf.

Thanks
Esteban

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Tue, 10 Sep 2002 21:31:03 +0000

Casen

Yes.  I'm trying to upgrade with this procedure. I'm working with E1 (PRI &
R2).
When I try to upgrade DSP with the file "he030513.dmf" the procedure fail
because
TCM aske for any file with extension *.nac.

The procedure worked well with HiperArc but with NMC and DSP this fail.

The Dialog Box looking just for hd*.nac but I just have *.dmf

Do you know with is the correct extension for every file?

Thanks
Esteban

---

From: Casen <[email-masked]>
Date: Tue, 10 Sep 2002 21:48:26 +0000

With my recent upgrades of all the equipment in my TC1000, (NMC, Arc,
DSPs) all the files I had were .dmf files.  

Not really sure what to tell you. :(  I've tried recreating a situation
where it asks for .nac, but can't seem to get my TCM to do it.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Esteban Troncoso
Suarez
Sent: Tuesday, September 10, 2002 3:31 PM
To: [email-masked]
Subject: Re: [USR-TC] Upgrade

Casen

Yes.  I'm trying to upgrade with this procedure. I'm working with E1
(PRI & R2). When I try to upgrade DSP with the file "he030513.dmf" the
procedure fail because TCM aske for any file with extension *.nac.

Thanks
Esteban
----- Original Message -----
From: "Casen" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 10, 2002 4:22 PM
Subject: RE: [USR-TC] Upgrade

> selecting a card, I get a grid showing which card I have selected, 
> what is in the slot, and then a couple columns titled NAC/DMF File, 
> SDL File, etc.  Double clicking in the NAC/DMF file field, I'm given a

> Windows Open File dialog box looking in a directory for hd*.dmf 
> (Because I'm on a HiperDSP card, the first two letters might change 
> for Arc/NMC) and from there, I just select the firmware file I want to

> use.
> [mailto:[email-masked]] On Behalf Of Esteban 
> Troncoso Suarez

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Wed, 11 Sep 2002 21:52:27 +0000

Hi

When I'm trying to upgrade HiperArc, the dialog-box ask me for *.dmf , but
when I'm trying to upgrade NMC or HiperDSP, the dialog-box ask me for *.nac
files only.

What is the problem?  I tryed with different TCM versions

PD: I 'm trying to upgrade to TCS 4.5 (every files have extensions *.dmf)

Thanks
Esteban

---

From: Steve Brown <[email-masked]>
Date: Thu, 12 Sep 2002 06:05:04 +0000

Wish I knew the right answer to this one! I found the newest upgrade that
contained a .nac file and used it for upgrading, then when I went to upgrade
the next revision up it was okay on the .dmf files

Steve
steve [AT] neteze . com

> [mailto:[email-masked]]On Behalf Of Esteban Troncoso
> Suarez
> Sent: Wednesday, September 11, 2002 2:52 PM

---

From: Esteban Troncoso Suarez <[email-masked]>
Date: Thu, 12 Sep 2002 14:00:47 +0000

Steve

what is this newest upgrade that have *.nac?  I just found the follows files
(associated to TCS 4.5)
ne0503107.zip (HiperArc)
he030513.zip (HiperDSP PRI E1)
hr030512.zip (Hiper DSP R2 E1)
hm080603.zip (Hiper NMC)

This zipped files only have files with extensions *.dmf. So, the question is
why the TCM only ask me for files *.nac?

Thanks
Esteban

----- Original Message -----
From: "Steve Brown" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 12, 2002 2:07 AM
Subject: RE: [USR-TC] Upgrade

> > > [mailto:[email-masked]] On Behalf Of Esteban
Troncoso

---

From: Matt Millington <[email-masked]>
Date: Mon, 23 Sep 2002 01:01:24 +0000

I don't know if you've figured it out yet or not. Check the TCS Software
Matrix. Some hardware is not compatible with the newest software. For
example, if your NMC has a 486 processor, it will not run the newest
software, and the old software may be .nac files so that's what TCM asks
for.

I'm not sure why the DSPs won't work. There haven't been the hardware
changes that there have been with the ARC and NMC.

Anyway, that's something that I've encountered in the past. Hope it
helps.

-----Original Message-----
Sent: Thursday, September 12, 2002 9:00 AM

Steve

what is this newest upgrade that have *.nac?  I just found the follows
files (associated to TCS 4.5) ne0503107.zip (HiperArc) he030513.zip
(HiperDSP PRI E1) hr030512.zip (Hiper DSP R2 E1) hm080603.zip (Hiper
NMC)

This zipped files only have files with extensions *.dmf. So, the
question is why the TCM only ask me for files *.nac?

Thanks
Esteban

----- Original Message -----
From: "Steve Brown" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 12, 2002 2:07 AM
Subject: RE: [USR-TC] Upgrade

> Wish I knew the right answer to this one! I found the newest upgrade 
> that contained a .nac file and used it for upgrading, then when I went

> to
upgrade
> > [mailto:[email-masked]]On Behalf Of Esteban 
> > Troncoso Suarez
> > When I'm trying to upgrade HiperArc, the dialog-box ask me for *.dmf

> > ,
but
> > when I'm trying to upgrade NMC or HiperDSP, the dialog-box ask me 
> > for *.nac files only.
> >
Troncoso
> > > Yes.  I'm trying to upgrade with this procedure. I'm working with 
> > > E1 (PRI & R2). When I try to upgrade DSP with the file 
> > > "he030513.dmf" the procedure fail because TCM aske for any file 
> > > with extension *.nac.
> > >
> > > > I'm running TCM 8.2.6 as well.  When I go to software download 
> > > > after selecting a card, I get a grid showing which card I have 
> > > > selected, what is in the slot, and then a couple columns titled 
> > > > NAC/DMF File, SDL File, etc.  Double clicking in the NAC/DMF 
> > > > file field, I'm given
a
> > > > (Because I'm on a HiperDSP card, the first two letters might 
> > > > change for Arc/NMC) and from there, I just select the firmware 
> > > > file I want
to
> > >
> > > > use.
> > > >
> > > > I'm using PRI though, so the .nac file might be because you're 
> > > > using E1's.  Not really sure about that.  But anyway, that's the

> > > > process I used to load my DMF files.
> > > >
> > > > Casen
> > > >
> > > > When I'm trying to upgrade the card, the TCM ask me for files 
> > > > *.nac
,

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 23 Sep 2002 07:17:01 +0000

2 questions:

Does anyone know if there's a specific order 3com likes to have their mibs
loaded in for the total control chassis?

Secondly, seems like I'm getting a lot of traps (unknown at this point) with
an OID of 0.12.  Can anyone shed some light on this?

Thanks in advance,

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Matt Millington
Sent: Sunday, September 22, 2002 9:03 PM
To: [email-masked]
Subject: RE: [USR-TC] Upgrade

-----Original Message-----

Steve

Thanks
Esteban

----- Original Message -----
From: "Steve Brown" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 12, 2002 2:07 AM
Subject: RE: [USR-TC] Upgrade

upgrade

but
Troncoso
a
to

,