Subject: Re: (usr-tc) To many drops after connect

From: Alan Martin <[email-masked]>
Date: Fri, 21 Jan 2000 21:00:54 +0000

I have TC, Ascend maxen, cisco, portmaster3, 5399/8000(oldbay) CVX, 
Looking for new LU!
I got a BIG LAB!
Alan

At 12:25 PM 1/21/2000 -0600, Brian wrote:
>
>You all using 3Com Total Control NAS's over there at Nortel Networks? :)
>
>Brian
>
>
>On Fri, 21 Jan 2000, Alan Martin wrote:
>
>> Every once in awhile sanity reigns.
>> 
>> 
>> At 11:58 AM 1/21/2000 -0600, Steve Valiunas wrote:
>> >
>> >
>> >     This might not be the case in your situation since you say the
same user
>> >dials many times in a row,  but just because a call has less than a
minute of
>> >connect time doesn't necessarily mean that it is a failed call.  If your
>> >customers are set to automatically connect/check Email/drop as with AOL
>> >FlashSessions, CC-Mail, LotusNotes etc., then this is normal.   A
>> misconfigured
>> >dial-on-demand  connection might account for it as well, as might a
user not
>> >satisfied with 44K and trying for that 53K connection.   If there was a
large
>> >jump in the percentage of short calls after changing codes that might be
>> another
>> >story though.  You might want to also look at some of your other
accounting
>> >data, such as  Do these session stops have normal disconnect reasons?  Did
>> the
>> >user get assigned a valid IP?  Was any data passed on the sessions?
>> >
>> >
>> >Steve
>> >
>> >
>> >
>> >
>> >
>> >
>> >"The NOC \(COX Internet\)" <[email-masked]> on 01/21/2000 11:04:53 AM
>> >
>> >Please respond to [email-masked]
>> >
>> >Sent by:  "The NOC \(COX Internet\)" <[email-masked]>
>> >
>> >
>> >To:   [email-masked]
>> >cc:    (Steve Valiunas/MW/US/3Com)
>> >Subject:  Re: (usr-tc) To many drops after connect
>> >
>> >
>> >
>> >Paul,
>> >
>> >How did you find out this information on Total calls lost?  Is it possible
>> >to find this out on the old Total Control equipment also?
>> >
>> >Bryan
>> >NOC Technician
>> >COX Internet
>> >
>> >
>> >----- Original Message -----
>> >From: "Paul Farber" <[email-masked]>
>> >To: <[email-masked]>
>> >Sent: Friday, January 21, 2000 9:40 AM
>> >Subject: (usr-tc) To many drops after connect
>> >
>> >
>> >> hello all
>> >>
>> >> still fighting with TC to try and get decent connection performance
out of
>> >> the thing.
>> >>
>> >> flashed the ARC/NMC/DSP to 4.1.22/6.2.17/2.0.60 and here are some
>> >> frighting stats:
>> >>
>> >> Total Calls (from radius): 66212
>> >> Calls of < 1 minute in length: 9266
>> >>
>> >> Thats a 14% drop rate! It seems to hit some people in bulk... it they
dial
>> >> in 5-10 times and then they just give up.
>> >>
>> >> I tried to narrow it down to a specific slot/channel but thier dosen't
>> >> seem to be a pattern.
>> >>
>> >> Anyone else seeing similiar results???  All circuits are PRI.
>> >>
>> >>
>> >>
>> >> Paul Farber
>> >> Farber Technology
>> >> [email-masked]
>> >> Ph  570-628-5303
>> >> Fax 570-628-5545
>> >>
>> >>
>> >> -
>> >>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>> >>  with "unsubscribe usr-tc" in the body of the message.
>> >>  For information on digests or retrieving files and old messages send
>> >>  "help" to the same address.  Do not use quotes in your message.
>> >>
>> >
>> >
>> >-
>> > To unsubscribe to usr-tc, send an email to "[email-masked]"
>> > with "unsubscribe usr-tc" in the body of the message.
>> > For information on digests or retrieving files and old messages send
>> > "help" to the same address.  Do not use quotes in your message.
>> >
>> >
>> >
>> >
>> >
>> >-
>> > To unsubscribe to usr-tc, send an email to "[email-masked]"
>> > with "unsubscribe usr-tc" in the body of the message.
>> > For information on digests or retrieving files and old messages send
>> > "help" to the same address.  Do not use quotes in your message.
>> >
>> 
>> -
>>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>>  with "unsubscribe usr-tc" in the body of the message.
>>  For information on digests or retrieving files and old messages send
>>  "help" to the same address.  Do not use quotes in your message.
>> 
>
>-----------------------------------------------------
>Brian Feeny (BF304)     [email-masked]   
>318-222-2638 x 109	http://www.shreve.net/~signal      
>Network Administrator   ShreveNet Inc. (ASN 11881) 	      
>
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Fri, 21 Jan 2000 21:06:48 +0000

> I have TC, Ascend maxen, cisco, portmaster3, 5399/8000(oldbay) CVX, 

thats good, hopefully 3com has a big lab too, testing a bunch of client
modems against their code :).  And of course the equipment you have found
work best in your lab is the nortel stuff right? :)

Brian

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 21 Jan 2000 21:29:18 +0000

Howdy Brian,

Do you know where I might be able to download the T1-PRI code version 3.1.5?
Any help would be greatly appreciated.

Thanks,
Bryan
NOC Technician
COX Internet

-

---

From: Brian <[email-masked]>
Date: Fri, 21 Jan 2000 21:38:07 +0000

> Any help would be greatly appreciated.

www.totalservice.com? (not trying to be sarcastic)...........if I ran dual
pri card, I might be able to offer you a, ahem, alternate location, but I
do not, so sorry :)

Brian

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Sat, 22 Jan 2000 00:57:40 +0000

What is the general consensus on HiPer ARC 4.2.32-1 code?  

Bryan
NOC Technician
COX Internet

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sat, 22 Jan 2000 02:09:42 +0000

Thus spake The NOC COX Internet"
>What is the general consensus on HiPer ARC 4.2.32-1 code?  

Working fine here...though I am still stearing clear of enabling OSPF.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Brian <[email-masked]>
Date: Sat, 22 Jan 2000 02:55:39 +0000

did you gain anything between 4.2 vs 4.1?

Brian

-

---

From: Brian <[email-masked]>
Date: Sat, 22 Jan 2000 02:55:46 +0000

I think what I hear is that 4.2 you really only need to goto if you want
OSPF.  And that the OSPF in 4.2 is flaky anyways.  So 4.2 doesn't sound to
production ready yet.

Brian

-

---

From: Jeff Mcadams <[email-masked]>
Date: Sat, 22 Jan 2000 03:20:52 +0000

Thus spake Brian
>did you gain anything between 4.2 vs 4.1?

I went to 4.2 initially to pick up the security fixes that are now
available in 4.1.22.  So at this point, had I not already gone to 4.2 I
probably wouldn't, but at the time, I felt it was necessary.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Rick <[email-masked]>
Date: Wed, 26 Jan 2000 03:04:09 +0000

I would be happy to hear what others think of 3coms implementation of OSPF?

We have been testing it on 4 boxes for afew months now and have noticed one
major flaw. If an 8 character auth_key is used it has to be entered anytime
the box reboots.

Krish, maybe you can look into this. I confirmed this in my own testing using
numerous combinations of 4-8 character ospf keys and ONLY 8 character keys
cause this bug.

--
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Rick Allan / [email-masked] | Connect to a Backbone not a Wishbone
Head of Network Engineering    |    Monmouth Internet Corporation
732-842-5366=====Option #6 |      http://www.monmouth.com
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

-

---

From: Tatai SV Krishnan <[email-masked]>
Date: Wed, 26 Jan 2000 03:11:11 +0000

> numerous combinations of 4-8 character ospf keys and ONLY 8 character keys

Hmmm.. So a 8 charecter authkey for OSPF will reboot the ARC., Bad - will 
check it out and hopefully it is already fixed in later ER versions will 
let you know 

regards

krish

-

---

From: Mike Andrews <[email-masked]>
Date: Wed, 26 Jan 2000 05:20:10 +0000

Yipe.  That one I hadn't run into, but check the archives of the list and
you'll find multiple posts from me describing other OSPF problems we've
had.  I won't bore everyone else by repeating it yet again here. :)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, Shelbyville
"Don't sweat the petty things, and don't pet the sweaty things."

-

---

From: Rick <[email-masked]>
Date: Fri, 28 Jan 2000 08:33:45 +0000

> check it out and hopefully it is already fixed in later ER versions will

Krish, an 8 character does NOT make the arc reboot. Rather an arc does not retain
an 8 character ospf key once rebooted.

--
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Rick Allan / [email-masked] | Connect to a Backbone not a Wishbone
Head of Network Engineering    |    Monmouth Internet Corporation
732-842-5366=====extension 102 |      http://www.monmouth.com
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

-

---

From: Jeff Carneal <[email-masked]>
Date: Fri, 28 Jan 2000 18:25:01 +0000

On Thu, 27 Jan 2000, Rick wrote:

> Krish, an 8 character does NOT make the arc reboot. Rather an arc does
> not retain an 8 character ospf key once rebooted.

We have noticed the same.

--
  Jeff Carneal - Sys Admin - Apex Internet          
  [email-masked] http://www.apex.net (270) 442-5363

  The opinions expressed above aren't really mine.
  They belong to someone else who also refuses to 
  take responsibility for them. 

-