Subject: RE: (usr-tc) Performance monitoring/ANI information from Dual T1 card running PRI

From: Scott Trautman <[email-masked]>
Date: Tue, 19 Oct 1999 19:46:40 +0000

Beauty. That's what I thought. Now to confirm I have the right radius
attributes in there.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, October 19, 1999 12:18 PM
To: Scott Trautman
Cc: [email-masked]'
Subject: Re: (usr-tc) Performance monitoring/ANI information from Dual
T1 card running PRI

Scott,

If you are terminating ISDN on the Munich daughterboard, you will not be
able to view the Called/Calling-Number-info.  This is specifically located
on the modem.  This information should be in the Netserver RADIUS
requests, however.

Dominic

On Tue, 19 Oct 1999, Scott Trautman wrote:

> I'm guessing the answer is "can't get there from here" unless it's modem
> calls.
> I'm interested in the calling number info that is coming in on the PRI.
> 
> I can view a modem call and get the calling number info, but not on ISDN,
> which
> is all I'm running. Trying performance monitor on the T1, nothing there
> like it.
> 
> Using a Netserver with das Munich daughterboard und dual T1, works really
> quite well. Might be a mighty cheap way for some of you to do ISDN only
> traffic for dedicated customers. You can do the Dual PRI& Netserver in
> same chassis as with a HiperARC & DSP's. Neat.
> 
> I'm also wondering whether I can get via radius accounting that "calling
> number" from a Netserver/or is it NMC???
> 
> Anybody be able to shed some light?
> 
> SMT
> 
> Scott M. Trautman               800-482-4638
> Global Dialog Internet          608-240-4638,4637fax
> 2810 Crossroads, STE LL2         [email-masked]
> Madison WI 53718                    http://www.gdinet.com
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Tue, 19 Oct 1999 20:45:28 +0000

The attribute name I use is Calling-Station-ID.  I can't remember if I had
to add that to the dictionary or if it was in there already (I think it was
in there but...).  If you don't have it, let me know and I'll look it up.

Matthew

> From: Scott Trautman [mailto:[email-masked]]
> Sent: Tuesday, October 19, 1999 2:43 PM
> To: [email-masked]'
> Subject: RE: (usr-tc) Performance monitoring/ANI information from Dual
> T1 card running PRI
> 
> 

-