Subject: RE: [USR-TC] Request for a document please...

From: Joel - Fox Computers <[email-masked]>
Date: Wed, 31 Jul 2002 04:52:25 +0000

Should be available on the CommWorks website:
http://totalservice.commworks.com
 
Although software is protected unless you have a service contract, most of the PDF's are available for free download.

-----Original Message-----
From: Steve Monkhouse [mailto:[email-masked]]
Sent: Tuesday, July 30, 2002 11:27 PM
To: [email-masked]
Subject: [USR-TC] Request for a document please...

can someone point me in the direction of the documentation relating
to the
Edgeserver-III ?? ( AMD K6-450Mhz / 256Mb RAM )

I need a softcopy of the manual (pdf), and cant find one anywhere...

(I need to know the dip switch settings on the NAC)..

Thanks!

Steve

---

From: Steve Monkhouse <[email-masked]>
Date: Wed, 31 Jul 2002 01:06:06 +0000

Nah... already been through those... only docs up to edgeserver 2.5
on there... nothing newer... :(

- -----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Joel - Fox
Computers
Sent: Wednesday, July 31, 2002 2:52 PM
To: [email-masked]
Subject: RE: [USR-TC] Request for a document please...

Should be available on the CommWorks website:
http://totalservice.commworks.com <http://totalservice.commworks.com>
 
Although software is protected unless you have a service contract,
most of the PDF's are available for free download.