Subject: (usr-tc) Max for DSP cards on TC

From: Cheryl Johnson <[email-masked]>
Date: Mon, 31 Jan 2000 17:06:44 +0000

I have a TC chassis currently running seven channelized T1s. I have read the maximum for 1 HARC is 10 DSP. Now, in the past we have tried running 10+ DSP cards with 1 HARC and the chassis did not perform as well as a chassis that not fully loaded. (This is from records, I wasn't actually working with the TC when this happened). Is there any issues I should know about before trying to run a TC chassis with 8+ DSP cards? 

-Cheryl Johnson
SEI Data Network Services, Inc.
A Division of SEI Communications

---

From: System Administrator <[email-masked]>
Date: Mon, 31 Jan 2000 17:17:44 +0000

I think the reasoning on adding a second harc isn't due so much to
performance as it is to reliablility.  Imagine the customer feedback if you
had 8 T1's not running right due to a hardware failure on a single HiperArc.
Two weeks after I got my second HiperArc, the first one died - needless to
say I was glad for that second one...

__________________________________
Justin Ellison
System Administrator
InternetUSA
[email-masked]
http://nebi.com
800-603-3502
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Cheryl Johnson
Sent: Monday, January 31, 2000 9:00 AM
To: [email-masked]
Subject: (usr-tc) Max for DSP cards on TC

I have a TC chassis currently running seven channelized T1s. I have read the
maximum for 1 HARC is 10 DSP. Now, in the past we have tried running 10+ DSP
cards with 1 HARC and the chassis did not perform as well as a chassis that
not fully loaded. (This is from records, I wasn't actually working with the
TC when this happened). Is there any issues I should know about before
trying to run a TC chassis with 8+ DSP cards?

-Cheryl Johnson

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: D A Substanley <[email-masked]>
Date: Mon, 31 Jan 2000 17:32:29 +0000

Too true.  I just had a chassis die over the weekend with one HARC running
10 DSP cards.  Needless to say, the customers were nonplussed.  I ordered
a backup HARC the next day.  
The other thing nice about running two HARCs in one chassis is being able
to do load balancing and dynamic assignment.  (Takeover if one HARC fails)

das

-- 
______________________________________________
Alex Substanley     Exodus Communications K.K.
  		    Engineering Department
Das Man             TEL: 81-3-5334-1700
Systems Engineer    FAX: 81-3-5334-1711
______________________________________________

-

---

From: System Administrator <[email-masked]>
Date: Mon, 31 Jan 2000 17:42:42 +0000

Das,

	How did you get dynamic assignment to work?  Is it reliable after a certain
version of code?  When I tried it, I pulled all my hair out; finally I
decided I could telnet in and manually switch ownership to get it to work
and save time in the long run....

> [mailto:[email-masked]]On Behalf Of D A Substanley
> Sent: Monday, January 31, 2000 9:30 AM
> Subject: Re: (usr-tc) Max for DSP cards on TC
>
>

-

---

From: D A Substanley <[email-masked]>
Date: Mon, 31 Jan 2000 17:49:09 +0000

To be honest, I've been too chicken to bring the one harc down to test it.  I have
it in a remote pop, and it hasn't crashed since I set it up.  But I've been given 
no reason to suspect that it doesn't work.  What have you experienced?
Have there been other bad experiences with this feature?

das

-