Subject: Re: (usr-tc) Quad Analog Modem Problems

From: [email-masked]
Date: Mon, 30 Apr 2001 04:59:53 +0000

Try reflashing the cards through tcm.  That has helped me with some 
modems that seem to flake out.  It could be that the card has gone bad and 
needs to be replaced.
eric

At 12:12 PM 4/30/01 +1000, you wrote:
>Hi,
>I am having problems with some Quad Analog modem cards that I have installed,
>I cannot get them to stay active I do set modem s49 active and it all appears to work, then I save
>and reset then I get whats below.
>the modems report A/I/P then after a reset they go A/A/P but I cant get them A/R/P.
>
>Basically the modem is not active because it cannot successfully negociate with the packet bus(I
>think).
>after a reset my syslog reports:
>Apr 28 14:05:19 dialup9.dataheart.net S49 packet bus handle opened. Handle = 26.
>
>After this the netserver reports the modem as active all though there is still no HDLC Framing and
>the interface is still set to Unassigned instead of ptp49 as it usually is.
>then 30 seconds later:
>Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus failed to connect!  stat=-1
>Apr 28 14:05:49 dialup9.dataheart.net S49 packet bus handle closed.
>
>now the netserver reports it as inactive again.
>
>I have Quad Digital/Analog cards working fine in the same chassis but these Quad Analogs are just
>not co-operating.
>
>any help would be appreciated,
>the 3com knowledgebase has not helped me.
>Thanks,
>Aaron Daniels
>
>-
> To unsubscribe to usr-tc, send an email to "[email-masked]"
> with "unsubscribe usr-tc" in the body of the message.
> For information on digests or retrieving files and old messages send
> "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Aaron Daniels <[email-masked]>
Date: Mon, 30 Apr 2001 05:08:19 +0000

I have re-flashed them,
the thing is this is happening to every Quad ANALOG card I have 12 of them but its only on the Quad
Analog's not Quad Digitals or Quad Analog/Digitals?

Aaron

-- 
Thanks,
Aaron Daniels
Network Administrator
Dataheart

-

---

From: Jeff Mcadams <[email-masked]>
Date: Mon, 30 Apr 2001 13:38:46 +0000

Also sprach Aaron Daniels
>I have re-flashed them, the thing is this is happening to every Quad
>ANALOG card I have 12 of them but its only on the Quad Analog's not
>Quad Digitals or Quad Analog/Digitals?

You're SOL with quad analogs, they apparently don't have the circuitry
to talk on the packet bus.

-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Nauman Malik <[email-masked]>
Date: Wed, 02 May 2001 00:27:42 +0000

I have Quad Digital cards, and this is happening to some of cards. I have
tried reflashing them, replacing the cards, but the problem soemtimes gets
solved and sometimes not. The most effective solution that I have discovered
is to reboot the netserver card or hard reboot the chasis. Is there any
other proper solution?

Nauman.

----- Original Message -----
From: "Aaron Daniels" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 30, 2001 8:02 AM
Subject: Re: (usr-tc) Quad Analog Modem Problems

-

---

From: Charles Sprickman <[email-masked]>
Date: Wed, 02 May 2001 03:48:42 +0000

Hi,

What happens if you highlight the ports in TCM and do a full "restore from
default, HW flow control default, save to nvram, software reset" on all of
them?  Does that bring them back on the packet bus?

Charles

-

---

From: Aaron Daniels <[email-masked]>
Date: Wed, 02 May 2001 04:15:29 +0000

It still cant find the Packet Bus,
but I notice that now I get this notice in my syslog:
Chassis Awareness notice: slot# 13, channel# 1, NAC type = 35, new status 1

I am interested in NAC type = 35, does anyone know exacitally what NAC this is, it might be a modem
that is incompatable with the packet bus??

Thanks,
Aaron

-- 
Thanks,
Aaron Daniels
Network Administrator
Dataheart

-