Subject: [USR-TC] MIBS for Hiper ARC

From: Patrick Ndegwa <[email-masked]>
Date: Mon, 22 Jul 2002 09:10:30 +0000

Hi there.

I have implemented graph  monitoring of port usage on my 3Com chassis based
on the MIBs for the Hiper NMC. However, I am looking into monitoring CPU and
memory utilization on the Hiper ARC. Anyone know the MIBs/OIDs to implement
this.

Cheers,

Patrick Ndegwa
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.377 / Virus Database: 211 - Release Date: 7/15/2002

---

From: pankaj <[email-masked]>
Date: Mon, 22 Jul 2002 09:40:18 +0000

Mem:  1.3.6.1.4.1.429.4.3.1.3.0
CPU:  1.3.6.1.4.1.429.4.3.1.13.0

-pankaj

----- Original Message -----
From: "Patrick Ndegwa" <[email-masked]>
To: "USR- TC" <[email-masked]>
Sent: Monday, July 22, 2002 2:40 PM
Subject: [USR-TC] MIBS for Hiper ARC

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Patrick Ndegwa <[email-masked]>
Date: Mon, 22 Jul 2002 12:46:49 +0000

Thanks. Is there a resource where I can obtain such MIB definitions?

Cheers,

Patrick Ndegwa,
Technical Operations,
UUNET Kenya Ltd.
Tel: +254 2 69088000
Direct + 254 2 69088614
Fax: +254 2 69088001
http://www.uunet.co.ke

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of pankaj
Sent: Monday, July 22, 2002 12:34 PM
To: [email-masked]
Subject: Re: [USR-TC] MIBS for Hiper ARC

-pankaj

----- Original Message -----
From: "Patrick Ndegwa" <[email-masked]>
To: "USR- TC" <[email-masked]>
Sent: Monday, July 22, 2002 2:40 PM
Subject: [USR-TC] MIBS for Hiper ARC

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.377 / Virus Database: 211 - Release Date: 7/15/2002

---

---

From: Lewis Bergman <[email-masked]>
Date: Mon, 22 Jul 2002 19:56:31 +0000

On Monday 22 July 2002 04:10 am, Patrick Ndegwa wrote:
> on the MIBs for the Hiper NMC. However, I am looking into monitoring CPU
> and memory utilization on the Hiper ARC. Anyone know the MIBs/OIDs to
> implement this.
>
> Cheers,
>
> Patrick Ndegwa
Finally!! A genius! (at least compared to me)

I have been trying for months (on and off) to no avail to get this to work on 
my TC. Can you share how you got these #@$&^%*! OID's to work for you?

If you need the MIBS for the chassis I will gladley send them to you in 
sincere gratitude.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: pankaj <[email-masked]>
Date: Tue, 23 Jul 2002 10:44:25 +0000

http://www.dcr.net/~mandrews/usrtoys/mrtg.shtml

http://totalservice.commworks.com/tcsDocs/4.2/

--pankaj

----- Original Message -----
From: "Patrick Ndegwa" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 22, 2002 6:16 PM
Subject: RE: [USR-TC] MIBS for Hiper ARC

> > on the MIBs for the Hiper NMC. However, I am looking into
monitoring
> CPU and