Subject: (usr-tc) Access Denied

From: Jeff Mcadams <[email-masked]>
Date: Wed, 23 May 2001 22:53:38 +0000

This is apparently 3Com/CommWorks response to criticism...

quiz:/home/jeffm> telnet zircon.3com.com 25
Trying 192.156.136.159...
Connected to zircon.3com.com.
Escape character is '^]'.
220 zircon.3com.com ESMTP Sendmail Switch-2.1.1/Switch-2.1.0; Wed, 23 May 2001 13:48:22 -0700 (PDT)
helo iglou.com
250 zircon.3com.com Hello quiz.iglou.com [192.107.41.41], pleased to meet you
mail from: [email-masked]
550 5.7.1 [email-masked]... Access denied
mail from: [email-masked]
250 2.1.0 [email-masked]... Sender ok

Lovely.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jim Johnson <[email-masked]>
Date: Wed, 23 May 2001 23:00:31 +0000

WOW! 

That is most bizarre.

Compared to 3COM, an ostrich with its head in the sand looks like the
hubble space telescope.

Jim

-

---

From: Mike Andrews <[email-masked]>
Date: Wed, 23 May 2001 23:43:24 +0000

This looked so incredibly lame that I couldn't believe 3Com would do
something that stupid.  Until I tried it for myself and found out that
yes they really were that lame...

mail from: [email-masked]
250 2.1.0 [email-masked]... Sender ok
rset
250 2.0.0 Reset state
mail from: [email-masked]
550 5.7.1 [email-masked]... Access denied
rset
250 2.0.0 Reset state
mail from: [email-masked]
550 5.7.1 [email-masked]... Sender ok
quit
221 2.0.0 zircon.3com.com closing connection

Mike Andrews * [email-masked] * [email-masked] * http://www.bit0.com
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet access for Frankfort, Lexington, Louisville and surrounding counties
www.fark.com: If it's not news, it's Fark.  (Or something like that.)

-

---

From: Mark Thornton <[email-masked]>
Date: Thu, 24 May 2001 00:24:53 +0000

Makes me glad I don't own any 3Com stock. A company that committed to
screwing their own best advocate and field support agent is definitely out
to screw me. I can't really see how anyone can actually rep them at this
point and maintain any sense of integrity. Aside from the poor attitude that
fostered the obvious filter, consider the dumb-ass that was too challenged
to at least configure their server to swallow the message into a black hole
rather that make it obvious that someone is being filtered. It is damned
obvious the whole group is a couple of fries short of a happy meal...

Mark Thornton
San Marcos Internet, Inc
512-393-5300

----- Original Message -----
From: "Mike Andrews" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 23, 2001 4:38 PM
Subject: Re: (usr-tc) Access Denied

-