Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

From: Joel - Fox Computers <[email-masked]>
Date: Thu, 05 Sep 2002 05:21:22 +0000

Thinking about this some more - 

If you're getting dead air instead of busy signals, here's an idea:

I had this happen where the phone company quit sending me DNIS digits for no apparent reason, got dead air answers because the cards were waiting for the digits and never getting them.  In the trunk settings on your DSP - change the "number of digits" to zero and try that.

Joel

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Thursday, September 05, 2002 12:04 AM
To: [email-masked]
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

Hi Lewis.  I tried this with a LoopBack adapter that came with our Equinox
Digital Modem Pools we used to have.  When I initiate the Loopback test by
setting the mode from NoLoop to Payload or Line, the LoopBack LED goes
Yellow (test in progress) but it never comes back from yellow.  Can you
explain
how the sequence should look?  Perhaps the lookback adaptor I have is not
the
same - I haven't built my own yet, but will tomorrow.

Actually, I think the T1 port is OK - at least the CAR light comes on green
and the
PairGain HDLS T1 modem's lights activate correspondingly, just that we get
a dead-air answer.  We've been though the trunk settings over and over, but
I just
don't see anything wrong.  We get the same results on both cards, so we're
back
to trying a loopback to make sure the CAR lights aren't lying.

So, if you could tell me what a successful loopback test should work like, I
would
be grateful.  :-)

Todd Chamberlain

----- Original Message -----
From: "Lewis Bergman" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 03, 2002 2:49 PM
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

> If you just want to check if the circuitry is OK on the DSP you should do
a
> loopback test. You can also make a loopback adapter by crossing the pairs.
Do
> a google search for "t1 loopback" and you'll see the pinout.
> --
> Lewis Bergman
> Texas Communications
> 4309 Maple St.
> Abilene, TX 79602-8044
> 915-695-6962 ext 115
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Support <[email-masked]>
Date: Thu, 05 Sep 2002 06:03:46 +0000

K...  Where?  Under TRUNK settings, I don't see "number of digits"
exactly....
At the bottom, I see "overlap receiving inbound digits" set to 12 and five
lines above
that I see "number of DTMF Tones" set to 4, but not "number of digits".  You
have to
talk really slowly and clearly when talking to me, you understand...  :-)

I'm pretty convinced that the hardware is all OK.  I think all that happened
really was
the Telco's Pairgain HDSL T1 Modem had messed up, and while I was trying to
figure
out what was wrong with the Hiper DSP, I probably messed up a crucial
setting.  Once
we gave up and plugged the T1 in to our old backup equipment, we then
figured that
the T1 didn't work in our older equipment either.  We then reset the HDSL
Modem and
our old stuff came to life, but when we plugged it back into the DSP card,
it was still no
go.  Since it's dead-air on both my DSP cards, I'm feeling OK that it's NOT
dead DSPs,
but rather messed up settings.

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 04, 2002 11:21 PM
Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

I had this happen where the phone company quit sending me DNIS digits for no
apparent reason, got dead air answers because the cards were waiting for the
digits and never getting them.  In the trunk settings on your DSP - change
the "number of digits" to zero and try that.

Joel

-----Original Message-----
From: Support [mailto:[email-masked]]
Sent: Thursday, September 05, 2002 12:04 AM
To: [email-masked]
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

Todd Chamberlain

----- Original Message -----
From: "Lewis Bergman" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 03, 2002 2:49 PM
Subject: Re: [USR-TC] HELP: Lightning HiPerDSP

a
Do