Subject: (usr-tc) modem not available

From: David Hamilton <[email-masked]>
Date: Wed, 19 Apr 2000 23:09:22 +0000

I have a chassis with 1 PRI card 12 quads and 1 nmc.  When I do a
"Performance-->Session monitor-->DSO Stats :DSO Timeslot Staus, Modem
Connected to DS0" on the span for the first t1 I get:

SlotChannel.Subchan	DS0 Timeslot Status		Modem Connected to DSO
01001.01			Specified DS0 is idle(2)	Corresponding modem is unavailable(2)
01001.02			Specified DS0 is idle(2)	Corresponding modem is unavailable(2)
01001.03			Specified DS0 is idle(2)	Corresponding modem is unavailable(2)
01001.03			Specified DS0 is idle(2)	Corresponding modem is unavailable(2)

Does anyone know how to make these "modems available"?

David Hamilton
Network Engineer
Voyager.Net
[email-masked]
Phone:517-324-5884

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ted Mecimore <[email-masked]>
Date: Thu, 20 Apr 2000 20:43:49 +0000

I go in click on the modems adn do a reset. It works for me.

Ted Mecimore
Operations Manager
Vista Technology
108 Meeting Street
Morganton, NC 28655

"Duct tape is like the force. It has a light side, a dark side, and holds
the universe together."

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of David Hamilton
Sent: Wednesday, April 19, 2000 5:02 PM
To: [email-masked]
Subject: (usr-tc) modem not available

David Hamilton
Network Engineer
Voyager.Net

-

-

---

From: Greg Coffey <[email-masked]>
Date: Thu, 20 Apr 2000 21:51:12 +0000

Sometimes it helps to exchange two cards, reseating the offending one 
usually does not work.  Pull two out and swap them.  Occasionally, you have 
to power down the whole chassis to get the modem back.  Had to do one that 
way today.

At 02:44 PM 4/20/00 -0400, you wrote:
>01001.01                        Specified DS0 is 
>idle(2)        Corresponding modem is unavailable(2)
>01001.02                        Specified DS0 is 
>idle(2)        Corresponding modem is unavailable(2)
>01001.03                        Specified DS0 is 
>idle(2)        Corresponding modem is unavailable(2)
>01001.03                        Specified DS0 is 
>idle(2)        Corresponding modem is unavailable(2)
>

Thanks, Greg Coffey                               <[email-masked]>
Visionary Communications  V 307-234-5443    F 307-234-5446
100 N. Center Suite #100, Casper, WY  82601    www.vcn.com
_________________________________________________________

-

---

From: David Hamilton <[email-masked]>
Date: Thu, 20 Apr 2000 22:08:54 +0000

All modems on all 12 cards are in this modem not available state....
sigh...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Greg Coffey
Sent: Thursday, April 20, 2000 3:48 PM
To: [email-masked]
Subject: RE: (usr-tc) modem not available

-

-

---

From: Greg Coffey <[email-masked]>
Date: Thu, 20 Apr 2000 22:51:45 +0000

Power off the whole box.

-

---

From: Buzz Gould <[email-masked]>
Date: Fri, 21 Apr 2000 00:06:19 +0000

Are all the modems set to t1Tdm  under "Line Interface Options?"

-