Subject: (usr-tc) FS: USR/3Com Total Control, MP, Netservers and more.

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Wed, 15 Aug 2001 17:32:16 +0000

WRCA.Net has the following available.
All refurbished with 30 day warranty.

Hiper DSP T1 $1500
Hiper DSP E1 $2500
Hiper ARC's $1000
EdgeServer PRO $1000
ADSL CellMux $500

WTB: HIPER NMC sets

NMC V90
Netserver PRI
Dual T1/E1
Dual PRI
AS5100 Router cards
Quad Digital Modems
Quad Analog Modems
Wuad Analog/Digital Modems
Chassis's
Fan Trays
70A power supplies

Netserver 16 v34
Netserver 16I (international Version)
Netserver 8I
Netserver 8 v34
MMP16 v34
MP16 v34
MP8 v34

Call or email for further pricing.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Mark E. Levy" <[email-masked]>
Date: Wed, 15 Aug 2001 18:18:38 +0000

> WTB: HIPER NMC sets

I need to upgrade to the P5 HiperNMC. I currently have the 486-based Hiper
NMC. Please quote a price for the upgrade.

-- 
Mark E. Levy
FSInet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]

-