Subject: (usr-tc) Looking for feedback

From: Bennie Warren <[email-masked]>
Date: Tue, 28 Aug 2001 04:59:22 +0000

I am new to this list. I am preparing to buy a TC1000
chassis with 2 Hiperarc cards, 2 DS3 Ingress cards and 7 DSP
cards. My questions are, does anyone else have any
configuration even close to this? Is everyone happy with the
support they get? How about pitfalls? I was also looking for
a much more active list, any inputs on that?

Thanks for any input on these items.

Bennie

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ed Taylor <[email-masked]>
Date: Tue, 28 Aug 2001 06:15:53 +0000

Support? From 3com? Good luck...

Pitfalls... no upgrading without more cost.

--
Edgar D. Taylor

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bennie Warren
Sent: Monday, August 27, 2001 11:03 PM
To: [email-masked]
Subject: (usr-tc) Looking for feedback

Bennie

-

-

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 28 Aug 2001 14:05:14 +0000

Also sprach Bennie Warren
>I am new to this list. I am preparing to buy a TC1000 chassis with 2
>Hiperarc cards, 2 DS3 Ingress cards and 7 DSP cards. My questions are,
>does anyone else have any configuration even close to this? Is everyone
>happy with the support they get? How about pitfalls? I was also looking
>for a much more active list, any inputs on that?

I've got chassis with that much capacity on them, but not with DS3
ingress.

Support basically is non-existant from 3Com at this point, and many of
the active posters on this list over the years have left for greener RAS
pastures.  Of those of us that are left, many of us are considering it
or are in the process.

You can check out archives of the list at http://usr-tc.1st.net
(maintained by Ed Taylor I believe, who also responded to you) and get a
feel for how things have gone with 3Com.

>Thanks for any input on these items.

Overall, at this point, I would strongly urge you *not* to buy 3Com.

My $.02
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Jonathan Byrne <[email-masked]>
Date: Thu, 30 Aug 2001 10:09:44 +0000

> a much more active list, any inputs on that?

We had been an all-3Com shop up until this summer.  When it came
time to add 40 PRIs of capacity to our Tokyo POP, we went
with two Cisco AS5400s and one AS5300 and have been very happy
with the level of support shown to us by both our vendor
and Cisco.

I would tend to agree with Jeff McAdams on this: don't go
3Com.  If you want something cheap, get Patton (caveat:
nothing in a Patton RAS is field replaceable, so you might
want to consider keeping a hot spare around.  But they, 
they're cheap, so you can do that).  If you want something
enterprise-level, give Cisco a look.

Cheers,

Jonathan

-