Subject: (usr-tc) Y2K

From: Administration <[email-masked]>
Date: Fri, 03 Dec 1999 01:22:27 +0000

Hi, I'm new to this group and apologize in advance for any newbieness!

Looking for info on Y2K compliance for USR-TCs. Just purchased two w/V34 analog quad modems, NMC and NSC using POTS.
Software is TC Mgr. Version 6.0.23.

Any help would be appreciated!

Dave Ashworth
[email-masked]
www.jam21.net

---

From: das <[email-masked]>
Date: Fri, 03 Dec 1999 02:50:57 +0000

3Com homepage:

http://w3n.3com.com/cso/Y2Kweb.nsf/($$ViewTemplate+For+WebProdFam)?OpenForm&Start=1&Count=100&Expand=57#57

das

-- 
____________________________________________
Alex Substanley       Global OnLine Japan
  		      Engineering Department
Das Man               TEL: 81-3-5334-1700
Systems Engineer      FAX: 81-3-5334-1711
  The Highest Quality Service, Bar None
____________________________________________

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.