Subject: (usr-tc) Modems ?

From: [email-masked]
Date: Mon, 17 Apr 2000 17:18:15 +0000

Folks,

Now that 3Com is getting out of the modem business, what is everyone going to
recommend for customers to use ?

Jeff Binkley
ASA Network Computing

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mark Thornton <[email-masked]>
Date: Mon, 17 Apr 2000 17:34:22 +0000

If 3Com is getting out of the modem business why does a 3Com rep keep
hounding me every three days to participate in a modem sales referal
program?

Mark Thornton
San Marcos Internet, Inc.
512-393-5300

----- Original Message -----
From: Jeff Binkley <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 17, 2000 11:15 AM
Subject: (usr-tc) Modems ?

-

---

From: Marius Strom <[email-masked]>
Date: Mon, 17 Apr 2000 17:37:27 +0000

They've gotta get rid of the existing product base, or, the same people
are still managing their screwy business plan.

"Hmm, let's see, we'll market this, but we'll stop producing them! Yeah!"

-- 
Marius Strom <[email-masked]>
Professional Geek/Unix System Administrator
Alpha1 Internet <http://www.alpha1.net>
http://www.marius.org/marius.pgp 0x42C74CBA

In theory, there is no difference between theory and practice...
...In practice, there is a big difference.

-