Subject: RE: (usr-tc) MRTG and TCH

From: Greg Long <[email-masked]>
Date: Tue, 22 Feb 2000 23:28:08 +0000

Instead of trying to hit the SNMP OID, the Target line in our MRTG.cfg file
looks like this:

Target[tch1]: `perl c:\mrtg-2.8.8\run\dualpri.pl [email-masked]`

so I suggest changing your's to something like:

Target[tch1]: `perl c:\mrtg\hiperdsp.pl [email-masked]`

Note those ` are the apostrophe marks near the 1 key.  It's been working
like a charm.

Thanks,
Greg Long
Network Admin
Coastlink
801-532-6212 ext 32
[email-masked]
http://www.coastlink.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Steve Cobb
> Sent: Monday, February 21, 2000 9:04 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: (usr-tc) MRTG and TCH

(snip)

> workdir: f:\inetpub\wwwroot\mrtgnew
> Unscaled[_]:ymwd
>
> #.....................................................................
>
> Target[tch1]:1.3.6.1.4.1.429.1.27.2.1.26:[email-masked]
> MaxBytes[tch1]: 46
> Unscaled[tch1]:ymwd
> Title[tch1]: Total Control Hub #1
> PageTop[tch1]: <H1>TCH1 Modem Utilization </H1>
> YLegend[tch1]:Modem Capacity
> Options[tch1]:gauge,growright
> ShortLegend[tch1]:Modems
> Legend1[tch1]:&nbsp Utilization &nbsp
> Legend2[tch1]:&nbsp Capacity &nbsp
> Legend3[tch1]:&nbsp Connections &nbsp
> Legend4[tch1]:&nbsp Capacity &nbsp
> LegendI[tch1]:&nbsp Utilization &nbsp
> LegendO[tch1]:&nbsp Capacity &nbsp

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David Hamilton <[email-masked]>
Date: Wed, 23 Feb 2000 01:06:50 +0000

This is right....Mrtg just wants 4 values for graphs....2 numbers (which
will be graphed) an up time, and a system name....you can pass it any 2 #'s
and it will make graphs of them...I use it to track Quake3 server usage :)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Greg Long
Sent: Tuesday, February 22, 2000 4:25 PM
To: [email-masked]
Subject: RE: (usr-tc) MRTG and TCH

Thanks,
Greg Long
Network Admin
Coastlink
801-532-6212 ext 32
[email-masked]
http://www.coastlink.com

(snip)

-

-