Subject: RE: (usr-tc) CLID, DNIS , ANIS , Caller ID ?

From: "Stainforth, Matthew" <[email-masked]>
Date: Fri, 26 Nov 1999 14:28:39 +0000

CLID (calling line ID or caller ID) is what you typically see as the number
they dialed from.  For some reason, 3Com refers to this as ANI but true ANI
(unblockable CLID) is only available on FGD trunks and is used by telcos for
billing purposes (for example, it's how the 10-10-321 people know to bill
you for a long distance call even when you have an unlisted number.  DNIS is
the number they dialed to get to your trunk group and is frequently referred
to (by our telco at least) as "billed number".

> -----Original Message-----
> From: mft [mailto:[email-masked]]
> Sent: Friday, November 26, 1999 1:06 AM
> To: [email-masked]
> Subject: (usr-tc) CLID, DNIS , ANIS , Caller ID ?
> 
> 
> Hi,
> 
> What is the difference bet.
>   CLID (calling Line ID),
>   DNIS,
>   ANIS,
>   Caller ID. ?
> 
> Does TCH support all of them ?
> 
> Basically, I am looking for the carrier
> be able to pass TCH the following info (we have T1/PRI)
> (a) which number the user called 
> (b) what is the phone number that the user calling in from ? 
>     (thier phone number )
> 
> Thanks
> 
> Meng
> 
> 
> 
> 
> Meng Tsai, 
> [email-masked] , MFT
> http://www.mft.com
> Tel: 718-888-0098
> Fax: 718-762-0939
> 
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: mft <[email-masked]>
Date: Sat, 27 Nov 1999 07:01:15 +0000

Hi Matthew,

Thanks for your help.
We have T1/PRI from the telco into the TCH
(quad. digital modem and NetServer card).

Can such TCH support (, can retrieve) *both*
Caller ID and DNIS (based upon your definition)?

Thanks again in adv.

Meng

----- Original Message -----
From: Stainforth, Matthew <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 26, 1999 7:25 AM
Subject: RE: (usr-tc) CLID, DNIS , ANIS , Caller ID ?

-

---

From: "Bob Purdon (Lists)" <[email-masked]>
Date: Sat, 27 Nov 1999 08:24:35 +0000

> Caller ID and DNIS (based upon your definition)?

Yes.  I can, and does (here anyway).  We make extensive use of DNIS, and
use CLID to trip up dishonest customers...

------------------------------------------------------------------------
Bob Purdon,                          Ground Floor, Marine Board Building
Technical Manager (Tas/Vic),                  1 Franklin Wharf, Tas 7000
Southern Internet Services.                            +61 (3) 6234 7444

-

---

From: Mike Andrews <[email-masked]>
Date: Thu, 02 Dec 1999 07:46:44 +0000

Somewhat related question:

While we get both ANI and DNIS info on our PRI's just fine, we're about to
order channelized T1 for the first time.  (We have to, because PRI won't
be available until May 2000 in that city, and Bellsouth's "extended reach
PRI" is not at all cost effective for this.  Bleah.)

Am I going to have problems doing both ANI and DNIS at the same time on a
(trunk side) channelized T1?

Any other potential gotchas for someone used to PRI? :)  Aside from
ordering it with the right parameters (E&M type 2, wink start, wink ack,
probably will try to get B8ZS instead of AMI...)

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, & Shelbyville
"With sufficient thrust, pigs fly just fine." -- RFC 1925

-

---

From: Ronald Kushner <[email-masked]>
Date: Thu, 02 Dec 1999 07:57:25 +0000

> (trunk side) channelized T1?

No, but you have to order the line this way, most of the RBOCs call this
Feature Group D. But since we're in a SS7 world getting the LEC to tone down
to you can be tricky since many switches are not ordered with tone
generators these days.
 
> probably will try to get B8ZS instead of AMI...)

Sometimes bringing them up can be funky, mostly trial and error if they
don't rock-n-roll with the default settings, but for the most part they
work. I'd definitely ask for B8ZS and ESF, since most of their network
probably runs that way to begin with.

-Ron
GLISnet, Inc.
+1 810/939.9885

-

---

From: Jeff Carneal <[email-masked]>
Date: Thu, 02 Dec 1999 22:18:05 +0000

> to you can be tricky since many switches are not ordered with tone

FGD is 'equal access' inter CO trunking.  'Channelized' T1 is simply that. 
Thus, they are different and different rules apply.  Bell can opt to send
or not send ANI as they see fit (depending on their tariff in the relevant
state), but they will certainly send DNIS.  If you have the option,
definately request both, and request both to be 10 digits.

> probably runs that way to begin with.

Agreed.

--
  Jeff Carneal - Sys Admin - Apex Internet          
  [email-masked] http://www.apex.net (270) 442-5363

  The opinions expressed above aren't really mine.
  They belong to someone else who also refuses to 
  take responsibility for them. 

-