Subject: RE: (usr-tc) NOTICE: HiPer ARC and HiPer DSP code

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 21 Oct 1999 21:48:44 +0000

hmmm..interesting, someone else just reported that to me as well.
Fortunately I fall into the category of "not interested in HARC 4.2" rather
than "not entitled to" anyway.  ;-)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, October 21, 1999 4:35 PM
> To: Stainforth, Matthew
> Cc: [email-masked]'
> Subject: RE: (usr-tc) NOTICE: HiPer ARC and HiPer DSP code
> 
> 
> 
> 	I just visited the Total Services web site and all of those
> upgrades are unlocked!!!  You better get them now while you 
> have a chance!
> You can not, however download the HARC manager software for the new
> HiperArc code, so if you are using the windows or unix based HiperArc
> manager 1.18 now, you can not us it with the newer code.
> 
> ==============================================================
> ================
> Phillip Ferraro				WorldNet Access, Inc
> [email-masked]	Onslow County's PREMIER 
> InterNet Service 
> Voice (910) 346-0835		    824 Gumbranch Square, Suite R3
> FAX   (910) 455-1933		     Jacksonville, Nc  28540-6269
> ==============================================================
> ================
> 
> On Thu, 21 Oct 1999, Stainforth, Matthew wrote:
> 
> > 
> > How's about releasing HiPerARC 4.1.x that fixes the bugs 
> for those of us who
> > don't want or aren't entitled to 4.2.x?
> > 
> > > -----Original Message-----
> > > From: Chuck Stace [mailto:[email-masked]]
> > > Sent: Wednesday, October 20, 1999 10:07 AM
> > > To: [email-masked]
> > > Subject: (usr-tc) NOTICE: HiPer ARC and HiPer DSP code
> > > 
> > > 
> > > 
> > > 
> > > 3Com Customers,
> > > 
> > > Due to various issues with prior versions of HiPer ARC and 
> > > HiPer DSP code, 3Com
> > > is advising that all customers upgrade their HiPer ARC and 
> > > HiPer DSP cards to
> > > one of the following versions of code:
> > > 
> > > HiPerARC v4.1.59-6
> > > Service Release for HiPer ARC 4.1.59-6 built from 4.1.72-7. 
> > > Version 4.1.59-6 is
> > > an effort to combine many previous Engineering Releases into 
> > > a generally
> > > available code release. It addresses a series of P1 and P2 
> > > issues identified
> > > with the previous HiPer ARC code release.
> > > 
> > > HiPerARC v4.2.32-1
> > > The HiPerARC v4.2.32-1 Maintenance Release replaces HiPerARC 
> > > v4.2.29.  This
> > > version fixes the upgrade issues from v4.1.59-6, HiPerBomb 
> > > DoS (Denial of
> > > Service) attack, and SNMP security issues.
> > > 
> > > If customers are using HiPerARC v4.2.29 on their Total 
> > > Control chassis at this
> > > time, they are advised to upgrade to v4.2.32-1 as soon as 
> possible.
> > > 
> > > HiPerDSP v2.0.19
> > > This is the released version of HiPer DSP T1 and T1/PRI, TCS 
> > > 3.5. Please see the
> > > release notes accompanying the code prior to deployment. 
> > > NS1500 PRI switch type
> > > is not supported in this release. EdgeServer/ESPro gateway 
> > > cards have not been
> > > included or tested for compatibility with TCS 3.5 System 
> release. Once
> > > compatibility has been verified and approved, this disclaimer 
> > > will be removed
> > > and status will be updated on the Software Compatibility Matrix.
> > > 
> > > HiPerDSP v2.0.81
> > > This Service Release has the same functionality and 
> > > limitations of v2.0.19, but
> > > also includes a number of P1 and P2 bug fixes.  Please see 
> > > the release notes
> > > accompanying the code for details on bug fixes and 
> outstanding issues.
> > > 
> > > 
> > > Access the code and release notes in either of the following 
> > > locations:
> > > 
> >         
http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+latest
>                    ( posted under Total Control Hubs )
>                   or
>  
> http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+software
>                    ( search by Total Control Hubs : Hiper DSP or Hiper ARC
)
> 
> 
> If there are any questions or concerns regarding these changes, please
> contact
> 3Com Technical Support toll-free at 1-800-231-8770.  If you are calling
from
> an
> area not handled by this number, the TotalService website has contact
> information for other countries and regions.  Please go to the
TotalService
> website and click on 'Contacting Tech Support' for more information.
> 
> Chuck Stace
> Customer Service Product Planning
> [email-masked]
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jeff Mcadams <[email-masked]>
Date: Thu, 21 Oct 1999 21:58:18 +0000

Thus spake Stainforth, Matthew
>than "not entitled to" anyway.  ;-)

Actually...4.2.x isn't that drastic of a change...bug fixes and adds
frame-relay (for the new NICs) and OSPF...other than that, there just
really isn't that much difference.  If you're not interested in OSPF or
frame, it might be worth it to get it for the bug fixes (some of which
aren't insignificant).  I don't see too much downside on it at this
point, they already released the first version (4.2.29) and made their
mistakes  :)  4.2.32 looks to be pretty solid from what I've seen.  I
haven't upgraded throughout my network yet, but that's more an issue of
not having the hours in the day to do it yet than not wanting to.  :)
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: [email-masked]
Date: Fri, 22 Oct 1999 00:53:26 +0000

I've run 4.0.59-6 and 2.0.19 for 4+ months and switched to 2.0.81 and the
phone wouldn't stop ringing..... dropped connections, poor connects etc.

*MY* experience shows that 4.0.59-6 and 2.0.19 are very reliable (for what
that means now adays).

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-

---

From: Brian <[email-masked]>
Date: Fri, 22 Oct 1999 00:59:15 +0000

> really isn't that much difference.  If you're not interested in OSPF or

well, I like OSPF........but the few people here posting wierd routing
issues surrounding 4.2.x (like default routes disappearing)......has kept
me from running it.  

Also, I have heard 3com say that you need 128MB per ARC to do 4.2.x, and I
have a couple arc's still at 64MB.  I have also heard that you only need
128MB if you do ipx............does anyone know the truth?  I wouldn't
think a few hundred or even thousand ospf routes is going to use 128MB.

> not having the hours in the day to do it yet than not wanting to.  :)

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 22 Oct 1999 01:37:23 +0000

Thus spake Brian
>issues surrounding 4.2.x (like default routes disappearing)......has kept

Yeah...I don't think I'm quite ready to enable OSPF on them yet...that
still has a bit of settling to do...but if you leave that turned off,
4.2 is quite a solid release from what little I've seen so far.  Might
be worth it to pick up the bug fixes anyway.

>think a few hundred or even thousand ospf routes is going to use 128MB.

I highly doubt you need 128MB for any release of the HiPer Arc
code...not unless 3Com is worse with memory management than I ever
imagined!
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-

---

From: Mike Andrews <[email-masked]>
Date: Fri, 22 Oct 1999 23:28:06 +0000

> think a few hundred or even thousand ospf routes is going to use 128MB.

64 meg works OK here.  6 quads, 6 DSP's, OSPF w/ about 50 routes, IP only:

fra1-arc> _show ver
V4.2.32 - 1
fra1-arc> show mem

SYSTEM MEMORY RESOURCES
Total System Memory Resources:             52087 KB
Free Memory:                               26148 KB
Code Size:                                 4290 KB
Initialized Data Size:                     755 KB
Uninitialized Data Size:                   4055 KB
Stack Size:                                512 KB

Mike Andrews (MA12) * [email-masked] * http://www.bit0.com/
VP, sysadmin, & network guy, Digital Crescent Inc, Frankfort KY
Internet services for Frankfort, Lawrenceburg, Owenton, & Shelbyville
"With sufficient thrust, pigs fly just fine." -- RFC 1925

-

---

From: "Jason A. Nunnelley" <[email-masked]>
Date: Tue, 18 Jan 2000 23:05:13 +0000

I heard good reports the last time I made a stupid post like this.
So, I am posting once again. How many of you are using HiperDSP and
have had experiences with the 2.0.60 code for the DSPs?

I would appreciate feedback. Thanks in advance

Jason A. Nunnelley
President of Linkfast Internet Services,
Linkfast Inc. 256-739-2008 VOICE CONTACT

Linkfast Labs, GPN, MFG, MentionMe Studios,
and, the Stupid Project
http://www.linkfast.net

-

---

From: "The NOC (COX Internet)" <[email-masked]>
Date: Fri, 21 Jan 2000 17:14:56 +0000

Jason,

We are running it on some of our machines.  It's good code but we have
problems sometimes with winmodems connecting to it.

Bryan
NOC Technician
COX Internet

----- Original Message -----
From: "Jason A. Nunnelley" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 18, 2000 4:54 PM
Subject: (usr-tc) 2.0.60

-