Subject: Re: (usr-tc) Quad ana/dig modem not taking calls (another case of)

From: Ray Whelan <[email-masked]>
Date: Tue, 25 Jan 2000 17:47:34 +0000

Hi Dan,

Check the configuration in case the Dual E1 cas is sending out AB bits set for
11 backward which blocks calls, also  the Telco could be sending Blocking.

Debug Ctrl D
1 Cas Monitor Trace this allows  you to see AB bits changes ,Time Stamts channel
call coming in on line,
Its a good starting point.
Or try
2 Cas monitor trace it monitor all channels be careful this can slow down the
system.

Try the first trace and make a test call.

Regards
Ray Whelan

Dan Borlovan <[email-masked]> on 25/01/2000 15:02:24

Please respond to [email-masked]

Sent by:  Dan Borlovan <[email-masked]>

To:   [email-masked]
cc:    (Ray Whelan/IE/3Com)
Subject:  (usr-tc) Quad ana/dig modem not taking calls (another case of)

Hello,

I have a totalcontrol chassis with the following cards:

- 1 dual e1/cas
- 8 digital quad modems
- 6 analog/digital quad modems
- 1 hiper arc
- 1 hiper nmc (p5nmc)

All cards have at least tcs3.5 software

Modem signal source is pritdm.

The dual/e1 card recognizes the modem cards.

I have 2 E1 (30 channels) active. The problem is that the ana/dig modems
do not take calls. All modems (both dig and ana/dig) have the same
configuration.

What seems to happen:

- a call arives; the dual/e1 tries to communicate with the modem (status
is 'dialling-in'); after about 10s failes and the caller gets a busy
signal from the telco. Meantime modem shows no reaction (doesn't go
off-hook)

What was tried:

- software reset, hardware reset, chassis powerdown/powerup
- reinserting modem cards
- chaging modem cards
- changing modem source from pritdm to nic, inserting an analog line and
making a call works - so the modem and the harc are fine
- swapping slot positions for dig and ana/dig modems - the dig modems
take calls, the ana/dig don't

The same configuration seems to work in other places using same hardware.

If you have any suggestion, I'll be glad to try. If needed I can provide
debug from the dual/e1 card (the ctrl/d menu), just tell me which debug
options to enable.

Thanks,

Dan
--
Dan Borlovan <[email-masked]>
System Administrator, Network Operation Center
Dynamic Network Technologies - Timisoara, Romania
Telefon: +40-56-204967  FAX: +40-56-220201

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Dan Hollis <[email-masked]>
Date: Tue, 25 Jan 2000 22:40:28 +0000

> 11 backward which blocks calls, also  the Telco could be sending Blocking.

Is there anywhere that has good explanation of the ABCD
forward/backward bits? None of my telco books has anything useful on
robbed bit signaling.

-Dan

-