Subject: RE: (usr-tc) 3COM

From: Brian Becker <[email-masked]>
Date: Mon, 30 Oct 2000 18:31:09 +0000

I haven't, what is the official 3Com TotalControl maillist?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Mcadams
Sent: Monday, October 30, 2000 10:18 AM
To: [email-masked]'
Subject: Re: (usr-tc) 3COM

Also sprach David Hamilton
>Have any of you tried the Official 3com mailing lists?

Yes...they're painful to anyone with clue.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: David Hamilton <[email-masked]>
Date: Mon, 30 Oct 2000 18:43:21 +0000

http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+testforum

[email-masked]
Network Engineer - Voyager.Net
Phone 517.324.5884
f u cn rd ths u cn gt a gd jb n cmptr prgmg

> [mailto:[email-masked]]On Behalf Of Brian Becker
> Sent: Monday, October 30, 2000 11:28 AM
> To: [email-masked]
> Subject: RE: (usr-tc) 3COM
> 
> 

-

---

From: Elisee NGAN TAMBA <[email-masked]>
Date: Mon, 30 Oct 2000 19:15:27 +0000

Is there anybody who knows where i can get prices about TOTAL CONTROL
Cards.

	I need them for making my proposal to my manager. the dead time runs too
short. If there is anybody who gets the link or the contact i get can get
information, please let me know.

	Thanks in advance.

	Elisee TAMBA

-

---

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Mon, 30 Oct 2000 19:26:34 +0000

I can help you out if you are looking for refurbished.
I think we all agree that Source Tech is the best on New product pricing.

I have REFURBISHED Hiper Bundles, Older 2059 Bundles, cards and accessories 
available.

-