Subject: RE: (usr-tc) NOTICE: HiPer ARC and HiPer DSP code

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 21 Oct 1999 21:18:38 +0000

How's about releasing HiPerARC 4.1.x that fixes the bugs for those of us who
don't want or aren't entitled to 4.2.x?

> -----Original Message-----
> From: Chuck Stace [mailto:[email-masked]]
> Sent: Wednesday, October 20, 1999 10:07 AM
> To: [email-masked]
> Subject: (usr-tc) NOTICE: HiPer ARC and HiPer DSP code
> 
> 
> 
> 
> 3Com Customers,
> 
> Due to various issues with prior versions of HiPer ARC and 
> HiPer DSP code, 3Com
> is advising that all customers upgrade their HiPer ARC and 
> HiPer DSP cards to
> one of the following versions of code:
> 
> HiPerARC v4.1.59-6
> Service Release for HiPer ARC 4.1.59-6 built from 4.1.72-7. 
> Version 4.1.59-6 is
> an effort to combine many previous Engineering Releases into 
> a generally
> available code release. It addresses a series of P1 and P2 
> issues identified
> with the previous HiPer ARC code release.
> 
> HiPerARC v4.2.32-1
> The HiPerARC v4.2.32-1 Maintenance Release replaces HiPerARC 
> v4.2.29.  This
> version fixes the upgrade issues from v4.1.59-6, HiPerBomb 
> DoS (Denial of
> Service) attack, and SNMP security issues.
> 
> If customers are using HiPerARC v4.2.29 on their Total 
> Control chassis at this
> time, they are advised to upgrade to v4.2.32-1 as soon as possible.
> 
> HiPerDSP v2.0.19
> This is the released version of HiPer DSP T1 and T1/PRI, TCS 
> 3.5. Please see the
> release notes accompanying the code prior to deployment. 
> NS1500 PRI switch type
> is not supported in this release. EdgeServer/ESPro gateway 
> cards have not been
> included or tested for compatibility with TCS 3.5 System release. Once
> compatibility has been verified and approved, this disclaimer 
> will be removed
> and status will be updated on the Software Compatibility Matrix.
> 
> HiPerDSP v2.0.81
> This Service Release has the same functionality and 
> limitations of v2.0.19, but
> also includes a number of P1 and P2 bug fixes.  Please see 
> the release notes
> accompanying the code for details on bug fixes and outstanding issues.
> 
> 
> Access the code and release notes in either of the following 
> locations:
> 
        http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+latest
                   ( posted under Total Control Hubs )
                  or
 
http://totalservice.3com.com/cgi-bin/w3com/start?totalservice+software
                   ( search by Total Control Hubs : Hiper DSP or Hiper ARC )

If there are any questions or concerns regarding these changes, please
contact
3Com Technical Support toll-free at 1-800-231-8770.  If you are calling from
an
area not handled by this number, the TotalService website has contact
information for other countries and regions.  Please go to the TotalService
website and click on 'Contacting Tech Support' for more information.

Chuck Stace
Customer Service Product Planning
[email-masked]

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: [email-masked]
Date: Thu, 21 Oct 1999 21:44:22 +0000

I just visited the Total Services web site and all of those
upgrades are unlocked!!!  You better get them now while you have a chance!
You can not, however download the HARC manager software for the new
HiperArc code, so if you are using the windows or unix based HiperArc
manager 1.18 now, you can not us it with the newer code.

==============================================================================
Phillip Ferraro				WorldNet Access, Inc
[email-masked]	Onslow County's PREMIER InterNet Service 
Voice (910) 346-0835		    824 Gumbranch Square, Suite R3
FAX   (910) 455-1933		     Jacksonville, Nc  28540-6269
==============================================================================

-