Subject: RE: (usr-tc) Is 3Com going to give us the SHAFT?!

From: Greg Long <[email-masked]>
Date: Tue, 21 Mar 2000 01:18:03 +0000

Form the sound of the article, they are drop-kicking teh dial-up modem
business, but they are holding on to the ISP hardware.  Another article
mentioned they were selling the ISP hardware part to Motorola.  Of course
all of this won't be known for sure for a few days still as the dust settles
and the "misunderstandings" created by the journalists disappear.

-Greg

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Brian
> Sent: Monday, March 20, 2000 3:56 PM
> To: USRobotics TC Mailing List
> Subject: (usr-tc) Is 3Com going to give us the SHAFT?!
>
>
>
> http://quote.bloomberg.com/fgcgi.cgi?ptitle=Technology%20News&
> s1=blk&tp=ad_topright_tech&T=markets_fgcgi_content99.ht&s2=blk
> &bt=ad_bottom_tech&s=510a6688fac91aaf5f87a856b
> 1669493
>
> It doens't sound like they are spinning it off, it sounds
> like they plan
> to 86 it................if that's the case.........well then we are
> fscked.
>
> Brian
>
>
> -----------------------------------------------------
> Brian Feeny (BF304)     [email-masked]
> 318-222-2638 x 109	http://www.shreve.net/~signal
> Network Administrator   ShreveNet Inc. (ASN 11881)
>
>
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
>

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Nicolas St-Pierre <[email-masked]>
Date: Tue, 21 Mar 2000 02:01:28 +0000

3Com is shedding Netbuilder and Pathbuilder to Motorola

Corebuilder goes to Extreme Networks.

They are spinning off the NICs and the Modems to/with ACCTON Technologies and
form a new company "US Robotics" (20% ownership by 3Com).

They are selling the Mt Pleasant FAB (HiPer DSP?) to NatSteel Electronics.

They are now reselling Copper Mountain CopperEdge 150 and 200 DSLAM? (hopefully
a trend to put it in TC!!)

They will be reselling F5 Labs layer 4 switches and new Corebuilder based switch
as "Switch 2000?" 

TotalControl stays with 3Com. CDMA , Cable , Dial, SS7 and DSL is their new
target
CPE Devices for Cable and DSL will also be part of 3Com

Looks like they're concentrating on TC and the CPE.

o, and a new logo too!

I got that info from the conference call.

-- 
Nicolas St-Pierre
Systems Engineer
Internet Access Solutions Ltd.
Tel (905) 469-4953
Fax (905) 469-4954

-

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 21 Mar 2000 15:12:27 +0000

Few clarifications as I understood it (again, from the conference call)

Thus spake Nicolas St-Pierre
>3Com is shedding Netbuilder and Pathbuilder to Motorola

Most of Netbuilder and most of pathbuilder...not all of them.  I'm not
familiar with the Netbuilder line so can't make a guess there, but I
suspect 3Com will hang on to the Tunnel Switch line in the Pathbuilder
line (this is a personal guess)...I believe that's the 57x series.

>form a new company "US Robotics" (20% ownership by 3Com).

What goes around, comes around.  :)

>They are selling the Mt Pleasant FAB (HiPer DSP?) to NatSteel Electronics.

Yes, DSP's are made there...about all of Total Control equipment is made
there...along with (at least that I know of) CPE cable modems,
sportsters (or whatever they're called now), DSL (they only do CPE for
these right now), and probably a few other things that I'm forgetting.

>They are now reselling Copper Mountain CopperEdge 150 and 200 DSLAM?
>(hopefully a trend to put it in TC!!)

I'm pretty sure they said that they will be done in a form factor that
will include them in the TC.

>Looks like they're concentrating on TC and the CPE.

Yeah, carrier and ISP (which is basically TC), home and small office
(basically Office Connect) the NBX 100 and related (VOIP stuff) and
point products from the rest of their lines that complement these areas
(like the tunnel switch I suspect).

I don't know if others have felt this way, but I've always thought that
TC was the "ugly step-child" of 3Com...didn't ever get the attention it
deserved, etc.  It seems this is changing.

>o, and a new logo too!

Look forward to seeing it.  Only heard it described, and I'm not a
terribly good person at visualizing things like that.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-