Subject: (usr-tc) WTB: USR Equipment

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Fri, 13 Oct 2000 23:44:01 +0000

I am in the market for the following equipment.

Quad Digital Modems
Hiper NMC
Hiper DSP
Hiper ARC
NMC v90 enabled
Netserver PRI
Dual PRI
Cable HD Mini 60 pin to 4- port RS232 cables (analog applications)

Please email with availability.  Qty's welcome :)

Steve Rivera (VP) - w-732.833.2111 x102 /  c-732.433.5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian Becker <[email-masked]>
Date: Sat, 14 Oct 2000 04:22:54 +0000

Hi Steve,
I need a new(er) chassis. Arc & NMC welcome as well.

Brian

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Steve Rivera
-www.wrca.net
Sent: Friday, October 13, 2000 4:39 PM
To: [email-masked]
Subject: (usr-tc) WTB: USR Equipment

Quad Digital Modems
Hiper NMC
Hiper DSP
Hiper ARC
NMC v90 enabled
Netserver PRI
Dual PRI

  	

-

-