Subject: RE: [USR-TC] Association X 7/29/02

From: Joel - Fox Computers <[email-masked]>
Date: Tue, 30 Jul 2002 02:44:33 +0000

I think I missed something - will the data be collected through the site, or do you want the info now via email?

-----Original Message-----
From: Stephen Rivera - WRCA.Net [mailto:[email-masked]]
Sent: Monday, July 29, 2002 7:39 PM
To: [email-masked]
Subject: [USR-TC] Association X 7/29/02

UPDATE:

I have been working with Charles Sprickman as of late on technical projects 
and he has offered to help out with the web page scripting. It will be a 
basic format with so far the following info in detail:
Suggestions or concerns....dont be shy this is about you :)

Publicly there will only be access to general info:
# of companies, # of ports, popular software revision and or whatever you 
guys think.

Privately the rest.. Have to trust us on this. If you need or want access 
that will be available at a phone request with faxed ID verification or a 
Publicly post request. AFTERALL WE ARE BEING WATCHED

DATA TO BE COLLECTED
Company name
address
city
state
zip
phone
fax

President:
CTO:

Power in chassis
-70A
-130A

Quad modem Ports
-analog/digital
-digital
-software revision

DSP Ports
-software revision

MultiSpan Ports
- software revisions

Hiper ARC
-memory
-software revision

Hiper NMC
- software revision

Standard NMC
-memory
-software revision

Dual PRI/T1/E1
-span (T1/PRI/E1 )
-software revision

Other:
-card type
-software revision

*****These are for me, so if I ever get equal opportunity as the little 
guy, I want to be sure I give you the service you expect.

Gripe:

What you would like to see come out of this user group:

What could Commworks do better to make you happy?
-Be specific

This concept is only as good as you guys want it to be.. As a group we are 
not out to be-head anyone so keep that in mind....But I do need your DATA 
so be sure to get involved. We should have something up by tomorrow. The 
link will be on my main page at www.wrca.net (please excuse the bad 
links..experiencing technical difficulty) Header will be COMMWORKS TC1000 
CLICK HERE.

Oh yeah, I have DSP's, Hiper ARC's and Hiper NMC's available.
Let me know if I can help you out. Since the service contracts arent on 
your agenda I am considering on offering 4 month warranties on my hardware. 
This would cover your a%&...on the hardware for a quarter of the year, but 
the software is still your responsibility. I'll tell it all, there will be 
an increase in price for the 4mths warranty but still reasonable.

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 30 Jul 2002 13:43:19 +0000

sorry for not being more specific. The doorway will be found at my site, 
but the back end and user interface will be based out of Charle's. I will 
be collecting names from more than just the USR-TC list.

Wait til we're ready and input your details direct on the web. Hopefully 
we'll get this done for today.

Back to my normal business....Lots of refurbished Commworks gear in stock. 
Even some v92 bundles from pissed off CTO's. I'll try to get a blanket list 
of what I have in stock....Pretty much everything.

Still looking for MultiSpan Users who needs some cards and is there anyone 
looking for ARC card sets (newer version). I also have a single Quad T1/E1 
Nic for the Hiper ARC(off of ebay at a good price, looking pass on those 
savings to one of you that can use it :)

email all WTB/WTS to [email-masked] or call me direct at 732-833-2034

---

From: Lewis Bergman <[email-masked]>
Date: Tue, 30 Jul 2002 15:56:02 +0000

> savings to one of you that can use it :)
For those of us who are to lazy/stupid to know the difference:
Give me a short summary of the different high capacity modem cards for the 
TC1000
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 30 Jul 2002 16:12:11 +0000

what type of information you looking for?

General info:

MultiSpan 96 ports compared to 24 ports
Fully populated chassis 672 T1 channels, in comparison to 336 T1 channels.

MultiSpan is ingres DS3 compatible, 24 port DSP is not.

Programs the same as DSP 24 port.

I am told that all services incoming (T1/PRI)  must come from same provider 
per card.
Not sure if thats true but thats what was stated, referred to timing but 
you would think you could work around it....I could be worng.

---

From: Lewis Bergman <[email-masked]>
Date: Tue, 30 Jul 2002 17:44:31 +0000

> Fully populated chassis 672 T1 channels, in comparison to 336 T1 channels.
I guess the HiperArc can handle that?

> MultiSpan is ingres DS3 compatible, 24 port DSP is not.
Can it do channelized T's

> Programs the same as DSP 24 port.
bueno

> you would think you could work around it....I could be worng.
I would think that would be the case. You tell the card where to get its 
timing from. If you get it from the line then the card will time all four T's 
from the single T it syncs with. All the T's plugged into that card not 
coming from the CO that the card is synced to would be out of frame.

In my case I have my own class5 switch so its not an issue.
What are the price differences?
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Jeff Mcadams <[email-masked]>
Date: Tue, 30 Jul 2002 18:05:25 +0000

Also sprach Lewis Bergman
>> I am told that all services incoming (T1/PRI)  must come from same
>> provider per card.  Not sure if thats true but thats what was stated,
>> referred to timing but you would think you could work around it....I
>> could be worng.

>I would think that would be the case. You tell the card where to get
>its timing from. If you get it from the line then the card will time
>all four T's from the single T it syncs with. All the T's plugged into
>that card not coming from the CO that the card is synced to would be
>out of frame.

Actually, its probably not that big of a deal since pretty much all
telco's will be working from a shared timing source *somewhere* up the
chain.  Otherwise they'll have their own timing source, but it will be
accurate enough that you won't have slips.

If you think about it...this is almost necessary to be the case since,
if it weren't, how would the telco's handle T1's between each other...if
they're using different timings, a T1 between the two telco's would
always be slipping.

The suggestion/requirement probably is said that way from 3Com for much
the same reason that many of their other suggestions/requirements
are...because they assume that the bulk of their customers won't
understand the intricacies of the situation and will, as a result, screw
up their configuration...and they're probably right.  :)

>In my case I have my own class5 switch so its not an issue.

Then you probably deal with clocking issues on your class 5 already.
They are not really any different with PRI cards in TC equipment.  As
long as the timing is accurate/consistent between the different spans,
you'll be fine.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

---

From: Lewis Bergman <[email-masked]>
Date: Tue, 30 Jul 2002 12:19:05 +0000

> they're using different timings, a T1 between the two telco's would
Actually, no... The telco's process intercarrier orders a little differently 
than they do regular orders. If two CO's are to connect the order tells the 
techs which one is to provide timing and which one gets it from the line.

> long as the timing is accurate/consistent between the different spans,
Yes, I do. And I will say this. Even if you get your circuits from different 
providers, inside a LATA they most likely do get their timing from the same 
source. They most likely get it from the LATA homing tandem, of which there 
is always only one. To add capacity others "slave" off of it.

The only time it most likely would be an issue is if you were to bring in 
traffic from outside your LATA directly to your switch or TC via some other 
method like microwave. Not likely for most I would suspect but we have done 
it before.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 30 Jul 2002 19:13:55 +0000

>I guess the HiperArc can handle that?

I am guessing but you would probably need multiple hiper arc. They suggest 
the ARC card set for the MultiSpan application but I am sure the Hiper ARC 
works.

>Can it do channelized T's

yes, everything the DSP does and more.