Subject: (usr-tc) Still buying v90 USR NMC cards and E1 cards

From: "Steve Rivera -www.wrca.net" <[email-masked]>
Date: Wed, 06 Sep 2000 09:34:42 +0000

If you are sitting on these please contact me.
Looking for qty NMC v90 enabled

Also need:
USR E1 nics for T1/E1 or E1/PRI
I will buy complete sets.

Steve Rivera (VP) - w-732-833-2111 /  c-732-433-5890 24Hr 
(www.isp-networkhardware.com)
Email: [email-masked] - Mobile Email: [email-masked]

Worldwide Provider of Network Hardware Since 1981.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: "Mark E. Levy" <[email-masked]>
Date: Wed, 06 Sep 2000 09:42:58 +0000

For sale: (1) 3Com HiPerARC Router for Total Control. Lightly Used. $3,500
o.b.o. COD Certified/Cashiers check only.

---------------------------------------------------------------------
Mark E. Levy, President
FSINet, Inc.
800-827-6085 x202
847-753-6832 fax
www.fsi.net
[email-masked]
---------------------------------------------------------------------

-