Subject: [USR-TC] DSP memory error

From: Mike Wilker <[email-masked]>
Date: Mon, 16 Sep 2002 20:07:17 +0000

Anyone know what causes this and how I can fix it if possible?  A re-flash doesn't seem to help, and I've had a couple of DSPs do it now that were just fine one day and started rebooting the next.  Thanks.

*** CORE DUMP ***

At 00:50:38  05/05/95

Total Uptime: 01:25:16

S/W Rev. 2.1.9.0 built 04/21/00 16:25:08

Memory Error / Other    Task = DST

BEAR  C6E62640   BESR  00000000   BR0   FC580502   BR1   0C1C4202
BR2   08584202   BR3   1078C200   BR4   04594387   BR5   00594101
BR6   04590A0E   BR7   00590A0E   DCCR  80008000   DEAR  FFFFFF80
ESR   00000000   EVPR  80000000   EXIER 00800009   EXISR 0000000A
ICCR  80008001   IOCR  0000C001   MSR   00001200   PVR   00000020
PIT   00040D75   SRR0  8000C254   SRR1  00001200   SRR2  8001DF10
SRR3  00009200   TBHI  00000047   TBLO  7BBF494B   TCR   FC400000
TSR   0C000000   LR    8001DF7C

** Stack Trace **

80005468
8001DF78
80016488
800EB12C
800E98C8
8004ED3C
8004EB94

Mike Wilker
Director of Network Operations
Tiger Communications & Local Link USA

---

From: Todd Bertolozzi <[email-masked]>
Date: Mon, 16 Sep 2002 20:11:02 +0000

I'd like to know also but my best guess is the card is toast. Anyone from
commworks watching?

Todd
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike Wilker
  Sent: Monday, September 16, 2002 4:07 PM
  To: [email-masked]
  Subject: [USR-TC] DSP memory error

  Anyone know what causes this and how I can fix it if possible?  A re-flash
doesn't seem to help, and I've had a couple of DSPs do it now that were just
fine one day and started rebooting the next.  Thanks.

  *** CORE DUMP ***

  At 00:50:38  05/05/95

  Total Uptime: 01:25:16

  ** Stack Trace **

  80005468
  8001DF78
  80016488
  800EB12C
  800E98C8
  8004ED3C
  8004EB94

  Mike Wilker