Subject: RE: [USR-TC] HELP: Lightning HiPerDSP

From: [email-masked]
Date: Thu, 05 Sep 2002 16:45:38 +0000

SaskTel (Saskatchewan, Canada)  They havn't been much help - they've been very 
nice and tried, but it took them 5 minutes to look up ESF & B8ZS because they 
wern't familiar with those terms...

Could this be NOT trunk settings and modem settings or ARC settings instead?

On 9/5/02 10:45 AM, [email-masked] wrote to SUPPORT:

-> What telco?
-> 
-> Todd
-> 
-> -----Original Message-----
-> From: [email-masked]
-> [mailto:[email-masked]]On Behalf Of
-> [email-masked]
-> Sent: Thursday, September 05, 2002 12:29 PM
-> To: [email-masked]
-> Subject: RE: [USR-TC] HELP: Lightning HiPerDSP
-> 
-> 
-> Help. :-)  Here are our current settings.  We get a dead air answer.  If
-> anyone can suggest anything to try, please help.
-> 
-> Frame Mode  : ESF
-> Line Code   : B8ZS
-> Circuit     :
-> Loopback    : NoLoop
-> SignalMode  : robbedbit
-> Xmitclock   : loopTiming
-> NicType     : LongHaul
-> Response    : ignore
-> JitterAten  : attenJitterOnRcvr
-> XmitBuild   : dB0pt0
-> DialAddress : dnis
-> DialTrStart : immediate
-> AckWinkAddr : disabled
-> DialOutDelay: 70
-> DialTrnkType: loopStart
-> PrSwitchType: 5ESS
-> IdleBytePtrn: 254
-> ReceiverGain: dB26
-> Tone Type   : dtmf
-> #ofDTMFTones: 4
-> Send Code   : SendNoCode
-> XternalSgMod: None
-> OvrlpRecMode: disable
-> OvrlpInbound: 12
-> OvrlpTimeout: 12
-> 
-> We're tried various settings for many items, including loop vs ground
-> start -
-> immediate vs wink start - # of DTMF tones, Switch Type, Nic Type....
-> 
-> We get the same results on two different DSP cards, yet the T1 works on our
-> old backup equipment, so it must be OK.
-> 
-> The LIST CHASSIS shows:
-> 1  YES   24 Channel HDM   24   DYNAMIC  YES
-> 2  YES   -- EMPTY --      0    STATIC   NO
-> 3  YES   24 Channel HDM   24   DYNAMIC  YES...
-> 
-> LIST INT shows everything except eth:2 as UP & UP.  eth:2 is Down & UP, but
-> otherwise everthing else is UP & UP across the chassis.
-> 
-> 
-> 
-> 
-> On 9/5/02 10:14 AM, [email-masked] wrote to SUPPORT:
-> 
-> -> That's not a test, it's a condition. Yellow means there is a loopback
-> -> condition. So far all posts look correct regarding DNIS. If the Telco
-> sends
-> -> digits, set it to DNIS, and DTMF tones equal to the number of digits. If
-> -> they are not, set it to "no address". This of course assumes your ARC
-> OWNS
-> -> the DSP. Do a List chassis" and make sure your ARC owns the DSP's in
-> -> question. Then, do a "list Int" and makes sure your modem ports say up
-> and
-> -> up. If they are, then more than likely, this is a DNIS digit thing.
-> ->
-> -> Rick
-> -> Team Solunet
-> ->
-> -> -----Original Message-----
-> -> From: Support [mailto:[email-masked]]
-> -> Sent: Thursday, September 05, 2002 11:06 AM
-> -> To: [email-masked]
-> -> Subject: Re: [USR-TC] HELP: Lightning HiPerDSP
-> ->
-> ->
-> -> It just stays Yellow forever?  It would be nice if it blinked
-> -> a couple times and then went off or something for a
-> -> successful test.  Mine goes Yellow no matter what I set
-> -> it to pretty much, and it stays that way forever.
-> ->
-> -> ----- Original Message -----
-> -> From: "Lewis Bergman" <[email-masked]>
-> -> To: <[email-masked]>
-> -> Sent: Thursday, September 05, 2002 7:24 AM
-> -> Subject: Re: [USR-TC] HELP: Lightning HiPerDSP
-> ->
-> ->
-> -> > On Thursday 05 September 2002 12:04 am, Support wrote:
-> -> > > Hi Lewis.  I tried this with a LoopBack adapter that came with our
-> -> Equinox
-> -> > > Digital Modem Pools we used to have.  When I initiate the Loopback
-> test
-> -> by
-> -> > > setting the mode from NoLoop to Payload or Line, the LoopBack LED
-> goes
-> -> > > Yellow (test in progress) but it never comes back from yellow.  Can
-> you
-> -> > > explain
-> -> > > how the sequence should look?
-> -> > That's what mine does when I put it on line loopback and put my adapter
-> -> in. I
-> -> > would have to go dig in the docs to see what a bad one does.
-> -> > Try this page for some more troublrshooting help.
-> -> > --
-> -> > Lewis Bergman
-> -> > Texas Communications
-> -> > 4309 Maple St.
-> -> > Abilene, TX 79602-8044
-> -> > 915-695-6962 ext 115
-> -> >
-> -> > _______________________________________________
-> -> > USR-TC mailing list
-> -> > [email-masked]
-> -> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> -> >
-> ->
-> ->
-> -> _______________________________________________
-> -> USR-TC mailing list
-> -> [email-masked]
-> -> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> ->
-> -> _______________________________________________
-> -> USR-TC mailing list
-> -> [email-masked]
-> -> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> 
-> 
-> 
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
-> 
-> 
-> 
-> 
-> _______________________________________________
-> USR-TC mailing list
-> [email-masked]
-> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: [email-masked]
Date: Thu, 05 Sep 2002 16:50:06 +0000

They did say they have a DMS100 switch, and they seemed very confident of that 
at least.  However, switching that from 5ESS to DMS100 didn't seem to make any 
difference.  As well, our older equipment that works is supposed to 'auto 
detect' settings (which would be GREAT) and it's "Message Oriented Switch 
Type" is set to ni1 by default, although switching it manually to DMS and it 
still answers....

On 9/5/02 10:49 AM, [email-masked] wrote to SUPPORT:

-> What telco?
-> 
-> Todd
->

---

From: Lewis Bergman <[email-masked]>
Date: Thu, 05 Sep 2002 17:30:01 +0000

On Thursday 05 September 2002 11:52 am, [email-masked] wrote:
> They did say they have a DMS100 switch, and they seemed very confident of
> that at least.  However, switching that from 5ESS to DMS100 didn't seem to
> make any difference.  As well, our older equipment that works is supposed
> to 'auto detect' settings (which would be GREAT) and it's "Message Oriented
> Switch Type" is set to ni1 by default, although switching it manually to
> DMS and it still answers....
I don't think the switch type will cahnge anything on a channalized T, only 
for a PRI
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115