Subject: [USR-TC] mixing 70A and 130A power supplies

From: "Timothy C. Bohen" <[email-masked]>
Date: Wed, 24 Jul 2002 16:11:40 +0000

I think I have a 70A dying in my chassis, can I mix a 130A together with a
70A?

Also can I hot insert a power supply?

Thanks

Timothy C. Bohen
CMSInter.Net LLC / Crystal MicroSystems LLC
===========================================
web   : www.cmsinter.net
email : [email-masked]
phone : 989.235.5100 x222
fax   : 989.235.5151

---

From: Mike Greene <[email-masked]>
Date: Wed, 24 Jul 2002 16:24:27 +0000

>I think I have a 70A dying in my chassis, can I mix a 130A together with a

I have been told that you cannot mix and match the power supplies, you can 
however hotswap them (provided they match).

Hopefully I'm wrong on the mix-n-match, as I would like to upgrade my 70A 
to 130A without having to power down the chassis, from what I've read at 
3COM KB you have to power down the chassis when moving from one capacity to 
another (70 to 130)...

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

---

From: Justin Kendall <[email-masked]>
Date: Wed, 24 Jul 2002 16:41:32 +0000

I agree with all of you saying that it probably shouldn't be done but I've
done it twice with no problem at all.
I had two 70's and went to two 130's with no problem the way that Joel
suggested "I think you have to put the back part in first, leave it off, put
in the front part, then turn it on"
I'm sure it's a risk but I've done it with 4 power units in 2 chassis so
it's your call but that's my input.
Good luck,
-Justin Kendall, NetEase, Inc.-
[email-masked]
800.203.1916

----- Original Message -----
From: "Mike Greene" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 24, 2002 5:22 PM
Subject: Re: [USR-TC] mixing 70A and 130A power supplies

> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>

---

From: Lewis Bergman <[email-masked]>
Date: Wed, 24 Jul 2002 16:51:41 +0000

> I think I have a 70A dying in my chassis, can I mix a 130A together with a
Yes
> Also can I hot insert a power supply?
Yes
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Support <[email-masked]>
Date: Wed, 24 Jul 2002 18:57:12 +0000

I'm pretty sure the PDF manual I have says not to mix DC and AC power
supplies in the same chassis.

Todd Chamberlain
[email-masked]

---

From: Stephen Rivera <[email-masked]>
Date: Wed, 24 Jul 2002 17:39:05 +0000

MIXING POWER SUPPLIES IS NOT POSSIBLE.
IF YOU NEED A REPLACEMENT UNIT i HAVE THE 130a POWER AND 70a POWER SETS
AVAILABLE

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Timothy C. Bohen
Sent: Wednesday, July 24, 2002 12:12 PM
To: Usr-Tc@Mailman. Xmission. Com
Subject: [USR-TC] mixing 70A and 130A power supplies

Thanks

Timothy C. Bohen