Subject: RE: (usr-tc) HiPer DSP MultiSpan cards

From: "Verreault, John" <[email-masked]>
Date: Tue, 13 Feb 2001 23:30:34 +0000

Out of curiosity, what is the price for the new QUAD PRI cards?

Thanks
John Verreault
AEI Internet

-----Original Message-----
From: Ronald Kushner [mailto:[email-masked]]
Sent: Friday, February 09, 2001 12:14 AM
To: [email-masked]
Subject: Re: (usr-tc) HiPer DSP MultiSpan cards

Alan Martin wrote:
> 
> Ron,
> 
> Out of curiosity are you planning on putting this in a 1000 Chassis? Is
> this the 96 port card?

Yes, I'm putting it into a two year old chassis. It's the four PRI card.

I am under the impression they have a new HiPer ARC router with a faster
processor
and 256MB of RAM, but my older ARCs will work according to the salespeople
I've
talked to.  

I'm just wondering if anyone else on the list has purchased these cards? I'd
love to
fill the few remaining slots I have in a 130A chassis with higher density
cards.

-Ron
GLISnet, Inc
810/939.9885

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Curt Shambeau <[email-masked]>
Date: Tue, 13 Feb 2001 23:45:22 +0000

> Out of curiosity, what is the price for the new QUAD PRI cards?

I have a 3COM price sheet in front of me.  These are LIST PRICES, but you
can then figure out what you normally get for a discount.  I would guess
that 35% is probably a normal discount.

Total Control Bundle w/4 PRI card, ARCII, NMC II, Dual 130A   $38,900

4 PRI card alone w/NAC   20,550.00
               w/o NAC   19,550.00  (for use with DS3 ingress card)

DS3 Ingress Card alone   13,675.00

-------------------------------------------------------------------------
| Curtis V. Shambeau  |  [email-masked] |  Sr Vice President |
|  CoreComm, LTD, formerly Voyager.net and ExecPC - Wisconsin Office    |
|    "Those who can't laugh at themselves leave the job to others"      |
-------------------------------------------------------------------------

-

---

From: Walt Gnann <[email-masked]>
Date: Wed, 14 Feb 2001 01:10:04 +0000

You might try Source Technology for quotes.  Last quad (with NAC) was about
$15K I believe.  Normally go through Jonathan OBrien, 888 765 5758 ext2266,
[email-masked], www.source-t.com

Not affiliated in any way to them nor do I receive any compensation for this
plug...just a very satisfied customer.

Walt
-----------------------------------------------
Walter N. Gnann
ISLC, President
[email-masked]
http://www.islc.net
843.770.1000
fax: 843.770.1002
-----------------------------------------------
----- Original Message -----
From: "Verreault, John" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 13, 2001 4:19 PM
Subject: RE: (usr-tc) HiPer DSP MultiSpan cards

-