Subject: RE: (usr-tc) TCS 4.0 on TotalService

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 25 May 2000 19:38:21 +0000

I refuse to get a contract as long as she is still employed by 3Com.  My var
provides all the support I need, and Westcon has some competitive service
offerings.

Matthew Stainforth  ||  Technical Services Manager ||  BrunNet Inc.

> -----Original Message-----
> From: Denis Newkirk [mailto:[email-masked]]
> Sent: Thursday, May 25, 2000 2:28 PM
> To: [email-masked]
> Subject: Re: (usr-tc) TCS 4.0 on TotalService
> 
> 
> I, for one, have lost all respect for 3COM and their rip-off service 
> contracts. Besides dealing with Michelle's attitude, I have 
> had to fight 
> for access for the code ever since my last renewal.
> 
> Now... once again, being paid up until sometime in the 7th 
> month of this 
> year, and with new code out, I see I have to once again beg 
> for the access 
> I've paid for.
> 
> 
> 
> At 11:43 AM 5/25/00 -0400, you wrote:
> >It looks like TCS 4.0 is in the process of being released. I
> >happened to check the TotalService site this morning and found
> >updates for the HiperARC, HiperDSP, 16 Meg NMC, and TCM for
> >Windows, HP and Solaris (still no Linux). The link for the new
> >HiperARC Manager software is broken or the file isn't out there yet.
> >
> >Since I still have older equipment (quads and dual-T1), I probably
> >won't be upgrading right away. The compatibility matrix had not yet
> >been updated.
> >
> >So, who wants to be first?
> >
> >Wayne Barber
> >Coastal Telco Services
> >
> >-
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old 
> messages send
> >  "help" to the same address.  Do not use quotes in your message.
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Ved <[email-masked]>
Date: Fri, 02 Jun 2000 04:34:31 +0000

---- Original Message -----
From: "Stainforth, Matthew" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 25, 2000 12:32 PM
Subject: RE: (usr-tc) TCS 4.0 on TotalService

> I refuse to get a contract as long as she is still employed by 3Com.  My
var
She ?? Who she?

-V

-