Subject: (usr-tc) FS: AS51 (Cisco) cards

From: Brian <[email-masked]>
Date: Sun, 04 Feb 2001 06:13:35 +0000

I have some AS51 cards for Total Controls.  These are the cisco router
cards.  $250 each.  Includes NIC/NAC

Brian

-----------------------------------------------
Brian Feeny		    e:[email-masked]
CCNP+Voice/ATM/Security	    p:318.222.2638x109
CCDP     		    f:318.221.6612
Network Administrator
ShreveNet Inc. (ASN 11881)

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: John Scrivner <[email-masked]>
Date: Sun, 25 Mar 2001 11:23:16 +0000

I have a need for a router card. Still have any by chance? Please reply to
[email-masked].
Thanks,
John Scrivner

-