Subject: RE: (usr-tc) Channelized T1 vs PRI

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 22 Sep 1999 20:53:21 +0000

Part of the reason we're doing this is because CT1 is cheaper but I've never
used CT1 before and I'm wondering what other functionality we're going to
lose.  I gather it will no longer be possible to do busy out the channels
from this end and we'll also probably lose ANI too.  Are there any other
drawbacks that I might be overlooking?

On Wednesday, September 22, 1999 3:46 PM, Mike McHenry
[SMTP:[email-masked]] wrote:
> You should be able to use the same code for either a PRI or a channelized
T1
> on the DSP, just go into the TCM, select the T1 portion of the DSP (top
LED
> below the power LED), click Configure-->Programmed Settings-->Trunk
Settings
> 
> You will see a setting called signal mode, it should be set to robbed bit
> for a channelized T1 and message oriented for a PRI. Unless the telco is
> changing other things (ie switch type, etc) that should be the only
setting
> you need to change when the telco changes your PRI to a channelized T1.
> 
> Mike McHenry
>  Systems Administrator
>  MinnNet Communications, Inc.
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Stainforth, Matthew
> Sent: Wednesday, September 22, 1999 1:29 PM
> To: [email-masked]'
> Subject: (usr-tc) Channelized T1 vs PRI
> 
> 
> 
> Overnight tonight the telco is changing one of our T1s to channelized T1
> from PRI service for testing.  I seem to remember that there is different
> code for the dual T1/PRI cards depending on which service you have but I'm
> using all DSPs now and I can't seem to have any CT1 specific code for
these
> cards on TotalService.  Does the one code base now support both CT1 and
PRI
> or am I missing something?
> 
> Thanks...
> 
> Matthew
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Mike McHenry <[email-masked]>
Date: Wed, 22 Sep 1999 21:05:26 +0000

You should be able to busy out channels just like you did before with a CT1.
CT1s also support ANI if configured that way from the telco. The only
functionality I figure you will lose is the ability to take incoming 64k
clear channel ISDN calls on your Total Control chassis.

Mike McHenry
 Systems Administrator

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stainforth, Matthew
Sent: Wednesday, September 22, 1999 1:49 PM
To: [email-masked]'
Subject: RE: (usr-tc) Channelized T1 vs PRI

T1
LED
Settings
setting
these
PRI

-

-

---

From: Jim Riley <[email-masked]>
Date: Wed, 22 Sep 1999 21:05:26 +0000

You will no longer be able to do ISDN.

-- 

Jim Riley	   	      [email-masked]
Network Specialist			

Infinity HealthCare, Inc.	voice (414) 290-6751
1251 Glen Oaks Lane		fax   (414) 290-6780
Mequon, WI 53092
===================================================

---

From: Clayton Zekelman <[email-masked]>
Date: Wed, 22 Sep 1999 21:11:15 +0000

At 03:48 PM 9/22/99 -0300, you wrote:
>from this end and we'll also probably lose ANI too. 

You can do a soft or hard busy out with CT1.  You never had ANI to begin
with - you had Calling Line ID.  True ANI is only on FGD MF or ISUP trunks,
and yes, you will lose Calling Line ID.

>Are there any other

Slightly lower modem performance - your 33.6 callers will probably be
limited to 31.2, and your PCM (x2/v90) callers will probably lose a couple
of kbps.

> "help" to the same address.  Do not use quotes in your message.
---
Clayton Zekelman
Managed Network Systems Inc. (MNSi)
875 Ouellette Avenue
Windsor, Ontario
N9A 4J6

tel. 519-985-8410
fax. 519-258-3009

-

---

From: Paul Farber <[email-masked]>
Date: Wed, 22 Sep 1999 21:52:01 +0000

The ability to do ISDN at 64 KBps, some say that the robbed bit signeling
is "dirty-er" then out of bands messageing on the D channel.

Paul D. Farber II
Farber Technology
Ph. 570-628-5303
Fax 570-628-5545
[email-masked]

-