Subject: (usr-tc) Asound modems

From: Network Administrator <[email-masked]>
Date: Tue, 18 Jan 2000 00:29:15 +0000

I have a customer that cannot connect to the TCH since upgrading to the 2.0.60 DSP code. Modem type is Asound-Link:PCI Audio+modem 56k v.90 (Leadman Electronics). Any suggestions?

-Cheryl Johnson
SEI Data Network Services

---

From: Kalev Nurklik <[email-masked]>
Date: Tue, 18 Jan 2000 12:45:46 +0000

Had some problems with v42 negotiation when I was on 2.0.60
Some client modems just couldn't connect. After handshake TC
thought there were no v42 agreed upon vs. client modem thinking
that there is v42 connection and the client was just dropped
by the TC with user-input-error or something similar in radius logs.
Had to revert back to 2.0.19 till 2.0.51 came out because turning
off v42 negotiation on HDSPs wasn't very appealing to me and
telling every problematic customer to turn off theirs wouldn't been
an easy task either.
2.0.51 works fine for now.
Hope You'll have the same problem.

Regards,

From:           	"Network Administrator" <[email-masked]>
To:             	<[email-masked]>
Subject:        	(usr-tc) Asound modems
Date sent:      	Mon, 17 Jan 2000 17:14:48 -0500
Send reply to:  	[email-masked]

> I have a customer that cannot connect to the TCH since upgrading to
> the 2.0.60 DSP code. Modem type is Asound-Link:PCI Audio+modem 56k
> v.90 (Leadman Electronics). Any suggestions?
> 
> -Cheryl Johnson

__________________________________
Kalev Nurklik
Delfi Online
Pa"rnu mnt. 158, 11317 Tallinn, Estonia
Tel: +372 6501709
Fax: +372 6501708
E-mail: [email-masked]
http://online.delfi.ee

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.