Subject: [USR-TC] HARC syslogs

From: "MacDonald, James" <[email-masked]>
Date: Thu, 27 Jun 2002 16:52:24 +0000

Anyone out there parsing HARC syslogs for errors and problems? We are
getting intermittent disconnects and reboots and need a way of determining
if we can detect the problems via syslog analysis. I'm just looking for a
list of errors and messages to look for.

Thanks

James MacDonald, CCNP
Senior Platform Manager, IP
Network Operations
AT&T Canada Corp.
370 King St W., 6th Floor
Toronto, ON M5V1J9
Ph: 416-204-5793
Fx: 416-204-5744
Emergency: 416-204-5700 (NMC Hotline)
Email: [email-masked]

---

From: Steve Coleman <[email-masked]>
Date: Fri, 28 Jun 2002 00:31:05 +0000

I'm running 4.2.32 on my HiperARC card. I've got OSPF enabled and running.
It receives all the OSPF routes from the neighboring routers in Area 0, but
it only announces a single /26 which is the dial-up IP pool to the
neighboring routers. If a customer with a routed subnet connects, it doesn't
announce that customers route via OSPF to the rest of the network, therefore
causing said customer to be unreachable.

This same setup works fine with my PM3's, so I know it's got to be a setting
to tell the TC to announce connected subnets via OSPF, but how?

Thanks!

---

From: Mark Ivens <[email-masked]>
Date: Fri, 28 Jun 2002 05:38:07 +0000

set ospf global asbr enable

---

From: Mike Greene <[email-masked]>
Date: Fri, 28 Jun 2002 15:04:31 +0000

>to tell the TC to announce connected subnets via OSPF, but how?

You need to create a "send policy" in the arc for the routed subnet.

ie;

HiPer1>> list ospf seNDPOLICY

OSPF Send Policies:
Source  Address/Mask       Action
REMOTE  209.102.066.008/29 Advertise
REMOTE  209.102.066.024/29 Advertise

Those are for some old subnets we had in one of our arc's to allow a static 
subnet customer to dialup to our modem pools.  The PM3's just handled it 
fine, however the ARC's require the send policy.

- Mike

------------------------------------------------
Rock Island Communications, Inc.  (360)-378-5884
http://www.rockisland.com/  San Juan Islands, WA
------------------------------------------------

---

From: Todd Bertolozzi <[email-masked]>
Date: Fri, 28 Jun 2002 19:07:30 +0000

This should get you by....

Make sure you have 4.2.x or above on the arc

disable ospf
delete ospf default_area
set ospf default_area_id 0.0.0.1 (you will need to change this to the
correct area)
set ospf global asbr enable
set ip network ip routing_protocols ospf
add ospf sendpolicy 172.16.24.0/25 source local action advertise
add ospf sendpolicy 207.89.25.0/25 source remote action advertise
(the above IPs are for the ip pools....network addresses)
set ospf global traps disable
set ospf interface <ip of box> router_priority 0 (so the arc's don't become
the designated router)
enable ospf
save all

Todd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike Greene
Sent: Friday, June 28, 2002 11:03 AM
To: [email-masked]
Subject: Re: [USR-TC] OSPF Problem

ie;

OSPF Send Policies:

- Mike

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc