Subject: RE: [USR-TC] Speaking of EdgeServers

From: Joel - Fox Computers <[email-masked]>
Date: Sat, 03 Aug 2002 06:04:23 +0000

It's my understanding that it can, as long as you have the right drivers for it.

By the way, anyone need any EdgeServer parts?  I've got an Edge Server Pro that doesn't boot, but it does have all the parts, including dual hard drives, just missing the memory and it wouldn't start with any of the DIMM's I had around here to try.

- Joel

-----Original Message-----
From: Shawn Mitchell [mailto:[email-masked]]
Sent: Saturday, August 03, 2002 12:28 AM
To: [email-masked]
Subject: RE: [USR-TC] two arcs

Hummm....  Can the Edge Server take the place of the ARC?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Seth Jacobs
Sent: Saturday, August 03, 2002 12:11 AM
To: [email-masked]
Subject: Re: [USR-TC] two arcs

The Arc is a router.  You have to have one.

The NMC cards are management cards.  They do things like SNMP, traps,
alarms, etc.  You don't actually have to have an NMC card in the chassis for
the chassis to take calls.

Seth

----- Original Message -----
From: "Shawn Mitchell" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 02, 2002 9:21 PM
Subject: RE: [USR-TC] two arcs

> Sorry.. I'm very new to the 3Com equipment...
>
> But can someone tell me the diff between the ARC and the NMC cards?
>
> What do the NMC cards do?  What do the ARC cards do?
>
>
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of V
> Sent: Friday, August 02, 2002 10:37 PM
> To: [email-masked]
> Subject: Re: [USR-TC] two arcs
>
>
> Ok on the ARC you have three options.
>
> NMC SETTINGS
> Chassis Awareness:        DISABLED
> Dynamic Slot Assignment:  DISABLED
> DSA Idle Rebalancing:     DISABLED
>
> If you have one ARC in the chassis, all you have to do is enable
>
> Chassis Awareness and disable everything else.
>
> If you have more than one ARC, you have two options.
>
> Option 1
>
> Disable everything and configure modems static
>
> Option 2
>
> Hot Stand by
>
> In here you enable one arc to static to own all the modems and insert the
> other ARC with NMC chassis awareness (all options enabled).  On the ARC
> which owns all the modems static then enable all the three NMC options,
save
> all and do not reboot. What this does is if the arc that owns all the dsp
> crashes (meaning if it does not come back after 5 min or more) the other
> HiPer arc will take over all the DSPs.
>
> The other options is to insert the first ARC card and enable all the
options
> under NMC and leave it own all the cards, once it does insert the second
ARC
> card with all the options enabled.  In this configuration, slowly all the
> modems will be shared between cards over a period of time.
>
> -V
> ----- Original Message -----
> From: "Lewis Bergman" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, July 31, 2002 10:44 PM
> Subject: Re: [USR-TC] two arcs
>
>
> >
> > V said:
> > > Lets first talk about the versions of ARC code.  What is the version
of
> > > ARC code you are using, the answer depends on the arc code.
> > 5.3.100 for me.
> > --
> > Lewis Bergman
> > Texas Communications
> > 4309 Maple ST.
> > Abilene, TX 79602
> > 915-695-6962
> >
> >
> >
> > _______________________________________________
> > USR-TC mailing list
> > [email-masked]
> > http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc
>
>
>
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

_______________________________________________
USR-TC mailing list
[email-masked]
http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: Shawn Mitchell <[email-masked]>
Date: Sat, 03 Aug 2002 15:15:38 +0000

They take "special" memory.  It's either polarity or non-polarity memory...
I'll look at mine...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Joel - Fox
Computers
Sent: Saturday, August 03, 2002 1:04 AM
To: [email-masked]
Subject: RE: [USR-TC] Speaking of EdgeServers

It's my understanding that it can, as long as you have the right drivers for
it.

By the way, anyone need any EdgeServer parts?  I've got an Edge Server Pro
that doesn't boot, but it does have all the parts, including dual hard
drives, just missing the memory and it wouldn't start with any of the DIMM's
I had around here to try.

- Joel

-----Original Message-----

Seth

----- Original Message -----
From: "Shawn Mitchell" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 02, 2002 9:21 PM
Subject: RE: [USR-TC] two arcs

save
options
ARC
of

---

From: WayneG <[email-masked]>
Date: Sun, 04 Aug 2002 14:40:05 +0000

Joel, we'll take that if it's still available.

Thank you,
    -Wayne.

Wayne Griswold
Network Administrator
U.P.Log-On Internet
Computer Connection U.P.
500 N. Stephenson Ave
Iron Mountain, MI  49801
(906) 774-4847
(906) 774-0335 (fax)
[email-masked]

----- Original Message -----
From: "Joel - Fox Computers" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, August 03, 2002 12:04 AM
Subject: RE: [USR-TC] Speaking of EdgeServers

By the way, anyone need any EdgeServer parts?  I've got an Edge Server Pro that doesn't boot, but it
does have all the parts, including dual hard drives, just missing the memory and it wouldn't start
with any of the DIMM's I had around here to try.

- Joel

-----Original Message-----

Seth

----- Original Message -----
From: "Shawn Mitchell" <[email-masked]>
To: <[email-masked]>
Sent: Friday, August 02, 2002 9:21 PM
Subject: RE: [USR-TC] two arcs

save
options
ARC
of