Subject: (usr-tc) WTB: some NMC's and modem cards

From: [email-masked]
Date: Fri, 04 Feb 2000 17:43:08 +0000

Hi,
	Just looking for some cheap NMC's and modem cards for personal use
at home with a TC. If you have any available, please let me know. Thanks.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Jack Singer <[email-masked]>
Date: Thu, 17 Feb 2000 20:59:39 +0000

Let me know what you need.  We purchased alot of spares that we don't need.

Jack
[email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Friday, February 04, 2000 11:35 AM
To: [email-masked]
Subject: (usr-tc) WTB: some NMC's and modem cards

Hi,

-

-