Subject: RE: (usr-tc) Upgrading DSPs

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 23 Sep 1999 20:24:31 +0000

I'm running 2.0.81 on most of my DSPs and I have no complaints specific to
that version.  I needed it so I could do NFAS which also seems to work
great.

On Thursday, September 23, 1999 2:28 PM, K Mitchell [SMTP:[email-masked]]
wrote:
>   On to my main point, I'm currently running 1.2.60 on all cards and
> 4.1.59-6 ARC code. On the DSPs, should I go with 1.2.37 or move up to
> 2.0.81? Any problems with either? Same question on the ARC, is 4.2.31-1
> worth bumping up to?
> 
> Thanks,
> Kirk
> 
> -- 
> Kirk Mitchell-General Manager        [email-masked]
> Keystone Connect                     Unlock Your World
> Altoona, PA   814-941-5000      http://www.keyconn.net
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Scott Trautman <[email-masked]>
Date: Thu, 23 Sep 1999 20:26:22 +0000

HiPer>> sho nmc

NMC SETTINGS
Chassis Awareness:        ENABLED       
Dynamic Slot Assignment:  DISABLED      
DSA Idle Rebalancing:     ENABLED       

Invariably your Chassis Awareness is DISABLED, which will mean no "DYNAMIC"

enable nmc chassis_awareness

Will fix it.

You'll probably want to reboot the ARC.

SMT

-----Original Message-----
From: K Mitchell [mailto:[email-masked]]
Sent: Thursday, September 23, 1999 12:28 PM
To: [email-masked]
Subject: (usr-tc) Upgrading DSPs

  Finally got my new DSP problems straightened out for the most part.
Original card was bad, swapped with a replacement. Everything appears to be
fine except I can't get the type from STATIC to DYNAMIC, seems to be
working ok though so I'm not sure what difference it makes.
  On to my main point, I'm currently running 1.2.60 on all cards and
4.1.59-6 ARC code. On the DSPs, should I go with 1.2.37 or move up to
2.0.81? Any problems with either? Same question on the ARC, is 4.2.31-1
worth bumping up to?

Thanks,
Kirk

-

-

---

From: Scott Trautman <[email-masked]>
Date: Thu, 23 Sep 1999 20:29:00 +0000

I have one stinkin' site where 2.0.81 = no Rockwell modes@V90 (long
screeching, no negotiation),
that site I use 1.2.59, everywhere else quite happy with 2.0.81.

SMT

-----Original Message-----
From: Stainforth, Matthew [mailto:[email-masked]]
Sent: Thursday, September 23, 1999 1:20 PM
To: [email-masked]'
Subject: RE: (usr-tc) Upgrading DSPs

-

-

---

From: K Mitchell <[email-masked]>
Date: Thu, 23 Sep 1999 20:48:33 +0000

>enable nmc chassis_awareness

I thought I had it enabled, apparently not :o/

>You'll probably want to reboot the ARC.

If I'm gonna reboot the ARC anyway, any issues or warnings for 4.2.31-1?

Thanks,
Kirk

-

---

From: "Stainforth, Matthew" <[email-masked]>
Date: Thu, 23 Sep 1999 21:12:36 +0000

Rebooting does seem to correct the DSPs for a while but the problem always
creeps back.  They always go in adjacent pairs because one controller
controls two adjacent modems.  As fate would have it, the very first two
modems in my largest hunt group went freaky the other day.  I haven't
noticed whether the problem creeps back on the very same two modems every
time or if it's random though since I always just busy out the trunks and
wait until I have another reason to reboot the card, by which time I've long
since forgotten which two modems they were :)

On Thursday, September 23, 1999 3:44 PM, K Mitchell [SMTP:[email-masked]]
wrote:
> At 03:28 PM 9/23/99 -0300, "Stainforth, Matthew"
> <[email-masked]> wrote:
> >
> Does rebooting the DSP take care of the modems? I have a pair on one card
> that go freaky every few weeks. I just busy out the card to shove all my
> traffic off, reboot the card, restore to service, and it's good for
another
> few weeks.

-