Subject: [USR-TC] SNMP

From: Lewis Bergman <[email-masked]>
Date: Thu, 13 Jun 2002 14:50:03 +0000

Is there a searchable interface to this mail list? 

I am looking for SNMP clues for using checkrad.pl which comes with ICRADIUS 
and hiperarc. The second issue is trying to get a count of active modem usage 
plotted through mrtg. All I can ever seem to get from any of the OID's I have 
seen is the system time.
-- 
Lewis Bergman
Texas Communications
4309 Maple St.
Abilene, TX 79602-8044
915-695-6962 ext 115

---

From: Antonio Querubin <[email-masked]>
Date: Thu, 13 Jun 2002 21:13:35 +0000

> plotted through mrtg. All I can ever seem to get from any of the OID's I have

Here's some useful OIDs from a snippet of an updated version of
hiperarc.pl that we use here.  You need to be running the latest versions
of the HiPerARC firmware.

%snmpget::OIDS = ('usrCfgNetIfName'   => '1.3.6.1.4.1.429.4.1.7.1.2',
                  'usrNetLogicalId'   => '1.3.6.1.4.1.429.4.1.7.1.7',
                  'usrCfgNetUserName' => '1.3.6.1.4.1.429.4.1.7.1.9',
                  'usrIpAddress'      => '1.3.6.1.4.1.429.4.19.13.1.9.0.0.0.0',
                  'pppstat_oid'       => '1.3.6.1.4.1.429.4.10.1.1.15',
                  'port_oid'          => '1.3.6.1.4.1.429.4.2.1.46.1.6',
                  'ips_oid'           => '1.3.6.1.4.1.429.4.2.1.46.1.7',
                  'starttime_oid'     => '1.3.6.1.4.1.429.4.2.1.46.1.8',
                  'idletime_oid'      => '1.3.6.1.4.1.429.4.2.1.46.1.9'
                 );

---

From: [email-masked]
Date: Thu, 13 Jun 2002 21:29:13 +0000

Anyone have a source for the small cooling fan for the power supply on a TC 
chassis?

David

_____________________________________________________
<mailto:[email-masked]>David Swearingin
<http://www.carolnet.com/>CARROLLTON INTERNET SERVICE
First Financial Group, Inc.
11 N. Folger, Carrollton, MO  64633
660-542-3002   Fax 660-542-3003

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Thu, 13 Jun 2002 21:37:36 +0000

i have them...
are you talking just one of single fans in the high density chassis?
or a stand alone fan tray?

At 04:28 PM 6/13/2002 -0500, you wrote:
>Anyone have a source for the small cooling fan for the power supply on a 
>TC chassis?
>
>David
>

Steve Rivera  IM: srivera711
Toll Free: (877)WRCANET x102  DIRECT: 732-833-2034
Fax available equipment to: (732)833-2115
for more product info got www.wrca.net

---

From: Andy <[email-masked]>
Date: Mon, 24 Jun 2002 21:35:48 +0000

We went to the maker of the fans, SMB.  They didn't have the model in
stock, because they're ordered in lots by 3COM.

We purchased models with the same performance, but the sensor wire
doesn't make the NMC happy, so we're stuck with red hub status.  :(

---
Andy Dalrymple
XMission Telecom Manager

---

From: Marius Kirschner <[email-masked]>
Date: Tue, 25 Jun 2002 01:24:11 +0000

Interesting....today the small PS fan in our 6 year old TC unit suddenly
started to make the weirdest noise.  It looks like it's going to die on
us soon.

So there are no replacements?

---Marius

> -----Original Message-----
> From: [email-masked] [mailto:usr-tc-
> [email-masked]] On Behalf Of Andy
> Sent: Monday, June 24, 2002 5:36 PM
> To: [email-masked]
> Subject: Re: [USR-TC] Cooling fan
> 
> 
> TC
> _______________________________________________
> USR-TC mailing list
> [email-masked]
> http://mailman.xmission.com/cgi-bin/mailman/listinfo/usr-tc

---

From: "Stephen Rivera - WRCA.Net" <[email-masked]>
Date: Tue, 25 Jun 2002 15:58:30 +0000

I have em as we stated in earlier message.
$25.00
New FAN, Same part number as the unit in the 45A chassis.
As mentioned yesterday, the fan didnt reset RED failure light. Something to 
do with sensor.
BUT IT WORKS LIKE A CHARM OTHER THAN THAT :)