Subject: (usr-tc) Is 3Com going to give us the SHAFT?!

From: Brian <[email-masked]>
Date: Tue, 21 Mar 2000 00:58:49 +0000

http://quote.bloomberg.com/fgcgi.cgi?ptitle=Technology%20News&s1=blk&tp=ad_topright_tech&T=markets_fgcgi_content99.ht&s2=blk&bt=ad_bottom_tech&s=510a6688fac91aaf5f87a856b
1669493

It doens't sound like they are spinning it off, it sounds like they plan
to 86 it................if that's the case.........well then we are
fscked.

Brian

-----------------------------------------------------
Brian Feeny (BF304)     [email-masked]   
318-222-2638 x 109	http://www.shreve.net/~signal      
Network Administrator   ShreveNet Inc. (ASN 11881) 	      

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Sonny Ruiz <[email-masked]>
Date: Tue, 21 Mar 2000 02:18:37 +0000

Some corrections:
Analog modems and modem PC cards go the new company with Accton and 
NatSteel. NICs and combo PC cards stay with 3Com.
Switch 4000, not 2000 (who cares about the number anyway?)new product (?).
3Com will OEM Copper Mountain DSLAM as Total Control 500.
New logo sucks (you can see at the press box in 3Com's web site)

Sonny

>From: Nicolas St-Pierre <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: (usr-tc) Is 3Com going to give us the SHAFT?!
>Date: Mon, 20 Mar 2000 18:56:59 -0500
>
>3Com is shedding Netbuilder and Pathbuilder to Motorola
>
>Corebuilder goes to Extreme Networks.
>
>They are spinning off the NICs and the Modems to/with ACCTON Technologies 
>and
>form a new company "US Robotics" (20% ownership by 3Com).
>
>They are selling the Mt Pleasant FAB (HiPer DSP?) to NatSteel Electronics.
>
>They are now reselling Copper Mountain CopperEdge 150 and 200 DSLAM? 
>(hopefully
>a trend to put it in TC!!)
>
>They will be reselling F5 Labs layer 4 switches and new Corebuilder based 
>switch
>as "Switch 2000?"
>
>TotalControl stays with 3Com. CDMA , Cable , Dial, SS7 and DSL is their new
>target
>CPE Devices for Cable and DSL will also be part of 3Com
>
>Looks like they're concentrating on TC and the CPE.
>
>o, and a new logo too!
>
>I got that info from the conference call.
>
>Greg Long wrote:
> >
> > Form the sound of the article, they are drop-kicking teh dial-up modem
> > business, but they are holding on to the ISP hardware.  Another article
> > mentioned they were selling the ISP hardware part to Motorola.  Of 
>course
> > all of this won't be known for sure for a few days still as the dust 
>settles
> > and the "misunderstandings" created by the journalists disappear.
> >
> > -Greg
> >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]]On Behalf Of Brian
> > > Sent: Monday, March 20, 2000 3:56 PM
> > > To: USRobotics TC Mailing List
> > > Subject: (usr-tc) Is 3Com going to give us the SHAFT?!
> > >
> > >
> > >
> > > http://quote.bloomberg.com/fgcgi.cgi?ptitle=Technology%20News&
> > > s1=blk&tp=ad_topright_tech&T=markets_fgcgi_content99.ht&s2=blk
> > > &bt=ad_bottom_tech&s=510a6688fac91aaf5f87a856b
> > > 1669493
> > >
>--
>Nicolas St-Pierre
>Systems Engineer
>Internet Access Solutions Ltd.
>Tel (905) 469-4953
>Fax (905) 469-4954
>
>-

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

-