Subject: RE: [USR-TC] Monitor Software

From: Brian Becker <[email-masked]>
Date: Fri, 02 Aug 2002 07:23:11 +0000

I can vouch that Seth doesn't work for us. ;) 
 
As for the price, we started at $99 but because we expected more ISPs to
buy multiple copies of the software. After two years of that pricing, we
finally had to increase it because most purchases were for one or two
copies. 
 
And we aren't a software giant.just an ISP that asked 3Com for a way to
give Tech Support a view into the connections on the TC Box. They said,
good idea.why don't you write it. So we did. To date we've lost a lot of
development money on the software, but my tech support department
wouldn't work without it.
 
Thanks Seth for your post. I appreciate your words very much. Steve
Rivera is now helping us sell the software so please use his link to get
to the site so he gets credit for the traffic! He's been a big help over
the years.     
 
  http://www.totalscrutinizer.com/reseller.asp?02wrcanet
 
Brian Becker
President, Poplar Bluff Internet, Inc. http://semo.net
<http://semo.net/> 
Home of TotallyFabricated.com Software
            http://TotalScrutinizer.com
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114
 
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Seth Jacobs
Sent: Thursday, August 01, 2002 10:06 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software
 
I'm just a very satisfied customer.  I've used it for about 2 years.
Maybe they were selling it for less then.  You're right, it's $249 now.
Sorry for the mistake.  Still a great price, in my humble opinion and
experience.
 
Seth
 
----- Original Message ----- 
From: Joel - Fox <mailto:[email-masked]>  Computers 
To: [email-masked] 
Sent: Thursday, August 01, 2002 7:16 PM
Subject: RE: [USR-TC] Monitor Software
 
Seth, are you marketing for them or what?  This is about the 3rd time
I've seen the exact post with the WRONG price in it.  It's $250, for
everyone's info.  Are you an actual person or somebody's advertising
tool? Just curious.

-----Original Message-----
From: Seth Jacobs [mailto:[email-masked]]
Sent: Thursday, August 01, 2002 6:21 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software
www.totalscrutinizer.com
 
Best $99 bucks I ever spent.
 
Seth
 
----- Original Message ----- 
From: Support <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 4:15 PM
Subject: [USR-TC] Monitor Software
 
Hi.  What software are people using to Monitor things like who's
currently on line, what their connection speeds are and what connection
type (V.92 or V.34 or whatever) people are getting?  I know you can SHOW
ALL CONNECTIONS telneted in to the HiperARC, but that doesn't show all
the information.  Thank you
 
Todd Chamberlain
[email-masked]
----- Original Message ----- 
From: Steve Monkhouse <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 5:02 PM
Subject: [USR-TC] Copy of driver disc for Ethernet Nic ??

My NT Driver disc for the edgeserver ethernet NIC is corrupt, and I
cant find a backup
anywhere... would someone PLEASE be kind enough to zip up a copy and
email it to me ?

Many thanks
Steve

---

From: Joel - Fox Computers <[email-masked]>
Date: Fri, 02 Aug 2002 14:12:21 +0000

Brian,
 
Good to see your here.  I posted a question to your company using the "contact us" form on your web site.  But I'll re-ask you here.
 
Is licensing for the software on a pre-computer or per-user basis?  In other words, being a one-man operation, can I buy just one copy, even though I have 3 computers - 1 in my office, 1 next to the total control, and 1 at home?
 
Thanks,
 
Joel

-----Original Message-----
From: Brian Becker [mailto:[email-masked]]
Sent: Friday, August 02, 2002 8:15 AM
To: [email-masked]
Subject: RE: [USR-TC] Monitor Software

As for the price, we started at $99 but because we expected more ISPs to buy multiple copies of the software. After two years of that pricing, we finally had to increase it because most purchases were for one or two copies. 
 
And we aren't a software giant...just an ISP that asked 3Com for a way to give Tech Support a view into the connections on the TC Box. They said, good idea...why don't you write it. So we did. To date we've lost a lot of development money on the software, but my tech support department wouldn't work without it.
 
Thanks Seth for your post. I appreciate your words very much. Steve Rivera is now helping us sell the software so please use his link to get to the site so he gets credit for the traffic! He's been a big help over the years.     

Brian Becker
President, Poplar Bluff Internet, Inc. http://semo.net <http://semo.net/> 
Home of TotallyFabricated.com Software
            http://TotalScrutinizer.com
P.O. Box 190 | Poplar Bluff, MO 63902 | 573.686.9114
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Seth Jacobs
Sent: Thursday, August 01, 2002 10:06 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software
 
I'm just a very satisfied customer.  I've used it for about 2 years.  Maybe they were selling it for less then.  You're right, it's $249 now.  Sorry for the mistake.  Still a great price, in my humble opinion and experience.
 
Seth
 
----- Original Message ----- 
From: Joel - Fox  <mailto:[email-masked]> Computers 
To: [email-masked] 
Sent: Thursday, August 01, 2002 7:16 PM
Subject: RE: [USR-TC] Monitor Software
 
Seth, are you marketing for them or what?  This is about the 3rd time I've seen the exact post with the WRONG price in it.  It's $250, for everyone's info.  Are you an actual person or somebody's advertising tool? Just curious.

-----Original Message-----
From: Seth Jacobs [mailto:[email-masked]]
Sent: Thursday, August 01, 2002 6:21 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software
www.totalscrutinizer.com

Seth
 
----- Original Message ----- 
From: Support <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 4:15 PM
Subject: [USR-TC] Monitor Software
 
Hi.  What software are people using to Monitor things like who's currently on line, what their connection speeds are and what connection type (V.92 or V.34 or whatever) people are getting?  I know you can SHOW ALL CONNECTIONS telneted in to the HiperARC, but that doesn't show all the information.  Thank you
 
Todd Chamberlain
[email-masked]
----- Original Message ----- 
From: Steve Monkhouse <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 5:02 PM
Subject: [USR-TC] Copy of driver disc for Ethernet Nic ??

Many thanks
Steve

---

From: Brian Becker <[email-masked]>
Date: Fri, 02 Aug 2002 14:33:23 +0000

Per computer if you are going to share data between those computers. So
if you want to look at a history that shows all users that have been
scrutinized from any computer (which is very valuable) then you would
need a copy on each computer you want to scrutinize from. If you don't
care about shared data, then we are lenient.but would love to sell as
many copies as possible. ;)
 
Hope that helps,
Brian 
 
Brian Becker
 
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joel - Fox
Computers
Sent: Friday, August 02, 2002 9:12 AM
To: [email-masked]
Subject: RE: [USR-TC] Monitor Software
 
Brian,
 
Good to see your here.  I posted a question to your company using the
"contact us" form on your web site.  But I'll re-ask you here.
 
Is licensing for the software on a pre-computer or per-user basis?  In
other words, being a one-man operation, can I buy just one copy, even
though I have 3 computers - 1 in my office, 1 next to the total control,
and 1 at home?
 
Thanks,
 
Joel

-----Original Message-----
From: Brian Becker [mailto:[email-masked]]
Sent: Friday, August 02, 2002 8:15 AM
To: [email-masked]
Subject: RE: [USR-TC] Monitor Software

 

Brian Becker
 
-----Original Message-----

Seth

-----Original Message-----
From: Seth Jacobs [mailto:[email-masked]]
Sent: Thursday, August 01, 2002 6:21 PM
To: [email-masked]
Subject: Re: [USR-TC] Monitor Software
www.totalscrutinizer.com

Seth
 
----- Original Message ----- 
From: Support <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 4:15 PM
Subject: [USR-TC] Monitor Software

Todd Chamberlain
[email-masked]
----- Original Message ----- 
From: Steve Monkhouse <mailto:[email-masked]>  
To: [email-masked] 
Sent: Thursday, August 01, 2002 5:02 PM
Subject: [USR-TC] Copy of driver disc for Ethernet Nic ??

Many thanks
Steve