Subject: RE: (usr-tc) DSPCode 2.0.51

From: "Stainforth, Matthew" <[email-masked]>
Date: Wed, 26 Jan 2000 00:34:16 +0000

I've been getting reports of non-winmodem sportsters and couriers having the
same prob with 2.0.60

> -----Original Message-----
> From:	Scot Desort [SMTP:[email-masked]]
> Sent:	Tuesday, January 25, 2000 6:20 PM
> To:	[email-masked]
> Subject:	Re: (usr-tc) DSPCode 2.0.51
> 
> I _think_ I've some improvement in disconnects running 2.0.51. Don't know
> about Rockwell improvements.
> 
> I had a USR Sportster 56K _non_ winmodem having handsaking problems this
> morning on 2.0.81 and 2.0.19. He hit a 2.0.51 card and all was well. Could
> have been a co-inki-dink.
> 
> --
> Scot
> 
> 
> 
> ----- Original Message -----
> From: Charles Sprickman <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, January 25, 2000 4:08 PM
> Subject: Re: (usr-tc) DSPCode 2.0.51
> 
> 
> > On Tue, 25 Jan 2000, Brian wrote:
> >
> > > 2.0.51 is good for all DSP's
> >
> > How's it compare to 2.0.81?  Better, worse, indifferent?
> >
> > Charles
> >
> > > On Tue, 25 Jan 2000, Cheryl Johnson wrote:
> > >
> > > > Is this code only recommended for hardware revisions .54 and .55
> only?
> > > > I have .49 and was thinking of moving to the 2.0.51 from the 2.0.60
> > > > since I do not see too many improvements. And is this compatible
> with
> > > > NMC 6.1.17 and ARC 4.1.22? It seems to be getting more difficult to
> > > > keep these things straight.
> > > >
> > > > -Cheryl Johnson
> > > > SEI Data Network Services, Inc.
> > > > A Division of SEI Communications
> > > >
> > >
> > > -----------------------------------------------------
> > > Brian Feeny (BF304)     [email-masked]
> > > 318-222-2638 x 109 http://www.shreve.net/~signal
> > > Network Administrator   ShreveNet Inc. (ASN 11881)
> > >
> > >
> > > -
> > >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> > >  with "unsubscribe usr-tc" in the body of the message.
> > >  For information on digests or retrieving files and old messages send
> > >  "help" to the same address.  Do not use quotes in your message.
> > >
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
> 
> 
> -
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Scot Desort <[email-masked]>
Date: Wed, 26 Jan 2000 14:44:54 +0000

Another thing I just noticed about 2.0.51 -- ISDN calls setup much faster
(not that they were slow before). I have a 3COM Impact, and I used to get
about a 1.5 second delay during which Win95 would display "verifying
username". Now, when I connect to a 2.0.51 card, windows barely has enough
time to even display that dialog. The setup and authentication is almost
instantaneous.

--
Scot

>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of Stainforth, Matthew
>Sent: Tuesday, January 25, 2000 5:30 PM
>To: [email-masked]'
>Subject: RE: (usr-tc) DSPCode 2.0.51
>
>
>

-

---

From: K Mitchell <[email-masked]>
Date: Wed, 26 Jan 2000 15:27:16 +0000

>time to even display that dialog. The setup and authentication is almost

Thus far the weight of responses seems to be in favor of 2.0.51, but I'm
still a bit wary of moving from 2.0.81, which has been stable here for
months. So...I got a couple of questions for those running 2.0.51,
particularly with 0.49 hardware.
1. What ARC code are you running?
2. Hung modem pairs...more, less, same?
3. Re: MR 1832-Rockwell v.90 disconnects during speedshift; I've not
received a lot of complaints regarding this while running 2.0.81, is there
any noticeable difference for better or worse with 2.0.51?

Thanks,
-- 
Kirk Mitchell-General Manager        [email-masked]
Keystone Connect                     Unlock Your World
Altoona, PA  814-941-5000/886-2500   http://www.keyconn.net

-

---

From: Brian <[email-masked]>
Date: Wed, 26 Jan 2000 18:12:26 +0000

> 1. What ARC code are you running?

4.1.22

> 2. Hung modem pairs...more, less, same?

none since moving to 2.0.51

> any noticeable difference for better or worse with 2.0.51?

I have noticed that the connection success rate has improved a bit

-