Subject: (usr-tc) IAS accounting problem with HiperArc

From: USRobotics TC Mailing List <[email-masked]>
Date: Sun, 09 Jan 2000 23:04:19 +0000

I am having a problem with my HiperArc and accounting using Microsoft IAS.
I have my first accounting server specified as the primary accounting
server, and everything is working fine as is.  
 
The problem I'm having is related to my second server, which I intend to use
as a backup in case the first one goes down.
 
When my second server is set as the secondary server, everything works okay.
However, when I have my second server set as the primary first backup, no
accounting records are recorded and the NT event log is full of malformed
packets.
 
What is different about the packets when they are sent to the server
configured as the primary first backup versus the secondary?
 
My other chassis which runs a NSC has no problem at all with the second
server.
 
Thanks for your help.
Anu Jolliffe
Network Administrator
Imagen Communications Inc.
(250) 538-0406 FAX (250) 537-5820

---

From: Steve Valiunas <[email-masked]>
Date: Mon, 10 Jan 2000 18:54:46 +0000

Check your secondary-server's shared secret.

STeve Valiunas

USRobotics TC Mailing List <[email-masked]> on 01/09/2000
03:01:53 PM

Please respond to [email-masked]

Sent by:  USRobotics TC Mailing List <[email-masked]>

To:   "USRobotics TC Mailing List
cc:    (Steve Valiunas/MW/US/3Com)
Subject:  (usr-tc) IAS accounting problem with HiperArc

Thanks for your help.
Anu Jolliffe
Network Administrator

---

From: USRobotics TC Mailing List <[email-masked]>
Date: Tue, 11 Jan 2000 01:20:51 +0000

That's the first thing I did when I ran into the problem.  I even verified
the secrets on the HipeArc using the _show accounting radius secret.

Anyone have any other suggestions?

Anu Jolliffe
Network Administrator

-----Original Message-----
From: Steve Valiunas [mailto:[email-masked]]
Sent: Monday, January 10, 2000 8:44 AM
To: [email-masked]
Subject: Re: (usr-tc) IAS accounting problem with HiperArc

STeve Valiunas

USRobotics TC Mailing List <[email-masked]> on
01/09/2000
03:01:53 PM

Thanks for your help.
Anu Jolliffe
Network Administrator

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Steve Valiunas <[email-masked]>
Date: Tue, 11 Jan 2000 01:52:40 +0000

Anu,
     That would have been primary-accounting-server-2, not secondary-server as I
wrote,  but I'm sure you checked that as well.  What version of Harc code?  If
you want to capture a bit of MonitorRadius in hex mode (while sending Malformed
packets of course), and send it to me along with the accounting sercret used, I
can see see if anything looks whacky.

Steve Valiunas
[email-masked]

USRobotics TC Mailing List <[email-masked]> on 01/10/2000
05:17:26 PM

To:   "'usr-tc @lists.xmission.com'" <[email-masked]>
cc:    (Steve Valiunas/MW/US/3Com)
Subject:  RE: (usr-tc) IAS accounting problem with HiperArc

Anu Jolliffe
Network Administrator

-----Original Message-----
From: Steve Valiunas [mailto:[email-masked]]
Sent: Monday, January 10, 2000 8:44 AM
To: [email-masked]
Subject: Re: (usr-tc) IAS accounting problem with HiperArc

STeve Valiunas

Thanks for your help.
Anu Jolliffe
Network Administrator

-

-