Subject: RE: (usr-tc) NMC Cards

From: Steve Rivera <[email-masked]>
Date: Wed, 09 Feb 2000 23:32:05 +0000

I have 15 available for sale immediately.
These are v90 enabled nmc cards, nic included.
Asking $600 each.

At 03:07 PM 02/09/2000 -0600, you wrote:

>I don't know, I put one for sale for $500 and had 6 offers to buy within 2
>hours.
>
>
>On Wed, 9 Feb 2000, Brian Becker wrote:
>
> > I couldn't find a buyer for mine so I gave up. What is the "going" rate for
> > them.
> >
> > Brian Becker
> > President, Poplar Bluff Internet
> >    http://www.semo.net
> > TotallyFabricated.com Software
> >    http://www.TotallyFabricated.com
> > Home of JerusalemPerspective.com
> >    http://www.JerusalemPerspective.com
> > Personal Page
> >    http://Tonionio.com  / http://BenjaminBecker.com
> >
> >
> >
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Brian
> > Sent: Tuesday, February 08, 2000 7:06 PM
> > To: USRobotics TC Mailing List
> > Subject: (usr-tc) NMC Cards
> >
> >
> >
> > For those of you who have NMC cards that are v90 enabled.
> >
> > Alot of you are swithing out your quads with hdm's.  If you have a chassis
> > that has no more quads in it, it is really to your advantage to sell you
> > v90 enabled NMC's, and buy non v90 enabled NMC's.  Or better yet, try and
> > upgrade to a HiperNMC.
> >
> > If you had say 50 chassis, and 25 are converted to HDM's, and of those 25
> > only half have hiper NMC's and the other half v90, you can sell the v90
> > nmc's and make a good profit and buy non v90 nmc's.  They are in demand,
> > and all they are doing is depreciating.  You don't need a v90 nmc with
> > hdm's.
> >
> > And for those that don't have a Hiper NMC, they are really nice, they seem
> > to be alot faster than the older ones.
> >
> > Brian
> >
> >
> > -----------------------------------------------------
> > Brian Feeny (BF304)     [email-masked]
> > 318-222-2638 x 109    http://www.shreve.net/~signal
> > Network Administrator   ShreveNet Inc. (ASN 11881)
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
> >
> > -
> >  To unsubscribe to usr-tc, send an email to "[email-masked]"
> >  with "unsubscribe usr-tc" in the body of the message.
> >  For information on digests or retrieving files and old messages send
> >  "help" to the same address.  Do not use quotes in your message.
> >
>
>-----------------------------------------------------
>Brian Feeny (BF304)     [email-masked]
>318-222-2638 x 109      http://www.shreve.net/~signal
>Network Administrator   ShreveNet Inc. (ASN 11881)
>
>
>-
>  To unsubscribe to usr-tc, send an email to "[email-masked]"
>  with "unsubscribe usr-tc" in the body of the message.
>  For information on digests or retrieving files and old messages send
>  "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Brian <[email-masked]>
Date: Thu, 10 Feb 2000 07:51:43 +0000

> These are v90 enabled nmc cards, nic included.

you should also post at [email-masked], that is a good place to
sell usr tc equipment.

Brian

-