Subject: Re: (usr-tc) Problems with macs and HiperARC 4.1.59

From: Todd Keister <[email-masked]>
Date: Sun, 26 Sep 1999 23:21:26 +0000

Jeff:

     Here is some more specific information regarding the Free PPP issue.  This
information will soon be published on the 3Com Knowledgebase website
(http://knowledgebase.3com.com).

     I hope this helps.

          Todd ;-}

Solution ID:      1.0.33772876.2240281  Domain:3KB01
                         Partition:     Unassigned
Type:             pending-Public        Status:Standards review
complete
Shared:           Yes
Incident Count:   1
Owner:            tkeister_mw
Author:           tkeister_mw           Date Created:Tue Jul 20, 1999
1:08:26 PM
Last Modified By: tcwikla_mw            Date Modified:     Thu Aug 5,
1999 5:49:27 PM

Title:            Total Control Chassis - Connectivity with Macintosh
Clients using Free PPP

Goal:          Total Control Chassis - Connectivity with Macintosh
Clients using Free PPP

Fact:          Apple Macintosh

Fact:          Mac has been rebooted recently

Fact:          System 7

Fact:          Free PPP

Fact:          Free PPP 2.62

Fact:          Total Control HiPer ARC

Fact:          Total Control HiPer DSP

Fact:          Total Control Quad Modem

Fact:          Total Control Chassis

Fact:          PPP

Symptom:       Call fails on First attempt

Symptom:          Subsequent calls connect

Symptom:       Connectivity with Macintosh Clients using Free PPP

Cause:         This is an issue that is known to exist, and stems from a
timing issue that has been exposed by the HiPerARC since it builds a
call so much faster than the NetServer does.

Fix:           There are several fixes:
               1. In Free PPP dialog box - do NOT enter the Username and
Password - do NOT select direct - choose "Connect Using a Log On Script"
- then choose "Wait for - Login" next line send: user
name - wait for password & send password:
               2. Do not enter the Username and Password (force Mac to
prompt for them) - Please Note:  This fix has NOT been widely tested
yet.
               3. Use Open Transport, which is built in to System 8 OS
for the Mac.  Open Transport (Mac RAS client) is also available as an
add on product for systems using System  7.x OS (that won't support
8.x).
               4. Have End User downgrade to Free PPP 2.53

Fact:          Search Group Total Control Remote Access Concentrator

Fact:          Last Reviewed July 1999

Comments

Jeff Mcadams <[email-masked]> on 09/26/99 03:44:15 PM

Please respond to [email-masked]

Sent by:  Jeff Mcadams <[email-masked]>

To:   [email-masked]
cc:    (Todd Keister/MW/US/3Com)
Subject:  Re: (usr-tc) Problems with macs and HiperARC 4.1.59

Thus spake Todd Keister
>     This is a known issue.  According to Network Engineers on our DSP team the
>issue is in the Free PPP code.  Apparently the later versions of our Hiper Arc
>code have now exposed an issue that was latent in the Free PPP code all along.
>Since this issue is in the FreePPP Product, we can not directly resolve this
>issue.  Currently I have been told there are no plans for a 3Com fix for this
>issue.  The obvious work around is to have the Mac End Users use any other
>program than Free PPP.

Come on 3Com folks...here's where you can make an improvement to your
customer service.

What is the bug in FreePPP?  Giving specifics is a good thing.  It gives
you more credibility, and helps us help our customers better.  :)  Who
knows...one of us intelligent people out here might be able to figure
out a fix that you all hadn't thought of.  :)

(I get annoyed when companies think that everyone intelligent works for
them :)
--
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: das <[email-masked]>
Date: Mon, 27 Sep 1999 03:14:20 +0000

Todd,

Thank you.  I did appreciate this information, even if, at first, it didn't 
give me all of the details.  It did give me a place where I could start and something
that I could tell my customers. (although they didn't like it ^_^) In Japan, Mac is 
still very popular, and for the foreign community, FreePPP is happier with Japanese 
modems than OT/PPP. (at least in my experience ^_^)

Thanks also goes to Jeff for prompting for more information as that is _always_
needed and welcome.  

Does anyone know if the makers of FreePPP (can't remember the company right now) is 
responding to this in any way?

das

> (http://knowledgebase.3com.com).
<snip> 

-

---

From: Jerry Wright <[email-masked]>
Date: Tue, 28 Sep 1999 00:01:09 +0000

> add on product for systems using System  7.x OS (that won't support

This is really the best solution.  Open Transport is a much more robust PPP solution
than FreePPP...
                     --Jerry

-