Subject: (usr-tc) FS: Netservers and MP's

From: "ISP-NetworkHardware.com" <[email-masked]>
Date: Thu, 24 May 2001 17:54:17 +0000

WRCA.Net has the following USR hardware available in stock.

1- Netserver 16 v34 Plus (unused in original box) $800

1- Netserver 16I 
3- Netserver 16I (International) 
3- Netserver 8I 
1- MP16I
1- MP8I 
2- MP16 v34 
1- MMP16 v34 (unused original box) 
6- MP8 v34 

Will work pricing for all. Offers welcomed.

-
 To unsubscribe to usr-tc, send an email to "[email-masked]"
 with "unsubscribe usr-tc" in the body of the message.
 For information on digests or retrieving files and old messages send
 "help" to the same address.  Do not use quotes in your message.

---

From: Paul Farber <[email-masked]>
Date: Thu, 24 May 2001 18:25:21 +0000

The netserver 8I is 8 ISDN BRI lines?

I am interested..... whats the going price for qty 1?

Paul Farber
Farber Technology
[email-masked]
Ph  570-628-5303
Fax 570-628-5545

-